Disclaimer

Disclaimer или Отмазка

 Top Next

Итак. Все материалы собранные в данном справочнике собраны на просторах интернета.

Следовательно все права принадлежат авторам. Я не претендую на авторство ни одной из статей кроме тех в которых это указано особо.

Данный справочник разрешено свободно распространять при условии ссылок на следующие сайты.

· Mythmakers.clan.su (www.Mythmakers.ru) - Гильдия Мифотворцев
· www.l2dw.ru - Dark World Lineage server

Все права на текущий справочник принадлежат Сайле Мифотворице (Sayla Myhtmaker)

Если у вас есть что добавить,покритиковать или хотите чтобы ваша статья была размещена в справочнике

ПИШИТЕ

e-mail sayla.mythmaker@gmail.com

MythmakersGuild_Справочник версия 1.6а 1 сентября 2006 года.


Люди

 Top Previous Next

Люди в Lineage II подобны Людям в современном мире. Люди в настоящее время доминируют в мире и обладают самым большим населением.

Специальные Способности Расы: Хотя Люди не обладают какими-либо специальными способностями, их сильной стороной является тот факт, что они могут обучаться большинству специализированных классов.

Основная Характеристика: Люди хорошо-сбалансированы во всех характеристиках.

Воин

Это основной класс воина человеской расы. Они получают основные навыки владения оружием, а также имеют тактическую подготовку.

Базовые характеристики: INT 21 STR 40 CON 43 MEN 25 DEX 30 WIT 11

Стиль игры:
Воины в бою полагаются на свою физическую силу. Они используют такие виды оружия как мечи, кинжалы и булавы. Преимуществинной тактикой для них является ближний бой. Однако воины могут освоить стрельбу из лука, что позволит им бить врага на расстоянии. В этом классе сочетается большая физическая сила и подвижность. Если Вы хотите сокрушать монстров или принимать активное участие в штурмах замков, то становитесь воином.

Мистик

Мистики изучают и используют силы, которые окутывают мир невидимыми нитями. По-скольку они прводят много времени взаперти, читая свои толстые книги по магии и проводя загадочные опыты, у них не очень хорошая репутация в обществе. Они старательно тренеруются, увеличивая свою силу день-ото-дня. Они носят длинные одеджы, держа в руках магический жезл, помогающий им совершать различные магические действия. Мистики умеют использовать базовую наступательную магию для атаки, а также магию лечения.

Базовые характеристики: INT 41 STR 22 CON 27 MEN 39 DEX 21 WIT 20

Стиль игры:
За исключением магии орков, люди-мистики могут использовать все основные виды магии, включающие магию элементалей, белую магию, вспомогательную магию, черную магию и магию сотворения. Человек-мистик, играющий сам по себе, в основном вынужден полагаться на Воздушный Удар (Wind Strike), являющийся боевой магией. Что касается непосредственно физической схватки, то мистик не демонстрирует каких-либо значимых возможностей бойца, способного на рукопашную битву


Human Fighter

Это основной класс воина человеской расы. Они получают основные навыки владения оружием, а также имеют тактическую подготовку.

Базовые характеристики: INT 21 STR 40 CON 43 MEN 25 DEX 30 WIT 11

Стиль игры:
Воины в бою полагаются на свою физическую силу. Они используют такие виды оружия как мечи, кинжалы и булавы. Преимуществинной тактикой для них является ближний бой. Однако воины могут освоить стрельбу из лука, что позволит им бить врага на расстоянии. В этом классе сочетается большая физическая сила и подвижность. Если Вы хотите сокрушать монстров или принимать активное участие в штурмах замков, то становитесь воином.


Human Knight

Рыцари получают свои навыки в военном искустве в государственной академии. Поэтому, для того чтобы стать рыцарем вам необходимо будет зарегистрироваться в Рыцарской Гильдии, находящейся рядом с замком лорда этих земель. Для рыцарей большую роль играет честь, и поэтому они всегда готовы отдать свою жизнь во имя своей страны и короля. Одноручный меч мерцающий в лучах солнца и щит с гордым гербом лорда - это основное вообружение рыцарей.

Стиль игры:

Класс рыцарства специализируется на ближнем бою но с ударением на защиту. Их превосходные навыки в защите а так же умение излечивать свои раны, помогает им охотится долгими периодами, отчично обходясь без посторонней помощи. В командной игре, Рыцаи основываются на атаке монстров провлекая их внимание на себя - этим самым они позволяют остальным участникам команды окружить и добить монстров.

Условия получения профессии:
Квесты и прохождение на профессию Human Knight

1. У Вас должна быть профессия Human Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to a Human Knight.

Quest: Path to a Human Knight

Требуемый уровень: 19

Стартовая локация: Talking Island Village

Начальный NPC: Sir Klaus Vasper

Прохождение

1 Поговорите с Sir Klaus Vasper стоящим на площади у тренажерного зала возле северных ворот Gludin Village. Он попросит принести ему 3 Coin of Lords.

2 Поговорите с Grand Master Levian в храме Эйнхазад Gludin Village. Она попросит Вас принести ей 20 Lizardman's Totem.

3 Поговорите с Guard Bezique у западных ворот Gludin Village. Он попросит Вас принести ему 20 Poison Spider Leg.

4 Идите на юго-восток от Gludin Village. Охотьтесь там на любых Langk Lizardman и Poison Spider, пока не наберете соответствующие количества вещей.

5 Поговорите с Guard Bezique и [urlnpc=7037], чтобы получить от каждого по Coin of Lords.

6 Отправляйтесь в Gludio Castle Town и поговорите там с Guard Bathis у северных ворот города. Идите на северо-восток от города и охотьтесь там на Bugbear Raider, пока не соберете 10 Lith Guard.

7 Возвращайтесь к Captain Bathis, чтобы получить последнюю Coin of Lords.

8 Направляйтесь назад в Gludin Village и поговрите с Sir Klaus Vasper. Скажите ему, что Вы выполнили задание, и он даст Вам Sword of Ritual.


Dark Avenger

В отличае от Паладина, который по большей части использует магию Света, Мститель предпочитает магию Тьмы для того чтобы повергать своих врагов. От может высасывать остатки жизней из поверженных противников или же отражать удары противника на него самого. Так же Мститель может призывать пантеру из потустороннего мира, которая будет очень эффективно помогать ему в борьбе.

Этих воинов справедливо боятся все. Воин, прикоснувшийся к запретной части магии, некромантии. Этот воин способен призывать адское отродье — огромную чёрную пантеру из потусторонних планов — себе в помощь, извлекать остатки жизни из уже остывающего тела и лечить свои раны за счёт этой энергии. Это страшные бойцы, убивающие очень быстро.Подумайте 50 раз, прежде чем переходить дорогу такому воину, очень возможно, что вы не выживете.

Скорее всего, это лучшие «танки» в игре.

Условия получения профессии:
Квесты и прохождение на профессию Dark Avenger

1. У Вас должна быть профессия Human Knight.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Duty
1. Testimony of Trust
1. Test Of Witchcraft
1. Затем поговорить с Grand Master Angus для получения профессии.

Quest: Trial of Duty

Стартовая локация: Giran Castle Town

Начальный NPC: Hannavalt

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Duty

Прохождение

1 Телепортируемся в Giran.

2 Ищем в гильдии бойцов Grand Master Hannavalt , разговариваем с ним.

3 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

4 Покупаем 100 Soulshot: No Grade .

5 Телепортируемся к South Entrance to Wasteland. Бежим по дороге к Floran.

6 В стороне от дороги ищем Sir Aron Tanford , разговариваем с ним, получаем Old Knight Sword .

7 Бежим в Wasteland.

8 Охотимся на Skeleton Marauder и Skeleton Raider до тех пор, пока не появится Spirit of Sir Herod.

9 Обязательно нужно убивать скелетов каждого вида. Это единственный случай, где, возможно, придется убить до 500 скелетов.

10 C помощью Old Knight Sword убиваем Spirit of Sir Herod, получаем Knights Tear.

11 Ищем Sir Aron Tanford , разговариваем с ним.

12 Бежим в Wasteland. Используем SoE. Телепортируемся в Dion.

13 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним.

14 Бежим в Execution Grounds.

15 Охотимся на Ghoul и Strain (Strain), пока не соберем 10 2nd Torn Map Piece . Они автоматически превратятся в Report.

16 Используем SoE.

17 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним, получаем Mirror of Orpic.

18 Бежим в Execution Grounds.

19 Охотимся на Hangman Tree , пока не появится Spirit Of Sir Talianus.

20 Разговариваем с Spirit Of Sir Talianus, затем убиваем его, получаем Tear of Confession .

21 Используем SoE.

22 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним.

23 Телепортируемся в Giran. Телепортируемся в Hunter Village.

24 На площади ищем Isael Silvershadow , разговариваем с ней.

25 Бежим на запад к Plains of the Lizardmen.

26 Охотимся на Leto Lizardman , пока не соберем 20 Militas Article .

27 Используем SoE. Телепортируемся в Hunter Village.

28 На площади ищем Isael Silvershadow , разговариваем с ней, получаем Tear of Loyalty .

29 Телепортируемся в Giran.

30 Ищем в церкви Priest Master Dustin , разговариваем с ним, выбираем <Ask about Athebaldt\'s death>, выбираем <Ask about remains>, выбираем <Please let me take that task>.

31 К северо-западу от города охотимся на Breka Orc Overlord , пока не соберем Athebaldt's Skull , Athebaldt's Shin и Athebaldt's Ribs .

32 Используем SoE.

33 Ищем в церкви Master Dustin , разговариваем с ним, получаем Saints Ashes Urn .

34 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Takling Island. Бежим к Obelisk of Victory.

35 Ищем Sir Collin Windawood , разговариваем с ним, получаем Letter of Windawood .

36 Используем SoE. Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

37 Ищем в церкви Master Dustin , разговариваем с ним, получаем Letter of Dustin .

38 Ищем в гильдии бойцов Grand Master Hannavalt (Hannavalt), разговариваем с ним, получаем Mark of Duty .

39 Задание выполнено.

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test Of Witchcraft

Стартовая локация: Giran Castle Town

Начальный NPC: Orim of the Shadow

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Witchcraft

Прохождение

1 Телепортируемся в Giran. Бежим в Death Pass.

2 Ищем Orim of the Shadow, разговариваем с ним, получаем Orim of the Shadow.

3 Используем SoE.

4 В люксоре (магазин за кристаллы) ищем Trader Alexandria, разговариваем с ней, получаем Alexandria's Book.

5 В гильдии волшебников ищем Magister Iker, разговариваем с ним, получаем Iker's List.

[nm]Телепортируемся в Oren. Телепортируемся в Ivory Tower.

6 В яме охотимся на Enchanted Stone Golem, пока не соберем 20 Enchanted Golem Heartstone.

7 Используем SoE.

8 В окрестностях города охотимся на любых Leto Lizardman, пока не соберем 20 Leto Lizardman Charm.

9 Бежим в Sea of Spores.

10 Охотимся на Dire Wyrm, пока не соберем 20 Dire Wyrm Fang.

11 Используем SoE. Телепортируемся в Giran.

12 В гильдии волшебников ищем Magister Iker, разговариваем с ним, получаем Aklantoth 1st Gem.

13 В гильдии темных эльфов ищем Magister Kaira разговариваем с ней, получаем Aklantoth 2nd Gem.

14 Телепортируемся в Dion.

15 В магазине магии ищем Trader Lara, разговариваем с ней, получаем Lara's Memo.

16 Бежим в Execution Grounds.

17 В яме охотимся на Nameless Revenant, пока не получим Aklantoth 3rd Gem.

18 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Gludin.

19 В магазине магии ищем Trader Nestle, разговариваем с ней, получаем Nestle's Memo.

20 У юго-восточного выхода из деревни ищем Leopold, разговариваем с ним, получаем Leopold's Journal.

21 Телепортируемся к South Entrance to Wasteland. Бежим в Wasteland.

22 Охотимся на Skeletal Mercenary, пока не получим Aklantoth 3rd Gem, Aklantoth 4th Gem,Aklantoth 5th Gem.

23 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran. Бежим в Death Pass.

24 Ищем Orim of the Shadow, разговариваем с ним. Появится Drevanul Prince Zeruel, убиваем его, получаем 1st Brimstone.

25 Ищем Orim of the Shadow, разговариваем с ним, получаем Orim's Instructions, Orim's 1st Letter и Orim's 2nd Letter.

26 Используем SoE. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

27 Рядом с гильдией бойцов ищем Sir Klaus Vasper, разговариваем с ним, получаем Sir Vasper's Letter.

28 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

29 В церкви ищем Priest Master Vadin, разговариваем с ним, получаем Master Vadin.

30 Телепортируемся в Hunter Village.

31 К северо-востоку от деревни охотимся на Tamlin Orc и Tamlin Orc Archer, пока не соберем 20 Tamlin Orc Amulet.

32 Используем SoE. Телепортируемся в Oren.

33 В церкви ищем Priest Master Vadin, разговариваем с ним, получаем Master Vadin.

34 Телепортируемся в Giran.

35 В гильдии волшебников ищем Magister Iker, разговариваем с ним, получаем Iker's Amuletи Soultrap Crystal.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

37 Рядом с гильдией бойцов ищем Sir Klaus Vasper, разговариваем с ним, получаем Sword of Binding.

38 Покупаем 500 Soulshot noGrad.

39 Телепортируемся в Gludio.

40 На восточном берегу озера ищем Evert, разговариваем с ним, получаем 2nd Brimstone.

41 Появится Drevanul Prince Zeruel, убиваем его с помощью Sword of Binding, получаем Purgatory Key и Zeruel Bind Crystal.

42 Бежим в Dion. Телепортируемся в Giran. Бежим в Death Pass.

43 Ищем Orim of the Shadow, разговариваем с ним, получаем Mark of Witchcraft.

44 Задание выполнено.


Hell Knight

Отбрасывая лицемерие и гордыню, эти рыцари ада направляют свой гнев на врага. Посвятившие себя мести и служению богу Тьмы, недрогнувшие в своей вере, эти огромные Темные Мстители уничтожают все, что встает у них на пути.

Квест на профессию Hell Knight для Dark Avenger

Квест начинается у Dark Knight Mordred в Hardin Academy. Он отправит Вас встретиться с Dark Avenger по-имени Waldstein. Но для начала Вам нужно встретиться с Guard Bayard в Goddard Castle Town

Guard Bayard пошлёт Вас к Information Broker Bavarin, который находится в hot springs area что бы Вы принесли ему report of the investigation

Information Broker Bavarin попросит Вас принести Ice Crystalls. Когда получите их - принестие назад к Chef Donath. Он даст Вам report of the investigation, который надо отнести обратно к Guard Bayard

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Говорим с третей табличкой.

Идём к Guard Bayard в Goddard Castle Town. Он скажет Вам, что для того, что бы добыть четвёртый Stone of Commune Вы должны раздобыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова идём к Guard Bayard в Goddard Castle Town. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички Вас будет ждать Suspicious Shadow Waldstein. Будте готовы к сражению. Когда убьёте его получете последний камень. Поговорите с последней табличкой.

Теперь возвращайтесь к Dark Knight Mordred в hardin Academy расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Hell Knight.

Задание выполнено!


Paladin

Паладин молится богам, дабы они даровали ему силу и крепость духа, для того чтобы защитить все что дорого сердцу в нескончаемой борьбе против зла. Вылечивая себя при помощи Святого Благословления (Holy Blessing), Паладин так же может использовать Ауру Ненависти (Hate Aura) для того чтобы защитить остальных членов команды.

Полная противоположность тёмным мстителям. Это воин, который, помимо искусного владения мечом, способен излечивать раны и снимать проклятия. Железная воля этих бойцов делает их довольно неудобной мишенью для вражеских магов, а щит успешно защизает от вражеских стрел. Только человек со светлой душой, чистый сердцем и добрыми помыслами способен стать паладином.

Хороший класс. Воин и неплохой целитель в одном флаконе.

Условия получения профессии:
Квесты и прохождение на профессию Paladin

1. У Вас должна быть профессия Human Knight.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Duty
1. Testimony of Trust
1. Test of Healer
1. Затем поговорить с Grand Master Hannavalt для получения профессии.

Quest: Trial of Duty

Стартовая локация: Giran Castle Town

Начальный NPC: Hannavalt

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Duty

Прохождение

1 Телепортируемся в Giran.

2 Ищем в гильдии бойцов Grand Master Hannavalt , разговариваем с ним.

3 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

4 Покупаем 100 Soulshot: No Grade .

5 Телепортируемся к South Entrance to Wasteland. Бежим по дороге к Floran.

6 В стороне от дороги ищем Sir Aron Tanford , разговариваем с ним, получаем Old Knight Sword .

7 Бежим в Wasteland.

8 Охотимся на Skeleton Marauder и Skeleton Raider до тех пор, пока не появится Spirit of Sir Herod.

9 Обязательно нужно убивать скелетов каждого вида. Это единственный случай, где, возможно, придется убить до 500 скелетов.

10 C помощью Old Knight Sword убиваем Spirit of Sir Herod, получаем Knights Tear.

11 Ищем Sir Aron Tanford , разговариваем с ним.

12 Бежим в Wasteland. Используем SoE. Телепортируемся в Dion.

13 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним.

14 Бежим в Execution Grounds.

15 Охотимся на Ghoul и Strain (Strain), пока не соберем 10 2nd Torn Map Piece . Они автоматически превратятся в Report.

16 Используем SoE.

17 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним, получаем Mirror of Orpic.

18 Бежим в Execution Grounds.

19 Охотимся на Hangman Tree , пока не появится Spirit Of Sir Talianus.

20 Разговариваем с Spirit Of Sir Talianus, затем убиваем его, получаем Tear of Confession .

21 Используем SoE.

22 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним.

23 Телепортируемся в Giran. Телепортируемся в Hunter Village.

24 На площади ищем Isael Silvershadow , разговариваем с ней.

25 Бежим на запад к Plains of the Lizardmen.

26 Охотимся на Leto Lizardman , пока не соберем 20 Militas Article .

27 Используем SoE. Телепортируемся в Hunter Village.

28 На площади ищем Isael Silvershadow , разговариваем с ней, получаем Tear of Loyalty .

29 Телепортируемся в Giran.

30 Ищем в церкви Priest Master Dustin , разговариваем с ним, выбираем <Ask about Athebaldt\'s death>, выбираем <Ask about remains>, выбираем <Please let me take that task>.

31 К северо-западу от города охотимся на Breka Orc Overlord , пока не соберем Athebaldt's Skull , Athebaldt's Shin и Athebaldt's Ribs .

32 Используем SoE.

33 Ищем в церкви Master Dustin , разговариваем с ним, получаем Saints Ashes Urn .

34 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Takling Island. Бежим к Obelisk of Victory.

35 Ищем Sir Collin Windawood , разговариваем с ним, получаем Letter of Windawood .

36 Используем SoE. Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

37 Ищем в церкви Master Dustin , разговариваем с ним, получаем Letter of Dustin .

38 Ищем в гильдии бойцов Grand Master Hannavalt (Hannavalt), разговариваем с ним, получаем Mark of Duty .

39 Задание выполнено.

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test of Healer

Стартовая локация: Giran Castle Town

Начальный NPC: Bandellos

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Healer

Прохождение

1 Телепортируемся в Giran.

2 Ищем в церкви Master Bandellos, разговариваем с ним, получаем Report of Perrin.

3 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

4 К северу от доков ищем Perrin, разговариваем с ним. Появляется Tatoma, убиваем его. Снова разговариваем с Perrin.

5 К югу от доков у маяка ищем Allana, разговариваем с ней.

6 Телепортируемся в Gludio.

7 К западу от города ищем Gupu, разговариваем с ней.

8 Эта часть задания двоится, можно заплатить, а можно не платить.

9 Refuse pay 100.000a:

10 Разговариваем с Gupu еще раз.

11 Используем SoE.

12 Pay 100.000a:

13 Получаем Picture of Windy.

14 Используем SoE. Бежим к AntNest.

15 Ищем Windy Shaoring, разговариваем с ним, получаем Windy's Pebbles.

16 Используем SoE.

17 К западу от города ищем Gupu, разговариваем с ней, получаем Golden Statue.

18 Используем SoE.

19 Ищем в гильдии бойцов Master Sorius, разговариваем с ним, получаем Order of Sorius.

20 Бежим в Orc Barracks

21 В конце дороги ищем Daurin Hammercrush, разговариваем с ним.

22 Появятся 3 Leto Lizardman Agent и Leto Lizardman Lord. ПЕРВЫМ убиваем Leto Lizardman Lord, получаем 1st Secret Letter.

23 Если после убийства всех 3 ничего не выпало, то придется начинать задание сначала.

24 В конце дороги ищем Daurin Hammercrush, разговариваем с ним.

25 Используем SoE. Телепортируемся в Darkelf Village.

26 И снова раздвоение.

27 Refuse pay 100.000a:

28 Телепортируемся к Altar of Rites.

29 Ищем Slein Shining Blade, разговариваем с ним.

30 Pay 100.000a:

31 Бежим в Swampland.

32 Ищем Piper Longbow, разговариваем с ним.

33 Бежим к Altar of Rites.

34 Неподалеку от алтаря ищем Mysterious Dark Elf, разговариваем с ним.

35 Появятся 3 Lizardman Assassin, убиваем их, получаем 2nd Secret Letter.

36 Бежим в Swampland.

37 Ищем Mysterious Dark Elf, разговариваем с ним.

38 Появятся 3 Lizardman Snipe, убиваем их, получаем 3rd Secret Letter.

39 Бежим к Altar of Rites.

40 Ищем Mysterious Dark Elf, разговариваем с ним.

41 Появятся 2 Leto Lizardman Wizard и Lizardman, убиваем их, получаем 4th Secret Letter.

42 К юго-западу ищем Kristina, разговариваем с ней, получаем Kristina's Letter.

43 Используем SoE. Телепортируемся в Gludio.

44 В гильдии бойцов ищем Master Master Sorius, разговариваем с ним.

45 Телепортируемся в Dion. Телепортируемся в Giran.

46 В церкви ищем Priest Master Bandellos, разговариваем с ним, получаем Mark of Healer.

47 Задание выполнено.


Phoenix Knight

Эти посвященные Паладины поклоняются богу Света , чтобы защищать своего Повелителя и поддерживать справедливость. Бог Света наделяет Рыцарей Феникса способностью исцелять своими заклинаниями. Цель этих стражей порядка - защищать других рыцарей, а не просто убивать врага.

Квест начинается у Grand Master Sedrick

Дочери Master Felix нужно кушанье, которое называется ice cold flower. Поэтому, он пошлёт Вас к Master Chef Donath, который находится в hot springs area.

Master Chef Donath попросит Вас принести Ice Crystalls и fat, white fish. Про кристаллы надо будет спросить у Chef Jeremy, а для того, что бы поймать рыбу, Вам потребуются навыки рыболова 23 - 25 уровня. Когда получите компоненты - принестие назад к Chef Donath. Он даст Вам ice cold flower, который надо отнести обратно к Master Felix

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Идём к третей табличке. Готовьтесь к битве. Там Вас ожидает Fallen Knight Adil. Когда убьёте его, получите Stone of Commune. Говорим с третей табличкой.

Grand Master Cedric of Aden Castle Town. Он скажет Вам, что для того, что бы добыть четвёртый Stone of Commune Вы должны раздобыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова идём к Master Felix of Goddard Castle Town. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички Вас будет ждать Eric. Он отдаст Вам камень, если Вы убьёте Shadow of Beleth. Когда убьёте его получете последний камень. Поговорите с последней табличкой.

Теперь возвращайтесь к Grand Master Cedric in Aden Castle Town расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Phoenix Knight.

Задание выполнено!


Warrior

Воин это опытный боец, облодающий большой физической силой. С тех пор как воины больше не принадлежат к регулярным военным, большинство из них предпочитают работать независимо. В основном воины отдают предпочтение и фокусируются на развитии смертоносных навыков владения мечем. Сосредотачивая все свое внимание на развитии силы и мощи, они все больше и больше отдаляются от остальных людей, для того чтобы больше внимания и времени уделять своим тренировкам. Воины предпочитаю жить на окраинах деревень и вести по большей части спартанский образ жизни...

Стиль игры:

Воины специализируются на ближнем бою, в котором они в полной мере могут показать свои умения. Воины прикладывают максимум усердия на повышение их атакующих навыков и убийство монстров. Во времякомандной игры, воины могут легко выполнять роль "танка", тем не менее их навыки приносят наибольшую пользу при нанесении повреждений... больших повреждений...

Условия получения профессии:
Квесты и прохождение на профессию Warrior

1. У Вас должна быть профессия Human Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to a Warrior.

Quest: Path to a Warrior Раса: Human
Стартовая локация: Talking Island Village
Начальный NPC: Auron

Повторяемый: Нет
Краткое описание Квест на профессию Война
Награда - Medallion of Warrior Прохождение

1. Поговорите с Master Auron в тренажерном зале возле северных ворот Gludin Village. Он даст Вам Auron's Letter.

2. Отнесите письмо Trader Simplon в оружейный магазин Gludio Castle Town. Он даст Вам Warrior Guild Mark.

3. Отправляйтесь в Ruins of Argony к западу от Gludio Castle Town. Охотьтесь там на Tracker Skeleton и Tracker Skeleton Leader , пока не соберете 10 Rusted Bronze Sword.

4. Отдайте клинки Trader Simplon. Он заберет Warrior Guild Mark и 10 Rusted Bronze Sword. Взамен получите Rusted Bronze Sword и Simplon's Letter.

5. Отнесите письмо Master Auron, и он починит меч

6. Охотьтесь на Poison Spider и Arachnid Tracker к юго-востоку от Gludio Castle Town, пока не наберете 20 Poison Spider's Leg. Вы ОБЯЗАНЫ убивать пауков выданным мечом, так что захватите с собой побольше SoulShot, и не забудьте запастись Antidote или заручитесь поддержкой Cleric

7. Отдайте паучьи лапки Master Auron, и он даст Вам Medallion of Warrior.

8. Поговорите с Grand Master Ramos в тренажерном зале возле северных ворот Gludin Village, чтобы стать Warrior


Warlord

Полководец намного более эффективен в битвах таких как одна против нескольких, чем в битвах один на один. Этот класс воинов предпочитают оружие держащее врага на дистанции, такое как алебары и пики. Полководец отлично может продемонстрировать свою мощь в командной игре, забегая в самую гущу боя и убивая сразу по несколько противников.

Условия получения профессии:
Квесты и прохождение на профессию Warlord

1. У Вас должна быть профессия Warrior.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Challenger
1. Testimony of Trust
1. Test Of Champion
1. Затем поговорить с Grand Master Hannavalt для получения профессии.

Quest: Trial of Challenger

Стартовая локация: Dion town

Начальный NPC: Kash

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Challenger

Прохождение

1 Телепортируемся в Dion.

2 Ищем напротив входа на склад Kash , разговариваем с ним.

3 Телепортируемся в Gludio. Телепортируемся в Elf Village. Бежим на запад к водопаду в зоне темных эльфов.

4 В пещере под водопадом убиваем телохранителей Cave Basilisk и саму Shyslassys , получаем Broken Key . Появится Chest Of Shyslassys , разговариваем с ним, выбираем , получаем Scroll of Shyslassys.

5 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dion.

6 Ищем напротив входа на склад Kash , разговариваем с ним, получаем Letter of Kash .

7 Телепортируемся в Giran.

8 Ищем у восточного моста Martien , разговариваем с ним.

9 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. Бежим дальше на запад, перебегаем через холм.

10 В пещере под холмом убиваем телохранителей Cave Basilisk и саму Gorr , получаем Watcher's 1st Eye.

11 Используем SoE. Бежим в Dion. Телепортируемся в Giran.

12 Ищем у восточного моста Martien , разговариваем с ним.

13 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. У восточной стороны треугольника ищем вход в пещеру.

14 В пещере под холмом убиваем сначала телохранителей Cave Basilisk , а затем и саму Baraham , получаем Watcher's 2nd Eye.

15 Появится Raldo , разговариваем с ним.

16 Если Raldo все же не появился, то продолжаем убивать Cave Basilisk , пока не появится Baraham , затем убиваем и его. Процедуру придется повторять, пока не появится Raldo .

17 Используем SoE. Бежим в Dion. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

18 Ищем Filaur , разговариваем с ним.

19 Убиваем сначала телохранителя, а затем и саму Succubus Queen.

20 Появится Raldo, разговариваем с ним, получаем Mark of Challenger .

21 Если Raldo все же не появился, то продолжаем убивать сначала телохранителя, а затем и саму Queen of Succubus , пока не появится Raldo.

22 Изредка Queen of Succubus и ее телохранитель падают с острова вниз в воду. Если Вы обнаружите, что это так – прыгайте за ними, убейте их, а затем бегите в огромную пещеру и назад на остров.

23 Задание выполнено

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test Of Champion

Стартовая локация: Giran Castle Town

Начальный NPC: Ascalon

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Champion

Прохождение

1 Телепортируемся в Giran.

2 Возле магазина оружия ищем Ascalon , разговариваем с ним, получаем Ascalon's 1st Letter.

3 Телепортируемся в Dion.

4 В проходе слева за складом ищем Mason , разговариваем с ним, получаем Iron Rose Ring .

5 Телепортируемся в Giran. Телепортируемся в Hunter Village.

6 На западе от деревни охотимся на Bloody Axe Elite , пока не соберем 100 Bloody Axe Head .

7 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

8 В проходе слева за складом ищем Mason , разговариваем с ним, получаем Mason's Letter .

9 Телепортируемся в Giran.

10 Возле магазина оружия ищем Ascalon , разговариваем с ним, получаем Ascalon's 2nd Letter.

11 В магазине магии ищем Trader Groot , разговариваем с ним, получаем White Rose Insignia .

12 К северо-востоку от города охотимся на Medusa , пока не соберем 30 Medusa Venom.

13 К северо-востоку от города охотимся на Harpy , пока не соберем 30 Harpy's Egg. В процессе могут появляться Harpy Matriarch , у них тоже есть яйца (=.

14 Используем SoE. Телепортируемся к Hardin Academy.

15 К северо-западу охотимся на Windsus, пока не соберем 30 Windsus .

16 Используем SoE.

17 В магазине магии ищем Trader Groot , разговариваем с ним, получаем Groot's Letter.

18 Возле магазина оружия ищем Ascalon , разговариваем с ним, получаем Ascalon's 3rd Letter.

19 Телепортируемся в Oren.

20 У северных ворот ищем Guard Mouen , разговариваем с ним, получаем Mouen's 1st Order.

21 Телепортируемся в Giran. Бежим в Death Pass.

22 Охотимся на Road Scavenger , пока не соберем 100 Road Ratman Head .

23 Используем SoE. Телепортируемся в Oren.

24 У северных ворот ищем Guard Mouen , разговариваем с ним, получаем Mouen's 2nd Order.

25 В окрестностях города охотимся на любых Leto Lizardman , пока не соберем 100 Leto Lizardman Fang .

26 Используем SoE.

27 У северных ворот ищем Guard Mouen , разговариваем с ним, получаем Mouen's Letter.

28 Телепортируемся в Giran.

29 Возле магазина оружия ищем Ascalon , разговариваем с ним, получаем Mark of Champion .

30 Задание выполнено.


Dreaghnout

Только самым могущественным Военачальникам, призванным древними силами, дается право называться Броненосцами. Никто лучше них не подходит для массовых сражений - они наделены необычайной отвагой, позволяющей им уничтожать врагов, несмотря на их многочисленность. Броненосцы предпочитают тяжелое оружие, такое как копья.

Квест на профессию Dreadnoughts для Warlord

Квест начинается у Master Aiken в Aden Castle Town . Он отправит Вас к Guard Ulrich в Goddard Castle Town . Она расскажет Вам, где живёт один из лучших Warlord по имени Bride of Fire Dragon Leona Blackbird

Guard Ulrich пошлёт Вас в к Chef Donath , который находится в hot springs area что бы Вы принесли ему soup of spirit

Chef Donath попросит Вас принести Ice Crystalls и Fat White Fish. Для последенго Вам понядобятся навыки рыболова 23 - 25 уровня. Когда получите их - принестие назад к Chef Donath. Он даст Вам soup of spirit, который надо отнести обратно к Guard Ulrich

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

У третей таблички Вас будет ждать White Wing Commander. Будьте готовы к сражению. Когда убьте его - получите Stone of Commune

Идём в Goddard Castle Town к Master Bernhardt. Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Идём в Forest of the Dead и ищем там Mystic. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички Вас будет ждать Angel Virtues Odiel. Будте готовы к сражению. Когда убьёте его получете последний камень. Поговорите с последней табличкой.

Теперь возвращайтесь Master Aiken в Aden Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Dreadnoughts.

Задание выполнено!


Gladiator

Нет нигоко лучше в боях один на один чем Гладиатор. Все жалкие попытки врагов уклониться от его молниеносных и смертельных атак тчетны. Если вы вышли с Гладиатором один на один, то Акустический Шторм (Sonic Storm) или же Тройной Удар (Triple Slash) сдвоенными лезвиями, будет последнее что вы увидите перед неминуемой смертью.

Битва без оглядки на тылы — вот их стихия. Очень сильные атакующие бойцы, которым дана возможность изучать искусство владения двумя мечами. Большое количество здоровья и уйма уникальных атакующих умений делают из гладиатора воителя, способного при поддержке целителя прокладывать дорогу в рядах врагов.

Интересный класс, в массовом PvP очень силён и полезен.

Условия получения профессии:
Квесты и прохождение на профессию Gladiator

1. У Вас должна быть профессия Warrior.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Challenger
1. Testimony of Trust
1. Test Of Duelist
1. Затем поговорить с Grand Master Hannavalt для получения профессии.

Quest: Trial of Challenger (211_TrialOfChallenger)

Стартовая локация: Dion town

Начальный NPC: Kash

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Challenger

Прохождение

1 Телепортируемся в Dion.

2 Ищем напротив входа на склад Kash , разговариваем с ним.

3 Телепортируемся в Gludio. Телепортируемся в Elf Village. Бежим на запад к водопаду в зоне темных эльфов.

4 В пещере под водопадом убиваем телохранителей Cave Basilisk и саму Shyslassys , получаем Broken Key . Появится Chest Of Shyslassys , разговариваем с ним, выбираем , получаем Scroll of Shyslassys.

5 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dion.

6 Ищем напротив входа на склад Kash , разговариваем с ним, получаем Letter of Kash .

7 Телепортируемся в Giran.

8 Ищем у восточного моста Martien , разговариваем с ним.

9 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. Бежим дальше на запад, перебегаем через холм.

10 В пещере под холмом убиваем телохранителей Cave Basilisk и саму Gorr , получаем Watcher's 1st Eye.

11 Используем SoE. Бежим в Dion. Телепортируемся в Giran.

12 Ищем у восточного моста Martien , разговариваем с ним.

13 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. У восточной стороны треугольника ищем вход в пещеру.

14 В пещере под холмом убиваем сначала телохранителей Cave Basilisk , а затем и саму Baraham , получаем Watcher's 2nd Eye.

15 Появится Raldo , разговариваем с ним.

16 Если Raldo все же не появился, то продолжаем убивать Cave Basilisk , пока не появится Baraham , затем убиваем и его. Процедуру придется повторять, пока не появится Raldo .

17 Используем SoE. Бежим в Dion. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

18 Ищем Filaur , разговариваем с ним.

19 Убиваем сначала телохранителя, а затем и саму Succubus Queen.

20 Появится Raldo, разговариваем с ним, получаем Mark of Challenger .

21 Если Raldo все же не появился, то продолжаем убивать сначала телохранителя, а затем и саму Queen of Succubus , пока не появится Raldo.

22 Изредка Queen of Succubus и ее телохранитель падают с острова вниз в воду. Если Вы обнаружите, что это так – прыгайте за ними, убейте их, а затем бегите в огромную пещеру и назад на остров.

23 Задание выполнено

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test Of Duelist

Стартовая локация: Town of Oren

Начальный NPC: Kaien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Duelist

Прохождение

1 Телепортируемся в Oren.

2 В гильдии бойцов в юго-западном углу города ищем Kaien , разговариваем с ним, получаем Order Gludio , Order Dion , Order Giran , Order Oren и Order Aden .

3 Охотимся на Puncher , пока не соберем 10 Puncher's Shard.

4 Охотимся на Noble Ant Leader , пока не соберем 10 Noble Ant's Feeler.

5 Охотимся на Marsh Stakato Drone, пока не соберем 10 Drone's Chitin.

6 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Fang .

7 К северо-востоку от города охотимся на Breka Orc Overlord , пока не соберем 10 Overlord Necklace .

8 К северо-западу охотимся на Fettered Soul , пока не соберем 10 Fettered Soul's Chain.

9 К северо-востоку от деревни охотимся на Tamlin Orc , пока не соберем 10 Tamrin Orc's Ring.

10 К северо-востоку от деревни охотимся на Tamlin Orc Archer , пока не соберем 10 Tamrin Orc's Arrow.

11 В яме охотимся на Enchanted Monstereye , пока не соберем 10 Enchanted Eye Meat.

12 К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем 10 Chief's Amulet .

13 В гильдии бойцов ищем Duelist Kaien , разговариваем с ним, получаем Final Order .

14 Охотимся на Krator , пока не соберем 3 Krator's Shard.

15 Охотимся на Excuro , пока не соберем 3 Excuro's Skin.

16 К северо-востоку в горах охотимся на Grandis, пока не соберем 3 Grandi's Skin.

17 К северо-востоку от деревни охотимся на Lakin , пока не соберем 3 Lakin's Mace.

18 К северу от башни охотимся на Timak Orc Overlord , пока не соберем 3 Timak Orc's Belt.

19 В гильдии бойцов ищем Kaien , разговариваем с ним, получаем Mark of Duelist

В общем всем кто действительно хочет знать о том , что такое Gladiator и с чем его едят читать топ до конца и конспектировать , позволю себе наглость сказать , что мое изложение не Догма , но Факты с которыми не поспоришь.

Рассказ ведется о гладе под полным комплектом бафов с лучшей экипировкой и хорошо заточенным оружием.

--------------------------------------------- МИНУСЫ ------------------------------------------

«Хотелось бы написать небольшое размышление на тему жизни Melee классов в частности и тем самым показать почтенной публике почему наши благородные мелишники не хотят делать раш , а хотят делать рерол.

Во первых замечу что нас - «Меле» , ругают маги и арчеры , но мало самих танков и ДД выступают с критикой по этому вопросу , а это из за того , что вы , господа присяжные заседатели , не были в наших шкурах на Осадах и масс ПвП ( я говорю о взрослых персах а не о нубах меле 40+ )

Причины малой любви к рашу просты - дисбаланс и не любовь NC softa к Меле классам . А теперь примеры .

1. Меле классы по праву называются мясом … скорее даже МЯСОМ с большой буквы и кучей !!!! - знаков. Теория «Лучник рвет мага , маг рвет меле , меле рвет арчера» не работает в линейке хоть убей . Среднестатистический ДД 65+ получает от магов своего лвла 800-1000+ демага , и это не Крит ( с учетом хорошей бижи , а она есть не у всех ) . А вам бы понравилось просто так умирать ДЕСЯТКИ раз за осаду с конечно благой целью прикрывания тушек магов и арчеров своим телом ( акма А. Матросов грудью на пулемет я на зищите Адена УМЕР 15 раз , кому то это надо !!! … никому … маги даже и подозревают как это интересно умирать за них ) , замечу нынче арчеры нифига не убегают от мастеров ближнего боя … имея 6000 HP + СP им ничего не стоит расстрелять подбегающего воина и добить его спокойно не срываясь с места включив подобие UD ( только на уворот ) или же просто смеясь всаживать в лоб melishnika стрелу за стрелой … потому как быстро убить арчера на 60+ нереально , у них жезней порой больше чем у нас )))) - во баланс !!!

2. Да еще раз скажу мы боимся арчеров ( вы скажите а как же паладины и DA , а я отвечу … а много кого на осаде может убить DA … а он кого ни будь догонит ? ) учитывая игру на АЛЬТ + Р настройках я никогда не вижу откуда в меня летят стрелы и нюки - люди со слабыми Машиными это знают … ну просто не видно обидчика , а жить опять же под теми же стрелами максимум 10 секунд … а если ты спиной стоишь ))) … БРЕД !

3. В масс пвп или на Осадах бедные melee рады кого нибудь убить , но опять же , я под ВВ2 и все мои сотоварищи напоминаем черепах , и пока мужественные Арчеры и СпС выносят врагов мы чертыхаясь пытаемся угнаться за основной группой , так сказать учавствующей в поединке . Всегда когда я летал на ПвП с UT - Я плелся в конце группы и порой отставал из за скорости бега - Это злит , где мой Фан , где мои фраги .

4. Основной массе людей нравится ПвП … но когда они понимают , что основной Фан от боев им не получить они делают рерол ( DrZlo , скорблю по нему , папка у которого я получал консультации с детства , так сказать мой «кумир =)» на кого надо ровняться и догонять сделал рерол в убер класс SpS и забросил глада ) Аналогично и Shadam ( был DA ) теперь опять же SpS , даже WD хотел рерола … но остался за что ему респект , аналогично и многие - многие люди кто играет меле делают рерол ( касается всего сервера в частности ) . Мои друзья и сокланы все чаще и чаще думают об этом , но просто нет уже сил и средств что бы поднимать с 0 новый класс … а когда нет удовлетворения в своем персонаже , его и качать то в ломы … так играют по привычке и от осады к осаде понимают свою низкю учесть !

5. А вы знаете как весело качать после 65 мелишника ? к примеру SpS с самым маленьким демагом сносит моба в FG за 2 нюка ( при этом не надо мега супер шмота , хватит и дешового Хомика +7 ( толи мы глады … по 90 + кК отдаем за нормальные дуалы , а качаемся по скорости в 3-5 раз медленнее . И не надо тут говорить что манны мало ))) видел я как качаются Kelen и Nest … да за 15 минут они успевают 2-е 3-ри моих нормы сделать . Мини раидов они то же сносят на ура , что нам никогда не светит .Отсуда и нежелание терять % на которые уходят нудные часы соло кача или поиска партии .

6. А какое удовольствие получает каждый из нас , когда какой нибудь задрипанный SpS только получивший кансел , снимает с все баффы … делая и без того низкие показатели брони и скорости просто ничтожными . Получив такой подарок , сразу охото кинуть все и делать рерол ….

7. Да кстате сравните демаг по мобам от магов и воинов на Раидбосах … ничего глупее я в жизне не видел … С какого перепоя маги по столько лупят , и это даже не в 5 раз разница …намного больше !!!

8. Поглядите на противников … у них одни «балахоны» воюют , потому что люди поняли бесполезность меле … поинтересуйтесь у Sinatra сколько за осаду он убивает … и спросите это у меня , взрослого глада довольно неплохо одетого … амы равного лвла !

9. Учитывайте еще и лаги , пробки , низкую детализицию , и спам в чаты … если нам нало кого то убить , нам надо лесть в гущу противника с камерой в пол … то же дикий ФАН !!! наверное маги и арчеры то же с камерой в пол стреляют …

И еще уйма причин … нелегка участь мелишников , огромный респект тем кто не делает рерола … цените нас ибо скоро нас как бафферов и хилеров будет немного . А если кто не верит go go качать наши классы … долго не протяните , ибо дойти до 70+ смогут только фанаты классов , а если вам хочется экшена то берите в руки посох или лук … холодное оружие удел сильных духом людей с прямыми руками .

«Все профессии нужны , все профессии важны » - ждем С4 … надеемся на лучшее , сдерживаемся от рерола)»
( 19.09.05 )

--------------------------------------------------- ПЛЮСЫ --------------------------------------------------

«Кого вы слушаете ? ))) … Пессимиста Хино , который, без обид, но ещо кроме BW и дуал SLS ничего не таскал ( имеет за счет татушек мало НР и М дефа ) и уж темболее даже не получил 64 лвл где у глада появляется скил , с помощью которого он просто «Врубается» в ряды отличных пвп классов . Хино я тя уважаю как соклана и как участника всех масс мероприятий нашего клана , но ощущение что ты разочарован Гладом , просто потому что устал от него =) … но ты ошибаешься , Глад - Супер !

Всех циников и теоретиков прошу чапать лесом , ибо в гладах я как вижу мало кто понимает , тем более в С3 , тем более на памяти у всех С1 и С2 - где глады были большим таким куском мяса с 2-мя зубочистками наперевес =)) . Люди же знающие глада и умеющие им играть меня поймут и поддержат , да и кому как не мне судить о гладе … я им родился =)

Несмотря на мой весьма грустный топик о всех мелишнеках в ЛА2 хочу заметить , что глад как ДД объективно один из лучших на ряду с Тирантом ( шансы с ним в пвп 50 на 50 ) , но об этом позже. Начнем размышлять на тему бесспорных плюсов Гладиатора , назову основные , но далеко не все …

Если Рассматриваю ПвП , то только равных лвлов .

Итак погнали наших городских по пунктам :

1. От рождение глад существо довольно упитанное , кушал видимо много Овсянки в детстве и поэтому на дефицит НР не жалуется . Природа сделала хороший подарок создав Гладиатора хуманской расы , что уже дает хороший Con . Эти подарки дают нам полноценную возможность сделать на 50+ татушки - 4 con + 4 Str и - 1 con + 1 str , который прослужат нам верой и правдой до конца наших дней . Придерживаясь позиции Мага хрен убить а вот арчеров и других мелишников надо драть в капусту я таскал всегда на ПвП дуалы +25% НР , о чем не жалею ибо это хороший демаг + компенсация тех НР , что отняли - 5 con ! Вот и подумайте сколько нужно обычному мелишнику что бы снести эти 25% НР , у Арчера это порядком 2 криты или же несколько обычных выстрелов , что позволяет нам добежать до него с запасом НР и соответственно завалить =) .

2. Броня крепка и танки наши быстры … Да , по красоте нам сделан подарок в ношении хеви армора , ощущаю себя эдакая консервная банка с тушенкой + 2 Открывалки по бокам =-Р … Что опять же дает отличный P.Def . Мне как то жалко видеть как по ТН и тп личностям в лайте , стрелы делают офигенный демаг … я же с юбкой из стрел ешо боеспособен и , в отличие от склеивших ласты дагерщиков и прочих товарищей , «огрызаюсь» , да ешо как …незабываем что у Гладов ешо есть один из самых больших показателей - СР .

На осаде очень помогает , умираешь долго , поэтому можно слинять куда подальше из под обстрела и отхилится . Арчер твоего лвла никогда не застанет тебя в врасплох и темболее не приколотит как мага с 3 выстрелов . 1 на 1 для глада , с прямыми руками и грамотно подобранной экипировкой , арчер является жертвой , а не наоборот .

3. До 64 лвла Гладиатор мягко говоря меня разочаровывал , все чаще появлялись мысли о рероле и тп , но один товарищ , за что ему огромное спасибо , сказал … «Ты докачай до 64 + , не пожалеешь !» . Залез я в скилы 64 лвла и увидел странный скил - Duelist Spirit lvl 1 . Эта шняга превращает глада в ходячую «мясохладобойню» скорость атаки глада становится дикой , рубит в капусту все и вся … Взрослые дяди сказали , что на 70 уровне … едакая штука будет 2 лвла … что есть ЗЛО , хе хе проверим !

К этому же аспекту отнесем и скорость кача … В Tallume + Kesh kesh дуалы + Duelist Spirit + бутылки + баффы кланхола дают мне 5% в час без напряга на 66лвле - а это очень и очень неплохо . Глад относится именно к независимым персонажам , кто спокойно может качать соло или дуо с баффером ( если нет кланхола ) до 75 лвла .

4. В Маджестик хеви сете ---- + Дуалы Kesh* Damaskus ( 25% HP ) + куча бутылок СР ( которые мы здорово таскаем , конечно не гномы но все же ) + 7 str ( 0.о что мы имеем от тату и сета ) + здоровенную задницу НР и СР + камушки для Сонников ( для тех кто не знает - позволяют в любой момент заряд сонников сделать 2 лвла ) и сами сонники 6-7 лвла ------ ГЛАДИАТОР представляет из себя смертельно опасное зрелище , недооценка или медлительность = Смерть , при чем довольно быстрая . Такой скил как Triple Sonic Slash идет в унисон с Triple Slash что снимает у магов равного лвла за 2 секунды 2500+НР ( и это на соннике lvl 6 , а не 7 , а рост ударной мощи пропорционален скилам + возрастает на много с повышением lvla Сонника ) Недаром на 70 лвле никакой СпС или тем паче SH не флаганется на Гладе Стоя на близком расстояние … это смерть мгновенная … ибо Кансел и слип на нефлаганувшегося не идет а первое комбо глада ( 2 сек ) снимает все СР и 40% НР мага … вот так вот носить бумажные курточки !

Аналогично и арчеры равного лвла , если их не партия ( партия арчеров это единственная самая мощная сила в этой игре ) очень быстро драпают от Глада . Если вы не взяли с собой достаточное количество бутылок хила , СР и WW2 то это ваши проблемы … но если это все при вас , товарищ SR ( который дико бегает ) из за отсутствия уймы НР и делая тату на + Str - Con превращается в моего любимого арчера … а вы получали физической атакой по вашему лайту Sonic Blaster -ом и Sonic Storm-ом .Так на Арене и в Колизее длинноухие просто мерли ( в маджестике с солом на 3 лвла старше меня ) не сняв мне и 50% НР … в чистом поле после нескольких моих дистанционных атак SR делал ноги ( это у них супер выходит ) ибо дальнейший бой кончался бы для него смертью ( не думаю что вражеские SR в ТОП А шмотках не умеют играть … ).

НЕ - лучший оббафанный арчер . Когда я качался в GC там на моем месте постоянно тусовался UT НЕ ( мажестик и СОл лук как всегда при нем и клан холл баффы то же - он качался соло как я ) Мы были равного лвла и бои велись постоянно ( мы даже не звали подмоги ) , джентельменски не нападали друг на друга пока не будет фул НР и СР у обоих . Я его убивал 2 из 3-х раз ( в день ) и чисто из за того что я одет в Таллум , а это сет для кача а не для пвп , он не защищает от стуна … а 2 прошедших стуна = смерть … объективно скажу качество инета сильно подводила меня , а так НЕ 1 на 1 даже под баффами не завалит пряморукого глада под бафами .

С темными арчерами и дагерщиками разговор короткий ….

К теме 4.1 я бы отнес «стан» , который есть у глада … если скорость Интернета позволяет и у вас есть деньги на дубину и ПАЛЬЦИ ПИАНИСТА вы легко уделаете любого темнокожего , вогнав его в стан а потом планомерно изрезав на ленты . А вспомним масс пвп скилы … это когда больше 5 человек получает демаг 1000+ … как вам ?

5. Пвп с дагерщиками это смешно … никакой ТН или AW ни под какими баффами не завалит Глада … я бы сказал не громко скажу что как человек любящий ПвП и часто его практикующий ( когда позволяет инет ) убиваю 2 дагеров своего лвла на арене … в чистом поле не было случая … но все же слишком слаб дагер против дуал .

6 . Маленький такой плюсик … Как сказала мне одна девушка … «Гладиаторы очень мужественно смотрятся» . Несомненно очень стильный класс с приятными пропорциями мощными доспехами и двумя здоровенными «дурами» в руках .

7. В отличие от мага , Гладиатора можно качать при диких лагах и плохом пинге … он у вас не скопытится в 5 секунд =) а терпеливо будет ждать ваших повелений , когда внось подадут инет )) .

Несомненно надо знать стихию своего персонажа … если с мелишниками не надо никуда бегать и можно встретить врага в любом месте лицом к лицу , то с арчерами и магами надо выбирать места боя : где то стоит активно нападать а где то лучше просто слинять . Так различные подвалы , склепы и катакомбы будут для глада раем ( вынырнул из за поворота и прощай вражина ) От кастов и стрел спасают деревья ( как было забавно кружить с SH вокруг дерева - эдакий хоровод был … а потом когда расстояние сократилось настал мой час , и балахон , а он был старше меня , помер давольно быстро . Если бы я побежал сразу , то и не добежал бы вовсе … )

А вот на открытом пространстве я чувствую себя в пвп довольно не ловко , быстрые арчеры издалека шмаляют стрелы … до магов то же добегаешь ели живой … Но вспомним как эти ребята чувствуют себя в замкнутых пространствах … подумайте хотели бы вы встретить заряженного глада в катакомбах ? ))) будьте чесны с собой …

Незабываем делать + 4 Wit - 4 Int ( слип тогда , да еще и под LH Glada , не проходит 2 раза из 3 , а под баффами 4 из 5 это для мага … гы гы ) Но это при условие что у вас хорошая бижа +4 … а ето дороговато .

Подытожим : 2 комплекта для кача и пвп ( 2 пары А дуал , 64+ лвл , желательно 70+ ) , Бижутерия топ А +4 , постоянный запас бутылок и камней иииииииии ПРЯМЫЕ РУКИ . Да дорого , но это позволит вам быть машиной в каче , убийцей в пВп и из кучи мелее выглядить наиболее простите «Рульным» !

ИГРАЙТЕ ТЕМ КТО ВАМ НРАВИТСЯ ВНЕШНИМ ВИДОМ … ПУТЬ ДО 75 НЕ БЛИЗОК , а как плохо играть тем кого разлюбил на середине пути .

---------------------------------- ДЛЯ ВНОВЬ ПРИБЫВШИХ -----------------------------

По просьбе трудящихся , все таки решил дописать свою трилогию о «Гладах» . Последнее время стал замечать тенденцию людей выбирать именно этот класс , так и в нашем клане их уже значительно прибавилось … что не может не радовать . Многие с раннего нубства совершают ошибки в развитию скилов и экипировки данного субъекта и что бы этого у вас не случилось я скромно поделюсь своим опытом прокачки этого - бесспорно интересного и мощного класса . Речь пойдет о развитие гладиатора с пеленок , о его скилах и особенностях . Итак , уважаемые любители дуал , попрошу усаживаться поудобнее и слушать рассказ , заранее предупреждаю что это мои скромные наблюдения а не догма и вы сами можете прокачиваться как захотите … была бы фантазия и Фан .

Выбрав направление Human Warrior (в последствие Gladiator) сразу же забудьте о таких ненужных скилах как : Wild Sweep , Light Armor Mastery , Polearm Mastery. Ибо на старших уровнях Гладиаторы только на корпоративные праздники одеваются в Робы , берут алебарды и пики , а в повседневных буднях кача это удел тех кто идет на Варлордов . До 40 лвла я бегал в бриге с Тарбаром на перевес , был очень доволен наличием стуна и щита ( эдакий закос под кнайтера ) Но из за низкого параметра атаки очень долго брал злополучный 40 … бытует мнение что дуалы Д грейда рулят … возможно , особенно если их заточить хотя бы на + 7

Ну вот наконец мы взяли 40 и понеслось и с мыслями «наконец то я буду рулить» ( Ан нет ) отправляемся в подростковую жизнь … попутно изучая новые скилы с получением Лвлов
• Скил Fatal Strike будет усилен в С4 , но в данный момент это очень ненужный скил, так как он не идет с Дуал ( основное оружие Глада ) а идет со всякого рода топоров … в топку его !
• Sonic Blaster - во истину чудесный скил дальнего действия … это физическая атака гладиатора способная достать длинноухого SR и подбодрить его энтузиазм к отступлению . Напрямую зависит от Focus Sonic ( скил заряжающий ) . То есть мы как Гаубица перед вастрелом делаем позу человека страдающего запором =Р … заряжаемся 1-7 зарядами в зависимости от вашего Лвла ( 7 лвл дается на 70 lvle персонажа )
• Triple Slash неплохая штука , зарядов камня не требует , было бы МР и можно снести пару сотен НР противника ) ,отлично идет в дуо с любым зарядным скилом ближнего боя .
• Double Sonic Slash в два раза сильнее предыдущего скила с разницей в зарядке и пропорциональным демагом от Лвла зарядки !
• Triple Sonic Slash - скил , за который я просто обожаю Глада ( дается с 55 ) это то что сносит магу или арчеру все его СР ) … очень очень и очень мощный скил на 75 лвле с 7лвл заряда + TS ( см. 3 ) почти сносит любого мага … но к сожелению у мага остается сотня другая жизней и если он с канселом - этого ему хватит что бы вас убить , но в масс пвп все по иному -) … подбежал и хана всему что ходит.
• Final Frenzy - скил неплохой , включается автоматически при уровне жизней = 1/5 ( в С 4 будет примерно 2/5 ) Не то что бы сильно помогают эти + 10-15% к демагу , но все же приятно
• Vicious Stance Увеличивает силу критического удара. Постоянно расходует MP. … Если в каче вы не любите юзать скилы на удар , то самое то минут на 10 включать этот скил , мобов будите критовать посильнее . А в целом это ПвП скил который довольно быстро жрет Ману (
• Sonic Buster и Sonic Storm ( один ближнего действия , другой дальнего ) Милая штука в масс пвп и каче против групповых мобов - скил массовой атаки . Бедные арчеры ытаются от нас убежать получают его в догонку ( несмотря на то что он массовый , сносит у жертвы в ПвП чуть меньше чем при дистанционном Sonic Blaster - пока оный перезаряжается ) На ранних лвла - до 60+ не используется ибо демаг смешной ( заряжаем и поэтому на высоких лвлах пущенная эдакая дрянь в толпу сносит всем очень много СР )
• Lionheart 3 На короткое время увеличивает сопротивляемость заклинаниям парализации, обездвиживания, усыпления и уменьшает вероятность впасть в состояние шока . С хорошей бижей не заснешь ) - работает 1 минуту , перезаряжается примерно 20 (((
• War Cry Моментально увеличивает собственную физическую атаку . Очень хорошая вещь ) + 20% к демагу на 1 минуту ( перезаряд 2 минуты )
• Duelist Spirit Увеличивает скорость физической атаки. Доступен при ношении дуал ) … работает в паре с WC - 1 минуту , перезаряжается 2 . Охарактеризуем одним словом «Шинковалка» имеет всего два лвла и то начиная с 64 ( Время когда Глад только начинает рулить )
• Hammer Crush - Наносит урон противнику и повергает его в состояние шока. Доступен при ношении дубин и топоров . Учимся играть на пианино , покупаем нубский блант или какой нить Тарбар и идем стунить всех DE и SpS ))) в идеале это звучит так «Блант + Стун + Смена на Дуалы + Удары дуалами или Блант + Стун + перезарядка скилов + Дуалы + Ударный Скил» ( ето если вы пианист , забудьте о кривых скриптах NC Softa ( они дибилы и до конца не доделали их ) все делаем ручками . На практике эту звучит так «А нафига нам пианино мы по деревенски и без стуна подохним»
• И еще пачка бесполезных скилов на лайтармор и бланты … если охото нетрадиционного глада то берите и качайте их =)
Напоминаю о татухах на + 4 Str - 4 con; +1 Str - 1 con; +4Wit - 4 Int.

Лучший сет для ПвП с арчерами и мелишниками ( или универсальный сет ) - Majestikи дуалы KeshDamaskus + 25% НР . НО видон у него - Эдакий трансформер … убить бы модельера … но ЭФЕКТНО ОЧЕНЬ !!!

Лучший сет для «А давайте дадим балахонщикам люлей» - Nightmare70% от сна )) … эдакая ходячая бессонница с - 2 dex ( ну очень медленно ходим , как во сне =Р ) для кача и ПвП с меле арчерами - большая бяка + дуалы KeshKesh + 8 AtkSps

Лучший сет для кача TAllum + дуалы KeshKesh = 16% AtkSps+ Duelist Spirit ( см 11 ) и мы колбасим мобов не хуже чем любой маг . А это скорость кача в соло с СН или вообще по красоте Дуо с БД … такой Глад всегда будет желанным в партии .

Самый быстрый кач гладиатора это соло с СН баффами , но довольно дорогое и занудное занятие , рекомендую маньякам и замкнутым людям как я ( 69 лвлов фактически чистое соло ) Различные Detect ти ( скилы на повышение атаки над определенными видами живых существ ) дают неплохой прирост к демагу супротив Драконов , ежей , поросят и тараканов , так что выбираем поляны полные конопли и животных чей «Детект» у вас уже есть . NCSoftдают подсказку -с новым таким скилом вам намекают на место где вы и будите качаться до получения следущего ( так например дали вам скил с иконкой китов полосатиков , правильно , идем и вырезаем этих тварей )

Если осилите это я вам расскажу о гладах 75 лвла о том как он чувствует себя в С4 ( особой разницы с С3 нет ) о Шмоте S о дуалах и о том как реально обстоят ПВП у реальных Гладов с реальными магами ( профессионалами под полными бафами а не как у вас )

Циника идут лесом , будите себя хорошо вести получите исчерпывающие ответы о ПВП 1 на 1 и о стенки на стенку благо у нас на Теоне эти стенки каждодневные .

P.S. Пошел доканчивать 76 , что бы одеть свои S дуалы .

--------------------------------------------------------------------------

Обновление статей от 8 мая 2006 года ( С4 )

Добрый вечер товарищи Глади , и все соболезнующие . На повестке дня 5 вопросов

- как жить в С4 с таким хамским отношение NC Softa к гладам
- есть ли жизнь в каче на 70+ или лучшие друзья Глада
- немного о «папах»
- чего ждать от «баланса» С5 или чем опять понерфят «нашего брата»

- А КРУТА ЛИ БЫТЬ ГЛАДОМ ( риторическая тема с впадениями в глубокие депрессии или в состояние самовлюбленности , безмерной крутизны ( попеременно ) )

Итак … садимся на свои металлические задницы и внемлем голосу свыше ( скромно )
Всем остальным классам ( присутствующим на заседании ) завидовать с открытым ртом , периодически издавай стоны зависти .

И не живать жвачку … это портит желудок и как следствие весь драгоценный организм .

1.

Мы ждали , ждали и ДОЖДАЛИСЬ , томительные месяцы в предвкушении С4 напрочь разбили нервную систему и осыпали виски сединой … Вожделенные крики «ну наконец то понерфят магов» с приходом С4 сменились на «З@E6@L@ все , иду делать рерол в МАГА !!! » а почему ?

Ответ : Напоминаю что в С3 «Берс» не отнимал m.def и не влиял на скорость передвижения , с выходом С4 положение ухудшилось . С увеличением p.Atak - Atk. Spd - скорости бега - сильно ПОНИЖАЕТСЯ m.def

Мы стали заложниками , ибо Магам этот Баф идет на + m.atk , небольшие потери в m def и p .def их не смущают ( сильный пассив на Магическую защиту + дистанционный род деятельности ) , а Глады не могут не бафнут его себе , ибо без Берса мы никого не догоним ( + удары и скорость атаки упадет ) , а с Берсом ничтожный m.def упадет до «критической отметки в 4 нюка»

Маги

Дальше клоунада продолжается . Маги получают дополнительные скилы на Усиление магической атаки , Дарк вортексы и подобная лабуда на ослабление к их стихиям и увеличенный демаг ( пример из жизни - SH 76+ таким скилом кританул меня на 9600 )

Кроме того , мои любимые , некросы получают множество полезных дебафоф , самым злым является дебафф на полную порализыцию всех физических скиллов … дожили , теперь нам придется ковырять некра простыми ударами ( будучи при этом обдебафеными под самое забрало ) .

Понерфленый кансел, вместо 100% Бафов теперь снимает 50-80% , но перезаряжается не 2 минуты , а 15 секунд ( Ай да Нерф ) … Одно радует , спам Ауры перестал существовать , но дальние атаки , даешо этот Вортекс делает свое мокрое дело не хуже ауры.

Далее Арчеры

До 77лвла мы могли замочить НЕ , после это маловероятно , у них появляется Хамстинг шот , который замедляет глада «до нельзя» .

SR 70+ по старинки замедляет нас и кайтит и убивает =) . DE арчеры аналогичны .

Танки

А кто это такие ? =) разве еще не все сделали рерол в магов ? Вообще потенциальная опасность для нас с 78 , а так можно поковырять или убежать =)

Глады

Великолепные скилы на Увеличение физической атаки при сражении с насекомыми, растениями и животными , а так же при сражении с чудовищами, магическими существами, гигантами и драконами.

Вот что мне снилось ночами , самые убер умения , которые помогут в сражениях с бурундуками , выхухолями , тараканами , мокрицами , клопами , мелкими грызунами и комарами !!!

Пора гладу служить в санапедемнадзоре .

На сладкое Sonik Rage на 78 лвле и Riposte Stance на 77 . Первый действуе как дистанционная атака скорой перезарядки , второй как отражение части физического демага на атакующего ( но тут только в ПвП с мелее + ) Арчеры и маги чхать на этот скил хотели .

Есть мнение , что Глад скилом 78 лвла убивает 78 лвла Мага =) … эти сказки я то же слышал … надо проверить .

Но тут маленькая проблемка … покачаться ешо надо , чем я и займусь в следящий новый год =))

2.

Жизнь на каче после 70+ есть , она называется Профет или Се оффпати … не поленитесь прокачать или позаимствовать у друга , подруги , соседа , тещи 2-ой акк с этими животными .

Возьмите БД и отправляйтесь в Дуо с офпарти бафботом в BS , так же идеальна связка 1 SE + 1 BD + 2 DD в катакомбы .

Если наглый личер ( PP SE EE ) экспы в первом случае не хочет быть баф ботом , то вашей троице самое место в «Хот спринге» ( локации Годарда ) Там как раз под скилы глада посеется живность , но незабудьте взять маджестик сет иил «Уник бижу» ибо мобы там стунят .

Но это опять же не аксиома , выбирать вам .

3.

Ниже выкладываю по многим заявкам скилы глада 76 + лвла

Но это немного не стандартный глад , и относительно высокие параметры получены за счет S грейда

------------ Imperial Crusader set -------------

- Imperial Crusader Breastplate + 5
- Imperial Crusader helmet + 5
- Imperial Crusader gloves + 4
- Imperial Crusader boots + 4
- Imperial Crusader Gaiters + 4

----------- Weapon---------

S dual DLE*Tallum + 8 ( p atk 420 ) + 15% HP 20% MP 30% CP + увеличение p. atk в PvP

---------- Бижа --------

Ring of Oueen Ant + 5

+60% сопротивляемость заклинаниям отравления
+40% сопротивляемость заклинаниям обездвиживания
Увеличивает Accuracy и урон при критическом ударе

Ring of Baium + 4

+80% сопротивляемость заклинаниям отравления
+60% сопротивляемость заклинаниям обездвиживания
Увеличивает Accuracy и урон при критическом ударе
Увеличивает P.Aspd и M.Aspd

Earring of Antharas + 5 ( мой любимый уник )

-80% шанс получить кровоточащую рану
+60% сопротивляемость Stun и Silence
Увеличивает количество восстанавливаемых HP при использовании заклинаний лечения
Придает атакам эффект вампиризма
Уменьшает расход MP при использовании умений и заклинаний
Увеличивает сопротивляемость заклинаниям земли

Tateossian Necklace + 4

Tateossian Earring + 5

4.

Если есть какая инфа о Гладах в С5 , делитесь не стесняйтесь =)

5.

Вопрос ^^ - А крута ли быть гладом

Ответ =) - Да крута !!! Мы чертовски стильные парни с прущей из всех мест «харизмой»

И на последок , хочу попросить всех владельцев этого замечательного класса .

«Играйте зная себе цены , добавляя немножечко ролеплея , так присущего этому классу , это сделает игру интереснее !»


Duelist

Не имея равных себе в бою один-на-один среди людей-мечников, дуэлянты в выборе оружия отдают предпочтение сдвоенным мечам, подавляя врага проворством и стремительностью атаки. В лучших традициях гладиаторов, они не носят тяжелую броню, считая , что лучшая защита - это нападение.

Квест на профессию Duelist для Gladiator

Arena Director of Aden Coliseum . Он отправит Вас к Chef Donath в hot springs area, что бы вы принесли luxurious meal

Chef Donath попросит Вас принести Ice Crystalls и top-grade meat . Про кристаллы надо будет спросить у Chef Jeremy, а мясо поискать в Beast Pastureland. Когда получите их - принестие назад к Chef Donath. Он даст Вам luxurious meal, который надо отнести обратно к Arena Director of Aden Coliseum

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

У третей таблички Вас будет ждать Ancient Sword Master Iron. Будьте готовы к сражению. Когда убьте его - получите Stone of Commune

Grand Magister Valdis в библиотеку Rune Castle Town . Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Идём в Goddard Castle Town и ищем там Master Felix . Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички Вас будет ждать Fallen Angel Metellus. Будте готовы к сражению. Когда убьёте его получете последний камень. Поговорите с последней табличкой.

Теперь идите к Grand Master Cedric в Aden Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Duelist.

Задание выполнено!


Rogue

Путь вора

Основные характеристики

STR |  | 40 |
CON |  | 43
DEX |  | 30
WIT |  | 11
INT |  | 21
MEN |  | 25
HP |  | 126
MP |  | 38
P.Atk |  | 4
P.Def |  | 72
M.Atk |  | 3
M.Def |  | 47
P.Aspd |  | 330
M.Aspd |  | 213
Accuracy |  | 33
Critical |  | 44
Evasion |  | 33
Movement |  | 126
Load |  | 81'900
STR | Сила |  | Влияет на P.Atk и Load
CON | Телосложение |  | Влияет на HP и Load
DEX | Ловкость |  | Влияет на P.Aspd, Accuracy, Critical и Evasion
WIT | Смекалка |  | Влияет на M.Aspd
INT | Интеллект |  | Влияет на M.Atk
MEN | Мудрость |  | Влияет на MP и M.Def
HP | Единицы жизни |  | Показывает максимальное число HP
MP | Единицы Магии |  | Показывает максимальное число MP
P.Atk | Физическая атака |  | Показывает, сколько урона вы наносите физически
P.Def | Физическая защита |  | Показывает, сколько урона вы отражаете физически
M.Atk | Магическая атака |  | Показывает, сколько урона вы наносите магией
M.Def | Магическая защита |  | Показывает, сколько урона вы отражаете магией
P.Aspd | Скорость Физ. Атаки |  | Показывает, на сколько быстро вы атакуете физически
M.Aspd | Скорость Маг. Атаки |  | Показывает, на сколько быстро вы атакуете магией
Accuracy | Меткость |  | Насколько часто вы повреждаете цель физически
Critical | Критичность |  | Насколько часто вы наносите критический удар физически
Evasion | Уклонение |  | Насколько часто вы уворачиваетесь от атаки врага
Movement | Скорость движения |  | Насколько быстро вы идете/бежите
Load | Грузоподъемность |  | Какой вес вы можете носить

Вор (Rogue)

Гонимые и презираемые, воры долгое время считались позором расы людей. В отличие от своих братьев, избравших путь воина или рыцаря, путь чести и доблести, воры привыкли действовать незаметно, считая, что лучше бежать с поля боя и остаться в живых, нежели пасть смертью храбрых.
Воры - лучший класс для ведения "партизанской" войны. От их стремительных смертельных выпадов (Deadly Blow) и мощных выстрелов (Power Shot) падали замертво сильнейшие из сильнейших. А когда обстановка становилась слишком опасной, то рывок (Dash) помогал уйти от опасности.

Класс Rogue имеет две производные:

Охотник за сокровищами (Treasure Hunter)

Пираты, контрабандисты и авантюристы - все это класс охотников за сокровищами. Быстрые, ловкие и хитрые - они всегда могут выбраться из любой передряги. Многие их враги познали на себе силу убийственного выпада (Deadly Blow) и удара в спину (Backstab). Возможность прикинуться мертвым (Fake Death) и переключить внимание (Switch) делают из охотников за сокровищами самый коварный класс в игре. Также нельзя оставить без внимания такое умение как тихое движение (Silent Move), которое позволяет определенное время находиться в толпе агрессивных монстров и не бояться, что они нападут. Охотники за сокровищами полезны и для группы, благодаря возможностям ослеплять монстров на несколько минут или "выдергивать" из толпы социальных монстров по одному, не задевая при этом остальных.

Ястребиный Глаз (Hawkeye)

В старые времена самых лучших лучников людской расы называли "ястребиный глаз". От их стрел никто не может убежать или спрятаться. Они могут повергнуть вас в состояние шока с помощью оглушающего выстрела (Stun Shot) или же пустить в вас сразу две стрелы (Double Shot). Но главной их особенностью является способность глаз сокола (Hawk Eye) - умение, которое сведет на нет все усилия врага избежать стрелы.

Квест, на становление Rogue:

Начало квеста в Gludin.
1) У Captain Bezique возле западных ворот по квесту получаем Bezique's Letter.
2) Подходим к Neti в юго-западном углу площади и по квесту получаем Neti's Dagger и Neti's Bow. Это оружие необходимо использовать во время всего прохождения квеста. Его можно усилить с помощью соулшотов.
Направляемся в Ruins of Agony.
3) Нужно охотиться на Ruin Spartoi и Raging Spartoi пока не выпадет 10 Spartoi's Bone.
4) У Neti по квесту получаем Horseshoe Of Light.
5) У Capitan Bezique по квесту получаем Wanted Bill.
Направляемся к Abandoned Camp, с дороги на Gludio не сходим.
6) Нужно охотиться на Cat's Eye Bandit пока не выпадет Stolen Necklace, Stolen Tomes, Stolen Jewelry, Stolen Ring.
7) У Capitan Bezique по квесту получаем Bezique's Recommendation.
Достигаем 20 уровня.
В Бойцовской Гильдии у Grandmaster Ramos спрашиваем о выборе профессии, выбираем сменить профессию на Rogue.

Теперь рассмотрим скиллы и навыки, которые даются по получению профессии:

Главным отличием от Human Fighter у Rogue являются пассивные скиллы на специализированное оружие и разнообразные способности, в частности:
1). Dagger & Bow Mastery - увеличивают повреждения, наносимые вором при использовании кинжала и лука, соответственно.
2). Light Armory Master - увеличивает P.Def и Evasion при ношении легкой брони.
3). Long Shot - увеличивает расстояние выстрела из лука. Понадобится как будущим ТН, так и НЕ.
4). Сritical power & critical chance - первое - увеличивает урон от критического удара, второе - вероятность его прохождения.
5). Acrobatic move, quick step, boost attack speed, esprit - все это пассивные скиллы, позволяющие прыгать с любой высоты и при этом оставаться невредимым; быстрее передвигаться и бить, а также быстрее восстанавливать HP и MP во время бега.

Помимо пассивных, у Rogue есть также и активные навыки:
1). Power Shot & Mortal Blow - продолжается развитие скиллов, выученных еще будучи Human Fighter.
2). Bleed - используется с кинжалом. Оставляет на теле противника временную кровоточащую рану, тем самым, обрекая его на медленную смерть.
3). Stun Shot - "визитная карточка" всех лучников. Повергает противника в состояние шока, тем самым временно лишая его возможности двигаться и атаковать.
4). Accuracy, dash, rapid shot, ultimate evasion - ряд очень полезных навыков, подчас жизненно необходимых. Так первый навык увеличивает меткость, позволяя реже промахиваться; с помощью рывка можно оторваться от монстров или догнать противника; быстрая стрельба позволяет увеличить скорость стрельбы из лука, а абсолютная увертка сделает из вас на 30 секунд самого ловкого и неуловимого вора.
5). Unlock - самый спорный из всех навыков у Rogue. Этот скилл позволяет открывать дверь на 3 этаже в Круме, за которой находиться босс. Достаточно полезно, если вы привыкли качаться в группе.

Роль Rogue в группе с другими игроками очень велика, так как он выполняет ряд задач, подвластных только ему:
1), В PvM (Игрок против монстров) - вор выполняет роль DD (Damage Dealer), то есть его главной задачей является убийство монстра. Чем быстрее вор убьет монстра и чем меньше при этом группа потеряет здоровья/маны, тем выше он будет цениться.
2). В PvP (Игрок против игрока) - здесь вор является очень опасным оппонентом. Являясь счастливым обладателем самым сильных и частых критов, в ближнем бою он мало кому оставить шансы на победу. Несмотря на свою силу, вор остается уязвим для всякого рода заклинаний (будь то Sleep, Route), так что нужно иметь при себе хорошую бижутерию.
3). В PvP (Группа против группы) - вор просто незаменим. Главной задачею вора здесь является уничтожение вражеских магов. Чем быстрее вор доберется до вражеского мага (хилера, баффера) и чем быстрее он его убьет, тем больше будут шансы группы на победу в сражении.

Пара советов начинающим Rogue:

1). Если у вас достаточно финансовых средств, то купите себе тяжелую броню взамен легкой. Во-первых, ловкость у людей не такая высокая, как у эльфов, поэтому до 30 уровня комфортнее бегать в тяжелой броне. Во-вторых, из-за разницы в P.Def опять же проще и быстрее качаться. Этот вариант хорош только при каче с кинжалом, так как спец. навыки не всегда проходят с первого раза.
2). Если же вы предпочитаете качаться с луком, то старайтесь носить броню с большим количеством MP (разнообразные магические робы и туники подойдут).
3). Не забывайте, что у большинства монстров есть свои слабые и сильные стороны. Так у всех големов есть врожденная сопротивляемость к стрелам. А у летучих мышей и импов это как раз слабая точка.
4). Попробуйте найти себе в группу доктора. Особенно охотникам за сокровищами очень хорошо подходит пророк (Prophet).


Hawkeye

Почему хавк? Почему не ФР - столь разнообразный и интересный класс, не СР, столь стремительный и во многом самодостаточный? На многих фри бытует мнение о гимпанутости хавков, во многом из-за баланса «С1+руки Гмов», во многом из-за отсутствия нормальной бафф-основы, т.к. на фри качаться с баффами скорее необычно, нежели нормально("Ты представляешь, меня вчера профет 56 уровня просто так забаффал, и я за эти 20 минут целых 2% сделал!" (c) хавк 51 лвл с л2сервера х1). Не секрет, что на селфах хавк слабее остальных лучников, т.к. у него всего 3 баффа, 2 из которых есть у всех лучников - Soul of Sagittarius и Rapid Shot, а один - Hawk Eye настолько специфичен, что его можно назвать как баффом так и дебаффом, тем более длится он всего 4 минуты (По моим наблюдениям, применение НЕ не обязательно, а часто даже и нежелательно, например в пати, где нет танка и нормального хилера и вы часто критуете - лишний п.деф может спасти, а отсутствие нескольких единиц аккурасити позволит вам промазать несколько раз %) ). «Хавки - медленные и неуклюжие, сливают СР без вариантов, да и вообще, хавк - гамно» (c) почти любой форум любого фри, тема о выборе лучника. Но посмотрите на базовые статы - и вы все поймете. Общее количество единиц у 3х типов войнов одинаково - 170 (STR+DEX+CON+INT+WIT+MEN). Но... у хумана нет никакой магии. И параметры INT и WIT для него практически не играют роли, хотя для эльфов, особенно для ФР, эти параметры очень важны. MEN у хумана самый низкий в игре, что является, наверно, самым большим минусом НЕ. Если же брать исключительно физические показатели (STR, DEX, CON), то суммарный показатель хумана на 6 единиц (!!!) выше, чем у обоих типов эльфов. Плюс уникальный набор хуманских пассивок, дающийся еще рогу - Critical Power 2, Critical Chance 1 и Boost Attack Speed 1 (тогда как у СР есть только Critical Chance 1, а у ФР лишь Critical Power 2). Все это делает НЕ самым многообещающим лучником в ЛА2.
Этим я не пытаюсь доказать то, что хавк превосходит в чем-то других лучников, просто потому, что это не так. У ФР имеется уникальный набор магических атак, у СР - ентангл, селфбаффы, селфхил и проч. Во многом играть этими типами лучников гораздо интересней, нежели НЕ.
Итак.
Плюсы:
1) самый высокий суммарный показатель физических статов - позволяет на своей основе выстраивать интересные тату-комбинации без боязни «испортить» чара.
2) Уникальный набор пассивок.
3) Самый высокий коэффициэнт прироста эфективности при фуллбаффе.

Минусы:
1) Самый нихкий показатель MEN + отсутсвие пассивок/селфбаффов на мдеф.
2) Однообразный процесс игры из-за маленького количества активных скиллов =>каких-то вариантов действия.
3) Самый слабый лучник на селфбаффах.

Сразу хочу сказать - путь лучника не легок. Вы никогда не будете делать столько же ДПС, сколько делает маг. Сравнение с другими войнами закончится, правда, в вашу пользу (хотя с даггерщиками и тирантами это маловероятно), да и в ПвП лучник предпочтительней большинства классов, но т.к. опыта ПвП я имею очень мало, на этом останавливаться не буду - понадеюсь на дополнение более сведущих людей.
Остановлюсь на каче - вот несколько моментов, которые основаны на моем личном опыте.

а) Соло. Без баффа - медленно и печально. Без СС - еще медленней и еще печальней. Нужно тщательно подбирать мобов, без резистов к стрелам/физике и без щитов в руках, т.к. блок щитом - штука крайне неприятная ("Critical hit! You did 1 damage"). К сожалению, мобы, обладающие уязвимостью к стрелам в большинстве своем: а) маги, т.е. нужна очень хорошая бижа, б) обладают уязвимостью к ветру, что позволяет предположить, что на качспоте вы встретите парочку СХ =)Лучшее, на что вы пожете расчитывать при каче соло - бафф ПП (в моем случае КХ баффы + докинутые ПП) - это не самый хороший, но и не самый плохой вариант.

б) Дуо. В каче же вы никогда не будете успевать за магами - они набирают уровни гораздо быстрее вас. Поэтому большинство ШЕ работает с ними в дуо, что практически исключает возможность найти вам саппорта-ШЕ. Можно взять в пати ПП, но для этого обязателен лук с CS (поправлено, спасибо Visteria и PaRt1zAnKa ^^), иначе вы будете сливать МП лишь чуть-чуть медленнее мага. Тоже не самый плохой вариант, мало чем отличается от соло кача с посторонними баффами.

в) Партии. Про партии пусть расскажут те, кто в них был. Не полтора раза, как я, а побольше =) Из своего опыта могу сказать, что всю силу класса вы почувствуете и осознаете только в хорошей сбалансированной пати (обязательно наличие ПП или ВЦ/СвС/БД). И когда вы в очередной раз кританете на 3к ХП по мобу выше вас на 15 уровней, вы поймете, что сделали правильный выбор, когда-то избрав профессию лучника =)

Квесты на профу

Зачем рисковать в ближнем бою используя кинжалы, когда можно уничтожить противника с безопастного для себя расстояния используя Длинный Лук. В команде Ястреб становится еще более грозной силой, так как иногда враги дажене успевают добежать до него. В основном Ястреб стремится поражать противников по одиночки, хотя и против группы врагов он может быть очень эффективет используя Разрывные Удары (Burst Shot).

Должна же природа на чём-то отдыхать. Соколиный Глаз считается недоразумением среди лучников. И, вообще то, справедливо. Неуклюжий человек, держащий в руках лук — что может быть нелепей? Однако, спрячьте улыбки. Это единственный лучник в игре, способный убить вас с двух выстрелов. Да, людям не дано проворство светлых эльфов, у них нет сбалансированности тёмных эльфов, но у них есть чудовищная сила.

Этот класс вполне способен удивлять. И когда-нибудь он обязательно удивит вас.

Условия получения профессии:
Квесты и прохождение на профессию Hawkeye

1. У Вас должна быть профессия Rogue.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial Of Seeker
1. Testimony of Trust
1. Test of Sagittarius
1. Затем поговорить с Grand Master Hannavalt для получения профессии.

Quest: Trial Of Seeker

Стартовая локация: Giran Castle Town

Начальный NPC: Dufner

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Seeker

Прохождение

1 Телепортируемся в Giran.

2 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Dufners Letter .

3 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's 1st Order, Terry's 2nd Order, Terry's 3rd Order .

4 Охотимся на Neer Ghoul Berserker, пока не получим Mysterious Runestone .

5 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем лицензию на отстрел.

6 Охотимся на Ol Mahum Captain , пока не получим Ol Mahum Runestone .

7 Охотимся на Turek Orc Warlord , пока не получим Turek Runestone.

8 К северу от города охотимся на Turak Bugbear Warrior , пока не получим Turak Bugbear Runestone .

9 Охотимся на Ant Captain , пока не получим Ant Runestone .

10 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем Terry's Box и Terry's Letter .

11 Ищем в магазине оружия Trader Viktor, разговариваем с ним, выбираем , получаем Viktor's Request.

12 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa Scales.

13 Ищем Trader Viktor, разговариваем с ним, получаем Analysis Request и Silen's Runestone.

14 Ищем Magister Marina , разговариваем с ней, выбираем , получаем Marina's Letter.

15 В кузнице ищем Master Brunon , разговариваем с ним, получаем Experiment Tools.

16 Ищем Magister Marina , разговариваем с ней, получаем Analysis Result .

17 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем List of Host .

18 Охотимся на Ant Warrior Captain, пока не получим Abyss Runestone .

19 Охотимся на Marsh Stakato , пока не получим Abyss Runestone .

20 К северо-востоку от города охотимся на Breka Orc Overlord , пока не получим Abyss Runestone .

21 К западу от города охотимся на Leto Lizardman Warrior, пока не получим Abyss Runestone .

22 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's Report.

23 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Mark of Seeker .

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test of Sagittarius

Стартовая локация: Hunter Village

Начальный NPC: Bernard

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Sagittarius

Прохождение

1 Телепортируемся в Hunter Village.

2 В здании за gatekeeper ищем Bernard , разговариваем с ним, получаем Bernard's Introduction.

3 К югу у мельницы ищем Hamil , разговариваем с ним, получаем Hamil's 1st Letter.

4 Ищем Sir Aron Tanford , разговариваем с ним.

5 Охотимся на различных Ant , пока не соберем 10 Hunter's 1st Rune.

6 Ищем Hamil , разговариваем с ним, получаем Hamil's 2nd Letter.

7 У северных ворот ищем Master Vokian , разговариваем с ним.

8 К северу от города охотимся на Breka Orc Overlord и Breka Orc Shaman, пока не соберем 10 Hunter's 2nd Rune. Они автоматически превратятся в Talisman of Snake .

9 У северных ворот ищем Master Vokian , разговариваем с ним.

10 Ищем Hamil , разговариваем с ним, получаем Hamil's 3rd Letter.

11 Ищем Master Gauen, разговариваем c ним.

12 В яме охотимся на Manashen Gargoyle , пока не получим Manashen's Horn.

13 Охотимся на Road Scavenger , пока не получим Mithril Clip .

14 Покупаем 500 Soulshot: No Grade и 50 Wooden Arrow.

15 Охотимся на Marsh Spider , пока не получим Bowstring .

16 Охотимся на Marsh Stakato Worker, пока не получим Stakato Chitin.

17 Ищем Master Gauen , разговариваем c ним, получаем Crescent Moon Bow и 10 Wooden Arrow.

18 Ищем Hamil , разговариваем с ним.

19 На западе и северо-западе от города охотимся на любых Leto Lizardman , пока не соберем 100-150 Blood of Lizardman. Появится Desert Codran, убиваем его с помощью Crescent Moon Bow .

20 Ищем Hamil , разговариваем с ним, получаем Mark of Sagittarius .


Sagitarius

Людям-лучникам, достигшим совершенства в своей профессии, присваивается титул Стрельца . В империи Элмора это престижное звание давалось мастеру Ястребиному глазу. Многие из умений мастеров передавались из покаления в покаление , строго храня древние традиции . Но государство постепенно приходило в упадок, надвигались смутные времена, и умения Стрельцов устарели, лучникам больше не присваивали этот титул. Многие из них, следуя жребию судьбы, отправляются в путь, но лишь немногим удастся вернуться. Именно эти храбрые сердца и станут наследниками Стрельцов.

Квест на профессию Sagittarius для Hawkeye

Квест начинается у Hunters Guild President Bernard в Hunters Village. Он попросит Вас отыскать bow of sagittarius, украденный символ гильдии. Он отправит Вас к Information Broker Grimst в Hunters Village

Grimst попросит Вас узнать, что любит внучка Information Broker Mist - Lily, т.к он хочет поухаживать за ней. Их обоих Вы сможете найти в Hot Springs Area. Information Broker Mist скажет, что его внучка очень любит мороженное. Он отправит Вас к Chef Jeremy в the hot springs area за ice Crystalls. Когда получите кристаллы, принестие их назад к Information Broker Mist. Он даст Вам Icecream, которое надо будет отнести к Information Broker Grimst.

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Около третей таблички Вас будет ждать Ezekiel. Готовьтесь к битве! Как только убьёте его - получите Stone of Commune. Поговорите с третей табличкой. Она направит Вас к Pilgrim of Darkness. Он находится около дороги из Goddard в Wall of Argos

Pilgrim of Darkness расскажет Вам, что для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня, возвращайтесь к Pilgrims of Darkness. Он даст Вам Stone of Commune. Отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Идём в Goddard Castle Town и направляемся в Ketra Orcs Outpost. На развилке находим ещё одного Pilgrims of Darkness. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Kadyth даст Вам камень, если Вы сможете победить Monument Guardian Azrael. Как только сделаете это, поговорите с последней табличкой.

Теперь идите к Hunters Guild President Bernard в Hunters Village и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Sagittarius.

Задание выполнено!


Treasure Hunter

Наиболее прямолинейный класс кинжальщиков, но тем не мение один из самых опасных. Достаточно высокая сила (str) делает их крайне опасными вблизи, а высокое телесложение (con) не позволит легко оглущить его. А количеством жизней может поспорить и с братьями нашими зелеными.

Treasure Hunter
Пираты, контрабандисты и авантюристы - все это класс охотников за сокровищами. Быстрые, ловкие и хитрые - они всегда могут выбраться из любой передряги. Многие их враги познали на себе силу убийственного выпада (Deadly Blow) и удара в спину (Backstab). Возможность прикинуться мертвым (Fake Death) и переключить внимание (Switch) делают из охотников за сокровищами самый коварный класс в игре. Также нельзя оставить без внимания такое умение как тихое движение (Silent Move), которое позволяет определенное время находиться в толпе агрессивных монстров и не бояться что они нападут. Охотники за сокровищами полезны и для группы, благодаря возможностям ослеплять монстров на несколько минут или "выдергивать" из толпы социальных монстров по одному, не задевая при этом остальных.

Сила................40
Ловкость..........30
Телосложение..43
Интеллект........21
Мудрость.........11
Убежденность..25

-Bleed. - Наносит кровоточащую рану противнику. Имеет высокий шанс прохождения, но к сожалению не наносит урона.
- Vicious Stance. - Активный скилл. Прибавляет к силе критических ударов в зависимости от лвл скила. При ПвП не раз спасет вам жизнь. Также данный скилл распространяется на ваши приемы Mortal Blow, Deadly Blow и BackStab.

-Ultimate Evasion - Повышает уворот в разы. Кастуется быстро, длится до 30 секунд и долго востанавливается. Скилл предназначен для экстренных ситуаций.

-Acrobatic Move - Повышает умения во время бега. К этим умения относятся: Уворот, Защита к магии, сопротивляемость (как к сну и яду, так и к шоку).

- Silent Move - Позволяет вам безнаказанно разгуливать среди агрессивных монстров. Потребляет 7 маны в 1-2 секунды.

-Accuracy - Активный скилл. Повышает точность на 10 единиц, что существенно увеличивает чисто попаданий. Потребляет 1 мп раз в секунду. Полезен при атаке особо изворотливого противника. Также данный скилл распространяется на ваши приемы Mortal Blow, Deadly Blow и BackStab.

-Esprit - Увеличивает регенерацию HP и МР

- Veil - Вуаль, замутняет взгляд монстра, не давая ему первому наброситься на вас или вашу группу. Скил действует как дебаф и длится 2 минуты. Сразу добавлю, что дистанция чтения 400, а мобы агрятся на 500. В паре с Silent Move поможет провести вам группу в любой даже самый укромный уголок.

-Trick - Мечта многих суппортов - мобы становятся пофигистами, и крайне пренебрижительно относятся к вашим ударом

- Vital Force - Позволяет восстанавливать силы быстрее в положении сидя. Очень полезное умение при солокаче.

-Fake Death - Притвориться мертвым, чтобы скинуть врагов, которые начали вас атаковать. При спасательных операциях и экстренных ситуациях данное умение просто незаменимо.

- Switch - Отупляет монстра, заставляя атаковать ближайшего к нему монстра. На хайлвл мобах проходит крайне редко.

-Boost Attack Speed - Увеличивается скорость атаки. Природа наделила любей сравнительно маленькой ловкостью, что пагубно отразилось на скорости атаки. Данное умение поможет исправить это недоразумение

- Dash - Рывок. Моментально увеличивает намного увеличивает вашу скорость, так что вы сможете на полкилометра оторваться даже от самого назойливого противника. Действует до 30 секунд и долго перезаряжается.

-Lure - Полезное умение, позволяющее вытащит одного моба из толпы ему социальных.

- Critical Chance - Увеличивает возможность нанесения критического удара. Умение также распространияется и на шанс нанисения спецударов.

-Critical Power - Увеличивает силу критического удара. Как видно люди собрали в себе лучшее от светлых и темных эльфов.
Из перчисленых скилов становится очевидным, что людей просто обделили магией и как Abyss Walker я скажу: "Слава Богу!"

Перейдем к боевым приемам.

-Mortal Blow - самый первый скилл который дается еще вам будучи rogue'ом. Наибольшая вероятность при ударе со спины. Развивается до 35-го уровня.
Максимальная сила = 977.

- Deadly Blow - Это будет ваш наиболее часто используемый скил на протижении всей игры, рекомендую подружиться и научиться его использовать. Наибольшая вероятность при ударе со спины.
Максимальная сила = 5479

-BackStab - Удар со спины. Название говорит само за себя. Скил имеет очень высокий шанс прохождения со спины, но при некотором везении может быть удачным и спереди (расчитывать не рекомендую).
Максимальная сила = 5479

И опять же в отличие от эльфов отсутствует четвертый прием, но это с лихвой компенсирует большое количество жизней

Об оружии говорить будем ?

- Crystallized Ice Bow. Возможно наложение одного из следующих улучшений при ношении: Guidance, Evasion, или Quick Recovery.
На мой взгляд предпочтительней Quick Recovery (-17% времени отката выстрела, заклинаний и умений; требуется Blue Soul Crystal 5lvl и 97 Gemstone C)

- Eminence Bow. Дает одно из улучшений: Guidance, Miser или Cheap Shot.
На мой взгляд предпочтительнее Cheap Shot (34% шанс затратить 1 мп на выстрел вместо обычных 10мп; требуется Blue Soul Crystal 8lvl и 555 Gemstone C)
- Dark Screamer. Возможно наложение одного из следующих улучшений при ношении: Evasion, Focus, или Critical Bleed. Рекомендую SA Focus (+81 к шансу критического удара; требуется Green Soul Crystal 7lvl и 306 Gemstone C)

-Stiletto. Придает критическим ударам эффект Кровоточения, Отравления или MightMortal. Рекомендую MightMortal (Увеличивает возможность прохождения Mortal Blow и Deadly Blow на 48%; Требуется Blue Soul Crystal 6lvl и 233 Gemstone C)

Crystal Dagger. Придает критическим ударам эффект Кровоточения, Отравления или MightMortal. Рекомендую MightMortal. (Увеличивает возможность прохождения Mortal Blow и Deadly Blow на 44%; Требует Blue Soul Crystal 8lvl и 555 Gemstone C)
Kris. Возможно наложение одного из следующих улучшений при ношении: Верткость, Фокус, или удар в спину. Опять же это кинжал для кача. Рекомендую SA Focus (+71 к шансу критического удара; Требуется Green Soul Crystal 9lvl и 222 Gemstone B)
Demon's Sword. Придает критическим ударам эффект Кровоточения, Отравления или MightMortal. Рекомендую MightMortal (Увеличивает возможность прохождения Mortal Blow и Deadly Blow на 40%; Требуется Blue Soul Crystal 10lvl и 339 Gemstone B).

Для ТХ главная проблема добежать до противника, поэтому рекомендую почаще пользоваться умением Dash.

Оружие это конечно хорошо, но ходить нагишом это не модно в наше время.
Броня:

Не для кого не секрет, что сэт лучше топа, посему будем рассматривать только сэтовые вещи:
Для пати-кача:
Tempered Mithril Set +4 уворота.
Mithril Shirt

Tempered Mithril Gaiters
Mithril Boots
ТХ, забудьте про этот сет, из-за маленького п.дефа по вам будут наносить высокий урон, а маленькая ловкость не позволит вам в полной мере оценить бонус данного сэта.

Theca Leather Set +5.24% p.def.
- Theca Leather Shirt

- Theca Leather Gaiters

- Theca Leather Boots
Сэт просто необходим для соло-кача, т.к. у него самый высокий п.деф из Цгрейда.

Plate Leather Set +4 Str, -1 Con
- Plated Lether

- Plated Leather Gaiters
- Plated Leather Boots
+4 Str = +8 p.atk, смотря в реальных цыфрах, это примерно +20-25 п.атк, на мобе 55+ это будет примерно +1-2 урона
-1 con = -1040 переносимый вес, -2.5% сопративления stun атакам.
Данный сэт больше расчитан для лучников для которых +8% является крайне заметным приростом

Drake Leather Set +5.24% M.Def, +5760 загрузка.
- Drake Leathe Armor

- Drake Leather Boots
Мечта любого, п.деф незначительно ниже чем у theca leather set'а, но зато есть весьма приятный бонус к м.деф +5.24%, это при топ люксор биже примерно 20-25м.деф. Также сет даёт возможность носить намного больше сосок/бутылок

Тяжелая броня:
Composite Set +5795 W. Limit
- COmposite Armor

- Composite Helmet
На невысоких уровнях ТХ рекомендуется одеть тяжелую броню. Разница в увороте будет не очень заметна, а вот п.деф вам не раз спасет жизнь.

Full Plate Set +269 HP
- Full Plate Armor

- Full Plate Helmet
Вот это по-настоящему полезный тяжелый сэт для ТХ, самый высокий п.деф среди Ц брони и +269НР делают вас весьма нелакомым кусочком для кого угодно, будь то мобы или противник в ПвП.
Тяжелую бронь рекомендую носить до 46-49го лвла, а потом переодеваться в лайт, т.к. уворот уже начнет все чаще и чаще проявлять себя

Б сэты:
Zubei Light Set +4 уворота
- Zubei`a Leather Shirt

- Zubei's Leather Gaiters
- Zubei's Boots: For Light

- Zubei's Gauntlets: For Light

- Zubei`a Helmet
Данный сэт уже не только для пати-кача, его п.деф с бонусами значительно выше даже ФП сэта, а +4 уворота на 52 лвле это 103 уворота, а на 60+ уворот просто зашкаливает. Попасть крайне тяжело, танки и подобные классы (не имеющие скилл accuracy) будут попадать дай бог 1 из 5 ударов

Avadon Light Set +5795 Load, +5.25% M.Def
- Avadon Leather Armor
- Avadon Gloves: For Light

- Avadon Helmet(Circlet)

Сэт лучше всего подходит любителям пвп против магов, да и вообще просто хороший сэт, да еще и выглядит на мой взгляд весьма прилично-симпотично.
В Bgrade бижутерии бонус +5.25% м.деф примерно равняется 30-35 м.деф

Doom Light Set Увеличенное дыхание под водой, +2.7% P.Atk, +2.5% к скорости регенерации MP, +20% к сопротивляемости отравлению; +3 Dex, -2 Con, -1 Str
-Doom Lether Armor

- Doom Boots

- Doom Helmet
- Doom Gloves: For Light
Мечта любого ТХ, этот сэт просто создал для вас.
Если для кого-то +3 Dex, -2 Con, -1 Str до сих пор загадка, объясняю
Для нас хумансов это означает:
+3 Dex = +3% Speed, +3% Critical, +3% P.aspd, +1.6% Accuracy, +1.6% Evasion
-2 Con = -2080 веса, -5% сопративления стану.
-1 Str = -2% п.атк (а вам на п.атк не все ли равно)
Итак, что же это за интресный сэт такой получается. Давайте приглядимся: +0.7% п.атк, +2.5% к скорости регенерации мп и куча бонусов с +3 ловкости.
Идеальность данного сэта в том, что люди изначально обладают высоким телосложением и пожертвовав 2 пунктами ради ловкости, вы впринципе ощутите только плюсы.

Вот собственно и всё, если я что-то забыл - пишите исправлюсь.
Также хочется услышать мнение немалого количества ТХ на сервере, ибо статья основана на опыте борьбы против вас

Квесты на получение профы

Охотники за Сокровищами, более известны как "Смерть скрывающаяся во тьме", что кстати очень хорошо соответствует их жизненным принципам. Охотник двигается бесстрашно используя Тихий Шаг (Silent Move) и подкрадываясь к ним со спины наносит один точный и беспощадный удар, после которого враг уже не встает.

Пусть некая неуклюжесть людей не вводит вас в заблуждение. Пусть не вводит вас в заблуждение человек, держащий в руках кинжал. Если вам противостоит охотник за сокровищами, то, скорее всего, жить вам осталось всего лишь минуту. Это ужасные бойцы: большое количество здоровья, огромная сила ударов, чудовищные критические удары — это все охотник за сокровищами. Мастера кинжалов длинноухих рас пасуют перед ним. В умении обращаться с кинжалом и короткими мечами люди преуспели. Это признают практически все.

Считается, наравне с путешественником Бездны, сильнейшим классом этой игры.

Условия получения профессии:
Квесты и прохождение на профессию Treasure Hunter

1. У Вас должна быть профессия Rogue.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial Of Seeker
1. Testimony of Trust
1. Test of Searcher
1. Затем поговорить с Grand Master Hannavalt для получения профессии.

Quest: Trial Of Seeker

Стартовая локация: Giran Castle Town

Начальный NPC: Dufner

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Seeker

Прохождение

1 Телепортируемся в Giran.

2 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Dufners Letter .

3 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's 1st Order, Terry's 2nd Order, Terry's 3rd Order .

4 Охотимся на Neer Ghoul Berserker, пока не получим Mysterious Runestone .

5 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем лицензию на отстрел.

6 Охотимся на Ol Mahum Captain , пока не получим Ol Mahum Runestone .

7 Охотимся на Turek Orc Warlord , пока не получим Turek Runestone.

8 К северу от города охотимся на Turak Bugbear Warrior , пока не получим Turak Bugbear Runestone .

9 Охотимся на Ant Captain , пока не получим Ant Runestone .

10 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем Terry's Box и Terry's Letter .

11 Ищем в магазине оружия Trader Viktor, разговариваем с ним, выбираем , получаем Viktor's Request.

12 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa Scales.

13 Ищем Trader Viktor, разговариваем с ним, получаем Analysis Request и Silen's Runestone.

14 Ищем Magister Marina , разговариваем с ней, выбираем , получаем Marina's Letter.

15 В кузнице ищем Master Brunon , разговариваем с ним, получаем Experiment Tools.

16 Ищем Magister Marina , разговариваем с ней, получаем Analysis Result .

17 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем List of Host .

18 Охотимся на Ant Warrior Captain, пока не получим Abyss Runestone .

19 Охотимся на Marsh Stakato , пока не получим Abyss Runestone .

20 К северо-востоку от города охотимся на Breka Orc Overlord , пока не получим Abyss Runestone .

21 К западу от города охотимся на Leto Lizardman Warrior, пока не получим Abyss Runestone .

22 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's Report.

23 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Mark of Seeker .

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test of Searcher

Стартовая локация: Hunter Village

Начальный NPC: Luther

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Searcher

Прохождение

1 Телепортируемся в Hunter Village.

2 Ищем в гильдии бойцов Master Luther , разговариваем с ним, получаем Luther's Letter.

3 К востоку от деревни ищем Alex , разговариваем с ним, получаем Alex's Warrant.

4 Ищем у развилки на 2 моста к юго-западу от деревни Leirynn , разговариваем с ней, получаем Leirynn's 1st Order.

5 Охотимся на Delu Lizardman Shaman , пока не соберем 10 Delu Totem .

6 Ищем Leirynn , разговариваем с ней, получаем Leirynn's 2nd Order.

7 Ищем Delu Chief Kalkis к юго-западу, убиваем его, получаем Chief Kalki's Fang и Strange Map .

8 Ищем Leirynn , разговариваем с ней, получаем Leirynn's Report.

9 Ищем Alex , разговариваем с ним, получаем Lambert's Map, Alex's Letter и Alex's Order.

10 Ищем в юго-западном углу города за зданиями Borys , разговариваем с ним.

11 Ищем Trader Tyra , разговариваем с ней, получаем Tyra's Contract.

12 Охотимся на Giant Fungus , пока не соберем 10 Red Spore Dust .

13 Ищем Trader Tyra , разговариваем с ней, получаем Malrukian Wine .

14 Ищем Borys , разговариваем с ним, получаем Old Order .

15 Ищем Jax , разговариваем с ним, получаем Jax's Diary.

16 Охотимся на Hangman Tree , пока не соберем 4 2nd Torn Map Piece. Они автоматически превратятся в Makel's Map.

17 Охотимся на Road Scavenger , пока не соберем 4 1st Torn Map Piece. Они автоматически превратятся в Solt's Map.

18 Ищем Jax , разговариваем с ним, получаем Combined Map .

19 Ищем дерево к югу от города по желтой точке на радаре (на карте красный флажок), разговариваем с ним, получаем Rusted Key .

20 Разговариваем с появившимся Strong Wooden Chest , получаем 20 Gold Bar .

21 Ищем Alex , разговариваем с ним, получаем Alex's Recommend.

22 Ищем в гильдии бойцов Master Luther , разговариваем с ним, получаем Mark of Searcher .


Adventurer

Авантюристы - вечные странники, охотники за удачей, которая принесет им и деньги и статус, вольные искатели, не обремененные классами и званиями, Победить этих быстрых воинов, королей hit-and-run сражений, не так-то просто - они безошибочно находят слабость врага и используют свое преимущество.

Квест на Adventurer

Black Cat, проживающий в Hunter Village древний член гильдии, сказал, что Вы должны обрести силу, запрещённую богами и встретиться с Klaus в Goddard Castle Town. Клаус сказал, что не может вспомнить такие давнишние знания на трезвую голову, и попросил Вас принести ему Ice Liquor

В Goddart Castle Town найдите Brewer Valentine. Она скажет Вам принести Ice Crystals что бы сделать напиток. Отправляйтесь в Hot Springs Area и найдит там Jeremy. как только добудете Ice Crystals, возвращайтесь к Brewer Valentine. Она сделает напиток, который Вы должны будете отнести Klaus. Он расскажет, что Вы должны обрести запретную силу, запечатанную в Tablet of Vision, и расскажет, как найти первую из них и Stone of Commune. Первая табличка находится неподалёку от Tower of Insolence

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Табличка скажет Вам найти Hermit (отшельник). Он находится в Южной части Ketra Orc Outpost. Он попросит вас добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее вашего местоположения) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня, возвращайтесь к Hermit. Он даст Вам Stone of Commune и расскажет, как найти четвёртую Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Табличка укажет вам на человека, очень похожего на предыдущего и укажет, куда идти дальше. Отправляйтесь в Goddard Castle Town и идите по дороге, ведущей в Wall of Argos. Когда дойдёте до конца дороги, сверните на север и идите прямо. Там Вы найдёте ещё одного Hermit

Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Erica Ken Weber даст Вам камень, если Вы сможете победить Monument Guardian Azrael. Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь в Hunters Village к Black Cat и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для сены профессии на Ghost Hunter.


Human Mage

Людских магов всегда привлекали силы движущием миром. Маги этого класса изучают и используют эти силы. Из за того что они по большей части ведут жизнь затворников, долго и кропотливо изучаю магические пергаменты или проводя крайне сложные и опасные эксперементы, в общественности их не очень любят. Но их это не волнует, они отходят от внешнего мира, дабы полностью посвятить себя изучению магии и стать очень могущественными волшебниками... Как правило они легко узнаются в толпе по одетой на них робе и посоху в руках, который помогает им концентрировать магическую энергию при заклинаниях. Они могут использовать базовую боевую магию, а так же магию восстановления...


Human Wizard

Волшебники выплескивают свою магическую энергию в мир посредством четырех основных элементов мироздания с таким же успехом как и при помощи света и тьмы. Они собирают силу этих элементов и смешивают их для использования в магии. Большинство волшебников пришли из Башни Слоновой Кости что стоит в землях Орена, или же ученики тех кто пришел из башни много веков назад. Они могут использовать среднюю по силе магию элементов, черную магию, и искуство вызова существ.

Стиль игры:

Волшебники специализируются в основном на магии элементов, но так же могу воспользоваться темной магией для того чтобы высосать остатки жизни из умирающего существа или же магие вызова для того чтобы призвать существо из потустороннего мира и использовать его в качестве танка в бою. В командной игре Волшебники являются очень хорошей поддержкой. так как наносят коллосальный урон своими заклинаниями.

Условия получения профессии:
Квесты и прохождение на профессию Human Wizard

1. У Вас должна быть профессия Human Mystic.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to a Human Wizard.

Quest: Path to a Human Wizard

Стартовая локация: Elf Village

Начальный NPC: Parina

Повторяемый: Нет

Краткое описание

Квест на профессию Волшебник Награда - Bead of Season

Прохождение

1 Поговорите с Parina, стоящей на входе в храм Эйнхазад.

2 Идите в Ruins of Despair к югу от Gludio Castle Town и поговорите с Flame Salamander. Он где-то в области, где больше всего Zombie Soldier, Redeye Bat и Ruin Imp.

3 Вам необходимо вернуть, украденный пауком Key of Flame. Убивайте Pinrul к западу от руин. Верните ключ Flame Salamander, и он даст Вам Flame Earring.

4 Поговорите с Wind Sylph (в образе Lirein), что к востоку от Gludin Village где-то в области входа в Wasteland. Она даст Вам Broken Bronze Mirror и попросит кое-что принести ей.

5 В Wasteland отыщите Lizardman Of The Wasteland (в образе Lizardman) и отдайте ему зеркало, а взамен получите Wind Feather. Онесите перо к Wind Sylph, и она даст Вам Wind Bangle. Все монстры в Wasteland выше 20 уровня и агрессивные, поэтому будьте осторожны!

6 Идите к Felmere Lakes к северо-востоку от Gludin Village, разыщите там Water Undine и поговорите с ним. Он хочет, чтобы Вы убили Water Seer, живущих по ту сторону реки. Убивайте Water Seer, пока не соберете 2 Buffalo, а затем отнесите их Water Undine. Он даст Вам Water Necklace.

7 Идите в Ruins of Argony к западу от Gludio Castle Town, отыщите там Earth Snake (в образе Basilisk) и поговорите с ним. Он даст Вам Rust Gold Coin и попросит принести Red Soil, которую можно снять с убитых Red Bear. Медведей можно найти на холмах к югу от руин. Отнесите Red Soil к Earth Snake и получите Earth Ring.

8 Собрав Flame Earring, Wind Bangle, Water Necklace и Earth Ring, возвращайтесь в Gludin Village и поговорите с Parina. Она заберет вещи и отдаст Вам Bead of Season.

9 Поговорите с Grand Master Levian в храме Эйнхазад, чтобы стать Wizard.


Necromancer

Некроманты обратились к самой темной и ужасной стороне магии Тьмы. Они изучают магию, которой некогда пользовались титаны. Они могут зомбировать труп павшего врага и использовать его в смоих целях, или же причинять неимоверный урон врагу используя Взрыв Трупа (Corpse Burst).

Запретный плод чёрной магии. Желание вечной жизни любой ценой — так появился этот маг. Маг, способный поднять мёртвого, который будет без страха и вопросов сражаться на его стороне. Отравляющее облако, вытягивание жизни из других в угоду себе. Аура страха, исходящая от них, способна обратить вас в бегство. Да что уж говорить, в познании отвратительной стороны магии люди преуспели. Думается мне, когда-нибудь они за это заплатят.

Условия получения профессии:
Квесты и прохождение на профессию Necromancer

1. У Вас должна быть профессия Human Wizard.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Scholar
1. Testimony of Trust
1. Test Of Witchcraft
1. Затем поговорить с Grand Master Angus для получения профессии.

Quest: Trial of Scholar

Стартовая локация: Dion town

Начальный NPC: Mirien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Scholar

Прохождение

1 Test of Magus

2 Телепортируемся в Dion.

3 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 1st Sigil.

4 Ищем в церкви Grand Master Sylvain, разговариваем с ним, High Priest's Sigil.

5 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 1st Letter.

6 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Lucas's Letter.

7 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 2nd Letter.

8 Бежим в Floran.

9 У северных ворот ищем Creta, разговариваем с ней, выбираем <Ask about thief>, получаем Creta's 1st Letter.

10 Бежим в Dion.

11 Ищем в магазине магии Maria, разговариваем с ней, получаем Lucilla's Handbag.

12 Бежим в Floran.

13 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's Painting1.

14 Бежим в Dion.

15 Ищем в магазине магии Maria, разговариваем с ней, получаем Creta's Painting2.

16 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Creta's Painting3.

17 Телепортируемся в Giran. Телепортируемся в Oren.

18 К западу от города охотимся на Leto Lizardman Warrior, пока не соберем 5 Brown Scroll Scrap.

19 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

20 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity.

21 Ищем в церкви Grand Master Sylvain, разговариваем с ним, получаем Symbol of Sylvain.

22 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 2nd Sigil.

23 Телепортируемся в Giran.

24 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Grand Magister's Sigil и Jurek's List.

25 На севере от города охотимся на Breka Orc Shaman, пока не получим 5 Shaman's Necklace.

26 Бежим к входу в Dragon Valley.

27 Охотимся на Shackle(?), пока не получим 2 Shackle's Scalp.

28 Используем SoE.

29 К югу от города охотимся на Monster Eye Destroyer, пока не получим 5 Monster Eye Destroyer Skin.

30 Используем SoE.

31 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Symbol of Jurek.

32 Телепортируемся в Dion.

33 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 3rd Sigil.

34 Телепортируемся в Giran. Телепортируемся в Hunter Village.

35 Ищем Cronos, разговариваем с ним, выбираем любые строки, получаем Symbol of Cronos и Cronos Letter.

36 Телепортируемся в Giran.

37 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Key.

38 Телепортируемся в Dion. Бежим в Floran.

39 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's 2nd Letter.

40 Бежим в Dion. Телепортируемся в Giran.

41 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Letter и Dieter's Diary.

42 Используем SoE. Телепортируемся в Hunter Village.

43 Ищем в магазине оружия Trader Edroc, разговариваем с ним, получаем Raut's Letter Envelope.

44 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

45 Ищем на складе Warehouse Keeper Raut, разговариваем с ним, получаем Scripture Chapter 1 и Strong Liquor.

46 В доках ищем Triff, разговариваем с ним, получаем Triff's Ring.

47 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

48 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Valkon's Request.

49 Телепортируемся в Dion.

50 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity (?).

51 Телепортируемся в Giran. Телепортируемся к Hardin Academy.

52 На северо-востоке охотимся на Grandis, пока не получим Scripture Chapter 3.

53 Используем SoE.

54 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Scripture Chapter 2.

55 Телепортируемся в Dion.

56 Ищем в кузнице Master Poitan, разговариваем с ним, получаем Poitan's Notes.

57 Бежим в Wasteland.

58 Ищем Casian, разговариваем с ним, получаем Casian's List.

59 Используем SoE. Телепортируемся в Dion. Бежим в Execution Grounds.

60 Охотимся на Ghoul, пока не соберем 10 Ghoul's Skin.

61 Бежим в Giran.

62 К северо-востоку от города охотимся на Medusa, пока не соберем 12 Medusa's Blood.

63 Используем SoE. Телепортируемся к Hardin Academy.

64 На северо-западе охотимся на Fettered Soul, пока не соберем 5 Fettered Soul's Ichor.

65 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

66 Охотимся на Enchanted Gargoyle, пока не соберем 5 Enchanted Gargoyle's Nail.

67 Ищем Casian, разговариваем с ним, получаем Scripture Chapter 4.

68 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

69 В гильдии волшебников ищем Magister Dieter, разговариваем с ним.

70 Телепортируемся в Hunter Village.

71 Ищем Cronos, разговариваем с ним, получаем Symbol of Cronos.

72 Телепортируемся в Giran. Телепортируемся в Dion.

73 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mark of Scholar.

74 Задание выполнено.

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test Of Witchcraft

Стартовая локация: Giran Castle Town

Начальный NPC: Orim of the Shadow

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Witchcraft

Прохождение

1 Телепортируемся в Giran. Бежим в Death Pass.

2 Ищем Orim of the Shadow, разговариваем с ним, получаем Orim of the Shadow.

3 Используем SoE.

4 В люксоре (магазин за кристаллы) ищем Trader Alexandria, разговариваем с ней, получаем Alexandria's Book.

5 В гильдии волшебников ищем Magister Iker, разговариваем с ним, получаем Iker's List.

[nm]Телепортируемся в Oren. Телепортируемся в Ivory Tower.

6 В яме охотимся на Enchanted Stone Golem, пока не соберем 20 Enchanted Golem Heartstone.

7 Используем SoE.

8 В окрестностях города охотимся на любых Leto Lizardman, пока не соберем 20 Leto Lizardman Charm.

9 Бежим в Sea of Spores.

10 Охотимся на Dire Wyrm, пока не соберем 20 Dire Wyrm Fang.

11 Используем SoE. Телепортируемся в Giran.

12 В гильдии волшебников ищем Magister Iker, разговариваем с ним, получаем Aklantoth 1st Gem.

13 В гильдии темных эльфов ищем Magister Kaira разговариваем с ней, получаем Aklantoth 2nd Gem.

14 Телепортируемся в Dion.

15 В магазине магии ищем Trader Lara, разговариваем с ней, получаем Lara's Memo.

16 Бежим в Execution Grounds.

17 В яме охотимся на Nameless Revenant, пока не получим Aklantoth 3rd Gem.

18 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Gludin.

19 В магазине магии ищем Trader Nestle, разговариваем с ней, получаем Nestle's Memo.

20 У юго-восточного выхода из деревни ищем Leopold, разговариваем с ним, получаем Leopold's Journal.

21 Телепортируемся к South Entrance to Wasteland. Бежим в Wasteland.

22 Охотимся на Skeletal Mercenary, пока не получим Aklantoth 3rd Gem, Aklantoth 4th Gem,Aklantoth 5th Gem.

23 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran. Бежим в Death Pass.

24 Ищем Orim of the Shadow, разговариваем с ним. Появится Drevanul Prince Zeruel, убиваем его, получаем 1st Brimstone.

25 Ищем Orim of the Shadow, разговариваем с ним, получаем Orim's Instructions, Orim's 1st Letter и Orim's 2nd Letter.

26 Используем SoE. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

27 Рядом с гильдией бойцов ищем Sir Klaus Vasper, разговариваем с ним, получаем Sir Vasper's Letter.

28 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

29 В церкви ищем Priest Master Vadin, разговариваем с ним, получаем Master Vadin.

30 Телепортируемся в Hunter Village.

31 К северо-востоку от деревни охотимся на Tamlin Orc и Tamlin Orc Archer, пока не соберем 20 Tamlin Orc Amulet.

32 Используем SoE. Телепортируемся в Oren.

33 В церкви ищем Priest Master Vadin, разговариваем с ним, получаем Master Vadin.

34 Телепортируемся в Giran.

35 В гильдии волшебников ищем Magister Iker, разговариваем с ним, получаем Iker's Amuletи Soultrap Crystal.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

37 Рядом с гильдией бойцов ищем Sir Klaus Vasper, разговариваем с ним, получаем Sword of Binding.

38 Покупаем 500 Soulshot noGrad.

39 Телепортируемся в Gludio.

40 На восточном берегу озера ищем Evert, разговариваем с ним, получаем 2nd Brimstone.

41 Появится Drevanul Prince Zeruel, убиваем его с помощью Sword of Binding, получаем Purgatory Key и Zeruel Bind Crystal.

42 Бежим в Dion. Телепортируемся в Giran. Бежим в Death Pass.

43 Ищем Orim of the Shadow, разговариваем с ним, получаем Mark of Witchcraft.

44 Задание выполнено.


Soultaker

Повелителей смерти и знатоков черной магии, Некромантов, способных подчинять себе силу духа, назвали Похитителями Душ. В отличие от Архимагов, контролирующих изначальные элементы, Похитители используют черную магию. С момента создания империи их преследовали, умения их во многом устарели. Часть из них поверила, что утраченного уже не вернуть, но возрождение Архимагов, сподвигло некоторых черных магов отправиться на поиски потерянного. Те из них, кому удалось вернуться, и стали Похитителями душ.

Квест на профессию Soultaker для Necromancer

Квест начинается у Hardin в Hardin's Academy. Он отправит Вас встретиться с High Priest Gregory в Goddard Castle Town

High Priest Gregory попросит Вас принести report of the investigation о Information Broker Bavarin в hot springs area

Information Broker Bavarin попросит Вас принести Ice Crystalls. Когда получите кристаллы - принестие их назад к Information Broker Bavarin. Он даст Вам report of the investigation , который надо отнести обратно к High Priest Gregory

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Следующая табличка находится в северо-западной части Vally of Saints.

Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Найдите третью табличку и поговорите с ней.

Возвращаемся к High Priest Gregory. Он расскажет Вам о том, что для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова идём к High Priest Gregory. Он расскажет, что следующий камень находится у Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Там Вы встретите Hindemith. Готовьтесь к бою. Как только убьёте Hindemith, получите Stone of Commune. Теперь поговорите с последней табличкой.

Теперь идите к Hardin в Hardin's Academy и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Soultaker.

Задание выполнено!


Sorcerrec

Чародей невероятно может использовать Магию Элементов, обрушивая на врагов самые сильные заклинания этой магии. Он может поддержать союзников испепелив врагов и первозданном огне с дальнего расстояния используя Пылающий Круг (Blazing Circle). В критических ситуациях Чародей может произнести заглинания Сонного Облака (Sleeping Cloud) для того чтобы усыпить всех врагов в округ себя, что несомненно дает ему большое преимущество.

Маги людей производят обманчивое, умиротворяющее впечатление. Неуклюжие, резкие движения во время сотворения заклинания... Само существование людей-магов вызывает недоумение у многих. Светлые эльфы относятся к ним снисходительно, тёмные эльфы смотрят на них с презрением. Однако, пытливый ум людей и их наблюдательность позволили им подчинить себе стихию огня. Да, они уступают в интеллекте тёмным эльфам, да, им не хватает изящества движений светлых эльфов, но это стабильные середняки, обладающие рядом уникальных умений.

Довольно сбалансированные маги, умеющие всё по чуть-чуть и кое-что совсем неплохо.

Условия получения профессии:
Квесты и прохождение на профессию Sorcerer

1. У Вас должна быть профессия Human Wizard.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Scholar
1. Testimony of Trust
1. Test of Magus
1. Затем поговорить с Grand Master Jurek для получения профессии.

Quest: Trial of Scholar

Стартовая локация: Dion town

Начальный NPC: Mirien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Scholar

Прохождение

1 Test of Magus

2 Телепортируемся в Dion.

3 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 1st Sigil.

4 Ищем в церкви Grand Master Sylvain, разговариваем с ним, High Priest's Sigil.

5 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 1st Letter.

6 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Lucas's Letter.

7 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 2nd Letter.

8 Бежим в Floran.

9 У северных ворот ищем Creta, разговариваем с ней, выбираем <Ask about thief>, получаем Creta's 1st Letter.

10 Бежим в Dion.

11 Ищем в магазине магии Maria, разговариваем с ней, получаем Lucilla's Handbag.

12 Бежим в Floran.

13 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's Painting1.

14 Бежим в Dion.

15 Ищем в магазине магии Maria, разговариваем с ней, получаем Creta's Painting2.

16 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Creta's Painting3.

17 Телепортируемся в Giran. Телепортируемся в Oren.

18 К западу от города охотимся на Leto Lizardman Warrior, пока не соберем 5 Brown Scroll Scrap.

19 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

20 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity.

21 Ищем в церкви Grand Master Sylvain, разговариваем с ним, получаем Symbol of Sylvain.

22 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 2nd Sigil.

23 Телепортируемся в Giran.

24 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Grand Magister's Sigil и Jurek's List.

25 На севере от города охотимся на Breka Orc Shaman, пока не получим 5 Shaman's Necklace.

26 Бежим к входу в Dragon Valley.

27 Охотимся на Shackle(?), пока не получим 2 Shackle's Scalp.

28 Используем SoE.

29 К югу от города охотимся на Monster Eye Destroyer, пока не получим 5 Monster Eye Destroyer Skin.

30 Используем SoE.

31 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Symbol of Jurek.

32 Телепортируемся в Dion.

33 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 3rd Sigil.

34 Телепортируемся в Giran. Телепортируемся в Hunter Village.

35 Ищем Cronos, разговариваем с ним, выбираем любые строки, получаем Symbol of Cronos и Cronos Letter.

36 Телепортируемся в Giran.

37 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Key.

38 Телепортируемся в Dion. Бежим в Floran.

39 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's 2nd Letter.

40 Бежим в Dion. Телепортируемся в Giran.

41 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Letter и Dieter's Diary.

42 Используем SoE. Телепортируемся в Hunter Village.

43 Ищем в магазине оружия Trader Edroc, разговариваем с ним, получаем Raut's Letter Envelope.

44 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

45 Ищем на складе Warehouse Keeper Raut, разговариваем с ним, получаем Scripture Chapter 1 и Strong Liquor.

46 В доках ищем Triff, разговариваем с ним, получаем Triff's Ring.

47 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

48 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Valkon's Request.

49 Телепортируемся в Dion.

50 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity (?).

51 Телепортируемся в Giran. Телепортируемся к Hardin Academy.

52 На северо-востоке охотимся на Grandis, пока не получим Scripture Chapter 3.

53 Используем SoE.

54 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Scripture Chapter 2.

55 Телепортируемся в Dion.

56 Ищем в кузнице Master Poitan, разговариваем с ним, получаем Poitan's Notes.

57 Бежим в Wasteland.

58 Ищем Casian, разговариваем с ним, получаем Casian's List.

59 Используем SoE. Телепортируемся в Dion. Бежим в Execution Grounds.

60 Охотимся на Ghoul, пока не соберем 10 Ghoul's Skin.

61 Бежим в Giran.

62 К северо-востоку от города охотимся на Medusa, пока не соберем 12 Medusa's Blood.

63 Используем SoE. Телепортируемся к Hardin Academy.

64 На северо-западе охотимся на Fettered Soul, пока не соберем 5 Fettered Soul's Ichor.

65 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

66 Охотимся на Enchanted Gargoyle, пока не соберем 5 Enchanted Gargoyle's Nail.

67 Ищем Casian, разговариваем с ним, получаем Scripture Chapter 4.

68 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

69 В гильдии волшебников ищем Magister Dieter, разговариваем с ним.

70 Телепортируемся в Hunter Village.

71 Ищем Cronos, разговариваем с ним, получаем Symbol of Cronos.

72 Телепортируемся в Giran. Телепортируемся в Dion.

73 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mark of Scholar.

74 Задание выполнено.

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test of Magus

Стартовая локация: Dion town

Начальный NPC: Rukal

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Magus

Прохождение

1 Телепортируемся в Dion.

2 Ищем в церкви Rukal, разговариваем с ним, получаем Rukal's Letter.

3 Телепортируемся в Gludio. Телепортируемся в Gludin.

4 Ищем в церкви Parina, разговариваем с ней, получаем Parina's Letter.

5 Телепортируемся к South Entrance to Wasteland.

6 Ищем Casian, разговариваем с ним, получаем Lilac Charm.

7 Используем SoE. Бежим к Fellmere Lakes.

8 Охотимся на Singing Flower Phantasm, пока не получим 1st Golden Seed.

9 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

10 На юго-западе охотимся на Singing Flower Darkling, пока не получим 3rd Golden Seed.

11 Используем SoE. Телепортируемся в Oren. Телепортируемся в Ivory Tower.

12 На северо-западе охотимся на Singing Flower Nightmare, пока не получим 2nd Golden Seed.

13 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion. Бежим в Wasteland.

14 Ищем Casian, разговариваем с ним.

15 Используем SoE. Телепортируемся в Dion.

16 Ищем в церкви Rukal, разговариваем с ним, получаем Score of Elements.

17 Телепортируемся в Gludio. Бежим в Ruins of Despair.

18 Ищем Flame Salamander, разговариваем с ним, получаем Salamander Charm.

19 Бежим в Wasteland.

20 Ищем Wind Sylph, разговариваем с ним, получаем Sylph Charm.

21 Используем SoE. Бежим к Fellmere Lakes.

22 Ищем Water Undine, разговариваем с ним, получаем Undine Charm.

23 Бежим в Ruins of Agony.

24 Ищем Earth Snake, разговариваем с ним, получаем Serpent Charm.

25 Используем SoE. Бежим к Cruma Tower.

26 Охотимся на любых Marsh Stakato и Toad Lord, пока не соберем 20 Dazzling Drop.

27 Используем SoE. Телепортируемся в Giran.

28 К северо-востоку от города охотимся на Wyrm, пока не соберем 10 Wyrm's Wingbone.

29 К северо-востоку от города охотимся на Harpy (Harpy), пока не соберем 20 Harpy Feather.

30 Используем SoE. Телепортируемся к Hardin Academy.

31 На северо-западе охотимся на Windsus, пока не получим 10 Windsus Mane.

32 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

33 Охотимся на Ghost Fire, пока не соберем 5 Flame Crystal.

34 Охотимся на Enchanted Monstereye, пока не соберем 10 Enchanted Monster Eye Shell.

35 Охотимся на Enchanted Iron Golem, пока не соберем 10 Enchanted Iron Golem Scrap.

36 Охотимся на Enchanted Stone Golem, пока не соберем 10 Enchanted Stone Golem Powder.

37 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Бежим в Ruins of Despair.

38 Ищем Hellfire Salamander, разговариваем с ним, получаем Tone of Fire.

39 Бежим в Wasteland.

40 Ищем Wind Sylph, разговариваем с ним, получаем Tone of Wind.

41 Используем SoE. Бежим к Fellmere Lakes.

42 Ищем Water Undine, разговариваем с ним, получаем Tone of Water.

43 Бежим в Ruins of Agony.

44 Ищем Earth Snake, разговариваем с ним, получаем Tone of Earth.

45 Используем SoE. Телепортируемся в Dion.

46 Ищем в церкви Rukal, разговариваем с ним, получаем Mark of Magus.

47 Задание выполнено.


Archmage

В эру Элмора самые талантливые волшебники Башни Слоновой Кости становились Архимагами, способными подчинять себе четыре изначальных элемента. Превзойдя в своем мастерстве всех остальных волшебников, они достигли невероятного уровня и с тех пор стали символом магической силы. Однако империя пришла в упадок, и долгое время настоящие Архимаги не появлялись. Но с недавних времен они начали возрождаться, если верить обитательницам озера, сиренам.

Квест на профессию Archmage для Sorcerer

Квест начинается у Grand Magister Valleria в the Ivory Tower. Она отправит Вас в Goddard Castle Town к Magister Justin, который расскажет Вам о том, как найти таблички.

Magister Justin даст Вам необходимую информацию, если Вы принесёте investigative report. Для этого Вам надо поговорить с Information Broker Mist в Hot Springs Area. Он попросит Вас принести Ice Crystalls. Когда получите их - принеситие назад к Information Broker Mist. Он даст Вам investigative report, который надо отнести обратно к Magister Justin

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Идите в Goddard Castle Town к Magister Justin . Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова возвращайтесь к Magister Justin. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охотьтесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, убив Tanakia. Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь к Grand Magister Valleria в the Ivory Tower и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Archmage.

Задание выполнено!


Warlock

Варлок - человеческий саммонер, для того, чтобы стать им, сначала выбираем путь мистика, после чего делаем первую профу на визарда. Не стану расписывать подробно этап раскачки визарда до варлока - это время пролетает быстро и тут идет стандартный кач нюкера. Скажу лишь, что начиная с 20 лвл, человеческий маг может неплохо качаться в болотах Крумы, поскольку почти все мобы там имеют уязвимость к магии огня, либо отправиться в Вастеленд. Что касается скиллов, то учить нужно всё, не забывая про главные скиллы саммонеров - Summon Kat the Cat, Summon Mew the Cat и Servitor Heal. Если очень хочется сэкономить SP, то можно пропустить масс-скиллы (flame strike, poisonous cloud), т.к. они не получат дальнейшего развития на 40+ и имеют весьма ограниченное практическое применение.
Настоятельно рекомендую периодически вызывать кота Kat The Cat и качаться вместе с ним, когда есть такая возможность (перерыв между вызовами до получения профессии варлока составляет 3 часа, включая время оффлайн). Этот кот умеет восстанавливать ману своему хозяину, так что пока он жив, можно качаться нон-стопом, а 30% опыта, поглощаемые котом, несомненно окупятся за счет увеличения количества убиенных мобов. Разумеется, можно раскачаться до 40+ вовсе без котов, но будущий саммонер непременно должен приобрести опыт в управлении вызванным существом. Советую вынести основные кнопки управления котом на панельку быстрых кнопок. Для того чтобы сделать это, нужно дважды кликнуть по коту, выбрать в раскрывшемся меню вкладку Actions и перетащить основные кнопки на hotbar: атака, отмена атаки, спецумение (речардж маны).
Mew the Cat - кошка, предназначенная для ПвП и фарма аден. Забирает 90% опыта при каче, но обладает богатырским здоровьем. Имеет в виде спецумения магию наподобие виндстрайка .
У пет менеджера любого города можно купить соулшоты для Kat the Cat, а также блесседы для Mew и попробовать качаться с сосками. Расходы для 20-40 лвл получаются немалые, но количество убиенных тушек мобов значительно возрастает. Опять-таки бесценный опыт на будущее (оговорюсь, что с ростом уровня кота, кол-во потребляемых соулшотов увеличивается, и на высших уровнях достигает 5 за один удар).
Начиная с 30 лвл (а при наличии денежных средств и раньше) старайтесь купить на рынке книгу Summon Kai the Cat. Книга редкая, выбивается с очень неприятных мобов 47 лвл x2 - Liangma -на втором этаже Крумы.
С приобретением профессии варлока вы больше не получите ни единого боевого скилла, зато скиллы для саммонов будут дополняться и усиливаться. Кроме того, на 40 лвл дается скилл на легкую броню как у бафферов, и многие саммонеры переодеваются в Теку или ПЛ, однако мой опыт показал, что вплоть до 46 лвл варлок может отлично нюкать скиллами от 35 лвл, так что тут более актуален демон сет с его +4 INT и оружие мага. Новый саммон - Kai the Cat очень удобен для кача, съедает всего 10% опыта и обладает спецумением Reflect Damage - отражает обратно на противника 20% нанесенного урона. Однако при каче с ним мана имеет свойство быстро заканчиваться и приходится сидеть, что очень неприятно (ведь варлок - это тот класс, который качается нон-стопом, привыкайте). Так что можно чередовать котов: Kai - период быстрого кача, вместе с Kat кач чуть замедляется, зато мана полна и можно чаще нюкать, помогая котику. К сожалению, со временем, нюки 35 лвл устаревают окончательно и вы наверняка однажды обнаружите, что ваш Blaze нанес мобу 57 лвл всего 1 единицу урона. Так что постепенно саммонер из нюкера превращается в бронированного баффера/хилера для своего кота. Пока жив кот - жив и саммонер. Умер кот - умрет и хозяин, если только не успеет заслипать противника и вызвать нового кота. Так что боритесь за жизнь кота всеми силами, как и за свою собственную. Со временем вы будете получать всё новые баффы, урон кота будет намного больше вашего, так что я пока определила для себя 2 стиля кача, которые чередую в зависимости от настроения и от выбранных мобов:
-Kai убивает мобов, а саммонер сидит на земле и копит ману, изредка вставая, чтобы подлечить котика (если всё время носиться по полю, подбирая адену, то маны не хватит на лечение и баффы на полный раунд жизни кота при каче на сильных мобах). Когда мана заканчивается, вызываю Kat для восстановления маны, и затем опять перехожу на Kai.
-Kat the Cat вызываю для кача когда хочется немного размяться, помогая коту в бою, или когда мобы значительно старше кота по лвл (понадобится много маны на лечение и тут без речарджа не обойтись).
О чем еще не следует забывать - это кубики. Те что даются на 40 лвл практически бесполезны, срабатывают редко, но с ростом уровня кубики становятся всё лучше. У варлока два основных кубика: шторм кубик бьет врага магией, не сказать, что уж очень сильно, но ощутимо. Срабатывает часто. Биндинг кубик полностью парализует врага, если проходит биндинг, то шансов выжить у того, на кого он лег, практически нет, но к сожалению на белых мобах паралич срабатывает не часто, да и в ПвП - от случая к случаю, так что этот кубик я бы посоветовала вызывать на каче только если есть лишние деньги или мобы сложные. Для того, чтобы кубики активировались нужно, чтобы вы лично (саммонер, а не саммон) атаковали моба, например применив на него суррендер, слип или просто ударив оружием. Причем по некоторым сведениям от частоты ваших ударов зависит шанс срабатывания кубика, так что тут можно задуматься о даггерах.
Ну и немного о скиллах:
-Transfer Pain - скилл, переносящий часть урона, нанесенного вам на кота. Его обязательно нужно включать при атаке моба на вас и конечно в ПвП.
-Servitor Ultimate Defence - аналог UD у танков - на 30 секунд увеличивает p.def и m.def кота в несколько раз, делая его практически непробиваемым даже для толпы мобов. При этом кот не может двигаться, но сохраняет способность сражаться.Годится для любых форс-мажорных ситуаций, так что скилл должен быть всегда наготове. К сожалению, откат занимает около 15 минут. Для изучения требуется спеллбук под названием ”Servitor Empower” - будьте внимательны. UD кастуется очень быстро и в 99% случаев при ПвП противник не догадывается, что котик на время обездвижен, а это - залог успеха при бое с любым контактным классом.
-Fast Servitor - аналог ww2 для кота. Учитывая, что у Kai the Cat немалая собственная скорость бега, под ww2 котик становится самым быстрым существом в игре и способен догнать и вцепиться в спину любому.
-Servirot Cure - аналог Purify у хилеров. Снимает с кота яд и кровотечение.
-Servitor Blessing - снимает с кота парализацию, рут и любые дебаффы на скорость бега
-Servitor Heal - лечение кота
-Servitor Rechardge - достаточно бесполезный скилл восстановления маны вызванному существу, учитывая, что основные саммоны варлока (за исключением Mew) не используют магию при атаке, скилл не имеет практического применения.
-Mass Summon Storm Cubic - дорогой по расходу кристаллов скилл, вызывает Storm Cubic для всех членов пати. Полезно для больших пати, для походов на рейды.

Ну и наконец главное, что делает варлока привлекательным для пати, особенно с арчерами и прочими мили-ДД - это баффы Queen of Cat. На этом саммоне остановлюсь подробнее:
Скилл вызова Queen дается на 56 лвл. Саммон специально рассчитан на пати и потому поглощает всего лишь 5% опыта хозяина.
Королева кошек куда слабее своего собрата Kai, однако с сосками и она способна нанести значительный урон. Обладает 2 баффами, каждый из которых длится 2 минуты:
Blessing of Queen - увеличивает шанс критического удара (на 1 лвл баффа примерно на 26.5%) и увеличивает силу критов (на 2 лвл баффа - на 40%!).
Gift of Queen - на 1 лвл бафф увеличивает п.атак на 5% и точность на 2.
Эти два баффа не могут быть скастованы одновременно - один заменяет другой, зато они плюсуются к баффам прочих саппортов.
Также Королева кошек обладает спецумением Cure of Queen, снимающим с сопартийцев негативные дебаффы.

Для кача варлоку очень хорошо подходят мобы с мульти-жизнями (x2-x4) либо зеленые x1, благо штраф при каче на зеленых отсутствует и можно валить их пачками.
Хорошие места кача:
-Кратор Ivory Tower;
-Территория севернее Ivory, Dragon Valley, окрестности Cemetary
-Enchanted Valley (один из лучших спотов для саммонеров)
-Окрестности Giant Cave
Все территории, где можно встретить мобов с удвоенными жизнями.

В качестве брони на Б грейде, пожалуй, нет альтернативы БВ лайт сету. Оружие в принципе сгодится любое, ибо главное оружие саммонера - его коты, но можно взять что-то с SA на Health (для ПвП) или даггер с SA на фокус, либо дуалы (в С5 на дуалы будет распространяться штраф и носить их станет фактически невозможно!)
На А грейде неплохо смотрятся Dark Crystall робы, но можно также задуматься об их лайт аналоге, либо о лайт маджестике.
Часто рекомендуемый набор тату для варлока следующий:
+4 WIT -4 INT
+4MEN -4 INT
+4CON -4 STR

Хочу обратить внимание на то, что резать INT можно лишь тогда, когда вы полностью уверены, что уже ”отнюкались”. Что касается последней тату, то по поводу ее полезности есть некоторые разногласия в сообществе варлоков, однако мне кажется, что в связи со вводом beast soulshot’ов в Ц4, нет ничего страшного в том, чтобы пожертвовать физической атакой ради дополнительных, CP, HP и защиты от стуна…Всё равно кот бьет намного сильнее хозяина, а вот количество здоровья очень важно.
В ПвП серьезные неприятности варлоку могут доставить разве что высокоуровневые маги и лучники. Увы, они расправляются и с кошкой и с самим варлоком довольно быстро, остается надеятся только на парализующий кубик (к сожалению, ряд А-грейд сетов добавляет своему обладателю защиту от паралича, что многократно усложняет задачу). Что касается остальных классов, а также магов и арчеров равных лвл, то у варлока всегда есть неплохие шансы на победу.

Подводя итог, скажу, что варлок - это прежде всего саппорт для своего кота. Сам по себе он очень слаб, зато вместе с котом - это целая пати, в которой есть и танк, и ДД, и хиллер, и баффер, и дебаффер, и низкоуровневый маг.
При использовании соулшотов для животных и двух кубиков получается довольно брутальный персонаж, который способен постоять за себя при нападении, и дать фору многим другим классам во время кача.

============================================================

ARCANA LORD

Аркана Лорд (Arcana Lord) - 3-я профессия, которую может получить варлок после 75 лвл.
С приходом новой профессии появляются новые очень мощные скиллы. Рассмотрим каждый из них:

Warrior Bane (76 лвл) - данный дебафф идеально подходит для ПвП с любыми мили-классами, т.к. снимает с противника любые баффы, направленные на увеличение скорости атаки или бега.

Mage Bane (77 лвл) - аналогичный дебафф для ПвП с магами, снимает с противника баффы, направленные на увеличение магической атаки и скорости кастования.

Warrior Servitor (77 лвл) - аналог баффа, который дается Hierophant’ам (профетам) на 78 лвл - Prophecy of Fire. Но Аркана Лорд получает этот бафф для саммона уже на 77. Бафф длится 5 минут.
Обладает следующими эффектами:
+10% p atk
+20% p def
+4 acc
+20% atk speed
+20% hp (при касте баффа здоровье не восстанавливается)
-13 speed

Final Servitor (78 лвл) - аналог Chant of Victory у Doomcryer’ов (варкраеров). Бафф длится 5 минут и изменяет следующие характеристики саммона:

+10% p.atk
+20% m.atk
+20% p.def
+20% m.def
+4 Accuracy
+20% P.Atk.Speed
+20% Critical Damage
+9 Crit rate
+20% Cast.Speed
+25% HP (при касте баффа здоровье не восстанавливается)
-42 Speed

Саммон, забаффанный Final Servitor, способен справляться одновременно с несколькими ярко-красными мобами x2. Использование данного скилла достаточно разорительно - 10 Spirit Ore, однако скорость прокачки возрастает настолько, что саммонер получает по 30к экспы за пару ударов кота.
Вне всяких сомнений, этот бафф - лучший.

Автор - Анфи(Anfi - Off-Gustin)

Квесты на профу

Колдуны познали силу магии мироздания, кторой подчиняется все сущее на земле. Они могу создавать все из ничего используя самые сильные заклинания Магии Призыва. Как и другие маги призывающие существ, он не вступает в бой сам, он посылает своего призванного слугу, используя его в качестве танка, а сам тем временем поддерживает его всяческими заклинаниями поддержки.

Условия получения профессии:
Квесты и прохождение на профессию Warlock

1. У Вас должна быть профессия Human Wizard.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Scholar
1. Testimony of Trust
1. Test Of Summoner
1. Затем поговорить с Grand Master Jurek для получения профессии.

Quest: Trial of Scholar

Стартовая локация: Dion town

Начальный NPC: Mirien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Scholar

Прохождение

1 Test of Magus

2 Телепортируемся в Dion.

3 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 1st Sigil.

4 Ищем в церкви Grand Master Sylvain, разговариваем с ним, High Priest's Sigil.

5 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 1st Letter.

6 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Lucas's Letter.

7 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 2nd Letter.

8 Бежим в Floran.

9 У северных ворот ищем Creta, разговариваем с ней, выбираем <Ask about thief>, получаем Creta's 1st Letter.

10 Бежим в Dion.

11 Ищем в магазине магии Maria, разговариваем с ней, получаем Lucilla's Handbag.

12 Бежим в Floran.

13 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's Painting1.

14 Бежим в Dion.

15 Ищем в магазине магии Maria, разговариваем с ней, получаем Creta's Painting2.

16 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Creta's Painting3.

17 Телепортируемся в Giran. Телепортируемся в Oren.

18 К западу от города охотимся на Leto Lizardman Warrior, пока не соберем 5 Brown Scroll Scrap.

19 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

20 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity.

21 Ищем в церкви Grand Master Sylvain, разговариваем с ним, получаем Symbol of Sylvain.

22 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 2nd Sigil.

23 Телепортируемся в Giran.

24 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Grand Magister's Sigil и Jurek's List.

25 На севере от города охотимся на Breka Orc Shaman, пока не получим 5 Shaman's Necklace.

26 Бежим к входу в Dragon Valley.

27 Охотимся на Shackle(?), пока не получим 2 Shackle's Scalp.

28 Используем SoE.

29 К югу от города охотимся на Monster Eye Destroyer, пока не получим 5 Monster Eye Destroyer Skin.

30 Используем SoE.

31 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Symbol of Jurek.

32 Телепортируемся в Dion.

33 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 3rd Sigil.

34 Телепортируемся в Giran. Телепортируемся в Hunter Village.

35 Ищем Cronos, разговариваем с ним, выбираем любые строки, получаем Symbol of Cronos и Cronos Letter.

36 Телепортируемся в Giran.

37 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Key.

38 Телепортируемся в Dion. Бежим в Floran.

39 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's 2nd Letter.

40 Бежим в Dion. Телепортируемся в Giran.

41 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Letter и Dieter's Diary.

42 Используем SoE. Телепортируемся в Hunter Village.

43 Ищем в магазине оружия Trader Edroc, разговариваем с ним, получаем Raut's Letter Envelope.

44 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

45 Ищем на складе Warehouse Keeper Raut, разговариваем с ним, получаем Scripture Chapter 1 и Strong Liquor.

46 В доках ищем Triff, разговариваем с ним, получаем Triff's Ring.

47 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

48 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Valkon's Request.

49 Телепортируемся в Dion.

50 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity (?).

51 Телепортируемся в Giran. Телепортируемся к Hardin Academy.

52 На северо-востоке охотимся на Grandis, пока не получим Scripture Chapter 3.

53 Используем SoE.

54 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Scripture Chapter 2.

55 Телепортируемся в Dion.

56 Ищем в кузнице Master Poitan, разговариваем с ним, получаем Poitan's Notes.

57 Бежим в Wasteland.

58 Ищем Casian, разговариваем с ним, получаем Casian's List.

59 Используем SoE. Телепортируемся в Dion. Бежим в Execution Grounds.

60 Охотимся на Ghoul, пока не соберем 10 Ghoul's Skin.

61 Бежим в Giran.

62 К северо-востоку от города охотимся на Medusa, пока не соберем 12 Medusa's Blood.

63 Используем SoE. Телепортируемся к Hardin Academy.

64 На северо-западе охотимся на Fettered Soul, пока не соберем 5 Fettered Soul's Ichor.

65 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

66 Охотимся на Enchanted Gargoyle, пока не соберем 5 Enchanted Gargoyle's Nail.

67 Ищем Casian, разговариваем с ним, получаем Scripture Chapter 4.

68 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

69 В гильдии волшебников ищем Magister Dieter, разговариваем с ним.

70 Телепортируемся в Hunter Village.

71 Ищем Cronos, разговариваем с ним, получаем Symbol of Cronos.

72 Телепортируемся в Giran. Телепортируемся в Dion.

73 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mark of Scholar.

74 Задание выполнено.

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test Of Summoner

Стартовая локация: Gludin Village

Начальный NPC: Galatea

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Summoner

Прохождение

1 Телепортируемся в Gludin

2 В магазине магии ищем Galatea, разговариваем с ней, получаем Galatea's Letter.

3 Телепортируемся в Gludio. Телепортируемся в Dion.

4 Ищем в магазине магии Trader Lara, разговариваем с ней, получаем случайным образом Lara's 1st List, Lara's 2nd List, Lara's 3rd List, Lara's 4th List или Lara's 5th List.

5 Lara's 1st List:

6 Телепортируемся в Giran. Телепортируемся в Oren.

7 К северо-западу от города охотимся на Leto Lizardman Warrior, Leto Lizardman Shaman и Leto Lizardman Overlord, пока не соберем 30 Leto Lizardman Amulet.

8 Бежим в Sea of Spores.

9 Охотимся на Giant Fungus, пока не соберем 30 Sac of Redspores.

10 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

11 Lara's 2nd List:

12 Телепортируемся в Giran. Телепортируемся в Hunter Village.

13 К востоку от города охотимся на Karul Bugbear, пока не соберем 30 Karul Bugbear Totem.

14 Используем SoE. Телепортируемся в Ivory Tower.

15 В яме охотимся на Manashen Gargoyle, пока не соберем 30 Shards of Manashen.

16 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

17 Lara's 3rd List:

18 Телепортируемся в Giran.

19 К северу от города охотимся на Breka Orc Shaman, Breka Orc Overlord, пока не соберем 30 Breka Orc Totem.

20 Используем SoE. Бежим в Death Pass.

21 Охотимся на Fettered Soul, пока не соберем 30 Crimson Bloodstone.

22 Используем SoE. Телепортируемся в Dion.

23 Lara's 4th List:

24 Телепортируемся в Giran. Телепортируемся к Hardin Academy.

25 К северо-западу охотимся на Windsus, пока не соберем 30 Tusk of Windsus.

26 Используем SoE. Телепортируемся в Dion. Бежим в Wasteland.

27 Охотимся на Tyrant и Tyrant Kingpin, пока не соберем 30 Talons of Tyrant.

28 Используем SoE. Телепортируемся в Dion.

29 Lara's 5th List:

30 Телепортируемся в Giran. Бежим в Death Pass.

31 Охотимся на Wyrm, пока не соберем 30 Fangs of Wyrm.

32 Используем SoE. Телепортируемся в Dion. Бежим в AntNest.

33 Охотимся на Noble Ant и Noble Ant Leader, пока не соберем 30 Wings of Droneant.

34 Используем SoE. Телепортируемся в Dion.

35 Ищем в магазине магии Trader Trader Lara, разговариваем с ней, получаем 2 Beginner's Arcana.

36 Необходимо собрать как минимум 6 Beginner's Arcana.

37 Внимание: Если вы не сможете победить одного из Summonerов, то придется добывать еще Beginner's Arcana.

38 Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

39 На западном побережье ищем Summoner Almors, разговариваем ним, получаем 1st Crystal of Starting. Появляется Paco the Cat

40 Вызываем свое существо, которое будет сражаться, получаем 1st Crystal of Inprogress. Начинаем сражение.

41 Здесь не могу сказать, как должно происходить сражение, поэтому придется выяснять опытным путем.

42 В случае нечестной победы получаем 1st Crystal of Foul. Можно сразиться еще раз.

43 В случае поражения получаем 1st Crystal of Defeat. Придется добывать еще Beginner's Arcana.

44 В случае победы получаем 1st Crystal of Victory.

45 Разговариваем с Summoner Almors, получаем Almors's Arcana.

46 Используем SoE. Телепортируемся в Gludin. Телепортируемся к South Entrance to Wasteland.

47 Ищем Summoner Basillia разговариваем с ней. Побеждаем вызванного Mimi the Cat. Разговариваем с Summoner Basillia , получаем Beginner's Arcana.

48 Используем SoE. Телепортируемся в Elf Village. Бежим к Elven Fortress.

49 Южнее ищем Celestiel, разговариваем с ней. Побеждаем вызванного Unicorn Phantasm. Разговариваем с Summoner Celestiel, получаем Celestiel's Arcana.

50 Используем SoE. Телепортируемся в Gludio. Бежим к Cruma Tower.

51 Ищем Belthus, разговариваем с ним. Побеждаем вызванного Shadow Turen. Разговариваем с Belthus, получаем Belthus's Arcana.

52 Используем SoE. Бежим в Floran.

53 К востоку ищем Summoner Camoniell, разговариваем с ним. Побеждаем вызванного Unicorn Racer. Разговариваем с Camoniell, получаем Camoniell's Arcana.

54 Бежим в Giran Harbor. Телепортируемся в Giran.

55 На северо-востоке от города ищем Summoner Brynthea, разговариваем с ней. Побеждаем вызванного Silhouette. Разговариваем с Summoner Brynthea, получаем Brynthea's Arcana.

56 Используем SoE. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

57 В магазине магии ищем Galatea, разговариваем с ней, получаем Mark of Summoner.

58 Задание выполнено.


Arcana Lord

Только самые искусные в проявлении элементного волшебства Колдуны становятся Владыками Таинств. Призывая существ из других миров, они должны иметь абсолютный контроль над Таинством, требуемым для успешного Вызова

Квест на профессию Arcana Lord для Warlock

Квест начинается в Ivory Tower у High Summoner Kinsley. Она расскажет Вам про Summoner Keats, который пропал, пытаясь стать Arcana Lord. Sparky the Cat его суммон, предположительно находится в Goddard Castle Town. Найдите его, и спросите где Summoner Keats.

Оказалось, что на Summoner Keats наложили проклятие и превратили его в лягушку. В поисках способов избавиться от проклятия, он попал в Hot Springs Area. Отправляйтесь туда, найдите его и помогите ему избавиться от проклятия. Он находится севернее Hot Springs Area. Он расскажет Вам, что для того ,что бы избавиться от проклятия ему нужен Ice Crystal. Для этого он отправит Вас к Chef Jeremy, который знает, где найти эти кристаллы. Chef Jeremy находится неподалёку от Summoner Keats.

Когда найдёте кристаллы, возвращайтесь к Summoner Keats. Ваш кристалл не сможет снять проклятие, однако, Summoner Keats даст Вам записку, которую надо будет отнести к Sparky the Cat. Он расскажет Вам, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Табличка скажет Вам где найти четвёртую Tablet of Vision. Что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune. отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Табличка укажет вам на человека, по имени Summoner Belinda

Она предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Она даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охотьтесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить последний камень, если победите Monument Guardian Azrael. Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь в Ivory Tower к High Summoner Kinsley и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Arcana Lord.

Задание выполнено!


Cleric

Церковники это волшебники которые черпают свои силы у богов во имя сотворения чуда. Как правило они принадлежат к различным религиозным организациям,хотя некоторые из них отказываются от вступления в какую либо организацию и основываются на собственном понимании мироздания. Практически вся их магия заключается в помощи другим людям. По роду занятий они как правило путешествуют пелегримами по разным регионам.

Стиль игры:

Церковники выбрали путь магии света, путь поддержки и сострадания, поэтому все их навыки являются созидательными, полной противоположностью боевой магии. Во время одночной игры эти волшебники могу увеличить свой параметры используя магию поддержки и легкую броню. Тем не менее их умения ведения ближнего боя не могут даже сравнится с умениями бойцов, они очень слабые воины. Хотя, в качестве преимущества можно сказать то что они могут уходить охотиться в очень затяжные походы, благодаря умениям лечит свои раны. И всеже, с умениями магии света и магии поддержки Церковники просто незаменимы в командной игре. Им как правило рады в любой команде. Плюс ко всему Церковники могут переломить ход боя, казалось бы в уже проигранной схватке благодаря такой магии как Сон (Sleep).

Условия получения профессии:
Квесты и прохождение на профессию Cleric

1. У Вас должна быть профессия Human Mystic.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Human Cleric.

Quest: Human Cleric

Стартовая локация: Gludin Village

Начальный NPC: Zigaunt

Повторяемый: Нет

Краткое описание

Квест на профессию Cleric Награда - Mark of Faith

Прохождение

1 Телепортируемся в Gludin.

2 Ищем в церкви Master Zigaunt, разговариваем с ним, получаем 1st Letter of Order.

3 Телепортируемся в Gludio.

4 Ищем в магазине оружия Trader Simplon, разговариваем с ним, получаем Book of Simplon.

5 Ищем у западных ворот Guard Praga, разговариваем с ним, получаем Necklace of Mother.

6 Бежим к Ruins of Agony.

7 Охотимся на Ruin Zombie и Ruin Zombie Leader, пока не получим Pendant of Mother.

8 Используем SoE.

9 Ищем у западных ворот Guard Praga, разговариваем с ним, получаем Book of Praga.

10 Ищем в церкви Master Vivyan, разговариваем с ней, получаем Book of Vivyan.

11 Телепортируемся в Gludin.

12 Ищем в церкви Master Zigaunt, разговариваем с ним, 2nd Letter of Order.

13 Телепортируемся на Talking Island. Бежим к Obelisk of Victory.

14 Ищем к северо-западу Lionel, разговариваем с ним, получаем Lionel's Book.

15 Используем SoE. Бежим в Einhovant's School of Wizardry.

16 Ищем Gallint, разговариваем с ним.

17 Используем SoE. Бежим к Obelisk of Victory.

18 Ищем к северо-западу Lionel, разговариваем с ним, получаем Lionel's Covenant.

19 Используем SoE. Телепортируемся в Gludin.

20 Ищем в церкви Master Zigaunt, разговариваем с ним, получаем [itemid=1201].

21 Ищем в церкви Grand Master Levian, разговариваем с ней и становимся Cleric.

22 Задание выполнено.


Bishop

Епископ это святой человек нашей эпохи, который несет людям чудеса магии лечения и восстановления. Он использует самые сильные заклинания божественной магии восстановления. В случае необходимости, он вступает в рукопашный бой с противником, дабы защитить себя. Помимо лечения различных ран, Епископ может наносит коллосальный урон по нежити, так как все его существо противоречит ее присутствию в этом мире.

Только противоречивая людская раса может породить и отвратительное, и прекрасное. Епископ — луч света в этом противоречивом людском потоке. Людские целители считаются самыми величайшими из лекарей. Одним махом они вернут вам половину потерянного здоровья и излечат вас от любых напастей. Только епископ одним движением руки воскресит всю погибшую партию. Он способен управлять нежитью, отпугивать её, если потребуется, и, разумеется, уничтожать её.

Это лучший целитель в игре. Но только лишь целитель.

Условия получения профессии:
Квесты и прохождение на профессию Bishop

1. У Вас должна быть профессия Cleric.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Piligrim
1. Testimony of Trust
1. Test of Healer
1. Затем поговорить с Grand Master Maximilian для получения профессии.

Trial of the Pilgrim

1. Квест начинается в Turek Orc Camp со встречи с Hermit Santiago (Orc Barracks = Turek Orc Camp). Координаты Hermit Santiago: X -85069.7, Y 105817.2, Z -3590.7.

Он скажет вас, что вначале вы должны узнать о Maphr (Orc Town), затем о Einhasad от Священника Примоза Priest Primoz в Giran Town. И после этого вы должны будете пойти в Elf Town, чтобы узнать о Eva и Shilen от защитницы Andelia.

2. Вначале идете в Gludin Town и используете gatekeeper (привратник), чтобы телепортироваться в Orc Town. Стоит это удовольствие 6000 adena. С собой вы должны иметь еще 545 adena, чтобы приобрести карту Elmore. Справа от gatekeeper (привратник) стоит Seer Tanapi.

Он скажет, что вы должны идти в Пещеру Испытаний (Cave of Trials) и найти там Древний Дух Мартанкас (Ancient Spirit Martankus). Если вы посмотрите на купленную карту Elmore, то эти пещеры находятся на юго-востоке.

3. После того как вы найдете Ancient Spirit Martankus и поговорите с ним, он пошлет вас в Забытый Храм (Forgotten Temple), чтобы вы убили Lava Salamanders. Там вы найдете квестовую вещь Purification of Flame. Затем вы должны вернуться в Gludin и телепортироваться с помощью gatekeeper к южному входу Пустоши (Wasteland's South Entranc). Стоит это или 2500 или 1100 adena.

4. Забытый Храм (Forgotten Temple) находится на западе Пустоши (Wasteland). После того как войдете в храм, идите дальше в комнату, в которой увидите 5 Lava Salamanders. Килл и получите Purification of Flame.

Как только вы найдете Purification of Flame, возвращайтесь к Ancient Spirit Martankus (вы должны вернуться в Gludin Town и снова использовать gatekeeper (привратника), чтобы добраться в Orc Town и оттуда следуйте Cave of Trials). После того как покажете находку Martankus, возвращайтесь к Seer Tanapi в Orc Town.

5. Tanapi пошлет вас в Dwarf Town, чтобы там посетили Gauri Twinklerock, Priest Gerald, Wanderer Dorf. Вам нужно встретиться с любыми 2-мя из них. Gerald найдете на южном конце города, а Dope и Gauri – наверху города.

Отсюда вас пошлют в храм в Giran Castle Town's.

6. Попасть в город вы можете следующими путями: телепортироваться и потратить, возможно, 18000 adena; поплыть на лодке и потратить 4800 adena; и если жаба душить, то пешком. Как только доберетесь туда, найдите Священника Примоза (Priest Primoz).

Этот святоша отошлет вас в Talking Island Town, чтобы вы нашли Priest Petron (возможно, Foster/Postter).

7. Как только доберетесь в Talking Island Town и поговорите с Priest Petron, он отправит вас на охоту в Elven Ruins. Ваша цель – злой дух НахЕр (evil spirit Nahir).

8. После того, как доберетесь в Elven Ruins, используйте телепорт, чтобы попасть внутрь. Внутри посмотрите на карту, там найдете комнату, помеченную как Nahir.

Как только вы найдете комнату, то увидите красного с дьявольским взглядом злым духом НахЕром. После его убиения, получите паричок НахЕровский (Nahir's Hair). С ним вы должны вернуться в город.

9. Отдаете парик Петросяну (Petron) и по его поручению ищите Andelia в Elven Village.

10. Andelia стоит рядом с gatekeeper.

Она скажет вам отправляться к водопадам в Swamp Area. Там вам необходимо найти и обезвредить Черную Иву (Black Willow).

После того, как срубите с нее квестовую шмотку, НЕ ВОЗВРАЩАЙТЕСЬ в Elf Town.

Вместо того, чтобы идти в Elven Village, пройдите немного южнее, чтобы найти эНПиСи Uruha.

Она даст вам книгу. Теперь вам нужно вернуться в Elven Village, но надо идти пехом. Если вы используете escape scroll, то вас пошлют обратно в Dark Elf Town.

11. Покажите книженцию Andelia. Она скажет вам, доставить ее Wiseman Casian в Wasteland.

12. После того, как найдете его.

Отправляйтесь к Santiago в Turek Orc Camp. Он вам даст финальную шмотку – Ваучер Паломника!!!

Quest: Test of Healer

Стартовая локация: Giran Castle Town

Начальный NPC: Bandellos

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Healer

Прохождение

1 Телепортируемся в Giran.

2 Ищем в церкви Master Bandellos, разговариваем с ним, получаем Report of Perrin.

3 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

4 К северу от доков ищем Perrin, разговариваем с ним. Появляется Tatoma, убиваем его. Снова разговариваем с Perrin.

5 К югу от доков у маяка ищем Allana, разговариваем с ней.

6 Телепортируемся в Gludio.

7 К западу от города ищем Gupu, разговариваем с ней.

8 Эта часть задания двоится, можно заплатить, а можно не платить.

9 Refuse pay 100.000a:

10 Разговариваем с Gupu еще раз.

11 Используем SoE.

12 Pay 100.000a:

13 Получаем Picture of Windy.

14 Используем SoE. Бежим к AntNest.

15 Ищем Windy Shaoring, разговариваем с ним, получаем Windy's Pebbles.

16 Используем SoE.

17 К западу от города ищем Gupu, разговариваем с ней, получаем Golden Statue.

18 Используем SoE.

19 Ищем в гильдии бойцов Master Sorius, разговариваем с ним, получаем Order of Sorius.

20 Бежим в Orc Barracks

21 В конце дороги ищем Daurin Hammercrush, разговариваем с ним.

22 Появятся 3 Leto Lizardman Agent и Leto Lizardman Lord. ПЕРВЫМ убиваем Leto Lizardman Lord, получаем 1st Secret Letter.

23 Если после убийства всех 3 ничего не выпало, то придется начинать задание сначала.

24 В конце дороги ищем Daurin Hammercrush, разговариваем с ним.

25 Используем SoE. Телепортируемся в Darkelf Village.

26 И снова раздвоение.

27 Refuse pay 100.000a:

28 Телепортируемся к Altar of Rites.

29 Ищем Slein Shining Blade, разговариваем с ним.

30 Pay 100.000a:

31 Бежим в Swampland.

32 Ищем Piper Longbow, разговариваем с ним.

33 Бежим к Altar of Rites.

34 Неподалеку от алтаря ищем Mysterious Dark Elf, разговариваем с ним.

35 Появятся 3 Lizardman Assassin, убиваем их, получаем 2nd Secret Letter.

36 Бежим в Swampland.

37 Ищем Mysterious Dark Elf, разговариваем с ним.

38 Появятся 3 Lizardman Snipe, убиваем их, получаем 3rd Secret Letter.

39 Бежим к Altar of Rites.

40 Ищем Mysterious Dark Elf, разговариваем с ним.

41 Появятся 2 Leto Lizardman Wizard и Lizardman, убиваем их, получаем 4th Secret Letter.

42 К юго-западу ищем Kristina, разговариваем с ней, получаем Kristina's Letter.

43 Используем SoE. Телепортируемся в Gludio.

44 В гильдии бойцов ищем Master Master Sorius, разговариваем с ним.

45 Телепортируемся в Dion. Телепортируемся в Giran.

46 В церкви ищем Priest Master Bandellos, разговариваем с ним, получаем Mark of Healer.

47 Задание выполнено.

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.


Cardinal

Епископов, превзошедших учения Ордена бога Света и достигших новой ступени, наградили саном Кардинала. Священники, изучающие работы бесчисленного количества древних клериков, отправились на поиски причин разногласий между их чудесами и подлинной белой магией. Прошли годы, и немногие вернувшиеся основали Орден Забытых Чудес, заставивший их объявить о возрождении Кардиналов.

Квест на профессию Cardinal для Bishop

Квест начинается в Oren Castle Town у High Priest Hollint. Она отправит Вас в Goddard Castle Town к Agnes, который расскажет Вам о том, как найти таблички.

Agnes даст Вам необходимую информацию, если Вы принесёте ей немного еды. Для этого Вам надо поговорить с Chef Duncan в Hot Springs Area. Он попросит Вас принести Ice Crystalls. Когда получите их - принестие назад к Chef Duncan. Он даст Вам well-packed jar, который надо отнести обратно к Agnes

Она даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Идите в Goddard Castle Town к Priest Bastian . Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune. отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова возвращайтесь к Priest Bastian. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, убивTanakia Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь в Oren Castle Town к High Priest Hollint и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Cardinal.

Задание выполнено!


Prophet

Пророк может сделать всех своих союзниковочень сильными, а их врагов крайне слабыми, используя высший уровень магии защиты. С благославления богов он может увеличить все физические данные любого воина, но и для магов он может быть крайне полезен, позволив их ауре концентрировать в себе намного больше маны.

Это тот, кто сделает вас быстрее и сильнее. Это тот, кто не может вас излечить, но способен сделать так, чтобы лечение не потребовалось совсем. Вы хотите бегать быстрее? Пророк сделает это. Хотите быстрее махать вашим мечом или читать заклинания? Пророк сделает это. Он увеличит количество вашего здоровья и магической энергии. Он сделает для вас всё, чтобы вы смогли победить неодолимого в обычном состоянии врага. Пророк — единственный из магических классов, кто может носить тяжёлую броню. Он вполне способен воевать рядом с вами, если это потребуется.

Пророк уникален и полезен. Это лучший баффер ближнего боя в этой игре.

Условия получения профессии:
Квесты и прохождение на профессию Prophet

1. У Вас должна быть профессия Cleric.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Piligrim
1. Testimony of Trust
1. Test Of Reformer
1. Затем поговорить с Grand Master Maximilian для получения профессии.

Trial of the Pilgrim

1. Квест начинается в Turek Orc Camp со встречи с Hermit Santiago (Orc Barracks = Turek Orc Camp). Координаты Hermit Santiago: X -85069.7, Y 105817.2, Z -3590.7.

Он скажет вас, что вначале вы должны узнать о Maphr (Orc Town), затем о Einhasad от Священника Примоза Priest Primoz в Giran Town. И после этого вы должны будете пойти в Elf Town, чтобы узнать о Eva и Shilen от защитницы Andelia.

2. Вначале идете в Gludin Town и используете gatekeeper (привратник), чтобы телепортироваться в Orc Town. Стоит это удовольствие 6000 adena. С собой вы должны иметь еще 545 adena, чтобы приобрести карту Elmore. Справа от gatekeeper (привратник) стоит Seer Tanapi.

Он скажет, что вы должны идти в Пещеру Испытаний (Cave of Trials) и найти там Древний Дух Мартанкас (Ancient Spirit Martankus). Если вы посмотрите на купленную карту Elmore, то эти пещеры находятся на юго-востоке.

3. После того как вы найдете Ancient Spirit Martankus и поговорите с ним, он пошлет вас в Забытый Храм (Forgotten Temple), чтобы вы убили Lava Salamanders. Там вы найдете квестовую вещь Purification of Flame. Затем вы должны вернуться в Gludin и телепортироваться с помощью gatekeeper к южному входу Пустоши (Wasteland's South Entranc). Стоит это или 2500 или 1100 adena.

4. Забытый Храм (Forgotten Temple) находится на западе Пустоши (Wasteland). После того как войдете в храм, идите дальше в комнату, в которой увидите 5 Lava Salamanders. Килл и получите Purification of Flame.

Как только вы найдете Purification of Flame, возвращайтесь к Ancient Spirit Martankus (вы должны вернуться в Gludin Town и снова использовать gatekeeper (привратника), чтобы добраться в Orc Town и оттуда следуйте Cave of Trials). После того как покажете находку Martankus, возвращайтесь к Seer Tanapi в Orc Town.

5. Tanapi пошлет вас в Dwarf Town, чтобы там посетили Gauri Twinklerock, Priest Gerald, Wanderer Dorf. Вам нужно встретиться с любыми 2-мя из них. Gerald найдете на южном конце города, а Dope и Gauri – наверху города.

Отсюда вас пошлют в храм в Giran Castle Town's.

6. Попасть в город вы можете следующими путями: телепортироваться и потратить, возможно, 18000 adena; поплыть на лодке и потратить 4800 adena; и если жаба душить, то пешком. Как только доберетесь туда, найдите Священника Примоза (Priest Primoz).

Этот святоша отошлет вас в Talking Island Town, чтобы вы нашли Priest Petron (возможно, Foster/Postter).

7. Как только доберетесь в Talking Island Town и поговорите с Priest Petron, он отправит вас на охоту в Elven Ruins. Ваша цель – злой дух НахЕр (evil spirit Nahir).

8. После того, как доберетесь в Elven Ruins, используйте телепорт, чтобы попасть внутрь. Внутри посмотрите на карту, там найдете комнату, помеченную как Nahir.

Как только вы найдете комнату, то увидите красного с дьявольским взглядом злым духом НахЕром. После его убиения, получите паричок НахЕровский (Nahir's Hair). С ним вы должны вернуться в город.

9. Отдаете парик Петросяну (Petron) и по его поручению ищите Andelia в Elven Village.

10. Andelia стоит рядом с gatekeeper.

Она скажет вам отправляться к водопадам в Swamp Area. Там вам необходимо найти и обезвредить Черную Иву (Black Willow).

После того, как срубите с нее квестовую шмотку, НЕ ВОЗВРАЩАЙТЕСЬ в Elf Town.

Вместо того, чтобы идти в Elven Village, пройдите немного южнее, чтобы найти эНПиСи Uruha.

Она даст вам книгу. Теперь вам нужно вернуться в Elven Village, но надо идти пехом. Если вы используете escape scroll, то вас пошлют обратно в Dark Elf Town.

11. Покажите книженцию Andelia. Она скажет вам, доставить ее Wiseman Casian в Wasteland.

12. После того, как найдете его.

Отправляйтесь к Santiago в Turek Orc Camp. Он вам даст финальную шмотку – Ваучер Паломника!!!

Quest: Testimony of Trust

Стартовая локация: Town of Oren

Начальный NPC: Hollint

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Trust

Прохождение

1 Телепортируемся в Oren.

2 Ищем в церкви Grand Master Hollint, получаем Letter to Elf(?) и Letter to Darkelf.

3 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Elf Village.

4 Ищем в главном здании Grand Master Asterios, разговариваем с ним, получаем Order of Asterios.

5 Бежим на юго-запад.

6 Охотимся на Dryad и Dryad Elder, пока не появится Actea Of Verdant Wilds. Убиваем ее, получаем Seed of Verdure.

7 Бежим дальше на юго-запад.

8 Охотимся на Lirein и Lirein Elder, пока не появится Luell Of Zephyr Winds. Убиваем ее, получаем Breath of Winds.

9 Используем SoE.

10 Ищем Grand Master Asterios, разговариваем с ним, получаем Scroll of Elf Trust.

11 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

12 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell.

13 Телепортируемся в Gludio. Телепортируемся в Dion.

14 Ищем в гильдии темных эльфов Magister Clayton, разговариваем с ним, получаем Order of Clayton.

15 Бежим в Ant Nest.

16 Охотимся на Ant Soldier и Ant Warrior Captain пока не соберем 10 Giant Aphid. Они автоматически превратятся в Honey Dew.

17 Используем SoE. Бежим к Cruma Tower.

18 Охотимся на любых Marsh Stakato, пока не соберем 10 Stakatos Fluids. Они автоматически превратятся в Stakato Ichor.

19 Используем SoE. Телепортируемся в Giran. Бежим в Death Pass.

20 Охотимся на Guardian Basilisk, пока не соберем 10 Blood of Guardian Basilisk. Они автоматически превратятся в Basilisk Plasma.

21 Используем SoE. Телепортируемся в Dion.

22 Ищем Magister Clayton, разговариваем с ним.

23 Телепортируемся в Gludio. Телепортируемся в Darkelf Village.

24 Ищем Grand Master Thifiell, разговариваем с ним, получаем Scroll of Dark Elf Trust.

25 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

26 Ищем в церкви Grand Master Hollint, разговариваем с ним, получаем Letter to Seresin.

27 Ищем у церкви Seresin, получаем Letter to Orc и Letter to Dwarf.

28 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

29 В главном здании на 2м этаже ищем Grand Master Kakai, разговариваем с ним, получаем Letter to Manakia.

30 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

31 У северных ворот ищем Master Manakia, разговариваем с ней.

32 Телепортируемся в Hardin Academy. Бежим на северо-запад.

33 Охотимся на Windsus, пока не соберем 10 Parasite of Lota.

34 Используем SoE.

35 Ищем Master Manakia, разговариваем с ней, получаем Letter of Manakia.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Orc Village.

37 Ищем Grand Master Kakai, разговариваем с ним, получаем Scroll of Orc Trust.

38 Телепортируемся в Gludin. Телепортируемся в Dwarf Village.

39 Ищем Lockirin, разговариваем с ним.

40 Телепортируемся в Gludin. Телепортируемся в Gludio. Бежим к Cruma Tower.

41 Ищем возле нее Nikola, разговариваем с ним, получаем Order of Nikola.

42 Телепортируемся в Cruma Tower.

43 Охотимся на Porta, пока не соберем 10 Heartstone of Porta.

44 Возвращаемся к Nikola, разговариваем с ним.

45 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

46 Ищем Lockirin, разговариваем с ним, получаем Scroll of Dwarf Trust.

47 Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

48 [nm]Ищем Grand Master Hollint, разговариваем с ним, получаем Recommendation (Recommendation) of Hollin.

49 Телепортируемся Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

50 В церкви ищем Grand Master Biotin, разговариваем с ним, получаем Mark of Trust.

51 Задание выполнено.

Quest: Test Of Reformer

Стартовая локация: Giran Castle Town

Начальный NPC: Trisalim Escort

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Reformer

Прохождение

1 Телепортируемся в Giran.

2 Ищем в церкви Priest Master Pupina, разговариваем с ним, получаем Book of Reform.

3 Бежим в Execution Grounds.

4 Убиваем Nameless Revenant с помощью заклинания Disrupt Undead, пока не соберем 7 Ripped Diary.

5 Появится Aruraune. Убиваем ее, получаем Huge Nail.

6 Бежим в Giran.

7 Ищем в церкви Priest Master Pupina, разговариваем с ним, получаем Letter of Introduction.

8 Телепортируемся в Dion. Бежим в Floran. Бежим на юго-запад в Wasteland.

9 Ищем Preacher Sla, говорим с ним, выбираем , выбираем , получаем Sla's Letter.

10 Используем SoE. Телепортируемся в Darkelf Village. Бежим в Swampland.

11 К юго-востоку ищем Katari, разговариваем с ней.

12 В этот момент появляются Ol Mahum Inspector и Ol Mahum Pilgrim. Убиваем Ol Mahum Inspector, Ol Mahum Pilgrim НЕ ТРОГАЕМ!

13 Разговариваем с Katari.

14 В этот момент появляется Ol Mahum Betrayer и начинает убегать. Используем на него заклинание Root и убиваем его, получаем Letter of Betrayer.

15 Примечание: Если Ol Mahum Betrayer не появился, а Katari отказывается продолжать квест, то необходимо убить Ol Mahum Pilgrim и повторить предыдущие 3 пункта.

16 Разговариваем с Katari, получаем Katari's Letter.

17 Используем SoE. Телепортируемся в Gludio.

18 Ищем Preacher Sla, разговариваем с ним, получаем 3 Greetings.

19 Используем SoE. Телепортируемся в Orc Village. Бежим на юго-восток от деревни.

20 Ищем Kakan, разговариваем с ней. Появится Crimsha Werewolf, убиваем его с помощью заклинания Wind Strike.

21 Разговариваем с Kakan, получаем Kakan's Letter.

22 Используем SoE. Телепортируемся в Gludin. Телепортируемся в Dwarf Village. Бежим на восток к Abandoned Mines.

23 Ищем по дороге Nyakuri, разговариваем с ней. Появится Lizardman, убиваем его.

24 Разговариваем с Nyakuri, получаем Nyakuri's Letter

25 Примечание: Возможно придется поговорить с Nyakuri 2 раза подряд из-за глюка. Также, если она отказывается продолжать квест, необходимо убить Ol Mahum Pilgrim и повторить предыдущие 2 пункта.

26 Телепортируемся в Gludin. Телепортируемся на Talking Island. Бежим к водопаду около Elven Ruins.

27 Ищем Ramus, разговариваем с ним, получаем Undead List.

28 Бежим в Elven Ruins.

29 Охотимся на Silent Horror, Skeleton Marksman, Skeleton Lord, Misery Skeleton, Skeleton Archer, пока не соберем Bone Fragment4, Bone Fragment5, Bone Fragment6, Bone Fragment7, Bone Fragment8.

30 Бежим к водопаду около Elven Ruins.

31 Ищем Ramus, разговариваем с ним, получаем Ramus's Letter.

32 Используем SoE. Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Бежим в Floran.

33 Ищем Sla, разговариваем с ним, получаем Mark of Reformer

34 Задание выполнено


Hierophant

Священнослужители, которые решили отклониться от ортодоксальной доктрины - «исключая случаи самообороны, вы не должны причинять другим наносить вред, используя магию» - поверили в то, что агрессивная тактика приведет их к поражению. Большинство Пророков в наши дни пытается сделать мир лучше, но те из них, кто достиг новой вершины, следуя зову судьбы, и упоминаются как Жрецы.

Квест на профессию Hierophant для Prophet

Квест начинается в Oren Castle Town у High Priest Hollint. Она отправит Вас в Goddard Castle Town к Agnes, который расскажет Вам о том, как найти таблички.

Agnes даст Вам необходимую информацию, если Вы принесёте ей немного еды. Для этого Вам надо поговорить с Chef Duncan в Hot Springs Area. Он попросит Вас принести Ice Crystalls. Когда получите их - принестие назад к Chef Duncan. Он даст Вам well-packed jar, который надо отнести обратно к Agnes

Она даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Идите в Goddard Castle Town к Priest Bastian . Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune. отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова возвращайтесь к Priest Bastian. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, убивTanakia Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь в Oren Castle Town к High Priest Hollint и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Hierophant.

Задание выполнено!


Elven Fighter

"Мой меч, что быстрее ветра, подарит тебе безмятежный покой могилы, словно погрузив тебя в бездонную глубь воды"

Воины-эльфы защищают свои леса и собратьев-эльфов от различных врагов - монстров, людей и темных эльфов. Эльфы-воины - это как правило молодые эльфы, сильные телом и духом, которые совершают длительные путешествия, в течении которых они совершенствуют свои навыки. Их основное снаряжение - меч и кожаный доспех.

Базовые характеристики: INT 23 STR 36 CON 36 MEN 26 DEX 35 WIT 14

Стиль игры:
В основном стиль эльфов-воинов такой же, как у воинов других рас. Однако, благодаря большей ловкости (dexterity, DEX), свойственной всем эльфам, они быстрее в передвижениях и атаке. Из-за концентрации на меткости и уклонах от атак врага, их собственная атака не очень сильна. Кроме того, воины-эльфы умеют пользоваться магией для залечивания собственных ран прямо на поле боя.


Elven Knight

Эльфийские Рыцари это бойцы, которые превратили фехтование в искуство, отточив свое мастарство до невиданных пределов. Для того чтобы стать еще более могущественными бойцами, они продолжают свои тренировки постоянно. Эльфы как правило используют мифриловую броню и оружие, так как этот метал очень хорошо взаимодействует с их природой, тем самым усиливая их навыки.

Стиль игры:

Эльфийские Рыцари отличаются от остальных большой ловкостью, и способностью пользоваться магией восстановления. Их скорость в движениях и произношении заклинаний делают их всегда желанными участниками любой команды.

Условия получения профессии:
Квесты и прохождение на профессию Elven Knight

1. У Вас должна быть профессия Elven Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to an Elven Knight.

Quest: Path to an Elven Knight

Стартовая локация: Elf Village

Начальный NPC: Rains

Повторяемый: Нет

Краткое описание

Квест на профессию Эльф Рыцаря Награда - Kluto Box

Прохождение

1 Идите в Gludio и поговорите с Grand Master Rains(в маленьком здании к югу от церкви); при разговоре отвечайте 1,1,2.

2 Недалеко от Grand Master Rains стоит Master Sorius, при разговоре с ним выбирайте 2,1.

3 Отправляйтесь на пустошь (северо-запад), и добудьте 20 осколков топаза Topaz Piece, убивая Skeleton.

4 Вернитесь, и Master Sorius вручит вам письмо (a letter).

5 Держите путь в Gludin и поговорите с кузнецом Master Kluto в юго-западной части города.

6 Покиньте город через северо-восточный выход и найдите неподалеку Ol-Mahum Base, убейте Ol Mahum Novice, и соберите 20 изумрудов Nephilim Cardinal. С изумрудами возвращайтесь к кузнецу Master Kluto, последний даст вам коробку Kluto Box.

7 Идите в Gludio и поговорите с Master Sorius.

8 Обратитесь к Grand Master Rains и выберите 1,1,2 в ответах: теперь вы уже Elven Knight.


Temple Knight

Быстрые бойцы, это их особенность. К сожалению, эльфы имеют самую маленькую силу и выносливость из всех рас Адена, поэтому на разрушителей они годятся плохо. Однако они быстры, владеют целым рядом заклинаний и имеют неплохие параметры физической защиты. Знают заклинание ускорения, могут лечить себя, нейтрализовать яд, имеют атакующий кубик и, самое главное, у них самая большая магическая защита. При всей специфике, это очень хорошие бойцы, которые очень полезны в массовом сражении и не дадут себя в обиду, несмотря на свою хрупкость.

Стиль игры :

TK весьма интересный танк. Мало силы, мало здоровья, на первый взгляд даже и не танк совсем. Однако, умение Charm, которым он обладает, для танка очень полезно, плюс лечение, плюс высокая evasion, плюс – умения против мертвых.

Условия получения профессии:
Квесты и прохождение на профессию Temple Knight

1. У Вас должна быть профессия Elven Knight.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Duty
1. Testimony of Life
1. Test of Healer
1. Затем поговорить с Grand Master Hannavalt для получения профессии.

Quest: Trial of Duty

Стартовая локация: Giran Castle Town

Начальный NPC: Hannavalt

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Duty

Прохождение

1 Телепортируемся в Giran.

2 Ищем в гильдии бойцов Grand Master Hannavalt , разговариваем с ним.

3 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

4 Покупаем 100 Soulshot: No Grade .

5 Телепортируемся к South Entrance to Wasteland. Бежим по дороге к Floran.

6 В стороне от дороги ищем Sir Aron Tanford , разговариваем с ним, получаем Old Knight Sword .

7 Бежим в Wasteland.

8 Охотимся на Skeleton Marauder и Skeleton Raider до тех пор, пока не появится Spirit of Sir Herod.

9 Обязательно нужно убивать скелетов каждого вида. Это единственный случай, где, возможно, придется убить до 500 скелетов.

10 C помощью Old Knight Sword убиваем Spirit of Sir Herod, получаем Knights Tear.

11 Ищем Sir Aron Tanford , разговариваем с ним.

12 Бежим в Wasteland. Используем SoE. Телепортируемся в Dion.

13 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним.

14 Бежим в Execution Grounds.

15 Охотимся на Ghoul и Strain (Strain), пока не соберем 10 2nd Torn Map Piece . Они автоматически превратятся в Report.

16 Используем SoE.

17 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним, получаем Mirror of Orpic.

18 Бежим в Execution Grounds.

19 Охотимся на Hangman Tree , пока не появится Spirit Of Sir Talianus.

20 Разговариваем с Spirit Of Sir Talianus, затем убиваем его, получаем Tear of Confession .

21 Используем SoE.

22 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним.

23 Телепортируемся в Giran. Телепортируемся в Hunter Village.

24 На площади ищем Isael Silvershadow , разговариваем с ней.

25 Бежим на запад к Plains of the Lizardmen.

26 Охотимся на Leto Lizardman , пока не соберем 20 Militas Article .

27 Используем SoE. Телепортируемся в Hunter Village.

28 На площади ищем Isael Silvershadow , разговариваем с ней, получаем Tear of Loyalty .

29 Телепортируемся в Giran.

30 Ищем в церкви Priest Master Dustin , разговариваем с ним, выбираем <Ask about Athebaldt\'s death>, выбираем <Ask about remains>, выбираем <Please let me take that task>.

31 К северо-западу от города охотимся на Breka Orc Overlord , пока не соберем Athebaldt's Skull , Athebaldt's Shin и Athebaldt's Ribs .

32 Используем SoE.

33 Ищем в церкви Master Dustin , разговариваем с ним, получаем Saints Ashes Urn .

34 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Takling Island. Бежим к Obelisk of Victory.

35 Ищем Sir Collin Windawood , разговариваем с ним, получаем Letter of Windawood .

36 Используем SoE. Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

37 Ищем в церкви Master Dustin , разговариваем с ним, получаем Letter of Dustin .

38 Ищем в гильдии бойцов Grand Master Hannavalt (Hannavalt), разговариваем с ним, получаем Mark of Duty .

39 Задание выполнено.

Quest: Testimony of Life

Стартовая локация: Dion town

Начальный NPC: Cardien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Life

Прохождение

1 Телепортируемся в Dion.

2 В гильдии бойцов ищем Master Master Cardien , разговариваем с ней, получаем Cardien's Letter.

3 В главном здании ищем Grand Master Asterios, разговариваем с ним, выбираем любую строчку, получаем Moonflower Charm и Thifiel's Letter .

4 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail Diagram .

5 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pushkin's List.

6 Охотимся на Wyrm , пока не получим 20 Spider Ichor.

7 Охотимся на Guardian Basilisk , пока не получим 10 Pure Mithril Ore .

8 Охотимся на Ant Soldier, пока не соберем 20 Ant Soldier Acid.

9 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pure Mithril Cup .

10 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 1st Letter .

11 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Contract и Arkenia's Instructions.

12 В церкви ищем Master Adonius , разговариваем с ним, получаем Adonius's list.

13

[nm]Охотимся на Marsh Spider , пока не соберем 20 Spider Ichor.

14 К северо-востоку от города охотимся на Harpy , пока не соберем 20 Harpy's Down.

15 В церкви ищем Master Adonius , разговариваем с ним, получаем Andariel Scripture Copy.

16 Ищем Arkenia , разговариваем с ней, получаем Stardust .

17 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 2nd Letter.

18 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Instructions.

19 К северо-западу от города охотимся на Leto Lizardman Shaman , пока не соберем Talin's Spear Blade и Talin's Spear Shaft[nm]

[nm]К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем Talin's Ruby,Talin's Aquamarine,Talin's Amethyst и Talin's Peridot.

20 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Letter и Talins Spear.

21 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail of Purity .

22 Южнее обсерватории ищем Unicorn of Eva, убиваем его с помощью Talins Spear, получаем Tears of Unicorn.

23 Возвращаемся к Thalia , разговариваем с ней, получаем Water of Life .

24 Ищем Grand Master Asterios в главном здании, разговариваем с ним, получаем Camomile Charm .

25 В гильдии бойцов ищем Master Master Cardien , разговариваем с ним, получаем Mark of Life

Quest: Test of Healer

Стартовая локация: Giran Castle Town

Начальный NPC: Bandellos

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Healer

Прохождение

1 Телепортируемся в Giran.

2 Ищем в церкви Master Bandellos, разговариваем с ним, получаем Report of Perrin.

3 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

4 К северу от доков ищем Perrin, разговариваем с ним. Появляется Tatoma, убиваем его. Снова разговариваем с Perrin.

5 К югу от доков у маяка ищем Allana, разговариваем с ней.

6 Телепортируемся в Gludio.

7 К западу от города ищем Gupu, разговариваем с ней.

8 Эта часть задания двоится, можно заплатить, а можно не платить.

9 Refuse pay 100.000a:

10 Разговариваем с Gupu еще раз.

11 Используем SoE.

12 Pay 100.000a:

13 Получаем Picture of Windy.

14 Используем SoE. Бежим к AntNest.

15 Ищем Windy Shaoring, разговариваем с ним, получаем Windy's Pebbles.

16 Используем SoE.

17 К западу от города ищем Gupu, разговариваем с ней, получаем Golden Statue.

18 Используем SoE.

19 Ищем в гильдии бойцов Master Sorius, разговариваем с ним, получаем Order of Sorius.

20 Бежим в Orc Barracks

21 В конце дороги ищем Daurin Hammercrush, разговариваем с ним.

22 Появятся 3 Leto Lizardman Agent и Leto Lizardman Lord. ПЕРВЫМ убиваем Leto Lizardman Lord, получаем 1st Secret Letter.

23 Если после убийства всех 3 ничего не выпало, то придется начинать задание сначала.

24 В конце дороги ищем Daurin Hammercrush, разговариваем с ним.

25 Используем SoE. Телепортируемся в Darkelf Village.

26 И снова раздвоение.

27 Refuse pay 100.000a:

28 Телепортируемся к Altar of Rites.

29 Ищем Slein Shining Blade, разговариваем с ним.

30 Pay 100.000a:

31 Бежим в Swampland.

32 Ищем Piper Longbow, разговариваем с ним.

33 Бежим к Altar of Rites.

34 Неподалеку от алтаря ищем Mysterious Dark Elf, разговариваем с ним.

35 Появятся 3 Lizardman Assassin, убиваем их, получаем 2nd Secret Letter.

36 Бежим в Swampland.

37 Ищем Mysterious Dark Elf, разговариваем с ним.

38 Появятся 3 Lizardman Snipe, убиваем их, получаем 3rd Secret Letter.

39 Бежим к Altar of Rites.

40 Ищем Mysterious Dark Elf, разговариваем с ним.

41 Появятся 2 Leto Lizardman Wizard и Lizardman, убиваем их, получаем 4th Secret Letter.

42 К юго-западу ищем Kristina, разговариваем с ней, получаем Kristina's Letter.

43 Используем SoE. Телепортируемся в Gludio.

44 В гильдии бойцов ищем Master Master Sorius, разговариваем с ним.

45 Телепортируемся в Dion. Телепортируемся в Giran.

46 В церкви ищем Priest Master Bandellos, разговариваем с ним, получаем Mark of Healer.

47 Задание выполнено.


Evas Templar

Тамплиер Евы - престижный титул, присуждаемый самому сильному Рыцарю Храма, защищающему Еву и лес Эльфов. Для Рыцарей, присягнувших богине Еве, ставшей покровительницей воды и эльфов после падения Шилен (Shilen), основная задача - это защита соплеменников, а не уничтожение врагов.

Квест на профессию Eva's Templar для Temple Knight

Квест начинается у Master Sinden в Aden Castle Town. Он отправит Вас к Master Bronwyn, который попросит Вас принести ему pure ice. Для этого вам надо будет отправиться в hot springs area к Master Chef Donath

Master Chef Donath попросит Вас принести Ice Crystalls и Fat White Fish. Про кристаллы надо будет спросить у Chef Jeremy, а рыбу можно поймайть в самих источниках. Для этого Вам надо иметь навыки рыболова уровня 23 - 25. Когда получите их - принестие назад к Master Chef Donath. Он даст Вам pure ice, который надо отнести обратно к Master Bronwyn

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Около третей таблички Вас будет ждать Elf Panacea. Готовьтесь к битве. После того, как одолете её, получите следующий Stone of Commune.

Отправляйтесь к Master Sinden в Aden Castle Town. Он расскажет Вам, что для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Идём к Elven Priest в Goddard Castle Town. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички будте готовы к сражению с Cursed Kesadein. Когда убьёте монстра, получите последний камень. Поговорите с последней табличкой.

Теперь идите к Master Sinden вAden Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Eva's Templar.

Задание выполнено!


SwordSinger

Аналогично танцору-мечнику, это партийный персонаж. Хрупкий эльф или прелестная эльфийка поёт чудесные песни во время боя. Боги, как же их любят! Их песни изумительны и уникальны, никакое заклинание в мире не сравнится ними. Их очень мало, потому что путь к вершинам мастерства певца-мечника очень труден. Это исключительно партийный персонаж. Любовь к ним была, есть и будет.

Великолепный класс. После 49 уровня этот класс отрывает с руками любая партия

Стиль игры :

Один из самых востребованных бафферов в игре. Такое ощущение, что его баффы специально затачивались под ГвГ. +м.деф, +п.деф, +спиид, +частота критов, +евазион для 9 лучников сразу…. Одним словом – зло. Как самостоятельная боевая единица тоже неплох, так как вырос из танка, и почти в любое время неслабо отбаффан… На каче незаменим.

Условия получения профессии:
Квесты и прохождение на профессию Swordsinger

1. У Вас должна быть профессия Elven Knight.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Challenger
1. Testimony of Life
1. Test Of Duelist
1. Затем поговорить с Grand Master Hannavalt для получения профессии.

Quest: Trial of Challenger

Стартовая локация: Dion town

Начальный NPC: Kash

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Challenger

Прохождение

1 Телепортируемся в Dion.

2 Ищем напротив входа на склад Kash , разговариваем с ним.

3 Телепортируемся в Gludio. Телепортируемся в Elf Village. Бежим на запад к водопаду в зоне темных эльфов.

4 В пещере под водопадом убиваем телохранителей Cave Basilisk и саму Shyslassys , получаем Broken Key . Появится Chest Of Shyslassys , разговариваем с ним, выбираем , получаем Scroll of Shyslassys.

5 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dion.

6 Ищем напротив входа на склад Kash , разговариваем с ним, получаем Letter of Kash .

7 Телепортируемся в Giran.

8 Ищем у восточного моста Martien , разговариваем с ним.

9 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. Бежим дальше на запад, перебегаем через холм.

10 В пещере под холмом убиваем телохранителей Cave Basilisk и саму Gorr , получаем Watcher's 1st Eye.

11 Используем SoE. Бежим в Dion. Телепортируемся в Giran.

12 Ищем у восточного моста Martien , разговариваем с ним.

13 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. У восточной стороны треугольника ищем вход в пещеру.

14 В пещере под холмом убиваем сначала телохранителей Cave Basilisk , а затем и саму Baraham , получаем Watcher's 2nd Eye.

15 Появится Raldo , разговариваем с ним.

16 Если Raldo все же не появился, то продолжаем убивать Cave Basilisk , пока не появится Baraham , затем убиваем и его. Процедуру придется повторять, пока не появится Raldo .

17 Используем SoE. Бежим в Dion. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

18 Ищем Filaur , разговариваем с ним.

19 Убиваем сначала телохранителя, а затем и саму Succubus Queen.

20 Появится Raldo, разговариваем с ним, получаем Mark of Challenger .

21 Если Raldo все же не появился, то продолжаем убивать сначала телохранителя, а затем и саму Queen of Succubus , пока не появится Raldo.

22 Изредка Queen of Succubus и ее телохранитель падают с острова вниз в воду. Если Вы обнаружите, что это так – прыгайте за ними, убейте их, а затем бегите в огромную пещеру и назад на остров.

23 Задание выполнено.

Quest: Testimony of Life

Стартовая локация: Dion town

Начальный NPC: Cardien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Life

Прохождение

1 Телепортируемся в Dion.

2 В гильдии бойцов ищем Master Master Cardien , разговариваем с ней, получаем Cardien's Letter.

3 В главном здании ищем Grand Master Asterios, разговариваем с ним, выбираем любую строчку, получаем Moonflower Charm и Thifiel's Letter .

4 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail Diagram .

5 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pushkin's List.

6 Охотимся на Wyrm , пока не получим 20 Spider Ichor.

7 Охотимся на Guardian Basilisk , пока не получим 10 Pure Mithril Ore .

8 Охотимся на Ant Soldier, пока не соберем 20 Ant Soldier Acid.

9 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pure Mithril Cup .

10 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 1st Letter .

11 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Contract и Arkenia's Instructions.

12 В церкви ищем Master Adonius , разговариваем с ним, получаем Adonius's list.

13

[nm]Охотимся на Marsh Spider , пока не соберем 20 Spider Ichor.

14 К северо-востоку от города охотимся на Harpy , пока не соберем 20 Harpy's Down.

15 В церкви ищем Master Adonius , разговариваем с ним, получаем Andariel Scripture Copy.

16 Ищем Arkenia , разговариваем с ней, получаем Stardust .

17 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 2nd Letter.

18 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Instructions.

19 К северо-западу от города охотимся на Leto Lizardman Shaman , пока не соберем Talin's Spear Blade и Talin's Spear Shaft[nm]

[nm]К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем Talin's Ruby,Talin's Aquamarine,Talin's Amethyst и Talin's Peridot.

20 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Letter и Talins Spear.

21 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail of Purity .

22 Южнее обсерватории ищем Unicorn of Eva, убиваем его с помощью Talins Spear, получаем Tears of Unicorn.

23 Возвращаемся к Thalia , разговариваем с ней, получаем Water of Life .

24 Ищем Grand Master Asterios в главном здании, разговариваем с ним, получаем Camomile Charm .

25 В гильдии бойцов ищем Master Master Cardien , разговариваем с ним, получаем Mark of Life .

Quest: Test Of Duelist

Стартовая локация: Town of Oren

Начальный NPC: Kaien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Duelist

Прохождение

1 Телепортируемся в Oren.

2 В гильдии бойцов в юго-западном углу города ищем Kaien , разговариваем с ним, получаем Order Gludio , Order Dion , Order Giran , Order Oren и Order Aden .

3 Охотимся на Puncher , пока не соберем 10 Puncher's Shard.

4 Охотимся на Noble Ant Leader , пока не соберем 10 Noble Ant's Feeler.

5 Охотимся на Marsh Stakato Drone, пока не соберем 10 Drone's Chitin.

6 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Fang .

7 К северо-востоку от города охотимся на Breka Orc Overlord , пока не соберем 10 Overlord Necklace .

8 К северо-западу охотимся на Fettered Soul , пока не соберем 10 Fettered Soul's Chain.

9 К северо-востоку от деревни охотимся на Tamlin Orc , пока не соберем 10 Tamrin Orc's Ring.

10 К северо-востоку от деревни охотимся на Tamlin Orc Archer , пока не соберем 10 Tamrin Orc's Arrow.

11 В яме охотимся на Enchanted Monstereye , пока не соберем 10 Enchanted Eye Meat.

12 К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем 10 Chief's Amulet .

13 В гильдии бойцов ищем Duelist Kaien , разговариваем с ним, получаем Final Order .

14 Охотимся на Krator , пока не соберем 3 Krator's Shard.

15 Охотимся на Excuro , пока не соберем 3 Excuro's Skin.

16 К северо-востоку в горах охотимся на Grandis, пока не соберем 3 Grandi's Skin.

17 К северо-востоку от деревни охотимся на Lakin , пока не соберем 3 Lakin's Mace.

18 К северу от башни охотимся на Timak Orc Overlord , пока не соберем 3 Timak Orc's Belt.

19 В гильдии бойцов ищем Kaien , разговариваем с ним, получаем Mark of Duelist .

Эту статью посвящаю классу Sword Singer.

Начну с того, что Сворд Сингер один из самых геморройных персонажей в плане прокачки. Если у вас мало терпения, то СвС вам быстро надоест. Хочу заметить, что СвС НЕ ТАНК(!!!), так что если вы хотите быть великим воинов и в тоже время песняром, полезным в пати, стоит начать играть за БД.

У СвС нету ни одного норм скилла на оружие (последний скилл на удар мечом качался на !!!15 ЛВЛЕ!!!) и мало ХП. Единственное преимущество у СвС это его большая скорость.

Из личного опыта можно выделить три вида эффективной прокачки СвС:
1) Паровозы (СвС быстрый в плане скорости и легко снимает аггр на себя песней)
2) Пати (СвС всегда будет полезным в пати)
3) Соло кач (Под этим я подразумеваю кач соло с ЛУКОМ. Так как эльфы быстрые и у СвС есть скилл Энтагле, то вполне реальна прокачка в соло с луком.)

Оружие для СвС:
Зачем придумывать велосипед, если его уже придумали??? Если у СвС есть пассивный скилл на дамагу мечом, то не стоит придумывать всяких баек, буд-то с дуалами или кри даггером намного выгоднее хреначить мобов. Вы сами сравните п атк. кри даггера и СлС’ки. Дайте СвС меч+щит или дуалы таких же мечей(без щита). По моим подсчётам выгоднее с одним мечом+щит (так же не стоит забываться, иногда щиты дают доп. бонус к сету, очень даже неплохой). На счёт лука я согласен, для СвС он полезен, хоть и радиус атаки маленький. Поэтому, если вы можете позволить себе купить лук, то реальна быстрая прокачка в соло.

Скиллы:
Charm - Уменьшает аггресивность моба в вашу сторону(Лично я ей пользовался раза 2-3 за всю игру)
Elemental Heal - Неплохая лечилка. МП жрёт много, а ХП ресает мало, но в критич. случаях выручает. Полезна при пркаочке в соло.
Poison Recovery - Неплохой антияд. Медленно кастуется, но результат радует.
Ultimate Defense - Супер помощник в форс-мажорных обстоятельствах. Увеличивает П деф до 2К+, а м деф до 1,5К+(Качаестя у СвС только до 1 лвла =( )
Heavy Armor Mastery - пассивный скилл на увеличенное п деф при ношении хеви армора
Magic Resistance - Увеличивает м деф
Shield Mastery - У СвС толком некачается. После 2 лвла продолжения не будет, но всё же. Лишний раз можем убедитсься, что СвС необходим щит.
Sword Blunt Mastery - Пожалуй самый полезный пассивный скилл на меч. Увеличивает дамагу.
Aggression - Очень помогает в каче в пати, когда сопартийцу нужна помощь и срочно нужно снять моба. Так же полезно при сборке паровоза. Скорость каста велика и маны ест мало.
Cure Bleeding - Антикровоток. Кастуется медленно, но помогает здорово.
Entangle - Супергууд замедлялка! ;) Полезна при критической ситуации, когда необходимо оторваться от моба. Помогает затормозить ПК или "остудить пыл" в ПвП с контактником.
Focus Mind - Ускоряет процесс респана МП, очен полезен.
Holy Blade - Увеличивает дамагу по нежити. Хз, особой разнциы незамечал.
Sword Symphony - Наносит урон противникам и обращает их в бегство. Лично я ещё недорос до этого скилла =(

Баффы:
Defense Aura - Увеличивает п деф. При отстуствии баффера очень хорошая штука.
Attack Aura - Увеливчивает п атаку.
Deflect Arrow - Увеличивает защиту от стрел. Хороша в ПвП против лучнегов ;) (По такому случаю передам привет Траблу, Мишутке, Вистерии, vx'у, Кими и другим засранчегам из противоборствующих кланов!)
Sprint - Мега бафф на скорость.

Песни:
Song of Warding - Увеличивает м деф.
Song of Invocation - Увеличивает сопротивление к магии тьмы (Лично я её пою очень редко, говорят гууд когда идёте на нежить).
Song of Wind - Одна из самых рульных песен, песня на скорость (У СвС с баффом+песней скорость=183 :P )
Song of Hunter - Офигенная песня на увеличение критов. (Ааа, ещё 1,5 лвл и она у меня есть! ;P )
Song of Life - Увеличивает скорость респа ХП.
Song of Earth - Увеличивает п деф.
Song of Water - Увеличивает шанс избежать удара.
Song of Flame Guard - Увеличивает сопротивляемость к магии огня. (Вроде очень полезна на париках, где мобы швыряются огнём).
Song of Vitality - Увеличивает максимально допустимое количество ХП.
Song of Storm Guard - Увеличивает сопротивляемость магии воздуха.
Song of Vengeance - Пенся-мечта... ;) Отражает часть нанесённого вам урона(Невключает скиллы и атаку с дальнего расстояния)

ИТОГО: СвС слаб как воин. Только терпеливый и преданный своему персонажу игрок сможет играть за СвС. Из кача советуется грамотное пати; паровозы(в зависимости разрешены они на сервере или нет); соло с луком. Из оружия лучше всего меч(блант и т.п.)+щит(всякие даггеры и дуалы-лажа) и лук.


Sword Muse

Музы Меча - Боевые Барды, достигшие вершины мастерства в исполнении песен, характерных только для Эльфов. Песни эльфов - это прекрасные звуки, наполненные силой духа. Волшебство, присущее Эльфам, их песни поднимают силы и боевой дух , прибегая к священной защите богини для достижения цели. После имперской эры Элмороден (Elmoreden) число Боевых Бардов, достигших уровня Музы, непрерывно уменьшалось и они стали легендой, но недавно началось их возрождение с появлением озерных женщин.

Квест на профессию Sword Muse для Sword Singer

Квест начинается у Master Raien в Aden Castle Town . Он отправит Вас к Blacksmith Feynn, который попросит Вас принести ему bitter cold beer. Для этого вам надо будет отправиться в hot springs area к Master Chef Donath

Master Chef Donath попросит Вас принести Ice Crystalls и Fat White Fish. Про кристаллы надо будет спросить у Chef Jeremy, а рыбу можно поймайть в самих источниках. Для этого Вам надо иметь навыки рыболова уровня 23 - 25. Когда получите их - принестие назад к Master Chef Donath. Он даст Вам bitter cold beer, который надо отнести обратно к Blacksmith Feynn

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Около третей таблички Вас будет ждать Player of Sword Biel. Готовьтесь к битве. После того, как одолете его, получите следующий Stone of Commune.

Отправляйтесь в pastureland of Rune Territory и ищите там Pastureland Beast Herder Tunatun. Он расскажет Вам, что для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Идём к Elven Priest в Goddard Castle Town. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички будте готовы к сражению с Fallen Angel Narcissus. Когда убьёте монстра, получите последний камень. Поговорите с последней табличкой.

Теперь идите к Master Raien в Aden Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Sword Muse.

Задание выполнено!


Elven Scout

Некоторые Эльфы предпочитают луки мечам, и она становятся Эльфийскими разведчиками. Они отлично себя чуствуют все деревень, в лесу среди дикой природы. Их стандартное вооружение это лук, кинжал и комплект легкой брони.

Стиль игры :

Эльфийские разведчики в чем то сродни Человеческим Рабойникам (Rogue), чьи умения так же идеально подходят для жизни в диком лесу. С их познаниями в магии лечения и поддержки, они не нужндаются в команде. Их непревзойденная ловкость и скорость движения делает их отличными разведчиками и мастерами атак на дальних дистанциях.

Условия получения профессии:
Квесты и прохождение на профессию Elven Scout

1. У Вас должна быть профессия Elven Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to an Elven Scout.

Quest: Path to an Elven Scout

Стартовая локация: Elf Village

Начальный NPC: Reisa

Повторяемый: Нет

Краткое описание

Квест на профессию Эльф Скаут Награда - Reisa's Recommendation

Прохождение

1 В Gludio Castle Town поговорите с Master Reisa. От нее вы получите Reisa's Letter. Также она вам скажет идти в Abandoned Camp и там охотиться на Ol Mahum Patrol. Но перед тем как покинуть город, вас попросят навестить Guard Moretti.

2 Стражника найдете возле восточных ворот.Он заберет письмо, которое вы получили от Master Reisa Reisa's Letter.

3 Ступайте в Abandoned Camp и охотьтесь на Ol Mahum Patrol, пока не получите Mace.

4 Собрав 4 письма, вернитесь к Guard Moretti. Взамен получите Moretti's Herb и Moretti's Letter.

5 Стражник даст задание найти и поговорить с Perrin. Найти его можно чутье севернее перекрестка трех дорог, ведущих из земель Эльфов, Темных Эльфов и Gludio. На месте будут руины, вот среди них он и стоит.

6 Resonance Amulet - 6 попросит вас расправиться с Ol Mahum Sentry, которые держат его в качестве пленника. Чтобы его освободить, вам понадобиться Ржавый Ключ Seed: Golden Cobol. Его получите, убив противников.

7 Как только получите Seed: Golden Cobol, освободите Perrin. Отдайте ему Moretti's Herb и Moretti's Letter. Он же вам даст Pippen's Letter и скажет, чтобы вы возвращались к Guard Moretti в Gludio Castle Town.

8 Когда отдадите письмо Пиппина Стражнику, то получите Honorary Guard. Теперь ступайте к Master Reisa.

9 Master Reisa заберет Сертификат и даст вам свои Рекомендации Reisa's Recommendation, которые необходимо отнести Grandmaster Rains.

10 Как только достигните 20 уровня, идите к Grand Master Rains вместе с рекомендациями. Вы станете Эльфийским Скаутом.


Plainswalker

Эта светлая эльфийка с кинжалом кажется такой безобидной? Поверьте, это очень обманчивое впечатление. Эльфы — прекрасные мастера владения кинжалом. Да, боги не наделили их великой силой, да и в силе они уступают своим тёмным собратьям и людям. Однако они невероятно ловки и быстры, а их критические удары часты и опасны. Не надо недооценивать этих бойцов. Мать-природа даровала им уникальное умение залечивать свои раны, они могут остановить кровотечение или нейтрализовать яд. Эти светлые воины — очень неудобная и опасная цель. Опасайтесь их.

Очень хороший класс, хотя требует, как и все кинжальщики, сноровки и терпения.

Стиль игры :

Основная фишка Plains Walker – это высокая ловкость. То есть это быстрый класс, в высоким шансом уворота, и частыми критами. Однако увороты хорошо срабатывают, только если ваш левел существенно выше левела противника. Тогда под баффами ЕЕ и СвС Plains Walker превращается в непобедимого убийцу… ньюбов.. ) То если при разнице в 5-10 левелов он просто может никого не боятся, ни лучники, ни ДА со своим стуном по нему просто не будут нормально попадать… Да и слип, если PW под Ментал Аэгисом, будет проходить достаточно редко. Также ловкость защищает от Рута, что тоже радует. Недостатки – среднее количество хп.

Условия получения профессии:
Квесты и прохождение на профессию Plainswalker

1. У Вас должна быть профессия Elven Scout.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial Of Seeker
1. Testimony of Life
1. Test of Searcher
1. Затем поговорить с Grand Master Hannavalt для получения профессии.

Quest: Trial Of Seeker

Стартовая локация: Giran Castle Town

Начальный NPC: Dufner

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Seeker

Прохождение

1 Телепортируемся в Giran.

2 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Dufners Letter .

3 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's 1st Order, Terry's 2nd Order, Terry's 3rd Order .

4 Охотимся на Neer Ghoul Berserker, пока не получим Mysterious Runestone .

5 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем лицензию на отстрел.

6 Охотимся на Ol Mahum Captain , пока не получим Ol Mahum Runestone .

7 Охотимся на Turek Orc Warlord , пока не получим Turek Runestone.

8 К северу от города охотимся на Turak Bugbear Warrior , пока не получим Turak Bugbear Runestone .

9 Охотимся на Ant Captain , пока не получим Ant Runestone .

10 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем Terry's Box и Terry's Letter .

11 Ищем в магазине оружия Trader Viktor, разговариваем с ним, выбираем , получаем Viktor's Request.

12 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa Scales.

13 Ищем Trader Viktor, разговариваем с ним, получаем Analysis Request и Silen's Runestone.

14 Ищем Magister Marina , разговариваем с ней, выбираем , получаем Marina's Letter.

15 В кузнице ищем Master Brunon , разговариваем с ним, получаем Experiment Tools.

16 Ищем Magister Marina , разговариваем с ней, получаем Analysis Result .

17 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем List of Host .

18 Охотимся на Ant Warrior Captain, пока не получим Abyss Runestone .

19 Охотимся на Marsh Stakato , пока не получим Abyss Runestone .

20 К северо-востоку от города охотимся на Breka Orc Overlord , пока не получим Abyss Runestone .

21 К западу от города охотимся на Leto Lizardman Warrior, пока не получим Abyss Runestone .

22 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's Report.

23 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Mark of Seeker .

Quest: Testimony of Life

Стартовая локация: Dion town

Начальный NPC: Cardien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Life

Прохождение

1 Телепортируемся в Dion.

2 В гильдии бойцов ищем Master Master Cardien , разговариваем с ней, получаем Cardien's Letter.

3 В главном здании ищем Grand Master Asterios, разговариваем с ним, выбираем любую строчку, получаем Moonflower Charm и Thifiel's Letter .

4 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail Diagram .

5 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pushkin's List.

6 Охотимся на Wyrm , пока не получим 20 Spider Ichor.

7 Охотимся на Guardian Basilisk , пока не получим 10 Pure Mithril Ore .

8 Охотимся на Ant Soldier, пока не соберем 20 Ant Soldier Acid.

9 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pure Mithril Cup .

10 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 1st Letter .

11 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Contract и Arkenia's Instructions.

12 В церкви ищем Master Adonius , разговариваем с ним, получаем Adonius's list.

13

[nm]Охотимся на Marsh Spider , пока не соберем 20 Spider Ichor.

14 К северо-востоку от города охотимся на Harpy , пока не соберем 20 Harpy's Down.

15 В церкви ищем Master Adonius , разговариваем с ним, получаем Andariel Scripture Copy.

16 Ищем Arkenia , разговариваем с ней, получаем Stardust .

17 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 2nd Letter.

18 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Instructions.

19 К северо-западу от города охотимся на Leto Lizardman Shaman , пока не соберем Talin's Spear Blade и Talin's Spear Shaft[nm]

[nm]К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем Talin's Ruby,Talin's Aquamarine,Talin's Amethyst и Talin's Peridot.

20 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Letter и Talins Spear.

21 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail of Purity .

22 Южнее обсерватории ищем Unicorn of Eva, убиваем его с помощью Talins Spear, получаем Tears of Unicorn.

23 Возвращаемся к Thalia , разговариваем с ней, получаем Water of Life .

24 Ищем Grand Master Asterios в главном здании, разговариваем с ним, получаем Camomile Charm .

25 В гильдии бойцов ищем Master Master Cardien , разговариваем с ним, получаем Mark of Life .

Quest: Test of Searcher

Стартовая локация: Hunter Village

Начальный NPC: Luther

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Searcher

Прохождение

1 Телепортируемся в Hunter Village.

2 Ищем в гильдии бойцов Master Luther , разговариваем с ним, получаем Luther's Letter.

3 К востоку от деревни ищем Alex , разговариваем с ним, получаем Alex's Warrant.

4 Ищем у развилки на 2 моста к юго-западу от деревни Leirynn , разговариваем с ней, получаем Leirynn's 1st Order.

5 Охотимся на Delu Lizardman Shaman , пока не соберем 10 Delu Totem .

6 Ищем Leirynn , разговариваем с ней, получаем Leirynn's 2nd Order.

7 Ищем Delu Chief Kalkis к юго-западу, убиваем его, получаем Chief Kalki's Fang и Strange Map .

8 Ищем Leirynn , разговариваем с ней, получаем Leirynn's Report.

9 Ищем Alex , разговариваем с ним, получаем Lambert's Map, Alex's Letter и Alex's Order.

10 Ищем в юго-западном углу города за зданиями Borys , разговариваем с ним.

11 Ищем Trader Tyra , разговариваем с ней, получаем Tyra's Contract.

12 Охотимся на Giant Fungus , пока не соберем 10 Red Spore Dust .

13 Ищем Trader Tyra , разговариваем с ней, получаем Malrukian Wine .

14 Ищем Borys , разговариваем с ним, получаем Old Order .

15 Ищем Jax , разговариваем с ним, получаем Jax's Diary.

16 Охотимся на Hangman Tree , пока не соберем 4 2nd Torn Map Piece. Они автоматически превратятся в Makel's Map.

17 Охотимся на Road Scavenger , пока не соберем 4 1st Torn Map Piece. Они автоматически превратятся в Solt's Map.

18 Ищем Jax , разговариваем с ним, получаем Combined Map .

19 Ищем дерево к югу от города по желтой точке на радаре (на карте красный флажок), разговариваем с ним, получаем Rusted Key .

20 Разговариваем с появившимся Strong Wooden Chest , получаем 20 Gold Bar .

21 Ищем Alex , разговариваем с ним, получаем Alex's Recommend.

22 Ищем в гильдии бойцов Master Luther , разговариваем с ним, получаем Mark of Searcher


Wind Rider

Эльфы - раса, принадлежащая лесу и воде, тесно связанная с ветром. Среди них, наиболее опытных Странников, тех, кто может появляться и исчезать подобно ветру, именуют Всадниками Ветра. Наделенные проворством и изяществом, наблюдательные в сражении , они быстро приспосабливаются к внешней среде

Black Cat, проживающий в Hunter Village древний член гильдии, сказал, что Вы должны обрести силу, запрещённую богами и встретиться с Drunkard Master Drakon в Goddard Castle Town. Тот, в свою очередь, попросит Вас принести ему Donath's secret recipe book

Идём в hot springs area и ищем там Master Chef Donath. Он скажет, что отдаст Вам свою книгу, если Вы принесёте ему Ice Crystalls. Про кристаллы надо будет спросить Chef Jeremy, который находится в этой же локации. Когда добудете кристаллы, отнесите их к Master Chef Donath. Он даст Вам книгу, которую несём обратно к Drunkard Master Drakon в Goddard Castle Town. Он расскажет, что Вы должны обрести запретную силу, запечатанную в Tablet of Vision, и расскажет, как найти первую из них и Stone of Commune. Первая табличка находится неподалёку от Tower of Insolence

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Табличка скажет Вам найти Hermit (отшельник). Он находится в Южной части Ketra Orc Outpost. Он попросит вас добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее вашего местоположения) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня, возвращайтесь к Hermit. Он даст Вам Stone of Commune и расскажет, как найти четвёртую Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Табличка укажет вам на человека, очень похожего на предыдущего и укажет, куда идти дальше. Отправляйтесь в Goddard Castle Town и идите по дороге, ведущей в Wall of Argos. Когда дойдёте до конца дороги, сверните на север и идите прямо. Там Вы найдёте ещё одного Hermit

Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Aria Firstmatter даст Вам камень, если Вы сможете победить Monument Guardian Azrael. Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь в Hunters Village к Black Cat и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для сены профессии на WindRaider


Silver Ranger

Это призвание эльфа. Это то умение, в котором с ним никто не может сравниться. Светлые эльфы — величайшие мастера владения луком. Это лучшие лучники в игре. К сожалению, они, как правило, обречены на судьбу одиночки. Но опасайтесь связываться с этим бойцом, его стрелы достанут вас на каком угодно расстоянии, его критические удары часты и страшны. Его скорость бега невероятна, и выследить такого стрелка невероятно сложно.

Лук и эльф созданы друг для друга. Это один из самых сильных классов игры

Условия получения профессии:
Квесты и прохождение на профессию Silver Ranger

1. У Вас должна быть профессия Elven Scout.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial Of Seeker
1. Testimony of Life
1. Test of Sagittarius
1. Затем поговорить с Grand Master Hannavalt для получения профессии.

Quest: Trial Of Seeker

Стартовая локация: Giran Castle Town

Начальный NPC: Dufner

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Seeker

Прохождение

1 Телепортируемся в Giran.

2 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Dufners Letter .

3 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's 1st Order, Terry's 2nd Order, Terry's 3rd Order .

4 Охотимся на Neer Ghoul Berserker, пока не получим Mysterious Runestone .

5 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем лицензию на отстрел.

6 Охотимся на Ol Mahum Captain , пока не получим Ol Mahum Runestone .

7 Охотимся на Turek Orc Warlord , пока не получим Turek Runestone.

8 К северу от города охотимся на Turak Bugbear Warrior , пока не получим Turak Bugbear Runestone .

9 Охотимся на Ant Captain , пока не получим Ant Runestone .

10 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем Terry's Box и Terry's Letter .

11 Ищем в магазине оружия Trader Viktor, разговариваем с ним, выбираем , получаем Viktor's Request.

12 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa Scales.

13 Ищем Trader Viktor, разговариваем с ним, получаем Analysis Request и Silen's Runestone.

14 Ищем Magister Marina , разговариваем с ней, выбираем , получаем Marina's Letter.

15 В кузнице ищем Master Brunon , разговариваем с ним, получаем Experiment Tools.

16 Ищем Magister Marina , разговариваем с ней, получаем Analysis Result .

17 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем List of Host .

18 Охотимся на Ant Warrior Captain, пока не получим Abyss Runestone .

19 Охотимся на Marsh Stakato , пока не получим Abyss Runestone .

20 К северо-востоку от города охотимся на Breka Orc Overlord , пока не получим Abyss Runestone .

21 К западу от города охотимся на Leto Lizardman Warrior, пока не получим Abyss Runestone .

22 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's Report.

23 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Mark of Seeker .

Quest: Testimony of Life

Стартовая локация: Dion town

Начальный NPC: Cardien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Life

Прохождение

1 Телепортируемся в Dion.

2 В гильдии бойцов ищем Master Master Cardien , разговариваем с ней, получаем Cardien's Letter.

3 В главном здании ищем Grand Master Asterios, разговариваем с ним, выбираем любую строчку, получаем Moonflower Charm и Thifiel's Letter .

4 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail Diagram .

5 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pushkin's List.

6 Охотимся на Wyrm , пока не получим 20 Spider Ichor.

7 Охотимся на Guardian Basilisk , пока не получим 10 Pure Mithril Ore .

8 Охотимся на Ant Soldier, пока не соберем 20 Ant Soldier Acid.

9 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pure Mithril Cup .

10 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 1st Letter .

11 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Contract и Arkenia's Instructions.

12 В церкви ищем Master Adonius , разговариваем с ним, получаем Adonius's list.

13

[nm]Охотимся на Marsh Spider , пока не соберем 20 Spider Ichor.

14 К северо-востоку от города охотимся на Harpy , пока не соберем 20 Harpy's Down.

15 В церкви ищем Master Adonius , разговариваем с ним, получаем Andariel Scripture Copy.

16 Ищем Arkenia , разговариваем с ней, получаем Stardust .

17 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 2nd Letter.

18 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Instructions.

19 К северо-западу от города охотимся на Leto Lizardman Shaman , пока не соберем Talin's Spear Blade и Talin's Spear Shaft[nm]

[nm]К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем Talin's Ruby,Talin's Aquamarine,Talin's Amethyst и Talin's Peridot.

20 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Letter и Talins Spear.

21 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail of Purity .

22 Южнее обсерватории ищем Unicorn of Eva, убиваем его с помощью Talins Spear, получаем Tears of Unicorn.

23 Возвращаемся к Thalia , разговариваем с ней, получаем Water of Life .

24 Ищем Grand Master Asterios в главном здании, разговариваем с ним, получаем Camomile Charm .

25 В гильдии бойцов ищем Master Master Cardien , разговариваем с ним, получаем Mark of Life .

Quest: Test of Sagittarius

Стартовая локация: Hunter Village

Начальный NPC: Bernard

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Sagittarius

Прохождение

1 Телепортируемся в Hunter Village.

2 В здании за gatekeeper ищем Bernard , разговариваем с ним, получаем Bernard's Introduction.

3 К югу у мельницы ищем Hamil , разговариваем с ним, получаем Hamil's 1st Letter.

4 Ищем Sir Aron Tanford , разговариваем с ним.

5 Охотимся на различных Ant , пока не соберем 10 Hunter's 1st Rune.

6 Ищем Hamil , разговариваем с ним, получаем Hamil's 2nd Letter.

7 У северных ворот ищем Master Vokian , разговариваем с ним.

8 К северу от города охотимся на Breka Orc Overlord и Breka Orc Shaman, пока не соберем 10 Hunter's 2nd Rune. Они автоматически превратятся в Talisman of Snake .

9 У северных ворот ищем Master Vokian , разговариваем с ним.

10 Ищем Hamil , разговариваем с ним, получаем Hamil's 3rd Letter.

11 Ищем Master Gauen, разговариваем c ним.

12 В яме охотимся на Manashen Gargoyle , пока не получим Manashen's Horn.

13 Охотимся на Road Scavenger , пока не получим Mithril Clip .

14 Покупаем 500 Soulshot: No Grade и 50 Wooden Arrow.

15 Охотимся на Marsh Spider , пока не получим Bowstring .

16 Охотимся на Marsh Stakato Worker, пока не получим Stakato Chitin.

17 Ищем Master Gauen , разговариваем c ним, получаем Crescent Moon Bow и 10 Wooden Arrow.

18 Ищем Hamil , разговариваем с ним.

19 На западе и северо-западе от города охотимся на любых Leto Lizardman , пока не соберем 100-150 Blood of Lizardman. Появится Desert Codran, убиваем его с помощью Crescent Moon Bow .

20 Ищем Hamil , разговариваем с ним, получаем Mark of Sagittarius .


Moonlight Sentinel

Лук - важнейшее боевое оружие для Эльфов, которые предпочитают тактику боя на большом расстоянии рукопашному бою. Стражи Лунного Света, титул, которым награждаются наиболее искусные стрелки среди эльфийских воинов, получил свое название в честь древнего охотничьего ритуала, проводимого в свете полной луны

Квест на профессию Moonlight Sentinel для Silver Ranger

Квест начинается у Hunters Guild President Bernard в Hunters Village. Он попросит Вас отыскать bow of sagittarius, украденный символ гильдии. Он отправит Вас к Information Broker Grimst в Hunters Village

Grimst попросит Вас узнать, что любит внучка Information Broker Mist - Lily, т.к он хочет поухаживать за ней. Их обоих Вы сможете найти в Hot Springs Area. Information Broker Mist скажет, что его внучка очень любит мороженное. Он отправит Вас к Chef Jeremy в the hot springs area за ice Crystalls. Когда получите кристаллы, принестие их назад к Information Broker Mist. Он даст Вам Icecream, которое надо будет отнести к Information Broker Grimst.

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Около третей таблички Вас будет ждать Ezekiel. Готовьтесь к битве! Как только убьёте его - получите Stone of Commune. Поговорите с третей табличкой. Она направит Вас к Pilgrim of Darkness. Он находится около дороги из Goddard в Wall of Argos

Pilgrim of Darkness расскажет Вам, что для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня, возвращайтесь к Pilgrims of Darkness. Он даст Вам Stone of Commune. Отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Идём в Goddard Castle Town и направляемся в Ketra Orcs Outpost. На развилке находим ещё одного Pilgrims of Darkness. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Kadyth даст Вам камень, если Вы сможете победить Monument Guardian Azrael. Как только сделаете это, поговорите с последней табличкой.

Теперь идите к Hunters Guild President Bernard в Hunters Village и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Sagittarius.

Задание выполнено!


Elven Mage

"Великие Духи! Во имя дружбы, соединившей нас много веков назад, вдохните в меня свою силу!"

Так же как и люди-мистики в использовании магии атаки и восстановления, эльфы мистики часто надевают робы и носят посохи. Для того, чтобы защитить природу, они пользубтся силой духов и развивают свои магические возможности.

Базовые характеристики: INT 37 STR 21 CON 25 MEN 40 DEX 24 WIT 23

Стиль игры:
В отличии от людей-мистиков, эльфы-мистики обладают более высоким уровнем WIT, что дает им более высокую скорость заклинаний и передвижений. Эльфы-мистики не могут пользоваться черной магией.


Elven Wizard

Эльфийские Волшебники выплескивают свою магическую энергию в мир посредством четырех основных элементов мироздания с таким же успехом как и при помощи света и тьмы. Они собирают силу этих элементов и смешивают их для использования в магии. Они могут использовать среднюю по силе магию элементов и искуство вызова существ.

Стиль игры :

Стиль игры Эльфийских Волшебников по большей части схож со стилем других магов, однако характеристики заклинаний и вызываемых существ отличаются от магии людей. К плюсам можно отнести скорость исполнения заклинания, с которой не может сравниться ни один маг, но сила заклинаний немного слабее чем у людей. По своей природе Эльфы больше принадлежат к Свету, поэтому никогда не используют Черную Магию.

Условия получения профессии:
Квесты и прохождение на профессию Elven Wizard

1. У Вас должна быть профессия Elven Mystic.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to an Elven Wizard.

Quest: Path to an Elven Wizard

Стартовая локация: Elf Village

Начальный NPC: Raymond

Повторяемый: Нет

Краткое описание

Квест на профессию Эльф Волшебник Награда - Eternity Diamond

Прохождение

1 Квест начинается в Gludio. Поговорите с верховным жрецом Grand Master Raymond.

2 В Эльфийском городе поговорите с Rosella ( она в маленьком домике недалеко от фонтана), и получите письмо с амулетом.

3 Поговорите с вашим тренером в городе Master Greenis, возьмите подвеску .

4 Убивайте пауков Pincer Spider пока не получите 5 Red Down, затем возвращайтесь к Master Greenis, и заберите рубин Magical Powers Ruby (первый камешек).

5 Возвращайтесь к Rosella и получите яблоко Appetizing Apple.

6 Поговорите с Thalia в беседке на юг от города (около озера) и возьмите у нее сок дерева Sap of the Mother Tree.

7 Убивайте Dryad Elder, пока не соберете 5 золотых листиков. Их много на восточном направлении от города.

8 Вернитесь к Thalia и возьмите аквамарин Pure Aquamarine (второй камешек)

9 Поговорите с Rosella в городке эльфов.

10 Идите к Northwind (у входа в Elf Dungeon) и получите Lucky Potpourri.

11 Отправляйтесь охотиться на Sukar Wererat Leader в глубину Elven Dungeon. С них надо добыть 2 предмета.

12 По возвращении, Northwind даст вам аметист Amethyst(третий камешек).

13 Отправляйтесь к Rosella – все драгоценные камешки исчезнут, а появится Eternity Diamond.

14 Теперь идите в Gludio, и зайдите храм (Temple) у северных ворот. Обратитесь к Grand Master Raymond и, затем, к Magister Rohmer.

15 Бегите к учителю Master Ramoniell, и становитесь на путь Elven Wizard!


Elementar Summoner

Творец элементалов вступает в бой в окружении слуг-элементалов. У него очень большой набор умений в области магии творения. Как и другие мистики-творцы, он участвует в битве опосредованно. Он повышает защитную мощь своих слуг при помощи Физического Щита Слуги (Servitor Physical Shield) и Магического Щита Слуги (Servitor Magic Shield). Кроме того он может повышать скорость атаки слуг при помощи Ускорение Слуги (Servitor Haste).

Условия получения профессии:
Квесты и прохождение на профессию Elemental Summoner

1. У Вас должна быть профессия Elven Wizard.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Scholar
1. Testimony of Life
1. Test of Magus
1. Затем поговорить с Grand Master Jurek для получения профессии

Quest: Trial of Scholar

Стартовая локация: Dion town

Начальный NPC: Mirien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Scholar

Прохождение

1 Test of Magus

2 Телепортируемся в Dion.

3 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 1st Sigil.

4 Ищем в церкви Grand Master Sylvain, разговариваем с ним, High Priest's Sigil.

5 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 1st Letter.

6 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Lucas's Letter.

7 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 2nd Letter.

8 Бежим в Floran.

9 У северных ворот ищем Creta, разговариваем с ней, выбираем <Ask about thief>, получаем Creta's 1st Letter.

10 Бежим в Dion.

11 Ищем в магазине магии Maria, разговариваем с ней, получаем Lucilla's Handbag.

12 Бежим в Floran.

13 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's Painting1.

14 Бежим в Dion.

15 Ищем в магазине магии Maria, разговариваем с ней, получаем Creta's Painting2.

16 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Creta's Painting3.

17 Телепортируемся в Giran. Телепортируемся в Oren.

18 К западу от города охотимся на Leto Lizardman Warrior, пока не соберем 5 Brown Scroll Scrap.

19 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

20 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity.

21 Ищем в церкви Grand Master Sylvain, разговариваем с ним, получаем Symbol of Sylvain.

22 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 2nd Sigil.

23 Телепортируемся в Giran.

24 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Grand Magister's Sigil и Jurek's List.

25 На севере от города охотимся на Breka Orc Shaman, пока не получим 5 Shaman's Necklace.

26 Бежим к входу в Dragon Valley.

27 Охотимся на Shackle(?), пока не получим 2 Shackle's Scalp.

28 Используем SoE.

29 К югу от города охотимся на Monster Eye Destroyer, пока не получим 5 Monster Eye Destroyer Skin.

30 Используем SoE.

31 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Symbol of Jurek.

32 Телепортируемся в Dion.

33 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 3rd Sigil.

34 Телепортируемся в Giran. Телепортируемся в Hunter Village.

35 Ищем Cronos, разговариваем с ним, выбираем любые строки, получаем Symbol of Cronos и Cronos Letter.

36 Телепортируемся в Giran.

37 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Key.

38 Телепортируемся в Dion. Бежим в Floran.

39 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's 2nd Letter.

40 Бежим в Dion. Телепортируемся в Giran.

41 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Letter и Dieter's Diary.

42 Используем SoE. Телепортируемся в Hunter Village.

43 Ищем в магазине оружия Trader Edroc, разговариваем с ним, получаем Raut's Letter Envelope.

44 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

45 Ищем на складе Warehouse Keeper Raut, разговариваем с ним, получаем Scripture Chapter 1 и Strong Liquor.

46 В доках ищем Triff, разговариваем с ним, получаем Triff's Ring.

47 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

48 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Valkon's Request.

49 Телепортируемся в Dion.

50 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity (?).

51 Телепортируемся в Giran. Телепортируемся к Hardin Academy.

52 На северо-востоке охотимся на Grandis, пока не получим Scripture Chapter 3.

53 Используем SoE.

54 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Scripture Chapter 2.

55 Телепортируемся в Dion.

56 Ищем в кузнице Master Poitan, разговариваем с ним, получаем Poitan's Notes.

57 Бежим в Wasteland.

58 Ищем Casian, разговариваем с ним, получаем Casian's List.

59 Используем SoE. Телепортируемся в Dion. Бежим в Execution Grounds.

60 Охотимся на Ghoul, пока не соберем 10 Ghoul's Skin.

61 Бежим в Giran.

62 К северо-востоку от города охотимся на Medusa, пока не соберем 12 Medusa's Blood.

63 Используем SoE. Телепортируемся к Hardin Academy.

64 На северо-западе охотимся на Fettered Soul, пока не соберем 5 Fettered Soul's Ichor.

65 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

66 Охотимся на Enchanted Gargoyle, пока не соберем 5 Enchanted Gargoyle's Nail.

67 Ищем Casian, разговариваем с ним, получаем Scripture Chapter 4.

68 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

69 В гильдии волшебников ищем Magister Dieter, разговариваем с ним.

70 Телепортируемся в Hunter Village.

71 Ищем Cronos, разговариваем с ним, получаем Symbol of Cronos.

72 Телепортируемся в Giran. Телепортируемся в Dion.

73 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mark of Scholar.

74 Задание выполнено.

Quest: Testimony of Life

Стартовая локация: Dion town

Начальный NPC: Cardien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Life

Прохождение

1 Телепортируемся в Dion.

2 В гильдии бойцов ищем Master Master Cardien , разговариваем с ней, получаем Cardien's Letter.

3 В главном здании ищем Grand Master Asterios, разговариваем с ним, выбираем любую строчку, получаем Moonflower Charm и Thifiel's Letter .

4 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail Diagram .

5 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pushkin's List.

6 Охотимся на Wyrm , пока не получим 20 Spider Ichor.

7 Охотимся на Guardian Basilisk , пока не получим 10 Pure Mithril Ore .

8 Охотимся на Ant Soldier, пока не соберем 20 Ant Soldier Acid.

9 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pure Mithril Cup .

10 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 1st Letter .

11 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Contract и Arkenia's Instructions.

12 В церкви ищем Master Adonius , разговариваем с ним, получаем Adonius's list.

13

[nm]Охотимся на Marsh Spider , пока не соберем 20 Spider Ichor.

14 К северо-востоку от города охотимся на Harpy , пока не соберем 20 Harpy's Down.

15 В церкви ищем Master Adonius , разговариваем с ним, получаем Andariel Scripture Copy.

16 Ищем Arkenia , разговариваем с ней, получаем Stardust .

17 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 2nd Letter.

18 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Instructions.

19 К северо-западу от города охотимся на Leto Lizardman Shaman , пока не соберем Talin's Spear Blade и Talin's Spear Shaft[nm]

[nm]К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем Talin's Ruby,Talin's Aquamarine,Talin's Amethyst и Talin's Peridot.

20 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Letter и Talins Spear.

21 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail of Purity .

22 Южнее обсерватории ищем Unicorn of Eva, убиваем его с помощью Talins Spear, получаем Tears of Unicorn.

23 Возвращаемся к Thalia , разговариваем с ней, получаем Water of Life .

24 Ищем Grand Master Asterios в главном здании, разговариваем с ним, получаем Camomile Charm .

25 В гильдии бойцов ищем Master Master Cardien , разговариваем с ним, получаем Mark of Life .

Quest: Test of Magus

Стартовая локация: Dion town

Начальный NPC: Rukal

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Magus

Прохождение

1 Телепортируемся в Dion.

2 Ищем в церкви Rukal, разговариваем с ним, получаем Rukal's Letter.

3 Телепортируемся в Gludio. Телепортируемся в Gludin.

4 Ищем в церкви Parina, разговариваем с ней, получаем Parina's Letter.

5 Телепортируемся к South Entrance to Wasteland.

6 Ищем Casian, разговариваем с ним, получаем Lilac Charm.

7 Используем SoE. Бежим к Fellmere Lakes.

8 Охотимся на Singing Flower Phantasm, пока не получим 1st Golden Seed.

9 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

10 На юго-западе охотимся на Singing Flower Darkling, пока не получим 3rd Golden Seed.

11 Используем SoE. Телепортируемся в Oren. Телепортируемся в Ivory Tower.

12 На северо-западе охотимся на Singing Flower Nightmare, пока не получим 2nd Golden Seed.

13 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion. Бежим в Wasteland.

14 Ищем Casian, разговариваем с ним.

15 Используем SoE. Телепортируемся в Dion.

16 Ищем в церкви Rukal, разговариваем с ним, получаем Score of Elements.

17 Телепортируемся в Gludio. Бежим в Ruins of Despair.

18 Ищем Flame Salamander, разговариваем с ним, получаем Salamander Charm.

19 Бежим в Wasteland.

20 Ищем Wind Sylph, разговариваем с ним, получаем Sylph Charm.

21 Используем SoE. Бежим к Fellmere Lakes.

22 Ищем Water Undine, разговариваем с ним, получаем Undine Charm.

23 Бежим в Ruins of Agony.

24 Ищем Earth Snake, разговариваем с ним, получаем Serpent Charm.

25 Используем SoE. Бежим к Cruma Tower.

26 Охотимся на любых Marsh Stakato и Toad Lord, пока не соберем 20 Dazzling Drop.

27 Используем SoE. Телепортируемся в Giran.

28 К северо-востоку от города охотимся на Wyrm, пока не соберем 10 Wyrm's Wingbone.

29 К северо-востоку от города охотимся на Harpy (Harpy), пока не соберем 20 Harpy Feather.

30 Используем SoE. Телепортируемся к Hardin Academy.

31 На северо-западе охотимся на Windsus, пока не получим 10 Windsus Mane.

32 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

33 Охотимся на Ghost Fire, пока не соберем 5 Flame Crystal.

34 Охотимся на Enchanted Monstereye, пока не соберем 10 Enchanted Monster Eye Shell.

35 Охотимся на Enchanted Iron Golem, пока не соберем 10 Enchanted Iron Golem Scrap.

36 Охотимся на Enchanted Stone Golem, пока не соберем 10 Enchanted Stone Golem Powder.

37 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Бежим в Ruins of Despair.

38 Ищем Hellfire Salamander, разговариваем с ним, получаем Tone of Fire.

39 Бежим в Wasteland.

40 Ищем Wind Sylph, разговариваем с ним, получаем Tone of Wind.

41 Используем SoE. Бежим к Fellmere Lakes.

42 Ищем Water Undine, разговариваем с ним, получаем Tone of Water.

43 Бежим в Ruins of Agony.

44 Ищем Earth Snake, разговариваем с ним, получаем Tone of Earth.

45 Используем SoE. Телепортируемся в Dion.

46 Ищем в церкви Rukal, разговариваем с ним, получаем Mark of Magus.

47 Задание выполнено.


Elemental Master

Повелитель стихий - титул, дарованный наиболее искусным Творцам Стихий. Повелители стихий - хорошо осведомленные творцы, практикующие методы Вызова, присущие исключительно Эльфам, основа которых в том, что магия - это проявление природной силы.

Квест на профессию Elemental Master для Elemental Summoner

Квест начинается у Grand Magister Arkenias в Ivory Tower. Он отправит Вас к High Summoner Radyss в Aden Castle Town. Он направит Вас в Goddard Castle Town к Priest Cerenas

Priest Cerenas попросит Вас принести Ice Crystalls. Про кристаллы надо будет спросить у Chef Jeremy. Когда получите их - принестие назад к Priest Cerenas. Он даст Вам lmedicine, который надо отнести обратно к High Summoner Radyss

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Третий Stone of Commune находится неподалёку от третей таблички. Вам нужно его найти.

Что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Возвращаемся к High Summoner Radyss. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички будте готовы к сражению. Когда убьёте монстра, получите последний камень. Поговорите с последней табличкой.

Теперь идите к Grand Magister Arkenias в Ivory Tower и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Elemental Master.

Задание выполнено!


Spell Singer

Наверное, если тёмные эльфы и хвастаются своими познаниями в области тёмной магии, то светлые эльфы спокойно и с иронией взирают на это. Ева, богиня воды, даровала эльфийским заклинателям невероятную власть над этой стихией. Это очень быстрые и смертоносные маги, одной только фразой это прекрасное существо разом снимет с вас все наложенные заклинания, другой усыпит вас, а после третьей фразы вы, возможно, уже не проснётесь. Светлых магов справедливо опасаются все. Это опаснейшие бойцы.

Условия получения профессии:
Квесты и прохождение на профессию Spellsinger

1. У Вас должна быть профессия Elven Wizard.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Scholar
1. Testimony of Life
1. Test of Magus
1. Затем поговорить с Grand Master Jurek для получения профессии

Quest: Trial of Scholar

Стартовая локация: Dion town

Начальный NPC: Mirien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Scholar

Прохождение

1 Test of Magus

2 Телепортируемся в Dion.

3 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 1st Sigil.

4 Ищем в церкви Grand Master Sylvain, разговариваем с ним, High Priest's Sigil.

5 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 1st Letter.

6 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Lucas's Letter.

7 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 2nd Letter.

8 Бежим в Floran.

9 У северных ворот ищем Creta, разговариваем с ней, выбираем <Ask about thief>, получаем Creta's 1st Letter.

10 Бежим в Dion.

11 Ищем в магазине магии Maria, разговариваем с ней, получаем Lucilla's Handbag.

12 Бежим в Floran.

13 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's Painting1.

14 Бежим в Dion.

15 Ищем в магазине магии Maria, разговариваем с ней, получаем Creta's Painting2.

16 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Creta's Painting3.

17 Телепортируемся в Giran. Телепортируемся в Oren.

18 К западу от города охотимся на Leto Lizardman Warrior, пока не соберем 5 Brown Scroll Scrap.

19 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

20 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity.

21 Ищем в церкви Grand Master Sylvain, разговариваем с ним, получаем Symbol of Sylvain.

22 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 2nd Sigil.

23 Телепортируемся в Giran.

24 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Grand Magister's Sigil и Jurek's List.

25 На севере от города охотимся на Breka Orc Shaman, пока не получим 5 Shaman's Necklace.

26 Бежим к входу в Dragon Valley.

27 Охотимся на Shackle(?), пока не получим 2 Shackle's Scalp.

28 Используем SoE.

29 К югу от города охотимся на Monster Eye Destroyer, пока не получим 5 Monster Eye Destroyer Skin.

30 Используем SoE.

31 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Symbol of Jurek.

32 Телепортируемся в Dion.

33 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 3rd Sigil.

34 Телепортируемся в Giran. Телепортируемся в Hunter Village.

35 Ищем Cronos, разговариваем с ним, выбираем любые строки, получаем Symbol of Cronos и Cronos Letter.

36 Телепортируемся в Giran.

37 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Key.

38 Телепортируемся в Dion. Бежим в Floran.

39 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's 2nd Letter.

40 Бежим в Dion. Телепортируемся в Giran.

41 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Letter и Dieter's Diary.

42 Используем SoE. Телепортируемся в Hunter Village.

43 Ищем в магазине оружия Trader Edroc, разговариваем с ним, получаем Raut's Letter Envelope.

44 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

45 Ищем на складе Warehouse Keeper Raut, разговариваем с ним, получаем Scripture Chapter 1 и Strong Liquor.

46 В доках ищем Triff, разговариваем с ним, получаем Triff's Ring.

47 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

48 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Valkon's Request.

49 Телепортируемся в Dion.

50 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity (?).

51 Телепортируемся в Giran. Телепортируемся к Hardin Academy.

52 На северо-востоке охотимся на Grandis, пока не получим Scripture Chapter 3.

53 Используем SoE.

54 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Scripture Chapter 2.

55 Телепортируемся в Dion.

56 Ищем в кузнице Master Poitan, разговариваем с ним, получаем Poitan's Notes.

57 Бежим в Wasteland.

58 Ищем Casian, разговариваем с ним, получаем Casian's List.

59 Используем SoE. Телепортируемся в Dion. Бежим в Execution Grounds.

60 Охотимся на Ghoul, пока не соберем 10 Ghoul's Skin.

61 Бежим в Giran.

62 К северо-востоку от города охотимся на Medusa, пока не соберем 12 Medusa's Blood.

63 Используем SoE. Телепортируемся к Hardin Academy.

64 На северо-западе охотимся на Fettered Soul, пока не соберем 5 Fettered Soul's Ichor.

65 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

66 Охотимся на Enchanted Gargoyle, пока не соберем 5 Enchanted Gargoyle's Nail.

67 Ищем Casian, разговариваем с ним, получаем Scripture Chapter 4.

68 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

69 В гильдии волшебников ищем Magister Dieter, разговариваем с ним.

70 Телепортируемся в Hunter Village.

71 Ищем Cronos, разговариваем с ним, получаем Symbol of Cronos.

72 Телепортируемся в Giran. Телепортируемся в Dion.

73 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mark of Scholar.

74 Задание выполнено.

Quest: Testimony of Life

Стартовая локация: Dion town

Начальный NPC: Cardien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Life

Прохождение

1 Телепортируемся в Dion.

2 В гильдии бойцов ищем Master Master Cardien , разговариваем с ней, получаем Cardien's Letter.

3 В главном здании ищем Grand Master Asterios, разговариваем с ним, выбираем любую строчку, получаем Moonflower Charm и Thifiel's Letter .

4 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail Diagram .

5 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pushkin's List.

6 Охотимся на Wyrm , пока не получим 20 Spider Ichor.

7 Охотимся на Guardian Basilisk , пока не получим 10 Pure Mithril Ore .

8 Охотимся на Ant Soldier, пока не соберем 20 Ant Soldier Acid.

9 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pure Mithril Cup .

10 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 1st Letter .

11 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Contract и Arkenia's Instructions.

12 В церкви ищем Master Adonius , разговариваем с ним, получаем Adonius's list.

13

[nm]Охотимся на Marsh Spider , пока не соберем 20 Spider Ichor.

14 К северо-востоку от города охотимся на Harpy , пока не соберем 20 Harpy's Down.

15 В церкви ищем Master Adonius , разговариваем с ним, получаем Andariel Scripture Copy.

16 Ищем Arkenia , разговариваем с ней, получаем Stardust .

17 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 2nd Letter.

18 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Instructions.

19 К северо-западу от города охотимся на Leto Lizardman Shaman , пока не соберем Talin's Spear Blade и Talin's Spear Shaft[nm]

[nm]К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем Talin's Ruby,Talin's Aquamarine,Talin's Amethyst и Talin's Peridot.

20 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Letter и Talins Spear.

21 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail of Purity .

22 Южнее обсерватории ищем Unicorn of Eva, убиваем его с помощью Talins Spear, получаем Tears of Unicorn.

23 Возвращаемся к Thalia , разговариваем с ней, получаем Water of Life .

24 Ищем Grand Master Asterios в главном здании, разговариваем с ним, получаем Camomile Charm .

25 В гильдии бойцов ищем Master Master Cardien , разговариваем с ним, получаем Mark of Life .

Quest: Test of Magus

Стартовая локация: Dion town

Начальный NPC: Rukal

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Magus

Прохождение

1 Телепортируемся в Dion.

2 Ищем в церкви Rukal, разговариваем с ним, получаем Rukal's Letter.

3 Телепортируемся в Gludio. Телепортируемся в Gludin.

4 Ищем в церкви Parina, разговариваем с ней, получаем Parina's Letter.

5 Телепортируемся к South Entrance to Wasteland.

6 Ищем Casian, разговариваем с ним, получаем Lilac Charm.

7 Используем SoE. Бежим к Fellmere Lakes.

8 Охотимся на Singing Flower Phantasm, пока не получим 1st Golden Seed.

9 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

10 На юго-западе охотимся на Singing Flower Darkling, пока не получим 3rd Golden Seed.

11 Используем SoE. Телепортируемся в Oren. Телепортируемся в Ivory Tower.

12 На северо-западе охотимся на Singing Flower Nightmare, пока не получим 2nd Golden Seed.

13 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion. Бежим в Wasteland.

14 Ищем Casian, разговариваем с ним.

15 Используем SoE. Телепортируемся в Dion.

16 Ищем в церкви Rukal, разговариваем с ним, получаем Score of Elements.

17 Телепортируемся в Gludio. Бежим в Ruins of Despair.

18 Ищем Flame Salamander, разговариваем с ним, получаем Salamander Charm.

19 Бежим в Wasteland.

20 Ищем Wind Sylph, разговариваем с ним, получаем Sylph Charm.

21 Используем SoE. Бежим к Fellmere Lakes.

22 Ищем Water Undine, разговариваем с ним, получаем Undine Charm.

23 Бежим в Ruins of Agony.

24 Ищем Earth Snake, разговариваем с ним, получаем Serpent Charm.

25 Используем SoE. Бежим к Cruma Tower.

26 Охотимся на любых Marsh Stakato и Toad Lord, пока не соберем 20 Dazzling Drop.

27 Используем SoE. Телепортируемся в Giran.

28 К северо-востоку от города охотимся на Wyrm, пока не соберем 10 Wyrm's Wingbone.

29 К северо-востоку от города охотимся на Harpy (Harpy), пока не соберем 20 Harpy Feather.

30 Используем SoE. Телепортируемся к Hardin Academy.

31 На северо-западе охотимся на Windsus, пока не получим 10 Windsus Mane.

32 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

33 Охотимся на Ghost Fire, пока не соберем 5 Flame Crystal.

34 Охотимся на Enchanted Monstereye, пока не соберем 10 Enchanted Monster Eye Shell.

35 Охотимся на Enchanted Iron Golem, пока не соберем 10 Enchanted Iron Golem Scrap.

36 Охотимся на Enchanted Stone Golem, пока не соберем 10 Enchanted Stone Golem Powder.

37 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Бежим в Ruins of Despair.

38 Ищем Hellfire Salamander, разговариваем с ним, получаем Tone of Fire.

39 Бежим в Wasteland.

40 Ищем Wind Sylph, разговариваем с ним, получаем Tone of Wind.

41 Используем SoE. Бежим к Fellmere Lakes.

42 Ищем Water Undine, разговариваем с ним, получаем Tone of Water.

43 Бежим в Ruins of Agony.

44 Ищем Earth Snake, разговариваем с ним, получаем Tone of Earth.

45 Используем SoE. Телепортируемся в Dion.

46 Ищем в церкви Rukal, разговариваем с ним, получаем Mark of Magus.

47 Задание выполнено.


Mystic Muse

Муза Тайнств - титул, которым награждаются Заклинатели, достигшие наивысшего мастерства в изучении волшебства изначальных элементов. Будучи музами, по слухам, они обладают прекрасным и волшебным голосом богов. Несмотря на то, что они обладают силой, равной силе Архимагов Башни Слоновой Кости, наиболее могущественными в колдовстве четырех стихий. Они редко покидают свой лес и для многих остаются загадкой.

Квест на профессию Mystic Muse для Spellsinger

Квест начинается у Grand Magister Arkenias в Ivory Tower. Она отправит Вас к Magister Alminas в Goddard Castle Town, которая расскажет Вам о том, как найти таблички.

Magister Alminas даст Вам необходимую информацию, если Вы принесёте investigative report. Для этого Вам надо поговорить с Information Broker Mist в Hot Springs Area. Он попросит Вас принести Ice Crystalls. Когда получите их - принеситие назад к Information Broker Mist. Он даст Вам investigative report, который надо отнести обратно к Magister Justin

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую.

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Идите в иОна скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с и, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня, получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова возвращайтесь к Magister Alminas. Она предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Она даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охотьтесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, убив Tanakia. Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь к Grand Magister Arkenias в Ivory Tower и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Mistic Muse.

Задание выполнено!


Elven Oracul

Оракулы это волшебники которые черпают свои силы у богов во имя сотворения чуда. В этом они схожи с Человеческими Церковниками, но они поклоняются разным богам и поэтому у них разные заклинания, хотя и схожие по смыслу и назначению.

Стиль игры :

В целом стиль игры Оракула похож на стиль Людских Церковников. Они так же полностью посвящают себя помощи своей команде, и поэтому с радостью приветствуются в любой команде. Тем не менее у Оракулов немного другая магия поддержки и лечения в отличае от Церковников.

Условия получения профессии:
Квесты и прохождение на профессию Elven Oracle

1. У Вас должна быть профессия Elven Mystic.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to an Elven Oracle.

Quest: Path to an Elven Oracle

Стартовая локация: Elf Village

Начальный NPC: Manuel

Повторяемый: Нет

Краткое описание

Квест на профессию Оракл Награда - Leaf of Oracle

Прохождение

1 Найдите жреца Master Manuel в Gludio Castle Town. Он отправит вас на поиски Allana.

2 Allana находится около маяка (у доков к западу от Gludin).

3 Как только вы с ней поговорите, она призовет Lizardman Boss Sub Leader и Lizardman Fighter. Убейте обоих и поговорите с ней вновь.

4 Allana отправит вас к Perrin в северный маяк (North Lighthouse). Perrin призовет Bugbear. После смерти Bugbear обратитесь к Perrin снова. Он даст вам денежки, которые нужно отнести Allana.

5 Allana скажет что вы опоздали, и взамен даст свой дневник Allana's Diary.

6 Отнесите дневник Master Manuel, тот вам вручит Лист Прорицателя Leaf of Oracle. Отправляйтесь к верховному жрецу и сможете выучить навыки Elven Oracle.


Elven Elder

Elven Elder

Один из лучших хиллеров и бафферов, отлично востанавливает ману, своими баффами может сильно повысить защиту всей пати.
Его любят войны и маги, а в С5 будут ненавидеть суммонеры, благодаря хорошему хиллу и самому высокому речарджу маны он всегда желаем на рейдах.

STR - 21
CON - 25
DEX - 24
WIT - 23
INT - 37
MEN - 40

Благодаря тому что от природы светлые маги имеют самый высокий показатель WIT, у них самая высокая скороть магической атаки, чем они с лихвой пользуются. Также у светлоухих магов один из самых высоких показателей MEN - что даёт им одну из лучших защит от магических атак, а также очень высокую регенерацию маны.

Коротко расскажу где качаться.

На ранних уровнях(8-10) делайте квест на Виндусов(грибочки), за каждые 10 квестовых вещей вы получите 2000 аден. С ростом лвлом можете всё дальше отдаляться от города, попробуйте покачаться в Elven Fortres, так можно сделать квест на щит, а когда окрепнете(19-21лвл) и на череп лидера крыс.

После 20 лвла, когда вы уже определились с профессией и сделали квест у вас появилась парочка неплохих баффов и хорошее лечение - пытайтесь ходить на рейд боссов, хиллеры и бафферы там всегда желаемы. Не качайтесь без пати, всегда ищите в городах и прямо на местах кача(Катакомбы и некрополи, ЕГ, места севернее Гирана) с кем можно покачаться, преимущественно это будут войны, так как магам вам предложить пока нечего.

К 40 уровню вы наверное уже вступите в какой-нибудь клан и вас будут приглашать в походы и качаться в пати.

Немного о скиллах:

- Bless Shield(БАФФ), повышает защиту щита, хороший бафф для танков.

- Mental Shield(БАФФ), повышает сопротивление таким негативным скиллам, как Root, Sleep, Silence, Fear. В С1-С4 очень хорошо помогает, в С5 скилл немного ослабили.

- Might(БАФФ), Временно увеличивает силу физической атаки, полезен для танков.

- Resist Poison(БАФФ), Временно увеличивает сопротивление яду, яд практически не действует.

- Resist Shock(БАФФ), Уникальный бафф Элвен Элдера - повышает сопротивление к стуну, полезен для всех.

- Agility(БАФФ), Повышает увёртку, полезен для всех, но особенно для лучников.

- Decrease Weight(БАФФ), Повышает грузоподъёмность, отличный бафф для всех, позволяет взять с собой больше сосок, бутылок, стрел.

- Greater Concentration(БАФФ), Снижает вероятность того, что заклинание собьют, полезен для магов.

- Sheild(БАФФ), Повышает физическую защиту, полезен для всех, особенно для войнов.

- Regeneration(БАФФ), Повышает регенерацию ХП - на высоких лвлах скила ~10-12ед за еденицу времени, полезен для войнов-танков.

- Kiss of Eva(БАФФ), Повышает возможность нахождения под водой, относительно бесполезный бафф.

- Advanced Block(БАФФ), Уникальный бафф - повышает шанс блока щитом, очень полезен для танков.

- Wild Magic(БАФФ), Повышает шанс критической атаки магией - крит срабатывает за 5-7минут непрерывного кача, полезен для магов.

- Holy Weapon(БАФФ), Увеличивает повреждение по монстрам класса "нежить" на 20-40%, полезен для войнов-лучников.

- Wind Walk(БАФФ), Увеличивает скорость передвижения, полезен для всех.

- Sleep(накладывается на врага), Враг погружается в сон, длится 30 секунд - качается после 40ого левела.

- Root(накладывается на врага), Враг приковывается к земле и не может передвигаться 30 секунд - качается только до 40ого левела.

- Greater Resurrection(накладывается на мёртвого чара), Воскрешает мёртвого чара - на высоких лвлах скила востанавливает до 65% потерянного опыта.

- Serenade of Eva(Активный скилл) При использовании скилла в окружении мобов, мобы на 2-3 секунды перестают атаковать, что даёт возможность убежать в безопасное место.

- Return(Активный скилл), Портал в город, на 1ом лвле скилла кастуется 30 секунд, на 2ом - моментально.

- Party Recall(Активный скилл), Порталит в город всю группу, на 1ом лвле скилла кастуется 30 секунд, на 2ом - 1-2 секунды. Очень полезный скилл на Рейд Походах.

- Greater Heal, Встанавливает здоровье, качается с 48 левела.

- Vitalize, Востанавливает здоровье, также лечит кровотечение(bleed) и яд(poison), качается с 48 лвла.

- Wind Shackle(Негативный скилл), Накладывается на врага или моба, значительно понижая скорость атаки.(до 30%)

Вообщем на это закончим с баффами и основными скиллами, из выше перечисленного можно выделить Recharge, Advanced Block и Agility, а также воскрешение.

Теперь о вещах:

Я бы посоветовал одевать сеты, которые увеличивают скорость магической атаки, так как это большое преимущество Элвен Элдера и надо его развивать.

До 40ого лвла я бы посоветовал носить сначала

Devotion set

Tunic of Devotion
Stockings of Devotion
Leather Helmet

+15% M.Aspd(15% скорости магической атаки)

А как подкопите денег можно приобрести

Elven Mithril Set

Mithril Tunic
Mithril Stockings
Elven Mithril Gloves

+7 к скорости передвижения, +1 Wit, -1 Int, что понижает силу магической атаки, но повышает скорость на 10-15 едениц.

После 40ого лвла можно носить сеты в таком порядке, если есть деньги можно сразу переходить к более лучшим сетам, или наоборот если хотите покопить можно Divine Set не покупать. Если же вы хотите иметь высокую защиту, пожертвовать скорость каста, советую собрать Theca Leather Set и вы станете мини-танком и убить вас будет очень непросто.

Karmian Set

Karmian Tunic
Karmian Stockings
Karmian Gloves

+5.24% P.Def, +15% M.Aspd, аналог сета Devotion, но даёт намного большую физическую защиту.

Divine Set

Divine Tunic
Divine Stockings
Divine Gloves

+5.24% P.Def, +171 MP, +1 Wit, -1 Int, к 48лвлу начинает проявляться недостаток маны, Divine Set создан чтобы проблем с маной не было.

С 52лвла вы получаете возможность носить Б сеты из магических я бы выделил Avadon Magic Set, из лёгких - Blue Wolf Light Set. Добыть эти сеты одному нелегко, и до этого момента вы уже должны были вступить в клан. В какой в клан вступать и как его выбирать написано тут в статье про кланы.

Квесты на профу

Прекрасные существа с прекрасными уникальными умениями. Это природные «генераторы» магической энергии, которые с щедростью делятся ей с окружающими. Они чисты и светлы, очень хрупки и практически беззащитны. Но они быстро излечат вас, если потребуется, воскресят искалеченные тела, не позволят отравить или оглушить вас. Они могут в мгновение ока перенести вас в безопасное место, и этим сохранят ваши жизни.Изумительный и очень зависимый класс.

Условия получения профессии:
Квесты и прохождение на профессию Elven Elder

1. У Вас должна быть профессия Elven Oracle.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial Of Piligrim
1. Testimony of Life
1. Test of Healer
1. Затем поговорить с Grand Master Maximilian для получения профессии.

Trial of the Pilgrim

1. Квест начинается в Turek Orc Camp со встречи с Hermit Santiago (Orc Barracks = Turek Orc Camp). Координаты Hermit Santiago: X -85069.7, Y 105817.2, Z -3590.7.

Он скажет вас, что вначале вы должны узнать о Maphr (Orc Town), затем о Einhasad от Священника Примоза Priest Primoz в Giran Town. И после этого вы должны будете пойти в Elf Town, чтобы узнать о Eva и Shilen от защитницы Andelia.

2. Вначале идете в Gludin Town и используете gatekeeper (привратник), чтобы телепортироваться в Orc Town. Стоит это удовольствие 6000 adena. С собой вы должны иметь еще 545 adena, чтобы приобрести карту Elmore. Справа от gatekeeper (привратник) стоит Seer Tanapi.

Он скажет, что вы должны идти в Пещеру Испытаний (Cave of Trials) и найти там Древний Дух Мартанкас (Ancient Spirit Martankus). Если вы посмотрите на купленную карту Elmore, то эти пещеры находятся на юго-востоке.

3. После того как вы найдете Ancient Spirit Martankus и поговорите с ним, он пошлет вас в Забытый Храм (Forgotten Temple), чтобы вы убили Lava Salamanders. Там вы найдете квестовую вещь Purification of Flame. Затем вы должны вернуться в Gludin и телепортироваться с помощью gatekeeper к южному входу Пустоши (Wasteland's South Entranc). Стоит это или 2500 или 1100 adena.

4. Забытый Храм (Forgotten Temple) находится на западе Пустоши (Wasteland). После того как войдете в храм, идите дальше в комнату, в которой увидите 5 Lava Salamanders. Килл и получите Purification of Flame.

Как только вы найдете Purification of Flame, возвращайтесь к Ancient Spirit Martankus (вы должны вернуться в Gludin Town и снова использовать gatekeeper (привратника), чтобы добраться в Orc Town и оттуда следуйте Cave of Trials). После того как покажете находку Martankus, возвращайтесь к Seer Tanapi в Orc Town.

5. Tanapi пошлет вас в Dwarf Town, чтобы там посетили Gauri Twinklerock, Priest Gerald, Wanderer Dorf. Вам нужно встретиться с любыми 2-мя из них. Gerald найдете на южном конце города, а Dope и Gauri – наверху города.

Отсюда вас пошлют в храм в Giran Castle Town's.

6. Попасть в город вы можете следующими путями: телепортироваться и потратить, возможно, 18000 adena; поплыть на лодке и потратить 4800 adena; и если жаба душить, то пешком. Как только доберетесь туда, найдите Священника Примоза (Priest Primoz).

Этот святоша отошлет вас в Talking Island Town, чтобы вы нашли Priest Petron (возможно, Foster/Postter).

7. Как только доберетесь в Talking Island Town и поговорите с Priest Petron, он отправит вас на охоту в Elven Ruins. Ваша цель – злой дух НахЕр (evil spirit Nahir).

8. После того, как доберетесь в Elven Ruins, используйте телепорт, чтобы попасть внутрь. Внутри посмотрите на карту, там найдете комнату, помеченную как Nahir.

Как только вы найдете комнату, то увидите красного с дьявольским взглядом злым духом НахЕром. После его убиения, получите паричок НахЕровский (Nahir's Hair). С ним вы должны вернуться в город.

9. Отдаете парик Петросяну (Petron) и по его поручению ищите Andelia в Elven Village.

10. Andelia стоит рядом с gatekeeper.

Она скажет вам отправляться к водопадам в Swamp Area. Там вам необходимо найти и обезвредить Черную Иву (Black Willow).

После того, как срубите с нее квестовую шмотку, НЕ ВОЗВРАЩАЙТЕСЬ в Elf Town.

Вместо того, чтобы идти в Elven Village, пройдите немного южнее, чтобы найти эНПиСи Uruha.

Она даст вам книгу. Теперь вам нужно вернуться в Elven Village, но надо идти пехом. Если вы используете escape scroll, то вас пошлют обратно в Dark Elf Town.

11. Покажите книженцию Andelia. Она скажет вам, доставить ее Wiseman Casian в Wasteland.

12. После того, как найдете его.

Отправляйтесь к Santiago в Turek Orc Camp. Он вам даст финальную шмотку – Ваучер Паломника!!!

Quest: Testimony of Life

Стартовая локация: Dion town

Начальный NPC: Cardien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Life

Прохождение

1 Телепортируемся в Dion.

2 В гильдии бойцов ищем Master Master Cardien , разговариваем с ней, получаем Cardien's Letter.

3 В главном здании ищем Grand Master Asterios, разговариваем с ним, выбираем любую строчку, получаем Moonflower Charm и Thifiel's Letter .

4 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail Diagram .

5 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pushkin's List.

6 Охотимся на Wyrm , пока не получим 20 Spider Ichor.

7 Охотимся на Guardian Basilisk , пока не получим 10 Pure Mithril Ore .

8 Охотимся на Ant Soldier, пока не соберем 20 Ant Soldier Acid.

9 В кузнице ищем Master Pushkin , разговариваем с ним, получаем Pure Mithril Cup .

10 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 1st Letter .

11 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Contract и Arkenia's Instructions.

12 В церкви ищем Master Adonius , разговариваем с ним, получаем Adonius's list.

13

[nm]Охотимся на Marsh Spider , пока не соберем 20 Spider Ichor.

14 К северо-востоку от города охотимся на Harpy , пока не соберем 20 Harpy's Down.

15 В церкви ищем Master Adonius , разговариваем с ним, получаем Andariel Scripture Copy.

16 Ищем Arkenia , разговариваем с ней, получаем Stardust .

17 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Thalia's 2nd Letter.

18 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Instructions.

19 К северо-западу от города охотимся на Leto Lizardman Shaman , пока не соберем Talin's Spear Blade и Talin's Spear Shaft[nm]

[nm]К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем Talin's Ruby,Talin's Aquamarine,Talin's Amethyst и Talin's Peridot.

20 Ищем на площади Isael Silvershadow , разговариваем с ней, получаем Isael's Letter и Talins Spear.

21 На восточном берегу озера в обсерватории ищем Thalia , разговариваем с ней, получаем Grail of Purity .

22 Южнее обсерватории ищем Unicorn of Eva, убиваем его с помощью Talins Spear, получаем Tears of Unicorn.

23 Возвращаемся к Thalia , разговариваем с ней, получаем Water of Life .

24 Ищем Grand Master Asterios в главном здании, разговариваем с ним, получаем Camomile Charm .

25 В гильдии бойцов ищем Master Master Cardien , разговариваем с ним, получаем Mark of Life .

Quest: Test of Healer

Стартовая локация: Giran Castle Town

Начальный NPC: Bandellos

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Healer

Прохождение

1 Телепортируемся в Giran.

2 Ищем в церкви Master Bandellos, разговариваем с ним, получаем Report of Perrin.

3 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

4 К северу от доков ищем Perrin, разговариваем с ним. Появляется Tatoma, убиваем его. Снова разговариваем с Perrin.

5 К югу от доков у маяка ищем Allana, разговариваем с ней.

6 Телепортируемся в Gludio.

7 К западу от города ищем Gupu, разговариваем с ней.

8 Эта часть задания двоится, можно заплатить, а можно не платить.

9 Refuse pay 100.000a:

10 Разговариваем с Gupu еще раз.

11 Используем SoE.

12 Pay 100.000a:

13 Получаем Picture of Windy.

14 Используем SoE. Бежим к AntNest.

15 Ищем Windy Shaoring, разговариваем с ним, получаем Windy's Pebbles.

16 Используем SoE.

17 К западу от города ищем Gupu, разговариваем с ней, получаем Golden Statue.

18 Используем SoE.

19 Ищем в гильдии бойцов Master Sorius, разговариваем с ним, получаем Order of Sorius.

20 Бежим в Orc Barracks

21 В конце дороги ищем Daurin Hammercrush, разговариваем с ним.

22 Появятся 3 Leto Lizardman Agent и Leto Lizardman Lord. ПЕРВЫМ убиваем Leto Lizardman Lord, получаем 1st Secret Letter.

23 Если после убийства всех 3 ничего не выпало, то придется начинать задание сначала.

24 В конце дороги ищем Daurin Hammercrush, разговариваем с ним.

25 Используем SoE. Телепортируемся в Darkelf Village.

26 И снова раздвоение.

27 Refuse pay 100.000a:

28 Телепортируемся к Altar of Rites.

29 Ищем Slein Shining Blade, разговариваем с ним.

30 Pay 100.000a:

31 Бежим в Swampland.

32 Ищем Piper Longbow, разговариваем с ним.

33 Бежим к Altar of Rites.

34 Неподалеку от алтаря ищем Mysterious Dark Elf, разговариваем с ним.

35 Появятся 3 Lizardman Assassin, убиваем их, получаем 2nd Secret Letter.

36 Бежим в Swampland.

37 Ищем Mysterious Dark Elf, разговариваем с ним.

38 Появятся 3 Lizardman Snipe, убиваем их, получаем 3rd Secret Letter.

39 Бежим к Altar of Rites.

40 Ищем Mysterious Dark Elf, разговариваем с ним.

41 Появятся 2 Leto Lizardman Wizard и Lizardman, убиваем их, получаем 4th Secret Letter.

42 К юго-западу ищем Kristina, разговариваем с ней, получаем Kristina's Letter.

43 Используем SoE. Телепортируемся в Gludio.

44 В гильдии бойцов ищем Master Master Sorius, разговариваем с ним.

45 Телепортируемся в Dion. Телепортируемся в Giran.

46 В церкви ищем Priest Master Bandellos, разговариваем с ним, получаем Mark of Healer.

47 Задание выполнено.


Evas Saint

Старейшины, Жрецы Евы, кто проповедует ее учение, достигшие вершины веры и власти, удостаиваются титула Святой. Они посвящают себя миру, лечат боль, распространяют любовь, но несмотря на это, они решительны и неустрашимы в бою, когда необходимо защитить союзников и поддержать мир.

Квест на профессию Eva's Saint для Elder

Квест начинается в Oren Castle Town у High Priest Hollint. Она отправит Вас в Goddard Castle Town к Agnes, который расскажет Вам о том, как найти таблички.

Agnes даст Вам необходимую информацию, если Вы принесёте ей немного еды. Для этого Вам надо поговорить с Chef Duncan в Hot Springs Area. Он попросит Вас принести Ice Crystalls. Когда получите их - принестие назад к Chef Duncan. Он даст Вам well-packed jar, который надо отнести обратно к Agnes

Она даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Идите в Goddard Castle Town к Priest Bastian . Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune. отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова возвращайтесь к Priest Bastian. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, убивTanakia Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь в Oren Castle Town к High Priest Hollint и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Eva`s Saint.

Задание выполнено!


Dwarf Fighter

Вообще-то я не нарываюсь на драку с тобой. У тебя такой классный меч. Можно рассмотреть его поближе?

Все взрослые гномы состоят в производственной гильдии. В гильдии они проходят обучение в течении некоторого периода времени. В течении этого периода гномы учатся делать различные виды оружия, щиты, инструменты, осадные орудия и т.п., а так же собирать необходимые материалы для своих поделок.

Базовые характеристики: INT 20 STR 39 CON 45 MEN 27 DEX 29 WIT 10

Стиль игры:
В отличии от воинов других рас, воины-гномы совсем не участвуют в бою. Основныи промыслом гномов является добывание вещей у монстров, а также их производство, с целью продажи. Благодаря большой физической силе, они могут служить живым щитом в составе группы.


Scavenger

В производственной гильдии гномов существует два типа профессий. Собиратели путешествуют по миру в поисках материалов для производства различных вещей. Кроме того они имеют боевые навыки, поэтому могут справиться с затруднительными ситуациями, возникающими в путешествиях.

Игровой стиль:

Собиратели начинают своё развитие находя различные предметы рядом с телами убитых.

Условия получения профессии:
Квесты и прохождение на профессию Scavenger

1. У Вас должна быть профессия Dwarven Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to a Scavenger.

Quest: Path to a Scavenger

Стартовая локация: Dwarven Village

Начальный NPC: Pippi

Повторяемый: Нет

Краткое описание

Квест на профессию Искателя

Награда - Ring of Raven

Прохождение

1 Поговорите с Pippi в Collector Building, которое находится на северо-западе Деревни Гномов. Она даст вам Pippi's Letter of Recommendation.

2 Отнесите Pippi's Letter of Recommendation Trader Mion в Magic Shop на юге деревни. Она даст вам одну из трёх посылок, которые вы должны выполнить.

3 Повторите пункт №2 5-20+ раз. Со временем она вам даст Mion's Letter.

4 Поговорите с Toma, чтобы получить Bear Picture. Он находится в одной из трёх локаций : маленький остров на северном побережье; северный выход из Mithril Mines и дно спиралевидных звёзды внутри северного выхода из Coal mines. Он телепортиться между этими локациями достаточно часто, поэтому вам надо будет постараться поймать его.

5 Охотьтесь на Hunter Bear в одиночку возле точки телепортации на северо-восточном побережье. Через каждые 20-30 убийств, будет появляться Honey Bear. Квестовый лут с него будет Honey Jar. Вам надо повторить всю процедуру столько раз, пока у вас не будет 5 Honey Jar.

6 Найдите Toma (пункт №5) и отдайте ему Honey Jar. Он даст вам Tarantula Picture.

7 Охотьтесь на Hunter Tarantula и на Sharuk's Henchmen до тех пор, пока не соберёте 20 Bead.

8 Как вы наверное догадались, то вам опять надо найти Toma, чтобы отдать ему Bead. : Он даст Bead Parcel и отправит с заданием в Gludin.

9 Поговорите с Warehouse Keeper Raut в Gludin. Он заберёт Bead Parcel и даст вам Raut's Teleport Scroll.

10 Отнесите Raut's Teleport Scroll к Torai к западной границе Dragon Valley . Он даст вам Succubus Undies. Будьте ОЧЕНЬ осторожным, т.к. любой моб в этой зоне убьёт вас с нескольких ударов.

11 Вернитесь к Warehouse Keeper Raut в Gludin. Он заберёт Succubus Undies и даст вам Ring of Raven.

12 Когда вы достигнете 20 уровня, поговорите с Grand Master Moke в Gludin, чтобы стать Scavenger.

13 Задание выполнено.


Bouty Hunter

Говорят, что Искатели Сокровищь ветераны в области собирательства и умеют находить полезные предметы там, где другим это не удалось бы. Говорят даже, что они умудряются находить чешую дракона. Искатели Сокровищь умеют вызывать вихри (Whirlwind) для поражения врагов. Кроме того они имеют множество умений в области торговли.

Условия получения профессии:
Квесты и прохождение на профессию Bounty Hunter

1. У Вас должна быть профессия Scavenger.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial Of Guildsman
1. Testimony Of Prosperity
1. Test of Searcher
1. Затем поговорить с Grand Master Gesto для получения профессии.

Quest: Trial Of Guildsman

Стартовая локация: Giran Castle Town

Начальный NPC: Valkon

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Guildsman

Прохождение

1 Телепортируемся в Giran.

2 Ищем в здании склада Warehouse Keeper Valkon, разговариваем с ним, отдаем 2000а, получаем Valkon's Recommendation .

3 Убиваем первую попавшуюся Mandragora, получаем Mandragora Berry.

4 Ищем на площади Altran, разговариваем с ним, получаем Altran's Instructions, Recipe: Journeyman Ring, Altran's 1st Recommendation, Altran's 2nd Recommendation.

5 На складе ищем Warehouse Keeper Norman, разговариваем с ним, получаем Norman's Instructions и Norman's Receipt.

6 Ищем в кузнице Master Pinter, разговариваем с ним, получаем Pinter's Instructions. Если Ваша профессия Artisan, то дополнительно получим Recipe: Amber Bead.

7 Охотимся на Ant , Ant Captain , Ant Overseer до тех пор, пока не соберем 70 Amber Bead . Если в процессе собирания выпадет Amber Lump , используем Recipe: Amber Bead, получим 5 Amber Bead .

8 Ищем в кузнице Master Pinter , разговариваем с ним, получаем 7 Journeyman Deco Beads .

9 Ищем в кузнице Master Duning, разговариваем с ним, получаем Duning's Instructions.

10 К северу от города охотимся на любых Breka Orc , пока не соберем 30 Duning's Key.

11 Ищем в кузнице Master Duning , разговариваем с ним.

12 Ищем на складе Warehouse Keeper Norman, разговариваем с ним, получаем Norman's List.

13 Охотимся на Ghoul и Strain, пока не соберем 70 Gray Bone Powder.

14 Охотимся на Granite Golem , пока не соберем 70 Granite Whetstone.

15 Охотимся на Dead Seeker, пока не соберем 70 Red Pigment.

16 В окрестностях охотимся на Silenos , пока не соберем 70 Braided Yarn.

17 Ищем на складе Warehouse Keeper Norman, разговариваем с ним, получаем 7 Journeyman Gem.

18 Делаем 7 Journeyman Ring.

19 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, выбираем , получаем Mark of Guildsman.

Quest: Testimony Of Prosperity

Стартовая локация: Giran Castle Town

Начальный NPC: Parman

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Prosperity

Прохождение

1 Телепортируемся в Giran.

2 Ищем в здании склада Warehouse Keeper Parman , разговариваем с ним, получаем 1st Ring of Testimony.

3 У восточных ворот ищем Guard Bright, разговариваем с ним, получаем Bright's List.

4 Охотимся на Mandragora Sapling и Mandragora Blossom до тех пор, пока не соберем 20 Mandragora Petal .

5 На ранчо к северу от дороги ищем Piotur, разговариваем с ним, получаем Blessed Seed.

6 На складе ищем Warehouse Keeper Wilford, разговариваем с ним, выбираем , получаем Crystal Brooch.

7 Ищем слева от входа в церковь Lilith , разговариваем с ней, получаем Lilith's Elven Wafer.

8 Ищем Lockirin, разговариваем с ним, получаем: Collection License,Lockirin's 1st Notice,Lockirin's 2nd Notice,Lockirin's 3rd Notice,Lockirin's 4th Notice,Lockirin's 5th Notice.

9 Говорим со старейшинами Spiron, Balanki , Keef, Filaur ,Arin (Arin).

10 За зданием склада ищем Torocco , разговариваем с ним, получаем Procuration of Torocco .

11 Около северных ворот ищем Maryse Redbonnet , разговариваем с ней, получаем Maryse's Request.

12 Разговариваем с Maryse Redbonnet еще раз, отдаем ей 100 Animal Skin, получаем Contribution of Maryse.

13 В оружейном магазине ищем Trader Shari , разговариваем с ней, получаем Contribution of Shari .

14 В магазине магии ищем Trader Mion, разговариваем с ней, получаем Contribution of Mion.

15 За южными воротами ищем Bolter, разговариваем с ним, получаем Receipt of Bolter.

16 Разговариваем с Spiron, получаем 1st Receipt of Contribution.

17 Разговариваем с Balanki, получаем 2nd Receipt of Contribution.

18 Разговариваем с Keef, платим 5000а вместо Torocco(идиот проиграл деньги в карты), получаем 3rd Receipt of Contribution.

19 Разговариваем с Filaur, получаем 4th Receipt of Contribution.

20 Разговариваем с Arin.

21 Отправляемся искать Toma. Найдя, разговариваем с ним, получаем Contribution of Toma.

22 Возвращаемся к Arin, разговариваем с ним, получаем 5th Receipt of Contribution.

23 Разговариваем с Lockirin, получаем Old Account Book.

24 В северо-восточной части болот увидим большое поваленное дерево. Охотимся на Giant Crimson Ant, пока не соберем 10 Crimson Moss.

25 Ищем Guard Bright, разговариваем с ним, получаем Mandragora Bouquet.

26 Неподалеку ищем Emily, разговариваем с ней, получаем Emily's Recipe.

27 Ищем на складе Warehouse Keeper Parman, разговариваем с ним, получаем 2nd Ring of Testimony и Parman's Letter.

28 Ищем Maestro Nikola, говорим с ним, получаем Clay Dough и задание – найти Lost Bait Ingredient и подобрать к нему ключ.

29 Ищем в юго-западной части башни Lost Bait Ingredient, разговариваем с ним, получаем Pattern of Keyhole .

30 Ищем Maestro Nikola, разговариваем с ним, получаем Nikolas' List, Recipe: Titan Key.

31 Охотимся на любых Marsh Stakato, пока не соберем 20 Stakato Shell .

32 Охотимся на Toad Lord, пока не соберем 10 Toad Lord Sac.

33 Охотимся на Marsh Spider, пока не соберем 10 Spider Thorn.

34 Используем Recipe: Titan Key, создаем Key of Titan.

35 Ищем в юго-западной части башни Lost Bait Ingredient, разговариваем с ним, выбираем , получаем Maphr Tablet Fragment .

36 Ищем на складе Warehouse Keeper Parman, разговариваем с ним, получаем Mark of Prosperity.

Quest: Test of Searcher

Стартовая локация: Hunter Village

Начальный NPC: Luther

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Searcher

Прохождение

1 Телепортируемся в Hunter Village.

2 Ищем в гильдии бойцов Master Luther , разговариваем с ним, получаем Luther's Letter.

3 К востоку от деревни ищем Alex , разговариваем с ним, получаем Alex's Warrant.

4 Ищем у развилки на 2 моста к юго-западу от деревни Leirynn , разговариваем с ней, получаем Leirynn's 1st Order.

5 Охотимся на Delu Lizardman Shaman , пока не соберем 10 Delu Totem .

6 Ищем Leirynn , разговариваем с ней, получаем Leirynn's 2nd Order.

7 Ищем Delu Chief Kalkis к юго-западу, убиваем его, получаем Chief Kalki's Fang и Strange Map .

8 Ищем Leirynn , разговариваем с ней, получаем Leirynn's Report.

9 Ищем Alex , разговариваем с ним, получаем Lambert's Map, Alex's Letter и Alex's Order.

10 Ищем в юго-западном углу города за зданиями Borys , разговариваем с ним.

11 Ищем Trader Tyra , разговариваем с ней, получаем Tyra's Contract.

12 Охотимся на Giant Fungus , пока не соберем 10 Red Spore Dust .

13 Ищем Trader Tyra , разговариваем с ней, получаем Malrukian Wine .

14 Ищем Borys , разговариваем с ним, получаем Old Order .

15 Ищем Jax , разговариваем с ним, получаем Jax's Diary.

16 Охотимся на Hangman Tree , пока не соберем 4 2nd Torn Map Piece. Они автоматически превратятся в Makel's Map.

17 Охотимся на Road Scavenger , пока не соберем 4 1st Torn Map Piece. Они автоматически превратятся в Solt's Map.

18 Ищем Jax , разговариваем с ним, получаем Combined Map .

19 Ищем дерево к югу от города по желтой точке на радаре (на карте красный флажок), разговариваем с ним, получаем Rusted Key .

20 Разговариваем с появившимся Strong Wooden Chest , получаем 20 Gold Bar .

21 Ищем Alex , разговариваем с ним, получаем Alex's Recommend.

22 Ищем в гильдии бойцов Master Luther , разговариваем с ним, получаем Mark of Searcher .


Fortune Seeker

Искатели Фортуны - это Охотники за сокровищами, которые обладают самыми совершенными навыками собирательства. Не никаких доказательств, но считается, что они могут вырвать клок волос из усов Валакаса. Хотя легенда о большинстве Искателей Фортуны остались неподтвержденными, недавнее возвращение нескольких Охотников за сокровищами из практически невозможных путешествий дает повод для слухов о возвращении Искателе Фортуны.

Квест на профессию Fortune Seeker для Bounty Hunter

Квест начинается у Chief Inspector Mond в Rune Castle Town. Он отправит Вас к Pamela Aprodia, проживающей в Goddard Castle Town.

Pamela Aprodia, отправит Вас поговорить с Information Broker Bavarin, находящимся в hot springs area

Broker Bavarin попросит Вас принести Ice Crystalls. Про кристаллы надо будет спросить у Chef Jeremy. Когда получите их - принестие назад к Master Chef Donath. Он даст Вам документы, которые надо отнести обратно к Pamela Aprodia

Она даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую.

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Поговорите с третей табличкой и получите следующий Stone of Commune.

Для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня, получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Возвращаемся к Pamela Aprodia в Goddard Castle Town. Она предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Она даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охотьтесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички будьте готовы к сражению. Когда убьёте монстра, получите последний камень. Поговорите с последней табличкой.

Теперь идите к Chief Inspector Mond в Rune Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Fortune Seeker.


Artisan

Ремесленики предпочитают не путешествовать по миру, а оставаться дома и создавать различные предметы из того, что принесут Собиратели и Искатели Сокровищ. В бою они пользуются сотворением совершения атаки.

Игровой стиль:

Ремесленники ориентированы на производство предметов. Однако в бою они могут творить различные боевые машины и использовать их против врагов. У Ремесленников неплохие навки нападения и защиты.

Условия получения профессии:
Квесты и прохождение на профессию Artisan

1. У Вас должна быть профессия Dwarven Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to an Artisan.

Quest: Path to an Artisan

Стартовая локация: Dwarven Village

Начальный NPC: Silvera

Повторяемый: Нет

Краткое описание

Квест на профессию Кузнеца

награда - Final Pass Certificate

Прохождение

1 Поговорите с Master Silvera. Он даст вам Silvera's Ring.

2 Охотьтесь на Boogle Ratman, чтобы собрать 10 Boogle Ratman Tooth и на Boogle Ratman Leader, чтобы получить 2 Boogle Ratman Leader's Tooth. Вы можете найти их в Dwarven Mines (скорее всего в Mithril Mine).

3 Отдайте Boogle Ratman Tooth и Boogle Ratman Leader's Tooth Master Silvera. Она даст вам 1st Pass Certificate.

4 Воспользуйтесь Gatekeeper'ом, который находится на юге деревни, чтобы телепортнуться в Gludin.

5 Поговорите с Master Kluto в кузне на юго-западе города. Он даст вам Dread Wolf.

6 Идите в Gludio и поговорите с Master Pinter в кузне, которая находится около западного выхода из города. Он возьмёт Kluto's Letter и даст вам Footprint of Thief.

7 Охотьтесь на Vuku Orc Fighter до тех пор, пока не добудете Stolen Secret Box.

8 Отдайте Stolen Secret Box и Footprint of Thief Master Pinter. Он даст вам Secret Box .

9 Вернитесь в Gludin и отдайте Secret Box, 1st Pass Certificate Master Kluto. Будьте уверены, что вы не скажете ему как вы на самом деле добыли их или то, что у Master Pinter будут проблемы. Он даст вам Final Pass Certificate.

10 Когда вы достигнете 20 уровня, Поговорите с Grand Master Tapoy, чтобы стать Artisan.

11 Задание выполнено.


Warsmith

Боевые кузнецы умеют производить настолько уникальные вещи, что с ними не сравнится никакой другой мастер. Они умеют производить осадные орудия, пожтому желанные гости для любого лорда-завоевателя. Они умеют вызывать вихри (Whirlwind) и обладают множеством различных умений в области производства.

Условия получения профессии:
Квесты и прохождение на профессию Warsmith

1. У Вас должна быть профессия Artisan.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial Of Guildsman
1. Testimony Of Prosperity
1. Test of the Maestro
1. Затем поговорить с Grand Master Kusto для получения профессии.

Quest: Trial Of Guildsman

Стартовая локация: Giran Castle Town

Начальный NPC: Valkon

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Guildsman

Прохождение

1 Телепортируемся в Giran.

2 Ищем в здании склада Warehouse Keeper Valkon, разговариваем с ним, отдаем 2000а, получаем Valkon's Recommendation .

3 Убиваем первую попавшуюся Mandragora, получаем Mandragora Berry.

4 Ищем на площади Altran, разговариваем с ним, получаем Altran's Instructions, Recipe: Journeyman Ring, Altran's 1st Recommendation, Altran's 2nd Recommendation.

5 На складе ищем Warehouse Keeper Norman, разговариваем с ним, получаем Norman's Instructions и Norman's Receipt.

6 Ищем в кузнице Master Pinter, разговариваем с ним, получаем Pinter's Instructions. Если Ваша профессия Artisan, то дополнительно получим Recipe: Amber Bead.

7 Охотимся на Ant , Ant Captain , Ant Overseer до тех пор, пока не соберем 70 Amber Bead . Если в процессе собирания выпадет Amber Lump , используем Recipe: Amber Bead, получим 5 Amber Bead .

8 Ищем в кузнице Master Pinter , разговариваем с ним, получаем 7 Journeyman Deco Beads .

9 Ищем в кузнице Master Duning, разговариваем с ним, получаем Duning's Instructions.

10 К северу от города охотимся на любых Breka Orc , пока не соберем 30 Duning's Key.

11 Ищем в кузнице Master Duning , разговариваем с ним.

12 Ищем на складе Warehouse Keeper Norman, разговариваем с ним, получаем Norman's List.

13 Охотимся на Ghoul и Strain, пока не соберем 70 Gray Bone Powder.

14 Охотимся на Granite Golem , пока не соберем 70 Granite Whetstone.

15 Охотимся на Dead Seeker, пока не соберем 70 Red Pigment.

16 В окрестностях охотимся на Silenos , пока не соберем 70 Braided Yarn.

17 Ищем на складе Warehouse Keeper Norman, разговариваем с ним, получаем 7 Journeyman Gem.

18 Делаем 7 Journeyman Ring.

19 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, выбираем , получаем Mark of Guildsman.

Quest: Testimony Of Prosperity

Стартовая локация: Giran Castle Town

Начальный NPC: Parman

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Prosperity

Прохождение

1 Телепортируемся в Giran.

2 Ищем в здании склада Warehouse Keeper Parman , разговариваем с ним, получаем 1st Ring of Testimony.

3 У восточных ворот ищем Guard Bright, разговариваем с ним, получаем Bright's List.

4 Охотимся на Mandragora Sapling и Mandragora Blossom до тех пор, пока не соберем 20 Mandragora Petal .

5 На ранчо к северу от дороги ищем Piotur, разговариваем с ним, получаем Blessed Seed.

6 На складе ищем Warehouse Keeper Wilford, разговариваем с ним, выбираем , получаем Crystal Brooch.

7 Ищем слева от входа в церковь Lilith , разговариваем с ней, получаем Lilith's Elven Wafer.

8 Ищем Lockirin, разговариваем с ним, получаем: Collection License,Lockirin's 1st Notice,Lockirin's 2nd Notice,Lockirin's 3rd Notice,Lockirin's 4th Notice,Lockirin's 5th Notice.

9 Говорим со старейшинами Spiron, Balanki , Keef, Filaur ,Arin (Arin).

10 За зданием склада ищем Torocco , разговариваем с ним, получаем Procuration of Torocco .

11 Около северных ворот ищем Maryse Redbonnet , разговариваем с ней, получаем Maryse's Request.

12 Разговариваем с Maryse Redbonnet еще раз, отдаем ей 100 Animal Skin, получаем Contribution of Maryse.

13 В оружейном магазине ищем Trader Shari , разговариваем с ней, получаем Contribution of Shari .

14 В магазине магии ищем Trader Mion, разговариваем с ней, получаем Contribution of Mion.

15 За южными воротами ищем Bolter, разговариваем с ним, получаем Receipt of Bolter.

16 Разговариваем с Spiron, получаем 1st Receipt of Contribution.

17 Разговариваем с Balanki, получаем 2nd Receipt of Contribution.

18 Разговариваем с Keef, платим 5000а вместо Torocco(идиот проиграл деньги в карты), получаем 3rd Receipt of Contribution.

19 Разговариваем с Filaur, получаем 4th Receipt of Contribution.

20 Разговариваем с Arin.

21 Отправляемся искать Toma. Найдя, разговариваем с ним, получаем Contribution of Toma.

22 Возвращаемся к Arin, разговариваем с ним, получаем 5th Receipt of Contribution.

23 Разговариваем с Lockirin, получаем Old Account Book.

24 В северо-восточной части болот увидим большое поваленное дерево. Охотимся на Giant Crimson Ant, пока не соберем 10 Crimson Moss.

25 Ищем Guard Bright, разговариваем с ним, получаем Mandragora Bouquet.

26 Неподалеку ищем Emily, разговариваем с ней, получаем Emily's Recipe.

27 Ищем на складе Warehouse Keeper Parman, разговариваем с ним, получаем 2nd Ring of Testimony и Parman's Letter.

28 Ищем Maestro Nikola, говорим с ним, получаем Clay Dough и задание – найти Lost Bait Ingredient и подобрать к нему ключ.

29 Ищем в юго-западной части башни Lost Bait Ingredient, разговариваем с ним, получаем Pattern of Keyhole .

30 Ищем Maestro Nikola, разговариваем с ним, получаем Nikolas' List, Recipe: Titan Key.

31 Охотимся на любых Marsh Stakato, пока не соберем 20 Stakato Shell .

32 Охотимся на Toad Lord, пока не соберем 10 Toad Lord Sac.

33 Охотимся на Marsh Spider, пока не соберем 10 Spider Thorn.

34 Используем Recipe: Titan Key, создаем Key of Titan.

35 Ищем в юго-западной части башни Lost Bait Ingredient, разговариваем с ним, выбираем , получаем Maphr Tablet Fragment .

36 Ищем на складе Warehouse Keeper Parman, разговариваем с ним, получаем Mark of Prosperity.

Quest: Test of the Maestro

Стартовая локация: Dwarven Village

Начальный NPC: Lockirin

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Maestro

Прохождение

1 Телепортируемся в Dwarf Village.

2 Разговариваем с Lockirin.

3 Разговариваем с Arin, получаем Paint of Teleport Device.

4 Отправляемся искать Toma. Найдя, разговариваем с ним, выбираем , выбираем .

5 Убиваем трех King Bugbear, получаем Broken Teleport Device.

6 Возвращаемся к Toma, разговариваем с ним, получаем 5 Teleport Device.

7 Разговариваем с Arin,получаем Recommendation of Arin.

8 Разговариваем с Balanki.

9 Ищем Croto, разговариваем с ним, получаем Paint of Kamuru.

10 Разговариваем с Dubabah.

11 Ищем Corpse Of Kamur.

12 По левую руку трупа будет фальшивая стена, проходим через нее. Убиваем Evil Eye Lord, получаем Necklace of Kamuru .

13 Ищем Captain Croto, разговариваем с ним, получаем Letter of Solder Detachment.

14 Возвращаемся к Balanki, разговариваем с ним, получаем Recommendation of Balanki.

15 Разговариваем с Filaur, получаем Architecture of Kruma.

16

[nm]Слева от входа в Cruma Tower ищем Lorain, разговариваем с ней, получаем Ingredients of Antidote.

17 Охотимся на Stinger Wasp, пока не соберем 10 Stinger Wasp Needle.

18 Охотимся на Marsh Spider, пока не соберем 10 Marsh Spider's Web.

19 Охотимся на Giant Mist Leech, пока не соберем 10 Blood of Leech.

20 Ищем Lorain, разговариваем с ним, получаем Report of Kruma.

21 Ищем Filaur, разговариваем с ним, получаем Recommendation of Filaur.

22 Разговариваем с Lockirin, получаем Mark of Maestro.


Maestro

Искусный кузнец, обладающий экстраординарными навыками, получает титул Маэстро. Даже среди глав гильдий и старейшин тех, кого можно назвать Маэстро, встречаются крайне редко. Считалось, что их возрождение невозможно из-за потери секретов мастеров древности , однако некоторые из вернувшихся кузнецов снова начали проявлятьсверхъестественные способности, которые, как полагали, были утеряны.

Квест на профессию Maestro для Warsmith

Квест начинается у Chief Golem Craftsman Telson в Blacksmith Shop в Rune Castle Town. Он отправит Вас к Master Tobald в Goddard Castle Town .

Master Tobald отправит Вас поговорить с Blueprint Seller Borodin, находящимся здесь же.

Blueprint Seller Borodin попросит Вас принести Ice Crystalls. Про кристаллы надо будет спросить у Chef Jeremy. Когда получите их - принестие назад к Blueprint Seller Borodin. Он даст Вам отремонтированную систему охлаждения. Её надо отнести назад к Master Tobald

Она даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Поговорите с третей табличкой и получите следующий Stone of Commune.

Для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Возвращаемся к Master Tobald. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охотьтесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички будьте готовы к сражению. Когда убьёте монстра, получите последний камень. Поговорите с последней табличкой.

Теперь идите к Chief Golem Craftsman Telson в Blacksmith Shop в Rune Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Maestro.

Задание выполнено!


Статьи

Статьи о гномах


Кузнечное Дело

Кузнечное дело

После получения 20 уровня гном становится либо Artisan'ом либо Scavenger'ом, давайте остановимся на классе Кузница поподробней.
Все начинается с пассивного умения Creat Item, которое будет развиваться в зависимости от уровня гнома для создания вещей и оружия вплоть до B-класса. Используется этот навык, если у гнома есть определенный рецепт, набор необходимых ресурсов, спец. материалов и определенный запас магической энергии. После того как все пропорции будут соблюдены можно смело нажимать на надпись в рецепте Creat. Но к этому мы еще вернемся.

Основное умение гнома-кузнеца - Create Item. С его помощью гном может создавать вещи по рецептам. После выбора профессии Artisan у гнома, теперь уже полноценного кузнеца, появится еще одно умение - Crystallize. С помощью этого умения гном-кузнец может "разбивать" вещи любого класса на кристаллы соответствующего класса. Мы еще вернемся к этому умению, а пока остановимся подробнее на создании вещей.

Описания умений Create Item и Crystallize(Кристаллизации).
Наверняка Вам уже выпадали из мобов разнообразные рецепты. Использовать их могут только гномы и никто другой. С помощью этих рецептов гном узнает, как сделать ту или иную вещь. Но для того, чтобы создать вещь по рецепту, рецепт нужно поместить в книгу рецептов.

Пр. Рецепт Leather Helmet.Чтобы поместить рецепт в книгу рецептов, на него необходимо дважды щелкнуть левой кнопой мышки и ответить утвердительно на вопрос. После этого рецепт исчезнет из инвентаря и появится в книге рецептов. Запись рецепта в книгу необратима, Вы не сможете извлечь из книги рецепт, чтобы передать его кому-нибудь еще.

После нажатия OK рецепт уже нельзя вытащить.Где же она эта магическая книга рецептов? Все очень просто, видите в окне инвентаря иконку Create Item - нажав на нее, Вы откроете книгу рецептов. В книге можно увидеть список уже запомненных рецептов и количество свободного места в книге. Увы, в книгу может быть записано не более 50 рецептов. Чтобы записать в нее новый рецепт, придется освобождать место, удаляя другие рецепты.

Вход в книгу рецептов.Не записывайте в книгу рецепты, которые Вам не нужны, или которые Вы не сможете использовать. Да-да, не каждый рецепт гном сможет использовать, так как рецепты бывают различных уровней сложности, и соответственно, гном должен обладать таким же уровнем умения Create Item или выше.

Книга рецептов.
Дважды щелкнув левой кнопкой мыши по нужному вам рецепту вещи, Вы перейдете в окно создания вещей. В верхней части окна видна информация о рецепте - количество требуемой маны, количество получаемых вещей при крафте и вероятность успеха создания вещи. Бывает и так, что не всегда удается создать вещь, но подробнее об этом я расскажу чуть позже.

Окно Item Creation (Создание вещи)В середине окна создания вещи выводится список материалов, которые необходимы для создания вещи. Если какой либо материал затемнен, то это означает, что данного вида материала недостаточно для создания вещи. Обратили внимание на иконку справа вверху? Нажав на эту кнопку, Вы сможете посмотреть дерево крафта - незаменимая вещь при создании вещей по сложным рецептам.

Вход в информацию о рецептах.Открыв окно крафта Вы увидите икноку создаваемой вещи и значок "+" на ней - он означает, что Вы можете посмотреть из каких материалов делается эта вещь. В чем смысл, если то же самое можно сделать в окне создания вещи? Постараюсь пояснить.

Информация о рецептах.
Существует 2 типа материалов - базовые и промежуточные. Базовые материалы - это ресурсы, которые можно добыть только из монстров, при помощи спойла, некоторых квестов и занимаясь посевом и сбором урожая - в качестве награды за сданный урожай. Промежуточные материалы помимо вышеперечисленных способов можно еще и создать по рецепту.

Любой уважающий себя гном-кузнец должен иметь все рецепты промежуточных материалов, а их немало. Не забывайте, в книге рецептов и без того мало места, а с учетом рецептов промежуточных материалов, для рецептов вещей останется еще меньше.

Рецепты вещей высокого уровня сложности требуют не только базовых, но и промежуточных материалов. Если в книге рецептов гнома записаны рецепты требующихся промежуточных материалов, то в дереве крафта на иконках этих материалов также появится значок "+". В результате, можно узнать всю цепочку крафта - в этом и заключается смысл дерева крафта.

По двойному щелчку левой кнопки мыши на любой из промежуточных материалов, отмеченных знаком "+", Вы перейдете в окно создания. Здесь Вы сможете заняться производством этого материала, и создать его в том количестве, которое необходимо для создания нужной Вам вещи.

Ах да, совсем забыл. Чтобы создать вещь, при условии имеющихся в достаточном количестве материалов, необходимо нажать кнопку CREATE. Необходимые для создания вещи материалы исчезнут из инвентаря, а вместо них появится эта вещь. Но как я писал ранее, не всегда все идет гладко - в ремесле кузнеца есть определенные тонкости и заморочки.

Нажав на кнопку , вы попытаетесь создать вещь выбранномурецепту.После создания вещи, окно крафта не закрывается. Вы можете спокойно жать CREATE до тех пор, пока у вас не закончатся материалы, мана, или Вы не сделаете нужное количество вещей. При этом в нижней части окна крафта будет выводиться информация о том, сколько уже вещей вы произвели. Если окно крафта закрыть, а потом открыть, то информация обнулится.

Вещь удачно создана.В этом же окне выводится сообщение, была ли попытка создания успешна или нет. Не всегда удается собрать вещь по рецепту высокого уровня сложности. Вероятность успеха создания всегда указывается в рецепте. При неудачной попытке создания вещи, гном лишается всех материалов, которые нужны были для создания вещи.

Для создания вещей различных классов требуются кристаллы этого же класса и драгоценные камни. Драгоценные камни можно купить только в магазине. Кристаллы можно добыть, как я уже писал в начале, только "разломав" вещь того же класса.

Чтобы разломать вещь, просто перетащите ее на иконку умения Crystallize в инвентаре. После утвердительного ответа, вместо вещи в инвентаре появится кучка кристаллов, которые можно использовать для создания других вещей.

Разбить вещь на кристаллы.Из разных вещей получается разное количество кристаллов. Наибольшее количество кристаллов получается из оружия, ломать на кристаллы броню не выгодно. Но для того, чтобы разломать вещь D класса, нужно иметь умение Crystallize 1 уровня, для C класса - 2 уровня, для B класса - 3 уровня , для A класса - 4 уровня и для S класса - 5 уровня.

Возникает законный вопрос. Если для создания вещи, например B класса, нужны B кристаллы, то откуда их взять, если вещи B класса нельзя добыть? Очень просто. Все вещи делятся на 2 типа - низкокачественные и высококачественные.

Виды кристаллов.Для создания высококачественных вещей требуются кристаллы того же класса, что вещь - обычно это лучшие вещи в своем классе. Для создания низкокачественных вещей требуются кристаллы ниже класса - это вещи с самыми плохими характеристиками в своем классе. Создав низкокачественную вещь, ее можно разломать на кристаллы, чтобы затем создать высококачественную вещь.

Драгоценные камни.Еще один способ добыть кристаллы - это сдвоенные мечи. Если спарить 2 определенных меча одного класса, то в результате получаются спаренные мечи на класс выше. Соответственно, это самый простой способ добычи кристаллов. И хотя выгоднее делать кристаллы из оружия, броня с рук продается чаще, да и цены на оружие могут быть завышены.

Какой бы способ получения кристаллов Вы ни выбрали - главное, всегда рассчитывать себестоимость получающихся кристаллов. Сколько из той или иной вещи получится кристаллов какого класса, Вы можете посмотреть в разделах по оружию и броне в колонке Класс - цифра под значком класса означает количество кристаллов.

Однако, лучше перепроверить эти цифры. Рассчитать количество кристаллов можно самостоятельно. Для этого нужно знать базовую цену вещи и базовую цену кристаллов. Базовые цены на кристаллы таковы: D - 550a, C - 2500a, B - 7500a, A - 12500a, S - 20000a. Но не вздумайте продавать кристаллы по базовым ценам - разоритесь, Вы ведь этого не хотите?

Базовую цену вещи можно узнать в любом магазине - NPC всегда предлагают половину базовой стоимости вещи. Разделив базовую стоимость вещи на базовую стоимость кристаллов того же класса, что и вещь, Вы узнаете количество кристаллов, которое получится из "разломанной" вещи.

Опытные кузнецы рекомендуют следующие способы получения кристаллов каждого класса. D кристаллы лучше всего получать из брони и оружия, скупая их у других игроков. C кристаллы лучше всего получать, делая спаренные мечи - посмотрите в таблице оружия из каких мечей D класса получаются спаренные мечи C класса.

Кристаллы B класса придется делать в основном из низкокачественных вещей B класса, так как оружие этого класса стоит бешенных денег. Кристаллы A класса можно купить за древние адены у Trader of Mammon в подземельях Семи Печатей.

Кстати, кристаллы нужны не только для крафта, но и для вызова существ - как самим гномам, так и магам. На этом можно построить неплохой бизнес, если покупать вещи подешевле, а кристаллы продавать подороже. Для вызова большинства существ требуются немного D кристаллов - особенно нужны заклинателям существ и обычно в больших количествах. Для вызова осадного голема требуются кристаллы C класса. Кристаллы B класса нужны лордам замков - вызов боевого дракона стоит немало кристаллов.

Из кристаллов также производятся усилители оружия, в просторечьи "таблетки" - SoulShot, SpiritShot и Blessed SpiritShot. Они усиливают физический или магический урон оружия в момент атаки. При каждой атаке расходуется определенное количество "таблеток" в зависимости от оружия. Для оружия определенного класса нужны "таблетки" того же класса.

SoulShots.При интенсивной прокачке героев очень высок расход "таблеток", поэтому спрос на них постоянно высокий. Однако, рецепты "таблеток" довольно тяжело достать, и порой купить их можно по бешеной цене. Но рано или поздно, эти рецепты себя не только окупят, но и будут приносить стабильный доход.

SpiritShots и Blessed SpiritShots.Для производства "таблеток" кроме кристаллов нужны специальные материалы - Soul Ore для производства SoulShot и Spirit Ore для производства SpiritShot и Blessed SpiritShot. Обычно для производства "таблеток" нужны несколько кристаллов и несколько десятков Soul или Spirit Ore. За один раз из рецепта получается сразу много "таблеток" - сколько именно, указано в рецепте.

Soul Ore и Spirit Ore.

Что «крафтить» а что нет?

Конечно, далеко не все вещи нужно «крафтить» исходя из экономической ценности той или иной вещи. Или другими словами многие вещи изготавливать просто вредно для вашего кармана. Почему так? Сейчас разберемся в чем же тут дело. На изготовление тратиться много ресурсов (особенно для изготовления вещей класса С или выше). Будучи необходимыми ингредиентами, для создания достаточно дорогих и редких вещей, многие ресурсы имеют высокую рыночную цену. Иными словами, прежде чем щелкнуть и расстаться с кучей ресурсов, нужно взвесить количество, затраченное на ее изготовление и ожидаемую выгоду с ее продажи. Ну и конечно можно сказать то, что больше всего ценятся и продаются на «ура» вещи, которые нельзя купить в магазине, а точнее вещи, состоящие в одном из комплектов (Set). Комплект - это набор из определенных вещей, которые дают дополнительные свойства его хозяину при их одновременном одевании. Можно привести такой пример: при одевании Brigantine, Brigantine Gaiters и Brigantine Helmet подарит его обладателю дополнительный запас здоровья лишние 5% физической защиты (P.def) и т.д. Резонно, что игроки не стремятся всеми силами нацепить на себя побольше «топовых шмоток», а собирают хороший комплект. И все бы хорошо если бы забежав в магазин и купив себе выбранный «сет» в городской лавке. Увы, даже в пределах D-класса как минимум одна вещь отсутствует на полках магазина. И Вы встаете перед выбором либо эту вещь «выбить» (что часто не представляется возможным из-за почти нулевой вероятности) из монстров или же идти к кузнецу не жалея аден. Ну и конечно в отношении вещей и оружия более высокого класса - тем более.
Но что следует «крафтить» постоянно так это расходный материал «патроны». Ведь за хороший заход по уничтожению монстров маги тратят 2-3 тысячи патронов, бойцы же по 10 тысяч. Учитывая тот факт что гномов всегда меньше чем представителей других классов спрос на «патроны» всегда останется стабильным.
Можно дать такие простые рекомендации по сборке для гнома это в основном «сетовые» вещи:
Из D-класса неплохим спросом пользуются Brigantine Helmet, Brigantine Shield, Elven Mithril Glovies, Mantikore Boots и др.
Из С-класса практически любые шлемы (т.к. они отсутствуют в Luxury Store), Karmian Glovies, Composite Shield, Full Plate Helmet, Full Plate Armor, Full Plate Boots.
Из В-класса конечно комплекты Avadon, Zubei, Doom, Blue Wolf.
Какие еще ресурсы?

Ресурсы – это всевозможные куски, камушки, шкурки, обломки тому подобные мелочи, служат сырьем для производства и выпуска вещей на рынок. Их можно разделить на универсальные и специальные. Универсальные используются в любом рецепте и их количество обычно очень велико для создания одной вещи. Специальные же используются при создании вполне определенных вещей, что исключает их использование при создании другой вещи. Так мы можем понять что гном-кузнец нужен для того чтобы склеить некогда целую вещь воедино, обильно покрыв покраской и отшлифовав вещь до блеска гном ее выдает за новую.
Ну что же рассмотрим типичные универсальные ресурсы: Animal Skin, Cokes, Cord, Varnish, Iron Ore, Silver Nugget, Stem и др. А вот так выглядят специальные ресурсы: Composite Shield Fragment, Brigantine Helmet Design и др.
Из универсальных ресурсов можно получить более сложные путем «крафта» по рецепту из простых. Можно привести простой пример по «крафту» Leather который получается из 6 Animal Skin дальше, Crafted Leather – из 4 Leather. Некоторые сложные ресурсы падают при убиении монстров но многие можно только «скрафтить» (Silver Mold или Artisan's Frame).
Можно немного остановиться на стабильности продажи ресурсов ведь это единственный способ заработать для собирателя (Scavenger, Baunty Hunter). Первое место занимает Animal Skin, Leather, Crafted Leather. Если вы гном скупайте по возможности их для переработки и запаса на будущий «крафт». Дальше идет Coal (этот ресурс нужен так же для производства Crafted Leather), Cokes, Mithril Ore, Oriharukan Ore, Steel, Stone of Purity, Iron Ore.
Так же можно вспомнить про такие ресурсы которые не производятся и не «спойлятся» это:
Soul Ore, Spirit Ore: их можно найти в любом магическом магазине.
Gemstone D,C,B: эти расходные материалы тоже можно найти в магической лавке
Crystal D,C,B: получаются при распайке (разбиении) вещей соответствующего класса.
Рецепт (Recipe) – что это такое?

Их используют в основном кузнецы. Каждый из рецептов имеет уровень который приобретается гномом-кузнецом Creat Item, Если уровень рецепта выше вашего уровня создания вещей то вы можете только посмотреть что в рецепте написано но создать вещь Вы не сможете даже если весь необходимый материал у вас есть в инвентаре.
Многие рецепты в игре можно даже не читать выбрасывая их или просто безвозмездно продавая в магазин (см. раздел «Что крафтить а что нет?»). Если рецепт нужный то нужно посмотреть какие ресурсы нужны для создания вещи. Если это что-то что можно одеть то там обязательно нужны будут специальные ресурсы (сразу посмотрите из кого и каким образом их нужно достать) и какое-то число универсальных, так же иногда требуются кристаллы и самоцветы (Gemstone). Еще следует учесть следующее. Некоторые рецепты пропадают после использования (в основном это вещи B-класса). Кроме того есть шанс, что процесс изготовления сорвется: пропадут ресурсы которые были необходимы для изготовления и пропадет сам рецепт.
Еще есть рецепты которые могут использоваться в двух вариантах (Manufacturing Process): один требует меньше ресурсов, зато более рискован. Другой, наоборот, более надежен, но требует на много больше ресурсов. Выбор за Вами.
Какие же рецепты нужны в первую очередь? И на этот вопрос у нас есть ответ – это рецепты по созданию универсальных ресурсов: Leather, Steel, Cord, Coarse Bone Powder, High Grade Suide, Braided Hemp, Compound Braid, Varnish of Purity, Cokes, Steel Mold, Silver Mold, Mithril Alloy, Synthetics Cokes, Blacksmith's Frame, Artisan's Frame и др.
Так же нужны рецепты SoulShot и Blessed Spiritshot всех доступных для вас классов.
Рецепты комплектных вещей (Manticore Skin Boots, Brigantine Helmet, Brigantine Shield, Mithril Boots, Composite Shield и др.).
Можно напомнить что если вы не добудете рецепты простых универсальных ресурсов то они могут вам составить проблему в будущем при сборке, т.к. они спойлятся или выбиваются со слабых монстров и когда вы уже подниметесь много выше уровня монстра его достать уже будет практически невозможно (только если купить у молодого поколения гномов).
Кристаллы с чем их едят?

Кристаллы – это можно сказать вторая валюта в мире Аден, но она так же используется для изготовления вещей, которые требуют в обязательном порядке вложения некоторого количества кристаллов.
Источников разбиения вещей на кристаллы в игре всего два:
Распайка (Crystallize). Этим умением и обладает гном-кузнец для распайки вещей на кристаллы. Полученные кристаллы будут того же класса как и сама вещь (Умение распайки повышается в зависимости от уровня: D-класса 20 уровень, С-класса 40 уровень и В-класса 52 уровень).
Вторым способом может быть разрушение вещи на кристаллы при использовании на ней свитков Enchant Armor для брони или Anchant Weapon для оружия. Но такой способ является аварийным, т.е. кристаллы получаются, если попытка повысить эффективность брони или урона больше чем на +3 обернется неудачей. Пример: Вы получили в следствии использования «заточек» на броне +3, дальше вы хотите еще повысить ее защитные свойства но операция провалилась и вещь D-класса развалилась на кристаллы D-класса.
К первому пункту можно порекомендовать покупать более дорогие вещи определенного класса чем более дешевые, т.к. то количество получившихся кристаллов из них будет несколько дороже. Так же нужно учитывать политическую обстановку в мире (где какие налоги, если например был захвачен замок), цена кристаллов будет меняться в зависимости где их продают по миру Аден, что имеет значение при покупке или продаже больших партий кристаллов.

Как получить кристаллы С-класса?

Тут к вам на помощь придет Спаренное оружие (Dual), ведь купив два меча D-класса можно получить кристаллы при их разбиении С-класса! Здесь можно порекомендовать такие пары как Sword of Revolution* Sword of Revolution она самая приемлемая, т.к. кристаллы С-класса из нее получатся куда дешевле чем из пары Sword of Revolution*Saber. А если найти эти мечи и купить их с рук то кристаллы С-класса обойдутся Вам куда дешевле.

Как получить кристаллы В-класса?

Следуем следующему простому принципу: находим для начала большую порцию кристаллов D-класса, потом по вышеописанной схеме спаиваем два меча D-класса и разбиваем на С-кристаллы. Дальше направляемся в Luxury Store в Гиране, покупаем два меча С-класса например Stormbringer и Delusion Sword, объединить в кузнице и тут же распаять. В результате у нас остается больше 900 кристаллов B-класса. Расходы можно подсчитать в кристаллической валюте: 1648-С и 8230-D.

И в завершении можно дать рекомендации по выбору места торговли ведь это не мене важный вопрос всех гномов.
Хорошая торговая «точка» - любая людная площадь. Но тут тоже есть своя заморочка, где же все-таки сесть? Дадим несколько простых вариантов:
1) Вы продаете товары по тем же ценам что и конкуренты. В этом случае следует садиться так что бы покупатель дошел до вас в последнюю очередь. Вот пример: потенциальный покупатель проходит по всем продавцам, изучая цены и ассортимент продукции, он понимает, что цены везде одинаковые на нужную ему вещь, наконец раскошелившись и купит ее именно у Вас. Ведь не пойдет же он назад, чтобы купить туже вещь по той же цене?
2) Вы проводите политику понижения цены чуть ниже, чем у конкурентов. В этом случае уже нужно сесть в самом видном месте, чтобы Вас покупатель не в коем случае не прошел мимо. Тогда изучив остальные цены на рынке, он непременно вернется назад. Но тут нужно отметить и плохую сторону этого явления. Если Вы снижаете цену, это вызовет в первую очередь гнев и недовольство остальных гномов. Ситуация развивается следующим образом… Торгаши становятся перед выбором либо вас ждать пока Вы уйдете либо начать снижать цены ниже чем у Вас. В обоих случаях они теряют деньги. Дальше увидав, что они тоже снизили цены, Вы делаете ответный ход. Таким образом, цена медленно, но верно ползет вниз. А тем временем многие покупатели успевают привыкнуть к такому падению и поднять ее потом куда сложнее, ведь потребуются такие же скоординированные действия всех торговцев.


Dark Elf Fighter

Великая тёмная раса. Изначально они были светлыми эльфами, однако часть этого чистого народа была развращена обещаниями силы и власти от тёмного бога Грэна Кэйна. Он дал им новый цвет кожи и поделился своими тёмными знаниями. Народ эльфов разделился, и неприязнь между тёмными и светлыми эльфами существует и поныне.

Тёмные эльфы проживают под землёй, но часть из них живёт в Тёмном лесу. Продолжительность их жизни существенно меньше, чем у их светлых собратьев. Внешне они напоминают светлых эльфов, но неразборчивость в связях и контакты с людьми испортили их кровь. Их лица более резки и напоминают людские. Однако они предпочитают носить одежду, слишком откровенную даже по меркам людей.

Тёмные эльфы способны раствориться в темноте. Ночью они сильнее, хотя и дневной свет им не помеха. Из них получаются великие мастера кинжала и меча, а их познания в чёрной магии и магии ветра невероятно высоки.

Особенности расы: В соавнении с другими расами, эльфы более выносливы, а также могут спрыгивать с большой высоты, не боясь разбиться.

Основные качества: Благодаря высоким STR и INT, темные эльфы сильны в нападении.

Темный Эльф воин (Elven Fighter)

Темные эльфы защищают свои леса от врагов, представленных различными монстрами, а также представителями других рас. Темные эльфы, которые сильны телом и обладают ясным разумом, стремятся стать воинами.

Стиль игры: Стиль темного воина в основном схож со стилем воинов других рас. Однако, темные воины обладают большей силой атаки и могут использовать черную магию и магию поддержки. Темные эльфы обладают большим уровнем DEX и скорость их атаки велика, что делает из грозной силой на поле боя.

Базовые характеристики:

INT 25 STR 41 CON 32 MEN 26 DEX 34 WIT 12


Palus Knight

Рыцари Палуса профессионально владеют мечем. Для того, чтобы приобрести более высокие значения умений атаки и защиты, они постоянно тренеруются и используют мифриловые доспехи и оружие, которые больше всего подходят для этих воинов.

Игровой стиль:

Их стиль в общем такой же как у других рыцарей, но лучшими возможностями атаки. Они обладают множеством различных умений и магических знаний, направленных на нанесение вреда.

Условия получения профессии:
Квесты и прохождение на профессию Palus Knight

1. У Вас должна быть профессия Dark Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to a Palus Knight.

Quest: Path to a Palus Knight

Стартовая локация: Darkelf Village

Начальный NPC: Virgil

Повторяемый: Нет

Краткое описание

Квест на профессию Тёмного Рыцаря Награда - Gaze of Abyss

Прохождение

1 Поговорите с Master Virgil - получите Palus Talisman.

2 Убивайте Lycanthrope до тех пор, пока не накопите 13 Lycanthrope Skull.

3 Отнесите их к Master Virgil - получите Virgil's Letter.

4 Отнесите письмо к Kalinta - получите Morte Talisman.

5 Убивайте Poison Spider до тех пор, пока не получите Predator's Carapace.

6 Убивайте Arachnid Tracker до тех пор, пока не накопите 5 Arachnid Tracker Silk.

7 Отнесите всё к Kalinta - получите Coffin of Eternal Rest.

8 Отнесите его к Master Virgil - получите Gaze of Abyss.

9 Получите 20lvl и поговорите с Grand Master Tobias - получите профессию Palus Knight.


Shillen Knight

«Со щитом или на щите» или вся правда о Shillien Knight

Этот класс прирожденный воин. Он быстр, ловок, силен и просто красив в бою. Он не танцует на лезвии клинка и не читает целительных заклинаний, ему не подвластна магия ветра или «бесшумное движение», все, что у него есть это его щит и меч и возвращается он либо с победой, либо остается на поле боя, побежденный, но не покорившийся врагу. Но никогда рыцари Шиллен не прячутся за спины других, ибо их предназначение – идти вперед и не оборачиваться.
На самом деле, в рыцари низвергнутой богини Шиллен посвящаются лишь очень талантливые ее дети. Они должны уметь многое: уметь защитить себя мечом и щитом, владеть магией поглощения чужой энергии и вдыхать жизнь в кристаллы, заставляя их работать на себя.

А вот какими талантами наделяет богиня своих детей изначально:

Str | сила | 41 | – тяжелая учесть детей Шиллен дает о себе знать – они научились быть самыми сильными воинами в игре
Con | елосложение | 32 | – опять же нездоровый климат темной деревни дал о себе знать, недостаток солнечного света и витаминов в вечном болоте темного края сделали темных самыми физически плохо развитыми воинами.
Dex | скорость | 34 | – не так шустры как светлоухие собратья, но быстрее людей
Wit | природный ум | 12 | – если бы темный эльф учился в среднестатистической школе, то был бы он самым среднестатистическим учеником
Int | интеллект | 25 | – хладнокровные и расчетливые, редко ошибаются
Men | менталитет | 26 | – ослабленный иммунитет к магии
HP | здоровье | 107 | – вот чем – чем, а здоровьем богиня своих детей не наградила
MP | мана | 39 | – ничем выдающимся энергия души не отличается от других воинов
P.Aspd | физическая атака | 4 | – как у всех новорожденных воинов
P.Aspd | физическая атака | 72 | – так же как и атака
P.Aspd | магическая атака | 3 | – то, в чем темные карапузы преуспевают – самый высокий показатель среди будущих воинов
P.Aspd | магическая защита | 47 | – не то, чтобы очень плох, но можно позавидовать братьям нашим зеленым – оркам
P.Aspd | скорость физической атаки | 342 | – бьют темные не только аккуратно и сильно, но и быстро
M.Aspd | скорость магической атаки | 226 | – выше, чем у людей, но уступает светлым эльфам
Accuracy | меткость | 35 | – и согласитесь – какая прелесть, мгновенно в яблочко попасть, почти не целясь (с) только светлые эльфы превзошли темных в меткости
Critical | шанс нанести смертельный удар | 45 | – опять же на втором месте после светлоухих
Evasion | увертливость | 35 | – опять же только светлые собратья могут соревноваться с темными в изворотливости
Movement | скорость движения | 139 | – по скорости уступают лишь шустреньким и длинноногим светлым
Weight | грузоподъемность | 69000 | – не любят темные тяжести носить, да и к чему им это? По праву ведь считаются самой обнаженной расой в игре. Но иногда трофеи не влезают в карманы чисто символических одеяний

«Per aspera ad astra» или путь к посвящению в рыцари.

Сквозь тернии к звездам придется пробиваться тем, кто желает пройти ритуал принятие рыцарского звания. Если в средневековье эти церемонии были разорительными для самих рыцарей и их старались избежать, принимая посвящение на поле боя, то и в наши нелегкие времена каждому воину приходится самому выбирать и искать средства для самосовершенствования в своих глазах и глазах общественности. Я не буду подробно описывать раскачку персонажа с 20 по 40 уровень. Все будет зависеть от госпожи удачи и пробивной способности игрока. Могу лишь дать совет в выборе костюма для Palus knight – это [image] + [image] + [image] = Brigandine Set, +5% P.Def, +153 HP, со щитом: +22 HP , из оружия самый популярный и проверенный поколениями вариант – [image] Sword of Revolution, 79/47 . Много спорят о том, что до 40 уровня Palus knight может сходить с двумя мечами: двойной удар + выше показатель m. atk, но не стоит забывать, что скорость атаки у одного меча fast, а у двух normal. Хотя до получения второй профессии каждый волен делать свой выбор, не особо оглядываясь на уже имеющиеся, но пока слабо выраженные умения ношения щита. В идеале лучше всего раздобыть

Elven Long Sword, 92/54 . Но опять же, все зависит от финансовых возможностей и удачи.

Места раскачки Palus knight ничем не отличаются от мест прокачки других воинов. Начиная от Ruins of Despair заканчивая Cruma Tower. Следует обращать внимание на характеристики монстров, у некоторых из них есть сильное сопротивление к ударам тупого оружия, к таким лучше в одиночку не соваться. Как любой воин, не достигший сорока уровней, Palus knight может качаться, как один, так и в группе, в роли танка.
Варианты прокачки соло тоже разные и зависят в основном от финансовых возможностей персонажа: есть деньги, то можно запастись soushot и качаться на желтых монстрах, нет денег – можно получить выгоду и с зеленых монстров, и не пробивают сильно и деньги с ресурсами игроку завещают. Умение отравлять, появляющееся на 20 уровне жизни персонажа, позволяет подобно магам качаться на медленных монстрах типа zombi или golem, но хорошее сопротивление к магии, подаренное этим созданиям матушкой – природой осложнит задачу, поэтому советую запастись blessed spiritshot.
Игра в партии
Группа из двух или больше воинов - нападать на монстров по очереди. Необходимо внимательно следить за состоянием своего партнера и уметь вовремя использовать умения, которые могут спасти жизнь вам и ему.
Группа с клером, оракулом или Шиллен оракулом: роль Palus knight – держать монстра на себе, роль саппорта – лечить, кастовать, и, по возможности, помогать бить.
Группа с орком – шаманом: очень интересный вариант, ибо орк – шаман баффер, обладает полезными кастами и за счет умения носить тяжелую броню может быть и танком, а его «жизненные чары» восстановят ваши жизненные силы.
Группа с боевым магом – я не очень люблю подобные сочетания, потому что обычно роль воина – напасть на монстра, а роль мага этого монстра забить. Но, приговоренный моб очень быстро может перейти на мага, удары магии которого для него серьезней, нежели воина. Очень неудобное сочетание профессий в группе, на мой взгляд.

А теперь непосредственно об умениях, которые молодой да ранний Palus knight сможет развивать и дальше, получив гордое звания Shillien Knight:
Heavy Armor Mastery. Increases one's P. Def. when one is wearing heavy armor. – умение носить тяжелую броню. Может подобная одежда и не спасет от жары в знойный полдень и не согреет в лютую стужу, но защитит хрупкое тело темного эльфа от смертельных ударов, а носить литые пластины, не пригибаясь от тяжести к земле – это целое искусство.
- Magic Resistance. Increases M. Def. – сопротивление к магии. Наличие этого умения уже с 20 уровня отличает величавого Palus knight от коварного Assasin.
- Shield Mastery Shield defense rate increases. Пассивное умение блокировать удары щитом. Очень важное умение, которым не стоит пренебрегать. Может по началу и не видно большой пользы от него, потому что сообщения о срабатывании этого скилла тонут в логе боя среди количества нанесенного урона, но если суммировать количество сохраненного благодаря блоку щитом, то можно только искренне порадоваться за себя.
- Drain Health Absorbs HP. Темная магия с эффектом вампиризма. Наносит неплохой урон по противнику и восстанавливает 20% от нанесенного урона умеющему его использовать. Особенно эффективен с использованием blessed spiritshot и кастом темного оракула, empower.
- Freezing Strike, Instantly freezes target area. Temporarily reduces enemy's Speed. Effect 2. – Замораживающий удар. Чрезвычайно полезное умение, особенно если надо сбить скорость несущегося на вас врага. Маленькая, но приятная мелочь – это умение не только усмирит прыть вашего противника, но и нанесет урон. Для лучшего эффекта опять же рекомендую использовать blessed spiritshot и empower.
- Sting. Inflicts a serious, bleeding wound upon the enemy. Used with a sword, dagger, or two-handed weapon. Over-hit possible.. Effect 3. Удар – жало. Очень любопытное умение, владение которым доступно только темным воинам любой профессии, доступное с любым тупым и колющим оружием. Наносит урон по противнику и, в то же время, оставляет в его теле кровоточащую рану, заставляя его терять жизненные силы. Очень неприятная сила, если ее используют против вас. Лечиться умениями Vitalize у бишопов и эльфийских старейшин и Purify у жрецов богини Шиллен.
- Confusion. Throws the enemy into confusion and gets them to change the target of their attack. Замешательство. Тоже полезное умение, особенно, когда разъяренный противник мчится на вас, а времени заговаривать ему зубы у вас нет. Чтобы избежать столкновения достаточно использовать Замешательство и он променяет вас на другую цель, если таковая имеется поблизости. Умение, конечно, немного подлое, но некоторые довольно часто используют его, для спасения собственной шкуры. Для того, чтобы сей полезный скилл сработал наверняка, опять же spiritshot и empower вам в помощь.
– Aggression. Provokes opponent's desire to attack. Агрессия. В отличие от Замешательства заставляет противника атаковать именно вас и никого другого. Особенно полезен в группе, когда какой – нибудь бестолковый монстр начинает атаковать ваших магов, оракулов или клеров. Помните – если жив саппорт, то живы и вы, так что используйте Агрессию без промедлений, если кто – то из вашей группы оказался в беде.
– Poison. Instantly poisons enemy. Яд. Умение отравлять вашего противника, так, что вам понадобиться совсем немного сил, чтобы расправиться с его ослабленным телом.
- Power Break. Instantly reduces enemy's P. Atk. Прерывание силы. Мгновенно снижает физическую атаку врага, примерно на 20%. Урон, наносимый вам монстром, ощутимо снижается. Но надо заметить, что он очень редко проходит без вспомогательных средств. Так что опять, используйте запас spiritshot. В дальнейшем, после получения второй профессии, этот скилл очень поможет вам качаться соло: связка Power Brake + Drain energy.
- Deflect Arrow. Increases defense against bow attacks. Отражение стрелы. Маленький сюрприз для лучников. Этот selfbuff защитит ваше тело от вражеской стрелы. Стрелы врага просто будут ломаться о вашу невидимую защиту, не причиняя вам серьезного вреда.
- Focus Mind. Increases one's MP Recovery Speed. Это умения, которому завидуют лучники. Боевой магии, как известно, у Palus knight много, и маны на нее тратится еще больше, хотя количество ее весьма и весьма ограничено, как у любого воина. Умение позволяет вам быстрее восстанавливать ваши душевные силы – ману.
- Ultimate Defense. Instantly increases P. Def. and M. Def. significantly. User must remain still while it takes effect. В критической ситуации это умение – ваш последний шанс выжить. Умение мгновенно увеличит вашу физическую и магическую защиту в несколько десятков раз, но помните, раз вы использовали его, то будьте готовы встретиться с врагом лицом к лицу, ибо передвигаться под действием этой Окончательной защиты вы не сможете. Иногда, очень эффективно работает связка UD + scroll of escape. За 30 секунд действия умения можно скастовать свиток и укрыться в ближайшей деревне.

Квесты на профессию
Итак, наш персонаж добрался до 35 уровня и вы уже выбрали пусть его дальнейшего развития. Теперь вы можете взять квест для получения второй профессии и посвящения в Shillien knight. Для этого вам придется выдержать три испытания:
Trial of the Duty
Testimony of Fate
Test of Wichcraft
Трудностей с выполнением заданий возникнуть не должно. Советую лишь запастись scroll of escape, haste potion и soulshot. Лишь в последнем задании вас могут смутить големы в Ivory Tower, их достаточно трудно пробить, но можно использовать магию, например яд и drain energy. Но помощь со стороны тоже не помешает. Все что вам нужно – это последний удар.
Поздравляю, вы вступили в ряды доблестных рыцарей изгнанной богини Шиллен. За верную ей службу она наградит вас новыми умениями, которые заставят уважать вас воинов всех рас и профессий. Теперь ваш персонаж достоин нового наряда высшего порядка. Каким из них вы побалуете своего героя, опять же дело удачи и толщины вашего дорожного кошелька.

Сеты, которые предложат вам в элитном магазине славного города Гиран: Chain Set+5%, P.Def от ножей и кинжалов, со щитом: +198 HP + [image] + [image] +
Composite Set,+5795 W. Limit, со щитом: +5.26% M.Def [image] + [image] +

Костюм, который вам удастся собрать только при наличии гнома – Baunty Hunter.
Full Plate Set,+269 HP, со щитом: +5.24% Sh.Block [image] + [image] +

Надо заметить, что отовариться в люксор–магазине в Гиране, можно только заплатив за покупку кристаллами. Скорее всего, придется разбивать старый костюм на д–кристаллы и докупать кристаллы ц–грейда.

Оружие: опять же, можно купить за кристаллы в Гиране, поторговаться с продавцами на площадях, но помните одно. После получения вами 40 уровня, лучше всего забыть про сдвоенные мечи, если вы пользовались таковыми, потому что отдельного умения драться ими у вас нет, а вот навык блока щитом уже прокачивается в достаточной степени.
Варианты:
Гиран:
Stormbringer, 107/ 61
Sword of Delusion 139/76

Ну и мечта любого Shillen Knight от 40 до 52 уровня:
Samurai Longsword 156/83

Умения Shillien knight

Теперь ваш экипированный герой не должен справляться с трудностями в одиночку. Судьба подарила ему маленьких помощников, а именно кубики, те самые, которыми и славится профессия Shillien knight:
Первый кубик, который мы получаем:
Summon Poltergeist Cubic. Summons a cubic that weakens the enemy's P. Atk., P. Def., and Atk. Spd. When summoning a cubic, Crystals: D Grade are needed. Чудо – куб, который будет снижать физическую атаку вашего противника, его физическую защиту и снизит скорость атаки. Очень хороший помощник в PvP. Если ваш враг воин, то сбитая кубиком скорость атаки может оказаться для него роковой.
Второй кубик:
- Summon Vampiric Cube. Summons a cubic that absorbs the enemy's HP and thereby restores its master's HP. In order to summon it, one will need Crystals: D Grade. Куб – вампир. Коварное создание, которое высасывает жизнь у вашего врага и на 40% от нанесенного урона подлечит вас.
Третий куб:
- Summon Viper Cubic. Summons a Cubic, which poisons enemies. Summoning Crystal - Grade Ds. – Куб – гадюка. Отравляет вашего противника и отнимает у него около половины здоровья. Это очень мощный яд.
Не будем, однако, забывать, что для вызова кубов необходимо изучить пассивное умение:
Cubic Mastery. Умение второго уровня, появляющееся на 4 3 уровня жизни персонажа, позволят вызывать одновременно 2 кубика. Докачавшись до 55 уровня и изучив умение еще раз, вы сможете вызывать 3 куба сразу. Неправда ли смертельное трио?

Но кубики, это не единственное, чем наградила своих рыцарей Шиллен. Вот некоторые уникальные умения, помогающие Shillien knight процветать:
- Life Leech. Absorbs an enemy's HP. Боевая магия с эффектом вампиризма. В два раза слабее Drain energy, но восстанавливает 80% здоровья от нанесенного урона.
- Corpse Plague. Corpse emits a cloud that poisons nearby enemies. Чумной труп. Не путать слово «чумной» с молодежным жаргоном. Речь идет о страшной болезни, которую распространяет вокруг себя отравленный труп, поражая всех вокруг себя.
- Lightning Strike. Lightning bolt attack that temporarily paralyzes the enemy. Удар – молния. Shillien knight напрочь лишен каких – либо умений, заставляющих противника замереть на месте. Но на 58 уровне персонаж получает этот страшный удар, который не просто вводит противника в шок на пару секунд, а полностью парализует его и наносит серьезный урон по здоровью вашего врага.
-Hate Aura. Provokes your opponent to attack you. Аура Ненависти. Если вы окружите себя этой аурой, то рискуете спровоцировать ближайших монстров атаковать вас. Но подобно Агрессии это умение может спасти членов вашей группы, но помните, что, как и любой массовый скилл, Аура Ненависти намного слабее.
Hex. Instantly decreases enemy's P. Def. – Заклятие ведьма. Не стоит недооценивать дебаффы, которыми наделен любой персонаж и уж тем более не стоит недооценивать дебаффы рыцаря Шиллен. Страшное заклятие Ведьма сильно снизит физическую защиту вашего врага и увеличит шанс прохождения критического удара по нему. Хорошее подспорье в дуэли. Для эффективного срабатывания рекомендую использовать blessed spiritshot.
- Guard Stance. Increases P. Def. and the success rate of a shield defense. MP will be consumed continuously. Бдительность. Это умение на порядок увеличат вашу физическую защиту. Но помните, оно постоянно потребляет непомерное количество маны, поэтому использовать его стоит лишь в крайней ситуации, когда вы можете быть уверены, что манны до конца боя вам хватит.
- Final Fortress. Automatically increases P. Def. when HP level falls. Автоматически увеличивает физическую защиту, когда уровень вашего здоровья достигает критической отметки.
– Aegis Provides defense from all directions when a shield is equipped. Защита. Это умение научит вас блокировать удары, наносимые с любой стороны.
– Shield Fortress. Increases personal shield defense rate. Continuously consumes MP. Щит – крепость. Умение, увеличивающие уровень защиты щитом. Постоянно потребляет ману, используя его, следите за тем, чтобы вам хватило сил и на другие умения.

Обретая подобные умения, ваш персонаж становится достойным противником в бою и полезным персонажем в группе. Рыцарь Шиллен не считается в игре лучшим танком, но ему есть, что противопоставить любому из воинских классов. В группе он исполняет роль танка за счет хорошей физической защиты и наличия умения провоцировать атаку монстра именно на себя. Лечить его легко, потому что количество здоровья у Shillien knight оставляет желать лучшего по сравнению с другими танками игры.

Касты, которые обычно не дают рыцарю Шиллен, но их стоит просить:
Я не стану описывать все полезные касты, которыми могут наградить нашего героя бафферы, скажу лишь пару слов о тех, которые обычно никто дать не догадывается, но для Shillien knight они необходимы. Их всего три:
– Empower. Temporarily increases M. Atk. Уполномочить. Этот каст увеличивает магическую атаку. Помните, что Shillien knight на одну треть маг и дополнительная магическая сила ему никогда не помешает.
– Acumen. Temporarily increases Casting Spd. Проницательность. Этот каст увеличит скорость вашего колдовства. Причины просить его те же самые что и с «Уполномочить».
- Concentration. Temporarily lowers the probability of magic being canceled due to damage. Концентрация. Снижает шанс прерывания вашего колдовства. Со стороны кажется, что для воина это весьма бесполезный каст, но не стоит забывать, что около 50% боя Shillien Knight бьет магией, а стрелы и удары вражеского меча зачастую мешают вам произносить заклинания.

Тактика ведения боя.

Дуэль: (Player versus Player)
Благодаря всем своим навыкам Shillien knight по праву считается одним из лучших Player versus Player классом. Действительно, этот персонаж в бою очень интересен и красив. Скучать с этим персонажем вам точно не придется. Тактик ведения боя много. Зависит от привычек и умения управления своим героем. Но классическая схема такова: Frizing strike+ Power brake + Hex. Дальше все зависит от фантазии и обстоятельств. Стоит помнить, что хотя рыцарь темной богини и обладает хорошей физической защитой, вплотную приближаться к персонажам, умеющим оглушать, не стоит – волка ноги кормят, так что можно вести и дальний бой, но, чтобы хорошо выступить в бою, надо изучить своего персонажа, полюбить его, и тогда он сам подскажет, как правильно им управлять.

Массовый бой: (Mass versus Players)
В массовой потасовке Shillien knight ничем особо не блестит, его преимущество в том, что умирает он далеко не первым и всегда может повесить пару Ударов Мороза вражеским лучникам. В таких боях все зависит от обстоятельств и элементарного везения.

И напоследок: Для изучения некоторых навыков после получения 40 уровня вам могут понадобиться некоторые книги, которых не найти в продаже в городских галантерейных. Где их найти? Подсказка – они падают с некоторых монстров. И охота за полезной литературой может стать хорошим развлечением вам и вашим друзьям.
Вот какие монстры вам понадобятся:

На уровне | Название книги | Где искать моба | Имя моба и его уровень
40lvl | Life Leech | Dragon Valley Area | Fettered soul (lv38)
40lvl | Summon Poltergeist Cubic | Below Ivory Tower | Manashen Gargoyle (lv40)
40lvl | Hex | Ivory Tower | Enchanted Monstereye (lv41)
46lvl | Corpse Plague | Enchanted Valley | Valley Treants Elder (lv53)
49lvl | Summon Vampiric Cubic | Enchanted Valley | Valley Treants (lv48)
49lvl | Summon Viper Cubic | Enchanted Valley | Satyr Elder (lv54)
58lvl | Lightning Strike | Enchanted Valley | Unicorn Elder (lv55)

Квесты на профы

Очень хороший контактный класс, но обладающий ярко выраженными особенностями. Один из основных недостатков тёмных эльфов — низкое телосложение и, как следствие, низкое количество здоровья. Однако высокий уровень физической защиты, высокий уровень атаки и заклинание «массовая ненависть» («Mass Hate») делают из этого класса отличного «танка». Во многих моментах он не уступает, а в некоторых нюансах и превосходит тёмного мстителя людей, который традиционно считается лучшим воином в этой игре.Одина из забавных особенностей — призываемые существа рыцаря Шиллен, или так называемые кубики. Вызов их обходится в некоторое количество кристаллов, однако эти кубики будут вас лечить и понижать параметры атаки или скорости врага.

Рыцарь Шиллен — достойный класс, в бою грозен и опасен.

Условия получения профессии:
Квесты и прохождение на профессию Shillen Knight

1. У Вас должна быть профессия Palus Knight.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Duty
1. Testimony of Fate
1. Test Of Witchcraft
1. Затем поговорить с Grand Master Angus для получения профессии.

Quest: Trial of Duty

Стартовая локация: Giran Castle Town

Начальный NPC: Hannavalt

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Duty

Прохождение

1 Телепортируемся в Giran.

2 Ищем в гильдии бойцов Grand Master Hannavalt , разговариваем с ним.

3 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

4 Покупаем 100 Soulshot: No Grade .

5 Телепортируемся к South Entrance to Wasteland. Бежим по дороге к Floran.

6 В стороне от дороги ищем Sir Aron Tanford , разговариваем с ним, получаем Old Knight Sword .

7 Бежим в Wasteland.

8 Охотимся на Skeleton Marauder и Skeleton Raider до тех пор, пока не появится Spirit of Sir Herod.

9 Обязательно нужно убивать скелетов каждого вида. Это единственный случай, где, возможно, придется убить до 500 скелетов.

10 C помощью Old Knight Sword убиваем Spirit of Sir Herod, получаем Knights Tear.

11 Ищем Sir Aron Tanford , разговариваем с ним.

12 Бежим в Wasteland. Используем SoE. Телепортируемся в Dion.

13 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним.

14 Бежим в Execution Grounds.

15 Охотимся на Ghoul и Strain (Strain), пока не соберем 10 2nd Torn Map Piece . Они автоматически превратятся в Report.

16 Используем SoE.

17 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним, получаем Mirror of Orpic.

18 Бежим в Execution Grounds.

19 Охотимся на Hangman Tree , пока не появится Spirit Of Sir Talianus.

20 Разговариваем с Spirit Of Sir Talianus, затем убиваем его, получаем Tear of Confession .

21 Используем SoE.

22 Ищем в гильдии темных эльфов Sir Kiel Nighthawk , разговариваем с ним.

23 Телепортируемся в Giran. Телепортируемся в Hunter Village.

24 На площади ищем Isael Silvershadow , разговариваем с ней.

25 Бежим на запад к Plains of the Lizardmen.

26 Охотимся на Leto Lizardman , пока не соберем 20 Militas Article .

27 Используем SoE. Телепортируемся в Hunter Village.

28 На площади ищем Isael Silvershadow , разговариваем с ней, получаем Tear of Loyalty .

29 Телепортируемся в Giran.

30 Ищем в церкви Priest Master Dustin , разговариваем с ним, выбираем <Ask about Athebaldt\'s death>, выбираем <Ask about remains>, выбираем <Please let me take that task>.

31 К северо-западу от города охотимся на Breka Orc Overlord , пока не соберем Athebaldt's Skull , Athebaldt's Shin и Athebaldt's Ribs .

32 Используем SoE.

33 Ищем в церкви Master Dustin , разговариваем с ним, получаем Saints Ashes Urn .

34 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Takling Island. Бежим к Obelisk of Victory.

35 Ищем Sir Collin Windawood , разговариваем с ним, получаем Letter of Windawood .

36 Используем SoE. Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

37 Ищем в церкви Master Dustin , разговариваем с ним, получаем Letter of Dustin .

38 Ищем в гильдии бойцов Grand Master Hannavalt (Hannavalt), разговариваем с ним, получаем Mark of Duty .

39 Задание выполнено.

Quest: Testimony of Fate

Стартовая локация: Giran Castle Town

Начальный NPC: Kaira

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Fate

Прохождение

1 Телепортируемся в Giran.

2 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Letter.

3 В восточной части города ищем Metheus , разговариваем с ним, получаем Metheus's Funeral Jar.

4 Охотимся на Hangman Tree , пока не получим Kasandra's Remains.

5 В восточной части города ищем Metheus, разговариваем с ним, получаем Herbalism Textbook .

6 В гильдии темных эльфов ищем Master Ixia, разговариваем с ней, получаем Ixia's List.

7 Охотимся на Tyrant и Tyrant Kingpin , пока не получим 10 Tyrant's Blood.

8 Охотимся на любых Marsh Stakato, пока не получим 10 Nightshade Root .

9 Охотимся на Marsh Spider , пока не соберем 10 Marsh Spider Fluids .

10 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Dung .

11 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa's Ichor.

12 В гильдии темных эльфов ищем Master Ixia , разговариваем с ней, получим Belladonna .

13 В восточной части города ищем Metheus, разговариваем с ним, получаем Alder's Skull.

14 В гильдии темных эльфов ищем Magister Kaira, разговариваем с ней, получаем Alders Skull.

15 Разговариваем с Alders Spirit.

16 В гильдии волшебников ищем Magister Roa, разговариваем с ней, выбираем получаем Alder's Receipt.

17 Ищем на складе Warehouse Keeper Norman , разговариваем с ним, получаем Revelations Manuscript .

18 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Recommendation.

19 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell и Palus Charm.

20 Ищем Arkenia, разговариваем с ней, получаем Arkenia's Note.

21 Ищем Bloody Pixy, разговариваем с ней, получаем Pixy Garnet.

22 Ищем Blight Treant, разговариваем с ним, получаем Blight Treant Seed.

23 Охотимся на Black Willow Lurker , пока не получим Black Willow Leaf.

24 К северу от города охотимся на Breka Orc Overlord , пока не соберем 10 Breka Overlord Skull .

25

[nm]На северо-западе охотимся на Leto Lizardman Overlord , пока не соберем 10 Leto Overlord Skull.

26 К северо-востоку от деревни охотимся на Karul Bugbear , пока не соберем 10 Karul Bugbear Skull .

27 На северо-востоке охотимся на Grandis, пока не соберем 10 Grandis's Skull.

28 Ищем Bloody Pixy , разговариваем с ней, получаем Red Fairy Dust .

29 Ищем Blight Treant , разговариваем с ним, получаем Blight Treant Sap .

30 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Letter.

31 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Mark of Fate .

Quest: Test Of Witchcraft

Стартовая локация: Giran Castle Town

Начальный NPC: Orim of the Shadow

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Witchcraft

Прохождение

1 Телепортируемся в Giran. Бежим в Death Pass.

2 Ищем Orim of the Shadow, разговариваем с ним, получаем Orim of the Shadow.

3 Используем SoE.

4 В люксоре (магазин за кристаллы) ищем Trader Alexandria, разговариваем с ней, получаем Alexandria's Book.

5 В гильдии волшебников ищем Magister Iker, разговариваем с ним, получаем Iker's List.

[nm]Телепортируемся в Oren. Телепортируемся в Ivory Tower.

6 В яме охотимся на Enchanted Stone Golem, пока не соберем 20 Enchanted Golem Heartstone.

7 Используем SoE.

8 В окрестностях города охотимся на любых Leto Lizardman, пока не соберем 20 Leto Lizardman Charm.

9 Бежим в Sea of Spores.

10 Охотимся на Dire Wyrm, пока не соберем 20 Dire Wyrm Fang.

11 Используем SoE. Телепортируемся в Giran.

12 В гильдии волшебников ищем Magister Iker, разговариваем с ним, получаем Aklantoth 1st Gem.

13 В гильдии темных эльфов ищем Magister Kaira разговариваем с ней, получаем Aklantoth 2nd Gem.

14 Телепортируемся в Dion.

15 В магазине магии ищем Trader Lara, разговариваем с ней, получаем Lara's Memo.

16 Бежим в Execution Grounds.

17 В яме охотимся на Nameless Revenant, пока не получим Aklantoth 3rd Gem.

18 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Gludin.

19 В магазине магии ищем Trader Nestle, разговариваем с ней, получаем Nestle's Memo.

20 У юго-восточного выхода из деревни ищем Leopold, разговариваем с ним, получаем Leopold's Journal.

21 Телепортируемся к South Entrance to Wasteland. Бежим в Wasteland.

22 Охотимся на Skeletal Mercenary, пока не получим Aklantoth 3rd Gem, Aklantoth 4th Gem,Aklantoth 5th Gem.

23 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran. Бежим в Death Pass.

24 Ищем Orim of the Shadow, разговариваем с ним. Появится Drevanul Prince Zeruel, убиваем его, получаем 1st Brimstone.

25 Ищем Orim of the Shadow, разговариваем с ним, получаем Orim's Instructions, Orim's 1st Letter и Orim's 2nd Letter.

26 Используем SoE. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

27 Рядом с гильдией бойцов ищем Sir Klaus Vasper, разговариваем с ним, получаем Sir Vasper's Letter.

28 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran. Телепортируемся в Oren.

29 В церкви ищем Priest Master Vadin, разговариваем с ним, получаем Master Vadin.

30 Телепортируемся в Hunter Village.

31 К северо-востоку от деревни охотимся на Tamlin Orc и Tamlin Orc Archer, пока не соберем 20 Tamlin Orc Amulet.

32 Используем SoE. Телепортируемся в Oren.

33 В церкви ищем Priest Master Vadin, разговариваем с ним, получаем Master Vadin.

34 Телепортируемся в Giran.

35 В гильдии волшебников ищем Magister Iker, разговариваем с ним, получаем Iker's Amuletи Soultrap Crystal.

36 Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

37 Рядом с гильдией бойцов ищем Sir Klaus Vasper, разговариваем с ним, получаем Sword of Binding.

38 Покупаем 500 Soulshot noGrad.

39 Телепортируемся в Gludio.

40 На восточном берегу озера ищем Evert, разговариваем с ним, получаем 2nd Brimstone.

41 Появится Drevanul Prince Zeruel, убиваем его с помощью Sword of Binding, получаем Purgatory Key и Zeruel Bind Crystal.

42 Бежим в Dion. Телепортируемся в Giran. Бежим в Death Pass.

43 Ищем Orim of the Shadow, разговариваем с ним, получаем Mark of Witchcraft.

44 Задание выполнено.


Shillen Templar

Среди Рыцарей Шилен , последователей богини преисподней, Тамплиеры Шилен , как говорят, получили ее благословение. Знатоки черной магии, они практикуют различные варианты вызова магических способностей.

Квест на профессию Shillien Templar для Shillien Knight

Квест начинается у Master Galadrid в Hardin's Academy. Он отправит Вас встретиться с Grand Master Samael в Goddard Castle Town

Grand Master Samael поросит Вас принести Ancient Language Dictionary от Information Broker Bavarin в the hot springs area

Information Broker Bavarin попросит Вас принести Ice Crystalls. Когда получите кристаллы - принестие их назад к Information Broker Bavarin . Он даст Вам "Ancient Language Dictionary", который надо отнести обратно к Grand Master Samael

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

В северо-западной части Vally of Saints ищите вторую Tablet of Vision. Там Вы встретите монстра. Его нужно будет убить. Когда убьёте его - добудете Stone of Commune. Поговорите с табличкой Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Идём к третей табличке. Говорим с ней.

Идём к Grand Master Samael of Goddard Castle Town. Он скажет Вам, что для того, что бы добыть четвёртый Stone of Commune Вы должны раздобыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова идём к Grand Master Samael of Goddard Castle Town . Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички Вас будет ждать Assassin Pezel . Когда убьёте его получете последний камень. Поговорите с последней табличкой.

Теперь возвращайтесь к Master Galadrid в Hardin's Academy расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Shillien Templar.

Задание выполнено!


BladeDancer

так же тут буду делиться своими заметками про БД и с чем его едят...

пока первый совет будушим БД если вам предлагают пойти покачаться в арчерпати рассказывая про огромные криты и кучу опыта не верьте шлите лесом.. практика показала кач в пати мили намного эффективнее продуктивние и без лишних жертв...
собирайте пати оптимальные для вас я пока нашел 2 оптимальных варианта для себя
1. WC+Дестр(или Деггершик)+BD
2. PP+WC+TH+SwS+BD
первый вариант имея средний уровень 59 качаеться во 2-3 комнате в лоа
второй вариант средний уровень 64 качаеться на кариках и в комнате перед ними
кач вопервых моного%% во вторых экономически выгодный с моба каждый получает примерно в плюс (с учетом потраченых сосок) от 400а до 1000а кач идет нон стопом за счет WC баф в поле занимает 10-20 сек и довесок 4 бафов профета занимает тоже время.. соответсвено пати не сидит... за счет вампирика ни PP ни WC не тратят мп на хил...
в данный момент проблемы с провайдером как устаканиться коннект всетаки сделаю обещеное видео и выложу что за жизнь у БД

нету таких пвп 1-1 это если тебе очень захотелось порезвиться в песочнице ака арене то милости просим..
БД суппорт в первую очередь с неплохой п атак, но без п деф
на селф бафах у тебя шансов несомнено больше чем у других немагов
против магов шансов нет никаких...
на фулл бафах бд уже уступает...
а так полный арсенал БД нужен начинает от хекса заканчивая пойзоном
на арене повербрейк пойзон фриз стинг и перед атакой хекс и постояно спамить хекс повер брейк и стинг... на арене не в поле вставл посреди арены в УД и дрейни себе спокойно.. и вообче пвп 1-1 в рассмотриние не беруться это детские забавы.. в масс пвп танцуй вовремя есть мп лишние достань лук... нету стой и танцуй главное не лезь впереди паравоза

Мастер владения двумя мечами. Выдающийся и полезнейший класс в этой игре. Ему дана уникальная возможность познать мастерство владения двумя мечами, и только ему доступно мастерство боевого танца. Танцы способны сделать группу на порядок сильнее на относительно небольшой промежуток времени. Если в вашей группе есть танцор-мечник, то вы становитесь точнее, ваша магия мощнее, а ваши критические удары увеличивают свою сокрушительную мощь. Этот класс выбирают те, кто довлеет к роли поддержки в группе, кто не лезет на первые роли и между тем любит ощущать зависимость группы от своих умений.

Изумительный и полезнейший класс.

Условия получения профессии:
Квесты и прохождение на профессию BladeDancer

1. У Вас должна быть профессия Palus Knight.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Challenger
1. Testimony of Fate
1. Test Of Duelist
1. Затем поговорить с Grand Master Angus для получения профессии.

Quest: Trial of Challenger

Стартовая локация: Dion town

Начальный NPC: Kash

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Challenger

Прохождение

1 Телепортируемся в Dion.

2 Ищем напротив входа на склад Kash , разговариваем с ним.

3 Телепортируемся в Gludio. Телепортируемся в Elf Village. Бежим на запад к водопаду в зоне темных эльфов.

4 В пещере под водопадом убиваем телохранителей Cave Basilisk и саму Shyslassys , получаем Broken Key . Появится Chest Of Shyslassys , разговариваем с ним, выбираем , получаем Scroll of Shyslassys.

5 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dion.

6 Ищем напротив входа на склад Kash , разговариваем с ним, получаем Letter of Kash .

7 Телепортируемся в Giran.

8 Ищем у восточного моста Martien , разговариваем с ним.

9 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. Бежим дальше на запад, перебегаем через холм.

10 В пещере под холмом убиваем телохранителей Cave Basilisk и саму Gorr , получаем Watcher's 1st Eye.

11 Используем SoE. Бежим в Dion. Телепортируемся в Giran.

12 Ищем у восточного моста Martien , разговариваем с ним.

13 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. У восточной стороны треугольника ищем вход в пещеру.

14 В пещере под холмом убиваем сначала телохранителей Cave Basilisk , а затем и саму Baraham , получаем Watcher's 2nd Eye.

15 Появится Raldo , разговариваем с ним.

16 Если Raldo все же не появился, то продолжаем убивать Cave Basilisk , пока не появится Baraham , затем убиваем и его. Процедуру придется повторять, пока не появится Raldo .

17 Используем SoE. Бежим в Dion. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

18 Ищем Filaur , разговариваем с ним.

19 Убиваем сначала телохранителя, а затем и саму Succubus Queen.

20 Появится Raldo, разговариваем с ним, получаем Mark of Challenger .

21 Если Raldo все же не появился, то продолжаем убивать сначала телохранителя, а затем и саму Queen of Succubus , пока не появится Raldo.

22 Изредка Queen of Succubus и ее телохранитель падают с острова вниз в воду. Если Вы обнаружите, что это так – прыгайте за ними, убейте их, а затем бегите в огромную пещеру и назад на остров.

23 Задание выполнено.

Quest: Testimony of Fate

Стартовая локация: Giran Castle Town

Начальный NPC: Kaira

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Fate

Прохождение

1 Телепортируемся в Giran.

2 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Letter.

3 В восточной части города ищем Metheus , разговариваем с ним, получаем Metheus's Funeral Jar.

4 Охотимся на Hangman Tree , пока не получим Kasandra's Remains.

5 В восточной части города ищем Metheus, разговариваем с ним, получаем Herbalism Textbook .

6 В гильдии темных эльфов ищем Master Ixia, разговариваем с ней, получаем Ixia's List.

7 Охотимся на Tyrant и Tyrant Kingpin , пока не получим 10 Tyrant's Blood.

8 Охотимся на любых Marsh Stakato, пока не получим 10 Nightshade Root .

9 Охотимся на Marsh Spider , пока не соберем 10 Marsh Spider Fluids .

10 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Dung .

11 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa's Ichor.

12 В гильдии темных эльфов ищем Master Ixia , разговариваем с ней, получим Belladonna .

13 В восточной части города ищем Metheus, разговариваем с ним, получаем Alder's Skull.

14 В гильдии темных эльфов ищем Magister Kaira, разговариваем с ней, получаем Alders Skull.

15 Разговариваем с Alders Spirit.

16 В гильдии волшебников ищем Magister Roa, разговариваем с ней, выбираем получаем Alder's Receipt.

17 Ищем на складе Warehouse Keeper Norman , разговариваем с ним, получаем Revelations Manuscript .

18 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Recommendation.

19 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell и Palus Charm.

20 Ищем Arkenia, разговариваем с ней, получаем Arkenia's Note.

21 Ищем Bloody Pixy, разговариваем с ней, получаем Pixy Garnet.

22 Ищем Blight Treant, разговариваем с ним, получаем Blight Treant Seed.

23 Охотимся на Black Willow Lurker , пока не получим Black Willow Leaf.

24 К северу от города охотимся на Breka Orc Overlord , пока не соберем 10 Breka Overlord Skull .

25

[nm]На северо-западе охотимся на Leto Lizardman Overlord , пока не соберем 10 Leto Overlord Skull.

26 К северо-востоку от деревни охотимся на Karul Bugbear , пока не соберем 10 Karul Bugbear Skull .

27 На северо-востоке охотимся на Grandis, пока не соберем 10 Grandis's Skull.

28 Ищем Bloody Pixy , разговариваем с ней, получаем Red Fairy Dust .

29 Ищем Blight Treant , разговариваем с ним, получаем Blight Treant Sap .

30 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Letter.

31 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Mark of Fate .

Quest: Test Of Duelist

Стартовая локация: Town of Oren

Начальный NPC: Kaien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Duelist

Прохождение

1 Телепортируемся в Oren.

2 В гильдии бойцов в юго-западном углу города ищем Kaien , разговариваем с ним, получаем Order Gludio , Order Dion , Order Giran , Order Oren и Order Aden .

3 Охотимся на Puncher , пока не соберем 10 Puncher's Shard.

4 Охотимся на Noble Ant Leader , пока не соберем 10 Noble Ant's Feeler.

5 Охотимся на Marsh Stakato Drone, пока не соберем 10 Drone's Chitin.

6 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Fang .

7 К северо-востоку от города охотимся на Breka Orc Overlord , пока не соберем 10 Overlord Necklace .

8 К северо-западу охотимся на Fettered Soul , пока не соберем 10 Fettered Soul's Chain.

9 К северо-востоку от деревни охотимся на Tamlin Orc , пока не соберем 10 Tamrin Orc's Ring.

10 К северо-востоку от деревни охотимся на Tamlin Orc Archer , пока не соберем 10 Tamrin Orc's Arrow.

11 В яме охотимся на Enchanted Monstereye , пока не соберем 10 Enchanted Eye Meat.

12 К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем 10 Chief's Amulet .

13 В гильдии бойцов ищем Duelist Kaien , разговариваем с ним, получаем Final Order .

14 Охотимся на Krator , пока не соберем 3 Krator's Shard.

15 Охотимся на Excuro , пока не соберем 3 Excuro's Skin.

16 К северо-востоку в горах охотимся на Grandis, пока не соберем 3 Grandi's Skin.

17 К северо-востоку от деревни охотимся на Lakin , пока не соберем 3 Lakin's Mace.

18 К северу от башни охотимся на Timak Orc Overlord , пока не соберем 3 Timak Orc's Belt.

19 В гильдии бойцов ищем Kaien , разговариваем с ним, получаем Mark of Duelist .


Spectral Dancer

Призрачные Танцоры - это Темные эльфы, способные вызвать ураган смерти и разрушений, танцуя с мечами. Танцующий с Мечем приносит смерть и хаос врагу, но лишь тех редких танцоров, которые могут призвать ужасающую силу, относят к Призрачным Танцорам.

Квест на профессию Spectral Dancer для Bladedancer

Квест начинается у Dark Knight Mordred в Hardin Academy. Он отправит Вас встретиться с Spellbook Seller Elena in Goddard Castle Town

Spellbook Seller Elena поросит Вас принести Ancient Language Dictionary от Information Broker Bavarin в the hot springs area

Information Broker Bavarin попросит Вас принести Ice Crystalls. Когда получите кристаллы - принестие их назад к Information Broker Bavarin . Он даст Вам "Ancient Language Dictionary", который надо отнести обратно к Spellbook Seller Elena

Она даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Следующая табличка находится в северо-западной части Vally of Saints.

Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Говорим с третей табличкой.

Идём к Spellbook Seller Elena. Она скажет Вам, что для того, что бы добыть четвёртый Stone of Commune Вы должны раздобыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова идём к Spellbook Seller Elena. Она предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Она даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Около последней таблички Вас будет ждать Death Lord Hallate. Будте готовы к сражению. Когда убьёте его, получете последний камень. Поговорите с последней табличкой.

Теперь возвращайтесь к Dark Knight Mordred в hardin Academy расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Spectral Dancer.

Задание выполнено!


Assasin

Темные эльфы, которые предпочитают лук мечу становятся Ассасинами. Они действуют очень скрытно, пользуются луком, кинжалом и легким доспехом.

Игровой стиль:

Их стиль игры напоминает стиль Воров. В сравнеии с Ворами у них лучшие возможности в атаке, а так же доступ к магии, направленной на нанесение или увеличение повреждений, причиняемых врагу.

Условия получения профессии:
Квесты и прохождение на профессию Assassin

1. У Вас должна быть профессия Dark Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to an Assassin.

Quest: Path to an Assassin

Стартовая локация: Darkelf Village

Начальный NPC: Triskel

Повторяемый: Нет

Краткое описание

Квест на профессию Убийцы Награда - Iron Heart

Прохождение

1 Поговорите с Triskel - получите письмо.

2 Отнесите его к Arkenia - получите другое письмо.

3 Отнесите его к Guard Leikan.

4 Убивайте Moonstone Beast до тех пор, пока не накопите 10 Moonstone Beast's Molar.

5 Отнесите их к Guard Leikan.

6 Убейте Calpico сами - получите Potion.

7 Отнесите его к Arkenia - получите ещё одно письмо.

8 Отнесите его к Triskel - получите Iron Heart.

9 Получите 20lvl и поговорите с Grand Master Tobias - получите профессию Assassin.


Phantom Ranger

Phantom Ranger

Темный лучник (Далее Phantom Ranger, PR) - коварный и расчетливый убийца. Однажды, когда он еще был молод, он выбрал для себя кровавый путь служения своему сеньору. Но все возвращается на круги своя, и как однажды его господин предал своего короля, так и убийца оставляет своего мастера с ножом в спине. Волею судьбы, выбранной им же, он становится изгоем среди своего народа. Мастер лука и кинжала, он учится жить заново, для себя - в изгнании и гордом одиночестве. Он чтит традиции, однако поступает так, как считает нужным. Он не любит смотреть в глаза своему противнику, предпочитая вести бой на расстоянии. Как все темные воины (SK&PR) наделен весьма сильными дебафами и магией.
Этот класс в отличие от Светлых более зависим от группы и в то же время более полезен в ней. Если он под баффами, то врагам лучше покончить жизнь самоубийством - это будет гуманнее. Однако и в одиночку в руках своих он несет смерть любому, вставшему у него на пути.

Поговорим о статах

Str | сила | 41 | – самая сильная в игре и равна.
Con | конституция | 32 | – физически крайне плохо развиты, а если быть точнее среди лучников хуже всех. Главный недостаток этих ребят - легко кладутся в Stun (шок).
Dex | скорость | 34 | – достаточно быстрые, однако любой светлый эльф-лучник их обгонит.
Wit | остроумие | 12 | – занимают почетную среднюю полочку среди всех лучников. Иногда их шутки могут оказаться смертельными...
Int | интеллект | 25 | – самые умные и расчетливые среди воинов.
Men | менталитет | 26 | – слабая сопротивляемость магии, вдобавок, полное отсутствие скиллов на защиту от нее.
P.Aspd | скорость физической атаки | 342 | – имеет почти самый высокий показатель (зависит от лука, которым пользуетесь).
M.Aspd | скорость магической атаки | 226 | – чуть выше, нежели у людей, но ниже, чем у эльфов.
Accuracy | меткость | 35 | – занимают второе место среди лучников.
Critical | шанс нанести смертельный удар | 45 | – как и по меткости занимают второе место.
Evasion | увертливость | 35 | – не самые вертлявые, но выйти сухими из воды они способны.
Movement | скорость движения | 139 | – довольно быстры, но все же не так как светлоухие братья.

Теперь давайте поговорим об умениях

Hex (ведьма) Instantly decreases enemy's P. Def - ослабляет защиту противника. Если вы смогли наложить такой дебафф - можете считать, что полдела сделано: вы будете наносить более сильный урон, а так же critical удары будут проходить чаще. Для изучения этого навыка вам понадобится книжка Hex, которая падает из Enchanted Monstereye (41) в районе Ivory Tower.
Power brake (прерывание силы) Instantly reduces enemy's P. Atk - ослабляет физическую атаку. Маги совершенно к этой магии равнодушны.
Drain Health Absorbs HP - мало того, что отнимает прилично хп у противника, так еще и лечит. В отличии от Life Leech'а у Shilen Knight отнимает прилично ХП у моба и отдает 20% от отнятого хозяину. (У СК есть и LL, и DH)
Poison (яд) Instantly poisons enemy - само за себя говорит. Появляется у вас на 20 лвл, правда прокачается снова только на 49. Однако и на 1 лвл этого скила он незаменим при игре в одиночку, да и в PvP неплох.
Freezing Strike (заморозка) Instantly freezes target area. Temporarily reduces enemy's Speed - недолго живет тот, на кого он сработал. Наносит урон и должен еще и замедлить. Страшная вещь. Да к тому же эффектно смотрится!
sting! Inflicts a serious, bleeding wound upon the enemy. Used with a sword, dagger, or two-handed weapon. Over-hit possible - больше ни у одного лучника он не прокачивается! позволяет бить в ближнем бою. Наносит сильный damage, да и кровотечение (bleeding) накладывает.
Vicious Stance Increases the degree of damage being given to an enemy during a critical attack. One's MP will be consumed continuously - Активный скилл. Прибавляет к силе критических ударов в зависимости от лвл скила. В соло каче необходим. Потребляет 5 мп раз в 2-3 секунд.
Confusion Throws the enemy into confusion and gets them to change the target of their attack - Весьма капризный, но действенный скилл. Великолепно начинает работать с 43 лвл. Не раз спасет вам жизнь. Заставляет сменить цель атаки. Если чувствуете, что вам не выжить, как вариант, использовать именно его. Кастуется довольно быстро.
Ultimate Evasion Significantly increases Evasion- Хоть некоторые СК и называеют его "недоскилом", ничего идеальнее для лучника нет. Повышает уворот в разы. Кастуется быстро, длится 30 секунд и долго восстанавливается. Скилл предназначен для экстренных ситуаций.
Acrobatic Move Dodging abilities increase when running. - Повышает умения во время бега. К этим умения относятся: Уворот, Защита к магии, сопротивляемость (как к сну и яду, так и к шоку).
Accuracy Increases accuracy. Continuously consumes MP - Активный скилл. Повышает точность на 10 единиц, что существенно увеличивает чисто попаданий. Потребляет 5 мп раз в 2-3 секунды. Полезен при атаке особо изворотливого противника.
Soul of Sagittarius Temporarily increases maximum MP. HP is consumed - Увеличивает максимальное количество МП за счет ХП. При этом максимальное количество ХП остается тем же, а максимальное количество МП увеличивается.
Rapid Shot Increases speed of arrow launch - Увеличивает скорость атаки при ношении лука примерно на 40-50 единиц. Скилл действует как бафф и длится 20 минут. Востанавливается довольно быстро.
Fatal Counter Shoots an arrow containing pain of user. More powerful effect at low HP levels. Used with a bow - Весьма интересный скилл. Кастуется практически моментально. Чем меньше у вас ХП, тем сильнее вы нанесете урон. Появляется на 60 лвл.
Quiver of Arrow: Grade A Summons between 480 and 1800 mithril arrows. Consumes 1 Crystal: A-Grade - Перегоняет кристалл А-грэйда в мифриловые стрелы в кол-ве от 480 до 1800 штук.
Quiver of Arrow: Grade S Summons between 650 and 2600 mithril arrows. Consumes 1 Crystal: A-Grade - Перегоняет кристалл S-грэйда в мифриловые стрелы в кол-ве от 650 до 2600 штук.
Stun Shot. Archery attack that throws target into a state of shock. Over-hit is possible - Обездвиживает врага на довольно долгий срок. Иногда до 10 сек. Этого времени обычно достаточно, чтобы снести как мин половину ХП противника. Шанс прохождения относительно низкий. Но если не застанит, так нанесет приличный урон. Применим как в соло каче, так и в PvP. Особенно в PvP. Действует на растоянии, т.е вам не надо подбегать к противнику.
Double Shot. Shoots two arrows in succession. Usable when a bow is equipped. Over-hit is possible - Выпускает две стрелы вместо одной. Наносит очень мощный урон.

Основным недостатком двух последних скиллов является потребление довольно количества МП за выстрел, но это компенсируется сильным уроном.

Теперь поговорим об оружии

Если сразу, с нуля, решили идти на PR то ваше оружие - даггер. Учитесь им пользоваться с самого начала - он вам будет нужен всегда. Далее на 20 покупаем Лук.
Идеален лук со скоростью атаки normal (spd 293). Из оружия D класса советуют:
Elven Bow p.atk/m.atk 105/32 spd 293
Dark Elven Bow p.atk/m.atk 105/32 spd 293
Характеристики у них одинаковые. Разница лишь в дизайне и весе. Стоят они в районе 600к-650к. Лучшего оружия до 30 лвл не найти.

Как только подкопите прилично денег, то пора покупать что-то получше. Таким "получше" является:
Gastraphetes p.atk/m.atk 132/39 spd 293 за 1.1кк
Light Crossbow p.atk/m.atk 191/54 spd 293, который только либо падает, либо крафтится, так что приготовьтесь отдать за него минимум 3кк, а то и больше. Лучшее оружие из Д класса, т.к имеет самый сильный урон, да еще и скорость атаки normal.

Из С класса особого выбора нет, так что тут выбираем между скоростью атаки и относительно слабым уроном -
Crystallized Ice Bow p.atk/m.atk 220/61 spd 293
Noble Elven Bow p.atk/m.atk 252/68 spd 293
(вдобавок последний еще и очень красивый) стоят примерно от 2.5кк до 3.5кк.
Или мощью и маленькой скоростью -
Elemental Bow p.atk/m.atk 277/75 spd 227
Akat Long Bow p.atk/m.atk 315/83 spd 227
Стоят от 3.5кк до 5.5кк. Стоимость зависит от вашего умения торговаться. К этому времени вы, по идее, будете в клане и особых проблем с обеспечением у вас быть не должно.

Опять же есть идеал:
Eminence Bow. p.atk/m.atk 323/83 spd 293 Сочетание высокой скорости атаки и сильного урона. Будьте готовы выложить за такое чудо до 15кк.

Теперь кинжалы:
В связи с тем, что мы имеем скиллы на даггеры и после 40 лвл, то можно задуматься о покупке кинжала, как дополнительного оружия. Тут особо посоветовать нечего, кроме
Cursed Maingauche p.atk/m.atk 62/42
Потому, как имея меньшую атаку, может наносить кровотечение без использования блидинга или стинга. Кровотечение имеет степень 5 и снять его не так уж и просто.
На С классе (после 40лвл) можно оставить этот кинжал или искать:
Stiletto p.atk/m.atk 107/68
Cursed Dagger p.atk/m.atk 94/61

Одежда

Т.к ФР имеет скиллы только на Light armor, то и говорить будем о light. Желательно собирать Sets. Таковыми являются:

Из Nograde:
wooden Set (+2% P.Def, +41 HP), состоящий из:
Wooden Breastplate P.Def 47
Wooden Gaiters P.Def 28
Wooden Helmet P.Def 19
Стоит от 20к до 30к. Покупается полностью в магазине. Главная трудность - нет.

Из Д-класса:
Reinforced Leather Set (+80 MP), состоящий из:
Reinforced Leather Shirt P.Def 73
Reinforced Leather Gaiters P.Def 46
Reinforced Leather Boots P.Def 24
Стоит от 350к до 550к. Главная трудность - найти ботинки.
или
Manticore Skin Set (+91 MP) состоящий из:
Manticore Skin Shirt P.Def 81
Manticore Skin Gaiters P.Def 51
Manticore Skin Boots P.Def 27
Стоит от 800к до 1кк. Главная трудность - найти ботинки.

Из C-класса: (цены не указаны. Тут надо искать или покупать за кристаллы)
Theca Leather Set (+5.24% P.Def), состоящий из:
Theca Leather Armor P.Def 106
Theca Leather Gaiters P.Def 66
Theca Leather Boots P.Def 37
Главная проблема - найти ботинки.
или
Drake Leather Set (+5.24% M.Def), состоящий из:
Drake Leather Armor P.Def 179
Drake Leather Boots. P.Def 39
Главная проблема - весь сэт надо крафтить.

Магическая роба:
Хоть это и не предусмотрено правилами LinegeII, все же, многие лучники советуют брать с собой магическую робу. Лучше всего собирать
Elven Mithril Set (+7 speed, +1 Wit, -1 Int), состоящий из:
Mithril Tunic P.Def 54, +MP 169
Mithril Stockings. P.Def 34, +MP 105
Elven Mithril Gloves. P.Def 27
При относительно слабом P.Def мы получаем +7 к скорости передвижения и +1 к Int (скорости чтения заклинаний) и получая дополнительные MP, которых всегда не хватает, жертвуя при этом -1 Wit (M.Atk).

Растить этого красавца на порядок сложнее, чем остальных лучников. На то это и уникальный класс в игре. Красив и опасен, хитер и умен.

Где и с кем качать вашего персонажа

Медленные мобы, не имеющие сопротивления стрелам или использовать тактику Run&Shut, т.е выстрелил - отбежал. В этом случае вам идеально качаться с оракулом, лучше всего Shilen Elder или магом.

А теперь, если вас все же заинтриговал данный класс, то вот квесты, чтобы стать этим великим лучником:
Trial of the Seeker - начинаете его с 35 лвл.
Testimony of Fate - начнете его с 37 лвл.
Test of Sagittarius - последний и решающий квест. Начнете его с 39 лвл.

Теперь обсудим тактику ведения PvP (боя Player versus Player)

Для начала, любой ваш удар в любом бою (PvP и Mass PvP) должен сопровождаться зарядом SS и BSpS (SoulShot и BlessedSpiritShot), т.к они увеличивают физическую и магическую атаку.
Далее используем связку: Stun Shot+Frising Strike+Hex+Power Brake. После чего все зависит от вашей фантазии и умения играть. Если прошел Stun, то это половина успеха, т.к вы получите шанс безнаказанно колотить противника. Некоторые умельцы в PvP любят использовать кинжал, обычно это составляет 30% всего времени ведения боя. Если это ваш первый бой, то не советую пытаться использовать кинжал, т.к это требует особой сноровки. Зато если вы все же решились на такой шаг, то у вас появляется дополнительная связка: Sting+bleeding, что дает дополнительный шанс на победу. Также советую вам держать отдельную панель горячих клавиш для PvP.
В качестве примера привожу следующую комбинацию горячих клавиш:

Совет: Если вы деретесь против класса кинжальщиков, ни при каких обстоятельствах не подпускайте его к себе. Это чревато вашим проигрышем.

Mass PvP (стенка на стенку)

Phantom Ranger первоначально был создан богиней Шилен в противовес вражеским Магам и Лучникам. Поэтому при таком типе боя ваша основная цель - Маги и Лечащие Саппорты. Саппорты уничтожаются в первую очередь (!!!) иначе можно считать бой проигранным в самом начале. О лучниках надо думать в последнюю очередь, т.к нет Лекаря - и ваш противник падет в считанные секунды. Тут вы просто не успеете применить ту связку, которая была описанна в типе боя PvP. В данном случае наиболее удобным и быстрым является Stun Shot + выстрел с заряженным SS. Далее вы действуете по обстановке. Либо посильно помогаете добивать оставшихся противников, либо накладываете Power Brake + Hex на все, что движется, кроме ваших соратников конечно.

Баффы, которые нужны, но давать почему-то забывают.

Напомним, что Phantom Ranger, как и Shilen Knight не только воины, но и маги, поэтому им нужны баффы и на мага:
Empower - увеличивает силу магических атак. Ведь наш Лучник имеет задатки мага, и с empower его сила возрастает в разы, а шанс наложения дебаффов увеличивается.
Acumen - увеличивает скорость чтения заклинаний. В связке с empower творит чудеса.
Concentration - снижает шанс прерывания чтения заклинания. Весь бой вам предстоит бегать, а, значит, свободные секунды очень редки и потерять их равносильно смерти. Сконцентрировавшись, ваш лучник будет меньше обращать внимания на попытки противника его отвлечь.

Из наблюдений игроков

как по мне...наиболее интересный лучник в игре. Почему?
- Сырок знаменит бегом и уклонением...Стиль кача кайт.
- Хавк...наиболее нудный и скучной чар в прокачке...Бег 0, кайт только слонов наверное. Без баффа и сосок-хочется блевать.
- ФР..вот тут идет интересный набор скилов....Изза именно их ты можешь менять стиль кача, чтоб тебе не надоедало. Но есть минусы у него. Набор скилов,жрущих ману есть так же и проклятием. При соло каче активно ты их не сможешь использовать-будешь часто на жопе сидеть. Так же- ДЕ тянут на себя стун как милые..И даже маджестик не спасает(позавчера был свидетелем возле диона Овер ложил в стун ФР пока у того мана не закончилась...около 20 стунов подряд лягло...видимо изза татух(наверное красавчег урезал кон на стр.)).
Самые сильные криты среди лучников. Но косоглазость поражает. Когда-то писал про это. Я был в пати с ФР равного мне лвл, одинаковый еквип, без татух, фулл бафф, с сосками(10к сосок). Даже если у нас двоих одновременно проходил крит,моб все одно с"агривался на ФР. Крит намного мощнее чем у хавка. Видимо награда изза косоглазости и стуна. Так вот, когда у меня закончились соски, у него оставалось около 1600 сосок. Мы были на автососках. Чувак просто круто мазал.
Нашь хавк(который уже субится второй раз) писал, что если ФР будет под фулл бафом, с хорошим стволом, он критом разрывает любого самого толстого собрата по перу и наконечнику. Криты просто ужасные. При перебрасывании всего на стр, ФР не предназначен для боя на открытой месности....Его задача- из под спины, пока никто не видит его, разорвать перса критом, и убегать до следуещего удобного момента

----

А че про него говорить? лучнег - он и в африке лучнег.
Самый высокий п а , самый сильный крит, средний уворот. Слабый акураси ( ночью у него аккураи возрастает), мало хп, самые редкие криты, станется хорошо. Тату делаются на +4стр\-4 кон, +4 декс\-4 кон. Получается аццкая сотона по дмг. По мобам ставит криты на 5-6к. Но очень хилая по ХП и предрасположенная к стану. Также мало кона - слабый лоад, что для арчера оч важно ( стрелы + сс+ банки = 49.9% лоада) особо долго не покачаешься... я бы с удовольствием прокачал ПРа из-за 2 вещей:
1) ПР female в маже... это надо видеть.
2) наличии Хекса. Это супер мега павнерская фича ДЕ, которая в пару раз упращает парти кач. Не знаю, как она проходит в ПВП ( думаю проходит неплохо), но при каче, повторюсь, супер. Ну и местный вариант энтангла - фриз тоже присутстувает. Он, вроде, даже проходит чаще.

Квеста на профу

Их ответ серебряному рейнджеру. Кто-то называет этот класс убийцей светлых лучников. Достойный класс. Однако низкая скорость бега является основным его недостатком, но невероятная сила выстрелов компенсирует его.

Сравнивать серебряного рейнджера с призрачным рейнджером не совсем корректно. Если светлый лучник — это эгоистичный и независимый класс, то «призраки» более зависимы от группы и, с другой стороны, более полезны в ней. Сила выстрелов действительно очень высока, критические удары, когда они проходят, просто чудовищны. Однако этот класс выбивается из общих представлений о лучнике в LA2.

Условия получения профессии:
Квесты и прохождение на профессию Phantom Ranger

1. У Вас должна быть профессия Assassin.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial Of Seeker
1. Testimony of Fate
1. Test of Sagittarius
1. Затем поговорить с Grand Master Angus для получения профессии.

Quest: Trial Of Seeker

Стартовая локация: Giran Castle Town

Начальный NPC: Dufner

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Seeker

Прохождение

1 Телепортируемся в Giran.

2 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Dufners Letter .

3 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's 1st Order, Terry's 2nd Order, Terry's 3rd Order .

4 Охотимся на Neer Ghoul Berserker, пока не получим Mysterious Runestone .

5 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем лицензию на отстрел.

6 Охотимся на Ol Mahum Captain , пока не получим Ol Mahum Runestone .

7 Охотимся на Turek Orc Warlord , пока не получим Turek Runestone.

8 К северу от города охотимся на Turak Bugbear Warrior , пока не получим Turak Bugbear Runestone .

9 Охотимся на Ant Captain , пока не получим Ant Runestone .

10 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем Terry's Box и Terry's Letter .

11 Ищем в магазине оружия Trader Viktor, разговариваем с ним, выбираем , получаем Viktor's Request.

12 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa Scales.

13 Ищем Trader Viktor, разговариваем с ним, получаем Analysis Request и Silen's Runestone.

14 Ищем Magister Marina , разговариваем с ней, выбираем , получаем Marina's Letter.

15 В кузнице ищем Master Brunon , разговариваем с ним, получаем Experiment Tools.

16 Ищем Magister Marina , разговариваем с ней, получаем Analysis Result .

17 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем List of Host .

18 Охотимся на Ant Warrior Captain, пока не получим Abyss Runestone .

19 Охотимся на Marsh Stakato , пока не получим Abyss Runestone .

20 К северо-востоку от города охотимся на Breka Orc Overlord , пока не получим Abyss Runestone .

21 К западу от города охотимся на Leto Lizardman Warrior, пока не получим Abyss Runestone .

22 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's Report.

23 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Mark of Seeker .

Quest: Testimony of Fate

Стартовая локация: Giran Castle Town

Начальный NPC: Kaira

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Fate

Прохождение

1 Телепортируемся в Giran.

2 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Letter.

3 В восточной части города ищем Metheus , разговариваем с ним, получаем Metheus's Funeral Jar.

4 Охотимся на Hangman Tree , пока не получим Kasandra's Remains.

5 В восточной части города ищем Metheus, разговариваем с ним, получаем Herbalism Textbook .

6 В гильдии темных эльфов ищем Master Ixia, разговариваем с ней, получаем Ixia's List.

7 Охотимся на Tyrant и Tyrant Kingpin , пока не получим 10 Tyrant's Blood.

8 Охотимся на любых Marsh Stakato, пока не получим 10 Nightshade Root .

9 Охотимся на Marsh Spider , пока не соберем 10 Marsh Spider Fluids .

10 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Dung .

11 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa's Ichor.

12 В гильдии темных эльфов ищем Master Ixia , разговариваем с ней, получим Belladonna .

13 В восточной части города ищем Metheus, разговариваем с ним, получаем Alder's Skull.

14 В гильдии темных эльфов ищем Magister Kaira, разговариваем с ней, получаем Alders Skull.

15 Разговариваем с Alders Spirit.

16 В гильдии волшебников ищем Magister Roa, разговариваем с ней, выбираем получаем Alder's Receipt.

17 Ищем на складе Warehouse Keeper Norman , разговариваем с ним, получаем Revelations Manuscript .

18 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Recommendation.

19 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell и Palus Charm.

20 Ищем Arkenia, разговариваем с ней, получаем Arkenia's Note.

21 Ищем Bloody Pixy, разговариваем с ней, получаем Pixy Garnet.

22 Ищем Blight Treant, разговариваем с ним, получаем Blight Treant Seed.

23 Охотимся на Black Willow Lurker , пока не получим Black Willow Leaf.

24 К северу от города охотимся на Breka Orc Overlord , пока не соберем 10 Breka Overlord Skull .

25

[nm]На северо-западе охотимся на Leto Lizardman Overlord , пока не соберем 10 Leto Overlord Skull.

26 К северо-востоку от деревни охотимся на Karul Bugbear , пока не соберем 10 Karul Bugbear Skull .

27 На северо-востоке охотимся на Grandis, пока не соберем 10 Grandis's Skull.

28 Ищем Bloody Pixy , разговариваем с ней, получаем Red Fairy Dust .

29 Ищем Blight Treant , разговариваем с ним, получаем Blight Treant Sap .

30 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Letter.

31 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Mark of Fate .

Quest: Test of Sagittarius

Стартовая локация: Hunter Village

Начальный NPC: Bernard

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Sagittarius

Прохождение

1 Телепортируемся в Hunter Village.

2 В здании за gatekeeper ищем Bernard , разговариваем с ним, получаем Bernard's Introduction.

3 К югу у мельницы ищем Hamil , разговариваем с ним, получаем Hamil's 1st Letter.

4 Ищем Sir Aron Tanford , разговариваем с ним.

5 Охотимся на различных Ant , пока не соберем 10 Hunter's 1st Rune.

6 Ищем Hamil , разговариваем с ним, получаем Hamil's 2nd Letter.

7 У северных ворот ищем Master Vokian , разговариваем с ним.

8 К северу от города охотимся на Breka Orc Overlord и Breka Orc Shaman, пока не соберем 10 Hunter's 2nd Rune. Они автоматически превратятся в Talisman of Snake .

9 У северных ворот ищем Master Vokian , разговариваем с ним.

10 Ищем Hamil , разговариваем с ним, получаем Hamil's 3rd Letter.

11 Ищем Master Gauen, разговариваем c ним.

12 В яме охотимся на Manashen Gargoyle , пока не получим Manashen's Horn.

13 Охотимся на Road Scavenger , пока не получим Mithril Clip .

14 Покупаем 500 Soulshot: No Grade и 50 Wooden Arrow.

15 Охотимся на Marsh Spider , пока не получим Bowstring .

16 Охотимся на Marsh Stakato Worker, пока не получим Stakato Chitin.

17 Ищем Master Gauen , разговариваем c ним, получаем Crescent Moon Bow и 10 Wooden Arrow.

18 Ищем Hamil , разговариваем с ним.

19 На западе и северо-западе от города охотимся на любых Leto Lizardman , пока не соберем 100-150 Blood of Lizardman. Появится Desert Codran, убиваем его с помощью Crescent Moon Bow .

20 Ищем Hamil , разговариваем с ним, получаем Mark of Sagittarius .


Ghost Sentinel

Подобно тому, как Стражи Лунного Света являются лучшими стрелками среди Эльфов, так и Призрачные Стражи - наиболее искусные среди Темных эльфов. Их главное преимущество - это способность разрушать и упоминаются они как Призрачные Стражи, поскольку какой бы ни была цель, она в конечном итоге погибнет.

Квест на профессию Ghost Sentinel для Phantom Ranger

Квест начинается у Hunters Guild President Bernard в Hunters Village. Он попросит Вас отыскать bow of sagittarius, украденный символ гильдии. Он отправит Вас к Information Broker Grimst в Hunters Village

Grimst попросит Вас принести Ice Crystalls. Ищите Gemcutter Gedrik в Goddard Castle Town. Он отправит Вас к Chef Jeremy в the hot springs area. Когда получите кристаллы, принестие их назад к Gemcutter Gedrik . Он даст Вам Ice Crystal, который надо отнести обратно к Information Broker Grimst

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Около третей таблички Вас будет ждать Ezekiel. Готовьтесь к битве! Как только убьёте его - получите Stone of Commune. Поговорите с третей табличкой. Она направит Вас к Pilgrim of Darkness. Он находится около дороги из Goddard в Wall of Argos

Pilgrim of Darkness расскажет Вам, что для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня, возвращайтесь к Pilgrims of Darkness. Он даст Вам Stone of Commune. Отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Идём в Goddard Castle Town и направляемся в Ketra Orcs Outpost. На развилке находим ещё одного Pilgrims of Darkness. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Kadyth даст Вам камень, если Вы сможете победить Monument Guardian Azrael. Как только сделаете это, поговорите с последней табличкой.

Теперь идите к Hunters Guild President Bernard в Hunters Village и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Ghost Sentinel.

Задание выполнено!


Abyss Walker

Самая высокая сила (str) среди всех рас. Неплохая ловкость (dex), обеспечивающая неплохую скорость бега, скорость атаки. Высокий для воина интеллект (int) позволяет эффективно забирать энергию у врагов. Высокая убежденность (men) позволяет успешно сопротивляться вражеской магии. Но низкое телосложение (con) дает мало жизней, и высокий шанс попасть в Stun.
Автор - UsamaBinBuka

Abyss Walker
Ходящий по Бездне, мастер кинжала, неплохо владеет луком, темная кожа помогает скрываться в темноте и подкарауливать врагов. Несколько мощнейших ударов в спину, и на следующий день некому возглавить армию врагов.
Самый сильный из кинжальщиков, однако, на счастье самая меньшая вероятность критического удара. Очень гибкий класс, благодаря наличию множества разнообразных скиллов, очень интересен в игре. Имеет несколько умений, понижающих статы противника.
Очень сильный и опасный вспомогательный класс.

Сила................41
Ловкость..........34
Телосложение..32
Интеллект........25
Мудрость.........12
Убежденность..26

Теперь коротко об умениях:

- Hex - ослабляет защиту противника. Если вы смогли наложить такой дебафф - можете считать, что пол-дела сделанно: вы будете наносить более сильный урон, а так же critical удары будут проходить чаще. Для изучения этого навыка вам понадобится книжка Hex, которая падает из Enchanted Monstereye (41) в районе Ivory Tower.

- Power brake - ослабляет физическую атаку. Маги совершенно к этой магии равнодушны/

- Drain Health - мало того, что отнимает прилично хп у противника, так еще и востанавливает 20% урона хозяину.

- Freezing Strike - недолго живет тот, на кого он сработал. Наносит урон и должен еще и замедлить. Страшная вещь. Да к тому же эфектно смотрится!

- Poison (яд) - Появляется у вас на 20 лвл, правда прокачается снова только на 49. Однако и на 1 лвл этого скила он не заменим при игре в одиночку, да и в PvP неплох.

- Sting (жало) - Наносит сильный damage да и кровотечение (bleeding) накладывает.

- Bleed (кровотечение) - Не наносит урона, но имеет значительно более высокий шанс пустить кровь сопернику. Сразу хочу пояснить что дот-скилы (poison, sting, bleed) заменяют друг друга.

- Visios Stance Активный скилл. Прибавляет к силе критических ударов в зависимости от лвл скила. При ПвП не раз спасет вам жизнь. Также данный скилл распространяется на ваши приемы Mortal Blow, Deadly Blow, BackStab и Blinding Blow

- Confusion - Весьма копризный, но действенный скилл. Великолепно начинает работать с 43 лвл. Не раз спасет вам жизнь. Заставлет сменить цель атаки. Если чувствуете, что вам не выжить, как вариант, использовать именно его. Кастуется довольно быстро.

- Ultimate Evasion - Повышает уворот в разы. Кастуется быстро, длится 30 секунд и долго востанавливается. Скилл предназначен для экстренных ситуаций.

- Acrobatic Move - Повышает умения во время бега. К этим умения относятся: Уворот, Защита к магии, сопротивляемость (как к сну и яду, так и к шоку).

- Accuracy - Активный скилл. Повышает точность на 10 единиц, что существенно увеличивает чисто попаданий. Потребляет 1 мп раз в секунду. Полезен при атаке особо изворотливого противника.

- Silent Move - Позволяет вам безнаказанно разгуливать среди агрессивных монстров. Потребляет 7 маны в 1-2 секунды.

- Esprit - Увеличивает регенерацию HP и МР

- Veil - Вуаль, замутняет взгляд монстра, не давая ему первому наброситься на вас или вашу группу. Скил действует как дебаф и длится 2 минуты. Сразу добавлю, что дистанция чтения 400, а мобы агрятся на 500. В паре с Silent Move поможет провести вам группу в любой даже самый укромный уголок.

- Trick - Мечта многих суппортов - мобы становятся пофигистами, и крайне пренебрижительно относятся к вашим ударом.

Ну вот собственно это и были все скилы и магии, остались только боевые приемы, которые не раз спасут вам жизнь:

- Mortal Blow - самый первый скилл который дается еще вам будучи assasin'ом. Наибольшая вероятность при ударе со спины.
Максимальная сила = 977.

- Deadly Blow - Это будет ваш наиболее часто используемый скил на протижении всей игры, рекомендую подружиться и научиться его использовать. Наибольшая вероятность при ударе со спины.
Максимальная сила = 5479

- BackStab - Удар со спины. Название говорит само за себя. Скил имеет очень высокий шанс прохождения со спины, но при некотором везении может быть удачным и спереди (расчитывать не рекомендую). Максимальная сила = 5479

- Blinding blow - Ослепляющий удар. На самом деле он врага не ослепляет, а дает вам просто умопомрочительную скорость (с вв2 speed = 226) на 10 секунд не зависимо от того удачно прошел прием или нет. Максимальная сила = 3653

Теперь поговорим об оружии
Большенство игровых классов ориентируются на параметр оружия п.атк, но с кинжальщиками, и в частности, Abyss Walker'ами все гараздо интереснее.
Для тех кто думает, что AW это простой кинжальщик с парой тройкой сильных спец ударов он сильно заблуждается. AW это полукинжальщик-полумаг.

Итак, начнем с оружия Cgrade:
Для соло кача рекомендую заиметь лук со скоростью normal:

- Crystallized Ice Bow. Возможно наложение одного из следующих улучшений при ношении: Guidance, Evasion, или Quick Recovery.
На мой взгляд предпочтительней Quick Recovery (-17% времени отката выстрела, заклинаний и умений; требуется Blue Soul Crystal 5lvl и 97 Gemstone C)

или в идеале
- Eminence Bow. Дает одно из улучшений: Guidance, Miser или Cheap Shot.
На мой взгляд предпочтительнее Cheap Shot (34% шанс затратить 1 мп на выстрел вместо обычных 10мп; требуется Blue Soul Crystal 8lvl и 555 Gemstone C)

А теперь поговорим о кинжалах.
Все они по своему хороши но можно выделить пару тройку лучших.
Для кача:
- Dark Screamer. Возможно наложение одного из следующих улучшений при ношении: Evasion, Focus, или Critical Bleed. Рекомендую SA Focus (+81 к шансу критического удара; требуется Green Soul Crystal 7lvl и 306 Gemstone C)

Для ПвП:
Тут выбор кинжала зависит от противника.
Против быстрых противником и магов, где важно чтобы приемы проходили с максимальной вероятностью:
- Stiletto. Придает критическим ударам эффект Кровоточения, Отравления или MightMortal. Рекомендую MightMortal (Увеличивает возможность прохождения Mortal Blow и Deadly Blow на 48%; Требуется Blue Soul Crystal 6lvl и 233 Gemstone C)

- Crystal Dagger. Придает критическим ударам эффект Кровоточения, Отравления или MightMortal. Рекомендую MightMortal. (Увеличивает возможность прохождения Mortal Blow и Deadly Blow на 44%; Требует Blue Soul Crystal 8lvl и 555 Gemstone C)

А вот если вам достался медлительный противник обладающей мощным stun'ом и нереальным количеством хп, это для вас:
- Soulfire Dirk. Возможно наложение одного из следующих улучшений при ношении: Mana Up (+30% mp), Magic Hold (Dryad Root), Magic Silence (Silence). На мой взгляд наиболее предпочтительными является Magic hold (При касте на цель, шанс 10% дополнительно наложить Dryad Root; Требуется Green Soul Crystal 6lvl и 233 Gemstone C)

Вот мы и закончили с Cgdare, впереди Bgrade:
Лук вам менять не имеет смысла, поэтому рассмотрим только кинжалы.

- Kris. Возможно наложение одного из следующих улучшений при ношении: Верткость, Фокус, или удар в спину. Опять же это кинжал для кача. Рекомендую SA Focus (+71 к шансу критического удара; Требуется Green Soul Crystal 9lvl и 222 Gemstone B)

Для ПвП:
- Demon's Sword. Придает критическим ударам эффект Кровоточения, Отравления или MightMortal. Рекомендую MightMortal (Увеличивает возможность прохождения Mortal Blow и Deadly Blow на 40%; Требуется Blue Soul Crystal 10lvl и 339 Gemstone B)

А теперь изюминка Бкласса:
- Hell Knife. Но почему же изюминка? А потому, что данный экземпляр имеет не 3 разновидности СА, а целых 6(!).
Для начала боевые СА: Focus, Удар в спину, Might Mortal. Вот уж где разгуляться фантазии, но учитывая цели данного кинжала для нас опишем СА Might Mortal (Увеличивает возможность прохождения Mortal Blow и Deadly Blow на 40%; Требуется Blue Soul Crystal 9lvl и 222 Gemstone B)
А теперь магические СА (для их наложения отдайте любому магу 52+): Magic Regeneration (наложения бафа Regeneration), Magic Mental Shield (Наложение бафа Mental Shield 4) или Magic Weakness (Наложение дебафа Weakness). Настоятельно рекомендую против магов СА Magic Mental Shield (При наложении бафов шанс 50% дополнительно наложить Mental Shield 4; Требуется Green Soul Crystal 9lvl и 222 Gemstone B).

Теперь стоит поговорить об обмундировании:
Не для кого не секрет, что сэт лучше топа, посему будем рассматривать только сэтовые вещи:
Для пати-кача:
Tempered Mithril Set +4 уворота.
- Mithril Shirt
- Tempered Mithril Gaiters
- Mithril Boots
Сэт удобен тем кто часто качается в пати. Даже если моб вдруг на вас сагрился высокий уворот дает достаточно высокие шансы увернуться от удара. Удобен в круме.

Theca Leather Set +5.24% p.def.
- Theca Leather Armor
- Theca Leather Gaiters
- Theca Leather Boots
Сэт просто необходим для соло-кача, т.к. у него самый высокий п.деф из Цгрейда.

Plate Leather Set +4 Str, -1 Con
- Plated Leather
- Plated Leather Gaiters
- Plated Leather Boots
+4 Str = +8 p.atk, смотря в реальных цыфрах, это примерно +20-25 п.атк, на мобе 55+ это будет примерно +1-2 урона
-1 con = -1040 переносимый вес, -2.5% сопративления stun атакам.
Данный сэт больше расчитан для лучников для которых +8% является крайне заметным приростом.

Drake Leather Set +5.24% M.Def, +5760 загрузка.
- Drake Leather Armor
- Drake Leather Boots
Мечта любого, п.деф незначительно ниже чем у theca leather set'а, но зато есть весьма приятный бонус к м.деф +5.24%, это при топ люксор биже примерно 20-25м.деф. Также сет даёт возможность носить намного больше сосок/бутылок.

Б сэты:
Zubei Light Set +4 уворота
- Zubei's Leather Shirt
- Zubei's Leather Gaiters
- Zubei's Helmet
- Zubei's Boots: For Light
- Zubei's Gauntlets: For Light
Данный сэт уже не только для пати-кача, его п.деф с бонусами значительно выше даже ФП сэта, а +4 уворота на 52 лвле это 103 уворота, а на 60+ уворот просто зашкаливает. Попасть крайне тяжело, танки и подобные классы (не имеющие скилл accuracy) будут попадать дай бог 1 из 5 ударов.

Avadon Light Set +5795 Load, +5.25% M.Def
- Avadon Leather Armor
- Avadon Leather Armor
- Avadon Boots: For Light
- Avadon Gloves: For Light
Сэт лучше всего подходит любителям пвп против магов, да и вообще просто хороший сэт, да еще и выглядит на мой взгляд весьма прилично-симпотично.
В Bgrade бижутерии бонус +5.25% м.деф примерно равняется 30-35 м.деф

Doom Light Set Увеличенное дыхание под водой, +2.7% P.Atk, +2.5% к скорости регенерации MP, +20% к сопротивляемости отравлению; +3 Dex, -2 Con, -1 Str
- Leather Armor of Doom
- Doom Helmet
- Doom Boots: For Light
- Doom Gloves: For Light
Начну пожалуй с объяснения загадочных +3 Dex, -2 Con, -1 Str
Для нас темных эльфов это означает:
+3 Dex = +3% Speed, +3% Critical, +3% P.aspd, +1.51% Accuracy, +1.51% Evasion
-2 Con = -2080 веса, -5% сопративления стану.
-1 Str = -2% п.атк (а вам на п.атк не все ли равно)
Итак, что же это за интресный сэт такой получается. Давайте приглядимся: +0.7% п.атк, +2.5% к скорости регенерации мп и куча бонусов с +3 ловкости. Многие считаю данный сэт просто убийственным для АВ, по причине стана. Но вот незадача, при + в 1.51% уворота (а это очень много на 60+) нужно ж еще и попасть, а высокий п.деф сэта (356 только сэт, для сравнения у тяжелого дума 434) сделает удары достаточно слабыми и можно сказать безобидными.

Квесты на профу

Мастера скрытного передвижения и кинжала. Очень опасны в бою, они могут убить вас одним ударом и незаметно затеряться в толпе. Бесспорно, это вспомогательный класс, он не может противостоять мощному воину один на один и лицом к лицу, однако, если он подошел со спины, берегитесь. Владеет несколькими навыками, ухудшающими умения противника. Самые сильные удары, по сравнению с мастерами кинжала других рас, однако, на счастье, самая низкая вероятность критического удара.

Очень крепкий, сильный и опасный вспомогательный класс. Чтобы научится играть этим классом достаточно хорошо, вам придется потратить немало времени и проявить максимум сноровки, но полученные результаты вас не разочаруют.

Условия получения профессии:
Квесты и прохождение на профессию Abyss Walker

1. У Вас должна быть профессия Assassin.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial Of Seeker
1. Testimony of Fate
1. Test of Searcher
1. Затем поговорить с Grand Master Angus для получения профессии.

Quest: Trial Of Seeker

Стартовая локация: Giran Castle Town

Начальный NPC: Dufner

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Seeker

Прохождение

1 Телепортируемся в Giran.

2 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Dufners Letter .

3 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's 1st Order, Terry's 2nd Order, Terry's 3rd Order .

4 Охотимся на Neer Ghoul Berserker, пока не получим Mysterious Runestone .

5 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем лицензию на отстрел.

6 Охотимся на Ol Mahum Captain , пока не получим Ol Mahum Runestone .

7 Охотимся на Turek Orc Warlord , пока не получим Turek Runestone.

8 К северу от города охотимся на Turak Bugbear Warrior , пока не получим Turak Bugbear Runestone .

9 Охотимся на Ant Captain , пока не получим Ant Runestone .

10 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем Terry's Box и Terry's Letter .

11 Ищем в магазине оружия Trader Viktor, разговариваем с ним, выбираем , получаем Viktor's Request.

12 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa Scales.

13 Ищем Trader Viktor, разговариваем с ним, получаем Analysis Request и Silen's Runestone.

14 Ищем Magister Marina , разговариваем с ней, выбираем , получаем Marina's Letter.

15 В кузнице ищем Master Brunon , разговариваем с ним, получаем Experiment Tools.

16 Ищем Magister Marina , разговариваем с ней, получаем Analysis Result .

17 В гильдии бойцов ищем Master Terry , разговариваем с ним, получаем List of Host .

18 Охотимся на Ant Warrior Captain, пока не получим Abyss Runestone .

19 Охотимся на Marsh Stakato , пока не получим Abyss Runestone .

20 К северо-востоку от города охотимся на Breka Orc Overlord , пока не получим Abyss Runestone .

21 К западу от города охотимся на Leto Lizardman Warrior, пока не получим Abyss Runestone .

22 В гильдии бойцов ищем Master Master Terry , разговариваем с ним, получаем Terry's Report.

23 В гильдии бойцов ищем Master Master Dufner , разговариваем с ним, получаем Mark of Seeker .

Quest: Testimony of Fate

Стартовая локация: Giran Castle Town

Начальный NPC: Kaira

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Fate

Прохождение

1 Телепортируемся в Giran.

2 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Letter.

3 В восточной части города ищем Metheus , разговариваем с ним, получаем Metheus's Funeral Jar.

4 Охотимся на Hangman Tree , пока не получим Kasandra's Remains.

5 В восточной части города ищем Metheus, разговариваем с ним, получаем Herbalism Textbook .

6 В гильдии темных эльфов ищем Master Ixia, разговариваем с ней, получаем Ixia's List.

7 Охотимся на Tyrant и Tyrant Kingpin , пока не получим 10 Tyrant's Blood.

8 Охотимся на любых Marsh Stakato, пока не получим 10 Nightshade Root .

9 Охотимся на Marsh Spider , пока не соберем 10 Marsh Spider Fluids .

10 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Dung .

11 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa's Ichor.

12 В гильдии темных эльфов ищем Master Ixia , разговариваем с ней, получим Belladonna .

13 В восточной части города ищем Metheus, разговариваем с ним, получаем Alder's Skull.

14 В гильдии темных эльфов ищем Magister Kaira, разговариваем с ней, получаем Alders Skull.

15 Разговариваем с Alders Spirit.

16 В гильдии волшебников ищем Magister Roa, разговариваем с ней, выбираем получаем Alder's Receipt.

17 Ищем на складе Warehouse Keeper Norman , разговариваем с ним, получаем Revelations Manuscript .

18 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Recommendation.

19 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell и Palus Charm.

20 Ищем Arkenia, разговариваем с ней, получаем Arkenia's Note.

21 Ищем Bloody Pixy, разговариваем с ней, получаем Pixy Garnet.

22 Ищем Blight Treant, разговариваем с ним, получаем Blight Treant Seed.

23 Охотимся на Black Willow Lurker , пока не получим Black Willow Leaf.

24 К северу от города охотимся на Breka Orc Overlord , пока не соберем 10 Breka Overlord Skull .

25

[nm]На северо-западе охотимся на Leto Lizardman Overlord , пока не соберем 10 Leto Overlord Skull.

26 К северо-востоку от деревни охотимся на Karul Bugbear , пока не соберем 10 Karul Bugbear Skull .

27 На северо-востоке охотимся на Grandis, пока не соберем 10 Grandis's Skull.

28 Ищем Bloody Pixy , разговариваем с ней, получаем Red Fairy Dust .

29 Ищем Blight Treant , разговариваем с ним, получаем Blight Treant Sap .

30 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Letter.

31 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Mark of Fate .

Quest: Test of Searcher

Стартовая локация: Hunter Village

Начальный NPC: Luther

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Searcher

Прохождение

1 Телепортируемся в Hunter Village.

2 Ищем в гильдии бойцов Master Luther , разговариваем с ним, получаем Luther's Letter.

3 К востоку от деревни ищем Alex , разговариваем с ним, получаем Alex's Warrant.

4 Ищем у развилки на 2 моста к юго-западу от деревни Leirynn , разговариваем с ней, получаем Leirynn's 1st Order.

5 Охотимся на Delu Lizardman Shaman , пока не соберем 10 Delu Totem .

6 Ищем Leirynn , разговариваем с ней, получаем Leirynn's 2nd Order.

7 Ищем Delu Chief Kalkis к юго-западу, убиваем его, получаем Chief Kalki's Fang и Strange Map .

8 Ищем Leirynn , разговариваем с ней, получаем Leirynn's Report.

9 Ищем Alex , разговариваем с ним, получаем Lambert's Map, Alex's Letter и Alex's Order.

10 Ищем в юго-западном углу города за зданиями Borys , разговариваем с ним.

11 Ищем Trader Tyra , разговариваем с ней, получаем Tyra's Contract.

12 Охотимся на Giant Fungus , пока не соберем 10 Red Spore Dust .

13 Ищем Trader Tyra , разговариваем с ней, получаем Malrukian Wine .

14 Ищем Borys , разговариваем с ним, получаем Old Order .

15 Ищем Jax , разговариваем с ним, получаем Jax's Diary.

16 Охотимся на Hangman Tree , пока не соберем 4 2nd Torn Map Piece. Они автоматически превратятся в Makel's Map.

17 Охотимся на Road Scavenger , пока не соберем 4 1st Torn Map Piece. Они автоматически превратятся в Solt's Map.

18 Ищем Jax , разговариваем с ним, получаем Combined Map .

19 Ищем дерево к югу от города по желтой точке на радаре (на карте красный флажок), разговариваем с ним, получаем Rusted Key .

20 Разговариваем с появившимся Strong Wooden Chest , получаем 20 Gold Bar .

21 Ищем Alex , разговариваем с ним, получаем Alex's Recommend.

22 Ищем в гильдии бойцов Master Luther , разговариваем с ним, получаем Mark of Searcher .


Ghost Hunter

Этот титул даруется Страннику Хаоса, достигшему совершенства в своих умениях. Призрачные Охотники печально известны своей стремительностью и способностью к атаке. За исключением некоторых опытных воинов, лишь немногие из существующих Странников Хаоса достигли этой ступени.

Квест на профессию Ghost Hunter для Abyss Walker

Black Cat, проживающий в Hunter Village древний член гильдии, сказал, что Вы должны обрести силу, запрещённую богами и встретиться с Drunkard Master Drakon в Goddard Castle Town. Тот, в свою очередь, попросит Вас принести ему Donath's secret recipe book

Идём в hot springs area и ищем там Master Chef Donath. Он скажет, что отдаст Вам свою книгу, если Вы принесёте ему Ice Crystalls. Про кристаллы надо будет спросить Chef Jeremy, который находится в этой же локации. Когда добудете кристаллы, отнесите их к Master Chef Donath. Он даст Вам книгу, которую несём обратно к Drunkard Master Drakon в Goddard Castle Town. Он расскажет, что Вы должны обрести запретную силу, запечатанную в Tablet of Vision, и расскажет, как найти первую из них и Stone of Commune. Первая табличка находится неподалёку от Tower of Insolence

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Табличка скажет Вам найти Hermit (отшельник). Он находится в Южной части Ketra Orc Outpost. Он попросит вас добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее вашего местоположения) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня, возвращайтесь к Hermit. Он даст Вам Stone of Commune и расскажет, как найти четвёртую Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Табличка укажет вам на человека, очень похожего на предыдущего и укажет, куда идти дальше. Отправляйтесь в Goddard Castle Town и идите по дороге, ведущей в Wall of Argos. Когда дойдёте до конца дороги, сверните на север и идите прямо. Там Вы найдёте ещё одного Hermit

Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant , Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Aria Firstmatter даст Вам камень, если Вы сможете победить Monument Guardian Azrael. Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь в Hunters Village к Black Cat и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для сены профессии на Ghost Hunter.

Задание выполнено!


Dark Elf Mage

Темный Эльф Мистик (Elven Mystic)

Темные мистики активно развивают свои способности, чтобы стать могущественными колдунами. Они одеваются в робу и носят с собой посох. Темные мистики могут пользоваться базовой магией атаки и белой магией.

Стиль игры: Стиль игры темных мистиков такой же, как у мистиков-людей. Однако, у темных мистиков сильнее магия атаки и более медленное восстановление маны (MP).

Базовые характеристики:

INT 44 STR 23 CON 24 MEN 37 DEX 23 WIT 19


Shillen Oracle

Оракулы Щиллен призывают силы богини Шиллен для творения чудес. У них такие же возможности как у Клерика и Оракула, но по-скольку они поклоняются другому богу у них другой набор умений и заклинаний.

Игровой стиль:

Стиль их игры в общем схож со стилем Клерика и Оракула. У них есть доступ к различным поглащающим умениям и магии.

Условия получения профессии:
Квесты и прохождение на профессию Shillien Oracle

1. У Вас должна быть профессия Dark Mystic.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to a Shillien Oracle.

Quest: Path to a Shillien Oracle

Стартовая локация: Darkelf Village

Начальный NPC: Sidra

Повторяемый: Нет

Краткое описание

Квест на профессию Шилен Оракул Награда - Orb of Abyss

Прохождение

1 Поговорите с Magister Sidra - получите Sidra's Letter.

2 Отнесите его к Magister Talbot.

3 Убивайте Dark Succubus до тех пор, пока не накопите 5 Scrolls of Bloody Runes.

4 Отнесите их к Magister Talbot - получите Garmiel Book и Prayer of Adon.

5 Поговорите с Master Adonius.

6 Убивайте Skeleton Sentinel и до тех пор, пока не накопите 10 Ashen Bone.

7 Отнесите их к Master Adonius - получите Andariel Book.

8 Отнесите обе Book к Magister Sidra - получите Orb of Abyss.

9 Получите 20lvl и поговорите с Grand Master Tobias - получите профессию Shillien Oracle.


Shillen Elder

Жрицы и жрецы богини Шиллен, породившей Антраса. Только они и их светлые сёстры и братья способны отдавать свою магическую энергию другим. Но только старейшинам Шиллен доступно таинство «наделить силой» («Empower»). Это заклинание является самым желанным для всех магов. Маг и старейшина Шиллен созданы друг для друга. Тёмный маг и тёмная жрица Шиллен — одна из лучших пар, какие только существуют в этой игре. При всём этом, контакты с людьми и изучение их магии дали старейшинам Шиллен возможность быть полезными и для воинов. Ряд заклинаний существенно усилит мощь контактной партии.

Очень хороший, универсальный целитель, практически без недостатков. Один из лучших целителей этой игры.

Условия получения профессии:
Квесты и прохождение на профессию Shillen Elder

1. У Вас должна быть профессия Shillien Oracle.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Piligrim
1. Testimony of Fate
1. Test Of Reformer
1. Затем поговорить с Grand Master Angus для получения профессии

Trial of the Pilgrim

1. Квест начинается в Turek Orc Camp со встречи с Hermit Santiago (Orc Barracks = Turek Orc Camp). Координаты Hermit Santiago: X -85069.7, Y 105817.2, Z -3590.7.

Он скажет вас, что вначале вы должны узнать о Maphr (Orc Town), затем о Einhasad от Священника Примоза Priest Primoz в Giran Town. И после этого вы должны будете пойти в Elf Town, чтобы узнать о Eva и Shilen от защитницы Andelia.

2. Вначале идете в Gludin Town и используете gatekeeper (привратник), чтобы телепортироваться в Orc Town. Стоит это удовольствие 6000 adena. С собой вы должны иметь еще 545 adena, чтобы приобрести карту Elmore. Справа от gatekeeper (привратник) стоит Seer Tanapi.

Он скажет, что вы должны идти в Пещеру Испытаний (Cave of Trials) и найти там Древний Дух Мартанкас (Ancient Spirit Martankus). Если вы посмотрите на купленную карту Elmore, то эти пещеры находятся на юго-востоке.

3. После того как вы найдете Ancient Spirit Martankus и поговорите с ним, он пошлет вас в Забытый Храм (Forgotten Temple), чтобы вы убили Lava Salamanders. Там вы найдете квестовую вещь Purification of Flame. Затем вы должны вернуться в Gludin и телепортироваться с помощью gatekeeper к южному входу Пустоши (Wasteland's South Entranc). Стоит это или 2500 или 1100 adena.

4. Забытый Храм (Forgotten Temple) находится на западе Пустоши (Wasteland). После того как войдете в храм, идите дальше в комнату, в которой увидите 5 Lava Salamanders. Килл и получите Purification of Flame.

Как только вы найдете Purification of Flame, возвращайтесь к Ancient Spirit Martankus (вы должны вернуться в Gludin Town и снова использовать gatekeeper (привратника), чтобы добраться в Orc Town и оттуда следуйте Cave of Trials). После того как покажете находку Martankus, возвращайтесь к Seer Tanapi в Orc Town.

5. Tanapi пошлет вас в Dwarf Town, чтобы там посетили Gauri Twinklerock, Priest Gerald, Wanderer Dorf. Вам нужно встретиться с любыми 2-мя из них. Gerald найдете на южном конце города, а Dope и Gauri – наверху города.

Отсюда вас пошлют в храм в Giran Castle Town's.

6. Попасть в город вы можете следующими путями: телепортироваться и потратить, возможно, 18000 adena; поплыть на лодке и потратить 4800 adena; и если жаба душить, то пешком. Как только доберетесь туда, найдите Священника Примоза (Priest Primoz).

Этот святоша отошлет вас в Talking Island Town, чтобы вы нашли Priest Petron (возможно, Foster/Postter).

7. Как только доберетесь в Talking Island Town и поговорите с Priest Petron, он отправит вас на охоту в Elven Ruins. Ваша цель – злой дух НахЕр (evil spirit Nahir).

8. После того, как доберетесь в Elven Ruins, используйте телепорт, чтобы попасть внутрь. Внутри посмотрите на карту, там найдете комнату, помеченную как Nahir.

Как только вы найдете комнату, то увидите красного с дьявольским взглядом злым духом НахЕром. После его убиения, получите паричок НахЕровский (Nahir's Hair). С ним вы должны вернуться в город.

9. Отдаете парик Петросяну (Petron) и по его поручению ищите Andelia в Elven Village.

10. Andelia стоит рядом с gatekeeper.

Она скажет вам отправляться к водопадам в Swamp Area. Там вам необходимо найти и обезвредить Черную Иву (Black Willow).

После того, как срубите с нее квестовую шмотку, НЕ ВОЗВРАЩАЙТЕСЬ в Elf Town.

Вместо того, чтобы идти в Elven Village, пройдите немного южнее, чтобы найти эНПиСи Uruha.

Она даст вам книгу. Теперь вам нужно вернуться в Elven Village, но надо идти пехом. Если вы используете escape scroll, то вас пошлют обратно в Dark Elf Town.

11. Покажите книженцию Andelia. Она скажет вам, доставить ее Wiseman Casian в Wasteland.

12. После того, как найдете его.

Отправляйтесь к Santiago в Turek Orc Camp. Он вам даст финальную шмотку – Ваучер Паломника!!!

Quest: Testimony of Fate

Стартовая локация: Giran Castle Town

Начальный NPC: Kaira

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Fate

Прохождение

1 Телепортируемся в Giran.

2 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Letter.

3 В восточной части города ищем Metheus , разговариваем с ним, получаем Metheus's Funeral Jar.

4 Охотимся на Hangman Tree , пока не получим Kasandra's Remains.

5 В восточной части города ищем Metheus, разговариваем с ним, получаем Herbalism Textbook .

6 В гильдии темных эльфов ищем Master Ixia, разговариваем с ней, получаем Ixia's List.

7 Охотимся на Tyrant и Tyrant Kingpin , пока не получим 10 Tyrant's Blood.

8 Охотимся на любых Marsh Stakato, пока не получим 10 Nightshade Root .

9 Охотимся на Marsh Spider , пока не соберем 10 Marsh Spider Fluids .

10 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Dung .

11 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa's Ichor.

12 В гильдии темных эльфов ищем Master Ixia , разговариваем с ней, получим Belladonna .

13 В восточной части города ищем Metheus, разговариваем с ним, получаем Alder's Skull.

14 В гильдии темных эльфов ищем Magister Kaira, разговариваем с ней, получаем Alders Skull.

15 Разговариваем с Alders Spirit.

16 В гильдии волшебников ищем Magister Roa, разговариваем с ней, выбираем получаем Alder's Receipt.

17 Ищем на складе Warehouse Keeper Norman , разговариваем с ним, получаем Revelations Manuscript .

18 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Recommendation.

19 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell и Palus Charm.

20 Ищем Arkenia, разговариваем с ней, получаем Arkenia's Note.

21 Ищем Bloody Pixy, разговариваем с ней, получаем Pixy Garnet.

22 Ищем Blight Treant, разговариваем с ним, получаем Blight Treant Seed.

23 Охотимся на Black Willow Lurker , пока не получим Black Willow Leaf.

24 К северу от города охотимся на Breka Orc Overlord , пока не соберем 10 Breka Overlord Skull .

25

[nm]На северо-западе охотимся на Leto Lizardman Overlord , пока не соберем 10 Leto Overlord Skull.

26 К северо-востоку от деревни охотимся на Karul Bugbear , пока не соберем 10 Karul Bugbear Skull .

27 На северо-востоке охотимся на Grandis, пока не соберем 10 Grandis's Skull.

28 Ищем Bloody Pixy , разговариваем с ней, получаем Red Fairy Dust .

29 Ищем Blight Treant , разговариваем с ним, получаем Blight Treant Sap .

30 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Letter.

31 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Mark of Fate .

Quest: Test Of Reformer

Стартовая локация: Giran Castle Town

Начальный NPC: Trisalim Escort

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Reformer

Прохождение

1 Телепортируемся в Giran.

2 Ищем в церкви Priest Master Pupina, разговариваем с ним, получаем Book of Reform.

3 Бежим в Execution Grounds.

4 Убиваем Nameless Revenant с помощью заклинания Disrupt Undead, пока не соберем 7 Ripped Diary.

5 Появится Aruraune. Убиваем ее, получаем Huge Nail.

6 Бежим в Giran.

7 Ищем в церкви Priest Master Pupina, разговариваем с ним, получаем Letter of Introduction.

8 Телепортируемся в Dion. Бежим в Floran. Бежим на юго-запад в Wasteland.

9 Ищем Preacher Sla, говорим с ним, выбираем , выбираем , получаем Sla's Letter.

10 Используем SoE. Телепортируемся в Darkelf Village. Бежим в Swampland.

11 К юго-востоку ищем Katari, разговариваем с ней.

12 В этот момент появляются Ol Mahum Inspector и Ol Mahum Pilgrim. Убиваем Ol Mahum Inspector, Ol Mahum Pilgrim НЕ ТРОГАЕМ!

13 Разговариваем с Katari.

14 В этот момент появляется Ol Mahum Betrayer и начинает убегать. Используем на него заклинание Root и убиваем его, получаем Letter of Betrayer.

15 Примечание: Если Ol Mahum Betrayer не появился, а Katari отказывается продолжать квест, то необходимо убить Ol Mahum Pilgrim и повторить предыдущие 3 пункта.

16 Разговариваем с Katari, получаем Katari's Letter.

17 Используем SoE. Телепортируемся в Gludio.

18 Ищем Preacher Sla, разговариваем с ним, получаем 3 Greetings.

19 Используем SoE. Телепортируемся в Orc Village. Бежим на юго-восток от деревни.

20 Ищем Kakan, разговариваем с ней. Появится Crimsha Werewolf, убиваем его с помощью заклинания Wind Strike.

21 Разговариваем с Kakan, получаем Kakan's Letter.

22 Используем SoE. Телепортируемся в Gludin. Телепортируемся в Dwarf Village. Бежим на восток к Abandoned Mines.

23 Ищем по дороге Nyakuri, разговариваем с ней. Появится Lizardman, убиваем его.

24 Разговариваем с Nyakuri, получаем Nyakuri's Letter

25 Примечание: Возможно придется поговорить с Nyakuri 2 раза подряд из-за глюка. Также, если она отказывается продолжать квест, необходимо убить Ol Mahum Pilgrim и повторить предыдущие 2 пункта.

26 Телепортируемся в Gludin. Телепортируемся на Talking Island. Бежим к водопаду около Elven Ruins.

27 Ищем Ramus, разговариваем с ним, получаем Undead List.

28 Бежим в Elven Ruins.

29 Охотимся на Silent Horror, Skeleton Marksman, Skeleton Lord, Misery Skeleton, Skeleton Archer, пока не соберем Bone Fragment4, Bone Fragment5, Bone Fragment6, Bone Fragment7, Bone Fragment8.

30 Бежим к водопаду около Elven Ruins.

31 Ищем Ramus, разговариваем с ним, получаем Ramus's Letter.

32 Используем SoE. Телепортируемся в Gludin. Телепортируемся в Gludio. Телепортируемся в Dion. Бежим в Floran.

33 Ищем Sla, разговариваем с ним, получаем Mark of Reformer

34 Задание выполнено


Shillen Saint

Жрецы Шилен - безгранично преданные последователи богини Шилен, спящей в темной пропасти преисподней. Также имеют название - священники Бездны, способные показывать древние чудеса Старейшин, которые были утеряны. Они - надежда Темных Эльфов, которые верят, что Жрецы Шилен объявят о появлении нового мира с возрождением темной богини.

Квест на профессию Shillien Saint для Shillien Elder

Квест начинается у Magister Anastia в Hardin's Academy. Она отправит Вас в Goddard Castle Town к Agnes, который расскажет Вам о том, как найти таблички.

Agnes даст Вам необходимую информацию, если Вы принесёте ей немного еды. Для этого Вам надо поговорить с Chef Duncan в Hot Springs Area. Он попросит Вас принести Ice Crystalls. Когда получите их - принестие назад к Chef Duncan. Он даст Вам well-packed jar, который надо отнести обратно к Agnes

Она даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую. Рядом с первой табличкой Вы найдёте человека (???), который имеет при себе следующий Stone of Commune

Ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах. Рядом со второй табличкой найдёте человека, который даст Вам следующий Stone of Commune

Когда отыщите табличку, используйте Stone of Commune. Идите в к Magister Kamilen. Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune. Отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова идём к Magister Kamilen. Она предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Она даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, убивTanakia. Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь к Magister Anastia at Hardin's Academy и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Shillien Saint.

Задание выполнено!


Dark Wizard

Черные Маги различают в магических силах мира 4 элемента, а так же тьму и свет. Они преумножают мощность каждого элемента и комбинируют их для использования в своей магии. Они умеют использовать среднеуровневую элементарную магию, магию сотворения и черную магию. Игровой стиль:

Стиль игры такой же как у других колдунов, однако характеристики магии и типы вызываемых существ отличаются. Их магия сильна, но восстановление MP медленное.

Условия получения профессии:
Квесты и прохождение на профессию Dark Wizard

1. У Вас должна быть профессия Dark Mystic.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to a Dark Wizard.

Quest: Path to a Dark Wizard

Стартовая локация: Darkelf Village

Начальный NPC: Varika

Повторяемый: Нет

Краткое описание

Квест на профессию Тёмного Волшебника Награда - Jewel of Darkness

Прохождение

1 Поговорите с Varika - получите Seed of Despair.

2 Поговорите с Resonance Amulet - 5 - получите Hub Scent.

3 Поговорите с Annika - получите Candle.

4 Убивайте Skeleton Hunter Archer до тех пор, пока не накопите 2 Knee Bone.

5 Отнесите их к Annika - получите Seed of Horror.

6 Поговорите с Charkeren - получите Lucky Key.

7 Убивайте Marsh Zombie и Marsh Zombie Lord до тех пор, пока не накопите 3 Evil Eye Seer

[nm]Отнесите их к Charkeren - получите Seed of Anger.

8 Убивайте Skeleton Scout сами до тех пор, пока не накопите 3 Heart of Lunacy.

9 Отнесите их к Arkenia - получите Seed of Lunacy.

10 Отнесите все Seeds к Varika - получите Jewel of Darkness.

11 Получите 20lvl и поговорите с Grand Master Tobias - получите профессию Dark Wizard.


Phantom Summoner

Призрачный Творец известен своим умением вызывать злых духов. Он участвует в бою опосредованно, создавая защиту своим слугам при помощи Физического Щита Слуги (Servitor Physical Shield) и Магический Щит Слуги (Servitor Magic Shield). Кроме того он может ускорять своих слуг при помощи Ускорения Слуги (Servitor Haste).

Условия получения профессии:
Квесты и прохождение на профессию Phantom Summoner

1. У Вас должна быть профессия Dark Wizard.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Scholar
1. Testimony of Fate
1. Test Of Summoner
1. Затем поговорить с Grand Master Angus для получения профессии.

Quest: Trial of Scholar

Стартовая локация: Dion town

Начальный NPC: Mirien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Scholar

Прохождение

1 Test of Magus

2 Телепортируемся в Dion.

3 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 1st Sigil.

4 Ищем в церкви Grand Master Sylvain, разговариваем с ним, High Priest's Sigil.

5 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 1st Letter.

6 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Lucas's Letter.

7 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 2nd Letter.

8 Бежим в Floran.

9 У северных ворот ищем Creta, разговариваем с ней, выбираем <Ask about thief>, получаем Creta's 1st Letter.

10 Бежим в Dion.

11 Ищем в магазине магии Maria, разговариваем с ней, получаем Lucilla's Handbag.

12 Бежим в Floran.

13 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's Painting1.

14 Бежим в Dion.

15 Ищем в магазине магии Maria, разговариваем с ней, получаем Creta's Painting2.

16 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Creta's Painting3.

17 Телепортируемся в Giran. Телепортируемся в Oren.

18 К западу от города охотимся на Leto Lizardman Warrior, пока не соберем 5 Brown Scroll Scrap.

19 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

20 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity.

21 Ищем в церкви Grand Master Sylvain, разговариваем с ним, получаем Symbol of Sylvain.

22 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 2nd Sigil.

23 Телепортируемся в Giran.

24 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Grand Magister's Sigil и Jurek's List.

25 На севере от города охотимся на Breka Orc Shaman, пока не получим 5 Shaman's Necklace.

26 Бежим к входу в Dragon Valley.

27 Охотимся на Shackle(?), пока не получим 2 Shackle's Scalp.

28 Используем SoE.

29 К югу от города охотимся на Monster Eye Destroyer, пока не получим 5 Monster Eye Destroyer Skin.

30 Используем SoE.

31 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Symbol of Jurek.

32 Телепортируемся в Dion.

33 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 3rd Sigil.

34 Телепортируемся в Giran. Телепортируемся в Hunter Village.

35 Ищем Cronos, разговариваем с ним, выбираем любые строки, получаем Symbol of Cronos и Cronos Letter.

36 Телепортируемся в Giran.

37 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Key.

38 Телепортируемся в Dion. Бежим в Floran.

39 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's 2nd Letter.

40 Бежим в Dion. Телепортируемся в Giran.

41 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Letter и Dieter's Diary.

42 Используем SoE. Телепортируемся в Hunter Village.

43 Ищем в магазине оружия Trader Edroc, разговариваем с ним, получаем Raut's Letter Envelope.

44 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

45 Ищем на складе Warehouse Keeper Raut, разговариваем с ним, получаем Scripture Chapter 1 и Strong Liquor.

46 В доках ищем Triff, разговариваем с ним, получаем Triff's Ring.

47 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

48 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Valkon's Request.

49 Телепортируемся в Dion.

50 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity (?).

51 Телепортируемся в Giran. Телепортируемся к Hardin Academy.

52 На северо-востоке охотимся на Grandis, пока не получим Scripture Chapter 3.

53 Используем SoE.

54 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Scripture Chapter 2.

55 Телепортируемся в Dion.

56 Ищем в кузнице Master Poitan, разговариваем с ним, получаем Poitan's Notes.

57 Бежим в Wasteland.

58 Ищем Casian, разговариваем с ним, получаем Casian's List.

59 Используем SoE. Телепортируемся в Dion. Бежим в Execution Grounds.

60 Охотимся на Ghoul, пока не соберем 10 Ghoul's Skin.

61 Бежим в Giran.

62 К северо-востоку от города охотимся на Medusa, пока не соберем 12 Medusa's Blood.

63 Используем SoE. Телепортируемся к Hardin Academy.

64 На северо-западе охотимся на Fettered Soul, пока не соберем 5 Fettered Soul's Ichor.

65 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

66 Охотимся на Enchanted Gargoyle, пока не соберем 5 Enchanted Gargoyle's Nail.

67 Ищем Casian, разговариваем с ним, получаем Scripture Chapter 4.

68 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

69 В гильдии волшебников ищем Magister Dieter, разговариваем с ним.

70 Телепортируемся в Hunter Village.

71 Ищем Cronos, разговариваем с ним, получаем Symbol of Cronos.

72 Телепортируемся в Giran. Телепортируемся в Dion.

73 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mark of Scholar.

74 Задание выполнено.

Quest: Testimony of Fate

Стартовая локация: Giran Castle Town

Начальный NPC: Kaira

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Fate

Прохождение

1 Телепортируемся в Giran.

2 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Letter.

3 В восточной части города ищем Metheus , разговариваем с ним, получаем Metheus's Funeral Jar.

4 Охотимся на Hangman Tree , пока не получим Kasandra's Remains.

5 В восточной части города ищем Metheus, разговариваем с ним, получаем Herbalism Textbook .

6 В гильдии темных эльфов ищем Master Ixia, разговариваем с ней, получаем Ixia's List.

7 Охотимся на Tyrant и Tyrant Kingpin , пока не получим 10 Tyrant's Blood.

8 Охотимся на любых Marsh Stakato, пока не получим 10 Nightshade Root .

9 Охотимся на Marsh Spider , пока не соберем 10 Marsh Spider Fluids .

10 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Dung .

11 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa's Ichor.

12 В гильдии темных эльфов ищем Master Ixia , разговариваем с ней, получим Belladonna .

13 В восточной части города ищем Metheus, разговариваем с ним, получаем Alder's Skull.

14 В гильдии темных эльфов ищем Magister Kaira, разговариваем с ней, получаем Alders Skull.

15 Разговариваем с Alders Spirit.

16 В гильдии волшебников ищем Magister Roa, разговариваем с ней, выбираем получаем Alder's Receipt.

17 Ищем на складе Warehouse Keeper Norman , разговариваем с ним, получаем Revelations Manuscript .

18 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Recommendation.

19 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell и Palus Charm.

20 Ищем Arkenia, разговариваем с ней, получаем Arkenia's Note.

21 Ищем Bloody Pixy, разговариваем с ней, получаем Pixy Garnet.

22 Ищем Blight Treant, разговариваем с ним, получаем Blight Treant Seed.

23 Охотимся на Black Willow Lurker , пока не получим Black Willow Leaf.

24 К северу от города охотимся на Breka Orc Overlord , пока не соберем 10 Breka Overlord Skull .

25

[nm]На северо-западе охотимся на Leto Lizardman Overlord , пока не соберем 10 Leto Overlord Skull.

26 К северо-востоку от деревни охотимся на Karul Bugbear , пока не соберем 10 Karul Bugbear Skull .

27 На северо-востоке охотимся на Grandis, пока не соберем 10 Grandis's Skull.

28 Ищем Bloody Pixy , разговариваем с ней, получаем Red Fairy Dust .

29 Ищем Blight Treant , разговариваем с ним, получаем Blight Treant Sap .

30 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Letter.

31 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Mark of Fate .

Quest: Test Of Summoner

Стартовая локация: Gludin Village

Начальный NPC: Galatea

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Summoner

Прохождение

1 Телепортируемся в Gludin

2 В магазине магии ищем Galatea, разговариваем с ней, получаем Galatea's Letter.

3 Телепортируемся в Gludio. Телепортируемся в Dion.

4 Ищем в магазине магии Trader Lara, разговариваем с ней, получаем случайным образом Lara's 1st List, Lara's 2nd List, Lara's 3rd List, Lara's 4th List или Lara's 5th List.

5 Lara's 1st List:

6 Телепортируемся в Giran. Телепортируемся в Oren.

7 К северо-западу от города охотимся на Leto Lizardman Warrior, Leto Lizardman Shaman и Leto Lizardman Overlord, пока не соберем 30 Leto Lizardman Amulet.

8 Бежим в Sea of Spores.

9 Охотимся на Giant Fungus, пока не соберем 30 Sac of Redspores.

10 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

11 Lara's 2nd List:

12 Телепортируемся в Giran. Телепортируемся в Hunter Village.

13 К востоку от города охотимся на Karul Bugbear, пока не соберем 30 Karul Bugbear Totem.

14 Используем SoE. Телепортируемся в Ivory Tower.

15 В яме охотимся на Manashen Gargoyle, пока не соберем 30 Shards of Manashen.

16 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

17 Lara's 3rd List:

18 Телепортируемся в Giran.

19 К северу от города охотимся на Breka Orc Shaman, Breka Orc Overlord, пока не соберем 30 Breka Orc Totem.

20 Используем SoE. Бежим в Death Pass.

21 Охотимся на Fettered Soul, пока не соберем 30 Crimson Bloodstone.

22 Используем SoE. Телепортируемся в Dion.

23 Lara's 4th List:

24 Телепортируемся в Giran. Телепортируемся к Hardin Academy.

25 К северо-западу охотимся на Windsus, пока не соберем 30 Tusk of Windsus.

26 Используем SoE. Телепортируемся в Dion. Бежим в Wasteland.

27 Охотимся на Tyrant и Tyrant Kingpin, пока не соберем 30 Talons of Tyrant.

28 Используем SoE. Телепортируемся в Dion.

29 Lara's 5th List:

30 Телепортируемся в Giran. Бежим в Death Pass.

31 Охотимся на Wyrm, пока не соберем 30 Fangs of Wyrm.

32 Используем SoE. Телепортируемся в Dion. Бежим в AntNest.

33 Охотимся на Noble Ant и Noble Ant Leader, пока не соберем 30 Wings of Droneant.

34 Используем SoE. Телепортируемся в Dion.

35 Ищем в магазине магии Trader Trader Lara, разговариваем с ней, получаем 2 Beginner's Arcana.

36 Необходимо собрать как минимум 6 Beginner's Arcana.

37 Внимание: Если вы не сможете победить одного из Summonerов, то придется добывать еще Beginner's Arcana.

38 Телепортируемся в Gludio. Телепортируемся в Gludin. Телепортируемся на Talking Island.

39 На западном побережье ищем Summoner Almors, разговариваем ним, получаем 1st Crystal of Starting. Появляется Paco the Cat

40 Вызываем свое существо, которое будет сражаться, получаем 1st Crystal of Inprogress. Начинаем сражение.

41 Здесь не могу сказать, как должно происходить сражение, поэтому придется выяснять опытным путем.

42 В случае нечестной победы получаем 1st Crystal of Foul. Можно сразиться еще раз.

43 В случае поражения получаем 1st Crystal of Defeat. Придется добывать еще Beginner's Arcana.

44 В случае победы получаем 1st Crystal of Victory.

45 Разговариваем с Summoner Almors, получаем Almors's Arcana.

46 Используем SoE. Телепортируемся в Gludin. Телепортируемся к South Entrance to Wasteland.

47 Ищем Summoner Basillia разговариваем с ней. Побеждаем вызванного Mimi the Cat. Разговариваем с Summoner Basillia , получаем Beginner's Arcana.

48 Используем SoE. Телепортируемся в Elf Village. Бежим к Elven Fortress.

49 Южнее ищем Celestiel, разговариваем с ней. Побеждаем вызванного Unicorn Phantasm. Разговариваем с Summoner Celestiel, получаем Celestiel's Arcana.

50 Используем SoE. Телепортируемся в Gludio. Бежим к Cruma Tower.

51 Ищем Belthus, разговариваем с ним. Побеждаем вызванного Shadow Turen. Разговариваем с Belthus, получаем Belthus's Arcana.

52 Используем SoE. Бежим в Floran.

53 К востоку ищем Summoner Camoniell, разговариваем с ним. Побеждаем вызванного Unicorn Racer. Разговариваем с Camoniell, получаем Camoniell's Arcana.

54 Бежим в Giran Harbor. Телепортируемся в Giran.

55 На северо-востоке от города ищем Summoner Brynthea, разговариваем с ней. Побеждаем вызванного Silhouette. Разговариваем с Summoner Brynthea, получаем Brynthea's Arcana.

56 Используем SoE. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

57 В магазине магии ищем Galatea, разговариваем с ней, получаем Mark of Summoner.

58 Задание выполнено.


Spectral Master

Наиболее опытные из Призрачных Творцов, которые вызывают существ, спящих в пропасти, Призрачные Повелители являются самыми искусными среди творцов Темных Эльфов , достигшими новой ступени могущества благодаря видению прошлых тысячелетий.

Квест на профессию Spectral Master для Phantom Summoner

Квест начинается у Grand Magister Fairen в Ivory Tower. Он отправит Вас встретиться с Summoner Noctisse в Aden Castle Town

Summoner Noctisse поросит Вас принести cure for fever от Dark Elven Magister Kamilen в Goddard Castle Town

Dark Elven Magister Kamilen попросит Вас принести Ice Crystalls. Про них надо спросить у Chef Jeremy в hot springs area. Когда получите кристаллы - принестие их назад к Dark Elven Magister Kamilen. Она даст Вам cure for fever, который надо отнести обратно к Summoner Noctisse

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Найдите третью табличку и поговорите с ней.

Для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Следующий камень находится у Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, победив монстра. Как только сделаете это, поговорите с последней табличкой.

Теперь идите к Grand Magister Fairen в Ivory Tower и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Spectral Master.

Задание выполнено!


SpellHowler

SpellHowler

Раса темных эльфов выражает симпатию у многих игроков Lineage2, но все ли знают, откуда они появились?
Изначально была раса эльфов, которую создала Шилен, богиня воды, потом же, после кровопролитных войн на территории мира Lineage2, произошло разделение. "Среди общей массы эльфов, называвших себя Древесными, выделялась группа Коричневых Эльфов. Они настаивали на том, чтобы продолжить битву за власть, пусть даже используя запрещенную черную магию. Однако, остальные эльфы не разделяли этих взглядов." После того, как Коричневые эльфы изучили темную магию Даспариона, они объявили своим новым покровителем Грэн Каина, Эйнхазад же осталась покровительствовать Древесным." Далее, "В решающий момент, Коричневые Эльфы использовали смертельное заклинание черной магии, чтобы уничтожить Древесных Эльфов. Те, агонизируя, все же успели наложить проклятие на Коричневых Эльфов, превратившее тех в расу тьмы, известную всем, как раса Темных Эльфов."

Базовые параметры (Dark Elf Mystic)

HP | - кол-во Health Points у персонажа. Изначально показатель НР равен 95. (самый низкий среди магов)
MP | - кол-во Mana Points у персонажа. Изначально показатель МР равен 58.
Speed | - скорость персонажа. Скорость Темного мага составляет 125.
Load | - максимально переносиый вес. 62,000. (наименьший показатель среди магов).
STR | - влияет на показатель P.atk - 23
DEX | - влияет на: Atk.Speed, Accuracy, Critical, Evasion, Movement Speed, вероятность блокировки удара щитом - 23
CON | - влияет на: Load, максимальный показатель HP, скорость восстановления HP, время нахождения под водой, вероятность впадения в состояние шока, вероятность получить кровотечение (bleed) - 24 (самый низкий показатель среди магов)
INT | - влияет на показатель M.atk - 44 (наибольший среди всех классов в мире Lineage2)
WIT | - влияет на: Casting speed, шанс нанесения заклинанием критического урона, сопротивляемость дебаффам, сопротивляемость заклинаниям Hold, Sleep, Silence, Cancel, Paralize, Fear. - 19
MEN | - влияет на: M.Def, максимальный показатель МР, скорость восстановления МР, сопротивляемость заклинаниям, носящим характер яда, шанс прерывания заклинания при атаке противника. - 37 (самый низкий показатель среди магов)

Благодаря наибольшему показателю INT, у темных эльфов мистиков достигается наибольший урон одним заклинанием. Это компенсируется маленьким показателем WIT, и, как следствие, низкой Casting speed, что может отразиться в PvP, о котором расскажу ниже. MEN у темных эльфов так же оставляет желать лучшего, из-за самого низкого уровня MEN среди магов, у темного эльфа мистика наименьший показатель M.Def.

Как стать Spellhowler'ом?

Для того, чтобы получить эту замечательную профессию, Вам необходимо:
1) на 20 уровне получить профессию Dark Wizard, описание квеста можно найти здесь: Path to a Dark Wizard .
2) на 35, 37 и 39 уровнях нужно выполнить по 1 квесту, но лучше выполнить их уже при получении 40 уровня, дабы после прохождения квеста сразу получить профессию SpellHowler. Квесты тут:
Trial of the Scholar
Testimony of Fate
Test of Magus
Выполнив все это, Вы становитесь SpellHowler'ом.

Теперь посмотрим на наиболее важные заклинания для данной профессии

1. Боевые спеллы.
Hurricane - Мощное заклинание ветра, бьет по противнику ураганом.
Aura Burn - заклинание, дающееся вам еще на профессии Dark Wizard'a - иногда может помочь в бою.
Curse:Poison - яд.
Vampiric Claw - заклинание такой же силы, что и Hurricane, стоит больше МР, но оно высасывает здоровье противника, восстанавливая НР себе.
Shadow Flare - самое мощное заклинание до 68 уровня. При нанесении урона, в 3 раза превышающего оставшееся кол-во HP противника, дается бонус к ЕХР и SP.
Death Spike - аналогично по силе Hurricane и Vampiric Claw, для кастования требуется 1 Cursed Bone.
Curse Death Link - полезно, когда у вас осталось мало НР, переносит свою боль на противника, чем меньше у вас НР, тем больше урон по врагу. Если НР максимальное кол-во, урон будет равен 1.
Aura Symphony - Наносит противнику очень большой урон без элементной основы (если на игрока успешно наложены 2 чары любых магий). Сила 350.
Demon Wind - Наносит противнику очень большой урон магией воздуха (если на игрока успешно наложены 2 чары магии воздуха) Дополнительно уменьшает скорость восстановления HP противника. Сила 350.
Elemental Storm - Наносит противнику огромный урон смешанной элементной основой (если на игрока успешно наложены чары магии огня и воды). Сила 500. по праву можно считать заклинанием, наносящим наибольший урон в игре, ибо у SpellHowler наибольший показатель INT и, как следствие, M.atk.

2. ДеБаффы
Curse Chaos - Уменьшает меткость противника.
Silence - лишает противника возможности произносить заклинания.
Slow - замедляет противника.
Surrender To Poison - делает противника уязвимым к яду.
Surrender To Wind - делает противника уязвимым к ветру.

3.Массовые спеллы
Poisonous Cloud - массовый яд, очень полезен при осадах, масс ПвП.
Tempest - массовое поражение врагов ветром, так же отличный спелл для осад и массовых ПвП

4.Остальное
Body To Mind - Перегоняет НР в МР, очень полезно при каче.
Corpse Life Drain - высасывает НР у трупа. В сочетании с Body To Mind практически нон-стоп кач.
Sleep - усыпляет противника на 30 секунд.
Seed of Wind - Накладывает на противника чары магии воздуха. Если в течение 5 секунд на противника не будут наложены дополнительные чары, то наложенные чары развеются.

5.Пассивные навыки
Fast Spell Casting - Увеличивает скорость магической атаки. Важный навык для Spellhowler'a, от природы обделенного кастспидом.
Clear Mind - Увеличивает скорость восстановления MP, при ходьбе и в положении сидя. В сочетании с Body to Mind и Corpse Life Drain гарантирует нон-стоп кач!

Более подробный разбор данных заклинаний.

Боевые
1.Hurricane - то, чем вы будете кромсать мобов, "ураган" вам всегда поможет :) особенно эффективен в связке с Surrender To Wind и на мобах, у которых уязвимость к заклинаниям ветра, например, на самом большом боссе - Антарасе.
2.Vampiric Claw - если моб вас подранил, воспользуйтесь когтем вампира для залечивания своих ран, при этом еще нанеся значительный урон мобу.
3.Shadow Flare - темная атака, мощнее Hurricane и Vampiric Claw, кастуется чуть подольше, но оно того стоит! еще овер-хит вдобавок :).
4.Death Spike - в основном используется при ПвП или на мобах, у которых резист к ветру, и на которых Hurricane будет действовать не очень хорошо.
5.Curse Death Link - например, моб вас уже почти добил, у вас совсем немного НР, а у моба еще прилично, используйте этот спелл, и вы нанесете ему еще больший по сравнению с Hurricane и Shadow Flare урон и спасете себе жизнь. Далее, Corpse Life Drain - и бац! у вас уже прилично НР :)

Дебаффы
1.Silence - обычно используется в ПвП, в ПвМ не актуален.
2.Slow - на начальных уровнях заклинание не актуально, слишком мало скорости убавляет, но зато потом - отличная вещь для ПвП и ПвМ.
3.Surrender To Poison - считаю скилл не очень нужным, ибо кач с ядом вряд ли можно назвать эффективным, а в ПвП яд применяют редко, тем более, что он сбивает Sleep.
4.Surrender To Wind - хороший дебафф при ПвП и ПвМ, в ПвП обычно накладывается после удачного усыпления противника, в ПвМ сначала накладывается Surrender To Wind, потом моб долбится Hurricane'ами, позволяет сильно экономить BSPS

Массовые спеллы
1.Poisonous Cloud - можно использовать при масс ПвП, при осадах и, так называемых, "паровозах", полезная вещь, одним словом.
2.Tempest - опять же для осад, масс ПвП и "паровозов". Наносит урон, равный 1/2 урона от Hurricane.

Оcтальное
1.Sleep - если на вас напал моб, с которым вы не справитесь, или в группе хотите помочь человеку, на которого напало несколько мобов - Sleep вам поможет. Обычно является первым используемым заклинанием в ПвП.
2.Body To Mind и Corpse Life Drain используются в ПвМ, чем чаще используешь это соединение, тем меньше сидишь на отдыхе.

Жизнь SpellHowler'a

1. 40-вой уровень. Экипировка и места для кача.
Тут много вариантов, например, если у вас есть Knowledge set (+10% M.Atk -5% к скорости регенерации MP), то можно об одежде пока не беспокоиться, а если в руках Demon Fangs, да еще и заточенный до +3 или больше, то забудьте о смене шмота в ближайшие 8-10 уровней.
Если же у вас есть средства (около 6.5кк), можете позволить себе Sage's staff, а одежду можно оставить (Knowledge set), либо, если вас смущает ваш кастспид, прикупить Karmian set (+5.24% P.Def, +15% CastSpeed)

2. Теперь про SpellBook's (книги, по которым учатся заклинания на 40+ уровнях).
Приведу список нужных для Spellhowler'a книг, и где и с кого их выбить:

На уровне | Название книги | Где искать моба | Имя моба и его уровень
40lvl | Surrender to Wind | Ivory Tower | Enchanted Gargoyle (44)
40lvl | Silence | Ivory Tower | Enchanted Stone Golem (42)
40lvl | Vampiric Claw | Ivory Tower | Enchanted Gargoyle (44)
40lvl | Shadow Flare | Pirate Tunnel | Zaken's Pikeman (40)
40lvl | Hurricane | Enchanted Valley | Lielle (46)
44lvl | Death Strike | Enchanted Valley | Unicorn (49)
48lvl | Tempest | Enchanted Valley | Satyr Elder (54)
52lvl | Curse: Death Link | Enchanted Valley | Unicorn Elder (55)
66lvl | Seed of Wind | Вокруг Silent Valley | Fallen Orc Captain (60)
68lvl | Aura Symphony | Oren | Innersen (60)
70lvl | Demon Wind | Oren | Innersen (60)
72lvl | Elemental Storm | The Giant's Cave | Gamlin (60)

3. Теперь встает вопрос: где же качаться?
- с 40-го по 45-46-ой можно качаться в Cruma Tower в пати или в соло, в зависимости от обстоятельств (я лично в Круме всегда соло качался на големах - прим. автора). Иногда можно выходить в Ivory Tower или Enchanted Valley для выбивания книг.
- с 45-46 можно либо качаться в пати на 2-ом этаже Cruma Tower, либо идти в The Cemetary и зачищать местность от Deprive и Ratman'ов, но будьте осторожны! - Deprive могут высосать из вас жизненно необходимые МР. До 48 уровня вам их должно хватить.
- 48-52: перебираемся глубже в The Cemetary и начинаем валить все виды орков, которые там находятся и Grave Guard, с которых вам, если повезет, может выпасть top C-grade оружие, например Eminence Bow c или, что особенно важно, Deadman's Staff, Ghoul's Staff и Demon's Staff с
Какой из них собирать - решать вам, так как вы уже Spellhowler с опытом, и можете сделать решение сами (я выбрал Zubei set - прим. автора)
На 52+ уровнях можно смело идти в пати с соклановцами в The Giant's Cave или Lair Of Antharas, оттуда можно не вылезать до ~70 уровня, совмещая кач с выбиванием драгоценных ресурсов и кусков B и A grade вещей.
На 60 уровне можно начать собирать какой-нибудь из A-grade сетов, например:
1. Dark Crystal Magic Set (+8% P.Def, +15% M.Aspd, +7 Movement, незначительно уменьшает шанс прерывания вызова заклинания при попадании противника, +50% к сопротивляемости заклинаниям парализации) очень хороший сет ;)
2. Nightmare Magic Set (+4% к скорости регенерации MP, +8% M.Atk, +70% к сопротивляемости заклинаниям сна и обездвиживания) в основном для ПвП.

Вопрос об экипировке еще не закрыт, есть такой замечательный сет как Demon Set (-270 HP +4 Int, -1 Wit) дает ЗНАЧИТЕЛЬНЫЙ прирост к M.atk, некоторые ходят в этом сете до максимальных уровней. Но, если Demon's tunic и demon's stockings можно купить в Luxury Store за кристаллы, к сожалению, Demon's gloves можно получить только, выполнив квест Wishing Potion, и еще вы должны быть очень удачливы, чтоб вам они выпали.

PvP

Многие считают Spellhowler'a самым плохим в PvP среди магов, из-за низкого уровня CastSpeed, но это далеко не так. Разберем несколько примеров.
Реальную угрозу Spellhowler'у представляют только маги и лучники (остальные ложатся на арене без вопросов ;)).
1. противник - Spellsinger, Sorcerer
Тут кому повезет, кто первый усыпит противника - тот и победит, допустим, вы усыпили врага, далее накладываем дебаффы Surrender to Wind,Slow,Silence, еще разок слип, а теперь можно вовсю долбить противника Hurricane'ами, Shadow Flare'ами и Vampiric Claw'ами.
2. противник - Necromancer
Опять же все зависит от везения, но тут уже после того, как вас усыпят шансов нет - на вас накастуют Silence, Curse: Gloom, Slow - и вы ничего не сможете больше сделать, если же вы успели усыпить противника, то действуем опять по примеру, рассмотренному в пункте 1.
3.Противник - Silver Ranger, Phantom Ranger, HawkEye
В данном случае, дела обстоят хуже, лучники могут сбить кастование вашего сна и не один раз, главное усыпить арчера, далее наложить дебаффов: Silence, Curse:Chaos, Surrender to water, Slow - и долбить боевыми спеллами до гибели противника.

Mass PvP/Sieges

Стараемся находиться за танками и перед бафферами/хилерами, постоянно кастуем на врагов Poisonous Cloud и Tempest, иногда выбираем точечные цели и добиваем немассовыми боевыми скиллами.

Party

у Spellhowler'a самый большой урон среди магов, он наносит его стабильно, поэтому в пати нужный персонаж.
Если вы предпочитаете качаться не фуллпати или соло, а вдвоем, то лучшими напарниками для вас будут Shilien Elder (SE) или второй SpellHowler (SH).

PvM

Способы кача были рассмотрены выше, вам остается только выбрать подходящий ;)
Обычная тактика при мобах своего уровня - просто долбить по ним Hurricane'ом, иногда делая связку Body to Mind и Corpse Life Drain, дабы меньше сидеть на восстановлении МР и НР.
Если же мобы выше вас по уровню, лучше будет сначала кастануть на моба Surrender to Wind, а затем как в прошлом случае - Hurricane + BtM+CLD

Квесты на профу

Да затрепещут жалкие светлые эльфы! Пусть тщедушные светлые ушастые создания прячутся, когда на поле боя выходит ревун-заклинатель. Его магия ветра сокрушительна, и он знает великие обряды чёрной магии, дающие ему ужасающую мощь. Он может заставить замолчать вражеского мага навсегда. Бессмысленно описывать все преимущества этого класса. Их очень много, а самое высокое значения интеллекта среди рас игры делает его магию самой страшной. Однако низкий параметр мудрости порождает серьезный их недостаток — низкую по сравнению с другими скорость чтения боевых заклинаний. Тактик игры этим классом существует достаточное количество, и рассказывать о них можно долго.

Условия получения профессии:
Квесты и прохождение на профессию Spellhowler

1. У Вас должна быть профессия Dark Wizard.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Scholar
1. Testimony of Fate
1. Test of Magus
1. Затем поговорить с Grand Master Angus для получения профессии.

Quest: Trial of Scholar

Стартовая локация: Dion town

Начальный NPC: Mirien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Scholar

Прохождение

1 Test of Magus

2 Телепортируемся в Dion.

3 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 1st Sigil.

4 Ищем в церкви Grand Master Sylvain, разговариваем с ним, High Priest's Sigil.

5 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 1st Letter.

6 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Lucas's Letter.

7 Ищем в магазине магии Maria, разговариваем с ней, получаем Maria's 2nd Letter.

8 Бежим в Floran.

9 У северных ворот ищем Creta, разговариваем с ней, выбираем <Ask about thief>, получаем Creta's 1st Letter.

10 Бежим в Dion.

11 Ищем в магазине магии Maria, разговариваем с ней, получаем Lucilla's Handbag.

12 Бежим в Floran.

13 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's Painting1.

14 Бежим в Dion.

15 Ищем в магазине магии Maria, разговариваем с ней, получаем Creta's Painting2.

16 Ищем у южных ворот Guard Lucas, разговариваем с ним, получаем Creta's Painting3.

17 Телепортируемся в Giran. Телепортируемся в Oren.

18 К западу от города охотимся на Leto Lizardman Warrior, пока не соберем 5 Brown Scroll Scrap.

19 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

20 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity.

21 Ищем в церкви Grand Master Sylvain, разговариваем с ним, получаем Symbol of Sylvain.

22 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 2nd Sigil.

23 Телепортируемся в Giran.

24 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Grand Magister's Sigil и Jurek's List.

25 На севере от города охотимся на Breka Orc Shaman, пока не получим 5 Shaman's Necklace.

26 Бежим к входу в Dragon Valley.

27 Охотимся на Shackle(?), пока не получим 2 Shackle's Scalp.

28 Используем SoE.

29 К югу от города охотимся на Monster Eye Destroyer, пока не получим 5 Monster Eye Destroyer Skin.

30 Используем SoE.

31 В гильдии волшебников ищем Grand Master Jurek, разговариваем с ним, получаем Symbol of Jurek.

32 Телепортируемся в Dion.

33 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mirien's 3rd Sigil.

34 Телепортируемся в Giran. Телепортируемся в Hunter Village.

35 Ищем Cronos, разговариваем с ним, выбираем любые строки, получаем Symbol of Cronos и Cronos Letter.

36 Телепортируемся в Giran.

37 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Key.

38 Телепортируемся в Dion. Бежим в Floran.

39 У северных ворот ищем Creta, разговариваем с ним, получаем Creta's 2nd Letter.

40 Бежим в Dion. Телепортируемся в Giran.

41 В гильдии волшебников ищем Magister Dieter, разговариваем с ним, получаем Dieter's Letter и Dieter's Diary.

42 Используем SoE. Телепортируемся в Hunter Village.

43 Ищем в магазине оружия Trader Edroc, разговариваем с ним, получаем Raut's Letter Envelope.

44 Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Телепортируемся в Gludin.

45 Ищем на складе Warehouse Keeper Raut, разговариваем с ним, получаем Scripture Chapter 1 и Strong Liquor.

46 В доках ищем Triff, разговариваем с ним, получаем Triff's Ring.

47 Телепортируемся в Gludio. Телепортируемся в Dion. Телепортируемся в Giran.

48 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Valkon's Request.

49 Телепортируемся в Dion.

50 Ищем в магазине магии Maria, разговариваем с ней, получаем Crystal of Purity (?).

51 Телепортируемся в Giran. Телепортируемся к Hardin Academy.

52 На северо-востоке охотимся на Grandis, пока не получим Scripture Chapter 3.

53 Используем SoE.

54 Ищем на складе Warehouse Keeper Valkon, разговариваем с ним, получаем Scripture Chapter 2.

55 Телепортируемся в Dion.

56 Ищем в кузнице Master Poitan, разговариваем с ним, получаем Poitan's Notes.

57 Бежим в Wasteland.

58 Ищем Casian, разговариваем с ним, получаем Casian's List.

59 Используем SoE. Телепортируемся в Dion. Бежим в Execution Grounds.

60 Охотимся на Ghoul, пока не соберем 10 Ghoul's Skin.

61 Бежим в Giran.

62 К северо-востоку от города охотимся на Medusa, пока не соберем 12 Medusa's Blood.

63 Используем SoE. Телепортируемся к Hardin Academy.

64 На северо-западе охотимся на Fettered Soul, пока не соберем 5 Fettered Soul's Ichor.

65 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

66 Охотимся на Enchanted Gargoyle, пока не соберем 5 Enchanted Gargoyle's Nail.

67 Ищем Casian, разговариваем с ним, получаем Scripture Chapter 4.

68 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

69 В гильдии волшебников ищем Magister Dieter, разговариваем с ним.

70 Телепортируемся в Hunter Village.

71 Ищем Cronos, разговариваем с ним, получаем Symbol of Cronos.

72 Телепортируемся в Giran. Телепортируемся в Dion.

73 Ищем в церкви Magister Mirien, разговариваем с ней, получаем Mark of Scholar.

74 Задание выполнено.

Quest: Testimony of Fate

Стартовая локация: Giran Castle Town

Начальный NPC: Kaira

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Fate

Прохождение

1 Телепортируемся в Giran.

2 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Letter.

3 В восточной части города ищем Metheus , разговариваем с ним, получаем Metheus's Funeral Jar.

4 Охотимся на Hangman Tree , пока не получим Kasandra's Remains.

5 В восточной части города ищем Metheus, разговариваем с ним, получаем Herbalism Textbook .

6 В гильдии темных эльфов ищем Master Ixia, разговариваем с ней, получаем Ixia's List.

7 Охотимся на Tyrant и Tyrant Kingpin , пока не получим 10 Tyrant's Blood.

8 Охотимся на любых Marsh Stakato, пока не получим 10 Nightshade Root .

9 Охотимся на Marsh Spider , пока не соберем 10 Marsh Spider Fluids .

10 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Dung .

11 К северо-востоку от города охотимся на Medusa , пока не соберем 10 Medusa's Ichor.

12 В гильдии темных эльфов ищем Master Ixia , разговариваем с ней, получим Belladonna .

13 В восточной части города ищем Metheus, разговариваем с ним, получаем Alder's Skull.

14 В гильдии темных эльфов ищем Magister Kaira, разговариваем с ней, получаем Alders Skull.

15 Разговариваем с Alders Spirit.

16 В гильдии волшебников ищем Magister Roa, разговариваем с ней, выбираем получаем Alder's Receipt.

17 Ищем на складе Warehouse Keeper Norman , разговариваем с ним, получаем Revelations Manuscript .

18 В гильдии темных эльфов ищем Magister Kaira , разговариваем с ней, получаем Kaira's Recommendation.

19 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Letter of Thifiell и Palus Charm.

20 Ищем Arkenia, разговариваем с ней, получаем Arkenia's Note.

21 Ищем Bloody Pixy, разговариваем с ней, получаем Pixy Garnet.

22 Ищем Blight Treant, разговариваем с ним, получаем Blight Treant Seed.

23 Охотимся на Black Willow Lurker , пока не получим Black Willow Leaf.

24 К северу от города охотимся на Breka Orc Overlord , пока не соберем 10 Breka Overlord Skull .

25

[nm]На северо-западе охотимся на Leto Lizardman Overlord , пока не соберем 10 Leto Overlord Skull.

26 К северо-востоку от деревни охотимся на Karul Bugbear , пока не соберем 10 Karul Bugbear Skull .

27 На северо-востоке охотимся на Grandis, пока не соберем 10 Grandis's Skull.

28 Ищем Bloody Pixy , разговариваем с ней, получаем Red Fairy Dust .

29 Ищем Blight Treant , разговариваем с ним, получаем Blight Treant Sap .

30 Ищем Arkenia , разговариваем с ней, получаем Arkenia's Letter.

31 Ищем в главном здании Grand Master Thifiell, разговариваем с ним, получаем Mark of Fate .

Quest: Test of Magus

Стартовая локация: Dion town

Начальный NPC: Rukal

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Magus

Прохождение

1 Телепортируемся в Dion.

2 Ищем в церкви Rukal, разговариваем с ним, получаем Rukal's Letter.

3 Телепортируемся в Gludio. Телепортируемся в Gludin.

4 Ищем в церкви Parina, разговариваем с ней, получаем Parina's Letter.

5 Телепортируемся к South Entrance to Wasteland.

6 Ищем Casian, разговариваем с ним, получаем Lilac Charm.

7 Используем SoE. Бежим к Fellmere Lakes.

8 Охотимся на Singing Flower Phantasm, пока не получим 1st Golden Seed.

9 Используем SoE. Телепортируемся в Dion. Телепортируемся в Giran.

10 На юго-западе охотимся на Singing Flower Darkling, пока не получим 3rd Golden Seed.

11 Используем SoE. Телепортируемся в Oren. Телепортируемся в Ivory Tower.

12 На северо-западе охотимся на Singing Flower Nightmare, пока не получим 2nd Golden Seed.

13 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion. Бежим в Wasteland.

14 Ищем Casian, разговариваем с ним.

15 Используем SoE. Телепортируемся в Dion.

16 Ищем в церкви Rukal, разговариваем с ним, получаем Score of Elements.

17 Телепортируемся в Gludio. Бежим в Ruins of Despair.

18 Ищем Flame Salamander, разговариваем с ним, получаем Salamander Charm.

19 Бежим в Wasteland.

20 Ищем Wind Sylph, разговариваем с ним, получаем Sylph Charm.

21 Используем SoE. Бежим к Fellmere Lakes.

22 Ищем Water Undine, разговариваем с ним, получаем Undine Charm.

23 Бежим в Ruins of Agony.

24 Ищем Earth Snake, разговариваем с ним, получаем Serpent Charm.

25 Используем SoE. Бежим к Cruma Tower.

26 Охотимся на любых Marsh Stakato и Toad Lord, пока не соберем 20 Dazzling Drop.

27 Используем SoE. Телепортируемся в Giran.

28 К северо-востоку от города охотимся на Wyrm, пока не соберем 10 Wyrm's Wingbone.

29 К северо-востоку от города охотимся на Harpy (Harpy), пока не соберем 20 Harpy Feather.

30 Используем SoE. Телепортируемся к Hardin Academy.

31 На северо-западе охотимся на Windsus, пока не получим 10 Windsus Mane.

32 Используем SoE. Телепортируемся в Hunter Village. Телепортируемся в Ivory Tower. Бежим в яму под башней.

33 Охотимся на Ghost Fire, пока не соберем 5 Flame Crystal.

34 Охотимся на Enchanted Monstereye, пока не соберем 10 Enchanted Monster Eye Shell.

35 Охотимся на Enchanted Iron Golem, пока не соберем 10 Enchanted Iron Golem Scrap.

36 Охотимся на Enchanted Stone Golem, пока не соберем 10 Enchanted Stone Golem Powder.

37 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion. Телепортируемся в Gludio. Бежим в Ruins of Despair.

38 Ищем Hellfire Salamander, разговариваем с ним, получаем Tone of Fire.

39 Бежим в Wasteland.

40 Ищем Wind Sylph, разговариваем с ним, получаем Tone of Wind.

41 Используем SoE. Бежим к Fellmere Lakes.

42 Ищем Water Undine, разговариваем с ним, получаем Tone of Water.

43 Бежим в Ruins of Agony.

44 Ищем Earth Snake, разговариваем с ним, получаем Tone of Earth.

45 Используем SoE. Телепортируемся в Dion.

46 Ищем в церкви Rukal, разговариваем с ним, получаем Mark of Magus.

47 Задание выполнено.


StormScreamer

Вызывающий шторм - это наиболее искусные Темные заклинатели , которые практикуют несравнимое по силе колдовство. Однако они были исключены из круга представителей Башни Слоновой Кости, считающих их запятнанными черной магией.

Квест на профессию Storm Screamer для Spellhowler

Квест начинается у Grand Magister Fairen в Ivory Tower. Он отправит Вас встретиться с Dark Elven Magister Kamilen в Goddard Castle Town

Dark Elven Magister Kamilen попросит Вас принести report of the investigation от Information Broker Mist в hot springs area

Information Broker Mist попросит Вас принести Ice Crystals. Когда получите кристаллы - принестие их назад к Information Broker Mist Он даст Вам report of the investigation, который надо отнести обратно к Dark Elven Magister Kamilen

Она даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Вторая табличка находится в северо-западной части Vally of Saints.
Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Найдите третью табличку и поговорите с ней.

Идите снова к Dark Elven Magister Kamilen. Она расскажет Вам что для того, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова идём к Dark Elven Magister Kamilen. Она расскажет, что следующий камень находится у Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, победив монстра. Как только сделаете это, поговорите с последней табличкой.

Теперь идите к Grand Magister Fairen в Ivory Tower и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к нему для смены профессии на Storm Screamer.

Задание выполнено!


Справка о Темных Эльфах

Темные Эльфы и Shillien Elder

Историческая справка.

Первоначально Эльфы не делились на Темных и Светлых, все они были детьми Шиллен. Но после изгнания и заточения Темный Богини ее матерью Эйнхазард, и после многочисленных войн между всеми расами, в обществе Эльфов произошел раскол.
Среди общей массы эльфов, называвших себя Древесными, выделялась группа Коричневых Эльфов. Они настаивали на том, чтобы продолжить битву за власть, пусть даже используя запрещенную черную магию. Однако, остальные эльфы не разделяли этих взглядов.
Именно к Коричневым Эльфам пришел Великий Волшебник Людей - Даспарион. Он предложил научить их темной магии в обмен на секрет их бессмертия. К сожалению, Коричневые Эльфы не знали, какую Цену придется заплатить за темное учение, и согласились на его предложение.
Между Эльфами началась Война. Дарованные Даспарионом Темные заклинания уничтожали целые армии Древесных Эльфов. Поверженные, они прокляли своих недавних братьев, используя всю оставшуюся силу. Таким образом, раса Эльфов была разделена - на Светлых и Темных. Вследствие проклятия немилосердное Солнце сожгло кожу Темных, а сами они ослепли, и вынуждены были переселиться под землю на сотни лет.
Но шли века, и проклятие, тяготевшее над Эльфами Тьмы, было снято. Темные Эльфы стали обживаться на поверхности, больше не опасаясь палящего Солнца.
Темные Эльфы объявили своими новыми покровителями Грен-Каина и Шиллен, а Древесные, подчиняясь воле Эйнхазард, объявили своей богиней Еву.
Лидер Темных Эльфов - Патриарх Митраель. Именно он первым познал секреты Темной Магии могущественного Даспариона, став также обладателем огромной магической мощи по контракту с ДреВанулом. Когда Война со Светлыми была в самом разгаре, людские маги встали на сторону Светлых и объединенными усилиями наслали мощное запечатывающие заклятие на Митраеля. Из-за этого дух Темных был сломлен, и, почти выиграв Войну, они были вынуждены отступить.
Патриарх являлся не только политическим лидером, но и основным источником Темной Магии. Потеря этого источника означала катастрофическое ослабление магической силы Темных. Но и по сей день четыре ученика Митраеля - Тетрархи, правящие в его отсутствие - ищут пути освобождения своего вождя. Темные верят, что когда они освободят своего Патриарха, они станут Властелинами Мира Аден!

Особенности Темных Эльфов.

Территории Темных

После наложения проклятия Светлыми Эльфами, Темные были вынуждены поселиться под землей в Dark Elven Village, так как Солнце немилосердно жгло их. Но со временем это проклятие было снято, и Темные начали выбираться на поверхность.
Обосновались они на северо-западе Материка, рядом с Океаном, огражденные с востока непроходимыми горами от Светлых, с севера и запада буйными водами, а с юга Темным Лесом.
Деревню окружает Темный Лес (Dark Forest). Это опасное место, населенное гоблинами, орками и другими неприятными созданиями. Одним из таких созданий являются Импы (Imp). Импы - существа созданные в качестве рабов одним из Тетрархов с помощью черной магии из Гремлинов. Но во время войны со Светлыми, Импы каким-то образом сломали Заклятие Подчинения, убили своих надсмотрщиков и скрылись в Темном Лесу. До сих пор непонятно как им удалось сломать заклятие, Тетрархи подозревают, что эти примитивные создания владеют магией.
На северо-западе их земель находиться Школа Темных Искусств (School of Dark Arts/Black Magic Laboratory) - Научно Исследовательская Лаборатория, в которой проводились темные эксперименты над различными существами. В данный момент, она заброшена и населена плодами экспериментов. Молодые войны и маги ходят туда, чтобы проверить свою храбрость и силу.
Недалеко от Школы Темных Искусств находиться Болотистая местность Marshland - территория, образованная в результате применения Темной Магии в Войне со Светлыми Эльфами. В данный момент населена различной нежитью и орками.
Таковы территории Темных Эльфов.

Внешний вид

Внешне Темные Эльфы напоминают Светлых Эльфов, однако если Светлые похожи на вечно юных подростков, то Темные выглядят существенно старше. Лично мне Темные Эльфы напоминают Высших Вампиров из романов Энн Райс. Они величественны, поразительно красивы, а их кожа похожа на мрамор. Их лица светятся холодным величием и по ним видно - они Темные, Темные с Большой Буквы.
Ночью они способны раствориться в темноте, ночью они сильнее. Хотя и дневной свет для них теперь не является помехой.
Продолжительность их жизни существенно меньше, чем у их, светлых собратьев.
Для эстетов замечу - практически все виды брони на Темных смотрятся очень красиво, на мой взгляд, а на девушках - еще и очень сексуально (с).

Врожденные параметры и особенности

Воин

Сила | 41
Ловкость | 34
Телосложение | 32
Интеллект | 25
Мудрость | 12
Убежденность | 26

Самая высокая сила среди всех рас. Неплохая ловкость, обеспечивающая неплохую скорость бега, скорость атаки, шанс блока щитом. Высокий для воина интеллект позволяет эффективно забирать энергию у врагов. Высокая убежденность позволяет успешно сопротивляться вражеской магии. Но низкое телосложение дает мало жизней, и высокий шанс попасть в Stun.

Маг

Сила | 23
Ловкость | 23
Телосложение | 24
Интеллект | 44
Мудрость | 19
Убежденность | 37

Самый высокий интеллект среди всех рас, позволяет наносить максимальные повреждения! Но низкая мудрость заставляет медленно читать заклинания.

Основные профессии

Из темных эльфов получаются великие мастера кинжала и меча, а познания их в черной магии и магии ветра невероятно высоки. Остановимся поподробнее на том, в чем они преуспели, а точнее на том, кем может стать ваш темный эльф. Речь пойдет исключительно о вторых специализациях, которых вы достигнете, получив 40 уровень в игре.

Shillien Knight

Рыцари в мощных доспехах, совершающие подвиги во имя Шиллен. В отличие от танков других рас, имеют атакующие скиллы, правда, в ущерб своим способностям танка. На первый взгляд они гораздо более хрупкие, чем, например люди, но в умелых руках этот класс очень силен, чему способствует неплохая ловкость, и умение забирать энергию. По многим моментам он не уступает, а в некоторых нюансах и превосходит ДаркАвенжера, который традиционно считается лучшим воином в этой игре.
Ну а способность вызывать неконтролируемые саммоны - "Кубики" - делает этот класс не только мощным, но и красивым в бою. Вызов их обходится в некоторое количество кристаллов, однако эти кубики лечат Рыцаря и понижают параметры атаки или бега врага.
Шиллен Кнайт, очень достойный класс: в бою грозен и опасен.

Blade Dancer

Когда на поле боя ряды Светлых теснят Темных, Люди прорываются с фланга, а Гномов перекупили враги - мораль наших воинов падает, опускаются руки, все более вяло наши маги давят врагов заклинаниями, лучники начинают промахиваться, Абисс Волкеры все чаще и чаще умирают, в безуспешной попытке подойти к врагу… Но тут появляются Они, в начищенных доспехах, с красивыми и изящными двойными мечами в руках и с таинственной улыбкой на устах. Блэйд Дансеры станцуют смертельный танец и, уже начавшее сдаваться воинство, воспрянет духом, мечи выйдут из ножен, кинжалы пробьют сердца вражеских магов, стрелы поразят врагов, и Битва будет выиграна!
Этому классу дана уникальная возможность изучения мастерства боя двумя мечами и только ему доступно мастерство боевого танца. Танцы на две минуты делают группу на порядок сильнее: повышается точность, увеличивается магическая мощь, а критические удары увеличивают свою мощь.
Специфический и полезнейший класс.

Abyss Walker

Ходящий по Бездне, мастер кинжала, неплохо владеет луком, темная кожа помогает скрываться в темноте и подкарауливать врагов. Несколько мощнейших ударов в спину, и на следующий день некому возглавить армию врагов.
Самый сильный из кинжальщиков, однако, на счастье самая меньшая вероятность критического удара. Очень гибкий класс, благодаря наличию множества разнообразных скиллов, очень интересен в игре. Имеет несколько умений, понижающих статы противника.
Очень сильный и опасный вспомогательный класс.

Phantom Ranger

Темный, который брезгует соприкасаться с плотью врагов, предпочитает убивать их на расстоянии. Самый сильный лучник, но самый маленький шанс критического удара. Неплохая скорость, неплохие селфбаффы, опять же разнообразие скиллов.
Этот класс, в отличие от Светлых, более зависим от группы и в то же время более полезен в ней.
Если он под баффами, то врагам лучше покончить жизнь самоубийством - это будет гуманнее.

Spellhowler

Темный Маг, в совершенстве овладевший магией ветра. Мощнейшие ураганы разметают непокорных врагов, Вампирик Клоу восстановит потраченное здоровье, ну а Дес Спайк убьет внезапно подобравшегося шпиона. Он может заставить замолчать вражеского мага навсегда. Однако низкий параметр WIT порождает серьезный недостаток - низкую по сравнению с другими скорость чтения боевых заклинаний.
Самые сильные маги мира.

Phantom Summoner

Кровожадный маг, которому недостаточно видеть, как Ураган выбивает из противника дух, ему надо видеть, как вызванное им магическое существо раздирает на части, громко чавкая, поедает плоть врага. Очень интересный и универсальный класс саммонеров.

Shillien Elder

Так как этот класс является моим основным, в своей статье я хочу остановиться на этом классе более подробно. И так…
По легендам и преданиям Shillien Oracle - служитель Тьмы, который пророчествует, изучая Тьму и Смерть, порожденную Шиллен, а также Духов Разрушения и Хаоса, служащих ей. Многие из них раскидывают кости мертвых и по ним узнают будущее.
В отличие от Светлых Эльфов и Людей, которые поклоняются только Богам Света, Shillien Oracle понимают суть, как Света, так и Тьмы. Они могут лечить своих соратников с помощью Белой магии, и проклинать противников и забирать их энергию при помощи Черной Магии.
Наиболее духовно просвещенные Shillien Oracle становятся Shillien Elder. Shillien Elders - духовные лидеры Темных Эльфов, понимающие божественную суть Шиллен и Грен-Каина, лучше чем кто либо другой.
Черная Магия это источник магии всех Темных. Она запрещена среди других рас, которые не понимают Тьмы, не используют, и бояться ее. Однако, если есть Свет, есть и Тень, и Темные способны контролировать мощь Темной магии, так как соприкасаются с Тьмой и не боятся ее.

Скилы Shillien Oracle / Eldera
SO/SE имеют достаточно много пассивных скиллов, но подробно на каждом я останавливаться не буду - с ними и так все ясно.
Как и каждый суппорт SO/SE могут носить Легкую броню, за счет прокачанного пассивного скилла Light Armor Mastery, увеличивающего защиту, скорость атаки, скорость каста, скорость восстановления манны при ношении легкой брони. К сожаленю в Light Armorе скорость каста уменьшается на 9%.
Набор баффов SO/SE достаточно уникален и сбалансирован. Уникальным баффом SO/SE является Empower, увеличивающий магическую атаку. Самый желанный бафф всех магов. Даггерщики и лучники в восторге от Wind Walk, Focus, Might, Death Whisper и Guidance - эти баффы как будто созданы специально для них и с ними они себя отлично чувствуют. К сожалению, свойства таких баффов как Focus, Death Whisper и Guidance часто путают. Дабы прекратить эту путаницу:

Focus | - Увеличивает шанс критического удара.
Death Whisper | - Увеличивает силу критического удара.
Guidance | - Увеличивает меткость.

В парти с SO/SE хорошо всем классам - начиная магами, заканчивая танками. Ну и стандартный набор - Concentration, бафф который есть и у самих магов, Kiss of Eva, Shield, Mental Shield. У каждой расы есть такой уникальной бафф как сопротивление, какому либо виду магии. У SO/SE это Resist Wind, видимо в силу того, что именно Темные в совершенстве овладели магией этого вида.
Из атакующих скиллов у SO/SE только один - все таки не боевой класс - Disrupt Undead. Действует только против мобов класса "undead". К сожалению, после 40 уровня данный скилл не качается и не имеет замены, как у Светлых Эльфов.
Dryad Root и Sleep - два очень полезных заклинания для прокачки. К сожалению Sleep не качается после 40 уровня.
Очень удобный дебафф Wind Shackle - уменьшает скорость атаки врага. Враг сразу становиться медленным и наносит удары гораздо реже.
Отличный скилл Recharge - восстанавливает MP. Как и Wind Shackle есть только у Эльфов, как Темных, так и Светлых. Очень удобный навык, особенно при каче в партии с магами.
Сильное лечение доступно всем лекарям, кроме профетов. Но для разных классов дается разный набор заклинаний исцеления. SE даются Greater Group Heal и Greater Heal.
Resurrection - Воскрешение, доступно только на членов партии.
Purify - Излечивает паралич, а также отравление и кровотечение.

Баффы: "кому что".

Dark Avenger, Shillien Knight, BladeDancer | Shield, Might, Empower, Focus, DW, Guidance.
Destroyer, Dwarfs, SwordSinger | Shield, Might, Focus, DW, Guidance.
Temple Knight | Shield, Might, Focus, DW, Guidance.
 | Might, Focus, DW, Guidance.
Маги | Empower, Shield, WindWalk, Concentration.

Подчеркнутым выделены баффы, которые нужно класть, если мало манны или нет других баффов.

Броня.
No grade:
Devotion Set (+15% m. aspd):
Единственный ноу грейд сет. Для Темных этот Сет очень удобен, так как компенсирует основной недостаток Темных Эльфов - малую скорость каста. Некоторым настолько нравиться этот сет, что они ходят в нем до 40 уровня.

D-grade:
Начиная с D-grade, Оракул может носить и Робу и Лайт Армор.
*Робы*
Knowledge Set (P.Def -75, MP +239, M. Atk. +10%, -5% к скорости регенерации MP):
Сет хорош увеличением магической атаки - соответственно лучше проходят такие заклинания как Sleep и Dryad Root.
Данный сет очень удобен еще и в том случае, когда магические скилы мистика еще работают, а партию найти трудно (до 30 левла): идете на любых мобов своего уровня и убиваете их хоть Ветром хоть Вампиризмом. -5% к скорости регенерации MP практически не заметно - манна регениться на 1 единицу примерно в 5 секунд меньше. Просто сидеть придется подольше минуты на полторы. Также этот сет дешевле, чем остальная броня. По мнению многих - кому важно насколько красиво выглядит их персонаж - сет смотрится намного красивее остальных роб.
Elven Mithril Set (P.Def - 84, MP +274, +7 к скорости передвижения, +1 Wit, -1 Int):
Увеличение скорости передвижения +7 - особо не заметно, но приятно.
Увеличение скорости каста несущественное, всего +1. Почти не ощутимо.
Уменьшение магической атаки - также не смертельное, но не приятно.
По сравнению с Knowledge Set манны становиться больше на 35 единиц, немного увеличивается p.def.
Sage's Rag (P.Def - 90, MP +320):
Цельная роба. Только собирается. Плюса два: много манны и ваш чар не похож на остальных, которые как из инкубатора.
В принципе что брать - это личный выбор каждого. Кто - то говорит, что для кача в парти нужнее магическая атака, кто то говорит, что лучше чуть - чуть побыстрее кастовать и иметь чуть-чуть больше манны, а кому то важно только количество манны.
*Лайт Армор*
Manticore Skin Set (+91 MP):
Сет хорош для соло кача в паре с Дуалами, например. Хорош он и в том случае, если вы качаетесь в месте, где есть агрессивные монстры и их достаточно много. P.Def, соответственно, выше, чем у вышепредставленных роб, что достаточно важно. Огромный минус сета - понижение скорости каста на 9% и гораздо меньшее количество манны, чем в робе.

C-grade:
*Робы*
Karmian Set (+5.24% P.Def, +15% M.Aspd):
очень хорош для SE, так как существенно увеличивает скорость каста и был бы лучшим если бы не Divine Set. Верх и Низ можно купить в Люксоре, а вот перчатки придется покупать. Для начала этот сет очень хорош.
Divine Set (+5.24% P.Def, +171 MP, +1 Wit, -1 Int)
Увеличение скорости каста на +1. К сожалению, по сравнению с Karmian Set это очень слабо. Уменьшение m.attak на -1. Этот сет был бы полным аналогом Elven Mithril Set, если бы не количество манны, которое прибавляет этот сет. Несомненно, для SE этот сет - лучший.
К сожалению - сет полностью сборный. Дроп на эти вещи целиком только с Антараса.
*Лайт Армор*
Theca Leather (Set +5.24% P.Def):
Лучший сет из Лайт Армора в С grade на мой взгляд. Для любителей соло кача. Drake Leather Set (+5.24% M.Def) лучше не брать, но уж если есть - тоже не плохо. Тем не менее, после 40 я лично Лайт Армор вообще покупать не советую.

B-grade:
Avadon Magic Set (+5.25% P.Def, +15% M.Aspd):
Очень удобный сет - нет недостатков, т.к. ничего не уменьшает. Но Blue Wolf Magic Set все - таки лучше.
Blue Wolf Magic Set (+206 MP, +5.24% к скорости регенерации MP, +3 Wit, -2 Int, -1 Men):
На мой взгляд - лучший B-grade сет, дает всего понемногу и что очень важно - добавляет количество манны, что важно для саппорта. Ведь от количества манны зависит - выживет группа или нет.

В принципе, что именно носить - это индивидуальный выбор. Что-то хорошее и нужное есть во всех сетах. Остается только решить, что просто необходимо лично для Вас. Не забывайте - выбор брони целиком и полностью зависит от способа прокачки.
В этой статье описано лишь мое личное мнение - то, что было удобно для меня.

Оружие.
Рассматривается только топовое оружие.

Меч + щит:
Повреждения, наносимые по монстрам средние, достаточно частые промахи. Блокировка щита срабатывает редко, ввиду отсутствия специальных баффов как у Профетов.
П.атака средненькая, м.атака также не велики у магазинного топа. Если собирать ELS, то м.атака немного выше чем у топовых Дуалов. (рассматривается Д грейд)
Как правило, именно такую связку берут тогда, когда копят на второй меч, для того чтобы сделать дуалы. Для постоянного кача этот вариант плох.
__________________________________________________________
D-грейд.
Sword of Revolution: 79 / 47
Elven Long Sword: 92 /54 - крафт
__________________________________________________________
С-грейд.
Sword of Delusion: 139 / 76
Samurai Longsword: 156 / 83 - крафт
__________________________________________________________

Дуалы:
Один из лучших и оптимальных вариантов.
На форумах обычно пишут, что Дуалы - это попсовый вариант для Shillien Eldera, и, что Дуалы ему только для красоты и нужны, так как толку от них мало. Однако, по моему личному опыту, и опыту многих моих знакомых могу сказать, что этот вариант один из самых лучших.
У Дуалов хорошая п.атака - достаточная для соло кача с SS и хорошая м.атака - достаточная для прохождения таких навыков как Dryad Root и Sleep. В крайнем случае - используйте BSPS. Наносят хороший урон, мажут не часто, хорошая скорость атаки, приличный шанс критического удара.
Соло кач саппорту в различных ситуациях просто необходим, так как бывает тяжело найти парти, надоедает глупость сопартийцев, да и просто надоедает все время сидеть и повторять одно и то же: бафф - хил - хил - бафф…. Наличие оптимального набора баффов позволяет Shillien Elderу спокойно качаться соло, чтобы не говорили другие.
Дуалов с одинаковыми показателями м.атак и п.атак много. Здесь выбор зависит уже только от внешнего вида, который нравится лично вам, или от того, что вы найдете на рынке за приемлемую для себя цену.
__________________________________________________________
D-грейд.
Bastard Sword*Elven Sword: 107 / 51
__________________________________________________________
С-грейд.
Stormbringer*Stormbringer: 175 / 78
Katana*Katana: 190 / 83
__________________________________________________________

Кастеты или когти.
Имеют повышенную точность, но очень маленький шанс критического удара.
Если рассматривать Д грейд, то КРАФТ когти имеют более высокие показатели м.атак и п.атак, но значительно большую стоимость, магазинные же когти имеют характеристики ХУЖЕ магазинных дуалов.
Если рассматривать С грейд, у магазинных когтей показатели ХУЖЕ магазинных дуалов, а если сравнивать крафтовые - то у них аналогичные характеристики.
__________________________________________________________
D-грейд
Bich'Hwa: 96 / 47
Scallop Jamadhr: 112 / 54 - крафт
__________________________________________________________
C-грейд
Fist Blade: 169 / 76
Great Pata: 190 / 83 - крафт
__________________________________________________________

Полеарм.
Удобен для соло кача. Dryad Root на моба и долбить его полеармом. Плюс в том, что моб не дотягивается до игрока (может дотянуться только спец ударами!), и соответственно никаких физических повреждений вы не получаете.
Если рассматривать Д-грейд, то КРАФТ полеарм имеет более высокие показатели м.атак и п.атак, но значительно большую стоимость, магазинный же полеарм имеет характеристики ХУЖЕ магазинных дуалов.
Если рассматривать С-грейд, у магазинного полеарма показатели ХУЖЕ магазинных дуалов, а если сравнивать крафтовые - то у них аналогичные характеристики.
Недостатком и одновременно преимуществом полеарма является то, что он одновременно бьет всех рядом стоящих мобов.
__________________________________________________________
D-грейд
Winged Spear: 79 / 47
Glaive: 92 / 54
__________________________________________________________
C-грейд
Poleaxe: 139 / 76
Orcish Poleaxe: 156 / 83
__________________________________________________________

Кинжал.
Сама ни разу не пробовала, но есть мнение, что данный вариант достаточно хорош. Высокая скорость атаки, но низкий показатель п.атаки - намного ниже чем у всего перечисленного выше. С м. атакой ситуация такая же как у кастетов и полеарма: в Д грейде - магазинный топ хуже дуалов, крафт - лучше; в С-грейде - у магазинного топа показатели ХУЖЕ магазинных дуалов, а если сравнивать крафтовые - то у них аналогичные характеристики.
Также у кинжала отрицательный модификатор точности, что не хорошо для и так не слишком меткого персонажа. И хоть баффы у Shillien Eldera сводят на нет многие его минусы для кинжала, по моему мнению, вариант не самый хороший.
__________________________________________________________
D-грейд
Maingauche: 69 / 47
Mithril Dagger: 80 / 54
__________________________________________________________
C-грейд
Dark Screamer: 122 / 76
Crystal Dagger: 136 / 83
__________________________________________________________

Лук или арбалет.
Один из лучших вариантов на мой взгляд.
Для соло кача - бесконтактный вариант: Dryad Root на моба и стреляешь. Минус в том, что, во-первых, лук использует гораздо больше SS и качаться только с SS очень дорого. Но п.атака лука достаточно велика чтобы заряжать SS один- два раза на одного моба и расход SS соответственно получается примерно равным с качем с Дуалами. Во-вторых, Лук тратит ману и придется периодически сидеть.
У лука низкая точность, но она компенсируется достаточно частыми критическими ударами, тем более что после 40 уровня у Shillien Eldera появляется обкаст на их силу, а на их частоту - с 25.
Скорость атаки низкая.
Если рассматривать Д грейд, то КРАФТ Лук имеет более высокие показатели м.атак и п.атак, но значительно большую стоимость, магазинный же Лук имеет характеристики ХУЖЕ магазинных дуалов.
Если рассматривать С грейд, у магазинного и скрафченного луков м.атака одинаковая - как у скрафченных Дуалов.
__________________________________________________________
D-грейд.
Strengthened Long Bow: 179 / 51
Light Crossbow: 191 / 54
__________________________________________________________
С-грейд.
Akat Long Bow: 315 / 83
Eminence Bow: 323 / 83
__________________________________________________________

Книга или Посох.
Особых различий между книгой, посохом и магическим мечом нет. Отличия заключаются в п.атаке: у магического меча она больше и далее по убывающей - посох - книга. Главное достоинство этого вида оружия - высокий показатель м.атаки.
Отлично подходит для парти кача и соло кача на андедах. Также можно использовать уровня до 30 для соло кача на всех мобах, так как есть Empower, да и старые магические скилы еще не атрофировались.
Брать только при твердой уверенности, что либо кач будет все время в парти, либо найдутся андеды для соло кача. (после ЕГ это затруднительно.)
Соло в данном случае - это кач мага: пару андедов убил - сидим восстанавливаем манну.
Не вижу особого смысла в этом оружии - вы все время привязаны к парти, а это надоедает. Плюс только в том, что Dryad Root и Sleep будут чаще проходить без BSPS.
__________________________________________________________
D-грейд.
Demon Fangs: 67 / 66
Atuba Mace: 90 / 72
__________________________________________________________
С-грейд.
Sage's Staff: 135 / 101
Demon's Staff: 152/111
__________________________________________________________

ИМХО. До 44 левла - Дуалы, после 44 - Дуалы + Лук. Но это если у вас папа (Клан Лидер) Рокфеллер. Лично я в данный момент 50 левел: у меня Дуал Катаны, и я потихоньку собираю Эмик.

Места прокачки персонажа.
В своей статье я не буду расписывать места прокачки до 20 уровня, т.к. думаю, что они всем известны. Замечу только то, что советую уходить из земель темных на 15 уровне и идти в Gludio. Там я советую взять квест на скелетов Grim Collector и идти качаться в Ruins Of Agony.
К сожалению, на 20 уровне оракул еще не получает достаточно нужных скиллов. Поэтому примерно до 23 уровня ваш кач не будет отличаться от кача обыкновенного мистика. Можно пойти в Ruins of Despair, качаясь на undead'ах и др. Также можно пойти в Abandoned Camp - если не жалеть BSpS, то можно качаться на 23-26 Ol Mahum'ах.
На 23 уровне можно попытаться найти пати в Orc Barracks. Мобы там с удвоенными жизнями, а соответственно и с удвоенным опытом и деньгами, да и дроп неплохой. Единственное что будет напрягать так - это найти хорошую партию, желательно с воином не жалеющим SS. Лично мне очень понравилось пати с даггерщиками и гномами. С магами качаться пока рано.
На 25 уровне даются достаточно хороший набор новых скиллов, теперь выгодно качаться и с магами и с воинами. Лично я на 25 уровне устала искать пати, т.к. в тот момент в Orc Barracks было достаточно много клириков/оракyлов. Именно в этот момент я купила топ D дуалы, одела Knowledge Set и пошла качаться соло. Мне понравилось. Объясняю механизм: Dryad Root на орка, два Wind Strike с BSpS, и добиваем дуалами. Кач быстрый, BSpS окупаются, и даже немного остается. Попутно можно зарабатывать, продавая баффы.
В принципе в Orc Barracks можно спокойно качаться до 30 уровня - в пати или без нее - выгодно, быстро и весело.
Как правило, однообразие мест кача надоедает. Так что если надоели Orc Barracks, на 27-28 уровне можно найти воина и пойти в Forgotten Temple. Главное чтобы воин был с прямыми руками. В Forgotten Temple достаточно хороший дроп - СоПы/Ори и часть мобов с удвоенными ХП. Полегче качаться на водной половине (синяя, от входа налево).
На 30 уровне Велкам Ту Крума (Cruma Tower)! На 1 этаж. Обычно в СТ хилеры/бафферы достаточно востребованы, так что пати можно найти довольно быстро. Когда СТ надоедает, можно сходить в Execution Ground - покачаться соло на undead'ах. Там всегда есть народ, и кач достаточно веселый. Опять же бафф можно продать/подарить, реснуть, на босса сходить.
СТ будет родным домом вплоть до 48-50 уровня. До 50 там сидят самые упорные. На второй этаж стоит идти после 44 уровня, там всегда не хватает лекарей.
Если вы не любите/ненавидите/боитесь СТ, то можно туда и не ходить. Достаточно удобно качаться в Dead Pass, на Soul Scavenger'ах, можно сходить на Lizardman'ов под Ореном. В принципе в Dead Pass уровне на 35-м, можно качаться и соло, если вас уже тошнит от пати. Fettered Soul'ов соло лучше не бить, они хоть и undead, но с удвоенным ХП. МП тратится много - толку мало.
На всех последующих уровнях после 25 очень удобна пати с магом, но "быть батарейкой" многие считают очень занудным. Лично мне понравилось - кач нон-стоп.
Вообще-то после 40 уровня мест для кача просто море, вот только соло вариантов мало. SЕ не соло класс, но с хорошим оружием (топ C лук, дуалы) можно и соло. С дуалами очень удобно у входа в Dragon Valley.
Советую к 40 уровню найти хороший клан. В первую очередь он должен отвечать следующим характеристикам:
1. Клан должен быть дружен, сплочен, честен (если вам это подходит);
2. Друзья это конечно хорошо, но если в клане ваших друзей нет этих 3-х характеристик, идти, туда не советую.
3. Клан не должен забывать, что в их рядах есть оракул/элдер не способный нормально качаться соло. Клан должен понимать: вы нужны клану не меньше чем он вам.
Здесь вопрос не в том, что клан должен вас качать. Некоторые кланы просто не понимают, что пати с оракулом/элдером выгодна всем классам и кач становится продуктивнее, даже если велика разница в уровнях. Вы качаете их - они качают вас.
И последнее: клан должен быть в состоянии помочь вам одеться и вооружится. Рано или поздно. Клан не обязан вас одевать, но помочь должен.
Как только вы найдете такой клан, вопрос: "Где и как качаться" - отпадет сам собой.
The Forgotten Gateway, Cementary, Lair Of Antaras, места паровозов. Очень выгодно кач идет быстро - быстрее тока в пати с магом примерно вашего уровня. Но осторожно! Не увлекайтесь паровозами, они очень ослабляют вас и как говорят многие: от паровозов тупеют. Поэтому, пока не отменены паровозы, советую чередовать этот вид кача с другими.


Еще о Темных Эльфах

Тёмные эльфы - Dark Elves

Свой род тёмные эльфы ведут от обычных эльфов, начавших практиковать темные искусства для борьбы против людей. Их лидер и предводитель - богиня смерти Shillen. У темных эльфов самая сильная атака из всех рас (самая высокая сила у бойцов и самый высокий интеллект у магов), но, при этом, они хуже других рас могут держать удар и причиной тому - самое низкое телосложение (CON).
Со временем, воины тёмных эльфов могут стать Palus Knight (тяжелая броня, мечи/палицы) или Assasins (легкая броня, кинжал, меч или лук). Как уже было сказано, воины темных эльфов имеют самые высокие показатели силы и интеллекта по сравнению с воинами прочих рас, а это значит, что их физические и магические атаки будут самыми смертоносными среди всех воинов. Однако их слабое телосложение означает, что они имеют самое плохое здоровье и самую низкую скорость его регенерации. Их уникальные навыки DrainEnergy и Sting очень полезны в пылу битвы. Вытянуть Силы (Drain Energy) – это вампирическое умение позволяющее отнять некоторое количество жизни у цели и передать её кастеру. Жало (Sting) – довольно слабая атака, однако имеющая вероятность нанесения кровоточащих ран, которые будут понемногу истощать здоровье жертвы.
Мистики тёмных эльфов могут сделать свой выбор и пойти по пути Тёмных Магов (Dark Wizards) (магия нападения – ветер и призванные существа, такие как Shade или Silhouette) или Жрецов Шилен (Shillen Oracles) (магия поддержки – всевозможные бафы и лечение).

Город тёмных эльфов – отправная точка начинающих Бойцов и Мистиков тёмных эльфов. Разумеется, время от времени вы сможете увидеть и представителей других рас в этой области.
Эта область – настоящий охотничий рай для темных эльфов уровней с 1го по 20ый, в ней также расположены весьма занимательные подземелья одно из которых - Школа Темных Искусств или SoDA (School of Dark Arts), как её обычно называют, глубины которой могут предоставить достойные развлечения персонажам вплоть до 45 уровня.
В городе есть магазин оружия и брони, волшебный магазин, склад, страж ворот gatekeeper (для путешествия в другие локации) и все необходимые мастера для тренировки воинов и магов.

Хорошие Местоположения.
Лучшее место, которое Вы можете найти в городе DE, - любое непереполненное, или, по крайней мере – наименее переполненное, где вам не будут мешать охотиться и получать опыт (обычно такие места расположены дальше всего от города). В городе тёмных эльфов вы можете получить несколько повторяющихся заданий, которые позволит вам накопить и деньги и опыт (XP) одновременно.
Область к северу от города – неплохо подходит для охоты, при уровнях 1-7.
Области к юго-западу от города хороши для уровней 5-14.
Области окружающие SoDA и район болота к юго-западу от Деревни DE подойдут для персонажей, чей уровень в диапазоне 14-20.

Ориентиры: Храм Тёмных Эльфов, Поселение тёмных эльфов, Школа Тёмных Искусств, Тёмный Лес и Алтарь Обрядов.
Медленные монстры для кайтинга (kiting): все разновидности Келтиров (Keltir), Импы, Каменные Солдаты, Гоблины-Налетчики и Наблюдатели (Lookouts).

На них стоит обратить внимание:
Младший Тёмный Ужас (Lesser Dark Horror) и Тёмный Ужас (Dark Horror). Эти существа весьма опасны. Избегите их, если вы не находитесь в составе отряда или ваш уровень ниже 15.
Темный Суккуб (Dark Succubus). Эти существа, обитающие около Алтаря Обрядов, являются очень сильными и представляют серьезную опасность для любого персонажа с уровнем ниже 15.
Стрелки (Archers). Стрелки Орков (Orc Archers)
Ядовитые Пауки. Несмотря на то, что яд легко и быстро вылечивается противоядием, противоядия не растут на деревьях, и, таким образом, охота на ядовитые существа может стать слишком дорогой. Кроме того, эти существа двигаются очень быстро и будут вас преследовать, пока не заклюют.
Прочее. Не забывайте о том, что некоторые монстры одного типа могут помогать друг другу. Например, если вы атаковали одного из двух рядом стоящих гоблинов, то оставшийся тоже нападет на вас (и если для персонажа 10 уровня справиться с парой гоблинов – дело пары ударов, то персонаж пятого уровня попросту может не пережить такого столкновения). Также не стоит забывать о респауне (периодическом появлении) монстров. Вполне может оказаться, что рядом с тем монстром, которого вы на последних крохах здоровья добиваете, при очередном респауне появится его товарищ, который добьет вас…
Потому, всегда заранее готовьте пути к организованному отступлению на случай, если всё пойдет не по плану, и приготовьтесь просить помощи у пробегающих рядом игроков.

Темный Воин - Dark Fighter

За:
• Высокие повреждения
• Высокое Уклонение
• Быстрый бег
Против:
• Низкая защита
• Относительно низкие HP (очки жизни)

Начало

Приключения Тёмного Воина начинаются в достаточно изолированном от остального мира местечке – Храме Тёмных Эльфов и далее – поселке тёмных эльфов, который изолирован настолько, что Привратник (Gatekeeper) телепортирует вас к южному части леса Тёмных Эльфов. Имейте в виду что все, кого вы увидите в ближайшее время, за редким исключением, будут синекожими и беловолосыми :-).
- Первое, что вам следует сделать – получить начальное задание; поговорите с любым из NPC в здании и возьмите задание. Вас попросят убивать келтиров (Keltirs) особого вида и получать за их убийство Keltirs Fang (всего надо набрать 4 штуки). К тому времени, когда ваши поиски закончены, вы должны достигнуть по крайней мере Уровня 2. Продолжайте убивать келтиров и других подворачивающихся под руку монстров, пока Вы не достигаете Уровня 4, и затем начинаете двигаться к поселению тёмных эльфов. (От Храма Шилен до посёлка не очень далеко, но, всё-таки, самый быстрый путь к поселку состоит в том, чтобы просто умереть, и так как Вы не теряете никакого EXP при смерти до Уровня 5, вы можете просто напасть кого-нибудь, затем прекратить сопротивляться и вам дадут белые тапочки и бесплатную поездку в городу.)
- Ещё в храме поговорите с Abyssal Celebrant Undrias, а также с стражами Sentries Nelsya и Jenna у ворот в поселении, и с Trader Payne в самом городе для получения начальных заданий соответствующих вашему уровню.
- Как только вы получите Уровень 5, торопитесь назад в город, поскольку теперь вам будут доступны первые навыки! Помните, как при уничтожении монстров вам начислялись "SP" (Skill Points)? Эти SP, или Очки Навыков, потребуются для того чтобы выучить у мастеров новые навыки. Следуйте к храму Шилен в городе и действуйте в соответствии с рекомендованной последовательностью получения навыков, приведенной ниже (или же выбирайте навыки как вам больше нравиться).

Рекомендованная последовательность
Навыки 5 уровня
- Первый навык который следует получить – навык увеличивающий вашу атаку. Выучите
Смертный Удар (Mortal Blow), если вы - пользователь кинжала,
Мощный Выстрел (Power Shot), если вы используете луки, или
Мощный Удар (Power Strike/ Impale) если вы используете мечи.
- Затем, возьмите один уровень в Мастерстве Оружия (Weapon Mastery) - это даст вам дополнительные повреждения при обычных ударах.
- Прежде, чем вы возьмете Мастерство Брони (Armor Mastery), возьмите Ауру Защиты (Defense Aura). Хотя это заклинание дает временный эффект (минут 10 реального времени), а Мастерство Брони постоянно, Аура добавляет больше брони, и, таким образом, выгоднее получить сначала именно её.
- Выучите следующие два уровня навыков на ваш выбор, и, наконец, возьмите Мастерство Брони (Armor Mastery).
Навыки 10 уровня
- Аура Нападения (Attack Aura), также как и Аура Защиты имеет временный эффект, но при этом, добавляет большее количество к физическому нападению, нежели постоянный навык Мастерства Оружия. Это приоритетный навык по достижению 10-го уровня.
- Мастерство Оружия 2 (Weapon Mastery 2) добавляет меньше чем Аура Нападения, но дает постоянный эффект.
- Выучите следующие три уровня навыков на ваш выбор и еще два уровня Мастерства Брони
Навыки 15 уровня
- Теперь вам доступен новый, интересный навык - возможно, вы уже видели некоторых Эльфов 15 уровня, использующих заклинание лечения, но как настоящему Темному Эльфу, вам, конечно же, хочется чего-нибудь наносящего повреждения! Drain Energy (Утечка Энергии) выполняет сразу две задачи, нанося повреждения монстру и передавая его жизнь вам. Выучите два уровня этого навыка.
- Еще раз возьмите Мастерство Оружия (Weapon Mastery), это уж третий его уровень. Кстати, это будет вашим заключительным общим Мастерством Оружия; в следующий раз, вам предстоит выбрать из Мастерства Меча, Лука или Кинжала.
- Еще три уровня навыков на ваш выбор.
- Еще два уровня Мастерства Брони (Armor Mastery). Это последнее общее Мастерством Брони; в следующий раз вам придется выбрать специализацию – Легкое, или Тяжелое Мастерство Брони.

Советы по игре в партии и соло
Когда вы играете в одиночку, старайтесь сражаться с зелеными или светло-голубыми монстрами вместо белых. В то время, как белые монстры дают больше exp и SP, они легко могут вас убить и, к тому же, вы сможете убить гораздо больше голубых или зеленых, не отдыхая, чем будете по часу возиться с одним белым.
Можно также пойти в другую область (Эльфов или Людей), чтобы найти хороших “танков”. (Тогда как в посёлке тёмных эльфов вы всегда сможете встретить атакеров и кастеров, в силу слабого здоровья темных эльфов, вам будет трудновато найти того кто захочет быть танком)
Начинайте действовать в партии уже в Школе Темных Искусств SoDA после уровня приблизительно 10, и копите ваши adena (деньги) на оружие 64 k, а затем, на оружие 300 k.
Действуйте как в одиночку, так и группой, всегда наблюдайте за чатом (shout chat); поселение - идеальный притон для PK, охотящихся за новичками и чат может предупредить Вас, о приближении одного из них.

Подсказки по охоте и заданиям
Уровни 5-6. Все виды Келтиров (Keltirs) и Пепельные Волки (Ashen Wolves) – они сейчас лучшая цель для вас; мало того, что они подходящего уровня и их легко найти, но Вы также можете выполнить два задания, охотясь на них: “Охота Шилен” (Shilen's Hunt) и “Острые Когти” (Keen Claws). Если задания становятся для вас слишком скучными, или вам хочется чего-нибудь немного посложнее, попробуйте свои силы на Гоблинах.
Уровни 7-9. Импы (Imps) и матёрые импы (Imp Elders) хорошая дичь и объект задания “Цепи Рабства” (Chains of Slavery); охотьтесь на них до тех пор пока они не станут слишком легкой (и дающей мало опыта) добычей, затем переходите к заданию связанному с Зелеными Грибами (Green Fungus) – “Торговля с Башней Слоновой Кости” (Trade with the Ivory Tower), очень неплохое задание, которое помогает новичкам заработать немного денег на экипировку.
Уровни 10-12. Как только сможете, обязательно берите и выполняйте задания “Забытая Правда” (Forgotten Truth) и “Дух Мастера” (Spirit of Craftsman), доступные на Уровнях 10 и 11 соответственно. Как только закончите эти задания, вы сможете или использовать одно из полученных оружий (Eldritch Dagger и Blood Saber), или продать оба, чтобы купить новое оружие/броню. Теперь вы можете или возвратиться к добыче Грибов (помните, что Уровень 12 Кровавые Грибы (Blood Fungus) также подходят для задания “Trade with the Ivory Tower”, хотя и более сложные противники чем Зеленые Грибы), или займитесь Орками Бойцами Балора (Balor Orс Fighters) или Гоблинами Ворами (Goblin Thieves), если хочется немного разнообразия.
Уровни 13-15. Тут у вас есть два пути, Вы можете продолжить в одиночку борьбу с Blood Fungus и Balor Ore Fighters, или испробовать свои силы на задании “Аромат Смерти” (Scent of Death) и Болотных Зомби (Marsh Zombies). Если Вы устали от одиночных подвигов, присоединитесь к группе и следуйте в Школу Темных Искусств. Пока вы не заходите слишком глубоко, вы остаетесь в безопасности, и можете выполнить задание “Предсказание По Костям” (Bones Tell the Future). Помните также, что на Уровне 15 есть задание по сбору костей; выполните его как можно скорее.
Уровни 16-20. Продолжите охотиться в Школе Темных Искусств (SoDA), или если вы одиночка, отправляйтесь дальше на юг, чтобы найти Нагноение (Festering) и Красноглазых Летучих мышей (Redeye Bats) соответствующих вашему уровню. Как только Вам 20 и начинаете квест по смене профессии, а также не забудьте получить задание “Родство Гномов” (Dwarven Kinship). И то и другое требует поездок в Gludio и Gludin.

Убийца - Assasin (<-Dark Fighter)

Убийцы имеют потрясающие атакующие способности, с кинжалами и луками они наносят огромные повреждения. Кроме того, тёмные эльфы от природы имеют высокие значения силы (STR), что делает Убийцу ещё смертоноснее. Вам следует полностью сосредоточится на увеличении повреждений при минимуме защитных навыков - ваша задача уничтожить противника прежде, чем он поймёт, что надо крикнуть “помогите!”.

Путь убийцы требует достаточно внушительных и постоянных материальных затрат. Чтобы выжить, вам придется научиться пользоваться не только кинжалом, но и луком, а стоимость стрел и SoulShots будет требовать гораздо больших расходов по сравнению с другими классами (но это окупится).
Сначала следует определиться, на каком оружии вы хотите сосредоточиться, и развивать его по максимуму. И кинжал и лук весьма полезны в различных ситуациях, но, всё-таки, лучше выбрать одно из них основным.
Смертный Удар (Mortal Blow) – очень рискованный навык, наносящий, однако, большие повреждения. Риск же состоит в том, что работает он только в случае критического попадания, таким образом, вероятность успешного применения будет выше, если вы нападаете сбоку или со спины монстра. Помните, что, в отличие от Бродяги (Rogue) и Скаута Эльфов (Elven Scout), у вас нет навыков увеличивающих шанс критического удара во время Mortal Blow, однако взамен, вы получаете Критическую Мощь (Critical Power), которая увеличивает повреждения при критическом попадании.
Охота на пассивных монстров – очень неплохой для вас способ, поскольку он дает шанс для первого удара ... со спины!
Мощный Выстрел (Power Shot) - замечательный первый удар и что немаловажно, для него не требуются стрелы.
Дважды подумайте перед тем, как начать пользоваться щитом; Убийца должен избегать атак противника и в этом ему помогают навыки в легкой броне и высокая ловкость (DEX). Вы, скорее всего, не захотите испортить это штрафом -8 к Уклонению (Evasion), который дают щиты.
Убийцы получают заклинание Вытянуть Жизнь (Drain Health), которое может оказаться весьма полезным при одиночной игре и на начальных уровнях. Однако помните что вы не кастер, и никогда не сможете этой способностью наносить большие повреждения, или получать много HP.
Не трудитесь развивать навык Взлом (Unlock) от 2 или выше. В Хронике 1, есть только двери 1-го уровня и соответственно, Взлом 1-го уровня великолепно их все открывает.
Кинжалы имеют более высокий шанс на нанесение критических повреждений, но также и более высокий шанс промахнуться.
Точность (Accuracy) - навык, который вы будете любить, или ненавидеть; он увеличивает ваш шанс на попадание, но требует очень много маны (MP). По крайней мере, вы не должны колебаться использовать его при бое PvP.
Окончательное Уклонение (Ultimate Evasion) лучше всего используется, когда ваши дела идут действительно туго, поскольку у этого навыка очень большое время перезарядки и повторно скастовать вы его сможете нескоро. Навык существенно увеличивает ваше Уклонение (Evasion), что означает, что ваши шансы избежать попадания резко возрастут.
Начните схватку с Прерывания Мощи (Power Break); этот навык срабатывает довольно часто, и в случае успеха, уменьшает P.Atk монстра на 15 %, что существенно облегчает его уничтожение.
Оглушающие (Stun) атаки – очень мощные навыки. Оглушающий Выстрел (Stun Shot), не наносит серьезных повреждений и требует много маны, но шанс оглушить противника на какое-то время стоит затраченных усилий.
Кровоточение (Bleed)- довольно серьёзный удар, позволяющий наносить повреждения с течением времени (Damage over Time - DoT). Для максимального эффекта его следует применять в самом начале боя. В PvP, этот удар хорош в любое время, но особенно к тому моменту, когда противник решит, что вы слишком сильны для него и попытается убежать, тогда кровоточащая рана добьёт его.

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
21 | 475 | 200
22 | 512 | 213
23 | 549 | 226
24 | 587 | 239
25 | 625 | 252
26 | 664 | 266
27 | 703 | 279
28 | 742 | 293
29 | 781 | 307
30 | 821 | 321
31 | 861 | 335
32 | 902 | 349
33 | 943 | 363
34 | 984 | 378
35 | 1026 | 392
36 | 1067 | 407
37 | 1110 | 421
38 | 1152 | 436
39 | 1195 | 451
40 | 1238 | 466

Странник Бездны - Abyss Walker (<-Assasin<-Dark Fighter)

Тёмный эквивалент Странника Равнин эльфов (Plains Walker) и Охотника за Сокровищами людей (Treasure Hunter), Странник Бездны быстр и смертелен. Она превосходит других в нанесении максимальных повреждений за минимальное время. С самой высокой стартовой силой в игре, с многократных кинжальных атак со спины, показать Abyss Walker спину, всё равно, что поздороваться со старухой с косой.
Abyss Walker сменил Смертный Удар (Mortal Blow) на два новых навыка: Удар со Спины (Backstab) и Смертельное Дуновение (Deadly Blow).
Deadly Blow работает точно так же как Mortal Blow, только немного мощнее. Backstab же, работает 100 % со спины, но никогда при атаке спереди или с боков, поэтому, если противник не собирается поворачиваться спиной, всегда используйте Deadly Blow. Нападая же со спины, всегда используйте Backstab.
Даже если вы используете кинжал, вложите очки навыков и в щит. Зачем, спросите вы? В какой-то момент, вы, можете столкнуться в PvP со стрелком, который немного быстрее чем вы. В Хрониках 1, щиты имеют очень высокий шанс блокировать стрелу, что очень полезно в схватке с лучником. Даже если вы купите себе kite shield, всё равно это дополнительные 142 защиты на 50 % времени.
- Совет для PvP: Abyss Walker имеет навык Замораживающий Выстрел (Freezing Strike) уменьшающий скорость движения всех кто попал в область выстрела. Это даёт Abyss Walker существенное преимущество перед Treasure Hunter, особенно когда он гонится за вами, тем более, что Люди одни из самых медленных персонажей в игре.
К этому моменту у вас есть только три уровня Оглушающего Выстрела (Stun Shot), много Abyss Walker с собой недорогие луки, по крайней мере, на нескольких начальных уровнях. Несмотря на большие расходы маны, немного притормозить противника может оказаться весьма полезным.
Начните схватку с Прерывание Колдовства или Прерывание Мощи (Hex Break, Power Break); они срабатывают довольно часто, и в случае успеха, они уменьшают P.Def монстра на 15 % (уровень 2 Hex Break на 20 %) и P.Atk монстра на 15 % (уровень 2 Power Break на 20 %).
Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
41 | 1294 | 492
42 | 1350 | 517
43 | 1407 | 543
44 | 1464 | 569
45 | 1521 | 595
46 | 1579 | 621
47 | 1638 | 648
48 | 1696 | 675
49 | 1755 | 702
50 | 1815 | 729
51 | 1875 | 756
52 | 1936 | 783
53 | 1996 | 811
54 | 2058 | 839
55 | 2120 | 867
56 | 2182 | 895
57 | 2244 | 924
58 | 2307 | 952
59 | 2371 | 981
60 | 2435 | 1010
61 | 2499 | 1040
62 | 2564 | 1069
63 | 2629 | 1099
64 | 2695 | 1129
65 | 2761 | 1159
66 | 2827 | 1189
67 | 2894 | 1219
68 | 2961 | 1250
69 | 3029 | 1281
70 | 3097 | 1312
71 | 3166 | 1343
72 | 3235 | 1374
73 | 3304 | 1406
74 | 3374 | 1438
75 | 3445 | 1470
76 | 3515 | 1502
77 | 3586 | 1534
78 | 3658 | 1567
79 | 3730 | 1599
80 | 3803 | 1632

Призрачный Скиталец - Phantom Ranger (Убийца <- Тёмный Воин)

Более медленный и более уязвимый, чем Серебряный Скиталец эльфов (Silver Ranger), Призрачный Скиталец уступает только Соколиному Глазу (Hawkeye) по наносимым повреждениям. Есть мнение, что именно этот класс является лучшим классом для PK (Player Killer), также он один из наиболее многогранных пользователей лука, а навык Жало (Sting) – серьезное основание чтобы под рукой также всегда был и кинжал!
Кайтинг (Kiting) - лучший друг лучника. Из-за вашей скорости и если вы предпочитаете лук, наилучший вариант для вашей охоты (по крайней мере, когда вы охотитесь в одиночку) – это кайтинг.
Поскольку для стрельбы из лука с использованием навыков требуется MP (и чем лучше лук, тем больше MP требуется), некоторые стрелки считают использование специальных атак – пустой тратой маны. Тем не менее, если у вас MP на максимуме, не стесняйтесь использовать. Двойной Выстрел (Double Shot) или Оглушающий Выстрел (Stun Shot).
Если у вас заканчиваются стрелы в ходе схватки с монстром, помните, что специальные навыки не требуют стрел! Несмотря на то, что вы потратите прилично MP, всё равно вам скоро придется наведаться в город и потому, не раздумывая, используйте Double Shot, чтобы разобраться с противником.
- Stun Shot особенно полезен, когда PK понимает, что вы слишком сильны, и начинает убегать. Эта атака полностью останавливает вашу цель (если срабатывает), и дает вам время, чтобы добить. Минусы? Атака требует очень много MP и наносит маленькие повреждения.
- Стрельба Навскидку (Burst Shot) причиняет меньше повреждений чем Double Shot, или даже Stun Shot, но этот навык наносит повреждения по толпе, поражая несколько монстров сразу. Это навык хорошо использовать, если танк привлёк слишком много монстров, в то же время, остерегайтесь того, что монстры могут переключиться на вас.
- Среди лучников ведутся непрекращающиеся споры по вопросу, нужно ли стрелку второе оружие или нет? С одной стороны, кинжал может оказаться спасительно полезным в битве с другим игроком или с монстром в маленьких помещениях, но с другой стороны, поддерживать оба оружия на соответствующем уровне это большая нагрузка на кошелёк и SP. Каждый решает этот вопрос для себя сам.
- Лучник, зашедший в подземелье, должен помнить, что маленькие помещения и большое количество агрессивных монстров нивелируют большую часть преимуществ от высоких повреждений стрелка и его высокой скорости бега.
Совокупные высокие атакующие возможности лука и Тёмного Эльфа делают Phantom Ranger хорошим PK. Некоторые считают, что Abyss Walker более направлен на нанесение высоких повреждений и скорейшего убиения противника, но преимущество Phantom Ranger в том, что ему не требуется вступать в ближний бой, у него есть атакующие навыки со 100% вероятностью срабатывания и более высокие обычные повреждения.
Если вы натолкнулись на монстра, умертвление которого займет прилично времени, дело пойдет быстрее, если наколдовать на него Отраву (Poison) в самом начале боя, тогда яд будет постоянно наносить ему повреждения, в то время как вы, будете добавлять ему ещё и свои атаки.
Знай своего противника... Много монстров в Адене (Aden) имеют особенности, которые делают их устойчивыми или уязвимыми к повреждениям от лука. Не позволяйте этим сопротивлениям, и уязвимостям однозначно определять выбор объекта охоты, однако если выбор происходит между кем-то с сопротивляемостью и кем-то с уязвимостью :-)...
Поскольку Phantom Ranger довольно искусен в обращении с кинжалом, Жало (Sting) и Кровотечение (Bleed), следует использовать в ходе PvP или когда вы хотите нанести дополнительные повреждения монстру, на убийство которого уходит много времени.

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
41 | 1298 | 492
42 | 1357 | 517
43 | 1417 | 543
44 | 1478 | 569
45 | 1539 | 595
46 | 1601 | 621
47 | 1662 | 648
48 | 1725 | 675
49 | 1788 | 702
50 | 1851 | 729
51 | 1915 | 756
52 | 1979 | 783
53 | 2044 | 811
54 | 2109 | 839
55 | 2175 | 867
56 | 2241 | 895
57 | 2307 | 924
58 | 2374 | 952
59 | 2442 | 981
60 | 2509 | 1010
61 | 2578 | 1040
62 | 2647 | 1069
63 | 2716 | 1099
64 | 2786 | 1129
65 | 2856 | 1159
66 | 2926 | 1189
67 | 2997 | 1219
68 | 3069 | 1250
69 | 3141 | 1281
70 | 3213 | 1312
71 | 3286 | 1343
72 | 3360 | 1374
73 | 3433 | 1406
74 | 3508 | 1438
75 | 3582 | 1470
76 | 3658 | 1502
77 | 3733 | 1534
78 | 3809 | 1567
79 | 3886 | 1599
80 | 3963 | 1632

Бледный Рыцарь Palus Knight (<-Dark Fighter)

Palus Knight – разносторонний класс, который может не только держать удар, но также и наносить приличные повреждения. Однако, жертва, которую вы принесете на уровне 40 для получения потрясающих навыков новой профессии, отчасти будет сглажена развитием на уровнях. Уровень 20 - 40. Palus Knight скорее танк поддержки, нежели основной танк.
На Уровне 20 вы получаете навык Яд (Poison), который наносит повреждения с течением времени (damage over time - DoT). Это хороший способ сократить битву не вызывая агрессии со стороны монстров.
Предельная Защита (Ultimate Defense) - очень полезный навык при правильном использовании. Он существенно поднимает ваш M.Def и P.Def, но не позволяет вам двигаться во время своего действия. Это заклинание следует применять, если вы окружены толпой монстров, но не собираетесь, или не можете бежать.
У вас также появляются некоторые пассивные навыки, помогающие улучшить защиту от повреждений, например, Сопротивление Магии (Magic Resistance) (увеличивает ваш M.Def), Мастерство Тяжелой Брони (Heavy Armor Mastery) (увеличивает ваш P.Def, при ношении Тяжелой Брони) и Мастерстве Щита (Shield Mastery) (увеличивает ваши возможности на блокирование нападения).
Уровень 24 приносит новые способности, которые докажут вашу ценность в группе. Если ваша роль – основной танк, Ненависть (Hate) – очень удачный инструмент. Это заклинание переключает внимание врага от его текущей цели на вас. Навык поможет вам спасти жизнь целителей или кастеров, когда они попадают в неприятности.
Вы также получаете несколько начальных уровней Жала (Sting), ваш главный навык нападения до самого конца. Sting работает как Power Strike, но с кинжалами и двойными мечами. В то время как начальная мощь ниже, чем у Power Strike, Sting имеет одну особенность - шанс причинить незаживающие повреждения (жертва будет постоянно терять здоровье).
Прерывание Мощи (Power Break) (навык, доступный на уровне 32) уменьшает P.Atk врага в течение 2 минут; это будет вашим начальным заклинанием в любом сражении. У навыка очень высокие шансы на успешное выполнение и оно весьма полезно танку, даже если танк – кто-то другой.
На уровне 36, вы получаете два новых навыка: Замораживающий Удар (Freezing Strike) и Концентрация (Focus Mind).
Freezing Strike – далеко не самый лучший из навыков; он требует много MP, долго кастуется, и имеет низкую вероятность срабатывания.
Концентрация – это совсем другое дело, очень важный пассивный навык, увеличивающий регенерацию маны (MP). Обязательно выучите его!

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
21 | 477 | 200
22 | 518 | 213
23 | 558 | 226
24 | 599 | 239
25 | 640 | 252
26 | 682 | 266
27 | 724 | 279
28 | 766 | 293
29 | 809 | 307
30 | 852 | 321
31 | 895 | 335
32 | 939 | 349
33 | 983 | 363
34 | 1028 | 378
35 | 1073 | 392
36 | 1118 | 407
37 | 1163 | 421
38 | 1209 | 436
39 | 1256 | 451
40 | 1302 | 466

Танцующий с Мечами - Bladedancer(<-Palus Knight <-Dark Fighter)

Даже при том, что он не самый лучший танк и только средний в нанесении повреждений (damager), Bladedancer всегда будет пользоваться заслуженным спросом в любой высокоуровневой партии.
Будучи очень полезными, ваши танцы не длятся долго - только 2 минуты! Будьте готовы кастовать их снова.
Танец Огня (Dance of Fire) увеличивает критически повреждения вашего отряда на 50 %. Это очень полезный навык, если в партии есть кинжальщики или лучники, поскольку они имеют самую высокую вероятность нанесения критических повреждений. И, соответственно, этот навык наименее полезен, когда в отряде преобладают мастера палиц, дубин, посохов и прочего blunt оружия, поскольку они имеют очень низкую вероятность критических.
Танец Света (Dance of Light) увеличивает повреждения вашего отряда против нежити на 20 - 40 %. Это очень полезно при столкновениях с нежитью. Однако в битве с монстрами, не являющимися нежитью, вы не получите никаких бонусов.
Танец Вдохновения (Dance of Inspiration) увеличивает Точность (Accuracy) вашей партии на 4. Хороший навык для мастеров кинжала, луком или секиры, поскольку у них самая низкая точность. И наименее полезен этот навык, когда вокруг вас мечники да маги, у которых и без того самая высокая точность.
Танец Мистика (Dance of Mystic) увеличивает M.Atk вашей стороны{партии} на 20 %. Весьма полезно, когда вы в команде с магами нападения, но имеет практически не оказывает влияния на отряд, состоящий из воинов.
Танец Концентрации (Dance of Concentration) увеличивает скорость прочтения заклинаний вашей партии на 30 % и уменьшает вероятность прерывания 40. Очень полезно и для магов нападения и для лекарей.
Танец Воина (Dance of Warrior) увеличивает P.Atk вашей партии на 12 %. Это - один из самых полезных танцев, потому что, кто же не любит бить посильнее? Стек танцев с энергией и Щитом также, таким образом, это - замечательный любитель. Используйте его почаще.
Танец Ярости (Dance of Fury) увеличивает скорость атаки членов отряда P.Atk Speed на 15 %. Это ещё один очень хороший танец; неплохо иметь ускоренную на 15% атаку постоянно.
Поскольку ваши баффы одинаковое количество маны, несмотря на то, кастуются ли они на двух человек или на девять, потому, чем больше будет ваш отряд, тем эффективней будут ваши баффы.
Танковать Bladedancer-ом ещё сложнее, нежели Palus Knight, поскольку вы, скорее, более ориентированы на баффы, чем на защиту (P.Def). Ищите хороший отряд с сильным танком. Elven Elders очень хороши для отряда, поскольку у них есть навык, увеличивающий скорость восстановления маны.
Начните схватку с Прерывание Колдовства или Прерывание Мощи (Hex Break, Power Break); они срабатывают довольно часто, и в случае успеха, они уменьшают P.Def монстра на 15 % (уровень 2 Hex Break на 20 %) и P.Atk монстра на 15 % (уровень 2 Power Break на 20 %).
Танец Отравленного Клинка (Poison Blade Dance) –навык, на кастование которого придётся потратить 105 MP (и это только стоимость первого уровня навыка). И несмотря на что яд причиняет большие повреждения..., навык очень редко срабатывает. Даже если вы выучили его, не используйте слишком часто.

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
41 | 1369 | 492
42 | 1435 | 517
43 | 1502 | 543
44 | 1570 | 569
45 | 1638 | 595
46 | 1707 | 621
47 | 1776 | 648
48 | 1846 | 675
49 | 1916 | 702
50 | 1987 | 729
51 | 2059 | 756
52 | 2130 | 783
53 | 2203 | 811
54 | 2275 | 839
55 | 2349 | 867
56 | 2423 | 895
57 | 2497 | 924
58 | 2572 | 952
59 | 2647 | 981
60 | 2723 | 1010
61 | 2799 | 1040
62 | 2876 | 1069
63 | 2954 | 1099
64 | 3032 | 1129
65 | 3110 | 1159
66 | 3189 | 1189
67 | 3268 | 1219
68 | 3348 | 1250
69 | 3429 | 1281
70 | 3510 | 1312
71 | 3591 | 1343
72 | 3673 | 1374
73 | 3756 | 1406
74 | 3839 | 1438
75 | 3922 | 1470
76 | 4006 | 1502
77 | 4091 | 1534
78 | 4176 | 1567
79 | 4261 | 1599
80 | 4347 | 1632

Рыцарь Шилен - Shillen Knight (<-Palus Knight <-Dark Fighter)

Ваш класс основан на кубиках (cubics), и именно cubics, которые делают вас превосходным воином; без них, вы - просто танк с не слишком хорошим здоровьем. Минусы в том, что cubics достаточно дороги; Вы должны вызвать три или четыре, в течение часовой игры. Плюсы же в том, что они оказывают существенную помощь и в нападении и дебаффинге (debuff-ing).
Кубик Полтергейста (Poltergeist Cubic), первый из доступных cubic, (на уровне 40), и очень неплохой. Он достаточно дёшев, стоя два D Crystals на Уровне 1, три на Уровне 2, и четыре на Уровне 3, и приносит огромную пользу. Это дебафф P.Atk, P.Atk Speed, или P.Def вашей цели (и к концу битвы вполне может дебаффнуть все эти три характеристики у врага).
Кубик Вампира (Vampire Cubic), второй cubic (на уровне 40) но он более чем в два раза дороже Poltergeist Cubic. Заклинание HP Drain, который он кастует, может спасти вам жизнь в тяжелой ситуации и всё бы хорошо, если бы не цена в D Crystals (шесть на Уровне 1, семь на Уровне 2, восемь на Уровне 3). Лучше использовать этот cubic только в PvP или очень тяжёлом бою.
Кубик Яда (Venom Cubic), третий и последний cubic (на Уровне 49). Как и Poltergeist Cubic, он достаточно дёшев (три D Crystals на Уровне 1, четыре на Уровне 2) и достаточно полезен. Его заклинание яда работает очень часто, и хотя повреждения наносит небольшие, но ведь даже немножечко, чайная ложечка – это уже хорошо.
Помните, что даже если вы возродились, то кубики не восстановятся вместе с вами, вы потеряете их в момент смерти.
Чумной Труп (Corpse Plague) не самое полезное из заклинаний, из-за того, что трупы достаточно быстро исчезают и из-за того, что это заклинание долго кастуется. Можно применять его время от времени, но не стоит тратить на него слишком много очков навыков (SP).
Даже при том, что у вас не слишком много здоровья (HP) и невысокая защита (P.Def), пока вы охотитесь на белых монстров и имеете под рукой целителя, вы можете поработать танком. Но как только вы попадаете в большую толпу белых, или под удар желтого, лучше уступите роль танка Мстителю (Avenger) а сами займитесь дебаффами.
Начните схватку с Прерывание Колдовства или Прерывание Мощи (Hex Break, Power Break); они срабатывают довольно часто, и в случае успеха, они уменьшают P.Def монстра на 15 % (уровень 2 Hex Break на 20 %) и P.Atk монстра на 15 % (уровень 2 Power Break на 20 %). Это существенно облегчит вашу охоту.
Удар Молнии (Lightning Strike), заклинание, получаемое на уровне 58, и учить его обязательно! Это заклинание, наносящее высочайшие повреждения (1046), но что еще более важно имеющее шанс парализовать цель на 2 минуты. Это рулетка, но если вы парализуете кого-либо на дуэли, или серьезного монстра на охоте, вы получите 2 минуты, за которые сможете нашинковать противника в капусту.
Тогда как Ненависть (Hate) притягивает к вам только одного монстра, Аура Ненависти (Hate Aura) заставит всех монстров вокруг напасть на вас. Это удобно, когда игроки типа Клерика (Cleric), или бродяги (Rogue) прикрыты лидером, или боевой частью группы.

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
41 | 1365 | 492
42 | 1428 | 517
43 | 1492 | 543
44 | 1556 | 569
45 | 1621 | 595
46 | 1686 | 621
47 | 1751 | 648
48 | 1818 | 675
49 | 1884 | 702
50 | 1951 | 729
51 | 2019 | 756
52 | 2087 | 783
53 | 2155 | 811
54 | 2224 | 839
55 | 2294 | 867
56 | 2364 | 895
57 | 2434 | 924
58 | 2505 | 952
59 | 2576 | 981
60 | 2648 | 1010
61 | 2721 | 1040
62 | 2793 | 1069
63 | 2867 | 1099
64 | 2941 | 1129
65 | 3015 | 1159
66 | 3090 | 1189
67 | 3165 | 1219
68 | 3241 | 1250
69 | 3317 | 1281
70 | 3394 | 1312
71 | 3471 | 1343
72 | 3548 | 1374
73 | 3627 | 1406
74 | 3705 | 1438
75 | 3784 | 1470
76 | 3864 | 1502
77 | 3944 | 1534
78 | 4025 | 1567
79 | 4106 | 1599
80 | 4187 | 1632

Темный Мистик

За:
• Высокие повреждения
• Быстрое кастование заклинаний
• Хорошая скорость
Против:
• Хилое телосложение CON и соответственно малое количество жизни (HP)

Начало игры

Как только ваш персонаж создан, оденьте экипировку, и настройте панель быстрого доступа расположив на ней все нужные вам заклинания, навыки и действия . Чтобы одеть какой-либо предмет достаточно дважды кликнуть на нём мышью (ли же перетащить его иконку в соответствующий слот); У вас будет :
Туника Ученика (Apprentice's tunic) Рейтузы Ученика (Apprentice's hose) Палочка ученика (Apprentice's wand)
Игра начинается в Храме Тёмных Эльфов (Dark Elven Temple). Вот несколько советов, которые нужно иметь ввиду, чтобы познакомиться с окружающим миром и способностями своего персонажа:
Говорите с каждым, кого видите и прислушивайтесь к тому, что они говорят. Это сэкономит уйму времени, которое вы потратите в бесконечной беготне для выполнения забытых и пропущенных пунктов квестов.
Избегают умирать любой ценой. Смерть после Уровня 4 обойдется вам недёшево. Вы можете не только потерять трудом заработанные предметы и деньги, но что ещё хуже – драгоценный опыт. Не рискуйте понапрасну! Вначале игры риск не стоит награды.
Обращают внимание на относительный уровень (цвет, которым пишется название монстра) существ, с которыми вы сражаетесь.
Избегайте групп монстров и агрессивных существ (если конечно хотите пореже умирать и почаще получать Level Up-ы).
Начать игру стоит с выполнения заданий. Они представляют хороший способ заработать деньги (adena) и опыт (exp) а также освоиться с навыками вашего персонажа и узнать больше об окружающем мире. Не тратьте впустую ваше время, охотясь на монстров не являющихся частью задания. Вы можете убить двух зайцев если будете убивать тех монстров, за которых вам впоследствии ещё и выплатят награду.

Задания
Начните с задания Обучение Тёмных Эльфов (Dark Elf's Tutorial), поговорив с одним из Священиков Бездны (Abyssal Celebrants). Это задание познакомит вас с расой тёмных эльфов и их историей. Выполняя это задание вы также узнаете основные принципы игры. В качестве награды вы получаете карту мира, которая очень сильно облегчит проблему ориентирования.
Чёрная Месса (Mass of Darkness)
Получите задание, поговорив с Abyssal Celebrant Undrias у главного выхода из храма. Это хороший повод посетить поселение тёмных эльфов. Не забывайте охотиться по дороге от храма до деревни, машина получения опыта и денег не должна останавливаться! В качестве награды вы получите некоторую сумму adena и опыт.
Доставка Припасов (Delivery Supplies)
Поговорите с Часовым Дженной (Sentry Jenna) у входа в поселение, чтобы получить это задание. Опять-таки, убивайте всех монстров, что вам встретятся на пути, но не лишком увлекайтесь. Ваша награда за это задание ещё и adena.
Охота Шилен (Shillens Hunt)
Поговорите с Часовым Нелсья (Sentry Nelsya) у восточного входа в поселение и она предложит вам убивать Пепельных Волков. Награда этого квеста - приблизительно 1900 XP, а это очень даже немало для новобранца.
Цепи Рабства (Chains of Slavery)
Поговорите с Часовым Кристин (Sentry Kristin) у западного входа в поселение. Вы получите задание охотиться на Импов (Imps) С убитых Импов вы будете получать кандалы, которые потом сможете обменять у Kristin по 5 adena за штуку. Кроме того, Imp и Imp Elders замечательные источники опыта.

Рекомендованная последовательность
Вы получают ваш первый набор новых навыков и апгрейдов на Уровне 7. Сначала увеличьте до максимума Удар Ветра (Wind Strike) и Ледяную Стрелу (Ice Bolt). Атаки ветром - альфа и омега Мистика дамагера (damage-dealer) до того как он станет Колдуном. Эти заклинания наносят большие повреждения. Ice Bolt может замедлить скорость движения противника. Из-за его высокой скорости кастования, его можно также использовать, чтобы прервать существо, которое пытается скастовать что-либо на вас. Потому, эти два навыка должны быть выучены сразу после того, как вы изучите Мастерство Оружия (Weapon Mastery), которое увеличивает и физические и магические повреждения.

Советы по игре:
Избегайте любых быстро бегающих существ, которые заставили бы вас тратить много времени на убегание, поскольку это замедлит ваш прогресс.
Поначалу, охотьтесь на создания, которые умирают после пары ваших выстрелов. Это также сэкономит массу времени, которое вы бы потратили на бегание от них.
Рассчитывайте свои силы. Если вы стреляете во врага, и у него остается только самая капелька здоровья, используйте вашу физическую атаку чтобы добить. Поступайте так, только если для добивания требуется один- два удара. В ближнем бою монстры могут быстро подарить вам билет на тот свет. Подобные физические атаки позволят вам сохранить манну, а значит и время, которое тратится на её регенерацию.
Если вы не планируете в будущем избрать путь Оракула (Oracle), сконцентрируйтесь на атакующих навыках. Изучайте навыки баффов и лечения только в случае если у вас есть лишние очки навыков (SP).
Старайтесь поначалу избегать схваток с несколькими монстрами одновременно.
Не бойтесь сбежать из битвы, если вы в состоянии убежать, или попросить помощи, если убежать нельзя. Смерть может очень сильно отдалить вас от достижения нового уровня.

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
1 | 95 | 58
2 | 109 | 68
3 | 123 | 79
4 | 137 | 90
5 | 152 | 100
6 | 167 | 111
7 | 181 | 123
8 | 196 | 134
9 | 212 | 145
10 | 227 | 157
11 | 242 | 168
12 | 258 | 180
13 | 274 | 192
14 | 290 | 204
15 | 306 | 216
16 | 322 | 228
17 | 339 | 240
18 | 355 | 253
19 | 372 | 265
20 | 389 | 278

Тёмный Колдун Dark Wizard (<-Тёмный мистик)

Dark Wizard позволит вам ощутить преимущества обоих путей, которые вам будут предоставлены на Уровне 40: Spellhowler - потрясающий кастер нападения, и Phantom Summoner – могущественный призыватель теней. Испытайте оба вида волшебства (атакующее, и призывающее), и примите решение о вашем дальнейшем развитии. Помните, призывание становится намного легче после Уровня 40 (не будет шестичасового перерыва между вызовами!).
Вы получают 2 типа вызова: Тень (Shadow) и Силуэт (Silhouette). Shadow забирает только 30 % EXP, полученного при охоте с ней, но стоит больше кристаллов. Silhouette берет 90 % EXP, но стоит гораздо меньше кристаллов. Лучше всего использовать Тени для обычной охоты и Силуэта для любого PvP или набегов на босса.
Ваш первичный элемент - ветер (конечно потом у вас будут и заклинания других стихий), поэтому в качестве объектов охоты старайтесь находить водных или земных существ, поскольку они более уязвимы для ваших атак.
Аура Пламени (Aura Burn) – волшебство ближнего боя, она быстро кас туется и наносит большие повреждения, но вы должны находиться очень близко от цели.
Удар Пламени (Flame Strike) и Облако Яда (Poison Cloud) - очень полезные заклинания. Многие Колдуны проходит через средние уровни (20-40), "пася" монстров (herding). Вы поражаете группу медленных монстров, затем бегаете вокруг них, чтобы собрать их в кучу. Как только монстры вместе, вы поражаете их заклинанием с AoE (Area of Effect - область эффекта), типа Flame Strike или Poison Cloud. Таким способом можно убить десять монстров сразу!
Заклинание Body to Mind - лечение наоборот. Оно забирает вашу жизнь и конвертирует её в ману.
Если вас преследует толпа монстров, используйте Сон (Sleep), чтобы усыпить их на 30 секунд. Помните, что Сон прервётся в тот момент, когда монстр будет атакован.
Как Колдун, у вас не будет заклинаний лечения ..., но есть заклинания, которые восполняют этот пробел. Высасывание Жизни Трупа (Corpse Life Drain) - одно из них. Как Прикосновение Вампира (Vampiric Touch), Corpse Life Drain берет HP от монстра и передаёт вам, но отличие от Vampiric Touch, воздействует не на живое существо, а только на трупы.
Мало того, что вы можете использовать лечение и баффы спутнику (Servitor heals and buffs) на вызванных вами существах, но также можете использовать их на обычных животных (волки и птенцы дракона). Это делает Колдунов и Призывателей самыми эффективными заводчиками животных.
Среди всех Мистиков и Колдунов, Dark Wizard – наносит самые высокие повреждения кинжалом. Однако, как и все кто наносит огромные повреждения и среди воинов и среди мистиков, вы не танк и не можете держать удар. Или найдите медленных монстров и используйте пасущуюся технику, или организуйте группу с одним-двумя воинами.

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
21 | 415 | 297
22 | 441 | 316
23 | 468 | 336
24 | 495 | 356
25 | 522 | 375
26 | 549 | 395
27 | 577 | 416
28 | 605 | 436
29 | 633 | 456
30 | 661 | 477
31 | 690 | 498
32 | 718 | 519
33 | 748 | 540
34 | 111 | 562
35 | 806 | 583
36 | 836 | 605
37 | 866 | 627
38 | 896 | 649
39 | 927 | 671
40 | 957 | 694

Ревущий Заклятья - Spellhowler (<-Темный Волшебник<-Темный Мистик)

Spellhowler - самый смертоносный из всех типов мистиков и определенно лучший выбор для всех юных искателей приключений, тешащих себя надеждой вынести Antharas. Его заклинания основываются на ветре и, как и надлежит Тёмному Эльфу, смерти.
Если Вы думали, что это было тяжеловато играть в одиночку Колдуном, приготовьтесь к тому, что всё станет ещё сложнее. Монстры становятся быстрее, норовистее и злее; теперь вам обязательно понадобиться танк уже с уровня 40 и вам придется вообще забыть об игре в одиночку после уровня 50.
Ураган (Hurricane) становится вашей основной атакой. Поскольку это – заклинание стихии ветра, то вам следует искать жертвы принадлежащие стихии воды, но помните что в отряде вы не один. Паладин может захотеть пойти давить нежить, Spellsinger валить огненных монстров, и т.д.
Смертельный Шип (Death Spike) наносит большие повреждения, но также расходует и предмет (проклятая кость - cursed bone), и таким образом требует денежных вложений. Пробуйте обходиться Hurricane когда это возможно.
Когда ваше здоровье резко падает, Смертельная Связь (Death Link) – как раз подходящее заклинание. Death Link передает повреждения с кастера на цель. Чем меньше ваши очки жизни (HP), когда кастуете это заклинание, тем большие повреждения вы причиняете цели. Пользуйтесь этим заклинанием, когда вступаете в ближний бой с монстром.
Тишина (Silence) - очень полезный навык, особенно в PvP. Когда это заклинание успешно срабатывает, цель становится неспособна совершать любое волшебство в течение 2 минут.
Буря (Tempest) – новое заклинание с AoE (область воздействия), но помнить, что в составе отряда это заклинание не очень полезно. Применимо для редкого случая медленных 40+ монстров ... вымани их и вынеси их!
Помните! Поскольку ваш основной элемент - ветер, вы становитесь очень важны в процессе выноса Antharas, как только достигаете Уровня 50. Antharas очень силен и имеет высокую стойкость и к волшебным и к физическим атакам ..., но он имеет защиту -50 % против ветра, из чего следует, что Вы являетесь одним из очень немногих классов, которые могут поразить его для больше чем на 100 единиц повреждения одним ударом!

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
41 | 1001 | 731
42 | 1044 | 769
43 | 1088 | 808
44 | 1133 | 846
45 | 1177 | 885
46 | 1222 | 924
47 | 1268 | 964
48 | 1313 | 1003
49 | 1359 | 1044
50 | 1406 | 1084
51 | 1452 | 1124
52 | 1499 | 1165
53 | 1547 | 1206
54 | 1594 | 1248
55 | 1642 | 1290
56 | 1690 | 1332
57 | 1739 | 1374
58 | 1788 | 1417
59 | 1837 | 1460
60 | 1887 | 1503
61 | 1937 | 1546
62 | 1987 | 1590
63 | 2038 | 1634
64 | 2089 | 1679
65 | 2140 | 1723
66 | 2192 | 1768
67 | 2244 | 1813
68 | 2296 | 1859
69 | 2349 | 1905
70 | 2402 | 1951
71 | 2455 | 1997
72 | 2509 | 2044
73 | 2563 | 2091
74 | 2617 | 2138
75 | 2672 | 2186
76 | 2727 | 2234
77 | 2782 | 2282
78 | 2838 | 2330
79 | 2894 | 2379
80 | 2950 | 2428

Вызывающий Призраков - Phantom Summoners (<-Dark Wizard <-Dark Mystic)

Основное занятие Phantom Summoners... вызов существ. Для тех кто предпринял длинное путешествие через Dark Wizard, они - благословение Шилен. Теперь у вас больше не будет тех ужасных шестичасовых перерывов между вызовами, и новые баффы сделают вызванных вами существ сильнее, чем когда-либо. Вы - кастер, который приходит на вечеринку со своим танком!
С этого момента вы можете носить лёгкую броню. Оставайтесь в мантии (потому прибавка к манне MP намного перевешивает увеличенные темпы её регенерации), но выучите уровень Мастерства Легкой Брони (Light Armor Mastery) на случай, если когда-нибудь у вас окажется хороший доспех.
Тени (Shadows) и силуэты (silhouettes) – замечательные танки, а вы - их целитель и бафер. У них много жизни и неплохие повреждения. Не бойтесь посылать им в драку постоянно. Вместе с Лечением Спутника (Servitor Heal) (заклинание лечение для которого не надо указывать цель), вы можете, даже не волнуясь, послать их сражаться с дополнительными противниками, в то время как вы и ваш отряд занимаетесь главной целью.
Дебаффните и отравите своего противника и только потом натравите на него своего саммона. Этим вы сэкономите манну на периодическом Servitor Heal.
С этого момента у вас будет не слишком много атакующих навыков, так, когда Вы чувствуете, что ваш Обманщик только не более тогда щетка на плече, подумайте о том чтобы переключится с магического оружия на физическое. Ваша основная роль - целитель и баффер для вашего саммона, а большинство целителей и бафферов давно пользуются физическим оружием, поскольку M.Atk не влияет на лечение и баффы.
Имейте в виду, поскольку ваши навыки нападения становятся все более слабыми, для вас всё растёт и растёт необходимость находить хорошую группу. В то время как вы с саммоном - эффективная команда целителя и танка, которая требует расхода маны, вы не можете лечить других членов отряда, не можете возрождать, и не может лечить в сражении если дела идут плохо. Потому, будьте готов к частым дуэтам с вашим саммоном.
С ростом уровня у вас появляется всё больше и больше баффов для саммона. Постоянно поддерживайте все баффы на вашем саммоне. Сначала скастуйте на себя Might 1 или Shield 1 чтобы по моменту, когда их действие закончится, знать о том, что пора возобновить действие бафов на саммоне!

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
41 | 1004 | 731
42 | 1051 | 769
43 | 1098 | 808
44 | 1145 | 846
45 | 1193 | 885
46 | 1241 | 924
47 | 1290 | 964
48 | 1339 | 1003
49 | 1388 | 1044
50 | 1438 | 1084
51 | 1488 | 1124
52 | 1538 | 1165
53 | 1589 | 1206
54 | 1640 | 1248
55 | 1691 | 1290
56 | 1743 | 1332
57 | 1795 | 1374
58 | 1847 | 1417
59 | 1900 | 1460
60 | 1953 | 1503
61 | 2007 | 1546
62 | 2061 | 1590
63 | 2115 | 1634
64 | 2170 | 1679
65 | 2225 | 1723
66 | 2280 | 1768
67 | 2336 | 1813
68 | 2392 | 1859
69 | 2448 | 1905
70 | 2505 | 1951
71 | 2562 | 1997
72 | 2620 | 2044
73 | 2677 | 2091
74 | 2736 | 2138
75 | 2794 | 2186
76 | 2853 | 2234
77 | 2912 | 2282
78 | 2972 | 2330
79 | 3032 | 2379
80 | 3092 | 2428

Оракул Шилен - Shillien Oracle (<-Dark Mystic)

Shillien Oracle - класс поддержки, чьи особенности – потрясающие бафф к M.Atk называемый Поддержка (Empower) и от природы высокий интеллект (INT). Он не так силен в нападении, как Wizard, потому для Shillien Oracle имеет смысл обзавестись оружием с высоким M.Atk, которое пригодится ему при игре в одиночку и поддержки нападения в маленькой группе.
Возьмите по крайней мере 1 уровень Мастерства Легкой Брони (Light Armor Mastery) и Мастерства Робы (Robe Mastery), независимо от того, какую броню Вы имеете. Это добавит вам гибкости при подборе правильной комбинации P.Def (light armor) и мана/регенерация маны (robes). Нет никакого штрафа при смешении легкой брони и мантий, когда у вас есть, по крайней мере, один уровень мастерства в обоих.
Используют одну из hotkey панелей (Alt-Fn) только для баффов. Все баффы длятся 20 минут, и будет гораздо проще кастовать баффы на всю партию целиком, чем спрашивать у каждого, а не закончилось ли у него действие какого-либо баффа. Кастуйте баффы сначала на себя и когда они начнут выдыхаться, значит пора попросить отряд присесть и подождать, когда вы снова скастуете на них все баффы.
Кастуйте баффы только если вы уверены что ваша цель не в центре сражения. Дело в том что монстры чувствуют когда баффы кастуются на того, с кем они сражаются, и вполне могут переключиться на вас, что нежелательно.
Разберитесь в классах членов вашей партии и кастуйте добавляющие атаку баффы на воинов и добавляющие магические повреждения баффы на магов, а не всё на всех (ведь в последнем случае у вас элементарно не хватит маны).
Старайтесь держать членов вашего отряда с почти полным HP, вместо того, чтобы ждать их предсмертного состояния и торопливо спасать. Вы не можете предсказать, когда монстр сделает критический удар. Однако и не лечите слишком рано, или потратите впустую ману при частичном эффекте. Когда заклинание стремиться восстановить очки жизни за пределы максимальной жизни персонажа, эта часть просто теряется.
Узнайте о HP членов вашего отряда, или, по крайней мере, об их уровне. Это дает вам представление о том, сколько у них очков жизни (HP) и позволит вам рассчитать, когда следует применять лечение так, чтобы здоровье сопартийцев было в районе максимума.
Нет ничего плохого во взимании некоторых материальных пожертвований за ваши усилия в кастовании баффов. В Хрониках 1, Оракулы 30 уровня, как известно, получали 2 000 adena за свои баффы.
Перезарядка (Recharge) - превосходный бафф для лучников, например Elven Scouts, Assassins и Rogues. Он также помогает Гномам производить изделия быстрее. При охоте или бизнесе с этими классами не забывайте к своей выгоде пользоваться этим навыком.
Уничтожить Нежить (Disrupt Undead) - ваше самое мощное атакующее заклинание, но оно действует только на нежить. Существует нежить всех уровней, ищите и охотьтесь на них для быстрого набора опыта (XP). Купите spiritshots, если желаете получить ещё больше опыта в обмен на небольшие затраты adena.
При игре в отряде, экономьте манну на лечение и используйте ваше оружие, для поддержки и нанесения повреждений. Таким образом, вы не только наблюдаете, но и вносите свой вклад в дело убиения, а ещё и ваше лечение помогает отряду достичь производительности, которая была бы невозможна без вашего участия.

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
21 | 421 | 297
22 | 454 | 316
23 | 488 | 336
24 | 521 | 356
25 | 555 | 375
26 | 589 | 395
27 | 624 | 416
28 | 659 | 436
29 | 694 | 456
30 | 729 | 477
31 | 765 | 498
32 | 801 | 519
33 | 837 | 540
34 | 874 | 562
35 | 911 | 583
36 | 948 | 605
37 | 985 | 627
38 | 1023 | 649
39 | 1061 | 671
40 | 1100 | 694

Старейшина Шилен - Shillien Elder (<-Shillen Oracle <-Dark Mystic)

Наряду со своим родственником, Elven Elder, Shillien Elder отличается от Prophet и Bishop людей, в том, что он получает и новые баффы и новые виды лечения. Ни у кого нет такого количества баффов, как у Prophet, или таких возможностей в лечении, как у Bishop, но самое главное, у Shillien Elder есть и те и другие!
Вы больше не получите новых уровней Сна (Sleep), но получите ещё много уровней заклинания Корни (Root). Начните больше полагаться на Root чем на Sleep.
Шепот Смерти (Death Whisper) - один из ваших новых баффов, и очень удачный. Вместе с Focus, этот навык добавляет смертоносности кинжальщикам и стрелкам, и также небесполезен всем типам воина.
Помогаете ли вы поднять уровень знакомому, или охотитесь на жёлтых монстров, Руководство (Guidance) огромной помощью вашим членам партии, особенно кинжальщикам.
На Уровне 40 Вы получаете, новый уровень Empower. Это заклинание особенно полезно при набегах на босса и осадах; старайтесь держать всех союзных колдунов нападения под действием Empower.
До уровня 48, вы больше не получите заклинаний лечения, так что старайтесь охотиться некоторое время в местах, где должны будете полагаться на регенерацию жизни.
С этого момента, вместо Лечения (Heal), вы получаете Великое Лечение (Greater Heal). Этот навык работает так же, как и его младший коллега, но имеет более сильный эффект и дороже стоит. Хорошие новости в том, что вы также сможете продолжать пользоваться и вашим старым Heal, что будет не лишним, когда потребуется небольшое лечение.
Помните, Shillien Elder не получают Великое Боевое Лечение (Greater Battle Heal), или Великое Лечение Группы (Greater Group Heal). Вы должны будете полагаться на ваши Group Heal и Battle Heal.
Очищение (Purify) - ваш лучший друг и помощник при осадах и охотах на босса - особенно Antharas! Когда у Вас член партии, который отравлен, кровоточит или парализован (особенно последнее, поскольку паралич длится 2 минуты, нет другого способа лечения), Purify может исцелить больного и возвратить его в строй!
Если Вы находитесь в партии, или рядом есть Bishop или Elven Elder, то при смерти друга, позвольте Bishop или Elven Elder возрождают его. Дело в том, что у вас только Resurrection 2 (восстанавливает 20 % потерянного EXP); а у них же есть Greater Resurrection 4, которое восстанавливает 40 % потерянного опыта.

Здоровье (HP) /Мана (MP) на уровень

Level | HP | MP
41 | 1149 | 731
42 | 1199 | 769
43 | 1249 | 808
44 | 1300 | 846
45 | 1351 | 885
46 | 1402 | 924
47 | 1454 | 964
48 | 1506 | 1003
49 | 1559 | 1044
50 | 1612 | 1084
51 | 1665 | 1124
52 | 1719 | 1165
53 | 1773 | 1206
54 | 1827 | 1248
55 | 1882 | 1290
56 | 1937 | 1332
57 | 1993 | 1374
58 | 2049 | 1417
59 | 2105 | 1460
60 | 2162 | 1503
61 | 2219 | 1546
62 | 2277 | 1590
63 | 2335 | 1634
64 | 2393 | 1679
65 | 2451 | 1723
66 | 2511 | 1768
67 | 2570 | 1813
68 | 2630 | 1859
69 | 2690 | 1905
70 | 2750 | 1951
71 | 2811 | 1997
72 | 2873 | 2044
73 | 2934 | 2091
74 | 2996 | 2138
75 | 3059 | 2186
76 | 3122 | 2234
77 | 3185 | 2282
78 | 3249 | 2330
79 | 3312 | 2379
80 | 3377 | 2428

DarkShade


Orc Shaman

Мистик расы орков, которого благословили боги огня, могут стать шаманами. Эти мистики могут благославлять воинов, идущих на бой, повышая боевые качества. Кроме того они могут насылать проклятья на врагов. В мире не много вещей, который способны вселить настоящий ужас в сердцв врагов. К таким ситуациям можно отнести воина-орка, стоящего рядом с орком-шаманом.

Игровой стиль:

В группах Шаманы предоставляют широкий спектр магии поддержки, произнося целебные заклинания и излечивая соратников. Они могут также насылать могущественные проклятья на врагов в бою, тем самым получая более выгодную позицию.

Условия получения профессии:
Квесты и прохождение на профессию Orc Shaman

1. У Вас должна быть профессия Orc Mystic.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to an Orc Shaman.

Quest: Path to an Orc Shaman

Стартовая локация: Orc Village

Начальный NPC: Tataru Zu Hestui

Повторяемый: Нет

Краткое описание

Квест на профессию Орк Шамана

Награда - Totem Spirit Blood

Прохождение

1 Path to an Orc Shaman

2 Квест вам выдает Tataru Zu Hestui (находится посередине города орков). Он попросит вас добыть медвежий пояс Kasha Bear Pelt, оболочку паука Kasha Blade Spider Husk и огненное яйцо саламандры 1st Fiery Egg.

3 Пауков и медведей Kasha Blade Spider и Kasha Bear можно найти в больших количествах около замерзших водопадов, и еще к югу от пещеры (The Cave of Trials); алых саламандр Scarlet Salamander вы найдете в Dungeon of Pain (Орочье подземелье).

4 Принесите эти предметы Tataru Zu Hestui, который отправит вас на разговор с духом тотема

Hestui Totem Spirit. Чтобы найти его, необходимо идти на юг по пути, соединяющему город орков и храм орков. Примерно на полпути между городом и храмом, поверните на юг. Дух стоит перед большим нагромождением камней.

Дух тотема велит вам вернуться к Tataru Zu Hestui, который выдаст вам рекомендательное письмо для пророка [7502], находящегося в Глудине. Ему нужны 3 образца крови гризли Grizzly Blood.

5 Grizzly Bear обитают в больших количествах с краю дороги около орочьих бараков (к северу от Gludin). Как только добудете 3 образца крови, возвращайтесь к Master Umos.

6 Master Umos отправит вас на поиски другого духа Duda-Mara Totem Spirit , находящегося в районе фермы, что сразу за стенами Gludin, немного в стороне от дороги к деревне темных эльфов.

7 Дух попросит убить другого духа, живущего в качестве паразита в ядовитом пауке Arachnid Tracker. Этих пауков можно найти около Gludin. Так же они есть и в том месте, где вы охотились на Grizzly Bear (около орочьих бараков).

8 Как только вы убьете Arachnid Tracker вы получите Durka Spirit– того самого паразита. Вам нужно собрать их штук 7-9, тогда появится их босс Durka Spirit Boss. Убейте его. По возвращении Duda-Mara Totem Spirit даст вам кровь Totem Spirit Blood.

9 Отнесите кровь пророку Master Umos. Он даст вам маску. Обратитесь к Grand Master Osborn (он стоит совсем рядом). Вот вы и стали шаманом.

10 Задание выполнено.


Overlord

Владыка - шаман с задатками лидера клана. Он создает свои собственные кланы и использует различную магию поддержки для помощи своим соратникам. Владыка проводит орков через Зимнюю Стужу (Seal of Winter), которая уменьшает силу атаки ближайшиъ врагов, а также Видение Паагрио (Sight of Paagrio), увеличивающий меткость и силу его соратников.

Условия получения профессии:
Квесты и прохождение на профессию Overlord

1. У Вас должна быть профессия Orc Shaman.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Piligrim
1. Testimony of Glory
1. Test of Lord
1. Затем поговорить с Grand Master Penatus для получения профессии.

Trial of the Pilgrim

1. Квест начинается в Turek Orc Camp со встречи с Hermit Santiago (Orc Barracks = Turek Orc Camp). Координаты Hermit Santiago: X -85069.7, Y 105817.2, Z -3590.7.

Он скажет вас, что вначале вы должны узнать о Maphr (Orc Town), затем о Einhasad от Священника Примоза Priest Primoz в Giran Town. И после этого вы должны будете пойти в Elf Town, чтобы узнать о Eva и Shilen от защитницы Andelia.

2. Вначале идете в Gludin Town и используете gatekeeper (привратник), чтобы телепортироваться в Orc Town. Стоит это удовольствие 6000 adena. С собой вы должны иметь еще 545 adena, чтобы приобрести карту Elmore. Справа от gatekeeper (привратник) стоит Seer Tanapi.

Он скажет, что вы должны идти в Пещеру Испытаний (Cave of Trials) и найти там Древний Дух Мартанкас (Ancient Spirit Martankus). Если вы посмотрите на купленную карту Elmore, то эти пещеры находятся на юго-востоке.

3. После того как вы найдете Ancient Spirit Martankus и поговорите с ним, он пошлет вас в Забытый Храм (Forgotten Temple), чтобы вы убили Lava Salamanders. Там вы найдете квестовую вещь Purification of Flame. Затем вы должны вернуться в Gludin и телепортироваться с помощью gatekeeper к южному входу Пустоши (Wasteland's South Entranc). Стоит это или 2500 или 1100 adena.

4. Забытый Храм (Forgotten Temple) находится на западе Пустоши (Wasteland). После того как войдете в храм, идите дальше в комнату, в которой увидите 5 Lava Salamanders. Килл и получите Purification of Flame.

Как только вы найдете Purification of Flame, возвращайтесь к Ancient Spirit Martankus (вы должны вернуться в Gludin Town и снова использовать gatekeeper (привратника), чтобы добраться в Orc Town и оттуда следуйте Cave of Trials). После того как покажете находку Martankus, возвращайтесь к Seer Tanapi в Orc Town.

5. Tanapi пошлет вас в Dwarf Town, чтобы там посетили Gauri Twinklerock, Priest Gerald, Wanderer Dorf. Вам нужно встретиться с любыми 2-мя из них. Gerald найдете на южном конце города, а Dope и Gauri – наверху города.

Отсюда вас пошлют в храм в Giran Castle Town's.

6. Попасть в город вы можете следующими путями: телепортироваться и потратить, возможно, 18000 adena; поплыть на лодке и потратить 4800 adena; и если жаба душить, то пешком. Как только доберетесь туда, найдите Священника Примоза (Priest Primoz).

Этот святоша отошлет вас в Talking Island Town, чтобы вы нашли Priest Petron (возможно, Foster/Postter).

7. Как только доберетесь в Talking Island Town и поговорите с Priest Petron, он отправит вас на охоту в Elven Ruins. Ваша цель – злой дух НахЕр (evil spirit Nahir).

8. После того, как доберетесь в Elven Ruins, используйте телепорт, чтобы попасть внутрь. Внутри посмотрите на карту, там найдете комнату, помеченную как Nahir.

Как только вы найдете комнату, то увидите красного с дьявольским взглядом злым духом НахЕром. После его убиения, получите паричок НахЕровский (Nahir's Hair). С ним вы должны вернуться в город.

9. Отдаете парик Петросяну (Petron) и по его поручению ищите Andelia в Elven Village.

10. Andelia стоит рядом с gatekeeper.

Она скажет вам отправляться к водопадам в Swamp Area. Там вам необходимо найти и обезвредить Черную Иву (Black Willow).

После того, как срубите с нее квестовую шмотку, НЕ ВОЗВРАЩАЙТЕСЬ в Elf Town.

Вместо того, чтобы идти в Elven Village, пройдите немного южнее, чтобы найти эНПиСи Uruha.

Она даст вам книгу. Теперь вам нужно вернуться в Elven Village, но надо идти пехом. Если вы используете escape scroll, то вас пошлют обратно в Dark Elf Town.

11. Покажите книженцию Andelia. Она скажет вам, доставить ее Wiseman Casian в Wasteland.

12. После того, как найдете его.

Отправляйтесь к Santiago в Turek Orc Camp. Он вам даст финальную шмотку – Ваучер Паломника!!!

Quest: Testimony of Glory

Стартовая локация: Giran Castle Town

Начальный NPC: Vokian

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Glory

Прохождение

1 Телепортируемся в Giran.

2 У северных ворот ищем Master Vokian , разговариваем с ним, получаем Vokian's Order.

3 Охотимся на Guardian Basilisk , пока не соберем 10 Guardian Basilisk Fang .

4 В яме охотимся на Manashen Gargoyle , пока не соберем 10 Manashen Shard.

5 Охотимся на Tyrant и Tyrant Kingpin , пока не соберем 10 Tyrant Talon .

6 У северных ворот ищем Prefect Master Vokian , разговариваем с ним, получаем Necklace of Authority и Vokian's Order.

7 Ищем Chianta , разговариваем с ним, получаем Chianta's 1st Order .

8 У северных ворот ищем Master Manakia, разговариваем с ним, получаем Letter of Manakia и Letter to Manakia.

9 К северо-востоку от города ищем Voltar , разговариваем с ним, получаем Glove of Voltar .

10 Появятся Pashika Son Of Voltar и Vultus Son Of Voltar , убиваем обоих, получаемVultus' Head и Pashika's Head.

11 Возвращаемся к Voltar , разговариваем с ним, получаем Scepter of Breka .

12 На берегу моря ищем Kepra, разговариваем с ним, получаем Glove of Kepra .

13 Появятся Enku Orc Shaman и Enku Orc Champion с Enku Orc Overlord во главе, убиваем сначала всех телохранителей, затем Enku Orc Overlord , получаем Enku Overlord Head.

14 Возвращаемся к Kepra , разговариваем с ним, получаем Scepter of Enku .

15 В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 1st Letter[nm]

[nm]В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 2nd Letter[nm]

[nm]В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 3rd Letter[nm]

Телепортируемся к South Entrance to Wasteland.

16 К востоку на песчаном побережье ищем Harak , разговариваем с ним, получаем Scepter of Tunath .

17 В центре лагеря у больших камней ищем Burai , разговариваем с ним, получаем Glove of Burai .

18 Появятся 2 Makum Bugbear Thug, убиваем их, получаем 2 Makum Bugbear Head .

19 Возвращаемся к Burai , разговариваем с ним, получаем Scepter of Turek .

20 Точно к востоку от города через реку ищем Driko , разговариваем с ним, получаем Driko's Contract.

21 Охотимся на Marsh Stakato , пока не соберем 30 Stakato Drone Husk .

22 Возвращаемся к Driko , разговариваем с ним, получаем Scepter of Vuku .

23 Ищем Chianta , разговариваем с ним, получаем Chianta's 3rd Order.

24 К северо-востоку от деревни охотимся на Tamlin Orc и Tamlin Orc Archer , пока не соберем 20 Tamlin Orc Skull .

25 В окрестностях охотимся на любых Timak Orc , пока не соберем 20 Timak Orc Head .

26 Ищем Gandi Chief Chianta , разговариваем с ним.

27 На 1м этаже главного здания ищем Master Tanapi , разговариваем с ним, получаем Tanapi's Order.

28 В окрестностях пещеры охотимся на Ragna Orc Seer и Ragna Orc Overlord, пока не появится Revenant of Tantos Chief.

29 Убиваем Revenant of Tantos Chief, получаем Scepter of Tantos .

30 На 1м этаже главного здания ищем Seer Master Tanapi , разговариваем с ним, получаем Ceremonial Dagger.

31 На 2м этаже главного здания ищем Grand Master Kakai, разговариваем с ним, получаем Mark of Glory .

Quest: Test of Lord

Стартовая локация: Orc Village

Начальный NPC: Kakai

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Immortal Flame

Прохождение

1 Телепортируемся в Orc Village.

2 В главном здании ищем Grand Master Kakai, разговариваем с ним, получаем Ordeal Necklace .

3 В главном здании ищем Hatos, разговариваем с ним, получаем Hatos's Charm.

4 В главном здании ищем Tantus, разговариваем с ним, получаем Tantus's Charm.

5 В главном здании ищем Varkees, разговариваем с ним, получаем Varkee's Charm.

6 В магазине оружия ищем Trader Jakal, разговариваем с ним, выбираем , получаем Neruga Axe Blade. Покупаем здесь же 1000 Bone Arrow.

7 В кузнице Sumari , разговариваем с ним, получаем Sumari's Letter.

8 В главном здании ищем Tantus , разговариваем с ним, получаем Axe of Ceremony .

9 Ищем Chianta , разговариваем с ним, получаем Chianta's Charm.

10 Ищем Master Somak , разговариваем с ним, получаем Urutu Blade .

11 У северных ворот ищем Master Manakia, разговариваем с ним, получаем Tantus's Charm.

12 К северо-востоку от города охотимся на Breka Orc Shaman и Breka Orc Overlord , пока не соберем 20 Breka Orc Fang .

13 Ищем Dudamara Takuna , разговариваем с ним, получаем Takuna's Charm.

14 В северо-западной части болот охотимся на Marsh Spider , пока не соберем 10 Marsh Spider Feeler и 10 Marsh Spider Feet .

15 В окрестностях башни охотимся на любых Timak Orc , пока не соберем 10 Timak Orc Skull .

16 В яме охотимся на Enchanted Monstereye , пока не соберем 20 Cornea of Enchanted Monster Eye .

17 Ищем Takuna, разговариваем с ним, получаем Handiwork Spider Brooch .

18 У северных ворот ищем Master Manakia, разговариваем с ним, получаем Manakia's Amulet.

19 Ищем Gandi Chianta, разговариваем с ним, получаем Monster Eye Woodcarving.

20 В главном здании ищем Hatos , разговариваем с ним, получаем Sword Into Skull.

21 В главном здании ищем Varkees , разговариваем с ним, получаем Huge Orc Fang.

22 В главном здании ищем Grand Master Kakai, разговариваем с ним, получаем Bear Fang Necklace.

23 Ищем Ancestor Martankus , разговариваем с ним, получаем Martankus's Charm.

24 В окрестностях охотимся на Ragna Orc Seer и Ragna Orc Overlord , пока не получим Ragna Orc Head и Ragna Chief Notice .

25 Возвращаемся к Ancestor Martankus , разговариваем с ним, получаем Immortal Flame .

26 В главном здании ищем Grand Master Kakai, разговариваем с ним, получаем Mark of Lord.


Dominator

Орки, осознавшие силу тактики, Владыки - прирожденные лидеры и стратеги. Получившие титул Владыка, который даруется только сильнейшим Повелителям, возглавляют гордых воинов, способных без малейших сомнений в своих силах, прыгнуть с утеса.

Квест на профессию Dominator для Overlord

Квест начинается у Grand Seer Rahorakti в Rune Castle Town. Он отправит Вас к Ketra's Messenger Wahkan в Ketra Orc Outpost.

Ketra's Messenger Wahkan пошлёт Вас в Hot Springs Area к Chef Donath, что бы Вы принесли ему cold vodka

Chef Donath попросит Вас принести Ice Crystalls. Когда получите их - принестие назад к Chef Donath. Он даст Вам cold vodka, которую надо отнести обратно к Ketra's Messenger Wahkan

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

Когда отыщите табличку, используйте Stone of Commune. Идите в Goddard Castle Town к Seer Skahi. Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова возвращайтесь к Seer Skahi. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, убив Death Lord Hallate. Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь к Grand Seer Rahorakti в Rune Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Dominator.

Задание выполнено!


WarCryer

Скальд достиг больших высот в магии песен, которая находится у орков на очень высокой ступени развития волшебства. Он помогает своим союзнкак при помощи песен, обладающих магической силой. Скальд очень ценен в составе группы благодаря Песни Ярости (Chant of Fury), которая увеличивает скорость атаки его соратников. Песня Ловкости (Chant of Evasion) повышает ловкость.

Условия получения профессии:
Квесты и прохождение на профессию Warcryer

1. У Вас должна быть профессия Orc Shaman.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Piligrim
1. Testimony of Glory
1. Test of Warspirit
1. Затем поговорить с Grand Master Penatus для получения профессии.

Trial of the Pilgrim

1. Квест начинается в Turek Orc Camp со встречи с Hermit Santiago (Orc Barracks = Turek Orc Camp). Координаты Hermit Santiago: X -85069.7, Y 105817.2, Z -3590.7.

Он скажет вас, что вначале вы должны узнать о Maphr (Orc Town), затем о Einhasad от Священника Примоза Priest Primoz в Giran Town. И после этого вы должны будете пойти в Elf Town, чтобы узнать о Eva и Shilen от защитницы Andelia.

2. Вначале идете в Gludin Town и используете gatekeeper (привратник), чтобы телепортироваться в Orc Town. Стоит это удовольствие 6000 adena. С собой вы должны иметь еще 545 adena, чтобы приобрести карту Elmore. Справа от gatekeeper (привратник) стоит Seer Tanapi.

Он скажет, что вы должны идти в Пещеру Испытаний (Cave of Trials) и найти там Древний Дух Мартанкас (Ancient Spirit Martankus). Если вы посмотрите на купленную карту Elmore, то эти пещеры находятся на юго-востоке.

3. После того как вы найдете Ancient Spirit Martankus и поговорите с ним, он пошлет вас в Забытый Храм (Forgotten Temple), чтобы вы убили Lava Salamanders. Там вы найдете квестовую вещь Purification of Flame. Затем вы должны вернуться в Gludin и телепортироваться с помощью gatekeeper к южному входу Пустоши (Wasteland's South Entranc). Стоит это или 2500 или 1100 adena.

4. Забытый Храм (Forgotten Temple) находится на западе Пустоши (Wasteland). После того как войдете в храм, идите дальше в комнату, в которой увидите 5 Lava Salamanders. Килл и получите Purification of Flame.

Как только вы найдете Purification of Flame, возвращайтесь к Ancient Spirit Martankus (вы должны вернуться в Gludin Town и снова использовать gatekeeper (привратника), чтобы добраться в Orc Town и оттуда следуйте Cave of Trials). После того как покажете находку Martankus, возвращайтесь к Seer Tanapi в Orc Town.

5. Tanapi пошлет вас в Dwarf Town, чтобы там посетили Gauri Twinklerock, Priest Gerald, Wanderer Dorf. Вам нужно встретиться с любыми 2-мя из них. Gerald найдете на южном конце города, а Dope и Gauri – наверху города.

Отсюда вас пошлют в храм в Giran Castle Town's.

6. Попасть в город вы можете следующими путями: телепортироваться и потратить, возможно, 18000 adena; поплыть на лодке и потратить 4800 adena; и если жаба душить, то пешком. Как только доберетесь туда, найдите Священника Примоза (Priest Primoz).

Этот святоша отошлет вас в Talking Island Town, чтобы вы нашли Priest Petron (возможно, Foster/Postter).

7. Как только доберетесь в Talking Island Town и поговорите с Priest Petron, он отправит вас на охоту в Elven Ruins. Ваша цель – злой дух НахЕр (evil spirit Nahir).

8. После того, как доберетесь в Elven Ruins, используйте телепорт, чтобы попасть внутрь. Внутри посмотрите на карту, там найдете комнату, помеченную как Nahir.

Как только вы найдете комнату, то увидите красного с дьявольским взглядом злым духом НахЕром. После его убиения, получите паричок НахЕровский (Nahir's Hair). С ним вы должны вернуться в город.

9. Отдаете парик Петросяну (Petron) и по его поручению ищите Andelia в Elven Village.

10. Andelia стоит рядом с gatekeeper.

Она скажет вам отправляться к водопадам в Swamp Area. Там вам необходимо найти и обезвредить Черную Иву (Black Willow).

После того, как срубите с нее квестовую шмотку, НЕ ВОЗВРАЩАЙТЕСЬ в Elf Town.

Вместо того, чтобы идти в Elven Village, пройдите немного южнее, чтобы найти эНПиСи Uruha.

Она даст вам книгу. Теперь вам нужно вернуться в Elven Village, но надо идти пехом. Если вы используете escape scroll, то вас пошлют обратно в Dark Elf Town.

11. Покажите книженцию Andelia. Она скажет вам, доставить ее Wiseman Casian в Wasteland.

12. После того, как найдете его.

Отправляйтесь к Santiago в Turek Orc Camp. Он вам даст финальную шмотку – Ваучер Паломника!!!

Quest: Testimony of Glory

Стартовая локация: Giran Castle Town

Начальный NPC: Vokian

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Glory

Прохождение

1 Телепортируемся в Giran.

2 У северных ворот ищем Master Vokian , разговариваем с ним, получаем Vokian's Order.

3 Охотимся на Guardian Basilisk , пока не соберем 10 Guardian Basilisk Fang .

4 В яме охотимся на Manashen Gargoyle , пока не соберем 10 Manashen Shard.

5 Охотимся на Tyrant и Tyrant Kingpin , пока не соберем 10 Tyrant Talon .

6 У северных ворот ищем Prefect Master Vokian , разговариваем с ним, получаем Necklace of Authority и Vokian's Order.

7 Ищем Chianta , разговариваем с ним, получаем Chianta's 1st Order .

8 У северных ворот ищем Master Manakia, разговариваем с ним, получаем Letter of Manakia и Letter to Manakia.

9 К северо-востоку от города ищем Voltar , разговариваем с ним, получаем Glove of Voltar .

10 Появятся Pashika Son Of Voltar и Vultus Son Of Voltar , убиваем обоих, получаемVultus' Head и Pashika's Head.

11 Возвращаемся к Voltar , разговариваем с ним, получаем Scepter of Breka .

12 На берегу моря ищем Kepra, разговариваем с ним, получаем Glove of Kepra .

13 Появятся Enku Orc Shaman и Enku Orc Champion с Enku Orc Overlord во главе, убиваем сначала всех телохранителей, затем Enku Orc Overlord , получаем Enku Overlord Head.

14 Возвращаемся к Kepra , разговариваем с ним, получаем Scepter of Enku .

15 В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 1st Letter[nm]

[nm]В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 2nd Letter[nm]

[nm]В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 3rd Letter[nm]

Телепортируемся к South Entrance to Wasteland.

16 К востоку на песчаном побережье ищем Harak , разговариваем с ним, получаем Scepter of Tunath .

17 В центре лагеря у больших камней ищем Burai , разговариваем с ним, получаем Glove of Burai .

18 Появятся 2 Makum Bugbear Thug, убиваем их, получаем 2 Makum Bugbear Head .

19 Возвращаемся к Burai , разговариваем с ним, получаем Scepter of Turek .

20 Точно к востоку от города через реку ищем Driko , разговариваем с ним, получаем Driko's Contract.

21 Охотимся на Marsh Stakato , пока не соберем 30 Stakato Drone Husk .

22 Возвращаемся к Driko , разговариваем с ним, получаем Scepter of Vuku .

23 Ищем Chianta , разговариваем с ним, получаем Chianta's 3rd Order.

24 К северо-востоку от деревни охотимся на Tamlin Orc и Tamlin Orc Archer , пока не соберем 20 Tamlin Orc Skull .

25 В окрестностях охотимся на любых Timak Orc , пока не соберем 20 Timak Orc Head .

26 Ищем Gandi Chief Chianta , разговариваем с ним.

27 На 1м этаже главного здания ищем Master Tanapi , разговариваем с ним, получаем Tanapi's Order.

28 В окрестностях пещеры охотимся на Ragna Orc Seer и Ragna Orc Overlord, пока не появится Revenant of Tantos Chief.

29 Убиваем Revenant of Tantos Chief, получаем Scepter of Tantos .

30 На 1м этаже главного здания ищем Seer Master Tanapi , разговариваем с ним, получаем Ceremonial Dagger.

31 На 2м этаже главного здания ищем Grand Master Kakai, разговариваем с ним, получаем Mark of Glory .

Quest: Test of Warspirit

Стартовая локация: Dion town

Начальный NPC: Somak

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Warspirit

Прохождение

1 Телепортируемся в Dion.

2 Ищем Seer Master Somak , разговариваем с ним.

3 Ищем Orim of the Shadow, разговариваем с ним, получаем Orim's Contract.

4 Охотимся на Excuro , пока не соберем 10 Excuro's Scale.

5 Охотимся на Porta , пока не соберем 10 Porta's Eye.

6 Охотимся на Mordeo , пока не соберем 10 Mordeos Talon .

7 Ищем Orim of the Shadow, разговариваем с ним, получаем Braki's Remains.

8 Ищем Master Racoy, разговариваем с ним, получаем Racoy's Totem.

9 В церкви ищем Master Vivyan, разговариваем с ней, получаем Vivyan's Letter.

10 Ищем Trader Sarien, разговариваем с ним, получаем Insect Diagram Book.

11 Охотимся на Noble Ant и Noble Ant Leader, пока не соберем Kiruna's Skull, Kiruna's Rib Bone, Kiruna's Spine,Kiruna's Arm Bone и Kiruna's Thigh Bone.

12 Ищем Seer Master Racoy , разговариваем с ним, получаем Kiruna's Remains.

13 Ищем Seer Master Pekiron , разговариваем с ним, получаем Pekiron's Totem.

14 К северо-западу от города охотимся на Leto Lizardman Shaman , пока не соберем Tonar's Arm Bone, Tonar's Rib Bone, Tonar's Skull,Tonar's Spine и Tonar's Thigh Bone .

15 Ищем Seer Master Pekiron , разговариваем с ним, получаем Tonar's Remains.

16 У северных ворот ищем Master Manakia, разговариваем с ним, получаем Manakia's Totem.

17 К северо-востоку от города охотимся на Medusa и Stenoa Gorgon Queen , пока не соберем Hermodt's Arm Bone, Hermodt's Skull, Hermodt's Rib Bone,Hermodt's Spine и Hermodt's Thigh Bone.

18 У северных ворот ищем Master Manakia, разговариваем с ним, получаем Hermodt's Remains.

19 Ищем Master Somak, разговариваем с ним, получаем Vendetta Totem.

20 К северо-востоку от города охотимся на Tamlin Orc и Tamlin Orc Archer , пока не соберем 13 Tamlin Orc Head .

21 Ищем Master Somak , разговариваем с ним, получаем Kiruna's Remains, Tonar's Remains, Hermodt's Remains и Warspirit Totem .

22 Ищем Ancestor Martankus, разговариваем с ним, получаем Mark of Warspirit.


Doom Cryer

В основе магии орков лежат звуки сражения, специально сложенные в виде песен. Вестники Рока - это Скальды , в совершенстве освоившие Песнь сражения , которая обрушивает свою силу на врага. Несложными ритмами они лечат саратников песнями, которые наделены магическими силами, поднимают боевой дух и бросают проклятие на врагов.

Квест на профессию Doomcryer для Warcryer

Квест начинается у Grand Seer Rahorakti в Rune Castle Town. Он отправит Вас к Duda-Mara Totem Spirit в Goddard Castle Town .

Duda-Mara Totem Spirit пошлёт Вас в к Chef Donath, что бы Вы принесли ему cold vodka

Chef Donath попросит Вас принести Ice Crystalls. Когда получите их - принестие назад к Chef Donath. Он даст Вам cold vodka, которую надо отнести обратно к Duda-Mara Totem Spirit

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

У третей таблички Вас будет ждать Sharuhi Mouth Mudaha. После разговора с ним будьте готовы к сражению. Когда убьте его - получите Stone of Commune

Идём в Goddard Castle Town к Seer Skahi. Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова возвращайтесь к Seer Skahi. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северозападную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Отправляйтесь в Cursed Village и найдите там Tarkai. Поговогрите с ним. Убейте Lizard's Totem Sharuhi. Когда убьёте его, Tarkai даст Вам очередной камень и листья.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains и поговорите с последней табличкой.

Теперь возвращайтесь к Grand Seer Rahorakti в Rune Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Doomcryer.

Задание выполнено!


Orc Warrior

Воин

"Надо быть полным идиотом, чтобы встать на моем пути. Неужели вы рассчитываете выдержать моё нападение с такими слабыми, жалкими тушками, прикрытыми убогими жестянками?"

Независимо от пола, все орки воины с детства. В силу особенностей своей расы, орки-воины тренеруются с обоюдоострым мечем и различными видами оружия дробящего типа. Гораздо реже они применяют железные перчатки и боевые кастеты для того, чтобы изучить Тангсу (Tangsu). Вместо доспехов орки используют магические татуировки, которыми покрыто их тело.

Базовые характеристики: INT 18 STR 40 CON 47 MEN 27 DEX 26 WIT 12

Стиль игры:
В основном стиль воина-орка похож на стиль воинов других рас. По-скольку орки обладают большой физической силой и быстро восстанавливаются, они хороши для начинающих игроков. Однако, из-за того, что DEX не велик, скорость атаки и передвижения низкая. Кроме того у них не высокий уровень точности попадания в цель и ER.


Orc Raider

Мародер - это воины, которые отшлифовали своё военное мастерство до кристального блеска и отточили элементы владения оружием до запредельных высот. Они - основная военная сила расы орков.

Игровой стиль:

Их стиль такой же как в Воинов человеческой расы. Отличие в том, что у орков больше умений, ориентированных только на физическую мощь.

Условия получения профессии:
Квесты и прохождение на профессию Orc Raider

1. У Вас должна быть профессия Orc Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест

Orc Raider
Телепортируемся в Orc Village.
1.Ищем Prefect Karukia, разговариваем с ним, получаем Goblin Dwelling Map.
2.Охотимся на Goblin'ов, пока не соберем 30 Green Blood.
3.Появится Kuruka Ratman Leader. Убиваем его, получаем Kuruka Ratman Tooth.
4.Повторяем предыдущие 2 пункта, пока не соберем 10 Kuruka Ratman Tooth.
5.Ищем Prefect Karukia, разговариваем с ним, получаем Betrayer Report.
Телепортируемся в Gludin.
6.В зависимости от того, какое содержание в Betrayer Report, охотимся на следующего Orc Betrayer**:
а) Heitafu.
б) Bumbum.
в) Picubo.
д) Umbar.
е) Chewba.
ж) Zakan.
з) Wanuk.
и) Chichi.
к) Minsku.
л) Sue.
7.Убиваем нужных из списка, получаем Head of Betrayer.
Телепортируемся в Gludin.
8.Ищем Prefect Kasman, разговариваем с ним, получаем Mark of Raider.
9.Ищем High Prefect Osborn, разговариваем с ним и становимся Orc Raider.
Задание выполнено.


Destroyer

Разрушитель - это очередная ступень развития Морадера. Он неусыпно стоит на страже передовых линий. Он использует Вихрь (Whirlwind), чтобы наносить удары своим врагам и без устали и страха бьется с ними, пока все они не падут. Аура разрушителя повергает его врагов в ужас и заставляет спасаться бегством.

Условия получения профессии:
Квесты и прохождение на профессию Destroyer

1. У Вас должна быть профессия Orc Raider.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Challenger
1. Testimony of Glory
1. Test Of Champion
1. Затем поговорить с Grand Master Penatus для получения профессии.

Quest: Trial of Challenger

Стартовая локация: Dion town

Начальный NPC: Kash

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Challenger

Прохождение

1 Телепортируемся в Dion.

2 Ищем напротив входа на склад Kash , разговариваем с ним.

3 Телепортируемся в Gludio. Телепортируемся в Elf Village. Бежим на запад к водопаду в зоне темных эльфов.

4 В пещере под водопадом убиваем телохранителей Cave Basilisk и саму Shyslassys , получаем Broken Key . Появится Chest Of Shyslassys , разговариваем с ним, выбираем , получаем Scroll of Shyslassys.

5 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dion.

6 Ищем напротив входа на склад Kash , разговариваем с ним, получаем Letter of Kash .

7 Телепортируемся в Giran.

8 Ищем у восточного моста Martien , разговариваем с ним.

9 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. Бежим дальше на запад, перебегаем через холм.

10 В пещере под холмом убиваем телохранителей Cave Basilisk и саму Gorr , получаем Watcher's 1st Eye.

11 Используем SoE. Бежим в Dion. Телепортируемся в Giran.

12 Ищем у восточного моста Martien , разговариваем с ним.

13 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. У восточной стороны треугольника ищем вход в пещеру.

14 В пещере под холмом убиваем сначала телохранителей Cave Basilisk , а затем и саму Baraham , получаем Watcher's 2nd Eye.

15 Появится Raldo , разговариваем с ним.

16 Если Raldo все же не появился, то продолжаем убивать Cave Basilisk , пока не появится Baraham , затем убиваем и его. Процедуру придется повторять, пока не появится Raldo .

17 Используем SoE. Бежим в Dion. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

18 Ищем Filaur , разговариваем с ним.

19 Убиваем сначала телохранителя, а затем и саму Succubus Queen.

20 Появится Raldo, разговариваем с ним, получаем Mark of Challenger .

21 Если Raldo все же не появился, то продолжаем убивать сначала телохранителя, а затем и саму Queen of Succubus , пока не появится Raldo.

22 Изредка Queen of Succubus и ее телохранитель падают с острова вниз в воду. Если Вы обнаружите, что это так – прыгайте за ними, убейте их, а затем бегите в огромную пещеру и назад на остров.

23 Задание выполнено.

Quest: Testimony of Glory

Стартовая локация: Giran Castle Town

Начальный NPC: Vokian

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Glory

Прохождение

1 Телепортируемся в Giran.

2 У северных ворот ищем Master Vokian , разговариваем с ним, получаем Vokian's Order.

3 Охотимся на Guardian Basilisk , пока не соберем 10 Guardian Basilisk Fang .

4 В яме охотимся на Manashen Gargoyle , пока не соберем 10 Manashen Shard.

5 Охотимся на Tyrant и Tyrant Kingpin , пока не соберем 10 Tyrant Talon .

6 У северных ворот ищем Prefect Master Vokian , разговариваем с ним, получаем Necklace of Authority и Vokian's Order.

7 Ищем Chianta , разговариваем с ним, получаем Chianta's 1st Order .

8 У северных ворот ищем Master Manakia, разговариваем с ним, получаем Letter of Manakia и Letter to Manakia.

9 К северо-востоку от города ищем Voltar , разговариваем с ним, получаем Glove of Voltar .

10 Появятся Pashika Son Of Voltar и Vultus Son Of Voltar , убиваем обоих, получаемVultus' Head и Pashika's Head.

11 Возвращаемся к Voltar , разговариваем с ним, получаем Scepter of Breka .

12 На берегу моря ищем Kepra, разговариваем с ним, получаем Glove of Kepra .

13 Появятся Enku Orc Shaman и Enku Orc Champion с Enku Orc Overlord во главе, убиваем сначала всех телохранителей, затем Enku Orc Overlord , получаем Enku Overlord Head.

14 Возвращаемся к Kepra , разговариваем с ним, получаем Scepter of Enku .

15 В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 1st Letter[nm]

[nm]В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 2nd Letter[nm]

[nm]В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 3rd Letter[nm]

Телепортируемся к South Entrance to Wasteland.

16 К востоку на песчаном побережье ищем Harak , разговариваем с ним, получаем Scepter of Tunath .

17 В центре лагеря у больших камней ищем Burai , разговариваем с ним, получаем Glove of Burai .

18 Появятся 2 Makum Bugbear Thug, убиваем их, получаем 2 Makum Bugbear Head .

19 Возвращаемся к Burai , разговариваем с ним, получаем Scepter of Turek .

20 Точно к востоку от города через реку ищем Driko , разговариваем с ним, получаем Driko's Contract.

21 Охотимся на Marsh Stakato , пока не соберем 30 Stakato Drone Husk .

22 Возвращаемся к Driko , разговариваем с ним, получаем Scepter of Vuku .

23 Ищем Chianta , разговариваем с ним, получаем Chianta's 3rd Order.

24 К северо-востоку от деревни охотимся на Tamlin Orc и Tamlin Orc Archer , пока не соберем 20 Tamlin Orc Skull .

25 В окрестностях охотимся на любых Timak Orc , пока не соберем 20 Timak Orc Head .

26 Ищем Gandi Chief Chianta , разговариваем с ним.

27 На 1м этаже главного здания ищем Master Tanapi , разговариваем с ним, получаем Tanapi's Order.

28 В окрестностях пещеры охотимся на Ragna Orc Seer и Ragna Orc Overlord, пока не появится Revenant of Tantos Chief.

29 Убиваем Revenant of Tantos Chief, получаем Scepter of Tantos .

30 На 1м этаже главного здания ищем Seer Master Tanapi , разговариваем с ним, получаем Ceremonial Dagger.

31 На 2м этаже главного здания ищем Grand Master Kakai, разговариваем с ним, получаем Mark of Glory .

Quest: Test Of Champion

Стартовая локация: Giran Castle Town

Начальный NPC: Ascalon

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Champion

Прохождение

1 Телепортируемся в Giran.

2 Возле магазина оружия ищем Ascalon , разговариваем с ним, получаем Ascalon's 1st Letter.

3 Телепортируемся в Dion.

4 В проходе слева за складом ищем Mason , разговариваем с ним, получаем Iron Rose Ring .

5 Телепортируемся в Giran. Телепортируемся в Hunter Village.

6 На западе от деревни охотимся на Bloody Axe Elite , пока не соберем 100 Bloody Axe Head .

7 Используем SoE. Телепортируемся в Giran. Телепортируемся в Dion.

8 В проходе слева за складом ищем Mason , разговариваем с ним, получаем Mason's Letter .

9 Телепортируемся в Giran.

10 Возле магазина оружия ищем Ascalon , разговариваем с ним, получаем Ascalon's 2nd Letter.

11 В магазине магии ищем Trader Groot , разговариваем с ним, получаем White Rose Insignia .

12 К северо-востоку от города охотимся на Medusa , пока не соберем 30 Medusa Venom.

13 К северо-востоку от города охотимся на Harpy , пока не соберем 30 Harpy's Egg. В процессе могут появляться Harpy Matriarch , у них тоже есть яйца (=.

14 Используем SoE. Телепортируемся к Hardin Academy.

15 К северо-западу охотимся на Windsus, пока не соберем 30 Windsus .

16 Используем SoE.

17 В магазине магии ищем Trader Groot , разговариваем с ним, получаем Groot's Letter.

18 Возле магазина оружия ищем Ascalon , разговариваем с ним, получаем Ascalon's 3rd Letter.

19 Телепортируемся в Oren.

20 У северных ворот ищем Guard Mouen , разговариваем с ним, получаем Mouen's 1st Order.

21 Телепортируемся в Giran. Бежим в Death Pass.

22 Охотимся на Road Scavenger , пока не соберем 100 Road Ratman Head .

23 Используем SoE. Телепортируемся в Oren.

24 У северных ворот ищем Guard Mouen , разговариваем с ним, получаем Mouen's 2nd Order.

25 В окрестностях города охотимся на любых Leto Lizardman , пока не соберем 100 Leto Lizardman Fang .

26 Используем SoE.

27 У северных ворот ищем Guard Mouen , разговариваем с ним, получаем Mouen's Letter.

28 Телепортируемся в Giran.

29 Возле магазина оружия ищем Ascalon , разговариваем с ним, получаем Mark of Champion .

30 Задание выполнено.


Titan

Эти мощные воины орков, владеющие массивными мечами или топорами, возглавляют острие атаки и беспощадно уничтожают врага

Квест на профессию Titan для Destroyer

Квест начинается у Prefect Tazki в Rune Castle Town. Он отправит Вас к Prefect Lakan в Goddard Castle Town.

Ketra's Messenger Wahkan пошлёт Вас в Hot Springs Area к Chef Donath, что бы Вы принесли ему cold vodka

Chef Donath попросит Вас принести Ice Crystalls. Про них надо спросить у Chef Jeremy. Когда получите их - принестие назад к Chef Donath. Он даст Вам cold vodka, которую надо отнести обратно к Prefect Lakan

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах. У третей таблички встретите Fallen Noble Orc Muhark. Готовьтесь к битве! После того, как убьёте его получите Stone of Commune

Идите в Goddard Castle Town к Seer Skahi. Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова возвращайтесь к Seer Skahi. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha используйте камень, что бы поговорить с пятой Tablet of Vision

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Вы сможете получить камень, убив Grandpapa Askalius. Как только сделаете это, поговорите с последней табличкой.

Теперь возвращайтесь к Prefect Tazki в Rune Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Titan.

Задание выполнено!


Monk

Религия орков - поклонение Паагрио (Paagrio). Среди орков-воинов старейшины выбирают тех, кто хочет отшлифовать своё физическое мастерство, вместо того, чтобы полагаться на оружие. Такие орки становятся монахами. Монахи исповедуют путь силы и огня, не пользуются оружием, но изучают Тангсу (Tangsu), развивая физическую силу до невероятных пределов.

Игровой стиль:

Монахи характеризуются быстрой атакой в ближнем бою. Кроме того они умеют пользоваться техникой собирания и использования магической силы и отправки её в своих врагов, причиняя им вред и ослабляя. В одиночной игре Монахи носят татуировки в качестве легкой защиты и сражаются оружием ближнего боя, причиняя жестокие раны врагам и уклоняясь от их ударов. В групповой игре Монахи полезны в первую очередь своей способностью наносить быстрые и эффективные удары.

Условия получения профессии:
Квесты и прохождение на профессию Monk

1. У Вас должна быть профессия Orc Fighter.
1. Вы должны быть не ниже 19 уровня.
1. Вы должны выполнить квест Path to a Paagrio Monk.

Quest: Path to a Paagrio Monk

Стартовая локация: Orc Village

Начальный NPC: Gantaki Zu Urutu

Повторяемый: Нет

Краткое описание

Квест на профессию Орк Монка

Награда - Khavatari Totem

Прохождение

1 Поговорите с Gantaki Zu Urutu у входа в оружейную лавку, он даст вам Pomegranate, с которого начнется этот квест. Этот орк учит вас воинским умениям в городке орков. Примечание: если вы ранее начали выполнять квест центуриона (Centurion Nakusin’s), вы должны его закончить, иначе Gantaki Zu Urutu не даст вам Vampire Warlord.

2 Отнесите этот предмет Rosheek , который находится в области со льдом в горах.

3 Он попросит убить медведей Kasha Bear, и даст вам мешок [inem=1594]. Убейте в округе 5 медведей (пока не наполнится мешок). Верните 1st Leather Pouch (Full), она поменяет свой вид, когда вы наберете нужное количество предметов.

Примечание: вам скажут, что медведей нужно убивать только голыми руками, а убивая пауков, вы можете также использовать кулаки или комплект тренировочных перчаток, но без применения Soulshot: No Grade.

4 Rosheek даст другую 2nd Leather Pouch, и попросит убить 5 пауков Kasha Blade Spider, вы их найдете, если пересечете мост около льдистой местности, и пройдете по дороге дальше. Верните ему Requiem Behemoth.

Примечание: чтобы дойти до ледяной области из города, выйдите на восточную дорогу. Идите по ней, увидите сначала гоблинов, затем грибы. Пройдите область, где собирают когти летучих мышек, и продолжайте идти по левой дороге. Вы увидите местность, скованную льдом, там встречаются медведи, оборотни и пауки; в верхнем левом углу этой местности и живет тот самый Rosheek.

5 Следующую Requiem Lord необходимо наполнить останками 5 саламандр Scarlet Salamander, находящихся в пещерах города орков. Вернитесь обратно к паукам Blade Spider, но пройдите чуть дальше по дороге, и она приведет вас прямо к пещере.

6 Возвратитесь в город и поговорите с Gantaki Zu Urutu, получите письмо.

7 Телепортируйтесь в Gludin и поговорите с префектом Master Kasman, он даст вам какую-то вещицу.

8 Отнесите ее Toruku, он находится к северу от Gludin, там где расположены домики орков. Toruku даст вам кожаную сумку 4th Leather Pouch.

9 Теперь вам нужно убивать различных монстров поблизости от Gludin:

3 Felim Lizardman Warrior (по левой стороне, к северу от Gludin);

3 Langk Lizardman Warrior (неподалеку от Gludin на юг)

3 Ratman Warrior (около Gludin)

3 Vuku Orc Fighter (к северу от Gludin)

10 Несите теперь уже 4th Leather Pouch (Full) Toruku: получите Свиток Железной Воли Iron Will Scroll и письмо.

11 Отнесите эти предметы префекту Master Kasman), и он вам даст тотем Khavatari Totem.

12 Поговорите с главным префектом Grand Master Osborn и выберите в ответах 2,2 .Все, вы стали монахом (MONK).

13 Задание выполнено.


Tyrant

Тиран использует оружие, которое дополняет его собственную рукопашную технику. В храме он овладел всеми азами искусства силы и огня. Тиран известен такими техниками как Выброс Силы (Force Buster), которая создает волну силы, поражающую врагов, которые оказываются заблокированными. Огненный Кулак (Burning Fist) бьет врагов огнем. Роковой Удар (Punch of Doom) наносит опустошительные повреждения, поглощая силу врага.

Условия получения профессии:
Квесты и прохождение на профессию Tyrant

1. У Вас должна быть профессия Monk.
1. Вы должны быть не ниже 35 уровня.
1. Вы должны выполнить серию квестов:
1. Trial of Challenger
1. Testimony of Glory
1. Test Of Duelist
1. Затем поговорить с Grand Master Penatus для получения профессии.

Quest: Trial of Challenger

Стартовая локация: Dion town

Начальный NPC: Kash

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Challenger

Прохождение

1 Телепортируемся в Dion.

2 Ищем напротив входа на склад Kash , разговариваем с ним.

3 Телепортируемся в Gludio. Телепортируемся в Elf Village. Бежим на запад к водопаду в зоне темных эльфов.

4 В пещере под водопадом убиваем телохранителей Cave Basilisk и саму Shyslassys , получаем Broken Key . Появится Chest Of Shyslassys , разговариваем с ним, выбираем , получаем Scroll of Shyslassys.

5 Используем SoE. Телепортируемся в Gludio. Телепортируемся в Dion.

6 Ищем напротив входа на склад Kash , разговариваем с ним, получаем Letter of Kash .

7 Телепортируемся в Giran.

8 Ищем у восточного моста Martien , разговариваем с ним.

9 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. Бежим дальше на запад, перебегаем через холм.

10 В пещере под холмом убиваем телохранителей Cave Basilisk и саму Gorr , получаем Watcher's 1st Eye.

11 Используем SoE. Бежим в Dion. Телепортируемся в Giran.

12 Ищем у восточного моста Martien , разговариваем с ним.

13 Телепортируемся в Giran Harbor. Бежим на запад до треугольника из дорог. У восточной стороны треугольника ищем вход в пещеру.

14 В пещере под холмом убиваем сначала телохранителей Cave Basilisk , а затем и саму Baraham , получаем Watcher's 2nd Eye.

15 Появится Raldo , разговариваем с ним.

16 Если Raldo все же не появился, то продолжаем убивать Cave Basilisk , пока не появится Baraham , затем убиваем и его. Процедуру придется повторять, пока не появится Raldo .

17 Используем SoE. Бежим в Dion. Телепортируемся в Gludio. Телепортируемся в Dwarf Village.

18 Ищем Filaur , разговариваем с ним.

19 Убиваем сначала телохранителя, а затем и саму Succubus Queen.

20 Появится Raldo, разговариваем с ним, получаем Mark of Challenger .

21 Если Raldo все же не появился, то продолжаем убивать сначала телохранителя, а затем и саму Queen of Succubus , пока не появится Raldo.

22 Изредка Queen of Succubus и ее телохранитель падают с острова вниз в воду. Если Вы обнаружите, что это так – прыгайте за ними, убейте их, а затем бегите в огромную пещеру и назад на остров.

23 Задание выполнено.

Quest: Testimony of Glory

Стартовая локация: Giran Castle Town

Начальный NPC: Vokian

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Glory

Прохождение

1 Телепортируемся в Giran.

2 У северных ворот ищем Master Vokian , разговариваем с ним, получаем Vokian's Order.

3 Охотимся на Guardian Basilisk , пока не соберем 10 Guardian Basilisk Fang .

4 В яме охотимся на Manashen Gargoyle , пока не соберем 10 Manashen Shard.

5 Охотимся на Tyrant и Tyrant Kingpin , пока не соберем 10 Tyrant Talon .

6 У северных ворот ищем Prefect Master Vokian , разговариваем с ним, получаем Necklace of Authority и Vokian's Order.

7 Ищем Chianta , разговариваем с ним, получаем Chianta's 1st Order .

8 У северных ворот ищем Master Manakia, разговариваем с ним, получаем Letter of Manakia и Letter to Manakia.

9 К северо-востоку от города ищем Voltar , разговариваем с ним, получаем Glove of Voltar .

10 Появятся Pashika Son Of Voltar и Vultus Son Of Voltar , убиваем обоих, получаемVultus' Head и Pashika's Head.

11 Возвращаемся к Voltar , разговариваем с ним, получаем Scepter of Breka .

12 На берегу моря ищем Kepra, разговариваем с ним, получаем Glove of Kepra .

13 Появятся Enku Orc Shaman и Enku Orc Champion с Enku Orc Overlord во главе, убиваем сначала всех телохранителей, затем Enku Orc Overlord , получаем Enku Overlord Head.

14 Возвращаемся к Kepra , разговариваем с ним, получаем Scepter of Enku .

15 В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 1st Letter[nm]

[nm]В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 2nd Letter[nm]

[nm]В восточной части деревни ищем Master Kasman, разговариваем с ним, выбираем , получаем Kasman's 3rd Letter[nm]

Телепортируемся к South Entrance to Wasteland.

16 К востоку на песчаном побережье ищем Harak , разговариваем с ним, получаем Scepter of Tunath .

17 В центре лагеря у больших камней ищем Burai , разговариваем с ним, получаем Glove of Burai .

18 Появятся 2 Makum Bugbear Thug, убиваем их, получаем 2 Makum Bugbear Head .

19 Возвращаемся к Burai , разговариваем с ним, получаем Scepter of Turek .

20 Точно к востоку от города через реку ищем Driko , разговариваем с ним, получаем Driko's Contract.

21 Охотимся на Marsh Stakato , пока не соберем 30 Stakato Drone Husk .

22 Возвращаемся к Driko , разговариваем с ним, получаем Scepter of Vuku .

23 Ищем Chianta , разговариваем с ним, получаем Chianta's 3rd Order.

24 К северо-востоку от деревни охотимся на Tamlin Orc и Tamlin Orc Archer , пока не соберем 20 Tamlin Orc Skull .

25 В окрестностях охотимся на любых Timak Orc , пока не соберем 20 Timak Orc Head .

26 Ищем Gandi Chief Chianta , разговариваем с ним.

27 На 1м этаже главного здания ищем Master Tanapi , разговариваем с ним, получаем Tanapi's Order.

28 В окрестностях пещеры охотимся на Ragna Orc Seer и Ragna Orc Overlord, пока не появится Revenant of Tantos Chief.

29 Убиваем Revenant of Tantos Chief, получаем Scepter of Tantos .

30 На 1м этаже главного здания ищем Seer Master Tanapi , разговариваем с ним, получаем Ceremonial Dagger.

31 На 2м этаже главного здания ищем Grand Master Kakai, разговариваем с ним, получаем Mark of Glory .

Quest: Test Of Duelist

Стартовая локация: Town of Oren

Начальный NPC: Kaien

Повторяемый: Нет

Краткое описание

Один из 3-х квестов на 2-ю профессию.Награда - Mark of Duelist

Прохождение

1 Телепортируемся в Oren.

2 В гильдии бойцов в юго-западном углу города ищем Kaien , разговариваем с ним, получаем Order Gludio , Order Dion , Order Giran , Order Oren и Order Aden .

3 Охотимся на Puncher , пока не соберем 10 Puncher's Shard.

4 Охотимся на Noble Ant Leader , пока не соберем 10 Noble Ant's Feeler.

5 Охотимся на Marsh Stakato Drone, пока не соберем 10 Drone's Chitin.

6 Охотимся на Dead Seeker , пока не соберем 10 Dead Seeker Fang .

7 К северо-востоку от города охотимся на Breka Orc Overlord , пока не соберем 10 Overlord Necklace .

8 К северо-западу охотимся на Fettered Soul , пока не соберем 10 Fettered Soul's Chain.

9 К северо-востоку от деревни охотимся на Tamlin Orc , пока не соберем 10 Tamrin Orc's Ring.

10 К северо-востоку от деревни охотимся на Tamlin Orc Archer , пока не соберем 10 Tamrin Orc's Arrow.

11 В яме охотимся на Enchanted Monstereye , пока не соберем 10 Enchanted Eye Meat.

12 К северо-западу от города охотимся на Leto Lizardman Overlord , пока не соберем 10 Chief's Amulet .

13 В гильдии бойцов ищем Duelist Kaien , разговариваем с ним, получаем Final Order .

14 Охотимся на Krator , пока не соберем 3 Krator's Shard.

15 Охотимся на Excuro , пока не соберем 3 Excuro's Skin.

16 К северо-востоку в горах охотимся на Grandis, пока не соберем 3 Grandi's Skin.

17 К северо-востоку от деревни охотимся на Lakin , пока не соберем 3 Lakin's Mace.

18 К северу от башни охотимся на Timak Orc Overlord , пока не соберем 3 Timak Orc's Belt.

19 В гильдии бойцов ищем Kaien , разговариваем с ним, получаем Mark of Duelist .


Grand Khavatari

Ходят слухи, что первосвященники Монастыря Огня обладают силой, которая может сравниться только с силой Титанов. Мастера Тираны обладают способностями, ранее не проявлявшимися у Титанов, используя природную физическую силу. Одаренные и преданные борцы, которым даруется звание Великого Хаватари (Grand Khavatari), типичного воина; они, практикуя Тангсу (Tangsu), предпочитают татуировки поверх тяжелой брони в бою.

Квест на профессию Khavatari для Tyrant

Квест начинается у Amulet Seller Hakran в Rune Castle Town. Он отправит Вас к Duda-Mara Totem Spirit в Goddard Castle Town .

Duda-Mara Totem Spirit пошлёт Вас в к Chef Donath, что бы Вы принесли ему cold vodka

Chef Donath попросит Вас принести Ice Crystalls. Когда получите их - принестие назад к Chef Donath. Он даст Вам cold vodka, которую надо отнести обратно к Duda-Mara Totem Spirit

Он даст Вам Stone of Commune и расскажет, как найти первую Tablet of Vision. Она находиться южнее Tower of Insolence у окончания небольшой реки. Поговорите с табличкой. Она скажет Вам, где найти следующую

Камень, который нужен Вам, что бы поговорить со следующей Tablet of Vision находится у Guardians of Forbidden Knowledge. Они находятся в северо-западной части Vally of Saints.

Как только добудете этот камень, в этом же районе ищите вторую Tablet of Vision. Эта же табличка укажет Вам путь к третей. Она находится севернее Border Outpost в горах.

У третей таблички Вас будет ждать Khavatari Uruz. После разговора с ним будьте готовы к сражению. Когда убьте его - получите Stone of Commune

Идём в Goddard Castle Town к Seer Skahi. Он скажет Вам, что бы добыть четвёртый Stone of Commune Вы должны добыть Divine Stone of Wisdom от Ketra Orcs и Divine Stone of Wisdom от Varka Silenos. Вы должны будете выиграть их испытание и доказать свою мудрость. Поговорите с Wahkan, (он находится южнее Ketra Orc Outpost) и с Naran Ashanuk, который находится к западу от Varka Silenos Outpost.

Когда добудете оба камня получите Stone of Commune, отправляйтесь к четвёртой Tablet of Vision. Она находится около дороги, ведущей на восток от Ketra Orc Outpost.

Снова возвращайтесь к Seer Skahi. Он предложит вам пройти ещё одно испытание, прежде чем расскажет о следующей Tablet of Vision. Он даст Вам задание завоевать Archon of Halisha, убив его свиту в северо-восточной части Wall of Argos или убить непосредственно его в Imperial Tomb и забрать у него Tablet of Vision. Охоттесь на Grave Scarab, Scavenger Scarabs, Grave Ant, Scavenger Ant
, Shrine Knight, Shrine Guard в Shrine of the Loyal и на Archon of Halisha в Halisha Imperial Tomb. После того, как убьёте Archon of Halisha, направляйтесь в северо-западную часть Wall of Argos. Используйте камень, что бы поговорить с пятой Tablet of Vision.

Пятая Tablet of Vision укажет Вам путь к следующей табличке. Отправляйтесь в Forsaken Pains. Там Вас будет ждать Flame Evil Spirit Azira. Убейте его и получите Stone of Commune. Поговорите с последней табличкой.

Теперь возвращайтесь к Amulet Seller Hakran в Rune Castle Town и расскажите о своих успехах. Вы должны будете достигнуть 76 уровня и придти назад к ней для смены профессии на Khavatari.

Задание выполнено!


Статьи

Статьи о Орках


Тиран

Monk/Tyrant богаты на плюсы, не меньше у них и минусов.
Что можно отнести к плюсам:
1) Пластичность.
Благодаря тотемам Tyrant самый универсальный из контактников, в том числе и в использовании оружия. Он может быть танком, может быть DD, может быть даже лучником или паравозером. Основная специализация, разумеется, DD.
2) Узкая специализация.
Несмотря на неплохое владение любым оружием (если не требуется применение специальных ударов) у Tyrant нет ни одного лишнего навыка для кастетов. Все так или иначе направленны на улучшения персонажа или принесение противнику вреда. У каждого навыка своя область применения, где он практически единственный в своём роде.
3) Неимоверные по силе навыки.
В C1 является самым сильным среди контактников по стабильному повреждению. Поспорить тут может разве что Gladiator, но скорость атаки имеет решающее значение.
4) Самая быстрая возможная скорость атаки.
На 43 уровне легко преодлевается рубеж в 500. Соответственно ускоряется применение всех боевых навыков. Один раз в бою с SK на Арене я сумел добежать из противоположного угла и прервать Stun-ом его заклинание Freeze. Тоже и с другими навыками. Tyrant пожалуй лучший контровик применений способностей.
5) Хороший stun.
По качеству лучше многих blunt-аналогов и polearm-аналогов. Хоть и значительно уступает Shield Stun.
6) Полное отсутствие магии.
Да, это именно плюс Tyrant. Почему? Скорость применения боевых способностей напрямую зависит от скорости атаки (см. четвёртый плюс) Также прервать применение навыка можно только полным параличём персонажа (например оглушением). Заклинание Silence вообще не возымеет никакого действия на Tyrant. Также навыки боевой основы много меньше ослабляются с усилением врага, в отличии от магии, требующей постоянного обновления оружия.

К минусам можно отнести следующее:
1) Один из самых низких MD в игре.
Tyrant очень уязвим для любых заклинаний. Бой с теми же SpellHowler очень неприятен из-за сильных ударов магией. Крайне желательно побыстрее получать наилучшую из доступной бижутерии (но не надо постоянно менять её, иногда стоит подкопить на существенно лучшую).
2) Дороговизна в содержании.
Tyrant даже после 46 уровня плохо солирует, а в идеале ему нужны 3 сета (повышающий MD, например Drake, повышающий PD, например Theca, повышающий PA, например Plated Leather), два оружия (кастеты и лук), лучшая бижутерия. Разумеется другие классы могут сказать похожие слова...но всё же у Тирана необходимость чувствуется сильно, особенно в луке.
3) Слабость без SoulShot.
Практика показала - во многих поединках без SS у Tyrant элементарно кончается мана до проигрыша врага. Лично проиграл многие поединки без SS в основном по этой причине. Tyrant и без SS сильный боец, но всё же не советую испытывать судьбу и при необходимости "не жалеть патроны".
4) Низкий уровень MP.
Tyrant менее зависим от маны, чем dagger-бойцы. Но его сила также ощутимо страдает при отсутствии онной. При тяжёлой битве мана улетучивается почти моментально, делая Tyrant уязвимым для свежих противников.
5) Сложность в "раскачке".
Солирует Tyrant плохо (по крайней мере без лука). У него нет ни одного более-менее приемлимого способа лечения (Relax быстро устаревает). Также во многих партиях Tyrant (как это ни смешно прозвучит) бьёт слишком сильно, чем вызывает нападение на себя самых опасных противников. Так что это не самый простой класс.

Конкретно в PvP навыки Tyrant стоит использовать крайне осторожно, ввиду их дороговизны вкупе с небольшим количеством маны. Например Burning Fist крайне желательно не применять, обходясь Soul Breaker (если противник не орк-воин) и Huriccane Assault. Также Force Blaster стоит применять только при необходимости, так как он несёт существенно меньше урона чем Huriccane Assault.
С другой стороны повесить Cripple будет не вредно в большинстве PvP боёв. Стоимость у него приемлимая, "ложится" на противника он достаточно часто.
С тотемами всегда обращаться осторожно. Неверно выбранный момент и тотем могут принести Tyrant быструю смерть. В PvP могут быть применены все 4 тотема, каждый несёт свои плюсы и нуждается в своей тактике. Вот тут скопирую свой ответ на вопрос о тотемах, в нём я расписал всё достаточно подробно:

Первый - Дух Волка. +15% Скорость. Появляется с 20 уровня.
Пожалуй один из самых живучих тотемов. В C1 он не теряет актуальность даже на 46+ уровне, как в PvM так и в PvP. Не раз спасает жизнь при дуеле с лучником или магом. Но весь PvP под ним не построить...это хорошее начало (или конец, если есть лук у тебя и Cripple у врага).

Второй - Дух Медведя. +20% PA, -30% Скорость бега. Появляется с 28 уровня.
Безумно полезный уровня до 36 в PvM, скорее всего приговорит Monk/Tyrant к смерти в PvP. Не давая ощутимого преимущества, он сильно затормаживает Tyrant. При толковом противнике, это приведёт к неприятному исходу. Ситуация меняется с получением профессии Tyrant (Cripple 2 lvl, -30% скорость врага). Но также приходят следующие Духи, которые зачастую более эффективны. Сбрасывать со счетов этот Тотемный Дух не стоит, но подумать десять раз перед применением не помешает.

Третий - Дух Пумы. +20% Скорость удара, +3 Evasion, -20% PD. Появляется с получением класса Tyrant (40 уровень).
Первый сильный PvP тотем. Даёт ощутимое преимущество в уроне. Хорошо применять против танков и вообще всех классов, наносящих малые физические повреждения. До 46, за неимением лучшего, приходится применять против кинжалов (хотя лёгким такой бой не назовёшь). В PvM также полезен, если не приходится танковать (то есть Tyrant в сбалансированной партии).

Четвёртый - Дух Огра. +7% PA, +15% PD, +20% HP, -30% Скорость бега, -10 Evasion. Появляется на 46 уровне.
Также сильный PvP и PvM тотем. Под ним Tyrant в тяжёлой броне не пустой звук, несмотря на отсутствие пассивных навыков владения бронёй. Также с ним получается проводить очень полезную (и любимую мной вещь) как лечение в бою. Всё просто - полученные 20% HP, с рядом оговорок (например, если HP остались сверх максимума, то включение Fist Fury немедленно снимет всё "лишнее"), сохраняются при переходе на другой тотем. При умелом использовании даёт решающее преимущество в бою.
Полезно применять против классов с высоким уроном но низкой живучестью (например против кинжальщиков), предварительно убедившись (посредством Cripple), что они не будут намного быстрее. При таком раскладе основная ставка будет на урон навыками и лишь затем на урон от обычных ударов.
В PvM превращает Tyrant в универсального DD-танка, одинаково хорошо справляющегося с обоими профессиями, пусть и не идеально.

Ещё упомяну про Fist Fury, хотя это и не тотем. Появляется на 43 уровне.
В состоянии Fist Fury (далее FF) скорость атаки увеличивается на 25%, что делает Tyrant самым быстрым атакующим. Напомню, все навыки Tyrant, являясь боевыми, применяются исходя из скорости атаки, то есть FF может позволить повесить тот же стан в критический момент быстрее, чем противник применит свой навык. Минус этого состояния - постоянное поглощение HP, равное, примерно, 24 в секунду. Может показаться маленьким (ведь у Tyrant на 43 заведомо 2000+ HP), но на самом деле несерьёзное отношение может привести к поражению как в PvP так и в PvM.

От себя дополню по медведю - его применение может быть обоснованно при наличии лука или 49+ уровня (и как следствие - Cripple 3, -50% скорость противника).

Iron Punch.
Неоднозначный навык. С одной стороны после получения профессии Monk он продолжает развиваться, нанося неплохой урон с умеренными затратами маны. С другой уже на 24 уровне появляются Focus Force и Force Strike, которые вместе экономичней и полезней. В общем...если нет желания учавствовать в PvP на данном уровне, то можно сэкономить SP на развитие этого навыка (тем более, в отличии от Force Strike, он не развивается с получением звания Tyrant).

Stuning Fist.
Тоже несколько неоднозначный навык. С одной стороны Stun есть Stun, даже самый плохой навык стоит брать. С другой этот навык проходит не слишком часто и под 32-36 уровни возникает логичный вопрос "А на кой мне его качать, если у Tyrant есть более эффективный Stun?". До уровня 32 прокачивать его не помешает. Дальше уже по количеству "лишних" SP. Так или иначе не будет вредным прокачать его до потолка и придерживать для дуелей с тёмными эльфами (особенно в качестве дополнительного Stun удара у Tyrant). По эффективности он похоже чуть ниже Blunt станов (то есть является слабейшим из первых профессий).

Cripple.
Вот с ним как раз всё определено. Он развивается с получением класса Tyrant, он довольно часто проходит по противникам более высокого уровня, он крайне полезен и в PvP, и в PvM. С первым появлением (при освоении класса Monk на 20) он снижает скорость субъекта на 20% примерно на 2 минуты. Напомню, он также боевой навык и MA тут в общем особо не поможет прохождению (честно говоря и не надо). Его полезность может быть хотя бы на уровне замедления опасного моба и благополучного бегства от него. Но истинное признание приходит с получением класса Tyrant и усилением навыка. Он забирает уже 30%, то есть является неким аналогом Freeze (являющемся одной из основных ставок BD и SK в бою против контактников). Замечу, что зачастую он проходит даже чаще, чем Freeze с BsSpS. Ну а на 49 уровне все 50% замедления, так что противник начинает выть как только на него проходит Cripple. В PvM может помочь привлечь внимание моба, повисшего на партийце (в сочетании со станом переманивает с лекарей примерно в 80% случаев, если ничто не мешает). Если вдруг возникнет желание отвести низко-уровневого моба от ньюба, то тут также неплохо справляется, хоть и не является Hate.

Focus Force.
Появляется на 24 уровне. Много говорить о нём не стоит, все его плюсы раскрываются в навыках, которые можно применять после подзарядки. Замечу, что если не использовать (или не поднимать уровень) зарядов примерно 5 минут, то они исчезают (что является весьма неприятным сюрпризом для Monk/Tyrant в бою). Это один из тех навыков, которые должны выучиваться сразу при появлении возможности. Ещё добавлю, что подзарядка проходит достаточно быстро и вполне применима прямо во время боя.

Force Strike (требуется 1 или более зарядов для применения).
Весьма интересный навык. С 24 до 36 уровня является более эффективным, чем Iron Punch, вместе с тем помогает вытаскивать мобов без лука и просто кайтить их некоторое время (пока есть мана и если они достаточно медленные). Обычно не приходится применять в PvM больше одного раза (с предварительно подготовленных зарядов), так что более долгое время подготовки удара почти не сказывается. В PvP после 36 уровня применяется редко, ввиду большей эффективности Huriccane Assault. Разве что если ничем другим противника пока не достать (для этого всё же лучше раздобыть лук, если финансы не проблема). "Лишние" заряды (больше 1) усиливают урон навыка (то есть при применении используются все заряды). Чуть позже напишу как.

Huriccane Assault (требуется 2 или более зарядов для применения).
Появляется с 36 уровня (второй Focus Force - 32). Мнение о нём сложное. С одной стороны это один из самых сильных навыков, наносящих стабильный урон. Увеличение уровня Focus Force существенно поднимает силу. Однако иногда неприятно количество времени, уходящее на перезарядку (не то чтобы много, но всё-таки с учётом неплохого урона Monk/Tyrant обычными ударами, иногда возникают сомнения - а надо ли вообще подзарядиться для нового применения навыка). В общем этот навык, несмотря ни на что, желательно прокачивать первым или вторым среди боевых ударов. Того же мага в робе он буквально сминает.

Burning Fist.
В ближнем бою кидает в противника заряд огня. В качестве PvM/PvP навыка не очень хорошо подходит, обычно намного эффективней (и экономичней по мане) применить Huriccane Assault. Однако в связи с уроном огнём, этот навык прекрасное оружие против уязвимых к нему мобов (а также в партии с Sorcerer, который понизит сопротивляемость цели). В общем прокачка стоит того (как в принципе и все другие навыки Tyrant), но нужно хорошо понимать, что применение навыка может быть полезно не всегда.

Soul Breaker.
Очень качественный Stun, который особо подчёркивает некоторую независимость Tyrant от партии. С одной стороны, он получше многих аналогов, уступая разве что Shield Stun. С другой в партии его довольно часто сбивают, хотя при бое 1 vs 1 Tyrant едва ли не сможет использовать его на все 100%. Стоит прокачивать одним из первых, так как по частоте применения он на уровне Huriccane Assault (в PvP даже чаще, с его помощью станился даже человек с Lion Heart примерно в 50% случаев). "Хорошим тоном" в партии будет прерывать с его помощью касты мобов (того же krator в Cruma Tower).

Force Buster (требуется 1 или более зарядов для применения).
Неоднозначный навык, появляющийся с 43 уровнем. Он позволяет Tyrant атаковать по площади. В некоторых ситуациях он сильнее чем удары по площади магов (особенно это чувствуется, когда мобы +10 уровней от Tyrant). Урон наносится в угле 180 градусов перед Tyrant на расстоянии до 2 ростов орка (не удивляйтесь такой единице измерения, при игре Tyrant лучшей меры вам всё равно не найти). Опять же, с каждым увеличением уровня Force Focus существенно возрастает урон и этого навыка.

Это пока все навыки, о которых я могу высказаться с уверенностью...дальше посмотрим на Force Storm (49 уровень) и известный в своих кругах Death Blow (55 уровень).

Totem Spirit of Ogre даёт некоторые бонусы, среди них +20% Max HP. То есть если у тебя, скажем, 2000 HP, то под огром будет 2400. Ogre даёт эти HP "заполненными", то есть повышает не только максимум, но и даёт +20% HP от номинальных (а не от текущего значения, то есть если тебя подбили и так далее).
При переходе на другой Тотем среди прочих бонусов исчезает и +20% Max HP. Однако данные 20% HP, полученные с огром, сохраняются, причём вплоть до большего числа, чем у тебя возможно без Огра (то есть ты можешь бегать с 2400 HP под пумой, тогда как у тебя 2000 HP максимально в таком состоянии). Тот же трюк возможен если наложить нового Огра поверх старого (всем известно, что тотемы перезаряжаются примерно на 10 секунд быстрее, чем кончается их эффект, но даже если Огр вышел до применения, то данные HP всё равно остаются). Если в результате такой операции HP остались в пределах дозволенного, то ты фактически получил лечение. Если же текущее число HP превысило текущее значение Max HP, то существует ряд оговорок. Основная из них - любые Damage over Time (DoT, регулярное повреждение в единицу времени) немедленно снимают "излишек" HP (видимо издержки обработки повреждения). В качестве DoT может быть много вещей - яд, обжигающий огонь (от шаманов), истекание кровью и даже навык самого Tyrant - Fist Fury - который также регулярно снимает HP в единицу времени.

Получил 49 уровень, так что описываю впечатление от нового навыка.

Force Storm (требуется 1 или более зарядов для применения).
Атака по площади, крайне интересная по сути. По расходам маны и базовому повреждению полностью аналогичен Force Buster (разве что вдвое дольше времени требуется на использование, и, соответственно, вдвое дольше перезарядка, хотя для обоих навыков она вполне быстрая). С расстояния примерно в 2-3 роста орка кидает пучок огня, который разрывается от цели, поражая в радиусе аналогично Fireball (по "спецэффектам" тоже сходство). Наносимый урон умеренный...маг с BsSpS такого уровня ударит всё же побольнее...но не подавляюще. То есть навык вполне применим, при условии постоянного источника маны (ибо Tyrant, скажем так, не обладает большим запасом онной).

Теперь пройдусь по основным навыкам данной ветви, с пояснениями по каждому. Советовать в каком конкретном порядке выучивать навыки не буду, мнение должно сформироваться при чтении описания навыков. Также я не буду описывать когда и до какой степени прокачиваются навыки, за редкими исключениями, так как данные знания легко почерпнуть из базы данных. Навыки рассортированы по профессиям и уровням, на которых можно начать их изучение. И последнее...четыре Totem Spirit будут приведены отдельно, в свете их уникальности и создания понимания, что их применение тесно связанно друг с другом и не может быть разнесено по уровням, как все остальные навыки:

Orc Figther:

5 уровень:

Armor Mastery.
Пассивно увеличивает показатель PD при ношении тяжелой брони, и показатели Evasion (уворота) и PD при ношении лёгкой. Навык полезный, так как бонусы остаются и на 5 уровне и на 45 уровне.

Weapon Mastery.
Пассивно увеличивает показатель PA с любым видом оружия. Опять-таки прокачка не вредна, так как бонусы остаются при дальнейшем развитии по обеим возможным ветвям.

Iron Punch.
Наносит сильный удар в ближнем бою с помощью кастетов/когтей.
Неоднозначный навык. С одной стороны после получения профессии Monk он продолжает развиваться до 36 уровня включительно, нанося неплохой урон с достаточно умеренными затратами маны. С другой уже на 24 уровне появляются навыки Focus Force и Force Blaster, которые вместе экономичней и полезней. В общем...если нет желания участвовать в PvP на данном уровне, то можно экономить SP на развитие этого навыка начиная с 24 уровня (тем более, в отличии от Force Blaster, он не развивается с получением звания Tyrant). До этого прокачка будет весьма полезна.

Power Strike.
Наносит сильный удар в ближнем бою с помощью режущего или оглушающего оружия.
Навык стоит внимания до самого получения профессии Monk (иногда и далее). Просто зачастую намного проще бить им вместе с Iron Punch (для чего можно использовать начальный меч), чем экономить немного SP, но дольше качаться.

Relax.
Даёт бонус примерно в 30-35% регенерации HP, поглощая по 2 MP в секунду. При этом персонаж автоматически садится. Работа навыка прерывается либо если персонаж встаёт, либо если HP полностью восстановленны, либо если кончились MP.
При развитии по линии Monk=>Tyrant навык полезный, но лишь тем что у этой линии принципиально отсутствуют иные способы повышения регенерации HP с помощью навыков.

Iron Body.
Пассивно уменьшает урон от падения с высоты.
Пояснения будут позднее, когда этот самый урон введут и можно будет понять насколько сильно влияет данный навык.

Orc Monk:

20 уровень:

Agile Movement (С3).
Пассивно увеличивает скрость перемещений в лёгкой броне.
Сильно увеличивает скорость бега. На первом уровне прибавка 15% (то есть аналогична Totem Spirit of Wolf), на втором уровне (40 уровень персонажа, класс Tyrant) прибавка составляет 25%. В сумме второй уровень и Totem Spirit of Wolf дают бонус в 40% Скорости бега, то есть скорость перемещений 178, что уже выше является одним из наивысших значений. С Wind Walk 1 скорость в той же раскладке уже 198, а с Wind Walk 2 все 211. Такие классы как лучники и маги уже не могут не считаться с такой скоростью. Как и "танки" без хорошей дальней атаки.

Fist Mastery.
Пассивно повышает значение PA при использование когтей/кастетов.
С этого навыка начинается специализация в выбранном виде оружия. Если в Weapon Mastery все виды оружия были равны, то теперь бонус идёт только основному орудию Monk/Tyrant.

Light Armor Mastery.
Пассивно увеличивает Evasion и PD при ношении лёгкой брони.
По аналогии с Fist Mastery, начинается специализация на основном виде брони. Одна существует один интересный факт: до 36 уровня бонусов этого навыка недостаточно для существенного преимущества перед ношением тяжёлой брони. Так что весьма популярный Brigandine сет вполне может послужить Monk до 36 уровня (да и после дотянуть до 40 можно). Ситуация с Tyrant сложнее, но и интересней. Дополнительный фактор в пользу ношения им тяжёлой брони приведён в описании Totem Spirit of Ogre далее.

Stuning Fist.
Попытка оглушить противника в ближнем бою с помощью когтей/кастетов, наносящая также некоторый урон.
Несколько неоднозначный навык. С одной стороны Stun есть Stun, даже самый плохой Stun навык стоит брать. С другой стороны этот навык проходит не слишком часто и под 32-36 уровни возникает логичный вопрос "А на кой мне его качать, если у Tyrant есть более эффективный Soul Breaker?". До уровня 32 прокачивать его не помешает. Дальше уже по количеству "лишних" SP. Так или иначе не будет вредным прокачать его "до потолка" и придерживать для дуелей с тёмными эльфами (особенно в качестве дополнительного Stun удара у Tyrant). По эффективности он похоже чуть ниже Blunt станов (то есть является слабейшим из первых профессий).

Cripple.
Атака в ближнем бою с целью покалечить противника, и тем самым снизить скорость его перемещений. Не несёт какого-либо дополнительного эффекта.
Вот с этим навыком как раз всё определено. Он развивается с получением класса Tyrant, он довольно часто проходит по противникам более высокого уровня, он крайне полезен и в PvP, и в PvM.
(С1) С первым появлением (при освоении класса Monk на 20 уровне) он снижает скорость субъекта на 20% примерно на 2 минуты. Напомню, он также боевой навык и MA тут в общем особо не поможет прохождению (честно говоря и не надо). Его полезность может быть хотя бы на уровне замедления опасного моба и благополучного бегства от него. Но истинное признание приходит с получением класса Tyrant и усилением навыка. Он забирает уже 30%, то есть является неким аналогом Freeze (являющимся одной из основных ставок BD и SK в бою против контактников). Замечу что зачастую он проходит даже чаще чем Freeze с BsSpS. Ну а на 49 уровне все 50% замедления, так что противник начинает выть как только на него проходит Cripple. В PvM может помочь привлечь внимание моба, повисшего на партийце (в сочетании со станом переманивает примерно в 80% случаев, если ничто не мешает). Если вдруг возникнет желание отвести низко-уровневого моба от ньюба, то тут также неплохо справляется, хоть и не является Hate.
(С3) Навык дебаффает 50% скорости перемещения цели, что с учётом Agile Movement делает Tyrant пожалуй самым быстрым классом в своём роде. При умелом использовании позволяет легко солировать, водить сильных противников и просто склонить чашу весов в свою пользу в сравнении с другими классами.

24 уровень:

Focus Force.
Monk/Tyrant концентрирует свою силу, которая в дальнейшем может быть использована для ряда навыков. Уровень развития Focus Force соответствует максимальному уровню концентрации (максимум достигается путём последовательной концентрации нужное число раз)
Появляется на 24 уровне. Много говорить о нём не стоит, все его плюсы раскрываются в навыках, которые можно применять после подзарядки. Замечу, что если не использовать (или не увеличивать число) заряды примерно 2 минуты, то они исчезают (что является весьма неприятным сюрпризом для Monk/Tyrant в бою). Это один из тех навыков, которые должны выучиваться сразу при появлении возможности. Ещё добавлю, что подзарядка проходит достаточно быстро и вполне применима прямо во время боя. Каждый заряд сверх одного увеличивает урон от любой Force атаки на 30%. Разумеется при этом все заряды теряются, поэтому стоит осторожней использовать навыки на их основе.

Force Blaster (требуется 1 или более зарядов для применения).
С расстояния примерно до 4 ростов орка (не удивляйтесь данной единице, при игре орком это наилучшая мера) кидает в противника сгусток энергии, нанося ему урон.
Весьма интересный навык. С 24 до 36 уровня является более эффективным, чем Iron Punch, вместе с тем помогает вытаскивать мобов без лука и просто кайтить (бегая наносить удары, почти не давая возможности противнику причинить себе урон) их некоторое время (пока есть мана и если они достаточно медленные). Обычно не приходится применять в PvM больше одного раза (с предварительно подготовленных зарядов), так что более долгое время подготовки удара почти не сказывается. В PvP после 36 уровня применяется редко, ввиду большей эффективности Huriccane Assault. Разве что если ничем другим противника пока не достать (для этого всё же лучше раздобыть лук, если финансы не проблема).

36 уровень:

Boost Attack Speed.
Пассивный навык, повышающий скорость атаки с любым видом оружия (и без онного).
Скорость атаки повышается процентно от номинальной, причём рост вместе с развитием навыка неравномерный. Для общего представления ситуации, на первом уровне навыка прибавка составляет около 11.1%, на втором уровне навыка прибавка составляет около 13.2% базовой скорости атаки.

Huriccane Assault (требуется 2 или более зарядов для применения).
В непосредственной близости с противником проводит несколько мощнейших ударов, наносящих немалый урон.
Появляется с 36 уровня (второй Focus Force - 32). Мнение о нём сложное. С одной стороны это один из самых сильных навыков, наносящих стабильный урон. Увеличение уровня Focus Force существенно поднимает силу. Однако иногда неприятно количество времени, уходящее на перезарядку (не то чтобы много, но всё-таки с учётом неплохого урона Monk/Tyrant обычными ударами, иногда возникают сомнения - а надо ли вообще подзарядиться для нового применения навыка). В общем этот навык, несмотря ни на что, желательно прокачивать первым или вторым среди боевых ударов. Того же мага в робе он буквально сминает. Дополню только что, несмотря на необходимость 2 зарядов для применения, сила этого навыка также увеличивается каждым зарядом сверх одного на 30%. То есть будучи использованный всего с двумя зарядами, Huriccane Assault уже получает прибавку в 30% мощности.

Paagrio Crusader (Tyrant):

40 уровень:

Burning Fist.
В ближнем бою кидает в противника сноп огня, наносящий тому урон. Особое внимание хочу обратить на комментарии после описания навыков, для большего понимания работы навыка.
В качестве PvM/PvP навыка не очень хорошо подходит, обычно намного эффективней (и экономичней по повреждению/мане) применить Huriccane Assault. Если верить разработчикам, то идейно данный навык должен был являть единственный навык элементального повреждения. Как следствие его урон должен был увеличиваться/уменьшаться при появлении у противника ослабленного/увеличенного сопротивления к огню соответственно. Однако на деле, судя по всему, это всего лишь ещё одна из нереализованных идей. В общем прокачка стоит того (как в принципе и все другие навыки Tyrant), но нужно хорошо понимать, что применение навыка может быть далеко не всегда полезно.

Soul Breaker.
Попытка оглушить цель в ближнем бою, наносящая некоторый урон.
Очень качественный Stun, который особо подчёркивает некоторую независимость Tyrant от партии. С одной стороны, он получше многих аналогов, уступая разве что Shield Stun. С другой в партии его довольно часто сбивают, хотя при бое 1 vs 1 Tyrant едва ли не сможет использовать его на все 100%. Стоит прокачивать одним из первых, так как по частоте применения он на уровне Huriccane Assault (в PvP даже чаще, с его помощью оглушался даже человек с навыком Lion Heart примерно в 50% случаев). "Хорошим тоном" в партии будет прерывать с его помощью касты мобов (того же krator в Cruma Tower) или станить одного из врагов, чтобы тот не причинял лишнего урона, пока партия разбирается с более опасными противниками.

43 уровень:

Force Buster (требуется 1 или более зарядов для применения).
Кидает в ближнем бою сноп огня в противника, который обжигает также всех находящихся рядом противников в полусфере перед Tyrant.
Неоднозначный навык, появляющийся с 43 уровнем. Он позволяет Tyrant атаковать по площади. В некоторых ситуациях он полезней ударов по площади магов (особенно это чувствуется, когда мобы +10 уровней от Tyrant и мага). Урон наносится в угле 180 градусов перед Tyrant при радиусе до 2 ростов орка. Опять же, с каждым увеличением уровня Force Focus существенно возрастает урон и этого навыка.

Fist Fury.
В состоянии Fist Fury (далее FF) скорость атаки с любым видом оружия увеличивается на 25%, что делает Tyrant самым быстрым атакующим. Напомню, все навыки Tyrant, являясь боевыми, применяются исходя из скорости атаки, то есть FF может позволить повесить тот же стан в критический момент быстрее, чем противник применит свой навык. Минус этого состояния - постоянное поглощение HP, равное примерно 17 в секунду. Может показаться маленьким (ведь у Tyrant на 43 заведомо 2000+ HP), но на самом деле несерьёзное отношение может привести к поражению как в PvP так и в PvM.

49 уровень:

Force Storm (требуется 1 или более зарядов для применения).
С расстояния примерно до 2 ростов орка кидает огненный заряд в противника, который взрывается, нанося урон всем противникам в радиусе до 1.5 ростов орка.
Атака по площади, практически уникальная среди воинов. По расходам маны и базовому повреждению полностью аналогичен Force Buster (разве что вдвое дольше времени требуется на использование, и, соответственно, вдвое дольше перезарядка, хотя для обоих навыков она вполне быстрая). Является неким аналогом широко используемого боевыми магами Fireball. Наносимый урон умеренный...маг с BsSpS такого уровня ударит всё же побольнее...но не подавляюще. То есть навык вполне применим, при условии постоянного источника маны (ибо Tyrant, скажем так, не обладает большим запасом онной).

Теперь особая когорта - Totem Spirits и Fist Fury:

Первый Дух - Волка (Totem Spirit of Wolf). Орк призывает покровителя путников Волка наполнить его стремительностью и выносливостью. В сухих цифрах: +15% Скорость перемещений. Появляется с 20 уровня.
Пожалуй один из самых живучих тотемов. В C1 он не теряет актуальность даже на 46+ уровне, как в PvM так и в PvP. Не раз спасает жизнь при дуелях с лучником или магом. Но весь PvP под ним не построить...это хорошее начало (или конец, если есть лук у тебя и Cripple на враге).

Второй Дух - Медведя (Totem Spirit of Bear). Орк призывает могучего покровителя племени Hestui и всех воинов одарить его силой и отвагой. За что и получает заслуженные +20% PA, -30% Скорость перемещений. Появляется с 28 уровня.
Безумно полезный уровня до 36 в PvM, может стать ошибкой Tyrant в дуелях с различными классами и монстрами. Применять его стоит крайне осторожно, всегда помня о медлительности и неповоротливости, которые приходят вместе с силой. Во многих ситуациях будет полезней Духа Пумы, но нужно чётко представлять себе в каких именно.

Третий - Дух Пумы (Totem Spirit of Puma). Орк призывает покровителя хищников и охотников Пуму наполнить его своей стремительностью и ловкостью. Это даёт +25% Скорость удара, +3 Evasion, -20% PD. Появляется с получением класса Tyrant, на 40 уровне.
Сильный PvP тотем. Даёт ощутимое преимущество в уроне. Хорошо применять против танков и вообще всех классов наносящих малые физические повреждения, против магов, которые в прицнипе редко проводят физические атаки, а также для нанесения повреждений монстру, при условии что тот занят кем-то более интересным, чем Tyrant 40+ уровня вырезающий ряд жизнено важных органов. До 46, за неимением лучшего, часто приходится применять в дуелях с кинжалами (хотя лёгким такой бой не назовёшь). Принимать постоянный урон с данным Духом вредно для кислотно-щелочного баланса и нервов.

Четвёртый Дух - Огра (Totem Spirit of Ogre). Орк призывает покровителя выносливых и непоколебимых гигантов - Огра - прося наполнить его силой и выносливостью. Если говорить конкретно, то он просит дать ему +7% PA, +15% PD, +20% HP, +3 Accuracy за счёт -30% Скорость бега и -10 Evasion. Появляется на 46 уровне.
Также сильный PvP и PvM тотем. Под ним Tyrant в тяжёлой броне не пустой звук, несмотря на отсутствие пассивных навыков владения бронёй. Также с ним получается проводить такую очень полезную (и любимую мной вещь) как лечение в бою. Всё проистекает из даваемых Духом 20% HP. Данные дополнительные HP сохраняются при смене Духа или завершении действия Духа Огра. То есть вся комбинация заключается в призвание Духа Огра, и сразу же в призвании другого Духа, под которым в основном будет протекать бой. При этом 20% HP, полученные от Огра, сохранятся даже сверх дозволенного без него максимума. Однако любые DoT (Damage over Time, то есть переодические повреждения), например яд, огонь, даже Fist Fury самого Tyrant, немедленно убирают "излишек". Это скорее всего является издержками обработки повреждений такого типа, ведь все обычные виды повреждений исправно снимают соответствующее число HP, зачастую удивляя сторонних наблюдателей, состоящих с Tyrant в партии, тем что его линейка HP некоторое время вообще не убывает от полученных ранений.
Полезно применять против классов с высоким уроном но низкой живучестью (например против кинжальщиков), предварительно убедившись (посредством Cripple) что они не будут намного быстрее. При таком раскладе основная ставка будет на урон навыками и лишь затем на урон от обычных ударов.
В PvM превращает Tyrant в универсального DD-танка, одинаково хорошо справляющегося с обеими профессиями, пусть и не идеально.

Некоторые детали и пояснения по работе навыков и Monk/Tyrant вообще:

1) Cripple не сбивает Sleep или Stun - он является навыком без прямого урона (принципиально урон есть, в виде дебаффа, но онные состояния сбиваются только прямым ущербом HP).
2) Сила навыков Tyrant зависит от PA. Достаточно ощутимо. Посему не откладывайте медведя куда подальше - он усиливает не только силу каждого удара, но и урон от навыков.
3) Урон всех навыков Tyrant зависит от PD цели. Принципиально уровень MD противника не имеет никакого значения для Monk/Tyrant. Неизвестной тут пока что остаётся Cripple, до конца не ясно чем именно сопротивляется противник его эффекту.
4) Totem Spirits не могут одновременно поддерживать Monk/Tyrant. Каждый следующий призванный заменяет предыдущий.
5) Лук Tyrant не только "катит", но и очень полезен в PvP. Это даёт ему преимущество перед многими классами даже на Арене (во всяком случае даёт большие шансы против DA, Destroyer...и так далее). Tyrant сильно уступает "прирождённым" лучникам" (кто бы сомневался), однако управляется с луком существенно лучше многих классов. А раз лук нужен фактически всем контактникам...Tyrant ещё сумеет извлечь из него немалую пользу.
6) Tyrant не нуждается в Acumen, Concentration, Empower. У него просто нет навыков на магической основе. Вешать на него Silence также пустая трата маны для противника (ну встречались мне такие оригиналы).
7) Tyrant очень неплохой танк в heavy под Огром. Над гномом преимущество подавляющее...вполне вероятно, что без учёта щита и под баффом Shield он также сможет быть лучше Shillen Knight с онным и даже близко подойти к значениям Dark Avenger и Temple Knight, опять же с баффом Shield. Дело тут, насколько понял, в следующем. Пассивные навыки повышают PD численным методом. То есть, фактически, существует постоянная прибавка вне зависимости от "марки" доспеха данного класса. Тогда как Огр даёт процентную прибавку. То есть бонусы постоянно растут с улучшением брони.
8) PA влияет на урон от навыка. Перед расчётом урона от навыка (или прибавкой урона от дополнительных зарядов и расчётом урона, если применяется Force навык) сила навыка складывается с текущим PA. Сила навыка - это число, которое можно увидеть в описании навыка.

Снаряжение.

Пожалуй один из самых болезненных вопрос для данной ветви. Я постараюсь расписать все плюсы и минусы основных вариантов для данной ветви. Каждый из них достоен рассмотрения.

Orc Fighter.
Выбор между тяжелыми и легкими доспехами почти равнозначен. Лично предпочел дешевый и умеренно полезный Wooden сет, с коим бегал до 24 уровня. Посоветовать тут что-либо сложно. В среднем для кача полезней тяжелые виды брони, но они же дороже стоят.

Paagrio Monk.
Начинается специализация на легкой броне. Тут уже стоит сделать некий выбор. С одной стороны тот же Birgandine (тяжелый вид брони, продаваемый в Giran) вполне подходит Monk до 32 уровня. Далее уже может возникнуть некоторый вопрос по поводу эффективности, ведь пассивные навыки в сумме с уворотом начинают конкурировать с тяжелой броней класса D. Лично купил на 24 уровне Manticore верх и низ (Top-D лёгкая броня, также продаваемая в Giran) и бегал в ней до самого 40 уровня (и даже дольше). В среднем до 32-36 уровней удобней использовать тяжелую броню (наиболее желателен Brigandine сет, разумеется без щита).

Tyrant.
Вот тут возникает, можно сказать, одна из самых важных проблем. Выбор лежит во-первых, между тяжелой и лёгкой бронёй. Во-вторых, между различными сетами (фраза "покупаешь броню класса C - значит начинаешь собирать сет" вполне резонна и во многом верна). Подробней по возможным выборам:

1) Лёгкая броня:

а) Урон. Мы хотим сделать из Tyrant просто мясорубку. Безжалостного убийцу всего живого неимоверной силы. В таком случае лучше всего выбрать Plated Leather сет (обычно носимый лучниками), дающий +4 силы, -1 выносливости. Усиливается не только простой PA, но и бонусы всевозможных баффов. Основные плюсы - в сбалансированной партии как DD в данной броне будет существенное преимущество. Также во многих боях с расчётом на stun эта броня поможет с большим успехом использовать этот самый stun (ведь повышение PA также влияет на силу навыков). Как минусы - крайне низкий PD, некоторые трудности в сборке.
В B-grade классе пожалуй наилучший выбор - Doom Light Set: +2.7% PA, +2.5% MP Regeneration, +20% Posion Resistance, +3 Dex, -2 Con, -1 Str.
Вывод - персонажи в данном сете предпочитают Духи Пумы и Медведя, а также максимально быстрое убийство противника.

б) Защита. Мы хотим чтобы наш Tyrant прожил чуть дольше на поле боя и смог справиться с несколькими противниками. И также не забываем Дух Огра. Значит нам нужен сет с неплохими параметрами защиты. Тут выбор лежит в основном между двумя сетами: Theca и Drake. Принципиально первый собрать чуточку легче, но он менее универсален. В сете обладает чуть большим PD чем Drake за счёт +5.25% PD, однако по умолчанию у Drake выше класс защиты, потому под баффами граница стирается. В тоже время Drake сет даёт +5.25% MD, которые редко оказываются лишними в бою со многими классами.
В B-grade классе выбирать можно из Blue Wolf Light Set (+5.24% PD, +15% MA speed, второе разумеется бесполезно, +3 Men, -2 Int, -1 Wit), Avadon Light Set (ненужный +5795 Max Load и очень нужный +5.25% MD) или Zubei Light Set (+4 Evasion).
У данного выбора нет ярко выраженных плюсов и минусов, это скорее баланс между выбором урона и защиты. Потому в данных сетах в основном активно используются все имеющиеся Духи.

В С3 добавили пассивный навык Agile Movement, который делает Лёгкую броню ещё более конкурентно способной в сравнении с тяжёлой. В борьбе с многими классами прибавка скорости является важным, если не критическим, фактором.

2) Тяжёлая броня:
Тут уже выбор скорее всего идёт в сторону защиты. В пользу данного выбора можно сказать, что под Огром Tyrant имеет крайне неплохой показатель PD. В тяжёлой броне он выживает намного дольше и достаточно успешно танкует. К основным плюсам, соответственно, относим сильное повышение сопротивления физическим ударам. К минусам, безусловно, можно отнести немалые потери в увороте (пусть даже Tyrant и не является вором, но он всё же обладает довольно неплохими значениями уворота в лёгкой броне).
Среди C-grade все тяжёлые сеты требуют щита, так что выбор лежит между легко доставаемым в Luxor Composite Armor и крайне дорогим, но качественным Full Plate Armor.
Среди B-grade сеты, к счастью, не требуют обязательного присутствия щита. Из них хочу выделить три сета, которые по моему мнению наиболее интересны для нашей ветви: Zubei Heavy Set (+5% PD, +294 HP), Blue Wolf Heavy Set (+7 Movement Speed, +5.24% HP Regeneration, +3 Str, -2 Dex, -1 Con), Doom Heavy Set (+320 HP, +3 Con, -3 Str).
Обычно в данном типе брони используются Духи Медведя и Огра (с уклоном к последнему).

Оружие:
Возникает также соответствующий вопрос - а только ли с кастетами бегать Tyrant, если он обладает вполне приемлимыми навыками, распространяющимися на все типы оружия. После некоторых раздумий приходит ещё более сложный вопрос-ответ..."А что насчёт лука?". Как уже говорилось выше, Tyrant не может похвастаться сверх большой скоростью бега (пока мы не говорим о C3, где ему дали пассивный навык на скорость бега в лёгкой броне, который делает его очень быстрым). Не может он и гордиться своей уязвимостью к магии. Ситуация, когда Tyrant может достать противника только Force Strike не редка при наличии сколь-нибудь образованных и подготовленных оппонентов. Итак, что можно сказать в пользу лука в качестве дублирующего оружия? С одной стороны лук нужен всем контактникам, не имеющим приемлимой дальней атаки. С другой стороны Tyrant далеко не лучник и не обладает ничем, кроме Boost Attack Speed, Fist Fury и четырёх Духов. В данном плане можно сказать только одно - у Tyrant лук принесёт больше вреда, чем у многих других контактников. Поэтому...так как единственным минусом заведения лука являются дополнительные расходы, то всё же стоит задумать об этом. Разумеется стоит покупать по возможности один из лучших луков, так как все бонусы оружию от вышеназванных навыков процентны, и чем лучше оружие, тем больше компенсация в сравнении с пассивными навыками других классов.
В PvM лук позволяет с лёгкостью качаться соло на многих монстрах. Ведь использование активных навыков у луков обычно не выгодно по соотношению урон/MP, а под медведем параметр PA у Tyrant вполне сравним со значениями лучников первого класса и даже в чём-то лучников второго класса. Также прекрасно работает связка Cripple+лук. Она позволяет с лёгкостью расправляться с сильными и опасными противниками, под час на зависть даже прирождённым лучникам, которые не обладают столь эффективным дебаффом.
В PvP лук будет серьёзным подспорьем против всех классов лекарей (основная ставка которых - root), против многих классов контактников (Dark Avenger, Paladin, Destroyer и в таком духе). Не стоит забывать, что с хорошими когтями/кастетами Tyrant зачастую снимет намного больше чем с лука, поэтому злоупотреблять своим преимуществом в обращении с луком (и в скорости, если берём С3) не стоит.

Некоторые советы по PvM тактике (я рассматриваю ситуацию, когда монстры сравнимы по силе с Tyrant):
Разобьём на две основные ситуации:
а) Вы один.
Тут лучше склониться к выбору тяжёлой брони, для получения минимального урона. Старайтесь не расходовать ману на все возможные навыки, используйте самые эффективные и необходимые. Для Tyrant в соло основная проблема - как можно дольше поддерживать баланс HP/MP, повозможности минимальных затрат онных. Поэтому предпочтительней Духи Медведя и Огра. Лук явно будет не лишним, особо в связке с Cripple и лёгкой бронёй (C3). В случае проблем применяйте Cripple, чтобы облегчить отступление.
б) Вы в партии.
Всё зависит от ситуации. При наличии хорошего танка (или при содействии в экзекуции паравозов) включайте Дух максимального урона (выбор между Медведем и Пумой, в зависимости от ситуации). Из навыков старайтесь почаще использовать Huriccane Assault (как один из самых сильных навыков постоянного урона). Применение Stun навыка будет оправданно, если он хорошо работает на данном противнике, а других станеров мало (Tyrant хороший "станер", но всё же его прерогатива - нанесение урона). Если вдруг на ком-то слабом повис сильный противник, то применяйте Cripple. Возможно в связке с Stun (это часто вызывает агрессию моба, желаемо это или нет).

Общие советы по "прокачке" персонажа.
До 19-20 уровня лучше всего находиться в деревне орков, выполняя денежные квесты. Это даст капитал на D-grade одежду для 20 уровня. До 24-26 наилучшим выбором, пожалуй, будут Ruins of Agony (RoA), с квестом Grim Collector. Вполне возможен вариант Execution Ground (EG), но там получение средств может быть немного медленней. Также до 26-28 можно качаться на Monster Eye Searcher, что на другой стороне склона гор к северу от EG (несмотря на свой 22 уровень, этот монстр обладает большим здоровьем и даёт существенно больше XP, чем даже 25 уровни). До 28 вполне можно посещать болота Cruma Marshlands, с 28 до 32 попробовать Partisan Hideaway (несмотря на силу мобов, очень часто они начинают бежать при здоровье <1/2, что делает возможных их безнаказанно убить, если действовать с умом). Начиная с 32 уровня уже можно начинать заглядывать в Cruma Tower (CT). Там возможен кач вплоть до 49-50 (дальше уже меньше смысла). Если к этому времени появился лук, то уже с 40-43 уровня спокойно можно заглядывать в Sea of Spores (SoS), которые, несмотря на способность высасывать ману, являются вполне неплохим объектом для кача соло. Вообще дальше советовать что-либо излишне. Можно водить паравозы, солировать с луком и так далее.

Общие советы по PvP тактике:
1) Одно из самых лучших начала - Cripple. Если цель - достаточно медлительный контактник - то можно применить сначала Force Blaster с немедленной перезарядкой и лишь затем переключится в контакт.
2) Лучше всего в контакте применять Huriccane Assault и Soul Breaker (применение последнего под вопросом в дуелях с орками-воинами). Остальное обычно является излишней тратой маны, практически не окупающей себя (хотя в боях с PW приходится иногда полагаться только на 100% попадания навыков).
3) В боях с DD желательно использовать Огра или Медведя в комбинации с тяжёлой бронёй (если у противника нет возможности "кайтить", то есть держать дистанцию, биться почти не входя в контакт). Также стоит это делать в боях с живучими противниками (включая DA и Destroyer). В боях с магами лучший выбор - броня с повышением MD или PA в связке с Пумой или Волком. В С3 желательно учитывать бонус в скорости от лёгкой брони, это сильный аргумент в борьбе с магом или лучником.
4) Если противник встал в Ultimate Defence (это легко увидеть хотя бы по резкому уменьшению урона сразу после каста противника), то иногда лучше отойти. Однако бездумный отход может привести к большим потерям, нежели контроль противника. Как сказал один полководец: "Самое безопасное место - прямо под носом у врага". Загодя оценивайте урон при отступлении...возможно стоит остаться рядом с врагом и пытаться сорвать все его касты, перемежая атаки со Stun.
5) Всегда будьте готовы импровизировать. Подстраивайтесь под дуель, принимайте неожиданные решения. Старайтесь препятствовать противнику в реалезации его преимущества. Если это лучник, то постоянно держите минимальную дистанцию и так далее.
6) Не забывайте про Force Blaster. Иногда с его помощью срываются касты. Да и в боях с теми же Prophet зачастую это единственная возможность достать противника.
7) Иногда не стоит начинать бой сразу с дебаффа Cripple, если противник умеет станить. Ведь атака может быть прервана оглушением. В определённых случаях лучше выждать и использовать Cripple наверняка, когда противник уже "потратил" свой стан.

Небольшие намётки тактики против классов:

Destroyer (D, DE).
При бое с Destroyer не геройствуйте - как только видите что тот использовал связку Frenzy или Guts + Battle Roar, то попробуйте побегать от него. Если же у него есть лук...ну что же, иногда лучше получить пару стрел, чем три-четыре неслабых ударов двуручным оружием с навыками. Принципиально можно избратить тактику "кайтинга", если имеется лук, в отличии от противника. Тогда лучше всего выбрать лёгкий доспех (С3) и начать бой с дебаффа врага Cripple. Дальше идёт монотонное набивание дырок в противнике пока тот не умрёт.
В случае отсутствия лука или наличия его у обоих стоит подумать о тяжёлой броне, с попыткой перетанковать Destroyer за счёт сравнимых значений PD и HP, но весомого преимущества в уроне. Тогда основной бой будет протекать под Огром.

Temple Knight (TK).
Достаточно сложно что-то посоветовать. "Кайтить" с луком можно попробовать, но дебафф Entangle вполне сравним с Cripple, а также у TK высокие значения PD, лечение кубиком + магией и навык защиты от стрел (который не радикально уменьшает урон, но ощутимо точно). Пожалуй наилучший выбор - держать контакт. Несмотря на высокое значение PD и неплохое лечение, TK фактически не способен нанести значительный урон. Потому как единственный его атакующий навык - Storm Cubic. Посему можно взять тяжёлую брони и элементарно подавить своей живучестью с уроном. Или же лёгкую броню, с большим упором на прерывание лечений врага и урон.

Sword Singer (SwS).
Низкое значение брони, отсутствие приемлимой атаки...ну этот класс всё же поддержки, нежели PvP. Можно убивать любым приятным образом, скорее всего весомого урона класс не нанесёт. Принципиально можно сказать что под баффами он силён в атаке, но низкое значение защиты вряд ли позволит это реализовать.

Plain Walker (PW).
В С1 не сможет нанести существенного урона, но зато сможет "кайтить" и взять на измор благодаря высокому значению уворота. Тут лучше просто забыть об обычных атаках и забрасывать самыми сильными атакующими навыками. Думаю тут лучше всего выбрать тяжёлую броню и (по возможности, ведь даже Cripple не сможет полностью погасить высокую скорость PW и дебафф от Духа) Totem Spirit of Ogre.
В С3 урон PW становится достаточно высок, благодаря новому навыку Vicious Stance. Но скорость уже не является преимуществом над Tyrant в лёгкой броне (а именно её лучше всего одеть, пока не уверенности что PW не сможет далеко убежать далеко). Тактика в принципе сходна - больше надеяться на навыки, чем на обычные удары. И методично разменивать HP, с учётом сравнимого урона навыков и подавляющего преимущества в выносливости.

Silver Ranger (SR).
В С1 всё решается обстановкой. В условиях большого открытого пространства цинично утыкает стрелами и останется таков. В контакте наоборот, после дебаффа Cripple очень быстро переводится в горизонтальное положение лишь с небольшой надеждой на спасение с помощью Stun Shot.
В C3 скорости Tyrant под бутылкой + Totem Spirit of Wolf более чем достаточно, чтобы SR задумался о разумности нападения в поле. Однако и SR получил всё тот же Vicious Stance. И опять же, Entangle становится вполне сравним с Cripple по велечине дебаффа. Пожалуй тут бой будет базироваться на удаче - стан против критов. Склоняюсь всё же в сторону Tyrant, при прочих равных, особо на 55+ уровне. Но преимущество (с моей субъективной точки зрения) мало и всё зависит от действий оппонентов. Если SR под баффами...как и любой другой лучник, может свалить с пары-тройки критов.

SpellSinger (SS, SpS).
Сложный противник. В С1 бой скорее всего будет удачным для него. Будет просто методичный разнос Sleep+Удар. Если Тиран подойдёт в контакт, то может быстро умереть от пулемётной очереди Aura Flare. Пожалуй единственное, что можно посоветовать - постараться достать противника как можно быстрее. И вплотную показать почему боевые навыки так эффективны против магов с низким значением PD. Если пройдёт стан, то можно считать что SpS живёт взаймы, так как особой живучестью он не обладает и убить его (особенно если он уже подбит) за время стана вполне возможно. Вариант с луком сумбурен, но вполне может пройти при определённом везении и с фактором неожиданности.
В С3 всё чуть-чуть получше. Несмотря на появление мощной боевой магии у SpS, у Тирана в лёгкой броне (а тяжёлую одевать против боевого мага по меньшей мере неразумно) высокие шансы достать мага очень быстро. Там опять аналогичный расклад - прошедший стан сильно повышает шансы, в ином случае есть шанс умереть от пулемётной очереди Aura Flare или схватить Sleep, что вынудит ещё раз пробежаться до мага.

Bishop (B).
Ну...нападать на поддерживающих небоевых магов нехорошо...пожалуй никто из Bishop в здравом уме не будет связываться с передвижной мясорубкой всего с низким PD, и попытается просто удрать, повесив Sleep. Соответственно тактика обратна - не дать им убежать. Применение лука может быть вполне обоснованно, особо в С3, с учётом подавляющего преимущства в скорости бега. Однако так выше шансы получить Sleep и упустить жертву. Поэтому по возможности лучше использовать Cripple и перемолоть жертву за пару секунду в паштет.

Elven Elder и Shillien Elder (EE, SE).
Два этих гражданина имею несколько больше шансов, особо Shillien Elder со своим root (если у Тирана нет лука). Всё благодаря Wind Shackle. Однако и они вряд ли будут лезть в бой одни, понимая что даже с пониженной на 50% скоростью атаки Тиран по прежнему может нанести за секунду немалый урон. Но если и полезут... с Elven Elder тактика примерно аналогична Bishop - элементарно подходим и кромсаем на ремни. Shillien Elder скорее всего поставит в root, вынуждая использовать Force Blaster или лук. Соответственно и сам он скорее всего будет использовать Polearm или лук. Для такого боя крайне рекомендуется заполучить лук, ибо без него одного Force Blaster вряд ли хватит чтобы убить лекаря, который быстро вылечится от полученных ран и продолжит атаку.

Prophet (P).
Скорее всего его тактика будет сходна с Shillien Elder, но тяжёлая броня даёт ещё больше шансов. Скорее всего без лука Тиран обречён медленно умереть от ударов пики или стрел. С луком шансы возрастают, но опять же не радикально, ведь Prophet обладает неплохим значением PD и неплохим лечением. Пробовать срывать каст root с помощью Force Blaster и лука - вот пожалуй самый лучший совет.

Sorcerer, SpellHowler, Necromancer (Sorc, SH, Necro).
В общем они могут вести себя как SpellSinger - наносить удары магии, время от времени кастуя Sleep и придерживаясь дистанции. Но более вероятно, что они попробуют продержать Тирана весь бой в Sleep, снимая HP магическими DoT (тем же ядом). Хотя в С3 в принципе эта тактика уже не работает так идеально (DoT выбивает из состояния Sleep). В остальном примерно равные по опасности враги. У Sorcerer и SpellHowler эффективные дебаффы скорости, у Necromancer - Anchor (полный паралич). Ещё стоит учитывать что SpellHowler может уменьшить защиту от яда, а Necromancer ослабить почти все боевые параметры и немного потрепать вызванными созданиями. Вполне вероятно что встреча с ними кончится поражением Тирана в чистую. Но если тот доберётся до противника и оглушит его, то шансы резко возрастут.

Dark Avenger (DA).
Один из самых сложных противников в С1. Эффективный стан, даже с учётом выносливости Орка, неплохой Drain, высокий PD, весомый аргумент в качестве пантеры, который всё же стоит воспринимать всерьёз, а также Ultimate Defence. Пожалуй единственный выход тут - перетанковать в тяжёлой броне под Огром, надеясь на удачу в станах. Прецеденты таковые были. "Кайтить" с луком занятие довольно неблагодарное, из-за Deflect Arrow и приемлимого лечения Drain-ом. Посему при прочих равных лучше не испытывать судьбу и выбирать себе цель попроще.
В С3 расклад немного сместился в пользу Тирана. Стан щитом ослабили, скорость в лёгкой броне позволяет хотя бы избежать боя, даже с учётом улучшенного Hamstring у DA. "Кайтить" с луком по прежнему довольно бесполезное занятие, посему выбор опять падает на банальный бой танков (всё же Shield Stun не настолько ослаблен, чтобы пытаться победить с помощью высокого урона под пумой). В общем ситуация примерно таже - лучше не связываться.

Paladin (Pal).
Довольно интересный бой. С одной стороны есть Shield Stun и достаточно высокий параметр PD. С другой стороны нет атакующей магии и пантеры. В принципе победить можно, опять же банально перетанковывая.

Warlord (WL).
В С1 шансы данного класса против Тирана малы. PD ниже, чем у Тирана в тяжёлой броне под огром. Нет дебаффа скорости или дальней атаки, так что "кайтинг" проходит на ура. Стан явно не обладает большой эффективностью. Также живучесть и урон. Единственное что может противопоставить данный класс - Revival, которйы получает на 55 уровне. Но к тому моменту Тиран уже настолько сильнее по урону, что даже с этим навыком Warlord имеет мало шансов.
Другое дело в С3. Улучшенный Howl сильно уменьшает параметр PA. Final Frenzy, Focus Attack, Vicious Stance и Thrill Fight дают очень весомую прибавку в силе. На удивление эффективно этот класс обращается с луком, на зависть Тирану, так что и "кайтинг" не будет самым удачным решением при наличии онного у Warlord. И всё тот же Revival. В общем бой будет больше на удаче - у кого чаще пройдут станы.

Gladiator (G, GL).
Некоторый братский класс, обладающий сходными навыками. В С1 является не самым сложным противником, благо уступает Тирану в тяжёлой броне под Огром почти во всех параметрах, включая навыки (тут возможна некоторая оговорка, ведь на 55 уровне у Gladiator появляется достаточно мощный навык Triple Sonic Slash, но в противовес ему Тиран получает не менее весомый Death Blow или Punch of Doom, как его называют последние годы). В лёгкой броне можно реализовать своё преимущество в живучести и уроне перед этим классом.
В С3 ситуация несколько меняется. War Cry, Final Frenzy и Vicious Stance дают ощутимое увеличение урона. Шансы у Gladiator выше, недооценивать этот класс не стоит. Однако всё же отдаю здесь пальму первенства опять Тирану, хоть и не так уверенно. Может быть у него не так много атакующих навыков, но вряд ли Gladiator будет использовать их все сразу (может от этого только потерять). А высокая живучесть и высокий урон всё же ещё являются основным преимуществом Тирана.

Treasure Hunter (TH).
Крайне неприятный противник и в С1 и в С3, так как обладает сильным уроном. В С1 в среднем чаще побеждает TH, просто банально убивая навыками, иногда даже не нанося обычного удара. В зависимости от условий может начать "кайтить" с луком, оставляя Тирану ещё меньше шансов. В С3 с появлением Vicious Stance он может позволить себе и не уходить от боя, беря на удачное прохождение навыков. Но так как в C3 это было несколько урезанно, то у Тирана появляется больше шансов на победу, несмотря на дополнительное усиление критических ударов. Биться сложно, ибо разрываешься между желанием одеть тяжёлую броню и пониманием, что тогда можно попасться на "кайтинг".

Abyssal Walker (AW).
В чём-то сходен с TH. Может чаще пытаться "кайтить", противопоставляя Cripple свой Freezing Strike. В С1 вполне возможен успех, но в С3, благодаря всё тому же пассивному навыку Agile Movement, эта тактика имеет меньший успех. Также не будем забывать об уязвимости Тёмных Эльфов к оглушению. В общем в бою с этим классом ставлю скорее на Тирана, но не считаю победу Тирана обязательным фактом. У AW много различных возможностей, пусть в С3 ему становится ощутимо хуже.

Hawkeye (HE).
В С1 драться с этим врагом в поле может только желающий побыстрее вернуться в город или очень уверенный в себе Орк. Шансы малы, ведь приличная скорость бега дополнена немалым уроном.
В С3 шансы меняются неравномерно. С одной стороны теперь Tyrant без труда догоняет HE. С другой тот получил Snipe, с которым нельзя не считаться. В бою стоит надеяться на станы, ибо при прочих равных урон HE будет больше.

Phantom Ranger (PR).
Несколько более приятный противник по личному мнению, чем HE или SR (в С3). В основном из-за уязвимости к оглушению. А так "стандартный пакет": приличная скорость, большой урон. И, разумеется, Freezing Strike. Тактика сходна с тактикой против других лучников - достаём, дебаффаем Cripple, надеемся на стан.

Bladedancer (BD).
Довольно серьёзный противник, несмотря на уязвимость к оглушению. Неплохая защита, боевая магия (Drain, Freezing Strike), DoT (Sting), два дебаффа (Hex - PD, Power Break - PA), селф-баффы, дающие неплохой дополнительный урон. Разумеется Ultimate Defence. В С3 особых изменений у класса нет (дебаффы усиленны до разумного уровня), поэтому тактика схожа - сразу же сокращаем дистанцию, держа в уме большой урон от боевой магии, который получает Tyrant из-за своего низкого MD. Полагаемся на оглушение, преимущество в живучести и уроне. Пытаемся сорвать Ultimate Defence станом (если у того же DA это не слишком вероятно, то тёмные эльфы опять "светят" своей низкой выносливостью). В принципе шансы благоволят Тирану, особо в С3 (в С1 возможен "кайтинг" с помощью боевой магии, с предварительным применением Freezing Strike), но UD может склонить чашу весов в сторону BD. Соответственно если онный сорван, то бой скорее всего окончится в пользу Тирана. Если нет...желательно не слишком далеко отходит от BD, ведь боевая магия у него сильна.

Shillien Knight (SK).
Очень тяжёлый противник. Не смотря на всё тоже плохое сопротивление оглушению, обладает целым рядом преимуществ. Более развитая боевая магия (в дополнение к списку BD - Life Leech), очень высокий PD (особо в С3) Lightning Strike (на 55 уровне) и кубики. Последние два пункта особо сильно вредят Тирану. Если LS проходит, то можно считать себя живым трупом. Спасти может только помощь извне. Иначе за минуты полного паралича (который ничем не сбивается) SK убьёт без всяких проблем, предварительно поев, сходив в туалет и получив высокооплачиваемую работу. Кубики отдельная головная боль. Особенно Poltergeist. Ибо один из его дебаффов - Wind Shackle - скорее всего сведёт бой в пользу SK. Тиран просто не сможет нанести приемлимого урона и быстро умрёт. В остальном тактика как и с BD - подбегаем, полагаемся на оглушение. Видя UD, пытаемся его сорвать. При неудаче остаёмся рядом, пытаясь срывать боевые заклинания.

Warcryer (WC, Warc).
Ну что тут сказать...самые сильные DoT в игре, неплохое сопротивление оглушению, весьма эффективный аналог Sleep. Советы излишни - как можно скорей переходим в контакт и не отпускаем до самой смерти, благо Warcryer в первую очередь скорее маг, чем воин, хотя удачно сочетают основные черты обоих классов.

Overlord (OL, Over).
Не имеет приемлимых DoT, ограничиваясь дебаффами, хотя имеется неплохой аналог Sleep. В общем список дебаффов и атакующих заклинаний широк, но у него есть два минуса:
1) Почти у всех довольна малый радиус действия.
2) Почти все действуют по площади, что дается за счет их эффективности, то есть частоты срабатывания.
В общем думаю с ним будет всё же попроще, чем с Warcryer. Тактика сходна - контакт.

Bounty Hunter, Warsmith (BH, War/WS).
Гномы есть гномы...в тяжёлой броне под Огром у Тирана преимущество практически по всем параметрам. Удачно "кайтятся", удачно танкуются, удачно подавляются преимуществом в уроне. Голем Warsmith может быть интересным дополнением в дуели, но вряд ли окажет серьёзное сопротивление при умелой игре.

Elemental Summoner, Warlock, Phantom Summoner (ES, W, PR).
В С1 призванные создания довольно слабы, а иного способа борьбе с Тираном у этих классов в общем нет. Можно просто не обращать внимание на лишнюю цель, концентрируясь на главном противнике. Cripple может способствовать "кайтингу" обоих целей.
В С3 с призванными созданиями уже стоит считаться. Но основной целью остаётся призвавший их маг. По возможности стоит повесить Cripple обоих и превратить главного противника в подушечку для иголок с помощью лука. Всё зависит от конкретного призванного союзника. Тут уже вполне возможно, что лучше будет сначала покончить с союзником.

Tyrant (T, TY).
Ну...иначе список был бы неполным, верно? Рассмотрим радикально различные ситуации - тяжёлая брони против лёгкой.
В С1 противостояние сводится к поединку рандомов. Однако в поединке тяжёлой брони против лёгкой поставлю всё же на тяжёлую. Большая живучесть, большая защита с незначительным ослаблением урона.
В С3 из-за Agile Movement (да да, опять из-за него) противостояние может стать весьма интересным. Живучесть против урона, защита против уворота...особо интересным будет выглядеть поединок с использованием луков. Принципиально использование стана ещё оправданно, но полагаться на него не стоит. С кроликом шансы у Тирана в лёгкой броне возрастают значительно, ещё более укрепляя позиции лёгкой брони в С3.

Мастерим панель навыков.

Monk/Tyrant обладают не слишком широким, но весьма эффективным набором навыков. Так что вопрос что поставить и как поставить на панель быстрого доступа иногда стоит весьма остро. Разумеется каждый мастерит свою панель и привыкает к ней. Так что нельзя выработать идеальную панель для всех людей на все случаи жизни. Однако можно дать ряд советов, подсознательно ясных, но вместе с тем иногда забываемых при составлении онной. Здесь я приведу основные классы панелей, с общими советами. Подразумевается, что человек соберёт несколько типов панелей на разных вкладках и будет переключаться комбинацией клавиш Alt+1,...,Alt+9:

1) Панель для "кача".
Желательно, чтобы содержала следующие вещи: SoulShot, Take (подобрать предмет), возможно Healing Potion (обычно пропадает с панели со временем, когда места не хватает, а ситуации, требующие немедленного применения зелья, появляются всё реже). Также боевые навыки - самая сильная атака ближнего боя (по обыкновению она самая экономичная в сравнении повреждение/затраты маны), по возможности дальняя атака (Force Blaster), оглушающий навык (Stunning Fist у Monk или Soul Breaker у Tyrant), Force Focus, Cripple и дополнительные навыки. В категорию дополнительных навыков могу входит остальные боевые (Iron Punch у Monk, Burning Fist у Tyrant) которые менее экономичны при точечном применении, но могут помочь справиться, когда нужно нанести большой урон по возможности не тратя SS. Также сюда можно приписать основной тотем (самый часто используемый), Fist Fury. Не стоит помещать на панель "Садиться" и Relax. Иногда даже опытные игроки промахиваются по клавише, что зачастую ведёт к очень неприятным последствиям.
Идеи для примерного расположения объектов: клавиши самого частого использования (основные боевые навыки, возможно SS) должны располагаться поближе к руке в расслабленном состоянии (которое обычно у клавиш "1"-"5"), группового использования (Force Focus и Force навыки) рядом, навыки совместного использования (комбинация лечения Духов или Fist Fury + Force Focus, для скоростной подзарядки под Fist Fury с моментальным отрубанием онного) также желательно иметь в небольшом промежутке цифр. Лично моя панель в C1 выглядит так:
SoulShot
Burning Fist
Huriccane Assault
Soul Breaker
Force Blaster
"Поднять"
Cripple
Fist Fury
Force Focus
Force Storm
Разумеется есть ряд минусов по приведённым выше рассуждениям, но общие принципы соблюдены (не удивительно, ведь я высказываю свой взгляд).

2)Панель PvP.
Обычно приходится мастерить несколько, особо на поздних уровнях. Но я приведу основные принципы, на мой взгляд, верные для всех, а также свою боевую панель, в качестве примера. Есть некоторая параллель по построению с панелью для "кача". Причина объективна - рука набивается применять навыки примерно схожими движениями в схожей ситуации. Тем более прицнипы построения в основном сохраняются, лишь дополняемые более сложными.
Крайне желательно иметь на панели SoulShot, Cripple, Force Focus с основными атакующими навыками. Обычно атакующими навыками являются самый сильный Force навык, Force Blaster, если возникнет необходимость доставать с дистанции или начинать бой с него до контакта, и оглушающего навыка (самого сильного, но в бою с эльфами можно рискнуть применять Stunning Fist вместе с Soul Breaker). Можно поместить на панель один-два Тотемных Духа, если во время боя есть желание переключаться между ними (например описанное мной выше "лечение" посредством Духа Огра и ещё одного Духа). Обычно с панели удаляются все не окупающие себя при бое с SoulShot навыки (такие как Burning Fist). Но возможны добавления навыков, в соответствии с конкретным противником. Например Plain Walker имеет высокое значение Evasion, и, как следствие, обычные удары будут малоэффективны. С другой стороны все боевые навыки всегда попадают в противника, так что добавление Burning Fist на панель, с ставкой на удары всеми достаточно сильными навыками, будет не лишним. Желательно по большей части сохранить структуру панели для "кача", ведь её принципы применимы в PvP, да и просто в условиях постоянного её использования развивается большая скорость реакции. Вот моя панель. В скобках приведены возможные альтернативы с небольшими пояснениями:
SoulShot
Burning Fist (Stunning Fist, если цель слабо сопротивляется Stun)
Huriccane Assault
Soul Breaker
Force Blaster
Totem Spirit of Puma (of Bear, если цель наносит достаточно сильный физический урон)
Cripple
Fist Fury
Force Focus
Totem Spirit of Ogre

3) Дополнительная панель.
Зачастую помещается не всё, что нужно. Поэтому желательно собрать панель, содержащую все применяемые редко, но полезные в своих ситуациях навыки. В первую очередь это все Тотемные Духи, "Сесть" и Relax. Также иногда Force Focus, Force Buster и Force Storm, которым зачастую нехватает места на основных панелях. Без лишних слов приведу панель, с которой много бегал в своё время (подредактировал её по ряду причин, сместив в сторону кача), чтобы стал понятен ход моих мыслей:
Relax
"Сесть"
Totem Spirits
...
...
... (можно располагать в любом приятном порядке)
"Передать"
"Пригласить в группу"
Force Focus
Force Buster


Статьи и Игре

В данном разделе размещены различные статьи о игре


Что такое SA

Проводя много времени на арене и играя пвп, часто сталкивался с игроками которые до сих пор не знаю о такой прелестной вещи как SA.
SA - Special Ability (специальные возможности) - это бонус оружию, которые можно сделать проапгрейдив свое.
В данный статье я буду опираться на оригинал и личный опыт.
Итак, что же нужно сделать, чтобы получить это чудное СА в своё ненаглядное оружие? Да все просто до безобразия - читаем, учимся, размышяем.

1. В различное оружие C, B, A и S класса можно вложить специальные бонусы (SA).
2. В каждое оружие можно вставить одну SA из трех на выбор. Спаренные мечи (дуалы) автоматически получают определенную SA при энчанте их до +4.
3. Чтобы вложить SA необходимо подойти к Blacksmith (обычный кузнец) (для C и B класса) или к Mammon Blacksmith (крайне необычный кузнец) (для A и S класса). При себе необходимо иметь определенное количество Gemstone того же класса, что и у оружия, и Soul Crystal определенного цвета и уровня.
4. Убрать SA из оружия может любой Black Marketeer of Mammon в любом городе, а также любой Blacksmith of Mammon. SA из оружия убираются бесплатно.
5. Soul Crystal дается при выполнении специального квеста Enchance Your Weapon. При выполнении задания Вы можете получить только один кристалл в инвентарь, чтобы получить сразу несколько, необходимо выкинуть кристалл из инвентаря на землю или положить в хранилище, а затем взять еще один. Получить задание можно у одного из следующих NPC: Grand Magister Jurek в Giran, Magister Gaider в Oren, Magister Winonin в Aden. (Описание самого квеста выложу ниже).
6. Кристалл может быть одного из трех цветов - красный, зеленый, синий. В зависимости от цвета кристалла, в оружие будет вложена соответствующая этому цвету SA.
7. Кристалл имеет несколько уровней - от 1 до 12. Чем мощнее оружие, тем более высокого уровня требуется кристалл. Какой уровень кристалла неоходим для Вашего оружия, Вам скажем кузнец при разговоре.
8. Уровень кристалла повышается при убийстве определенных мобов. Чем выше по уровню моб, тем больше шанс повысить уровень кристалла. На определенных мобах можно повысить уровень кристалла только до определенного уровня. Можно сразу охотиться на высокоуровневых мобов.
9. Повышать уровень можно только у 1 кристалла за раз. Для повышения уровня кристалла нужно подождать, пока у монстра останется меньше 50% HP, затем использовать на нем Soul Crystal, а затем нанести монстру последний удар. Если монстр был убит заклинанием отражения урона, то это считается последним ударом.
При этом с кристаллом может произойти следующее:
a) Ничего не произошло - Вы слишком рано использовали кристалл или не нанесли последний удар.Вы использовали кристалл на монстре, который не входит в список.
b) Кристалл резонирует - У Вас в инвентаре больше 1 кристалла. Избавьтесь от лишних, передав их кому-нибудь еще.
c) Кристалл не повысил уровень- Вам просто не повезло. - Попробуйте еще разок.
d) Кристалл разбился - Вам конкретно не повезло. Придется начинать все сначала.
e) Кристалл повысил уровень - Все прошло удачно, кристалл повысился на 1 уровень. Если кристалл был выложен на панель быстрого доступа, то он оттуда исчезнет.
f) Кристалл отверг душу - Уровень монстра очень низкий. Придется поискать монстров уровнем повыше, чтобы повысить уровень кристалла.

10. Чтобы повысить уровень кристалла выше 10го, необходимо охотиться только на рейд-боссов. Шанс повысить кристалл имеют все игроки одной группы, игрок которой нанес последний удар боссу. При этом использовать на боссе Soul Crystal не обязательно. На этих уровнях кристалл не может разбиться.
11. Список монстров находится http://l2dc.ru/l2data/?t=sa
12. Действия СА бывают нескольких разных типов:
а) Постоянные - например Health (характерно для мечей и топоров), Acumen (для магических мечей), Empower, Focus итп
b) Случайные - это Cheap Shot, Miser, Critical Bleed и подобные.
с) Условные - СА начинающие работать при условно-критических ситациях, допустим когда уровень жизней опускается ниже какой-то отметки. Данный тип СА очень интересен тем, что дает значительно большие плюсы по сравнению с постоянными СА.

А теперь самая мерзкая часть. Сколько же надо заплатить, чтобы получить то оружее которое нравится именно вам.
1) LowC Weapon (Stormbringer, Silver Axe, Crystal Staff, Cursed Dagger, Crystallized Ice Bow...) = Soul Crystal 5lvl и 97 Gemstone C
2) MidlC Weapon (Katana, Dwarven War Hammer, Cursed Staff, Stiletto, Noble Elven Bow...) = Soul Crystal 6lvl и 233 Gemstone C
3) TopC Weapon (Sword of Delusion, Homunkulus's Sword, War Axe, Sage's Staff, Dark Screamer, Akat Long Bow...) = Soul Crystal 7lvl и 306 Gemstone C
4) BestC Weapon (Samurai Longsword, Yaksa Mace, Demon's Staff, Crystal Dagger, Eminence Bow...) = Soul Crystal 8lvl и 555 Gemstone C
5) LowB Weapon (Keshanberk, Sword of Valhalla, Heavy War Axe, Spirit's Staff, Kris, Hell Knife, Dark Elven Long Bow...) = Soul Crystal 9lvl и 222 Gemstone B
6) TopB Weapon (Sword of Damascus, Deadman's Glory, Staff of Evil Spirits, Demon's Sword, Bow of Peril...) = Soul Crystal 10lvl и 339 Gemstone B

Ах, да! Чуть не забыл, посмотреть то, какие прелести содержит ваше оружие сейчас можно в пассивных скиллах вашего персонажа: Alt+K, закладка Passive. СА располагаются всегда в самом конце списка.

В статье использовался материал l2dc.ru и мозги автора, то есть Usama bin Buka'и

описание квеста:

1. Идем в Giran, разговариваем с магистром жориком: Magister Jurek. Он выдает письмо для своего брата Piotur'a
2. Идем на север от Глудина, в Orc Baraks. там по дороге с правой стороны находится ферма, в ней живет фермер Piotur.
3. Разговариваем с ним. Он просит принести ему доказательство что вы хороший наемник, и честно режете орков. в доказательство ему нужны Orc Medalion и Orc Dog Tag.
за них он дает деньги.
4. Во время вашего задания вам будут падать кусочки древних вещей, выглядещие как горочки кристалликов. Собирайте их.
5. Фермер Пётр говорит что не знает что это но можно продать в город нескольким археологам.
6. В городе, в Храме живет Магистресса Iris. Она говорит что бедная но за каждый кусочек может поделится с вами мудростью...

Ну как обчыно мудрость мало кому нужна,
7. Поэтому ием в ближайшую магическую лавку к продавцу Traider Asha.
Он знаток старинных вещей и согласен из 5 кусочков восстановить первоначальный вид вашей артефактины... на самом деле ему для этого нужно 4 кусочка, но еще 1 он берет в уплату за работу.
И предлагает тут же продать получившуюся вещь ему обратно с наценкой.
8. Но как истинные самураи. мы вспоминаем о бедной но очень мудрой магистрессе. и идем к ней.
9. Общаемся с Ириской, говорим - хочу отдать вам, любезная моя Ириска - все кусочки древних царств что у меня есть.
10. Она так этому рада что зацеловывает вас так что опыт у вас поднимается до немеряных высот %).
11. Когда она заберет все ваши артефактики. то скажет что вас занесли в каталоги Башни Слоновой Кости и теперь вы можете пользоваться услугами её мудрецов.
Заодно она говорит что т.к. денег у нее нет то она может дать вам в обмен на каждую вашу артефактину по кусочку древнего кристалла, которые нужно передать кому-то из 3 исследователей древних культур. дает список этих исследователей и их месторасположение.

12. Идем к первому исследователю - Магистру Жорке(Jurek) в гиран(Giran).
Он говорит: Ай молодца!, принес крысталла да! Я люблю горяченькие. огненные кристаллы да!. Тавай сюда 5 красных кристаллов. из 4-ёх я сделаю тебе целый кристалъ, а один заберу себе и отправлю обратно Ириске, красивй жэнщина да?
13. Вот тебе красный кристалл, другие мужики делают синие и зеленые кристаллы.
14. Бери кристалл. иди к учителю умений. выучи скилл "Soul Crystall" (надеюсь ты еще не отменил квест и не удалил рекомендательное письмо гварда Лейкина).
15. Список мобов и примерное их рсположение тебе скажет всё тот же магистр, у которого ты делал кристалл.

Автор - UsamaBinBuka


SA

Special Abilities

Многие оружия Ц-грейда, и, с С4, все оружия Б-грейда или выше, могут иметь special ability (SA) (можно перевести как «специальная возможность»), предназначенные для них (в С3 Б-грейд меч Sword of Valhalla оставался без SA).

Для добавления SA к вашему оружию, если это не дуалы, вам необходим Soul Crystal нужного уровня и цвета (в соответствии с желаемыми SA). Для оружий до Б-грейд, вы можете спросить у Blacksmith в Адене и Гиране список возможных SA (не держите в руках оружие, когда спрашиваете, или они не найдут его), и какого цвета нужен кристалл для каждого из них. Для А-грейд и S-грейд обязателен Blacksmith of Mammon. Также для этого необходимы сотни gemstone.

Для дуалов SA добывается путем овер-энчанта оружия до +4, с 30% шансом сломать их.

Вы сможете достать soul кристаллы любого из трех цветов, только попросив у мастера в гильдии магов в Гиране Квест. Вы также получите список мобов, на которых вы сможете прокачать свой soul кристалл.

Увеличение уровня soul кристалла происходит во время уничтожения мобов из списка. Когда у тех остается половина здоровья или ниже, вы используете soul кристалл (правым кликом в инвентаре или, разместив его на панели быстрого доступа). После смерти моба, будут следующие возможные сообщения:

· The soul crystal "fails to absorb the soul". Это случается чаще всего и означает, что ничего не произошло.
· The soul crystal shatters. Кристалл разбился – возьмите еще один.
· The soul crystal levels. Кристалл повысил свой уровень.
· The soul crystal complains that the mob isn't strong enough. Поищите мобов более высокого уровня.

Soul кристаллы низких уровней (где-то до 7) не очень трудно достать. Уровни 8 и 9 довольно выполнимы. Начиная с уровня 10, прокачка кристалла становится головной болью; приготовьтесь расколоть множество soul кристаллов, перед тем, как все пройдет успешно. Замечания. Все указанное ниже основывается на информации по С3 и уже частично по С4. Все упорядочено по уровню кристаллов, по P. Atk и M. Atk. Если уровни кристаллов одинаковые, то сортировка идет по P. Atk, поэтому сначала идет магическое оружие, а оружие с наивысшей P. Atk находится в конце списка.

Внимание: Новая информация о С4, особенно какие SA нуждаются в кристаллах какого цвета, на данный момент пока не надежна.
Определения

· Good magic (хорошая магия): подразумевает все заклинания, которые являются баффами или лечением. Bad (harmful) magic (плохая (или вредоносная) магия): включает в себя спеллы, наносящие урон и дебаффы (Dryad Root, Curse и т.д.)

Типы Оружия

Мистики получают общий навык для оружия, позволяющий им быть полностью свободными в своем выборе.

· Sword (меч) означает «Одноручный меч». Все танки, Гладиаторы, Свордсингеры и Дестроеры получают скиллы для использования мечей. Однако, дестроеры не могут станить мечами, поэтому они предпочитают Blunt.
· Twohander (двуручник) означает «Двуручный меч». Только Дестроеры получают специальные скиллы для этого оружия, но все, кто может использовать одноручные мечи, также получают бонусы за использование двуручников.
· Blunt (топоры, молоты, дубины) означает «Одноручный Blunt». Все танки, Гладиаторы, Свордсингеры, Дестроеры и все Гномы получают скиллы для использования Blunt. Варкраеры, Оверлорды, Дестроеры, Гладиаторы и Гномы получают специальные скиллы, позволяющие им станить, используя Blunt оружие.
· Staff (посох) означает «Двуручный Blunt». И снова, только дестроеры получают специальный бонус за двуручное оружие, и снова все, кто может использовать одноручное оружие, также могут носить двуручное. Однако, все посохи, за исключением S-грейд Dragon Hunter Axe, являются магическим оружием с высоким M.Atk и низким P.Atk и магическими SA. Соответственно никто, кроме Мистиков их не использует.
· Dagger (кинжал) может использоваться даггерщиками – Трэжер Хантером, Плэйнс Волкером и Абис Волкером.
· Bow (лук) может использоваться лучниками – Хавкаем, Сильвер Рейнджером и Фантом Рейнджером. Однако, некоторые воины предпочитают иметь при себе лук, для дальних атак.
· Fist Weapon (кастеты) используется Турантом.
· Polearm (копье) используется Варлордом, а также Дестроером и Гномами. Однако, воин может носить копье для АоЕ атак.
· Dual Sword (дуалы) используется Гладиаторами и Блейдденсерами.

Список SA

Название | Действие
Acumen | Скорость кастования увеличивается на 15%.
Anger | Увеличивает P. Atk за счет уменьшения максимального значения HP на 15%.
Back Blow | Увеличивает Critical при нанесении ударов в спину противнику.
Cheap Shot | Уменьшает потребление MP при обычной стрельбе из лука.
Conversion | Максимальное количество МP увеличивается на 60% и максимальное количество HP уменьшается на 40%.
Critical Bleed | Процентный шанс, что при нанесении критического удара цель получит кровотичение, увеличвается.
Critical Damage | При критическом ударе увеличивает наносимый урон.
Critical Drain | При критическом ударе часть нанесенного урона перегоняется в собственные HP.
Critical Poison | Процентный шанс, при нанесении критического удара отравить цель.
Critical Stun | Процентный шанс, при нанесении критического удара застанить цель.
Empower | Увеличивает M.Atk.
Evasion | Увеличивает Evasion на 2.
Focus | Увеличивает шанс крита.
Guidance | Увеличивает точность.
Haste | Процентное увеличение скорости физической атаки.
Health | Увеличивает максимальные HP на 25%.
HP Drain | Впитывает здоровье с каждым ударом. (C4)
HP Regeneration | Увеличивает восстановление HP. (C4)
Light | Уменьшает вес оружия на 70%.
Long Blow | Увеличивает радиус поражения.
Magic Bless the Body | При наложении на цель хорошего заклинания, 15% шанс дополнительно наложить Bless the Body.
Magic Chaos | Процентный шанс, при наложении на цель плохого заклинания, дополнительно наложить Chaos (эффект 3).
Magic Damage | Когда на цели используется вредная магия, добавляется дополнительный магический урон в процентном соотношении.
Magic Focus | 7% шанс наложить Focus (effect 3), используя хорошую магию на цели.
Magic Hold | 5% шанс наложить Dryad Root (effect 1), используя плохую магию на цели.
Magic Mental Shield | 15% шанс наложить Mental Shield, используя хорошую магию на цели.
Magic Paralyze | Процентный шанс парализовать цель при использовании вредоносной магии.
Magic Poison | Процентный шанс наложить Poison (effect 7), используя плохую магию на цели.
Magic Power | Увеличивает M.Atk за счет увеличения стоимости вызова заклинаний на 15%.
Magic Regeneration | 3% шанс наложить Regeneration (effect 2), используя хорошую магию на цели.
Magic Silence | При наложении на цель вредоносного заклинания, процентный шанс дополнительно наложить Silence.
Magic Weakness | 5% шанс наложить Weakness (effect 3), используя плохую магию на цели.
Mana Up | Увеличивает максимальные MP на 30%.
Might Mortal | Увеличивает шанс прохождения Mortal Blow и Deadly Blow. (Удалено, незадолго до C3. Все оружие, улучшенное до этого с этим SA все еще имеет его и очень редко встречается.)
Miser | Процентный шанс уменьшить потребление soulshot на 0-4 при каждой атаке.
MP Regeneration | Увеличивает восстановление MP. (C4)
Quick Recovery | Процентно уменьшает задержку между использованием скиллов.
Risk Evasion | Увеличивает Evasion, когда HP становится 60% или меньше.
Risk Focus | Увеличивает шанс крита, когда HP становится 60% или меньше.
Risk Haste | Увеличивает скорость физической атаки, когда HP становится 60% или меньше.
Wide Blow | Расширяет угол атаки.

C Grade Оружия

Мечи

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Raid Sword (6) | Focus (82) | Critical Drain (8HP) | Critical Poison (5%)
Sword of Whispering Death (7) | Empower | Magic Power | Magic Silence
Homunkulus Sword (7) | Acumen | Conversion | Magic Paralyze
Tsurugi (7) | Focus (77) | Critical Damage (50) | Haste (7%)
Caliburs (7) | Guidance (5) | Focus (77) | Critical Damage (50)
Sword of Limit (7) | Guidance | Critical Drain | Health
Sword of Nightmare (7) | Health | Focus (77) | Light
Sword of Delusion (7) | Focus (77) | Health | Risk Haste (10%)
Samurai Longsword (8) | Focus (73) | Critical Damage (50) | Haste (7%)

Двуручники

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Flamberge (5) | Critical Damage (50) | Focus (86) | Light
Berserker Blade (8) | Focus | Critical Damage | Haste

Топоры, молоты, дубины

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Stick of Faith [C4] (5) | Mana Up | Magic Hold | Magic Shield
Skull Graver (5) | Anger (17) | Health | Risk Focus (125)
Big Hammer (5) | Health | Risk Focus (125) | Haste (8%)
Battle Axe (5) | Anger (17) | Risk Focus (125) | Haste (8%)
Silver Axe (5) | Anger (17) | Risk Focus (125) | Haste (8%)
Dwarven War Hammer (6) | Anger (19) | Health | Haste (7%)
Stick of Eternity [C4] (?) | Empower | Rsk. Evasion |
Nirvana Axe [C4] (?) | Magic Power | Magic Poison | Magic Weakness
Club of Nature [C4] (?) | Magic Mental Shield | Magic Hold | Acumen
Mace of the Underworld [C4] (?) | Mana Up | Magic Silence | Conversion
War Axe (7) | Anger (21) | Health | Haste (7%)
Yaksa Mace (8) | Anger (23) | Health | Risk Focus (104)

Посохи

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Heavy Doom Axe (5) | Magic Poison (4%) | Magic Weakness | Magic Chaos (6%)
Heavy Doom Hammer (5) | Magic Regeneration (6%, effect 1) | Magic Mental Shield (effect 1) | Magic Hold
Crystal Staff (5) | Risk Evasion (7) | Mana Up | Magic Bless the Body (effect 2)
Cursed Staff (6) | Magic Hold | Magic Poison (4%) | Magic Weakness
Inferno Staff [C4] (?) | Acumen | Magic Silence | Magic Paralysis
Paradia Staff (7) | Magic Regeneration (3%, effect 2) | Magic Mental Shield (effect 3) | Magic Hold
Paagrio Hammer (7) | Risk Evasion (6) | Magic Poison (3%) | Magic Weakness
Sage's Staff (7) | Magic Hold | Magic Poison (3%) | Magic Weakness
Paagrio Axe (7) | Mana Up | Magic Weakness | Magic Chaos (5%)
Deadman's Staff (8) | Magic Regeneration (3%, effect 2) | Magic Mental Shield (effect 3) | Magic Hold
Demon's Staff (8) | Magic Poison (4%) | Magic Weakness | Magic Chaos (5%)
Ghoul's Staff (8) | Risk Evasion (6) | Mana Up | Magic Bless the Body (effect 4)

Кинжалы

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Cursed Dagger (5) | Critical Bleed (12%) | Critical Poison (4%) | Risk Haste (12%)
Dark Elven Dagger (5) | Focus (90) | Back Blow (109) | Risk Haste
Soulfire Dirk [C4] (6) | Mana Up | Magic Silence (10%, effect 2) | Magic Hold
Stiletto (6) | Critical Bleed (12%) | Critical Poison (4%) | Risk Haste
Dark Screamer (7) | Evasion (2) | Focus (81) | Critical Bleed (10%)
Grace Dagger (7) | Evasion (2) | Focus (81) | Back Blow (97)
Crystal Dagger (8) | Critical Bleed (10%) | Critical Poison (3%) | Critical Damage

Луки

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Crystalized Ice Bow (5) | Guidance (5) | Evasion (2) | Quick Recovery (12%)
Elemental Bow (5) | Guidance (5) | Miser | Quick Recovery (14%)
Noble Elven Bow (6) | Evasion (2) | Miser | Cheap Shot
Akat Long Bow (7) | Guidance (4) | Evasion (2) | Miser
Eminence Bow (8) | Guidance (4) | Miser | Cheap Shot

Кастеты

То, что написано про «Fist Blade» - корректно. Хотя Fist Blade второй из лучших кастетов и имеет более большой урон, чем Knuckle Duster, для него действительно требуется кристалл уровня 6, в то время, как для Knuckle Duster нужен 8 уровень soul кристалла (на самом деле если верить базе знаний у Knuckle Duster больший урон; может быть тут что-то перепутано – прим. пер.).

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Chakram (5) | Critical Drain (6HP) | Critical Poison (8%) | Risk Haste (12%)
Knuckle Duster (8) | Risk Evasion (6) | Risk Haste (11%) | Haste (7%)
Fist Blade (6) | Risk Evasion (6) | Risk Haste (10%) | Haste (7%)
Great Pata (8) | Critical Drain (10HP) | Critical Poison (7%) | Risk Haste (10%)

Копья

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Body Slasher (5) | Critical Stun (18%) | Long Blow | Wide Blow
Scythe (5) | Anger (17) | Critical Stun (18%) | Light
Orcish Glaive (5) | Anger (17) | Critical Stun (18%) | Long Blow
Bec De Corbin (6) | Critical Stun (17%) | Long Blow | Light
Poleaxe [C4] (6) | Critical Stun | Long Blow | Wide Blow
Scorpion (7) | Anger (21) | Critical Stun (16%) | Long Blow
Widow Maker (7) | Critical Stun (16%) | Long Blow | Wide Blow
Orcish Poleaxe (8) | Critical Stun (15%) | Long Blow | Wide Blow

Дуалы

Оружие | При Зачтоке на +4
Crimson Sword*Elven Long Sword | Guidance
Elven Sword*Elven Long Sword | Critical Damage (28)
Sword of Revolution*Sword of Revolution | Health
Sword of Revolution*Elven Long Sword | Focus (80)
Elven Long Sword*Elven Long Sword | Haste (7%)
Stormbringer*Stormbringer | Guidance (4)
Stormbringer*Katana | Health
Stormbringer*Raid Sword | Haste (5%)
Stormbringer*Shamshir | Critical Damage (21)
Stormbringer*Spirits Sword | Focus (50)
Katana*Katana | Haste (6%)
Katana*Raid Sword | Critical Damage (28)
Katana*Spirits Sword | Guidance (4)
Raid Sword*Raid Sword | Haste (6%)
Shamshir*Katana | Critical Damage (28)
Shamshir*Raid Sword | Focus (40)
Shamshir*Shamshir | Guidance (4)
Shamshir*Spirits Sword | Health
Spirits Sword*Raid Sword | Focus (40)
Spirits Sword*Spirits Sword | Health

B Grade Weapons

Мечи

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Keshanberk (9) | Guidance (5) | Focus (68) | Back Blow (56)
Sword of Valhalla [C4] (9) | Acumen | Magic Weakness | Magic Regeneration
Sword of Damascus (10) | Focus (64) | Critical Damage (262) | Haste (6%)

Двуручники

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Great Sword (9) | Health | Critical Damage (247) | Focus (68)

Топоры, молоты, дубины

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Heavy War Axe (9) | Anger (28) | Health | Risk Focus (107)
Deadman's Glory (10) | Anger (30) | Health | Haste (6%)
Art of Battle Axe (10) | Health | Risk Focus (99) | Haste (6%)

Посохи

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Spirit's Staff (9) | Magic Regeneration (30%) | Magic Mental Shield (50%, effect 4) | Magic Hold (10%, effect 4)
Staff of Evil Spirit (10) | Magic Focus (20%, effect 3) | Magic Bless Body (20%, effect 5) | Magic Poison (6%, effect 7)

Кинжалы

В C4, Hell Knife получил новый список SA, теперь он считается магическим.

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Hell Knife [C3] (9) | Focus (71) | Back Blow (86) | Might Mortal (40%)
Hell Knife [C4] (9) | Magic Regeneration | Magic Mental Shield | Magic Weakness
Kris (9) | Evasion (2) | Focus (71) | Back Blow (86)
Demon Sword (10) | Critical Bleed (10%, effect 6) | Critical Poison (3%, effect 6) | Might Mortal (40%)

Луки

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Dark Elven Longbow (9) | Evasion (2) | Critical Bleed (30%, effect 6) | Miser (30%, -2 ss)
Bow of Peril (10) | Guidance (3) | Quick Recovery (13%) | Cheap Shot (42%, -2 mp)

Кастеты

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Arthro Nail (9) | Critical Poison (7%) | Risk Evasion (5) | Risk Haste (9%)
Bellion Cestus (10) | Critical Drain (14HP) | Critical Poison (6%) | Risk Haste (9%)

Копья

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Great Axe (9) | Anger (25) | Critical Stun (14%) | Light
Lance (10) | Anger (26) | Critical Stun (13%) | Long Blow

Дуалы

Оружие | При Зачтоке на +4
Stormbringer*Caliburs | Guidance (6)
Stormbringer*Sword of Limit | Critical Damage (45)
Stormbringer*Sword of Delusion | Health
Stormbringer*Sword of Nightmare | Focus (76)
Stormbringer*Tsurugi | Haste (9%)
Shamshir*Caliburs | Guidance (6)
Shamshir*Sword of Limit | Critical Damage (40)
Shamshir*Sword of Delusion | Health
Shamshir*Sword of Nightmare | Focus (88)
Shamshir*Tsurugi | Haste (8%)
Katana*Caliburs | Guidance (6)
Katana*Sword of Limit | Critical Damage (40)
Katana*Sword of Delusion | Health
Katana*Sword of Nightmare | Focus (88)
Katana*Tsurugi | Haste (8%)
Spirit Sword*Caliburs | Guidance (6)
Spirit Sword*Sword of Limit | Critical Damage (40)
Spirit Sword*Sword of Delusion | Health
Spirit Sword*Sword of Nightmare | Focus (88)
Spirit Sword*Tsurugi | Haste (8%)
Raid Sword*Caliburs | Guidance (6)
Raid Sword*Sword of Limit | Critical Damage (40)
Raid Sword*Sword of Delusion | Health
Raid Sword*Sword of Nightmare | Focus (88)
Raid Sword*Tsurugi | Haste (8%)
Stormbringer*Samurai Longsword | Guidance (5)
Caliburs*Caliburs | Critical Damage (35)
Caliburs*Sword of Limit | Health
Caliburs*Sword of Delusion | Focus (75)
Caliburs*Sword of Nightmare | Haste (7%)
Caliburs*Tsurugi | Guidance (5)
Sword of Limit*Sword of Limit | Critical Damage (35)
Sword of Limit*Sword of Delusion | Health
Sword of Limit*Sword of Nightmare | Focus (76)
Sword of Limit*Tsurugi | Haste (7%)
Sword of Delusion*Sword of Delusion | Guidance (5)
Sword of Delusion*Sword of Nightmare | Critical Damage (35)
Sword of Delusion*Tsurugi | Health
Sword of Nightmare*Sword of Nightmare | Focus (76)
Sword of Nightmare*Tsurugi | Haste (7%)
Tsurugi*Tsurugi | Focus (76)
Shamshir*Samurai Longsword | Guidance (4)
Raid Sword*Samurai Longsword | Focus (65)
Spirit Sword*Samurai Longsword | Health
Katana*Samurai Longsword | Critical Damage (30)
Caliburs*Samurai Longsword | Haste (7%)
Sword of Limit*Samurai Longsword | Guidance (5)
Sword of Delusion*Samurai Longsword | Critical Damage (35)
Sword of Nightmare*Samurai Longsword | Health
Tsurugi*Samurai Longsword | Focus (52)
Samurai Longsword*Samurai Longsword | Haste (4%)

A Grade Weapons

Мечи

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Elemental Sword (11) | Magic Power (153) | Magic Paralyze (5%) | Empower (30)
Tallum Blade (11) | Critical Poison (10%, effect 7) | Haste (6%) | Anger (31)
Sword of Miracles (12) | Magic Power (167) | Magic Silence (10%, effect 1) | Acumen
Dark Legion (12) | Critical Damage (326) | Health | Risk Focus (130)

Двуручники

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Dragon Slayer (12) | Health | Critical Bleed (24%, effect 7) | Critical Drain (11hp)

Топоры, молоты, дубины

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Meteor Shower (11) | Focus (61) | Critical Bleed (24%, effect 7) | Risk Haste (11%)
Elysian Axe (12) | Health | Anger | Critical Drain

Посохи

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Dasparion's Staff (11) | Mana Up | Conversion | Acumen
Branch of The Mother Tree (12) | Conversion | Magic Damage (30%, power 8) | Acumen

Кинжалы

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Bloody Orchid (11) | Focus (67) | Back Blow (37%) | Critical Bleed (12%, effect 7)
Soul Separator (12) | Guidance (4) | Critical Damage (200) | Risk Haste (11%)

Луки

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Carnage Bow (11) | Light | Critical Bleed (35%, effect 7) | Mana Up
Soul Bow (12) | Cheap Shot (38%, 2MP) | Quick Recovery (15%) | Critical Poison (18%, effect 7)

Кастеты

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Blood Tornado (11) | Haste (6%) | Focus (61) | Anger (38)
Dragon Grinder (12) | Risk Evasion | Guidance | Health

Копья

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Halberd (11) | Haste | Critical Stun (15%) | Wide Blow
Tallum Glaive (12) | Guidance (4) | Health | Wide Blow

Дуалы

Оружие | При Зачтоке на +4
Keshanberk*Keshanberk | Haste (8%)
Keshanberk*Sword of Damascus | Health
Sword of Damascus*Sword of Damascus | Guidance (6)

S Grade Weapons

Вся C4 информация все еще требует подтверждения, но все это взято с официальной страницы.

Мечи

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Forgotten Blade (13) | Haste (7%) | Health | Focus (84)

Двуручники

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Heaven`s Divider (13) | Haste (7%) | Health | Focus (84)

Топоры, молоты, дубины

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Arcana Mace (13) | Acumen | MP Regeneration | Mana Up
Basalt Battlehammer (13) | HP Drain (3%) | Health | HP Regeneration

Посохи

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Imperial Staff (13) | Empower (60) | MP Regeneration | Magic Hold (20%)
Dragon Hunter Axe (13) | HP Regeneration | Health | HP Drain (3%)

Кинжалы

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Angel Slayer (13) | Crt. Damage (265) | HP Drain (3%) | Haste (7%)

Копья

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Saint Spear (13) | Health | Guidance (5) | Haste (7%)

Кастеты

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Demon Splinter (13) | Focus (80) | Health | Crt. Stun (25%)

Луки

Оружие (уровень кристалла) | Красный | Зеленый | Синий
Draconic Bow (13) | Cheap Shot (26%) | Focus (88) | Crt. Slow

Дуалы

Оружие | При Заточке на +4
Tallum Blade*Dark Legion`s Edge | Max HP +15%, Max MP +20%, Max CP +30%


Защита от разводов

Защита от "Разводов"

Все разводы созданы с расчётом на то что вы куда-либюо спешите, невнимательны, легко верите другим игрокам или попросту не знаете игры. Как ни странно единственный способ себя защитить это думать головой и не жадничать. Помните- бесплантый сыр бывает только в мышеловке!

Виды разводов

Тут перечислены самые распространённые виды финансовых пирамид и прочей преступной деятельности проходящей по статье "мошенничество". Сдесь безусловно собраны не все виды разводов но нижеперечисленные являются самыми распространёнными и вам их скорее всего хватит. Сдесь не включены разводы основанные на багах и эксплойтах потому что они не расчитаны на людские недостатки.

• Вы собрались купить у некоего индивидуума предмет, который вы уже давно ищите и цена вас вполне устраивает. Вы кидаете трейд, проверяете положенную вещь- так и есть это то что вам нужно. Кладёте деньги и нажимаете "ок". -Что за? - Извиняюсь кнопки спутал кинь ещё раз трейд. Вы повторяете операцию и по свершении сделки открываете инвентарь и смотрите на покупку, которая на деле оказывается дешёвкой, лишь с виду похожей на оригинал. Мои поздравления- вас только что кинули!
Профилактика: развод расчитан на то что вы наивны и не станете проверять предмет во второй раз - многие предметы в LA2 имеют одинаковый вид но по сути являются разными предметами. Соответственно чтобы избежать развода перепроверяйте что вы покупаете. * развод актуален только при C1 текстурах ибо уже во вторых число одинаковых иконок резко сократилось.

• Встречается также вид кидал которые бегут с паровозом мобов крича о помощи. Нередко какой-нибуь новичок кидается на помощь человеку, напав на хвостового моба. Преследуемый же начинает наворачивать круги вокруг спасителя, нацепляя на него всё больше мобов привлекаемых избиением их товарища. Через небольшой промежуток времени спасител оказываеться задавлен числом и помирает. Если при смерти он чтото дропнул то кидала это подбирает, а если же нет то спасителю повезло.
Профилактика: если некто с паровозом мобов умоляет о помощи и при этом ещё жив то скорее всего это "кидала". Если у вас нет полной уверенности что вы сможете справиться с таким количеством мобов то к паравозу лучше даже не приближаться и уж темболее противопоказано бить мобов. Они слетяться на вас как мухи на ммм... варенье! *Да и в конце концов спасение утопающих- дело рук самих утопающих =)

• Итак вы бежите по Глудио и вдруг замечаете игрока покупающего Bullhorn за 40к. А ведь я гдето тут видел чкловека продающего Bullhorn за 30к? Так это 10к прибыли! Трясущимися руками вы хватаете Bullhorn за 30к пока его не заметил ктото ещё и несётесь продавать. Но увы и ах- у игрока не хватает денег на покупку- вот ведь незадача. Решив вернуть хоть какую-то часть денег путём продажи девайса в магазин вы обнаруживаете что он стоит всего 300 аден. Мои поздравления, вас кинули!
Профилактика: "жадность хуже чем холера- жадность губит флибустьера!" - развод расчитан главным образом на вашу жадность и незнакомство с продаваемым предметом в лицо. Если вы видите столь заманчивое предложение, то для начала желательно выяснить цену продаваемого предмета в шауте- не лишено вероятности что торгуют какой-либо дешёвкой так как кидала наверняка будут стремиться к наибольшей выгоде

• Встречается множество разнообразных мошенничеств основанных на рекламе продукта которого на самом деле в продаже-то и нет. Чаще всего пытаются продать Soul Ore под видом D crystals пользуясь тем что у обоих айтемов одинаковая иконка. Реже встречаются оружейные лавки торгующие экиперовкой no grade или d grade под видом c grade.
Профилактика: единственный способ избежать столь непрятной ситуации- смотреть что вы покупаете. Расчёт тут на то, что вы не глядя возьмёте некий предмет по нестандартной(и как правило куда более высокой) цене. *с выходом C3 текстур совсем вышло из моды, хотя соул оре под видом D-Crystals ристаллов всё ещё является ходовым товаром на чёрном рынке

• Очень популярный вид развода имеющий множесто вариаций, но наиболее популярным остаётся "продажа" SSок. Вот вы, в поисках SSD бродите по Гирану. Торгуют только несколько гномов да и по не очень выгодной цене. И тут вы замечаете табличку "WTS ssd 9a". Наученные горьким опытом вы перепроверяете товар на прилавке- да нет всё нормально это и вправду ссд и действиетльно по 9а. Произведя акт покупки вы замечаете что тут чтото нечисто. У вас прибавилось денег но зато напрочь исчезли остатки ссд. Вас кинули- вы не только лишились запаса "патронов" но ещё и потеряли деньги ибо наверняка брали их не по 9а.
Профилактика: обюязательно всматривайтесь в цвет таблички "магазина". Если она жёлтая то там чтото покупают, а если фиолетовая то там чтото продают. Да и к слову заметить, на обоих указано или . И вообще как известно бесплатный(в данном случае дешёвый) сыр только где? Правильно- в мышеловке.

• Тоже весьма распространённый вид кидалова расчитанный либо на доверие либо на малый стаж игры. В первом случае кидала втирается к вам в доверие и затем предлагает улучшить ваше орудие задёшево как другу. Просит подожать и исчезает с вашим девайсом. Прождав с полчаса и обнаружив что "друг" скрылся в неизвестном направлении вы понимает что вкас кинули. Также бывает что кидала предлагает просто в лоб заапгрежить шмотку за некую сумму. Далее всё происходит по вышеописанному сценарию. Результат такойже. Также к вам может подкатить гном предлагающий улучшить ваше оружие за 50-100к. Вы же, начитавшись гайдов подобных этому резонно отвечаете что энчантить можно тольо свитками. Гном вам спокойно отвечает что на 56 уровне Варсмиту дают скилл позволяющий энчантить оружие без свитков. После вручения товарищу предмета всё происходит по накатанной схеме.
Профилактика: запомните раз и навсегда: ОРУЖИЕ/БРОНЯ МОЖЕТ БЫТЬ УЛУЧШЕНО ТОЛЬКО С ПОМОЩЬЮ СВИТКОВ ЭНЧАНТА (Crystal scroll: Enchant Armor (grade D/C/B) или Scroll: Enchant Weapon (grade D/C/B)). Если к вам подходят с предложением улучшить вашу экиперовку то предложите продать вам свитки которыми вы сами улучшите себе оружие. Если это кидала то он скорее всего отстанет.

• Вот вы бежите по делам, как правило заключающимся в убиении огромного количества мобов. Для этого вам нужны ссд. Пробежав глазами по вывескам вы отмечаете табличку "WTS ssd 10a". Цена более чем хорошая. Проверив цвет таблички(мы не нубы и не позволим себя наколоть старым труком с "покупкой" SSD). Да нет- цвет фиолетовый и при наведении на товар всплывает табличка с цифрами 10 и скажем 7653. Вы заказываете тысячу ссок и жмёте "ок". Выскакивает какая-то табличка и вы не задумываясь жмёте "ок" повторно. Проверив инвентарь, вы с удивлением онаруживаете что количество ссок не сильно увеличилось но зато ваша наличность куда-то исчезла. Да- вас опять кинули. Бывает.
Профилактика: всегда ВНИМАТЕЛЬНО читайте информацию о том, что вы покупаете. Вышеописанное мошенничество расчитано на вашу невнимательность- на продажу выставлено не 7653 ссд по 10а, а 10 ссок по 7653а. Вы не потрудились вчитаться в информацию и вас нагрели на 76к.

• Часто используемый баг. Заключается он в переполнении буфера продажи. Как только вы садитесь продавать так как сказал вам багоюзер он покупает у вас ваш веапон за несколько адэн. Вы сидите и курите бамбук, а он с вашим веапоном(не курит, а загадочно улыбается).
Профилактика: Знать этот обман и сообщать сразу об этой "продаже" GMу сервера.

• Чел либо просто говорит что он гм, либо делает чара ньюбая с именем очень похожим на имя какого-нть гма . Ни в коем случае не давайте пасс и логин от чара. Обычно они говорят, что мы тебя забаним за .... за мат допустим и требуют пасс и логин для разбирательства. Гмам не нужны ваши данные, и если вы что-то нарушили вас забанят без предупреждения.
Профилактика: В правилах сервера, на входе на сервер всегда сообщают имена администраторов и GM.ов сервера. Необходимо Знать эти имена, даже если они написаны сложными буквами.

• Некоторые из нас очень добрые и доверчивые люди. Дают поскринить свои мечи или луки, а потом пишут на форуме что забивают из-за того что их кинули. Задумайтесь, может это кто-то раздевает вашего знакомого и захотел кинуть еще и вас вдобавок. Ваше оружие должно быть только ваше. Это как зубная щетка или нижнее бельё. Вы же никогда не дадите поносить свои трусы кому-либо.
Профилактика: Ни в коем случае не давайте никому скриниться со своим оружием. Никогда не давайте потаскать армор. Велика вероятность что вы всё это видите в последнии раз.

• Лут в пати распределяется рандомом. соответственно если вы выкините оружие, а потом подберете, то с вероятностью 50% он окажется у того кто с вами в пати.
Профилактика: Если какой-то странный игрок, приглашает пройти вас в тихий домик, просит взять вас в группу, а потом просит кинуть на землю самое дорогое что у вас есть, то знайте - вас уже пытаются обмануть.

• Если вы в приват получаете просьбу выслать пароль ящик электронной почты или что то еще касаемо вашей конфиденциальной информации от пользователя "Announce" - знайте что это попытка развода. Администрация сервера не запрашивает логинов паролей адресов электронной почты и другой конфиденциальной информации.
Профилактика: Сообщения "Announce ....." светятся в игре светло-голубым светом, это так называемые объявления, те кто пытаеться выдать себя за такого пользователя являеться мошенником.

• Вы "флагаетесь" (становитесь фиолетовым). "Тестер дамажа" получает +1 к PvP.
Профилактика: Или не отвечайте на провокации или будьте уверены, что вы сможете сам получить плюсик.


Виды разводов

0. Введение. Как спасистись от кидалова?

Все равзоды созданы с расчётом на то что вы куда-либо спешите, невнимательны, легко верите другим игрокам или попросту не знаете игры. Как ни странно единственный способ себя защитить это думать головой и не жадничать. Помните- бесплантый сыр бывает только в мышеловке!
Виды разводов
Тут перечислены самые распространённые виды финансовых пирамид и прочей преступной деятельности проходящей по статье "мошенничество". Сдесь безусловно собраны не все виды разводов но нижеперечисленные являются самыми распространёнными и вам их скорее всего хватит. Сдесь не включены разводы основанные на багах и эксплойтах потому что они не расчитаны на людские недостатки.

1. "Sry ne tu knopku najal"из полевых заметок

Вы собрались купить у некоего индивидуума предмет, который вы уже давно ищите и цена вас вполне устраивает. Вы кидаете трейд, проверяете положенную вещь- так и есть это то что вам нужно. Кладёте деньги и нажимаете "ок". -Что за? - Извиняюсь кнопки спутал кинь ещё раз трейд. Вы повторяете операцию и по свершении сделки открываете инвентарь и смотрите на покупку, которая на деле оказывается дешёвкой, лишь с виду похожей на оригинал. Мои поздравления- вас только что кинули!
Профилактика: развод расчитан на то что вы наивны и не станете проверять предмет во второй раз- многие предметы в LA2 имеют одинаковый вид но по сути являются разными предметами. Соответственно чтобы избежать развода перепроверяйте что вы покупаете.
* развод актуален только при C1 текстурах ибо уже во вторых число одинаковых иконок резко сократилось- прим. переводчика

2. "Спасите! Хулиганы зрения лишают!"

Встречается также вид кидал которые бегут с паровозом мобов крича о помощи. Нередко какой-нибуь новичок кидается на помощь человеку, напав на хвостового моба. Преследуемый же начинает наворачивать круги вокруг спасителя, нацепляя на него всё больше мобов привлекаемых избиением их товарища. Через небольшой промежуток времени спасител оказываеться задавлен числом и помирает. Если при смерти он чтото дропнул то кидала это подбирает, а если же нет то спасителю повезло.
Профилактика: если некто с паровозом мобов умоляет о помощи и при этом ещё жив то скорее всего это "кидала". Если у вас нет полной уверенности что вы сможете справиться с таким количеством мобов то к паравозу лучше даже не приближаться и уж темболее противопоказано бить мобов. Они слетяться на вас как мухи на ммм... варенье! *Да и в конце концов спасение утопающих- дело рук самих утопающих =)- прим. Переводчика

3. "И тут ко мне подходит этот ваш идиот и спрашивает какое право я имею спекулировать."
"Жизнь и необычайные приключения солдата Ивана Чонкина"

Итак вы бежите по Глудио и вдруг замечаете игрока покупающего Bullhorn за 40к. А ведь я гдето тут видел чкловека продающего Bullhorn за 30к? Так это 10к прибыли! Трясущимися руками вы хватаете Bullhorn за 30к пока его не заметил ктото ещё и несётесь продавать. Но увы и ах- у игрока не хватает денег на покупку- вот ведь незадача. Решив вернуть хоть какую-то часть денег путём продажи девайса в магазин вы обнаруживаете что он стоит всего 300 аден. Мои поздравления, вас кинули!
Профилактика: "жадность хуже чем холера- жадность губит флибустьера!" - развод расчитан главным образом на вашу жадность и незнакомство с продаваемым предметом в лицо. Если вы видите столь заманчивое предложение, то для начала желательно выяснить цену продаваемого предмета в шауте- не лишено вероятности что торгуют какой-либо дешёвкой так как кидала наверняка будут стремиться к наибольшей выгоде

4. "Главное- реклама!"

1.Встречается множество разнообразных мошенничеств основанных на рекламе продукта которого на самом деле в продаже-то и нет. Чаще всего пытаются продать Soul Ore под видом D crystals пользуясь тем что у обоих айтемов одинаковая иконка. Реже встречаются оружейные лавки торгующие экиперовкой no grade или d grade под видом c grade.

2.Продажа товара с вывеской «Куплю». В итоге вы не продаете товар по большой цене, а покупаете. Надо обратить внимание на цвет магазин. Желтый – покупка, сиреневый – продажа.

3.Вы пытаетесь через Trade обменять вещь, но человек постоянно жмет Cansel, списывая на глюки/лаги. Предлагает отойти в уединенное место скинуть вещи и идти навстречу друг другу, соотв-но, «обмениваясь» вещами. Помимо банального обмана с вещами, суммами денег (нулями) есть такая фишка: когда пройдено достаточное расстояние внезапно логинится чар, на вашем месте подбирает ваш шмот и делает LogOut, не надо говорить, что другой перс подберет свой шмот )). Как вариант, использование зелья скорости, для поднятия своего и чужого шмота.

Профилактика: единственный способ избежать столь непрятной ситуации- смотреть что вы покупаете. Расчёт тут на то, что вы не глядя возьмёте некий предмет по нестандартной(и как правило куда более высокой) цене.
*с выходом C3 текстур совсем вышло из моды, хотя соул оре под видом D-Crystals ристаллов всё ещё является ходовым товаром на чёрном рынке

5. "Ты что, дальтоник, Скрипач? Зелёный цвет от оранжевого отличить не можешь."

Очень популярный вид развода имеющий множесто вариаций, но наиболее популярным остаётся "продажа" SSок. Вот вы, в поисках SSD бродите по Гирану. Торгуют только несколько гномов да и по не очень выгодной цене. И тут вы замечаете табличку "WTS ssd 9a". Наученные горьким опытом вы перепроверяете товар на прилавке- да нет всё нормально это и вправду ссд и действиетльно по 9а. Произведя акт покупки вы замечаете что тут чтото нечисто. У вас прибавилось денег но зато напрочь исчезли остатки ссд. Вас кинули- вы не только лишились запаса "патронов" но ещё и потеряли деньги ибо наверняка брали их не по 9а.

Профилактика: обюязательно всматривайтесь в цвет таблички "магазина". Если она жёлтая то там чтото покупают, а если фиолетовая то там чтото продают. Да и к слову заметить, на обоих указано или . И вообще как известно бесплатный(в данном случае дешёвый) сыр только где? Правильно- в мышеловке.

6. "Hosh ya tebe za 50k iz Strenghtened Bow Strenghtened Long Bow sdelayu?"
из полевых заметок

Тоже весьма распространённый вид кидалова расчитанный либо на доверие либо на малый стаж игры. В первом случае кидала втирается к вам в доверие и затем предлагает улучшить ваше орудие задёшево как другу. Просит подожать и исчезает с вашим девайсом. Прождав с полчаса и обнаружив что "друг" скрылся в неизвестном направлении вы понимает что вкас кинули. Также бывает что кидала предлагает просто в лоб заапгрежить шмотку за некую сумму. Далее всё происходит по вышеописанному сценарию. Результат такойже. Также к вам может подкатить гном предлагающий улучшить ваше оружие за 50-100к. Вы же, начитавшись гайдов подобных этому резонно отвечаете что энчантить можно тольо свитками. Гном вам спокойно отвечает что на 56 уровне Варсмиту дают скилл позволяющий энчантить оружие без свитков. После вручения товарищу предмета всё происходит по накатанной схеме.
Профилактика: запомните раз и навсегда: ОРУЖИЕ/БРОНЯ МОЖЕТ БЫТЬ УЛУЧШЕНО ТОЛЬКО С ПОМОЩЬЮ СВИТКОВ ЭНЧАНТА (Crystal scroll: Enchant Armor (grade D/C/B) или Scroll: Enchant Weapon (grade D/C/B)). Если к вам подходят с предложением улучшить вашу экиперовку то предложите продать вам свитки которыми вы сами улучшите себе оружие. Если это кидала то он скорее всего отстанет.

7. "До Штирлица не дошло письмо из центра. Он перечитал письмо еще раз. Всё равно не дошло."
анекдот

Вот вы бежите по делам, как правило заключающимся в убиении огромного количества мобов. Для этого вам нужны ссд. Пробежав глазами по вывескам вы отмечаете табличку "WTS ssd 10a". Цена более чем хорошая. Проверив цвет таблички(мы не нубы и не позволим себя наколоть старым труком с "покупкой" SSD). Да нет- цвет фиолетовый и при наведении на товар всплывает табличка с цифрами 10 и скажем 7653. Вы заказываете тысячу ссок и жмёте "ок". Выскакивает какая-то табличка и вы не задумываясь жмёте "ок" повторно. Проверив инвентарь, вы с удивлением онаруживаете что количество ссок не сильно увеличилось но зато ваша наличность куда-то исчезла. Да- вас опять кинули. Бывает.

Профилактика: всегда ВНИМАТЕЛЬНО читайте информацию о том, что вы покупаете. Вышеописанное мошенничество расчитано на вашу невнимательность- на продажу выставлено не 7653 ссд по 10а, а 10 ссок по 7653а. Вы не потрудились вчитаться в информацию и вас нагрели на 76к.

8. "Продай мне лук за 10кк и сски по 10000".

Часто используемый баг. Заключается он в переполнении буфера продажи. Как только вы садитесь продавать так как сказал вам багоюзер он покупает у вас ваш веапон за несколько адэн. Вы сидите и курите бамбук, а он с вашим веапоном(не курит, а загадочно улыбается).
Профилактика: Знать этот обман и сообщать сразу об этой "продаже" GMу сервера.

9. "Я GM, щя забаню. Давай мне логин и пасс для разбиравтельства"

Чел либо просто говорит что он гм, либо делает чара ньюбая с именем очень похожим на имя какого-нть гма . Ни в коем случае не давайте пасс и логин от чара. Обычно они говорят, что мы тебя забаним за .... за мат допустим и требуют пасс и логин для разбирательства. Гмам не нужны ваши данные, и если вы что-то нарушили вас забанят без предупреждения.
Профилактика: В правилах сервера, на входе на сервер всегда сообщают имена администраторов и GM.ов сервера. Необходимо Знать эти имена, даже если они написаны сложными буквами.

10. "Дай мне поскриниться с твоим оружием"

Некоторые из нас очень добрые и доверчивые люди. Дают поскринить свои мечи или луки, а потом пишут на форуме что забивают из-за того что их кинули.
Задумайтесь, может это кто-то раздевает вашего знакомого и захотел кинуть еще и вас вдобавок. Ваше оружие должно быть только ваше. Это как зубная щетка или нижнее бельё. Вы же никогда не дадите поносить свои трусы кому-либо.
Профилактика: Ни в коем случае не давайте никому скриниться со своим оружием. Никогда не давайте потаскать армор. Велика вероятность что вы всё это видите в последнии раз.

11. "Давай я размножу твой Demon Sword?" или Лут в пати.

Лут в пати распределяется рандомом. соответственно если вы выкините оружие, а потом подберете, то с вероятностью 50% он окажется у того кто с вами в пати.
Профилактика: Если какой-то странный игрок, приглашает пройти вас в тихий домик, просит взять вас в группу, а потом просит кинуть на землю самое дорогое что у вас есть, то знайте - вас уже пытаются обмануть.

12. "Сообщите свой логин и пароль на почту администрации сервера -email-"

Если вы в приват получаете просьбу выслать пароль ящик электронной почты или что то еще касаемо вашей конфиденциальной информации от пользователя "Announce" - знайте что это попытка развода. Администрация сервера не запрашивает логинов паролей адресов электронной почты и другой конфиденциальной информации.
Профилактика: Сообщения "Announce ....." светятся в игре светло-голубым светом, это так называемые объявления, те кто пытаеться выдать себя за такого пользователя являеться мошенником.

13. "Ударь меня - проверю дамаж"
Вы "флагаетесь" (становитесь фиолетовым). "Тестер дамажа" получает +1 к PvP.
Профилактика: Или не отвечайте на провокации или будьте уверены, что вы сможете сам получить плюсик.

14. "Я твой лидер клана. Дай мне вещей. Я качаю своего твинка"

Разумеется, игрок забирает вещи и исчезает, не отвечая на ваши удивления "А где ты качаться будешь?" или "Сделай мне приписку плиз" (я бы ему сделал "Я - лох").
Профилактика: Вы должны знать в лицо всех своих соклановцев и знать о них больше, чем их имя в игре. Потому что возможен даже вариант, что аккаунтом вашего друга воспользовались, когда он играл в клубе и "потерял" пароль.

15. Развод на ПвП

1.Тебя просят побафить,
ты соглашаешься и начинаешь бафить его, в этот момент он тебя ударяет и становится фиолетовым
А так как ты бафишь фиолетового то ты тоже становишься фиолетовым.
И он убивает тебя не становясь красным.Собирает что из тебя выпало и воля тебя обули.
(если конечно ты не убьешь его)

2.Развод на ПвП. Провоцирует голый чар, либо перс явно ниже уровнем, либо в голимом шмоте. Бьет вас ладошкой, либо выводит словами, либо через Actions (типа е*ет вас – есть такая фишка у визардов). Вы флагаетесь на нем. Итог – 8 %

3.Нубского LVL игрок или его волк & дракон который просят ударить или доводят вас и вы в шутку или на зло бьете их и становитесь ПК. Соответственно, последствия – появление толпы народу для снятия с вас шмота.

16. Развод на Set.ini

С тобой знакомится, какой нибуть не высокий LVL и говорит что потерял Сет Ини (set.ini) от бота и просит выслать ему свой. Ты скидываешь ему set.ini а там записан твой пароль и логин (Это на внимательность ну некоторые попадаются) так что не высылайте ни кому set.ini или стирайте оттуда пароль и логин.

17. Разводы с мобами

1.Лечение, бафание моба, которого вы бьете – моб становится не умираем, а вы погибаете. Также могут аккуратно стрелять/бить человека, который дерется с мобом, для подрыва его здоровья . Итог: -8% + шанс дропа шмота.

2.Таак, паровозеров подставляют так: либо боевой каст + Ice Bolt (Freeze Strike), либо удар с лука+ Stun, либо удар меча + Stun. Итог: -8 % + шанс дропа шмота, т.к. погибаете от мобов, ну или возможные вариации подобных ударов, можно один Stun/IceBolt+Бафф моба.

3.Скидывание паровоза. Собирается паровоз из агро мобов, приводится на место отдыха какого-либо чара, далее : Используя соответствующие скилы (Charm, FakeDeath,…). Механизм: после потери цели, агро мобы ищут новую и находят ее. Обычно приводят тех мобов, которых человек не может убить или из-за лвл или из-за кол-ва.

18. Разводы через баги в игре

1.Самый известный баг с переполнением. Есть такая роковая цифра 2^32=4 294 967 296.
Вас просят продать какие либо вещи( обычно стрелы, СС) на сумму 4 290 000 000, т.е. 429 стрел по 10 000 000 и вашу вещь или вещи на сумму 4 967 296. В итоге вас губит жадность, вы лишаетесь всего, а получаете взамен 0а.
Также разводят с Trade. Говорят, что знают баг игры и предлагают разбогатеть. Механизм тот же. Для большей достоверности пишут чего-нибудь move eax, 890bx ну и другую всякую муть (с:\La2\system\la2.exe –c:\laHakx\bugexploit4242.com)

2.Аналогичный развод, предлагают разбогатеть через баг в игре. Механизм: говорят, что могут делать дубликаты вещей. Берут вас в партии, говорят: кидай какую-нибудь шнягу и поднимай, а сам для большей достоверности отходит подальше, чел кидает Stem поднимает, Stem уходит к нему, так происходит пару раз. Потом жулик пишет какую-нибудь многозначительную надпись хакерского вида и пересоздает партии, но уже с RandomPartyLoot и говорит кидай меч, армор и подбирай. Человек видя, что вроде все норма, другой стоит далеко, подобрать не может, и он начинает кидать, подбирать, свой меч, пока тот по рандому не уходит к другому. Все.

19. Разводы на доверие

1.Развод на вещи, человек втирается к вам в доверие (либо без этого этапа), и просит дать денег или шмот (так как его обули, взломали аккаунт) в долг, либо просто так; просят дать померить, посмотреть, как будет выглядеть; дать оружие, посмотреть какой урон; дать вещи сделать скрин. Вероятнее всего, вам их обратно не отдадут. Особенно эффективно, когда изображают девушку, все парни на это ведутся, особенно если пару дней с ней побегали/покачали.

2.Развод с заточкой/апгрейдом. Говорят, что могут увеличить атаку, защиту у ваших вещей за небольшую плату. Вы отдаете вещи и больше их не видите. Часто это делают гномы, так как у всех убеждение, что гномы способны на это.

3..Развод с именами игроков, особенно с именами клан лидеров. Создается перс с похожим именем и просит в приват своего друга, партийца, соклановца дать свой шмот его твинку ( второму персу) на пару минут, причем этот человек, чье имя подделывают может стоять и рядом. Тяжело отличить имя, поэтому вещи отдаются и больше не возвращаются. Обратите внимание, что если чел рядом, то при фразе в приват, у него над головой появляется текст. Стоит быть аккуратнее.


Татуировки

Все вопросы о Татуировках (Tattoo)

Инфа неполная и может быть где-то неточности, так как пишу по памяти и с чужих слов (сам еще как-то не успел попробовать).

1. До 20го уровня и 1й профы тату делать нельзя. После 20го и 1й профы - 2 тату, на +1 каждая. После 40го и 2й профы - 3 тату на +4 каждая.

2. Любая тату кроме "+"; дает "-" - -("+")-0,-("+")-1,-("+")-2 от плюса. Т.е., например, тату +1 может быть 3х видов - +1/-1,+1/-2 и +1/-3. А тату +4 - +4/-4,+4/-5 и +4/-6. Соответственно, +4/-4 - самые дорогие и труднодоступные (были труднодоступны, пока не появился мамон, а цена так и осталась высокой).

3. Больше +5 параметр с помощью тату поднять нельзя. Т.е. 2 тату +3 и +4 все равно дадут бонус +5. Но сетовыми бонусам можно дополниткльно повысить параметр. Т.е. тату +4str и plated leather set +4str дадут +8str. Рекомендуется делать такие тату, которые сбалансируют потери от сета за счет ненужных данному классу параметров. Понижение параметра с помощью тату неограниченно, но никогда не опустится в 0. Максимальный "-" -18, но если параметр был 16, то он станет 1.

4. Воинам нельзя делать тату на -MEN или +MEN, лекарям - на -INT или +INT, маги могут делать любые тату.

5. Наносят татуировки Tattoo Maker NPC, которых можно найти в любом магазине магии/обычном (Magic или Grocery) в любом городе.

6. Чтобы сделать тату надо принести 10 одинаковых красок - Dye of .... и заплатить немного денег за работу. Вроде как 10% от стоимости красок + налог в городе. Ну и при татуаже выбрать место для наколки - сердечко на попу или череп на плечо :)

7. Тату можно "смыть" (ну мало ли не туда нарисовали :) ). Смыть их можно у тех же самых Tattoo Master. При этом вам вернут половоину использованных красок (т.е. 5 штучек). Услуга платная, так что думайте заранее какую тату делать, чтобы не пожалеть.

8. Татуировки бывают 2 видов - Dye of ... и Dye Of High Degree of ... Первый вид могут наносить только персонажи с первой профессией, а купить их можно в том же магазине, где стоит Tattoo Maker, у продавцов. Второй вид татуировок могут наносить только персонажи со второй профессией. Эти татуировки не продаются в обчных магазинах - их можно выбить с монстров или купить у Trader of Mammon в Некрополях.

9. При получении второй профессии, если на персонаже были татуировки - они не исчезают, а становятся неактивными. Их можно смыть, получив назад половину красок и нанести новые, соответствующие "статусу".

Комбинации татушек | Может использоваться
STR, CON, and DEX | Все классы
INT and MEN | Human Wizard, Sorcerer, Necromancer, Warlock, Elven Wizard, Spellsinger, Elemental Summoner, Dark Wizard, Spellhowler, Phantom Summoner
INT and WIT | Human Wizard, Sorcerer, Necromancer, Warlock, Elven Wizard, Spellsinger, Elemental Summoner, Dark Wizard, Spellhowler, Phantom Summoner, Warrior, Human Knight, Paladin, Rogue, Gladiator, Warlord, Dark Avenger, Treasure Hunter, Hawkeye, Elven Knight, Temple Knight, Swordsinger, Plainswalker, Silver Ranger, Palus Knight, Assassin, Shillien Knight, Bladedancer, Abyss Walker, Phantom Ranger, Orc Raider, Orc Monk, Destroyer, Tyrant, Scavenger, Artisan, Bounty Hunter, Warsmith
MEN and WIT | Human Wizard, Sorcerer, Necromancer, Warlock, Elven Wizard, Spellsinger, Elemental Summoner, Dark Wizard, Spellhowler, Phantom Summoner, Cleric, Bishop, Prophet, Elven Oracle, Elven Elder, Shillien Oracle, Shillien Elder, Orc Shaman, Overlord, Warcryer


Еще о татуировках

У каждой расы есть определенный набор характеристик - STR, DEX, CON, INT, WIT, MEN - базовые характеристики, которые влияют на показатели персонажа. Полное описание характеристик и показателей, а также их влияние на персонажа, Вы можете посмотреть в разделе Показатели рас.

В отличие от показателей персонажа базовые характеристики неизменны на потяжении всей игры. Изменить их можно только при помощи сетовых бонусов и с помощью татуировок. Об изменении базовых характеристик с помощью татуировок и пойдет речь.

Наносят татуировки Tattoo Maker NPC, которых можно найти в любом магазине магии/обычном (помеченные как Magic или Grocery на карте) в любом городе.

Татуировки делаются из красок (Dye). Для того, чтобы сделать татуировку надо принести Tattoo Maker 10 одинаковых красок и заплатить немного денег за работу - 10% от стоимости красок + налог в городе. Ну и при татуаже выбрать место для наколки - сердечко на попу или череп на плечо.

Краски для татуировок бывают 2 видов - Обычные (Dye of <название>) и Улучшенные (Greater Dye of <название>). Обычные краски можно купить в том же магазине, где стоит Tattoo Maker, у продавцов. Улучшенные краски не продаются в обычных магазинах - их можно выбить из монстров или купить у Trader of Mammon в Некрополях.

Персонажи до 20го уровня и получения первой профессии татуировки делать не могут. Персонажам с 20го по 40й уровень и с первой профессией могут сделать себе 2 татуировки только из Обычных красок. После 40го уровня и 2й профессии, персонаж может сделать 3 татуировки только из Улучшенных красок.

Не понравившиеся Вам татуировки можно смыть у Tattoo Maker. При этом Вы получаете назад половину тех красок, которые ушли на изготовление татуировки. Услуга по смыванию татуировок тоже платная. Так что заранее продумайте и посоветуйтесь с опытными знакомыми, какую татуировку лучше всего нанести Вашему персонажу.

При получении 40го уровня и второй профессии, если на персонаже были татуировки, они становятся неактивными. Их придется смывать, и наносить уже новые - соответствующие статусу Вашего персонажа.

Небольшой совет. Существует 2 вида набора татуировок - для PvM (для экспинга), и для PvP (для сражений с другими игроками). Для некоторых классов разница между наборами не столь ощутима, поэтому и возникают извечные споры на тему "Что лучше для Х класса". На самом деле, лучше тот набор, который больше всего отвечает Вашему стилю игры. Если Вы - любитель PvP, смело наносите набор для PvP, если же предпочитаете класть монстров пачками соло или в группе - наносите набор для PvM.

Нанесенные тауировки изменяют базовые характеристики персонажа. Какие конкретно параметры можно изменить с помощью татуировок, Вы можете узнать, если посмотрите список красок.

ПРАВИЛА НАНЕСЕНИЯ ТАТУИРОВОК
Теперь пришло время поговорить о правилах нанесения татуровок. Помимо уже описанных органичений на уровень персонажа и его профессию, есть еще несколько базовых правил.

Если Вы посмотрели список существующих красок, то заметили, что любая татуировка кроме "+" дает "-". Причем некоторые краски дадут Вам больше "-", чем плюс - это самые плохие краски. Самые хорошие краски - это такие, у которых "+" равны "-" (+1/-1,+2/-2,+3/-3,+4/-4), но и стоят они дороже и достать их гораздо сложнее.

Больше, чем на +5 базовую характеристику с помощью тату поднять нельзя. То есть 2 нанесенные татуировки +3 и +4 все равно дадут бонус +5, а не +7. Дополнительно повысить параметр можно сетовыми бонусами. Например, татуировка +4STR/-4CON и Plated Leather Set (+4STR) дадут +8STR/-4CON. Рекомендуется делать такие тату, которые сбалансируют потери от сета за счет ненужных данному классу параметров.

Понижать базовую характеристику с помощью татуировки можно неограниченно, но она никогда не опустится в 0. Максимальный "-" -18, но если базовая характеристика была равна 16, то она станет равно 1.

Воинам нельзя делать татуировки на -MEN или +MEN. Лекарям нельзя делать татуировки на -INT или +INT. Магам разрешено делать любые татуировки.

Вот, пожалуй и вся информация о татуировках.

Некоторые продвинутые игроки скажут, что неплохо бы и таблицу различных бонусов к показателям персонажа, наподобие той, что есть в Prima Guide. Однако, эксперименты по нанесению различных вариантов татуировок с различными сетами - довольно дорогостоящее занятие. Поэтому, если найдется спонсор, готовый потратить около 1 миллиарда аден, то пусть напишет нам письмо, и мы с радостью займемся экспериментами!


Про саммонеров

Я распишу подробно кубики, уникальные буффы и суммонов для использования в группах (их еще называют четвертыми суммонами). Остальное на мой взгляд менее важно при выборе этих классов (хотя это лишь на мой взгляд - некоторым нравится соло).

ELEMENTAL SUMMONER

Соло кубик лечит игрока из группы с некоторой вероятностью. Зависимость от уровня скилла неизвестна.

Масс кубик с некоторой вероятностью вешает на цель быстродействующий яд, при любом негативном воздействии на нее. Вероятность срабатывания неизвестна. Яд снимает мало, но часто-часто, итоговый урон довольно значителен. Зависимость от уровня скилла неизвестна.

Уникальный буфф для суммона: EMP.

У суммона (Unicorn Serafim) 3 скилла (2 баффа и скилл, снимающий дебаффы):
1. Blessing - буфф, увеличивающий реген MP всей группы. С ростом левела буффа прибавка к регену увеличивается. С буффом серафима 68 у EE 75 +25 MP за тик вместо +20.
2. Gift - буфф - уменьшающий время реюза скиллов всей группы. С ростом левела буффа время реюза скиллов уменьшается. С буффом серафима 68 время реюза скиллов сокращается примерно на треть (по некоторым данным м больше). По непроверенной информации при наличии этого баффа SpS и Sorc могут спамить ауры без ожидания перезарядки скилла.
Можно повесить только один из двух буффов одновременно. Если буффнуть второй, то он заменит первый. Время работы буффов - 2 минуты.
3. Cure. Данный скилл убирает sleep, root, stun, silence, paralyze всей пати с некоторой вероятностью для каждого мембера. С ростом левела увеличивается вероятность успешного излечения. При этом его использование никак не влияет на висящий бафф этого же суммона.

Уровни баффов суммона:
56 – 1 лвл;
62 – 2 лвл;
68 - 3 лвл;
74 – 4 лвл.

WARLOCK

Соло кубик с некоторой вероятностью ставит в парализ цель в таргете, при любом негативном воздействии на нее. С ростом уровня кубиков повышается вероятность поставить цель в парализ. Другие зависимости от уровня скилла неизвестны.

Масс кубик нюкает цель магией воздуха, при любом негативном воздействии на нее. Зависимость от уровня скилла неизвестна.

Уникальный буфф для суммона: WW.

У суммона (Queen of Cats) 3 скилла (2 баффа и скилл, снимающий дебаффы):
1. Буфф, увеличивающий Crit rate и Crit power всей группе (аналог DW и Focus, в одном баффе, но не заменяет их, а плюсуется с ними). С ростом левела прибавка к Crit rate и Crit power увеличивается.
2. Буфф, увеличивающий Accuracy и Patk всей группе (аналог Guidance и Might, в одном баффе, но не заменяет их, а плюсуется с ними). С ростом левела прибавка к Accuracy и Patk увеличивается.
Можно повесить только один из двух буффов одновременно. Если буффнуть второй, то он заменит первый. Время работы буффов - 2 минуты.
3. Cure of Cat. Данный скилл убирает с некоторой вероятностью дебаффы на точность, физическую атаку, скорость физической атаки, скорость с игроков группы. При этом его использование никак не влияет на висящий бафф этого же суммона.

Уровни баффов суммона:
56 – 1 лвл (+25% Crit rate, +20% Crit power);
62 – 2 лвл (+27,5% Crit rate, +40% Crit power);
68 - 3 лвл (+30% Crit rate, +60% Crit power);
74 – 4 лвл (данные будут, когда клановый варлок 74 возьмет).

PHANTOM SUMMONER

Соло кубик с некоторой вероятностью ставит в стан цель в таргете, при любом негативном воздействии на нее. С ростом уровня кубиков повышается вероятность поставить цель в стан. Другие зависимости от уровня скилла неизвестны.

Масс кубик с некоторой вероятностью вешает на цель, при любом негативном воздействии на нее, рандомом один из 3-х дебаффов: Pdef (аналог Hex), Patk или Patk speed. Дебаффы могут лечь и одновременно, если срабатывают несколько кубиков сразу, или один кубик сработает несколько раз. С ростом уровня кубиков повышается вероятность повесить дебафф на цель. Другие зависимости от уровня скилла неизвестны. Время работы дебаффов неизвестно (на глаз 1-2 минуты).

Уникальный буфф для суммона: Patk.

У суммона (Nightshade) 3 скилла:
1. Аналог Agression. Работает и в ПвП (заставляет игрока сменить таргет на суммона и начать атаковать его). Зависимость от уровня скилла неизвестна. Время реюза скилла неизвестно. Одновременно данный скилл с некоторой вероятностью вешает цель дебафф (-Pdef и -Mdef одновременно). Время работы дебаффа неизвестно. С ростом левела сила дебаффа скорее всего усиливается (предположительно на 62, 68 и 74 уровнях).
2. Аналог Hate aura. Работает и в ПвП (заставляет игроков в некотором радиусе вокруг цели сменить таргет на суммона и начать атаковать его). Зависимость от уровня скилла неизвестна. Время реюза скилла неизвестно. Одновременно данный скилл с некоторой вероятностью вешает на тех, кто попал в зону действия скилла, дебафф (-Pdef и -Mdef одновременно). Время работы дебаффа неизвестно. С ростом левела сила дебаффа скорее всего усиливается (предположительно на 62, 68 и 74 уровнях).
3. Лечение за счет HP суммона (аналог хила у Паладина). Зависимость от уровня скилла неизвестна.

Уровни дебаффа суммона (инфа на 100% не проверена):
56 – 1 лвл;
62 – 2 лвл;
68 - 3 лвл;
74 – 4 лвл.


О Саммонах

Некоторые классы в Lineage II имеют возможность призвать помошника. Для вызова помошника понадобится некоторое количество ресурсов. Помошники могут и помогать Игроку в ходе боя (например лечить, востанавливать ману), и играть роль охотников-одиночек .

Типы помощников:

Тут всё просто: первый тип, это помошники которые подчиняются непосредственно командам игрока (контролируемые), и помошники действующие в зависимости от обстановки, состояния игрока (неконтролируемые).

Первый тип помошников, полезен тем, что ими можно непосредственно управлять в ходе боя (например быстро убежать ), в минусах у этого типа помошников то, что в один момент времени игрок может иметь только одного такого помошника (тоесть двух лошадок скажем, низя...). Минус помошников вторго типа то, что ими нельзя управлять непосредственно (например кубик, будет простоо болтаться справа, и никак его на воооон того орка не натравишь кроме как атаковать самому). Но в плюсах, это возможность вызова одновременно нескольких помошников такого типа.

В настоящее время, помошники неконтролируемого типа - это помошники класса "cubic". Помошники контролируемого типа доступны классам Аткующих Магов(attack wizards) и Магов Призыва(summon wizards).

Необходимо для вызова помощника:

Все помошники доступные в Lineage II потребляют кристаллы. В настоящее время для вызова помошника требуются D grade кристаллы. При повышении навыка Вызывания, количество кристаллов необходимых для вызова, увеличивается.

Кристаллы необходимые для вызова не используются все сразу, они используются по мере продолжительности вызова.

Управляемые Помошники:

Вызвать пимошников этого типа могут Атакующие волшебники получившие первую профессию, и Волшебники Призыва, получившие вторую профессию. А так же Dark Avenger.

Помошник вызывается на 20-ть минут, после прохождения этого времени, он исчезнет, время оставшееся до исчезновения помошника, можно посмотреть в статусном окне помошника.

Ограничения на повторный вызов помошников:

По сути, Атакующих Волшебников, способных вызвать помошника нельза рассматривать с этой точки зрения. Кроме того, игрок имеющий навык вызова помошников, будет постоянно их использовать т.к. эффективность помошника в боях будет более высока, поэтому мы (эт не я, эт разработчитки) наложили ограничение по времени между вызовами однотипных слуг для героев не достигших 40-го уровны и не получивших вторую профессию, Волшебник Призыва, и он составляет 6-ть часов.

Когда игрок получает 40-й уровень и вторую профессию, типа, Волшебник Призыва, время между призывами сокращается (становится малым, но для отдельного класса по разному).

Elven Wizard

Unicorn Mirage Unicorn Boxer

Dark Wizard

Shadow Silhouette

Artisan

Mechanical Golem

Warsmith

Siege Golem Big Boom Wild Hog Cannon

Necromancer

Corrupted Man Reanimated Man Cursed Man Cannon

Elemental Summoner

Unicorn Merrow Unicorn Seraphim

Warlock

Kai the Cat Cat Queen

Phantom Summoner

Soulless Nightshade

Dark Avenger

Dark Panther

Магический куб

Куб относится к созданиям, которые безропотно исполняют все задания своего хозяина.

Куб могут вызывать Рыцари Храма и Рыцари Шиллен. Во время занятий охотой, куб может принимать участие в атаке, как непосредственно, так и косвенно. Для того, чтобы вызвать Куб необходимо определенное количество кристаллов и навык. кубы определенно добавят забавы в мире Lineage II.

Типы кубов :
Штормовой куб (Storm Cubic):
Атакует цель, которую укажет ему хозяин кинжалом воздуха.

Вампирический куб (Vampiric Cubic):
Обладает свойствами вампира, способного подпитывать физическую силу своего хозяина.

Куб-полтергейст (Poltergeist Cubic):
Насылает на своего врага проклятье, такое как Замедление (Slow),
Проклятье (Curse), Слабость (Weakness) и т.п.

Куб жизни (Life Cubic):
Восста навливает HP своего хозяина.

Куб-змей (Viper Cubic):
Отравляет своего врага, уменьшая его HP.

Характеристики Куба:

В зависимости от типа навыка хозяина, Куб может иметь возможность множественного вызова.
Нет специального окна для управления кубом. Куб действует в том же направлении, что и хозяин.
Наряду с Кубом можно держать домашнее животное или вызванную сущность.
Куб не может выбирать цель, при этом он сам не может быть атакован. Однако он может быть снят рассеивающим волшебством.


Про Дракончиков

Страйдеры

Так же как и драконы, страйдеры бывают 3 типов, при этом дракон меняется на страйдера соответствующего типа:
Звездный страйдер (Star Strider) - является танком с своем виде. Обладает мощной чешуей, способной выдержать град ударов.

Страйдер Ветра (Wind Strider) - крепкой физической мощью не обладает. Броня крепка но не как у Звездного страйдера. Зато данный класс отличается от всех остальных, мощным уроном, который он наносит по врагу.

Сумеречный страйдер (Twilight Strider) - очень слабый класс. Данный класс, не обладает сильной физической защитой, у него нет мощного урона, зато есть соотношения HP и прожорливости данного дракона. С одной единицы пищи счетчик сытости увеличивается до 100%. Что очень выгодно для героя.

Управление страдером в режиме помошника не отличается от управления другими питомцами.

Игрок призвавший страйдера может сесть на него используя кнопку "Mount/Dismount" или команду /mount

Когда вы садитесь на страйдера его параметры изменяются. Физический урон и скорость передвижения отражает параметры страйдера, в то время как остальные способности отражают параметры игрока. Однако, если уровень игрока намного ниже уровня страйдера на физический урон и скорость передвижения будут распространяться штрафы. Например, если уровень игрока ниже уровня страйдера на 5, то физический урон страйдера будет уменьшен на 50%, если разница в уровне еще больше, то на каждый дополнительный уровень будет налагаться штраф -5% к физическому урону. Если же разница в уровне составляет 10, то скорость перемещение страйдера уменьшается в двое.
Если уровень сытости страйдера опускается до 50% и ниже, то скорость передвижения страйдера уменьшается, так же вы не сможете слезть со страйдера или отозвать его в инвентарь. Еду для страйдера вы можете преобрести в любом городе у Pet Manager'а.

С повышением уровня страйдера увеличивается скорость его передвижения, при понижении уровня - уменьшается.

Если страйдера убивают, то он, так же как и другие питомцы, некоторое время будет отображаться в виде трупа. Если вы не успеете воскресить его за это время, то он пропадет навсегда.

Если уровень сытости страйдера опускается до 0% и в течение некоторого времени вы не прелпринимаете попыток накормить его, то он исчезает. Если в этот момент вы сидели на нем, то страйдер отзывается в инвентарь, и при следующем его вызове уровень его сытости будет равен 0%.

Квест на получение Страйдера
Чтобы ваш дракончик превратился в Страйдера (Strider), придется попотеть не только вам, но и вашему дракончику.

Квест на получение Страйдера.

Телепортируемся в Hunter Village.
Вызываем дракончика.

1. Ищем Wiseman Cronos, разговариваем с ним.
Телепортируемся в Ivory Tower. Бежим к северному входу в Enchanted Valley.

Входим в долину и сразу же сворачиваем на восток.

2. Ищем Fairy MyuMyu, разговариваем с ней, получаем Leaf of Star Tree, Leaf of Wind Tree, Leaf of Twilight Tree, Leaf of Abyss Tree.
Это довольно сложное задание. Что нужно, чтобы его успешно выполнить. Нужны как минимум один лекарь любого уровня, группа воинов или высокоуровневый маг с массовым усыплением.

3. Вам необходимо найти последовательно 4 дерева соответствующих квестовым вещам названий.

4. Найдя одно из деревьев, Вы вызываете дракона и даете ему приказ атаковать дерево.

Находящиеся поблизости Tree Guardian начнут атаковать дракона.
1. Тут и нужны воины или маги, чтобы быстро убивать/усыплять духов, дабы они не трогали дракона. Убивать духов менее эффективно, так как они появляются заново через 2-5 секунд, а время действия слипа – 30 секунд.

Духов можно и нужно держать подальше от дракона любым способом.

2. Вы не должны атаковать дерево, дерево должен атаковать только дракон. Более того.

ДЕРЕВО НЕЛЬЗЯ УБИВАТЬ! Ни при каких обстоятельствах. Лекарь должен работать на 3 фронта – лечить дракона, дерево и тех, кто разбирается с охраной дерева.

Если Вы случайно ударите дерево, то дерево наложит на Вас заклинание Poison. Мощность: 10 (невозможно снять). Если Вы или Ваш дракончик все же убьете дерево, то дерево появится снова через 5-15 минут, а вас самих будет ждать неприятный сюрприз.

3. Желательно не накладывать на дракона бафы, усиливающие атаку, чтобы он случайно не убил дерево, лучше дайте ему ускорение атаки, защиту и регенерацию здоровья.

5. Приблизительно через 100 с небольшим ударов дракончика по дереву, дерево зашевелится и запросит пощады и помощи. При этом у Вас из инвентаря пропадет один из листов.

6. Для остальных деревьев тактика аналогичная. Искать деревья необходимо вдоль гор к югу от Hunter Village.Используем SoE. Телепортируемся в Ivory Tower. Бежим к северному входу в Enchanted Valley. Входим в долину и сразу же сворачиваем на восток.

7. Ищем Fairy MyuMyu. Вызываем дракончика. Разговариваем с феей. Отзываем дракончика. Разговариваем с Fairy MyuMyu. Дракончик исчезнет, а Вы получите Dragon Bugle того же типа, что был Ваш дракончик.


Квест на Дракончика

Итак, вы прошли или только собираетесь проходить квест "Little wings". И очень интересно узнать что же это и с чем его едят.

Итак, прежде всего вам надо понять, что маленький дракоша, вам качаться помочь не сможет, потому что он сам еще ребенок, и поэтому же за ним нужен уход как за ребенком.
После того как дракончик умер, его нужно оживить в течении 3 минут, иначе он исчезает совсем. Набирает экспу дракон очень и очень не быстро.

Желудок у дракошы не больше наперстка, но жрет он, как лошадь.
Вам понадобится достаточно много еды. Кормить дракошу "с рук" не получится, сам он есть тоже не будет. Вам нужно положить еду в его инвенторь и кормить оттуда.
Уровень сытости у дракоши желательно не опускать ниже 60%, иначе он начинает "слабеть" медленнее и слабее бить и бегать, если уровень сытости ниже 30%, дракоша откажется возвращаться в дудку (правда есть некоторая фича, если вы выйдете из игры, то дракончик окажется у вас в инветори), если уровень сытости упал до 0% - дракончик исчезнет.

У всех драконов очень маленькая атака, если вы хотите качать их в одиночку, то вам просто необходимы "зубы"(оружие для дракона), причем чем лучше.. тем оно всегда лучше. Более того, если вы не являетесь обладателем дракона типа "Hatchling of the stars" то вам просто необходима броня для него, иначе делевелы будут грустной реальностью.
Не давайте дракону танковать, моб должен висеть на вас, при этом следует понимать, что дракон получит столько экспы, сколько он накусает с моба.
Если у вас есть баффы, они должны быть на драконе (при новом вызове дракон появится без бафов. даже если вы на него их накладывали непосредственно перед тем как убрать его).

А теперь один интересный момент, драконы могут быть в группе со своими собратьями. Происходит это тогда, когда их хозяева находятся в группе, причем распределение экспы идет по уровням хозяев.

Драконы могут получать вашу групповую экспу. Как это происходит? Если вы находитесь в группе с кем-либо и при убивании моба вы не делаете по мобу ударов, а ваш дракон делает хотя бы один результативный удар, вы получите 0 экспы, а дракон получит ту групповую экспу, которая должна была идти вам. Все это очень облегчает прокачку при этом не требуя экипировки для дракона. Естественно вам придется пожертвовать своей экспой и найти человека, который захочет качать вашего дракона в группе (наиболее реально это для клериков). И не забывайте, что при такой прокачке вам интересно максимум экспы с моба, что делает их уровень достаточно большим, а такой моб может убить дракона с нескольких ударов! (начиная с chronicle2 этот способ больше не работает)
И еще.. когда покупаете что-то у Pet Manager'ов, не забывайте о налогах! В другом городе все может быть куда дешевле

Квест на дракона
Квест на получение Дракона (минимальный лвл для прохождения - 35).

Этот квест можно пройти значительно быстрее и с меньшими затратами, если ты решишь изготовить обычный Fairy Stone (Камень Фей), а не Fairy Stone Deluxe(Супер Камень Фей).
Deluxe всего лишь даст тебе дополнительные 20 еды, но это не стоит тех компонентов, которые ты потратишь на его изготовление.

Разновидность дракончика, которого ты получишь выбирается абсолютно случайным образом (она не зависит от вида Fairy Stone или от имени Дракона, с которым ты будешь разговаривать), поэтому каким-то образом повлиять на выбор ты не сможешь. Вот три вида дракончиков, которых ты сможете получить -

1. Wind Hatchling (Дракон Ветра). Его изначальная сила атаки невелика, но он обладает сильным атакующим навыком(attack skill). Потребляет среднее количество еды.
2. Twilight Hatchling (Сумрачный Дракон). Обладает слабой атакой и слабой защитой, но ест меньше остальных драконов.
3. Star Hatchling (Звездный Дракон). Обладает слабой атакой, но сильной защитой. Ест больше всех.

Поговори с Pet Manager Cooper в Giran.
Он стоит в том же дворе, где и Luxury Shop(магазин элитных вещей). Он пошлет тебя в Hunter's village для разговора с Wiseman Cronos(мудрецом Кроносом).

Отправляйся в Hunter's village. Wiseman Cronos стоит на центральной площади перед главным зданием возле Gatekeeper.
Он скажет, что тебе понадобится Fairy Stone, чтобы ты смог поговорить с одной из фей в Enchanted Valley(заколдованной долине). Он спросит тебя, какой вид Fairy Stone ты хочешь изготовить (рекомендуется выбрать Regular Fairy Stone(обычный камень фей)) и даст тебе соответствующий рецепт.

Regular Fairy Stone (Обычный Камень Фей)
10 Toad Lord Back Skins (шкурки жаб-лордов - в диалоговом окне называются Incipio)
10 coal
10 charcoal
1 d grade gemstone (покупается в магазине)
1 silver nugget

Deluxe Fairy Stone (Супер Камень Фей)
20 Toad Lord Back Skins (шкурки жаб-лордов - в диалоговом окне называются Incipio)
10 coal
10 charcoal
1 c grade crystal
5 silver nuggets

После этого ты должен поговорить с Марией(Maria) в Дионе.
Отправляйся туда - она стоит в углу магической лавки. Мария сообщит тебе, где можно найти компоненты для твоего рецепта.

Ты сможешь добыть Toad Lord Back Skins в Сruma Swamp прямо за Cruma Tower. Шкура не будет выпадать с каждого монстра, так что тебе придется немножко потрудится. Убивать их не очень тяжело. Когда соберешь нужное количество, возвращайся к Марии и она изготовит тебе Fairy Stone.
Теперь тебе нужно вернутся к Wiseman Cronos в Hunter's village. Он удивится, что ты добыл Fairy Stone и скажет, что тебе нужно поговорить с guard Byron, который стоит у северного выхода из Enchanted Valley.
Byron скажет тебе найти Fairy Mymyu, в Enchanted Valley. Если ты проигнорируешь рекомендации и все-таки сделаешь Deluxe Fairy Stone, он также сообщит тебе, что при убийстве любого монстра в долине, твой камень испортится.

Все твари, живущие в Enchanted Valley, пассивные кроме Сатиров(Satyrs), поэтому старайся держаться от них подальше. Если ты побежишь по склонам над долиной, то встретишь больше агрессинвых тварей, и, если твой уровень ниже 45 - это будет плохой идеей. Kronbe Spiders по пути в долину также агрессивны. Fairy Mymyu можно найти, если продвигаться на север, следую по корридорам, держась правой стены, но не поднимаясь наверх, оставаясь в долине. Иногда может быть трудно пройти мимо Сатиров.

Примечание - некоторые игроки сообщают, что Fairy Mymyu имеет несколько мест появления на карте, но, судя по всему, они все находятся близко друг к другу в районе координат loc X: 109038 Y:41621.
Когда ты найдешь Mymyu, поговори с ней. Она скажет тебе, что драконихам нужна помощь - нужно вернуть украденные у них яйца, и даст тебе 5 вариантов на выбор - с какой драконихой можно поговорить. Она также даст тебе Fairy Dust и квестовый предмет Monk's hood (какой-то яд). Тебе нужно будет использовать его для разговора с одной из драконих. Вот пять возможных вариантов -

1. Drake Calibran - к западу от Орена на верху горы. Убивай Road Scavengers по ходу Death Pass пока не соберешь 20 яиц. Верни яйца Calibran.
2. Drake Exarion - к северо-западу от Oren Castle. Убивай Leto Lizzardman Warriors к югу от Орена и собери 20 яиц. Принеси их Exarion.
3. Wyvern Suzet - между Partisan Hideway и Death Pass. Похитители яиц - Breca Orc Overlords к северу от города Giran. Собери 20 яиц и верни их Вайверне.
4. Wyvern Shamhai - к юго-западу от Расположения буквы *D* в названии Death Pass на карте. Убивай Death Seekers в Execution Ground пока не соберешь 20 яиц, которые принеси Вайверне.
5. Drake Zwov - в конце реки над восточной частью Iris Lake. На этот раз яйца были похищены болотными пауками (Marsh Spiders). Схема возврата та же.
После того, как ты принесешь соответствующей драконихе 20 яиц, она разрешит тебе оставить себе одно. Теперь возвращайся к Mymyu, которая даст тебе флейту для вызова твоего дракончика. Еще раз повторяем, что дракончик будет получен случайным образом - один из трех разновидностей


Baby Pets

Домашние животные

Новые домашние животные могут быть приобретены, так же можно взать квест или могут быть куплены у менеджера с обменными билетами, произведенными в каждом зале клана.

Вот те которых можно преобрести, или выполнив на них квест:

Буффало - [image] Кагуар - [image] Кукабурра

Так же они едят еду (специи) для домашних животных и обладают более низкой боевой способностью чем другие домашние животные. Но зато они одарены магией Heal - восстановление энергии (HP). Восстанавливают они немного , примерно 26 HP (в самом начале на 26 lvl), но с увеличением уровня питомца количество восстанавливаемого HP увеличивается.

Говорите с менеджерами в Dion Castle Town, Giran Castle Town, и Gludio Castle Town, чтобы начать квест или купить новых животных.

Стадии роста питомцев

Кокабурра

Буффало

Кагуар


Baby Pets Квесты

Квест на Cougar
Уровень: 26
Класс: все
Начало: Giran Castle Town - Pet Manager Cooper
Повторное прохождение: Pet Exchange
Билет: Cougar

1. Поговорите с Pet Manager Cooper, который находится в Giran (в Luxury Shop).
Он попросит вас принести ему Crafted Dagger (~450 000 Adena в магазине).

2. Он попросит вас собрать 30 Map Fragments убивая Specters и Sorrow Maidens, которых вы сможете найти в Execution Grounds.

3. Он соберет map и вас спросит о ammener в Galladuci, который оказывается в Luxury Shop.

4. Galladuci вас remercira. Reparter видеть Pet Manager Cooper, который вам даст тогда Pet Exchange Ticket: Cougar.

5. Вновь поговорите с ним и обменяйте билет чтобы получить Cougar.

Квест на Buffalo
Уровень: 25
Класс: все
Начало: Dion Castle Town - Pet Manager Waters
Повторное прохождение: Pet Exchange
Билет: Buffalo

1. Поговорите с Pet Manager Waters, который находится в Dion. Он попросит вас принести ему Trydent (~450 000 Adena в магазине).

2. Он попросит вас убить 30 Monster Eye Gazers и/или Monster Eye Destroyers (30 в общей сложности, не 30 каждый =).
Вы найдете их у Floran Village.

3. Он попросит вас подойти к Sophya, которая находится также в Dion.
4. Поговорите с Sophya и с reparter видеть Pet Manager Waters.

Он даст вам Pet Exchange Ticket: Buffalo.

5. Вновь поговорите с ним и обменяйте билет чтобы получить Buffalo.

Квест на Kookaburra
Уровень : 24
Класс: все
Начало: Gludio Castle Town - Pet Manager Lundy
Повторное прохождение: Pet Exchange
Билет: Kookaburra

1. Поговорите с Pet Manager Lundy. Он попросит вас принести ему Work Hammer (~450 000 Adena в магазине).

2. Он попросит вас убить Maille Lizardman Scouts Lizardman, Maille Lizardman Guards или Maille, которые находятся в Gludio и Maille Lizardman Barracks.
Собрать 30 фрагмент вопроса. Он попросит вас навестить High Prefect Dirkus (entrenneur Orc в Gludio)

3. Поговорите с Dirkus, Pet Manager Lundy. Lundy вам даст тогда Pet Exchange Ticket: Kookaburra.

4. Вновь поговорите с ним и обменяйте билет чтобы получить Kookaburra.


Дворянство

Квест на Дворянина (Noblesse).

Квест состоит из 4х частей.

Путь Дворянина. Хозяин Ценной Души – 1
(Path of a Noblesse, Possessor of a Precious Soul – 1)

Начало в Адене (Aden Castle Town).
Начальный НПС – Талин (Talien)
Расы – Все.
Классы – Все.
Повторяемый - Нет (групповой)
Вознаграждение: опыт; возможность стать Дворянином
Необходимо: сабкласс 50-го лвл.
Необходимые материалы: 1 Hellfire Oil, 5 Lunaragents – получите в квесте Supplier of Reagants

Начните квест у Talien, которого вы сможете найти в восточной части ступенек, ведущих к Храму Адена. Он стоит на лестничном пролете.

Телепортируемся в Гиран. Поговорите с Gabrielle на южной стороне городской площади.

Идите ко входу в Dragon Valley и поговорите с Gilmore. Если это неделя награды в Семи Печатях и ваша сторона выиграла – вы сможете попасть туда телепортом.

Телепортируемся в Дион. Телепортируемся в Улей (beehive). Идите немного севернее. Вы найдете пещеру с Quest Monsters, которых следует убить. Если не можете найти пещеру – откройте карту и следуйте указателю. Вход находится немного южнее флажка. Убейте медузу и получите квестовый предмет.

Телепортируемся в Аден. Поговорите с Талином. Телепортируемся в Saints Necropolis. Вернитесь в Heine. Идите в магазин магических товаров и поговорите там с Melody Maestro.

Телепортируемся в Гиран. Телепортируемся в Долину Драконов. Бегите на запад. Убейте Malruk Succubus и Malruk Succubus Tauren пока не получите 10 когтей (talons).

Телепортируемся в Аден. Разговор с Talien. Телепортируемся в Рун. Телепортируемся в храм Руна. Найдите в храме Virgil – один из трех НПС на балконе. Запомните их всех – вам еще много раз предстоит к ним вернуться. Поговорите с ним – он попросит обратиться к остальным.

Телепортируемся в гильдию в Руне (Guild). Поговорите с НПС. Телепортируемся в магазин Руна (Store).

Телепортируемся в западному входу болот (Swamp of Screams). Убить Splinter Stakato Drones, которые имеют резист к магии и стрелам. Вы не сможете это сделать один на 50м лвл. Все здесь агры и социалы. Дроп очень плохой, но вы должны получить с них 5 кусочков crimson moss. Вернитесь к НПС в гильдии Руна. Он изготовит лекарства.

Телепортируемся в храм обратно. Поговорите с девушкой. Она излечена и щастлива. Поговорите с Virgil.

Поговорите с Керадайн, она отправит вас к кузнецу (blacksmith) рядом. Он скажет, что нужно достать 1 масло адского огня (hellfire oil) и 5 лунных агентов(lunaragents) – их можно получить в квесте Поставщик реагентов (supplier of reagents) в Ivory Tower. Получите их, вернитесь сперва к кузнецу, потом к Керадайн и завершите квест. Вы получите опыт и писмьо Virgil. В котором говорится, что Virgil нужна ваша помощь. И немедля! О нет!

Поздравляем. Вы завершили первую часть из 4х. Вернитесь к Виржил, чтобы начать вторую часть.

Путь Дворянина. Хозяин Ценной Души – 2
(Path of a Noblesse, Possessor of a Precious Soul – 2)

Начало в Руне (Rune Castle Town).
Начальный НПС – Учитель Виржил (Master Virgil)
Расы – Все.
Классы – Все.
Повторяемый - Нет (групповой)
Вознаграждение: опыт; возможность стать Дворянином
Необходимо: сабкласс 60лвл; завершен первый квест.

Телепортируемся в храм Руна (Rune), на балконе вас ждет внучка (Grand daughter).

Поговорите с ней и следуйте указателю на карте. Вам нужно будет найти НПС где то в Болотах (Swamp of Screams). Поговорите с ним и он скажет что вам следует убить ангелочков (angels), чтобы помочь Принцессе, но где сама принцесса он не знает. Вы найдете их поблизости. Когда убьете их – поищите светлый волос (blonde hair). Если не нашли – дождитесь появления ангелочков снова и убивайте пока не найдете. Отнесите волос к жуткому типу и он направит вам к Ведьме Калису (Witch Calis) недалеко от Башни слоновой кости (IT), который к нему благосконно относится и с удовольствием произнесет заклинания дабы узнать где принцесса.

Телепортируемся в Башню слоновой кости, поговорите с Ведьмой Calis к востоку от Башни (тот самый, из квеста на 5й лвл клана), который скажет вам, что нужны некоторые предметы для заклинания. Бегите к Алхимику Матильду (Alchemist Matild), к западу от Башни, возьмите предметы и вернитесь к Калису.

Далее следуя указателю вы направитесь в пещеру Долину Святых (valley of the saints). Убейте квестовых мобов (они не социальны) и получите Связывающие Шары (orbs of binding). Добыв 4 шара, вам следует использовать их для высвобождения единорога. После четвертого удачной попытки высвобождения единорог оживет и окажется Принцессой. Вы спасли ее! Сейчас... Да! Обратно к Виржил!

После разговора с Виржил и теми тремя НПС-ми вы получите опыт и письмо Керадайна (Caradin`s Letter), которое необходимо для начала следующей части квеста на Дворянина. Но не сразу! Следующую часть начнете только когда добьете субкласс до 65го лвл.

Путь Дворянина. Хозяин Ценной Души – 3
(Path of a Noblesse, Possessor of a Precious Soul – 3)

Начало в Годдарде (Goddard Castle Town).
Начальный НПС – Керадайн (Caradine)
Расы – Все.
Классы – Все.
Повторяемый - Нет (групповой)
Вознаграждение: опыт; возможность стать Дворянином
Необходимо: сабкласс 65лвл; завершить первые 2 части.

Поговорите с Керадайн в Годдарде. Вы узнаете, что принцесса слаба и нуждается в специальных снадобьях чтобы вернуть силу и разрушить проклятие. Конечно вы и только вы сможите спасти принцессу и достать эти снадобья.

Сперва вам надо будет убивать Пилигримов Блеска (Pilgrim of Shine) и Судей Блеска (Judges of Shine) в Долине Святых (Valley of the Saints). Вы сможете обнаружить их на юге локации. Убивайте их пока не получите квестовые предметы.

Отнесите их обратно. Вам оказывается надо достать третий элемент. Для этого придется убить Рейд Босса 70лвл в Долине Святых (Valley of Saints), которого зовут Баракиель (Barakiel). Он находится на севере Долины Святых. Следуйте указателю на карте. Вы увидите полупрозрачную стену. Если вы войдите в нее, увидите Босса. Убейте его. Если вы достаточно сильны – попробуйте сделать это один. Если нет – соберите группу.
Если ваша группа сделает последний удар по Рейд Боссу - квестовый предмет получат все в группе, кто как и вы делает этот квест (last-hit party).

Как только получите предмет – возвращайтесь обратно. Вас отправят в Башню слоновой кости (Ivory Tower). Ура! Вы спасли принцессу! Вы получите опыт и письмо с указанием начать 4ую и последнюю часть Пути Дворянина. Вы почти прошли его. Вам осталось добить 75лвл сабкласса!

Путь Дворянина. Хозяин Ценной Души – 4
(Path of a Noblesse, Possessor of a Precious Soul – 4)

Начало в Годдарде (Goddard Castle Town).
Начальный НПС – Керадайн (Caradine)
Расы – Все.
Классы – Все.
Повторяемый - Нет (групповой)
Вознаграждение: Награждение дворянским титулом, диадема Дворянина.
Необходимо: сабкласс 75лвл; завершить первые 3 части.

Идите к Керадайну в Годдарде. Ее учитель хочет поговорить с вами. Она перенесет вас, когда вы будете готовы. Отправляйтесь прямо сейчас!

Вы окажитесь в Колизее (Coliseum) рядом с Хозяйкой Реки (Lady of the Lake). Поговорите с ней и узнайте, что на самом деле она Богиня Ева! Она попросит у вас вечную поддержку в этом воинственном мире. Если вы поклянетесь ей, вы станете Дворянином и обнаружите в инвентаре диадему Дворянина.
Поздравляем! Вы Дворянин! Дворянский титул распрастраняется и на основной класс и на субкласс.


Что дает Дворянство

Дворянство

Игрок который достиг 75 уровня своим субклассом и завершил квест Path to a Noblesse, становится Дворянином. Дворяне получают специальные возможности, используемые в основном во время осад и рейдов на боссов. Статус Дворянина автоматически распространяется как на основной так и на субкласс.

Возможности Дворянина

Дворянин имеет доступ к эксклюзивным телепортам из деревень и городов, которые перемещают его в более удобные локации, например сразу вглубь катакомб.

Дворянин может присваивать себе титул, не вступая в клан.

Дворяне получают особые аксессуары, которые выделяют их среди остальных игроков. Эти предметы нельзя продать, передать, выбросить, их можно только удалить.

Уровень атаки при PvP у дворянина намного увеличивается.

Сообщения о ходе сражения во время осады доступны только лидерам клана, получившим статус Дворянина. В них содержится информация о расположении членов клана, количество их убийств и смертей. Содержание сообщений обновляется каждые 30 секунд. Информация этого отчета сохранияется даже если сервер был отключен во время осады. Постоянно ведется учет успехов Дворянина во время осад и рейдов. Игрок, получивший статус Героя, может сохранять свой боевой реестр в любом городе через Monument of Heroes.

Умения Дворян

Blessing of Noblesse - заклинание, которое можно наложить на себя или другого игрока во время рейда на боссов. Это заклинание сохраняет все ранее наложенные на игрока заклятья, если его убивает рейд-босс. После воскрешения Blessing of Noblesse теряет силу.
Потребляет 5 spirit ore.

Strider Siege Assault - дворянин передвигающийся на strider'е, может использовать это мощное заклинание при атаке стен или ворот во время осады.
Потребляет 5 spirit ore.

Build Advanced Headquarters - Дворянин лидер клана может создать штаб с удвоенным HP по сравнению с обыным штабом осады.
Потребляет 300 C-grade Gemstones.

Wyvern Aegis - Дворянин Лорд Замка может использовать это заклинание, чтобы значительно повысить защиты от магии когда передвигается на Wyvern'е.
Потребляет 20 spirit ore.

Summon CP Potion - создает 20 бутылочек высококачественного зелья, восстанавливающего CP.
Потребляет 80 Soul Ore.

Fortune of Noblesse - дает способность Lucky Charm всем членам группы в зависимости от уровня.
Потребляет 4 Lucky Charm: A Grade.

Harmony of Noblesse - способность использующая энергию 4 боевых магов (Sorcerer, Spellsinger или Spellhowler). Энергия каждого из магов улавливается последовательно с интервалом не более 5 секунд.
Способность должна быть использована не позднее 5 секунд после получения энергии от 4-го мага. Это неэлементальная магическая атака с удвоенной силой по сравнению с Elemental Assault.

Symphony of Noblesse - способность использующая энергию 8 боевых магов (Sorcerer, Spellsinger или Spellhowler). Энергия каждого из магов улавливается последовательно с интервалом не более 5 секунд.
Способность должна быть использована не позднее 5 секунд после получения энергии от 8-го мага. Эта неэлементальная магическая атака в четыре раза мощнее чем Elemental Assault.


История Мира Аден

История мира Lineage 2

Он сделал глубокую затяжку, вдохнул дым и медленно выдохнул.

Большая часть его лица была скрыта под толстым старым капюшоном, а позади него была только лишь непроглядная темнота. В тусклом отблеске трубки невозможно было разглядеть его черты.

Он представился бардом, однако никто не поверил ему – голос у него был хриплый и грубый. Было что-то подозрительное ...в том, что он один путешествовал по лесу, полному опасностей. Однако он предложил рассказать нам историю в обмен на пищу и тепло нашего костра. Не могли же мы оставить его в этом холодном лесу одного? И мы согласились.

Мы устроились поудобнее около костра, держа оружие наготове, чтобы применить в случае опасности, и стали внимательно слушать.

Ночь пронизывала холодом насквозь. Человек отложил трубку и начал рассказ…

Глава 1. Генезис

История, которую я хочу вам рассказать – о тех, кого мы называем Богами. Слушайте внимательно – так, будто это правдивая история…

Очень давно, во времена, которые невозможно даже представить, существовал лишь шар, в котором было заключено все мироздание. И не было ничего, с чем бы его можно было сравнить – поэтому шар был большим и маленьким, темным и светлым, всем и ничем.
Спустя сто миллионов лет, шар начал увеличиваться в размерах и одновременно стали появляться две силы. Медленно, но они росли и со временем разделились на Белый Свет и Тьму. Белый Свет принял женскую форму и назвал себя Эйнхазад. Тьма же приняла мужскую и дала себе имя Грэн Каин. Две эти сущности положили начало новой вселенной и всему, что существует теперь.

Эйнхазад и Грэн Каин объединили свои усилия, дабы вырваться за пределы шара. В результате их эксперимента, шар раскололся на куски. Некоторые из них взвились ввысь и стали Небом, некоторые упали вниз, чтобы стать Основанием. Между Небом и Основанием появилась Вода, а некоторые части Основания поднялись и стали Землей.

Дух шара – Эфир, также подвергся распаду всего сущего. Что повлекло за собой появление различных животных и растений. “Создание Генезиса” также было сформировано из этого духа, самым лучшим его представителем стали гиганты. Они были известны как Мудрые, и разум их был также силен, как и тело. Гиганты дали обещание веровать в Эйнхазад и Грэн Каина. Те были довольны гигантами, назначив их хозяевами над всеми остальными созданиями. Это было до появления смерти и настоящего рая.

У Эйнхазад и Грэн Каина со временем появились дети, не обделенные божественным даром. Первые пятеро из них были удостоены обладанием власти над миром. Старшая дочь, Шилен, получила во владение воду. Старший сын, Паагрио, получил контроль над огнем, а вторая дочь – Мафр – над землей. Второй сын, Сэйя, стал хозяином ветра.

Элементов не хватило только самой младшей – Еве. Она стала сочинять музыку и писать стихи. В то время, как другие боги были заняты своими обязанностями, Ева писала поэмы и сочиняла для них музыку. Таким образом, началась эра богов, и не существовало в мире ничего, неизвестного богам.

Глава 2. Создание рас

Эйнхазад была богиней созидания и создала формы при помощи своего собственного духа. Ее дети использовали свои силы для создания жизни из этих форм.

Шилен вселила дух воды в первую форму, что была создана. Так появилась раса эльфов.

Паагрио вселил дух огня во вторую форму, что была создана. Так появилась раса орков.

Мафр вселила дух земли в третью форму, что была создана. Так появилась раса дварфов.

Сэйя вселил дух ветра в четвертую форму, что была создана. Так появилась раса Артеас.

Грэн Каин был богом разрушения. Когда он увидел достижения Эйнхазад, в нем взыграло любопытство, смешанное с завистью. Он повторил то, что делала Эйнхазад, и создал свою форму, по своему разумению. Затем он обратился к Шилен, их старшей дочери, с просьбой вселить дух в его форму. Та была очень удивлена и спросила его, “Отец, почему ты хочешь сделать это? Эйнхазад, моя мать, отвечает за созидание. Ты же - бог разрушения, и любое существо, которому ты дашь жизнь, будет приносить лишь несчастья себе и другим.”

Но Грэн Каин не сдавался. После долгих уговоров, он все-таки добился согласия Шилен.

“Я сделаю это. Но я уже отдала Матери дух воды. Все, что я могу дать тебе – лишь остатки.” Шилен дала отцу дух гнилой воды, который Грэн Каин с радостью принял.

Однако Грэн Каин посчитал, что одного духа для его создания будет недостаточно. И он отправился к Паагрио, своему старшему сыну. Как и Шилен, Паагрио предостерег отца. Но отказать отцу он был не в силах, и дал ему дух гаснущего огня. Грэн Каин с радостью принял и его.

Мафр слезно умоляла отца отказаться от его затеи, но в итоге все же отдала ему дух бедной и грязной земли. Сэйя, в свою очередь, дал отцу дух неуправляемого ветра.

Удовлетворенный, Грэн Каин собрал все, что получил от детей и вскричал, “Посмотрите на существ, созданных мной! Взгляните на тех, кто рожден духами воды, огня, земли и ветра! Они будут сильнее и мудрее гигантов! Они будут править миром!”

Грэн Каин ощутил великую гордость и прокричал об этом на весь мир. Он вселил духов в свои создания. Однако, результат был ужасен. Эти создания были слабыми, глупыми, хитрыми и трусливыми. Все боги с презрением отвергли созданий Грэн Каинa. Сам же он с позором был вынужден прятаться какое-то время. Своих созданий он оставил. А создания эти были людьми.

Раса эльфов была мудрой и восприимчивой к магии. Но эльфы не были столь же мудры, сколь гиганты. Поэтому эльфы вынуждены были служить гигантам в политике и магической деятельности.

Раса орков была сильной. Они обладали неистощимой силой и огромной силой воли. Конечно, они не были так же сильны, как гиганты. Поэтому орки для гигантов играли роль пушечного мяса в различных войнах.

Раса дварфов была очень умелой во всем, что касалось инженерии, математики и мастерства в различных технических дисциплинах. Они служили гигантам в качестве банковских служащих и рабочих на производстве.

Крылатая раса Артеас - свободолюбивые и любопытные создания. Гиганты хотели поработить этих созданий. Мешало лишь одно – однажды пойманный и посаженный в клетку Артеас, быстро терял жизненную силу и умирал. Гигантам не осталось ничего, кроме как позволить Артеас и дальше оставаться свободными. Артеас часто посещали город гигантов и приносили им новости из других частей света.

Люди не могли ни одну из вещей делать хорошо и стали рабами гигантов, выполняли они самую черную и грязную работу. Их жизнь была не лучше, чем у животных.

Глава 3. Война богов

Грэн Каин был свободным богом. Однако, он допустил огромную ошибку, совратив Шилен, свою старшую дочь. Скрывать все это от Эйнхазад стало невозможно, когда Шилен забеременела. Гневу Эйнхазад не было предела, когда она узнала о случившемся. По воле Эйнхазад ее старшая дочь престала быть богиней воды, более того, была выслана с континента. Грэн Каин отвернулся от нее, таким образом она осталась наедине со своим несчастьем.

Будучи беременной, Шилен бежала на Восток. Глубоко в чащобе темного леса, она родила – шля проклятья матери и отцу каждый раз, когда наступали схватки.

Дети, рожденные Шилен, переняли отчаяние и злость ее проклятий и обратились в демонов. Самые могущественные и сильные из них стали ‘драконами'.

Всего было шесть драконов – против шести богов. Шилен была разгневана на мать, которая изгнала ее, и на отца, который совратил, а потом оставил одну. Собрав всю мощь, всех своих детей, она создала армию для отмщения богам.

Сильнейшим из драконов надлежало находиться в первых рядах армии демонов, чтобы сражаться с самими богами. Аулакирия, дракон света, услышав про это, посмотрела на Шилен с грустью и сказала, “Ты не ведаешь, что творишь. Ты на самом деле хочешь уничтожить богов? Ты на самом деле хочешь утопить свою мать, отца и других в лужах собственной крови?”

Ее призыв не возымел на Шилен никакого эффекта.

И вот, наконец, началась кровавая битва, когда армия демонов ворвалась во дворец, обиталище богов. Шесть драконов не оставили во дворце камня на камне. Даже боги были испуганы невероятной силой драконов. Битва, казалось, будет длиться вечность. Все же, если бы битва не остановилась, мир прекратил бы свое существование, и все живые существа были бы уничтожены.

Многочисленные посланники богов и демоны пали в битве. Каждый день сверкала молния и грохотали раскаты грома, оттого, что в небесах сталкивались такие мощные силы. Гиганты и все прочие живые существа дрожали от страха, наблюдая за битвой на небесах.

Жесточайшая битва продолжалась несколько лет, и в конечном счете баланс постепенно склонился в пользу одной из сторон. Несмотря на полученные повреждения, Эйнхазад и Грэн Каин имели перевес в битве, разрушив огромное количество демонов.

Драконы продолжали сражаться, хотя они были сильно ранены и исполосованы шрамами. Их усталость становилась все более очевидной. Через некоторое время, казалось, будто война закончится полным истреблением армии демонов. В конце концов, драконы, расправив крылья, полетели к земле, чтобы спастись. За ними последовали и выжившие демоны. Боги, желая истребить отступающих, все же были настолько изранены, что не смогли этого сделать. Все, что они могли – это наблюдать за остатками армии демонов, летящих к земле.

Поскольку дети Шилен погибли один за другим, проиграв войну богам, она была опечалена. Она изобрела The Underworld и поставила себя во главе.

Глава 4. Всемирный Потоп

После ухода Шилен власть над водой перешла к Еве. Она была мягкой по натуре, а после краха ее сестры и войны богов и демонов, стала еще более робкой и напуганной. И чтобы избежать груза ответственности, что пал на ее плечи, она вырыла тоннель на дне озера и спряталась там.

Духами воды стало некому управлять, и они, не имея цели, бесцельно блуждали по миру. В одно место стекалось слишком много воды, в результате чего образовывалось болото. В другом же месте, напротив, воды не хватало настолько, что там образовывалась пустыня. Бывало частенько и так, что часть континента внезапно уходила под воду или новый остров возникал из ниоткуда. Бывало еще и так, что где-то дождь шел, не прекращаясь, день и ночь, пока вода не покрывала все, за исключением самых высоких горных пиков.

Там, где сохранялись участки, не покрытые водой, скапливалось огромное количество живых существ. Как на суше, так и в океане, все живые существа страдали от этого бедствия. От имени всех живых существ, гиганты подали прошение богам относительно помощи.

Эйнхазад и Грэн Каин, обыскав весь континент, в итоге нашли озеро, где пряталась Ева.

“Ева, взгляни на то, что произошло из-за того, что ты избегала своих обязанностей. Ты разрушаешь гармонию этого континента, в который мы вложили столько усилий. Я не выдержу, если ты не будешь впредь меня слушать.” Эйнхазад была так разъярена, что глаза ее горели ярким огнем.

Из-за наводнений, бесчисленное количество гигантов и других существ перебралось в мир Шилен, что не могло не вызвать зависть у Эйнхазад. Дрожа от страха, Ева сдалась своей матери. Когда Ева вновь приняла на себя обязанности регулировать воды, бедствия постепенно прекратились. Однако, было невозможно восстановить континент, лежащий в руинах.

Глава 5. Вызов Гигантов

Гиганты все более и более скептично относились к происходящему: сначала Грэн Каин создал людей, чем доказал свою собственную глупость, затем повел себя недостойно в отношении свой дочери, как и Эйнхазад со свой ревностью. Созданный Шилен мир Underworld породил множество ужасных созданий. Ева своей слабостью и неумелостью превратила континент в довольно жалкое зрелище. В умах гигантов зародились семена недоверия и сомнения. Заслуживают ли такие небожители поклонения и почтения?

Гиганты могли передвигаться на колесницах, сделанных собственными руками, и имели свободный доступ в дворец богов. Они также могли использовать магические знания, чтобы поднять в воздух остров и жить там, словно боги. Они могли жить настолько долго, что это время было сравнимо с вечностью. И гиганты пришли к мысли о их равенстве с богами. Несмотря на их мудрость, они стали чрезмерно высокомерными.

Таким образом, гиганты вознамерились стать богами.

Они начали экспериментировать, изменяя живущие организмы, дабы создать новые формы жизни. Гиганты прозвали этот вид магического искусства “наукой”. Опьяненные властью, гиганты создали мощную армию для борьбы с богами, несмотря даже на провал Шилен, шести ее драконов и армии демонов в этом же самом деле.

Боги видели приготовления и были разгневаны. Эйнхазад, претендующая на единоличное управление всеми созидательными процессами, утратила дар речи от ярости, охватившей ее. Она поклялась уничтожить всех гигантов вместе с континентом и остальным миром. Грэн Каин взывал к спокойствию.

“Так как ты являешься Матерью Созидания,” сказал он, “то уничтожение всего сущего – моя прерогатива. Тебе слишком хорошо известно, какие были последствия от того, что я взял на себя твою задачу. Если же ты все-таки возжелаешь уничтожить весь мир, тебе придется сражаться со мной.” Грэн Каин любой ценой не желал допустить разрушения континента, и Эйнхазад была очень оскорблена его вмешательством. Однако, поскольку они имели равный статус, она не могла остановить его.

В конце концов, Эйнхазад пошла на компромисс. И чтобы наказать гигантов, она попросила у Грэн Каин его молот – известный, как Молот Отчаяния. Из-за его большой разрушительной силы, даже Грэн Каин не использовал его. И все-таки, несмотря ни на что, Эйнхазад подняла молот высоко над головой и швырнула его вниз, прямо в сердце города гигантов.

Глава 6. Конец Веков

И в момент, когда обрушился с небес огонь, гиганты осознали, какую чудовищно глупую ошибку они допустили. Применив всю свою силу, гиганты поднялись ввысь, чтобы утихомирить Молот Отчаяния, но их усилий хватило лишь на то, чтобы только на малую толику сдвинуть Молот, который продолжал осыпать землю огнем.

Этого хватило, чтобы разрушить величайший город мира; также погибло множество живых существ. Огромное отверстие, образовавшееся в земной толще, захлестнуло ужасающей силы волной. Под конец на земле не осталось почти ни одного гиганта.

Те гиганты, что сумели выжить, сбежали на восток, чтобы избежать гнева Эйнхазад. Их маршрут был похож на тот, что избрала Шилен в свое время. Эйнхазад продолжила преследование и уничтожала гигантов одного за другим, испепеляя их смертоносными молниями с небес. Те же, что остались в живых, дрожали в страхе и обращались с мольбами к Грэн Каину.

“Грэн Каин, Грэн Каин! Мы осознали, что избрали ошибочный путь. Только Вы можете остановить гнев и безумие Эйнхазад. Не позвольте нам погибнуть, нам, кто был рожден от самих богов, нам, самым мудрым и самым сильным существам на свете! ”

Внезапно Грэн Каин ощутил сильное чувство жалости к этим несчастным существам. Он решил, что гиганты уже достаточно настрадались и искупили свою вину сполна. Он поднял ввысь самые глубокие воды южных морей, тем самым, блокировав путь Эйнхазад.

Эйнхазад же в гневе вскричала, “Что это? Кто смеет связываться со мной? Ева, моя возлюбленная дочь, убери немедленно воду, что блокирует мене путь или же приготовься повторить участь своей старшей сестры!”

Испуганная Ева немедленно выполнила приказание матери. И Эйнхазад продолжила свое победоносное шествие, истребляя на своем пути всех гигантов. И гиганты снова взмолили о помощи.

“Грэн Каин! Сильнейший из богов! Эйнхазад продолжает истреблять нас, сжальтесь же и спасите нас!”

Грэн Каин поднял ввысь толщу земли, на которой находились гиганты. Огромный утес перегородил путь Эйнхазад, которая закричала громким голосом.

“Мафр, моя возлюбленная дочь! Кто смеет связываться со мной? Опусти немедленно землю на положенное ей место. Или приготовься к участи своей сестры!”

Испугавшись этих слов, Мафр попыталась сдвинуть землю, однако Грэн Каин остановил ее.

“Эйнхазад, почему ты не успокоишь свой гнев? Весь мир знает твою злобу и дрожит перед твоей яростью. Мудрые, но глупые гиганты и так уже заплатили огромную цену за искупление своей ошибки. Только взгляни! Раса гордых и благородных существ – что когда-то правила миром – теперь нашла себе пристанище на узком клочке земли. Больше они уже не смогут бросить вызов богам. Это место навечно станет местом их заточения. Утихомирь свой гнев, твоя месть свершилась.”

Эйнхазад не могла не послушать его и действовать против воли Грэн Каина – он обладал равными с ней возможностями. Она решила, как сказал Грэн Каин, оставить гигантов на том клочке земли, чтобы те замаливали свои грехи. Охота была окончена и Эйнхазад вернулась домой.

Впоследствии, Эйнхазад редко вмешивалась в происходящее на Земле, так как она глубоко разочаровалась в созданиях, ее населяющих. Грэн Каин также согласился не показываться там. Век богов подходил к своему финалу.

Глава 7. Возвращаясь к костру

Незнакомец вдруг прекратил рассказ.

Находясь под впечатлением от услышанного, мы сидели молча, пока он посвящал нас в тайны истории мира. Его голос, хоть и был мягким, проник в самую глубь нашего сознания – как-будто это было некое волшебство. Миф, рассказанный им, в корне отличался от того, который знали мы, однако возражений не было. Мы, закаленные сильные воины, прониклись благоговейным трепетом к этому человеку и даже немного боялись его. Внезапно поблизости взмахнула крыльями сова, и мы вздрогнули от неожиданности.

Незнакомец усмехнулся, поднял едва тлеющую трубку к губам и продолжил рассказ.

“Не отвергайте мою историю о богах только лишь потому, что она отличается от тех, что слышали вы. Может быть, что странствующий поэт ближе к истине, чем все ваши священники? История богов – желание богов, не людей. Как тогда простые священники могут знать правду? Слушайте внимательно… я продолжу историю. Историю мира после исчезновения богов. Вашу историю.”

Глава 8. Последствия

Теперь, после внезапного исчезновения гигантов, во всем мире царила паника и беспорядок. Привычный ход вещей был нарушен, расы эльфов, темных эльфов, дварфов и людей обрели неожиданную свободу и вместе с ней необходимость самим выживать в огромном мире. Перед ними лежал мир, полуразрушенный и разоренный Молотом Отчаяния. Многие погибли во время бедствий, вызванных Матерью Созидания, но еще больше погибло во время последовавшего за этим хаоса и беспорядка. Расы обратились к богам с пылким призывом о помощи, но ответом была тишина.

Контроль над ситуацией первыми взяли эльфы, ведь именно они занимались политикой во времена гигантов. Эльфы добились успеха в деле воссоединения рас, и на протяжении некоторого времени в мире царило согласие. Но время шло, и с его течением выяснилось, что эльфам не дано столь же эффективно управлять другими, как гигантам в свое время. Первыми недовольными были орки.

“Кто сказал, что эльфы сильнее нас? Никто! Имеют ли они право управлять нами? Нет! Не бывать тому, что создания более слабые, чем мы, будут стоять выше нас!”

Военный потенциал орков был ошеломляющим, и живущие мирно эльфы не могли стать достойным противником для гордых и бесстрашных оркских воинов. Орки действовали молниеносно, и вскоре большая часть земли принадлежала им, эльфов же они оттеснили в угол континента. Там они испросили поддержки у дварфов, которые, обладая огромными ресурсами и превосходным оружием, имели шанс выстоять против орков.

“Раса земли”, вскричали эльфы, “Мы просим у вас помощи. Безжалостные орочьи орды превосходят нас по силе. Мы можем сражаться против них вместе – и тогда у нас будет шанс!”

Но дварфы равнодушно отвергли их мольбы о помощи. Им казалось, что орки теперь- победители. А раз так, то зачем прагматичным и расчетливым дварфам связываться с проигравшими? Эльфы таким поворотом событий были разгневаны, но изменить ничего не могли.

Следующей расой, к которой эльфы обратились за помощью, была раса ветра – Артеас. Их навыки разведки и атаки с воздуха были бы достаточны для одержания победы над орками. Эльфийская делегация отправилась на край земли искать помощи у Артеас.

“Раса ветра, мы просим у вас помощи! Орки варварски угнетают нас. Если мы объединимся, мы сможем преподать им урок, какого у них еще не было!”

Но, как и всегда, Артеас не интересовали политические и военные конфликты. Они остались нейтральными и еще лучше укрылись от посторонних глаз. Эльфы были в отчаянии.

“Увы, никто не придет к нам на помощь! Неужели это конец? Неужели грязные орки будут править миром, и требовать славы и богатства, как должного им?”

Глава 9. Новый союз

Отвергнутые расчетливыми дварфами и равнодушными Артеас, эльфы были по-прежнему одиноки в борьбе против орков. В отчаянии они оплакивали свою судьбу, как вдруг среди них появился незнакомец и пал перед королем эльфов ниц. Король подошел к незнакомцу ближе, чтобы через мгновение понять, что перед ним - предводитель людей. На голове у человека была корона из трех ветвей.

"Кто явился к нам? Неужто, это предводитель людей, этих низких созданий?" Король был в недоумении, "Ты пришел посмеяться над нашей бедой?"

Человек склонил перед королем голову и сказал, "Нет, о мудрый король. Мы прибыли с предложением о помощи. Быть может, наши скромные силы смогут быть вам полезны."

Эльфы обрадовались такому повороту событий, и хотя люди были глупы и слабы, их огромная численность могла быть полезной в бою.

"Что ж, вы и вправду можете нам пригодиться." Король согласился без раздумий. "Вы ничтожные и никчемные существа, однако, лояльны и готовы отдать свои жизни за нас в бою. Это похвально. И я принимаю ваше предложение."

Король людей снова пал ниц перед своим эльфийским коллегой, затем поднял голову, и их взгляды встретились. "О, благороднейший из эльфов", сказал он, "Мы, люди, просим выполнить одну лишь нашу просьбу, прежде чем мы начнем сражаться во имя победы эльфов. Мы слишком слабы. Мы не устоим против орков, и потому просим тебя дать нам силу выстоять против них. Мы просим тебя обучить нас эльфийской магии."

Это дерзкое предложение повергло эльфов в смятение. Научить людей их магии? Никогда! Эльфы уже готовы были испепелить наглеца, но тут в дело вмешался лидер эльфов. Веора, так ее звали, решила, что люди, даже обученные магии, не будут угрожать эльфам. А в войне против орков они были слишком слабы и не могли обойтись без помощи. Таким образом, она приняла решение, которое впоследствии стоило ей жизни - открыть людям магические тайны их народа.

Люди впитывали знания, как губка, обучаясь гораздо быстрее, чем того ожидали эльфы. Их физические параметры были не столь превосходны, сколь орочьи - однако постоянный труд и борьба внутри расы закалили людей. Они были умелыми и искусными воинами, и самое главное - они были столь многочисленны, что вскоре человеческая армия стала великой силой.

Глава 10. Друзья и враги

И началась война. Альянс людей и эльфов постепенно достигал своей цели - свержения орочьей экспансии. Когда перевес в этой войне склонился в сторону альянса, дварфы отреклись от проигрывавших орков в пользу человеческой армии, начав поставки военного снаряжения людям. Теперь, облаченные в мощнейшую броню и вооруженные острейшими дварфовскими клинками, люди могли победить орков и без вмешательства со стороны эльфов.

Эльфы ощутили беспокойство, и хотя альянс продолжал свое победоносное шествие, они чувствовали, что сила людей растет и вырывается из-под их контроля. И все же они даже представить себе не могли, чтобы низшая из рас - грязные людишки - могла задумать пойти против великих эльфов. Вскоре орки были повержены, эльфы забыли про людей и удалились от них. Те же продолжали изучать высшие формы магии. Оркам не осталось ничего другого, кроме как подписать оскорбительный для них договор о мире и вернуться в пещеры в северной части Элмора.

Лидер орков, смеясь в лицо эльфам, сказал им, " Глупцы! Победа принадлежит не вам, а этим беспородным свиньям - людям. Как вы обуздаете монстров, которых сами же создали?"

Лидер орков оказался прав - и эльфы столкнулись с новой угрозой, когда люди пошли на них войной. Но силы их были не равны - эльфы уступали людям во всем, и даже в магии, которой люди овладели почти в совершенстве.

И вновь на просторах земли разразилась битва одной магии против другой. В конечном счете, эльфы вынуждены были отступить к своему родному лесу и укрыться в нем от нападающих. Там они готовились к решающему удару по силам врага. Их магия усиливалась многократно в этих лесах, и они рассчитывали именно на этот козырь в решающей схватке. Но они просчитались – людская армия была слишком многочисленной, чтобы даже эльфийская магия могла их поразить. Три дня шел бой. Когда он закончился, и кровавая пелена спала с глаз, эльфы ужаснулись. Большинство из них погибло, в то время как люди все наступали и наступали нескончаемым потоком. И эльфы ушли в самую глубину леса, напоследок магическими барьерами отделившись от остального мира.

Вот так люди стали величайшими завоевателями в мире.

Глава 11. Снова у костра

Незнакомец вновь замолчал, очередная часть истории была окончена..

Услышанное нами отличалось от всего, что мы слышали до этого, и все же от всей этой истории отдавало чем-то знакомым. Находившаяся среди нас прекрасная эльфийка была растрогана до глубины души, слезы катились по ее щекам.

Ночь распростерла нам свои объятия. Затихли звери в лесу, ветер перестал шелестеть в ветвях, даже журчание ручья стало мягким и едва слышным. Лишь только наше дыхание и треск горящего костра раздавались в ночи. Казалось, что все живое вокруг слушало историю незнакомца.

"Итак, не смешно ли, что низшая из рас, люди, в итоге достигла большей власти, чем все остальные расы? Я скажу вам, в чем секрет - в человеческой силе духа. Даже боги не могли представить себе, что люди когда-нибудь смогут править миром."

"Что ж, теперь я расскажу вам историю самого выдающегося человеческого королевства, что когда-либо существовало на земле. Это история людей, повторивших путь гигантов."

Глава 12. Переписанная история

Человеческие королевства в примитивной форме зародились еще во времена битвы с орками и эльфами. Костяк был составлен из клана Афена и самых искусных магов того времени. Эта группировка была самой влиятельной, и влияние свое насаждала насилием и угрозами, что время от времени приводило к вооруженным конфликтам.

Лидер Афена, Шуниман, в итоге навел порядок, объединив земли, ныне известные как Аден и Элмор. Свое королевство он назвал Элмореден и взошел на престол, дабы стать императором и сменить корону из трех ветвей дерева на корону из золота и драгоценностей. В учениях своих последователей Шуниман впоследствии стал почти богом.

Императора волновал один вопрос: срок жизни людей был короток. Тот факт, что Грэн Каин, бог смерти и разрушения, являлся их создателем, развил в людях некий комплекс неполноценности, вкупе с историей о создании людей из остатков прочих рас. Все это доставляло новым правителям мира мало удовольствия. Теперь, создав новое королевство, люди нуждались и в новой мифологии, новой истории их рода, доказывающей их благородное происхождение.

В конце концов, проведя крупномасштабную религиозную реформу, Шуниман отверг поклонение Грэн Каину и сделал Эйнхазад богиней и покровительницей людского рода. Миф и история изменились. Изменилось и отношение к проповедующим черную магию и последователям Грэн Каина - теперь они жестоко преследовались. Религиозная реформа длилась на протяжении нескольких поколений. Это привело к тому, что в умах людей окончательно утвердилась вера в то, что их создательницей была Эйнхазад, а Грэн Каин – всего лишь богом зла. Когда он узнал об этом, он лишь рассмеялся.

“Даже если они не будут служить мне, я не рассержусь на них. Но неужели они настолько глупы, чтобы пытаться обхватить небо руками?”

Глава 13. Элмореден и Периос

В то время как королевство Элмореден во главе с Императором Шуниманом росло и процветало, область под названием Грация, за морем, все еще содрогалась в агонии беспорядка. Географически этот регион был крайне разнообразен и опасен. И хотя множество воинствующих людских группировок сражались за власть, ни одна из них не была достаточно сильна, чтобы объединить всех в единое королевство. Территорию региона раздирали лишь мелкие конфликты, редко перераставшие хотя бы в подобие массовых сражений.

Но настал день и час, когда все разрозненные группировки вынуждены были объединиться под одними знаменами - ради одной цели - выстоять против огромной армии Элморедена, что пошла на Грацию войной. Много знати и аристократии полегло в тех битвах. Те же, кто сумел выжить, усилились и закалились многократно. В конце концов, нападение было отражено, но потери были огромны. Полученный урок послужил толчком к созданию единого во всем регионе королевства - названного Периос.

Но противостояние продолжалось. Королевство Элмореден, которое было основано первым и имевшее превосходящие военные ресурсы, имело несравнимо больше шансов на успех. Однако Периос также имел некоторые преимущества. Во-первых, море, отделявшее одно королевство от другого, сдерживало атакующих, а во-вторых, люди Периоса обладали мощнейшими артефактами, оставленными на их земле гигантами. Эти реликвии могли быть использованы и в военных целях, причем с огромным успехом.

И случилось так, что даже имея великолепную армию, королевство Элмореден не смогло поработить Периос.

Глава 14. Белет и Башня Слоновой Кости

В королевстве Элмореден располагалась Башня Слоновой Кости, учреждение, основным занятием которого было изучение магии. Маги Башни направляли все свои усилия на восстановление, изучение и улучшение магии древних гигантов. Их магическое мастерство достигло невиданных высот, и однажды их влияние в королевстве стало сравнимо с влиянием Императора Элморедена.

Среди магов Башни был один под именем Белет, сильнейший из магов и один из величайших гениев, когда-либо живших на земле. Магия гигантов так затянула его, что через некоторое время он познал почти все ее тайны. Однако, эта магия была проклята, и поэтому непригодна для людей. Амбициозность и жажда власти овладели Белетом. Встревоженные таким поворотом событий, маги Башни и верхушка королевского сословия решили объединить свои силы, чтобы избавиться от Белета. Но выполнить это было непросто - Белет был необыкновенно силен в искусстве темной магии.

В итоге у магов Башни Слоновой Кости не осталось выбора, и они использовали запрещенную черную магию, чтобы, подавив силу Белета, заманить его в ловушку и заточить в темницу в подвалах Башни. Но, несмотря на то, что его охраняли и воины, и маги, он все-таки сумел вырваться из магических и физических оков и сбежать. Он отправился на Остров Границы Ада, чтобы вернуть себе былую силу и продолжить захватывать земли.

Магическая ловушка, расставленная для Белета, привела к катаклизмам в южной части региона, ныне известной как Глудио. Земля была выжжена магией, и множество людей погибло, когда было произнесено заклинание. Королевство возложило всю вину на Белета, объявив его дьяволом в человеческом обличии.

Глава 15. Разногласия эльфов

Примерно в это же время в Эльфийских лесах произошли большие перемены. Потеряв контроль над континентом, Эльфы утратили бдительность и почти перестали скрываться. Они позабыли о том, что когда желали безраздельно править над остальными, и жили теперь в гармонии с собой и окружающим миром.

Среди общей массы эльфов, называвших себя Древесными, выделялась группа Коричневых Эльфов. Они настаивали на том, чтобы продолжить битву за власть, пусть даже используя запрещенную черную магию. Однако, остальные эльфы не разделяли этих взглядов.

Однажды среди Коричневых появился человеческий маг, и, приблизившись к их лидеру, сказал.

“Вы желаете власти и могущества. Но Древесные Эльфы опасаются того, что вы получите огромную силу. Вы заслуживаете этой силы. А их волнует лишь их собственная безопасность. Они боятся вас, боятся людей. Именно эти страхи и привели вас, эльфов, к вашему нынешнему упадку.”

Лидер Коричневых Эльфов спросил, “Кто ты такой, человек? И что тебе нужно здесь, среди нас?”

“Мое имя Даспарион, я обычный маг. Но я обладаю силой, так необходимой вам. Я могу помочь вам удовлетворить ваши амбиции… а в обмен вы должны помочь мне.”

“И чем же мы можем помочь тебе?”

“Я хочу лишь одного - узнать секрет вечной молодости.” Едва заметная улыбка коснулась его лица. “Пусть я и обладаю искусством магии, но я всего лишь человек и срок моей жизни не так уж долог. Итак…каково же будет ваше решение? Мы можем помочь друг другу обрести желаемое.”

Коричневые Эльфы очень хотели обрести знания черной магии Даспариона, и потому согласились с его предложением. Даспарион обучил их всему, что знал сам, а в награду получил секрет бессмертия. Удовлетворенный, он покинул лес.

Коричневые Эльфы объявили своим новым покровителем Грэн Каина, Эйнхазад же осталась покровительствовать Древесным. Древесные Эльфы были разгневаны подобным поведением Коричневых, и между ними завязалась битва. В решающий момент, Коричневые Эльфы использовали смертельное заклинание черной магии, чтобы уничтожить Древесных Эльфов. Те, агонизируя, все же успели наложить проклятие на Коричневых Эльфов, превратившее тех в расу тьмы, известную всем, как раса Темных Эльфов.

Глава 16. Конец Золотого века

Золотой век для Элморедена наступил через сто лет после его основания, в период правления Императора Баюма. Обладая огромной харизмой и непревзойденными лидерскими качествами, Баюм сумел создать самую сильную армию в истории королевства. Эта армия прогнала орков из северных частей Элмора в черные леса, позднее известные как Королевство Орков. И кроме этого, армия Баюма периодически атаковала королевство Периос, отвоевав, в конечном счете, южную часть Грации.

Постарев, Баюм утратил интерес к завоеваниям. Он направил все силы королевства на возведение башни сложнейшей конструкции, уходящей в небеса.

“Меня боятся все живущие на континенте, от севера и до юга, от запада и до востока! Я управляю десятками тысяч жизней одним лишь взмахом руки: одним дарую жизнь, другим – смерть. Моя власть абсолютна. Одного я не могу вынести – того, что власть эта закончится с моей смертью! Поэтому я должен попросить у богов бессмертия и править своим народом бесконечно!”

Тридцать лет строилась башня Баюма. Он намеревался использовать башню, чтобы подняться к богам и получить у них секрет бессмертия. Когда же он добрался на самый верх, то боги сказали ему следующее:

“Человек, как смеешь ты подниматься сюда и просить нас о вечной жизни для тебя? Неужели урок гигантов ничему не научил тебя? Что ж, раз твое желание – вечная жизнь, мы дадим ее тебе. Но только ты никогда не сможешь покинуть эту башню.”

Баюм навлек на себя гнев богов, и остался навечно заточен на самом верху своей башни. После внезапного исчезновения императора на земле началась паника. Родственники императора, его бывшие соратники и многочисленная аристократия – все хотели занять место императора на троне. Эти распри ослабляли королевство, которое уже ослабело из-за строительства башни. Длился конфликт долго, и в итоге королевство, процветавшее более ста лет, пришло в упадок. В течение следующих двадцати лет, королевство находилось в плачевном состоянии.

Глава 17. Костер

То, что мы слышали, нравилось нам все меньше и меньше. Мы не знали ничего об этом незнакомце, как не знали и причины, по которой он рассказывал нам все это. И все же мы слушали его, неспособные оглянуться или пошевелиться, будто какая-то неведомая сила сдерживала нас.

Незнакомец вел себя так, будто нас и не было рядом. Собрав сухие веточки, он бросил их в угасавшее пламя. Языки пламени, уже почти невидимые, взвились вверх с новой силой. Даже не взглянув в нашу сторону, человек заговорил снова.

“Мой рассказ почти закончен. История, которую я вам расскажу, должна быть вам знакома – борьба людей, продолжающаяся по сей день. Это история континента после падения Элморедена. ”

Глава 18. Битва за континент

Упадок Элморедена способствовал бы расцвету Периоса, если бы не эпидемия чумы, двигающаяся со стороны Грации на юг, и не разрушительный холод, пришедший с севера. Сначала пал Элмореден, а затем и Периос.

После падения этих, когда-то великих, королевств, на земле воцарил хаос. Человеческая аристократия раздирала сама себя, мелкие группы боролись за власть, а некоторые из них даже прибегали к помощи других рас, даруя им земли в обмен на военную поддержку. Орки воспользовались представившейся возможностью и получили некоторое количество земли. Отсюда они начали наступление, реорганизовав свои армии, и вскоре северная часть Элмора была под их контролем. Но сражения между благородными и низкородными орками все же ослабили первых.

Между эльфами и их темными собратьями также шли ожесточенные бои, которым не было видно конца. Что же касается дварфов, то те не явились серьезным препятствием для армии орков и были с легкостью отброшены назад.

И тут в мире появилась новая сила - влиятельная группировка людей, известная как королевство Элмор. Они заявили, что являются прямыми потомками императора Элморедена, правда это была или нет, но им поверили, потому что правдой силы и стали они обладали точно. Орки и люди сошлись в широкомасштабных битвах по всему континенту. Война эта длилась много лет, и стоила она обеим сторонам очень дорого. Однако победителями из нее снова вышли люди, а орки отступили в свои земли, точить свои топоры и готовиться к отмщению. Немногих уцелевших дварфов люди выслали с континента в горы.

Теперь, хотя армия Элмора и сократилась в размерах, она взяла под контроль все северные земли и отправилась на юг, чтобы объединить всех под своими знаменами. Но объединение разделенного континента не произошло. Орен, наиболее могущественное южное королевство, отразило нападение Элмора при помощи сильных магов и тренированных воинов. Армия Элмора была слишком слаба для противостояния.

Под защитой Орена процветало множество южных королевств, которые позднее начали объединяться в некое подобие нации. В этом союзе все было сбалансировано и взвешенно, поэтому южные земли процветали.

Глава 19. Расцвет двух королевств

Несколько поколений длились войны, пока из пучины хаоса не восстала Грация, чтобы привести всех к единству. Человек по имени Парис, обладатель огромной силы и военного мастерства, прославил себя и своих людей, выигрывая многочисленные битвы и завоевывая земли во имя Бехейма.

Парис стал легендой, когда он и его армия встретились с горцами Квосера. В отчаянной схватке с Тором, лучшим воином Квосера, Парис нанес противнику решающий удар. Никогда прежде не проигрывавший Тор произнес,

“Человек ли ты на самом деле? Такая сила и скорость!!”

Стоя над поверженным врагом, Парис окинул взглядом поле битвы и ответил,

“Я всего лишь хочу объединить эти земли… Храбрый воин Севера, присоединись ко мне и вместе мы уничтожим тех, кто противостоит нам.”

И Парис повел рыцарей Белого Ястреба, рыцарей Ветра и присоединившихся к ним горцев через земли Грации, победив многих на своем пути и захватив столько земель, что Бехейм увеличился в пять раз по сравнению с былыми границами. Вскоре Парис силой сверг правление и взошел на трон.

Тем временем, в южных землях появился новый лидер. Харизматичный и уверенный в себе, человек по имени Рауль, собирал новую силу под своим флагом.

Пламенные речи Рауля разбивали его противников в пух и прах - и не хуже, чем это могли сделать меч или булава. Вот один из примеров его выступления:
“Правители земель! Неужели вы не видите, что происходит вне наших земель? Враги готовятся выступить против нас, пока мы говорим! Королевство Элмор давно жаждет наших земель и богатств, и лишь дожидается удобного времени для нападения. А если и Грация решит напасть, мы пропали! У нас нет выбора – нам необходимо объединить наши силы чтобы быть готовыми к войне.”

Сначала Рауль объединился со своим союзником Инадрилом, и земли эти получили название Аден. В отличие от Париса, Рауль проводил ненасильственную политику и с легкостью присоединил к Адену земли Гиран и Дион.

В Орене Рауль неожиданно столкнулся с сопротивлением его планам. Орен не хотел признавать никакого другого лидера, кроме собственного. В итоге это привело к войне, победителем из которой вышло королевство Аден. Королевство Глудио добровольно сложило оружие и присоединилось к Адену, завершив тем самым объединение. Впоследствии, Рауль стал известен как Король Единения.

Глава 20. Наследники

Вскоре после объединения Адена, Грация окончательно укрепилась, когда последний противник Париса упал замертво к его ногам. Парис переместил столицу в Арпенино и реорганизовал структуру королевства.

Аден, успешно отразив нападения Элмора, доказал, что с ним стоит считаться. Однако, вскоре Аден постигла трагедия - внезапная смерть Рауля. Почувствовав, что настал подходящий момент для нападения, Элмор вновь напал, на этот раз с севера. Преемник Рауля, Трабис, сдерживал нападающих, но вскоре скончался от неведомой болезни. Следующим претендентом на трон был шестнадцатилетний Амадео.

Услышав об этом, Парис воскликнул, “Сами небеса помогают королевству Грации! Шестнадцатилетний король? Это будет крушением королевства Аден!”
Но Парис серьезно недооценил молодого Амадео. Мальчик одержал победу над Элмором в крупномасштабном сражении. Парис почувствовал, что возможность захватить Аден ускользает из его рук. Игнорируя все советы, включая даже его правую руку, советника Диллиоса, Парис начал массивное наступление на Аден на земле и на море.

Результат был невероятным.

Эстер, изгнанный король Элмора, присоединился к Адену, с которым его отец враждовал на протяжении многих лет.

“У тебя нет гордости? Ты должен был бы упасть на свой собственный меч за то, что встал на сторону врага своего отца!”

Эстер пропустил тираду мимо ушей и ответил, “О детёныше можно позаботиться позже, но пока моя главная цель – ты.”

Сражение на Киранской земле стало поворотным пунктом в этой войне, когда воины Грации, израненные и деморализованные, вернулись на родину ни с чем. Неудача в этой войне глубоко ранила гордость Париса, до этого не знавшего цены поражения. Чуть позднее Парис заболел и вскоре умер.

Наследником трона Грации стал Карнария – человек хилый, которого многие считали неспособным управлять королевством. Кукарус бросил ему вызов, решив сам взойти на трон. Диллиос, бывший советник Париса, поддержал его, и тот стал набирать известность среди людей Грации. В конце концов, он и Карнария разделили королевство на два лагеря. Северная и Южная Грация стали злейшими врагами, направив всю энергию на противостояние друг другу.

Эти новости обрадовали Амадео, который использовал паузу в войне для усиления и укрепления королевства Аден. Благодаря его усилиям, Аден, Элмор и Грация заключили мирный договор. Наступил нелегкий век мира.

Эпилог
Когда незнакомец закончил, начало светать. Длинная ночь прошла, прорезался в светлеющем небе рассвет. Костер давно потух, оставив лишь тлеющую золу.

Рассказчик зажег трубку и сделал глубокую затяжку.

“Итак, моя история закончена. Пройдет время, и может, кто знает, она продолжится? Как знать, может, и ваши имена когда-нибудь будут в моей истории?”

Утренний свет озарил все вокруг. Неожиданно я ощутил беспокойство. Как будто что-то важное проходит мимо меня… Мне стоило некоторых усилий заговорить, и я осмелился спросить, “Кто вы? И почему рассказали нам все это…и…откуда вы все это знаете?”

Человек молча поднялся. И как только он встал в полный рост, он начал расти! Пока он сидел, он был нормальных размеров, но сейчас он был поистине огромен – почти двадцать футов в высоту – и тень от него закрывала всю нашу компанию. А потом он медленно начал исчезать! Растворяясь, будто в тумане, при внезапном порыве ветра он улетел прочь словно пыль…

Он не ответил мне тогда, однако я думаю, теперь я знаю, кем он был. Он знал так много и так детально описывал некоторые вещи…Наверное, такие вещи мог знать только тот, кто существовал с самого начала мироздания. Возможно, даже тот, кто создал человечество…


Захват замка Аден

Осада замка Аден

Пожалуйста, обратите внимание, что эта статья была написана, когда предпринимались первые осады на корейских серверах. Даже не на всех серверах еще были предприняты атаки на замок Аден.

С тех пор замок Аден был успешно захвачен на семи серверах и игроки получают все больше информации об этом замке. Я тоже добавлю свою долю знаний. На континенте Аден замок Аден является предметом мечтаний многих кланов. "Принц замков" собирает налоги со всех остальных замков. Первая осада состоялась 14 февраля. Много кланов и альянсов пытались тогда захватить замок. К тому времени практически все другие замки на всех серверах обрели своих хозяев, кроме замка Аден. Несмотря на опыт, полученный на тестовых серверах, ни один клан ни на одном сервере не смог завладеть замком Аден.

Почему так произошло? >> 4 типа преград на пути к цели.

1. Сильная охрана - давайте проломим внешние ворота замка! Прежде чем начинать осаду, первое что надо сделать - поставить лагерь. Следующее - крепкие , закрывающие вход ворота замка. Внешние ворота замка оказались менее прочными, чем на испытательном сервере, поэтому не составили большой проблемы. Проблема состояла в том, что как только внешние ворота были открыты, нападавшие попали под перекрестный обстрел лучников. На испытательном сервере игрок 53 уровня, щелкнув курсором мыши по лучнику, видел его имя бледно синего цвета, здесь имя было красным. Это означает, что охрана стала примерно 60-63 уровня. Повреждение от одного выстрела составляло от 300 до 500 HP. Сталкиваясь с такой охраной, даже рыцари 60 уровня выдерживали всего несколько секунд. И обстреливали нас не только те охранники, которые непосредственно преграждали нам путь, а и расположившиеся в удаленных точках.

2. Проходим зону ловушек - ломаем первую внутреннюю дверь! После проникновения во внутренний двор замка и на подходе ко входу во внутренний замок, ужасная зона ловушек поджидает игроков. Как только игрок вступает на "минное поле", он начинает постепенно терять здоровье и при этом замедляется скорость его передвижения. Но это не единственная проблема. Вооруженные копьями охранники, с магами, расположившимися позади них, также значительно способствуют уменьшению здоровья игроков, штурмующих замок. Поскольку внутренний двор узкий, атаковать здесь охранников получается небольшими группами, не более 7 человек. В результате, много времени и жизней было потрачено на преодоление этой преграды. Если Вы в альянсе, то вас могут после смерти оживить члены Вашего альянса, но если нет, то возрождение возможно только в лагере. Но на стенах замка остались охранники. Поэтому, если 2-3 возрожденных в лагере игрока пытаются вернуться к основной группе, охранники-лучники на стенах имеют очень хорошую мишень для тренировки. А при этом ряды атакующих стремительно сокращаются. Если зона ловушек пройдена и преграждающие путь охранники уничтожены и Вы в конце концов добираетесь до первых внутренних ворот, не радуйтесь. Теперь Вас начинают обстреливать лучники и маги, расположившиеся на стенах с обеих сторон от ворот. Игроку, пытающемуся нейтрализовать засевших на стенах врагов, очень непросто будет выделить мышкой цель. А поскольку цель эта находится еще и высоко, то уничтожить ее под силу разве что лучнику. Подобно внешним воротам замка, игроки должны сломать и внутренние ворота.

3. Бесконечный респавн - убиваем охрану и прорываемся через вторые внутренние ворота. После того, как сломаны первые внутренние ворота, игроки попадают на второй уровень внутреннего замка, и тут они сталкиваются с постоянно респавнящимися охранниками. Поэтому внутренние ворота надо ломать быстро. Однако... Если вторые внутренние ворота сломаны, Вашим глазам предстанут стройные ряды копейщиков, за спинами которых расположились лучники. Помимо этого, несколько поодаль, внутри также постоянно респавнятся охранники, которые тут же идут в бой. Постоянный респавн внутри зала, постоянно респавнящиеся охранники в коридоре и при этом еще заграждение из копейщиков и град стрел из-за их спин. Вы зажаты, Вы окружены. С этого момента,погибшим становится очень трудно воссоединиться с основной группой после возрождения в лагере. Игрокам нужно пройти сквозь обстрел лучников у внешних ворот замка, пройти зону ловушек, выдержать атаки магов и лучников, все еще охраняющих первые внутренние ворота замка, прорваться через заслон постоянно респавнящихся в коридоре охранников чтобы воссоединиться с основной группой. При этом надо иметь в виду, что охрана имеет уровень 60+, они концентрируют атаку и они имеют выгодную дислокацию. Неся колоссальные потери, прорываемся во внутреннее помещение замка. Казалось-бы, теперь нет никаких препятствий чтобы добраться до заветной печати.

4. Неприступные - отчаянная борьба с четырьмя рядами охраны. Из внутреннего зала по лестнице вверх, где по пути нас опять обстреливают лучники и маги, а проход настолько узкий, что не более 3-4 человек может протиснуться одновременно в ряд. Теперь Вы окружены окончательно, и деваться Вам некуда. Вам только и остается штурмовать верхний этаж. В дополнение к тому, что Вам надо уберечь себя от лучников и магов, атакующих Вас на лестнице, вам наверху преграждает путь четыре ряда лучников. Проблема здесь в том, что выходя с узкой лестницы буквально по одному, игроки становятся хорошей мишенью для стройных рядов лучников. Сломав их оборону, вы имеете шанс овладеть замком. Итоги: Эту осаду нельзя сравнивать с осадой на тестовом сервере, потому что защита была усилена, прежде всего, усилена охрана. Неспособность возродить не члена альянса - также добавила проблем. Поэтому, вместо неорганизованного штурма "толпой", игроки должны иметь жесткую и строгую тактику чтобы прорваться сквозь все заслоны. Также, для того, чтобы легче могли возвращаться в бой игроки, возрожденные в лагере после смерти, надо позаботиться о нейтрализации всех магов и лучников, которые не респавнятся. Если этого не сделать, то группам по 2-3 игрока будет невозможно пройти заслоны из оставшихся в живых охранников и основные силы не будут получать подкрепления (особенно важно нейтрализовать охрану на этапах 1, 2 и 4). И если будет недостаточно игроков при штурме внутреннего помещения замка, то Вы обречены на поражение. Если лучники и маги на втором этаже полностью не уничтожены, то не будет никакой возможности прорвать линию обороны из четырех рядов лучников. Давайте помнить это всегда.

На что надо обратить внимание:

1. Ломать заслоны по возможности большими группами.

2. Те, кто возрождаются в лагере, вместо того чтобы торопиться бежать снова в бой, должны сгруппироваться с другими игроками, и новой большой группой придти на помощь основным силам.

3. Если была сломана одна линия обороны, вместо того, чтобы сразу двигаться дальше, дождитесь тех, кто возвращается, чтобы воссоединиться с Вами после возрождения, и только после этого двигайтесь дальше.

4. За исключением постоянно респавнящейся охраны, все остальные охранники должны быть уничтожены, чтобы тыловые группы могли безопасно возвращаться в строй. Если этого не сделать, тыл будет уничтожен.

5. Не забывайте наносить удары и прорывать оборону большими группами, 2-3 персонажа беззащитны против концентрированных атак охранников.

Послесловие.

В сравнении с тестовыми серверами, сложность увеличилась в несколько раз и многие кланы были ошеломлены и деморализованы. Особенно обращает на себя внимание AI, поднятый довольно высоко и те, кто вступил на территорию замка Аден, закончил этот штурм лежа на холодном полу. Эта статья призвана хоть немного помочь тем, кто готовится атаковать неприступный замок Аден. Пожалуйста, сделайте это как можно быстрее, чтобы те, кто живет во времена Хроник Адена увидели клан, завладевший троном главного замка Адена.

"Если есть замок - мы заставим его пасть!"


Командная игра

Командная игра

Lineage II поддерживает различные режимы боя. Независимо от расы, персонажи могут воевать как в одиночку, так и объединившись в группы, чтобы организовать более выгодную и трудную битву.

Интерфейс для работы с партией. Большинство функций, связанных с игрой в партии, располагаются в секции "Party Action", находящейся в меню Action и может использоваться для формирования партий с другими игроками. Используя функцию "party matching" можно искать вблизи себя игроков одного с Вами уровня. Как только Вы создадите партию, у Вас появится возможность чата с игроками партии в партийном чате. Нажмите на кнопку "Party" или наберите # в окне чата, затем наберите своё сообщение. Когда Вы создадите партию, под Вашими полосками HP/MP появятся плоски HP/MP членов Вашей партии. Вы можете переключаться на членов партии, кликая на эти полоски. Кроме того, с помощью двойного клика по полоске HP/MP Вы можете заставить своего персонажа двигаться к месту, где расположен соответствующий член Вашей партии (работает только тогда, когда целевой персонаж находится в определенном радиусе от вашего персонажа).

Кроме того, на радаре в правом верхнем углу экрана, члены партии обозначаются зелеными точками. По этим точкам можно легко искать членов своей партии.

Правила для партий

* партия может включать до 9 членов
* при ведении боевых действий в партии, каждый её член при убийстве монстра получает дополнительные 7% опыта
* члены партии могут немедленно подбирать вещи, выпавшие из монстров во время борьбы в партии
* бонусный опыт не распространяется на умерших членов партии
* бонусный опыт не распространяется на членов партии, которые находятся слишком далеко от монстра

Основы стратегии партий. Чем лучше организована партия, тем эффективнее охота, больше дополнительного опыта членам партии, больше лута. Базовые тактические элементы охоты в партии основаны на статусе персонажа в партии и рассматриваются подробнее дальше. Те техники, которые мы приводим - довольно примитивны. Мы полагаем, что в процессе игры игроки сами выработают собственные более совершенные тактики.

Лидер. Лидер партии в Lineage II играет роль руководителя всей партии. Лидеры партий должны хорошо разбираться в искусстве борьбы в партии и хорошо знать её особенности, уметь выбирать жертву для охоты, способность искать жертв в ближайшем окружении от расположения партии, обеспечивать безопасность партии. Обычно тот, кто создает партию, является её лидером. Но в некоторых случаях лидером становится другой игрок, специально выбранный для этой роли. Например, эльф - за его скорость, или за дальнобойные или магические атаки (мистик).

Роль защитника. Роль защитника - быть щитом для всей остальной партии. Эту роль обычно отводят классу Воинов, у которого лучшие защитные качества. В более специфичном варианте, выполняя эту роль игрок отводит на себя атаку монстра, в то время как остальные члены партии могут беспрепятственно бить монстра. Для тех, кто хочет играть эту роль, очень важно заботиться о HP. Кроме того важно атаковать монстра непрерывно, чтобы он не смог напасть на других членов партии. От того, насколько хорошо играет эту роль тот, кому она доверена, будет зависеть как долго партия сможет охотиться без осечек.

Роль нападающего. Роль нападающего сводится к одному - нанести как можно больший вред монстрам. Эта роль больше всего подходит Воинам, у которых наиболее сильны скилы атаки, а также Ворам, которые умеют наносить неожиданные удары, отнимающие много HP, или Мистикам, ориентированным на магию атаки. Персонажи в роли нападающих должны быть осторожны, поскольку их защита обычно слаба. Нападая на монстров нужно удерживать их агрессивными по отношению к персонажам в защитной роли.

Роль поддержки. Персонажи, играющие роль поддержки, должны фокусировать свои усилия на магии или скилах, восстанавливающих ресурсы других членов партии. Их основной задачей в партии является сохранение остальных членов партии в живых. Играющим эту роль необходимо заботиться о наличии достаточного количества MP под рукой на случай критических обстоятельств.

Вспомогательная роль. Персонажи, играющие вспомогательную роль, изучают скилы, с помощью которых усиливают членов своей партии или ослабляют противостоящих им монстров.


Большой FAQ по игре

FAQ - вопросы новичков

1) Подскажите, как в игре можно получить информацию о другом игроке/мобе/предмете?
По одиночному клику вылезает окошко с информацией. Для игроков/мобов "раскрыть" окошко (нажав на кнопку в форме стрелки вниз на бордюре окна).
Уровень игрока можно узнать только по косвенным признакам: во что одет, какое оружие, каких мобов и с какой скоростью убивает.
Уровень моба в игре узнаем по цвету его названия:

· Красный - намного сильнее тебя, лучше не трогать. Более, чем на 9 уровней выше персонажа. Плохой дроп. Много опыта.
· Розовый - сильнее тебя, шанс, что завалит тебя очень высок. На 6-9 уровней выше персонажа. Плохой дроп. Много опыта.
· Желтый - сильнее тебя. Шанс, что завалит тебя все еще высок, но тут как повезет. На 3-5 уровней выше персонажа. Средний дроп. Средний опыт.
· Белый - равный тебе. Основной объект охоты. +/- 2 уровня от уровня персонажа. Лучший дроп. Нормальный опыт.
· Зеленый - слабее тебя. Основной объект фарма аден. на 3-5 уровней ниже персонажа. Средний дроп. Нормальный опыт.
· Голубой - совсем слабый. На 6-9 уровней ниже персонажа. Плохой дроп. Мало опыта.
· Синий - существенно слабее персонажа. Более, чем на 9 уровней ниже персонажа. Минимальный дроп. Мало опыта.

2) Где отображается текущий Armor-class и Damage персонажа?
ALT-T (или просто T, в зависимости от настройки Enter to Chat)

3) Можно ли повышать/изменять характеристики персонажа (сила/ловкость и пр.)?
Можно - с помощью татуировок или наборов брони.

4) Можно ли ресетить скилы, то есть возвращать бездумно потраченные SP на скилы сомнительной пользы?
Нет. Но скиллов достаточно мало, и под конец игры все их можно выучить на накопленные SP. В крайнем случае можно воспользоваться предметом SP Scroll для пополнения SP (они продаются у Priest of Dawn/Dusk за древнюю адену).

5) Подскажите где зверей брать? А то видел одного с волком бегал.
Можно выполнить квест на волка или дракона - получишь зверушку.
Есть также саммоны - единороги, кошки, духи, големы, пантера. Эти доступны соответствующим классам, и нормальными зверушками не являются.

6) Подскажите как писать кому-то в приват.
Для приватных сообщений используется команда " Например:
"Ktoto privet
В C3 также появилась возможность общения через встроенный MSN-мессенждер (работает без его установки) для друзей, находящихся в онлайне. Откройте окно этого мессенждера (кнопка находится на левом окне чат-окна), выберите закладку Friend, и сделайте двойной клик на имени друга.
Кстати, добавление человека в список друзей: /friendinvite имя

7) Как работает щит? Поднимает ли он защиту (PDef)?
У щита есть определенный шанс блокировки ударов. Базовый для щитов - 20%. Против стрел - порядка 50%. Если щит сработает, то он увеличит на этот удар броню персонажа. А если не сработает - как бы и не было щита.
Щит не защищает от ударов со СПИНЫ, если у персонажа нет соответствующего умения (пассивного). Такие умения доступны только определенным классам, которых называют "танками".
Иногда срабатывает exellent shield defense - тогда урон от удара снижается до 1.
Шанс блокировки можно повышать заклинаниями, наборами брони, танковые классы также имеют специальные умения для повышения шансов срабатывания щита.

8) Что делать с книгами заклинаний?
Брать с собой к учителю, когда нужно изучить данное заклинание.
Чтобы выучить скилл нужно:
1) дорасти до него
2) купить книжку или амулет для требуемого заклинания (скилла)
3) найти тренера и выбрать у него в диалоге Learn skill, потом скилл, потом кнопку Learn
Если для изучения заклинания требуется книга, то при изучении она пропадает. Дальшейшее изучение этого заклинания книги уже не требует.
Книги для умений, получаемых до 40 уровня, можно купить в магазине магии. Книги умений, получаемых после 40го уровня и 2й профессии можно только выбить из монстров.

9) Можно ли изменить класс с Knight на Scout??
Нет. Один раз получив класс, сменить его на другой из параллельной ветки развития уже нельзя. Разумнее выбирайте класс персонажа, чтобы потом не пожалеть.

10) Как работают опции Assist и Next target?
Assist работает, если ты предварительно выделил персонажа другого игрока. Он выделяет того игрока/моба, которого твой друг держит в таргете. После этого можно атаковать.
Next target выбирает любого моба рядом с тобой. Но работает очень недалеко - практически рядом. Удобно использовать, если рядом с тобой несколько мобов, и они тебя уже бьют.

11) Для чего нужен Key of Thief?
Этот предмет требуется для использования воровскими классами умения Unlock. Сколько требуется ключей на одно использование зависит от уровня скилла. Если умения у тебя нет - ключ бесполезен.
В игре есть еще други виды ключей - они могут использоваться всеми классами игроков.
С помощью ключей можно открывать сундуки, которые есть в некоторых зонах. В половине случаев вместо сундука оказывается мимик (монстр), который на попытку открытия сундука начинает бить горе-открывателя.
В сундуках можно найти некоторо количество денег и ресурсов.

12) Подскажите, как из предмета можно сделать кристаллы (d grade, c grade и т.д.)?
Для этого у гномов-крафтеров есть специальное умение - crystallise. Другие классы могут это делать только через крафтеров.
Есть еще вариант, когда вещь разваливается при попытке энчанта сверх безопасной границы.
Шанс развалиться 33% для оружия, с +3->+4 и больше; 66% для брони/бижутерии +3->+4; исключение - для брони верх-низ в одной вещи c +4->+5 (те же 66%).

13) Можно ли кастовать баффы на себя? Как вообще себя выделить в таргет?
Можно. Одиночный клик на табличке со своим именем (там где хиты/мана/уровень показываются) выделит тебя. Дальше - кастуй, баффы на тебя пойдут.

14) Я заметил, что если weight/max меньше 50%, то HP i MP восстанавлиаются быстрее. Почему? От чего вообще зависит скорость регенерации?
1. Реген HP и MP зависит целиком от параметров CON и MEN. Чем выше эти параметры, тем быстрее восстанавливаются HP и MP.
2. Реген HP и MP зависит от текущей загрузки персонажа LOAD. Если она больше 50% - реген падает в 2 раза, если больше 66% - реген падает в 10 раз.
3. Реген зависит от состояния персонажа. Имеется в виду, бег/ходьба/стоя/сидя. Бегающий персонаж медленнее всего восстанавливает HP и MP. При ходьбе или неподвижном стоянии HP и MP восстанавливается быстрее, и самое быстрое восстановление HP и MP у сидящего персонажа.
4. От дополнительных сетовых бонусов.
5. От умений персонажа. Например, у Sorcerer есть умение Clear Mind, которое повышает скорость восстановления MP персонажа, когда он стоит или ходит, в дополнение к тому, что сказано в пункте 3. Т.е. У Sorcerer с этим умение при ходьбе реген будет выше, чем у Sorcererа без этого умения. Есть и другие умения, например Mana Regeneration у Spell Singer. Ну и просто пассивные умения Faster Mana Regeneration.

15) Можно ли устанавливать в группе вид лутинга, типа чтоб все брать могли только по очереди, вне очереди чтоб физически невозможно было.
Можно. Это делается перед созданием партии в окне настроек, в закладке Game. Варианты:
Finder Keeper - кто взял, того и вещь
Random - распределение вещей случайно между членами партии
By turn - когда кто-то из партии берет вещь, она распределяется очередному игроку в группе в порядке очереди
By turn including spoil, Random including spoil - как и предыдущие, но споил с мобов тоже распределяется (обычно же он попадает в рюкзак гному-спойлеру).

16) Как просмотреть мои координаты на местности? А то в некоторых квестах пишут /loc 34000,62000 например?
Для этого используется команда /loc
Она также показывает текущий регион (от этого зависит в какой город попадет персонаж при использовании scroll of escape). Исключение - темные эльфы попадают в свой стартовый город (DE village) из области светлых эльфов (Elven village) и наоборот.

17) Что значат активные заклинания, а что пассивные?
Active skills - скиллы, которые необходимо активировать, нажатием кнопки, щелчком по shortcut, как угодно - к примеру, спецудар или заклинание.
Passive skill - скилл, который ты не можешь активировать (например, скилл, armor mastery, который увеличивает какие-то там показатели при ношении брони). Т.е. одними ты пользуешься, а другие работают на тебя пока ты пользуешься первыми =)

18) Подскажите плз, стирают ли чара если долго не проплачиваеш акк, и если да то скока времени хранится чар в ла2? А то у меня учеба начнется, хочется знать скока можно не продлевать акк не боясь потерять чара.
Нет, не стирают. Аккаунт по непроплате переходит в неактивное состояние, и живет с таким статусом вечно.Не удаляют даже забаненные аккаунты, как и персонажи на них. На фришардах часто удаляют персов не играющих более определнного срока - например 3 месяца.

19) Ремесленник со своим Spoil Lv.1 вообще не может добывать предметы с монстров высокого уровня или сможет но с очень малой вероятностью?
Может, с очень малой вероятностью. Шансы прохождения спойла падают с мобов примерно 20-го уровня. При этом шансы (при удачном спойле) дополнительных вещей с моба падают с мобов 5 уровней меньше, чем уровень игрока (чем меньше уровень моба, тем меньше шанс).

20) М.atk, т.е книга вообще не влияет на лечение и баффы - можно ходить и лечить всех голыми руками?
M.Atk не влияет на длительность бафов, бонусы от баффов, и почти не влияет на количество восстанавливаемых HP при использовании заклинания лечения. При использовании Spiritshots/Blessed spiritshots - влияет (примерно до +30%). Идеальным вариантом для лекаря (который только лечит и баффает) будет ношение с собой самого дешевого No grade оружия, которое требует на вызов заклинания 1 ss.

21) Можно ли носить лёгкую/тяжелую броню без штрафов на скорость каста?
Можно, но не всем. И это не штраф, а бонус. Изначально все персонажи имеют низкую скорость каста.
Всем мистикам на 1 уровне автоматически дается умение Spellcraft, которое удваивает скорость каста (+100%) при ношении роб и туник.
Хилерам/шаманам на 20-м, саммонерам на 40-м, дается умение Light Armor mastery, которое увеличивает скорость каста на +90% от базовой. Меньше, чем в робе, но тоже неплохо.
Шаманам на 20-м, а профету на 40-м дается умение Heavy Armor Mastery, которое дает +75% (???) к скорости каста от базовой.
Важное замечание: нельзя носить одновременно 2 типа брони. Например, Тунику (магическая броня) и поножи (легкая броня). Это не только не даст бонусы от обоих типов брони, но наоборот - лишит любых бонусов.

22) Когда я "открываю магазин" очень часто получаю incorrect item count, хотя вещи указаны точно, в чём проблема?
На продажу можно выставить не более 3 вещей. На скупку можно выставить не более 4 вещей. Гномы могут продавать и скупать на 1 вещь больше (ух, барыги :))

23) Зачем нужны рекомендации? Есть ли от них какая польза или это просто так для собств удовольствия?
Практической пользы нет, просто твой ник меняет цвет: на 100 накопленных становится голубым, на 200 - синим. Максимальное количество рекомендаций - 255. Каждый день с персонажа снимается по 3 рекомендации. Сам персонаж может рекомендовать других, начиная с 10го уровня, но не более 5 раз. После 20го, персонаж может дать не более 6 рекомендаций в сутки. После 40го - 9 рекомендаций. Ежедневно, в определенное время, счетчик оставшихся рекомендаций (не тех, что дали персонажу), восстанавливается на мксимум.

24) Скажите мне плиз, более сильные баффы сносят более слабые? Скажем, WW2 сносит повешенный WW1, так?
Одинаковые по силе баффы тоже заменяются. Только более слабые не перекрывают более сильные.

25) У меня вот какой вопрос появился: как использовать skill servitor heal. По моему мнению должен НР восстанавливать, только кому не понятно, на мне не действует на других игроках тоже. Пожалуста подскажите!
Приставка Servitor означает что использовать его можно только на вызванное существо. То есть, на пета или на саммона. Существо выбирается автоматически (если оно вызвано).

26) Не могу ввести свой аккаунт и пароль. Только цифры пишет, а буквы ни в какую.
Поставь английскую раскладку клавиатуры по умолчанию. Смена с русской на английскую во время ввода логина/пароля не работает в полноэкранном режиме (по умолчанию для большинства игроков).

27) Что за тонкая жёлтая линия над линией жизни?
Combat points. Дополнительные жизни для ПвП.

28) Хватит ли скорости модема 31.200 чтобы чара прокачать?
Cкорости 31.2 - ХЗ. Можешь попробовать, только в подземелья нельзя будет из-за лагов, хотя в катакомбах поспокойнее. И маг. классы, наверное, не стоит, ибо убьют. В поле, в укромном местечке без народу потянет, думаю. У самого модем 52к спеед - когда много народу, очень заметно что коннекта не хватает.

29) В с1 рецепт синий был, на клик выдавал список нужных компонентов и линк create. А тут он белый (фихня конечно), но вот на клик в упор не отзывается - сообщает что-то типа "зарегистрировать рецепт?" [ok/cancel]. ладно, зарегистрировал. затем осмотрелся и обнаружил некую кнопку книги рецептов в инвентаре. причем при нажатии на неё ничего не происходит. хреново. до кучи залез на закладку действий (ну где всякие walk/run/buy/sell/party/итд кнопки) - на самом видном месте торчит иконка с молотком Private Workshop (команда /privatemanufacture). нажимаю - и опять ничего не происходит. вопрос - как клепать вещи и что есть Private Workshop?
Если регистрируешь рецепт, он появляется в твоей крафт-книге. Она открывается щелчком по соответствуюцей кнопке в инвентаре. Открывается окно с доступными рецептами. Двойной клик на иконку со шмоткой, которую сделать хочешь, и увидешь какие материалы надо.
Private Workshop - это ты как бы крафтишт за деньги, садишься и другой человек может скрафтить шмотку, пользуясь твоими знаниями.
Если окна вообще не открываются, нажми alt+x->options->initialize

30) Подскажите где взять маску и белье.
Маска продается у Priest of Dawn/Dusk в неделю действия Печатей (только победителям) за 600к ancient adena. А белья в игре нету - нам и без белья хорошо. (прим Zarus: нифига не хорошо, хочу свою DE в бельишко от Гуччи приодеть - она у меня модница)

31) Как использовать Red Soul Crystal? Мне дали один за квест. Все никак не разберусь.
Для каждой стадии нужны свои мобы, написано в квесте кстати какие. Когда у моба меньше 50% хелса юзаешь на него кристал, и делаешь по мобу последний удар (если в группе).

32) Если сделать татуировку на силу +4, а затем одеть комплект ещё на +3, то сила в итоге изменится на +7 или замкнёт на +5 как максимуме?
Будет +7 Ограничение на +5 - только внутри самих тату.

33) Подскажите, пожалуйста, где лучше скачать нормальный русификатор... где какие есть...?
Русификаторов на "официальном" клиенте не предусмотрено.

34) Как пользоватся веревками, что продаются в маг.магазинах? Для уменьшения веса которые.
Для начала стать артизаном, потом обзавестись рецептами на паки СС и СпС, и только после этого купить веревки и упаковать СС и СпС в паки.
А больше никак не поюзаешь. И даже повеситься не получится.

35) Люди не подскажите какой общий размер патчей (с C1, который в коробке)? И возможно ли их вообще на модеме закачать?
Общий вес клиента с патчами 3,8 гига из них обновление занимает 1,8 и 2 гига сама игра. Если в лом или скорость маленькая, попроси кого-либо из твоего города срезать тебе клиента на болванку.

36) Подскажите пожалуйста,если в игре команда или возможность узнать сколько игроков ON LINE в данный момент на сервере?
Нельзя, нет.

37) Зачем нужны Cargo Box?
Это вторая часть квеста на Black Lion Mark :)
Подробней здесь: http://forums.goha.ru/showthread.php?t=18618

38) Как зарегистрировать игру?
Этот вопрос задается очень часто. Для страждущих была создана отдельная тема:
http://forums.goha.ru/showthread.php...488#post674488

39) На каких левелах меняются грейды? И ещё я слышал о каком-то S-grade, это самый верхний?
20 - D , 40 - C, 52 - B, 61 - A, 75 - S
На сегодняшний день лучший доступный грейд - A. В C4 лучшим доступным будет S grade для обычных игроков и специальные геройские вещи для героев.

40) У меня 2 ошейник волков, могу вызвать только одного из них. можно ли вызвать сразу 2??
Нельзя. Одновременно можно вызвать только 1 существо - пета или саммона.

41) Разъясните плиз значения цветов имен игроков.
Белый/синий(все оттенки) - игрок в режиме ПвЕ. Чем выше синева, тем больше у него рекомендаций. Фактически разницы от этого никакой.
Красный - ПК (player killer). Человек с ненулевым значением кармы. Его могут убивать все, не входя в режим ПвП. За убийство ничего не будет (счетчики не накручиваются). При ПК счетчике >5 с красного значительно чаще падают вещи при смерти.
Фиолетовый - игрок в режиме ПвП. Фиолетовым становишься когда, баффаешь/лечишь моба(не саммона/пета) или фиолетового игрока, или когда атакуешь (не красного) игрока/саммона/пета. Цвет меняется обратно на белый/синий через небольшое время бездействия.

42) Что надо сделать, чтобы прописать себе свой собственный тайтл?
Надо быть в клане 3+ уровня, а также иметь право на смену тайтла (дает лидер клана, лидеру дано изначально).

43) Официальные сервера останавливаются на профилактику?
Да, каждый вторник, на час-два. На самом деле время профилактики оглашается заранее на официальном сайте. НО последние полгода его редко меняли. Время - обычно с 19 до 21 по Москве в зимнее время и с 20 до 22 в летнее время.

44)Теряются ли скиллы при delvlе?
Такая возможность существует. В C3 скиллы теряются, если текущий уровень персонажа становится на 10 ниже того уровня, на котором учатся скиллы.
Например, вернувшись на 21 уровень, потеряешь все выученное на 32-м уровне (продолжение линейки скиллов, и новые скилы для для 32-го).
Причем, пропадают выученые скиллы насовсем - их придется потом выучивать на 32 заново, еще раз потратив все SP

45)Что такое "плюшки для новичков"? И кто такие эти новички?
Новичком считается первый персонаж, достигший на этом сервере 6-го уровня. Как достигнешь - выскакивает системное окно с кратким объяснением плюсов, а также посылкой к Newbie guide.
С этого момента можно обменивать снаряжение в некоторых магазинах (перед обменом - снять, выбрать в диалоге опцию exchange equipment), например в магазине брони.
Всем, практически сразу на первонубский квест дадут немного халявных ss/sps (зависит от профессии: мистикам Spiritshot for newbie, воинам и шаманам Soulshot for newbie - дальше упоминать не буду).
Нубские ss/sps действуют как обычные негрейдовые ss/sps. Они немного легче обычных, не могут дропаться, обмениваться и складываться в WH.
На 6-м уровне становится доступным первый нубский квест на ss/sps. Людям и эльфам надо убивать орков, темным эльфам надо убивать импов, оркам и гномам не помню - вроде гоблинов.
По получении квеста непись даст сразу немного ss/sps. После первого же квестового предмета можно сдать квест и получить 6к ss или
На 8-м уровне становится доступным первый нубский бафф - windwalk for newbie lvl 1 effect 2 (эффект равен WW2). Потом еще дают. Нубские баффы имеют lvl 1, но эффект обычно выше: Shield 3, VR4, BtS2, BtB 2 или 3 и так далее. Да, действуют они 1 час.
На 20-м баффы начинают снижаться. Сначала "умирает" самый полезный - haste или empower. К 24-му уровню остается только ww.
Когда любой персонаж на этом сервере достиг 25-го уровня, нуб-чар теряет свой статус. То есть, сделать, например, нуба-спойлера вечного 19-го уровня не получится (а я так хотел )

45) От чего зависит реген маны у магов?
1. Реген MP зависит целиком от параметра MEN. Чем выше этот параметр, тем быстрее восстанавливается MP.
2. Реген MP (и HP) зависит от текущей загрузки персонажа LOAD. Если она больше 50% - реген падает в 2 раза, если больше 66% - реген падает в 10 раз.
3. Реген зависит от состояния персонажа. Имеется в виду, бег/ходьба/стоя/сидя. Бегающий персонаж медленнее всего восстанавливает MP. При ходьбе или неподвижном стоянии MP восстанавливается быстрее, и самое быстрое восстановление MP у сидящего персонажа.
4. От дополнительных сетовых бонусов.
5. От умений персонажа. Например, у Sorcerer есть умение Clear Mind, которое повышает скорость восстановления персонажа, когда он стоит или ходит, в дополнение к тому, что сказано в пункте 3. Т.е. У Sorcerer с этим умение при ходьбе реген будет выше, чем у Sorcererа без этого умения. Есть и другие умения, например Mana Regeneration у Spell Singer. Ну и просто пассивные умения Faster Mana Regeneration.

46) Сколько процентов ресуррект восстанавливает? У меня +3WIT...
процентная прибавка к базе ограничена +20%. Зависит она не от +WIT, а от финального значения этой характеристики.

47) Как можно вступить в клан?
Бегаешь, играешь в партиях с разными людьми, расспрашиваешь о клане. Если люди и клан тебе подходят - говоришь с лидером клана или людьми которые могут принять решение о вступлении. Если клан тебе подходит и ты им подходишь - клан лидер тебя приглашает - у тебя появляется окно такое же, как при трэйде/инвайте в партию, только с сообщением о клане.
Тыкаешь Yes :D

Таблица налогов :|)

Aden Castle
Aden Castle Town 20% (прибавьте налог Адена для получения полного налога)
Hunters Village 30% (прибавьте налог Адена для получения полного налога)

Gludio Castle
Gludio Castle Town 20% (прибавьте налог Глудио для получения полного налога)
Gludin Village 20% (прибавьте налог Глудио для получения полного налога)
Wasteland 50% (прибавьте налог Глудио для получения полного налога)
Talking Island Village 15% (прибавьте налог Глудио для получения полного налога)

Dion Castle
Dion Castle Town 20% (прибавьте налог Диона для получения полного налога)
Floran Village 50% (прибавьте налог Диона для получения полного налога)

Giran Castle
Giran Castle Town 10% (прибавьте налог Гирана для получения полного налога)
Hardin's Academy 20% (прибавьте налог Гирана для получения полного налога)

Innadril Castle
Heine Town 20% (прибавьте налог Иннадрила для получения полного налога)

Oren Castle
Town of Oren 15% (прибавьте налог Орена для получения полного налога)
Ivory Tower 15% (прибавьте налог Орена для получения полного налога)
Elven Village 15% (прибавьте налог Орена для получения полного налога)
Dark Elven Village 15% (прибавьте налог Орена для получения полного налога)
Altar of Rites 15% (прибавьте налог Орена для получения полного налога)

Goddard Castle
Goddard Castle Town 20% (прибавьте налог Годдарда для получения полного налога)

Без замка (полный налог равен указанному)
Rune Castle Town 20%
Dwarven Village 15%
Orc Village 15%

48) Могут ли на одном сервоакке чары быть в разных кланах?
Ну, т.е один чар - в клане [x], второй - в клане [y]. Кланы могут быть и в разных альянсах и воевать друг с другом и прочая...
Могут.

49) Видел информацию, что большая частота критов дает больший хейт при всех прочих равных. Можно ли ее подтвердить или опровергнуть? Грубо говоря, если я с товарищем нанесу по 1к дамаги, но я при этом критану на 4 раза больше, на кого будет аггрится моб - на меня или на того, кого первого увидел?
Если ты критуешь чаще, моб будет агриться на тебя, даже если сумарный урон у вас будет одинаковым.

50) Шанс прохождения спешиала вырастает, если пробивать его в попу, а не в нос. Обычного крита это правило касается?
Да, со спины криты проходят чаще.

51) Не смог найти Human Healer Trainer в Hunter's Village - это шутка такая или я плохо искал?
Их там нету. Как и магов в Орене, например.

52) Видел крафтера который делал по моему Б-армор. Для крафта требовался рецепт. Значит ли это что чтобы скрафтить скажем 2 -3 шмотки надо 2-3 рецепта? Т.е на крафтах высших левелов помимо того, что у тебя рецепт в книге, для крафта тоже нужен рецепт???
Да, для крафта В и А шмота кроме рецепта в книге нужен еще рецепт на руках, после крафта он пропадает.

53) В С4 суммоны используют soulshots/spiritshots. Какие они используют? Д, С, В и т.д. или какие то особые? Используются ли они автоматически?
1. Свои шоты (3 вида, [blessed] [soul/spiti]shot for pets, грейдов у них нет). Лежат в твоем инвентаре. Выводятся на твою управляющую панель. При использовании заряжают твоего активного пета/саммона. Автоматическое использование настраивается (действует пока текущий саммон жив, на следующего надо включать снова). Продаются шоты у пет менеджеров.

54) Достало сообщение "you have 1 unread message". Как его прочитать то? Появляется каждый раз при входе в игру.
Alt+B, закладка Mail

55) В C4 есть возможность снять видео. Видео снимаю , а посмотреть не могу. Подскажите через какие программы можно это сделать.
Ответ на этот вопрос находится тут:
http://forums.goha.ru/showthread.php...35#post1221635

у меня есть заклинания на каторые я нажимаю но нет не какого эффекта, например: Shield,Might Как ими пользоваться? :>

Заклинания и умения (skills) разделяются на несколько типов. 3 основных типа - это:
1. Активные.
2. Пассивные.
3. Переключаемые.

1. Активные делятся на плохие и хорошие.
Плохие можно использовать на мобов и противников в ПвП - фиолетовые или красные персонажи, а также белые, ведущие войну с твоим кланом.
Хорошие используются на союзниках - из группы или клана/альянса, а также на белых игроков. Подробнее ты разберешься со временем, если будет желание тестировать.

Активные умения по времени воздействия делятся на моментальные и длительного воздействия.
Моментальные - это большинство обычных атакующие умений и заклинаний. Они быстро испольузются - от полусекунды до 2-3 секунд. Соответственно, на врага он тоже действуют моментально.
Умения и заклинания длительного воздействия делятся на баффы (buff) и доты (DoT).
Баффы - это заклинания временно улучшающие характеристики персонажа. Обычно они действуют 2 минуты - танцы (dance) и песни (song), или 20 минут.
Доты - это заклинания и умения, наносящие повреждения врагу с течением времени. К таким относятся Bleed, Poison, Chilling Touch и прочие.
В С5 некоторые заклинания станут смешанного типа - моментально-длительного воздействия.
Это касается заклинаний лечения - (Greater) Heal, (Greater) Group Heal, (Greater) Battle Heal. Теперь после каста они будут восстанавливать жизнь двумя частями. Скажем, если по расчетной силе заклинание лечения должно вылечить 100 HP, то оно вылечит 50 HP сразу после использования. Оставшиеся 50 HP будут восстанавливаться со временем по типу бутылочек лечения (Greater) Healing Potion. Чистые лекарские классы (Bishop, Elven Elder) получат новые заклинания лечения моментального действия.

Также можно отдельно выделить дебаффы (debuff), они могут быть как моментальными, так и длительныими. К таким относятся заклинания временно уменьшающими характеристики персонажа - Curse Gloom, Curse: Weakness и т.п., а также считающиеся плохими, но не наносящими урона - Stun, Silence, Sleep. Последние в игре рассматриваются отдельно - от каждого вида подобных заклинаний существуют защитные заклинания.

По количеству целей, умения и заклинания делятся на точечные (single target) и массовые (AoE). Массовые заклинания подразделяются на 2 категории - требующие цель (Flame Strike, Hurricane и т.п.) и не требующие цели (Blazing Circle, Seal of Suspension и т.п.)

2. Пассивные заклинания бывают 2х типов - постоянного действия и активирующиеся по условию.
Пассивные умения постоянного действия сразу же повышают характеристики персонажа, как только персонаж их выучит - Anti-Magic, HP Boost и т.п.
Активирующиеся по условию соответственно, срабатывают только когда выполняется условие - это либо всяческие бонусы на ношение брони (Armor Mastery, Light Armor Mastery и т.п.) или оружия (Weapon Mastery, Dagger Mastery и т.п.) определенного типа, либо это заклинания, включающиеся, когда у персонажа мало жизни (HP) - Final Fortress, Final Frenzy и т.п. Активирующиеся по условию заклинания и умения отключаются сразу же, как только условие перестает выполняться.

3. Переключаемые умения и заклинания можно включить - они будут повышать какие-то характеристики. Когда они не нужны, их можно выключить в любой момент. Отличительной особенностью является то, что они постоянно расходуют ману (MP). Как только маны перестанет хватать, умение отключится - так что бесконечно долго с такими умениями бегать не получится. Некоторые переключаемые умения вместо маны расходуют жизнь, что довольно опасно. Эти умения действуют только на персонажа. Нельзя включать более одной ауры одновременно.

Некоторые игроки называют переключаемые умения аурами. Это в корне неверно, так как в классическом понимании аура действует на союзников персонажа, а не на самого персонажа.

Как узнать, сколько на сервере игроков?
Никак, можно только приблизительно прикинуть количество играющих по статусу сервера.
Light = 1-50% загрузки
Normal = 50-75% загрузки
Heavy = 75-99% загрузки
Down = 0/100% загрузки

Или если вы играете на фришарде = загляните на страницу статистики ж))


Power Leveling

Power LVL. Или обо всем понемногу.

Давеча с одним знакомым по аське зашел разговор о том, как легко/сложно прокачиваться в играх до максимального уровня. Конкретнее, сравнивались уровни/время в La2 и RFo. Собственно, это и натолкнуло меня на мысль, что неплохо бы написать статейку для тех, кто еще не освоился, но хочет быстро прокачать уровень, чтобы "догнать и перегнать" передовиков кача в Ла2.
Ну что ж, флаг им в руки. Попробую рассказать про все виды скоростной прокачки и привести их стоимостные и временные затраты.

Правда, писать инфу буду по часу в день, сегодня сделаю вводный курс о том, что такое Power LvL.

Power LVL - мифы и реальность

Скоростная прокачка персонажа, известная как powerlvl (пауэр левел, соращенно - PWL) присутствует практически в каждой игре. Любой игрок, новичок или хардкорный игрок, жаждет достичь максимального уровня, но не у всех хватает времени и терпения достичь его своими силами.

Тут-то и появляются люди (те самые хардкорные геймеры), знающие об игре достаточно, чтобы в минимальное количество времени прокачать персонажа до максимального уровня. Называют таких людей драйверами (от англ. Driver - водитель) - Ваши гиды в мир высокоуровневых персонажей.

Стоимость PWL может измеряться как игровой валютой (аденой), так и реальной. А кто говорил, что это дешевое удовольствие? В зависимости от опыта и скорости прокачки, разные драйверы могут требовать разную оплату.

На самом деле в Ла2 существует 4 основных способа PWL. И драйверы - это только один из них. Эти 4 способа:
1. Оффпати баффер.
2. Драйвер.
3. AoE.
4. Китайские фермеры (ака ботоводы).
О каждом из них я расскажу в последующих подразделах.

Еще один подраздел будет посвящен дуалбоксингу (англ. dualbox) - игре на двух аккаунтах одновременно. Это для тех, кто не хочет использовать различных ботов, за использование которых банят - обидно потерять своего супер-пупер персонажа.

На сегодня вводная лекция окончена, заявки, комменты и пожелания можете напрявлять мне в аську.
з.ы. Не надо мне писать в аську "Privet, ti tut?", "Mogno zadat vopros?" и т.п. Я этого не люблю и подобные сообщения в аську игнорирую. Постарайтесь сразу 1-2 сообщениями описать суть вопроса. Если у меня будет что сказать - Вы получите ответ.

Взгляд глазами драйвера.

Если Вы думаете, что powerlvl - это такая волшебная палочка - раз взмахнул, и сразу в дамки, то Вы заблуждаетесь. На самом деле powerlvl - это ужасно нудное занятие, вся суть которого сводится к непрерывному "бегу по кругу", конечным итогом которого станет желаемый уровень персонажа.

Я сам еще в С1 пробовал себя в роли драйвера, но нервы не выдержали. Драйверов нужно уважать - это хладнокровные, целеустремленные люди, и вместе с тем флегматики и философы. Таких людей очень мало. Опытных драйверов еще меньше. Как бы то ни было, драйверы были распространены в ранних хрониках - прелюдии и С1, потом их постепенно вытеснили китайцы, баги и боты.

Что же хорошего может предложить драйвер.
1. Драйвер освобождает Ваше личное время для других дел. Вам не нужно контроллировать его. Достаточно оговорить максимальные сроки.
2. Знание игры позволяет драйверу находить эффективные места кача в том случае, если самые злачные места уже заняты. Так что простоев не будет в любом случае.
3. Интеллект драйвера явно выше, чем у тех же ботов, что позволит ему в критических ситуациях (паровозеры не дремлют) выйти сухим из воды.

Недостатки драйвера:
1. Драйвер - человек. Ему свойственно есть, пить, спать и... делать ошибки.
2. Собственно, требует он реальных денег за свои услуги, реже виртуальные, но тогда их нужно куда больше даже в пересчете на реальную валюту.
3. Не все драйверы являются драйверами - есть просто мошенники. Получив доступ к Вашему персонажу, они могут его раздеть, использовать его для отмывания денег и всяческих других махинаций с использованием багов (при этом персонажа скорее всего забанят), или просто прокачивать персонажа на боте. Ну и естественно, получив деньги "вперед" исчезнуть в закоулках Матрицы.

Недостатки - довольно весомые аргументы против пользования услугами драйверов. Да и устаревший это способ. Но наиболее надежный, так как не зависит от того, что разработчики изменят в физике игры - эти проблемы уже будут головной болью Драйвера.

Расценки на powerlvl этого вида варьируются от 200у.е. за прокачку до 40го до 1500у.е. за прокачку до максимального уровня. Главное правило - аванс не должен превышать 30% конечной суммы оплаты. В противном случае проще купить готового персонажа.

Сроки прокачки - от 7 дней на получение 40го уровня и 2й профессии до 3-5 месяцев на получение максимального уровня.

Сроки как и цены сильно зависят от прокачиваемого класса - магов и лучников прокачивать легче всего, в то время как бафферов и хилеров - сложнее всего.

Ах, С3 - сказочное время. Расцвет АоЕ. Как, вы не знаете что такое AoE? Тогда срочно в поиск! Хотя нет. Можете не торопиться. Все рано уже не успели.

В каждой хронике что-то или кто-то умирает. В С1 умерли мечты о беззаБОТной игре. В С2 умерли танки. В С3 умерли кинжалы. В С4 умерло АоЕ, а некроманты начали глумиться над мертвыми.

И все же по порядку. В С3 существовало 2 способа powerlvlа персонажей.

Ода почившему магическому AoE.

В магическом АоЕ прокачиваемый персонаж находится в 1й группе с не очень высокоуровневым Sorcererом (Spellhowlerы и Spellsingerы для этого дела не годятся), монстры для которого +5/-2 уровней. В составе 2й группы - хилеры/баферы (SE + PP/EE), высокоуровневый маг-слипер (Spellsinger), танк (Dark Avenger) и раннер (SR,PW). Если прокачка ведется в замкнутых помещениях, то танк может выполнять роль раннера.

Скорость прокачки очень сильно зависит от скорости респавна монстров и кривизны рук участников. Немаловажной будет и разница в уровнях между Sorcererом и прокачиваемым персонажем - чем она выше, тем медленне будет прокачка. Оптимальная разница - не более 8 уровней в каждую сторону. Однако, до 50го уровня эта разница особой роли не играет - сама по себе скорость прокачки превышает в разы скорость прокачки драйвером или с офф-пати баффером.

Стоимость варьируется от жадности участников. Китайские АоЕ просят самую скромную цену - обычно от 10 до 20м аден за прокачку с 40го по 58й уровень. Или от 100 до 500к аден в час. В не поверите, существуют жадные китайцы!

К сожалению, я не успел насладиться АоЕ в полной мере. Но в продвинутых группах - где одновременно бегало 2 раннера я бывал часто. 2 раннера - это незабываемое зрелище - когда в чате раздаются "Incomming!", а затем с разных концов карты из тумана выныривают ранеры, а за ними лениво выползают хвосты из десятков монстров. Перед тем, как подвести мобов к танку, ранеры делают "круг почета", чтобы собрать как можно больше мобов в кучу. И понеслась. Нюк, нюк, слип, Нюк, нюк, слип. Хилеры зажимают кнопку с хилом и молятся, чтобы танк не получил стан. Собственно, остальные делают тоже самое. И вот, мгновение спустя земля сплошь усеяна трупами мобов и дропами-дропами-дропами... ААА!!!
Но даже это не идет ни в какое сравнение с 3мя раннерами. :smok)

К сожалению, этот вид прокачки был сочтен NCSoft как "читерский", и был "понерфлен" (т.е. опущен до такой степени, что пользы уже нет). Финиш. Ушел топиться :cry)

Ох уж эти гномы.

Единственный сохранившийся вид прокачки - это BigBoom. BigBoom - это механический голем-камикадзе, которого может вызывать Warsmith 58+ уровня. Собственно, проблема начинается с того, чтобы найти высокоуровневого гнома. 2я проблема - это договориться с гномом о "разумной" цене. Далее дело техники.

Как известно, если один из участников группы отходит на определенное растояние от группы, то он перестает "участвовать" в жизни группы - он не получает опыт, не дает бонусы на опыт, и также лишается дропов. Именно этот "баг" (не баг, но думаю в С5 и его понерфят) и используется при прокачке.

Гном и прокачиваемый персонаж находятся в 1й группе. Во 2й группе стандартный набор - баферы/хилеры, танк и раннер, слипер не нужен.
Раннер собирает большую, нет, ОГРОМНУЮ толпу монстров и приводит к танку. Танк скрипя дырявой консервной банкой, гордо именуемой тяжелой броней, отражает атаки наседающих монстров, держа агру. В это время гном методично вызывает големов-камикадзе и отсылает их в толпу с приказом взорваться.

Разница в уровнях как при магическом АоЕ вообще не играет роли - весь опыт, который дается за убиенных монстров идет только прокачиваемому персонажу. Поистине халява. Големов надо довольно много, так что цены будут явно выше, чем магические АоЕ. Но поскольку последних уже не существует - выбор невелик.

Резюме.

Прелести АоЕ в том, что при минимальных затратах получается сверхскорость прокачки. Драйверы могут удавиться от зависти. Фактически даже Вашего участия в АоЕ не требуется - достаточно залогинить персонажа, дождаться включения в группу и можно пойти погулять на несколько часов, если, конечно, у Вас и прокачивающих стабильный коннект.

Минусы АоЕ:
1. Это довольно рискованное занятие для начинающих (да и для продвинутых тоже). В течение одного сеанса (5-6 часов) группа может умереть от нескольких до нескольких десятков раз. Зато потом все будет на мази.
2. Тонны адены и дропов, остающиеся на земле. Руки так и тянутся их заграбастать, но, увы, все дропы принадлежат прокачивающей стороне (по умолчанию). И лучше на их собственность не посягать - максимальный уровень все еще далеко!
3. АоЕ вызывает привыкание. Вас еще долго будет тошнить от необходимости бегать от моба к мобу и подбирать дропы. В особо тяжелых случаях даже мысль о прокачке будет вызывать отвращение.
4. Сложно получить максимальный уровень. Если на уровнях до 50-60 прокачка - дело техники, то на уровнях 60+ - это уже серьезный риск - монстры бьют больнее, и лечить танка станет проблематично. Гномов за 70+ можно пересчитать по пальцам руки. Если считать без китайцев - с ними еще нужно найти общий язык, ну или изучить китайский (угу, щаз(с)).

"Китайская" экспансия.

Многие не любят китайцев за... о за что их не любят? За то, что китайцы не играют - они работают. Кстати, почему только китайцы? Этим промышляет довольно много игроков разных национальностей и народностей, в том числе и русские. Поэтому в данном контексте правильнее будет употреблять слово "Фермер".

Любая игра для фермера - это прежде всего способ заработать деньги, и лишь потом развлечение. От работы тоже можно (и нужно) получать удовольствие. Помнится еще в С1, когда я еще играл на Siegehardtе, были у нас в клане 2 китайских фермерши - абсолютно безбашенные дамочки в ПвП (в обоих смыслах, да и дамочки тоже :redlol)). Зато они точно получали удовольствие от делевела, чего нельзя сказать об остальных членах клана, втянутых в их разборки :cheesy).

Фермеры влегкую идут на ПвП, когда им надо защищать свои интересы - одним из краеугольных камней фермерства является периодический делевел, чтобы мобы всегда были зеленые или белые. По этой причине фермеры не боятся умирать. Но таких китайцев осталось очень мало, ныкаются они в основном по подземельям, куда добраться довольно сложно. До С4 многие из них промышляли магическим АоЕ.

На замену фермерам пришли продвинутые фермеры с ботами. Ботоводы-фермеры - это реальное зло, с которым нужно бороться. Но с тем же успехом можно отгонять волны от берега моря. Хотя вопрос о вреде и пользе фермеров(-ботоводов) неоднозначен, да и не является темой этой статьи.

Обычно в составе группы китайских ботов 1 драйвер (аккаунт, управляемый человеком - обычно это bounty hunter) и 2-5 ботов. Стандартная группа ботов - 1 BH, 1 Prophet, 1 SE/EE, 1 танк и либо дамагеры, либо SwS и BD. Последние 2 персонажа обусловлены прокачкой на заказ, то о чем мы и говорим.

Найти группу фермеров-ботоводов довольно легко - их издалека заметно по синхронности движений команды. Собственно, если Вы решились на такой шаг, то советую подучить китайский и подкатить с предложением заработать к драйверу. Учтите, что драйвер играет не в клиенте - просто он следит за действиями всей группы, и может отойти на пару часов. Так что не стоит ждать быстрого ответа.

Приводить стоимость прокачки да и скорость я не возьмусь - так как не пробовал, однако замечу - речи о реальных деньгах не идет. Скорость же будет гораздо ниже, чем у всех вышеперечисленных способов за исключением одного: боты работают 24 часа в сутки (правда и у них бывают "технические" перерывы), что обеспечивает в конечном итоге более короткие сроки прокачки, чем в случае с драйвером.

Значительным минусом такой прокачки персонажа будет являться репутация персонажа - замеченный в такой группе персонаж скорее всего попадет в "черный список", и доступ к серьезным кланам будет закрыт. Если же у Вас уже есть клан (или качаетесь Вы, скажем, всем кланом), то рискуете всем кланом попасть в KOS топовых кланов. KOS-лист - это список персонажей, которых надо убивать при первой же возможности (это сокращение Kill on Sight - убивать при встрече).

Как видите, прибегать к услугам фермеров-ботоводов не стоит, если Вас волнует дальнейшая судьба персонажа. Возможно Вы и не попадете под массовую раздачу банов от НЦ, которая случается раз в полгода перед очередными хрониками. Но помните - нервные клетки не восстанавливаются.

Лирика е-бая.

Забавно, к чему мы подошли. Powerlvl - дело дорогое. Позволить его себе могут игроки, которые скопили достаточный капитал. Обычно powerlvlом балуются игроки, докачавшие своего персонажа до 70+ уровня, начинающие 2й аккаунт или качающие сабкласс - за свои 70+ уровней они могли скопить огромные суммы. Имея полную экипировку и перезаточенное оружие, адены девать им уже некуда.

Что же до остальных игроков, то тут возникает ситуация, когда хочется, но возможностей не хватает. Можно, конечно заняться зарабатыванием денег - манор, перепродажа, крафт и снова продажа. Однако, все это требует достаточно времени, и весь смысл powerlevelа теряется. За это же время можно неспешно прокачаться своими силами.

Единственный бесплатный выход - это прокачка персонажа на боте. Бесплатный только сыр в мышеловке. Ну да что я буду одно и то же рассказывать. Кому интересна подобная халява - могут поискать в яндексе сайты с читами. Там наверняка есть разделы, посвященные Ла2 и в частности настройке ботов. Мы этот аспект выкинем за рамки.

Другие игроки обращают взор в сторону е-бая. eBay.com - это созданная в начале 90х годов система электронных аукционов, где за небольшую плату любой мог выставить лот с описанием и продать свои вещи через интернет. Чего только не продавалось и не продается на eBay.com. Со временем название сайта стало именем нарицательным, и фактически обозначает покупку чего-либо через интернет. Применительно к играм е-бай означает покупку игровых денег и вещей за валюту реального мира.

Это не хорошо, это не плохо - это просто часть жизни. В жизни каждый покупает себе поблажки. В игре соблазн и возможности куда шире. И хотя деяние сие наказуемо в большинстве игр (кроме Project Entropia, где основой является покупка и продажа виртуальных денег за реальные). Но не смотря на кажущуюся жесткость правил, на деле подобные прегрешения оказываются безнаказанными. У лиц, ответственных за нахождение нарушителей есть куда более важные дела. Да и принципиально доказать, что человек е-баер - невозможно.

Чтобы бороться с недоказуемостью нарушений правил, создатели игр придумали пункт в EULA (End User License Agreement - Соглашение с Пользователем Продукта), согласно которому администраторы игры могут забанить игровой аккаунт без объяснения причин и возврата денег.

На практике же... Многих ли автомобилистов и тем более сотрудников ГИБДД посадили за взятки (ну по крайней мере в России)? А ведь по закону должны посадить обоих. С е-баем то же самое. Если даже ботоводов, которых за версту видно, банят раз в полгода, да и то не всех.

Очень повезло тем, кто качается дружным кланом. В таком случае, общая масса денег в клане достаточно велика, чтобы одевать практически каждого персонажа в хорошую экипировку - не все качаются с одинаковой скоростью. В результате, каждому гарантированно достанется оружие от "старших" соклановцев. Хотя такие кланы редкость - и состоят они обычно из хорошо знакомых в реале людей.

Но это все лирика. Я просто водвожу Вас к тому, что Ла2 - это не RF Online и не WoW. В этой игре с каждым уровней гринд (сложность набора уровней) возрастает экспоненциально. А возможность одеть персонажа в топовые вещи соответствующего уровню грейда появляется только когда на подходе следующий грейд вещей. И только маги могут позволить себе качаться даже до 75+ уровня с не самым топовым оружием С-класса (правда после 60+ - это уже мазохизм).

Для интересующихся, но сомневающихся, стоит ли е-баить - дело вкуса каждого - это достаточно безопасно с оглядкой на вышеописанное. Но если решитесь - не стоит афишировать. Противников е-бая, готовых начать священную войну достаточно, чтобы испортить Вам игру.

Игра - это программа, она несовершенна, в ней полно ошибок (багов), с помощью которых некоторые игроки могут получить какие-либо вещи. Если Ваш персонаж, упаси боже, получит в инвентарь полученные нечестным путем вещи - его могут забанить.

К счастью, так поступали раньше, ближе к выходу С4 бан заменили на лишение начитеренного. При этом если это были деньги и Вы на них что-то приобретали, то Вы лишитесь и приобретенного. Печально, но это лучше, чем лишиться своего супер-пупер персонажа.

Так где лучше покупать? У проверенных людей и контор. Конечно, никто не застрахован от несчастных случаев, но достаточно крупные конторы-перекупщики (IGC, IGE) дорожат своей репутацией, и не связываются с непроверенными поставщиками. Конечно, Вы можете найти и самих поставщиков, как правило, не говорящих по-русски, и покупать у них, но Вы уже не будете застрахованы от мошенников - на свой страх и риск.

Боюсь, эта часть статьи подымет новую войну флейма, а меня обвинят в рекламе сами-знаете-кого. Возможно и так. Но такова истина - чтобы в Ла2 добиться чего-то с нуля, надо либо жить в игре 24 часа в сутки, либо ботоводить, либо идти е-баить адену и вещи и заказывать powerlvl. И е-бай - куда меньшее зло, чем первые 2 пункта.

На самом же деле, черно-белым бывает только кино. В жизни куда более обширная цветовая гамма. Довольно философии на извечную тему "где достать денег, ничего не делая" - эта проблема беспокоит человека с тех пор как эти самые деньги изобрели. Пора перейти к более интересным и практичным вещам.

Чтобы на эвенте хоть что-то заработать, нужно капитал, и немалый.
Приведу пример из "жизни". Совсем "недавно" проходил эвент с тыковками. Кто-то продавал нектары, кто-то их скупал. В общей сложности на скупку нектаров я потратил около 10кк, а в результате получил дропа на 30кк. Если бы я просто выбивал нектары и продавал - около 1000 за неделю, с учетом того, что основная масса дропалась на выходных - то я бы ничего реального не заработал.
В общем, все снова упирается в е-бай или побирушки по друзьям.
А ведь еще есть вариант с попрошайничеством - "падайти на тилепорт да радной дерёвни" :redlol)

Не хотел я про это писать, но видимо, придется.

Реалии е-бая.

В теме с е-баем есть еще много нюансов, которые я не хотел рассматривать - например, проблема покупки топовых вещей и отсутствие элементарного знания рыночных цен на шмот при их приобретении. Средний е-баер покупает вещи в 2-2.5 раза дороже их разумной цены.

Именно в этом проблема е-бая - экономика игры нарушается не возможностью купить виртуальные деньги за реальные, а нарушается она непропорциональным ростом цен. Обычным игрокам приходится еще больше фармить, е-баерам - покупать еще больше аден. Кто же будет продавать оружие за 20кк, когда его за 50кк оторвут с руками?

Зайдите на рынок в Гиране - Homunculus Sword+3 с Acumen = 12кк. И это при том, что меч собирается за 2 часа и обходится всего в 8-9кк. А что уж говорить о Homu+5 с ценой в 20кк? Понятно, что до С4 это было единственное оружие для мага с 40 по 61 уровень из-за Акумена. Но ведь цены остаются такими и в С4.

С выходом С4 резко подскочили цены на Sword of Valhalla и Sword of Miracle. Первый подорожал из-за появления на нем Acumen, второй подорожал вследствие массового рерола/сабкласса на Necromancerов. При себестоимости SoV ~18-20кк (при 100% крафте) его умудряются продавать за 40кк.

С SoMом ситуация получше - как-никак крафт 60%, поэтому и цена довольно высока. Хотя, блейды для него - от 1.1кк за штучку. На другое оружие с такими же показателями цены колеблются от 200 до 500к. Но это не главная проблема - человеку не из клана очень сложно достать кристалл для SA 12 уровня, да впрочем и для человека с кланом это тоже большая гоовная боль.

Только топовые кланы могут себе позволить прокачать кристаллы до такого уровня. И если цена на SoM близка к его реальной себестоимости крафта (с учетом наценки "за провал крафта" и стоимостью лезвий), то цена на кристалл колеблется в диапазоне от 20кк (у китацев) до 50кк (у топовых кланов), что составляет ровно стоимость крафта этого меча.

Апофеоз кретинизма е-баеров - на Теоне продано Ring of Orfen за... 700кк!!! Может быть кольцо покупал и не е-баер, но я сильно сомневаюсь, чтобы игрок, накопивший названную сумму самостоятельно, так легко с ней расстался даже ради эксклюзива.

Более того, любой игрок с такой суммой мог бы жить спокойно до скончания веков, но наш продавец спустил все на ОЕ. Честь ему и хвала. А я простой игрок, мне их философию не понять.

"Офф-пати".

Когда я уходил с Sieghardt и из игры - я продал своего Prophetа 55го уровня за смешные деньги (по тем временам) - 200 баксов. Его участь была предрешена задолго до того, как я даже задумался о том, что я выбрал не того персонажа. Уже на 44м уровне я понял, что люди рады бы поиметь в баффера группе, но совершенно не рады тому, что я по сути являюсь личером экспы и дропа. Где-то к 52му меня уже тошнило от групп, а соло не представлялось возможным.

Приблизительно тогда мне предложили попробавться в роли офф-пати баффера. Работа непыльная - бегать за нужным персонажем и лечить и бафать по требованию. На деле же, тупо и скучно - больше часа я не выдерживал. Тогда же я попробовал себя и в роли драйвера, итог был неутешительным - я окончательно решил забросить игру.

Где-то в районе 54 уровня мой Профет мне наскучил донельзя, и я уже подумывал об уходе, но тут подвернулся случай. Мой знакомый бросил игру и отдал мне аккаунт с Bounty Hunter. Еще один знакомый - соклановец - предложил платить за него. Так начался шаринг аккаунта (account sharing - доступ к одному аккаунту нескольких человек). Кстати, по правилам EULA шаринг запрещен, но мы ведь плюем на это правило.

Играть BH без Профета было сложно и скучно. Но однажды, бродив по англо-язычным форумам, я случайно натолкнулся на информацию о том, как одновременно запускать несколько клиентов. Так я и стал дуалбоксером.

Управление двумя аккаунтами довольно сложно по первости и неопытности, но это преходяще. Замечу, что тогда L2Walker представлял из себя жалкую пародию на себя нынешнего, и был практически не юзабелен.

В те времена запускать 2 клиента одновременно было затруднительно - нужно было изменять настройки в игре, и применять всяческие шаманские штучки. В С2 ввели возможность оконного режима, и все стало на свои места. Дуал-боксинг расцвел пышным цветом.

Найти баффера "чтобы лечил и бафал, но денег не требовал" сложно. Поэтому лучше завести своего. Пусть он не такой общительный, как "живые", зато всегда под рукой, и никогда не напишет в ответ на предложение поэкспиться "sorry, i'm group now" (извини, я уже в группе). Собственно, его и спрашивать не надо.

Оборотной стороной "дуалбоксинга" является удорожание игры в 2 раза - нужно оплачивать 2 аккаунта. Хотя, если уж нашлись деньги на 1 аккаунт, можно найти и на 2й. Более того, теперь, вместо 1 персонажа, надо прокачивать и одевать сразу 2х. На самом деле - это не является проблемой, а скорее ложкой дегтя в бочке с медом.

Это была историческая справка о том, как игроки пришли от "офф-пати" к дуалбоксингу. Подробнее о дуалбоксинге я расскажу в соответствующем разделе. Там же будут рассмотрены аспекты прокачки персонажа "ин-пати" и почему такой способ лучше "офф-пати".

Рассматривать "офф-пати" прокачку имеет смысл с точки зрения именно дуалбоксинга, так как найти "живого" баффера для "офф-пати" дорого и проблематично - этот вид прокачки можно считать устаревшим, как и магическое АоЕ.

POWERLVL. Резюме.

Самый быстрый и не самый дорогой способ - прокачка персонажа в АоЕ (BigBoom). Ограничение на прокачку - 60-65 уровень - далее просто бесполезная трата времени и денег. Искать Warsmithов 58+ лучше в Girane, периодически покрикивая в шаут "WTB BigBoom, PM plz". Как минимум необходимо знание английского, а лучше сразу китайского.

За ними с равным успехом идет прокачка у фермеров и драйвинг. Первый способ дешевый (относительно) и ненадежный, как и все, что "made in china". Второй - дорогой, но как советская техника - безотказный и точно в срок. Фермеров стоит искать в катакомбах, некрополях и других подземельях, где потенциально хорошие дропы. Знание китайского обязательно (хотя бы общие фразы). Драйверов можно искать среди друзей и знакомых в игре, и даже на форумах, посвященных Ла2. Также можно обратиться в "конторы", которые занимаются powerlvlом - у них куда больше возможностей и ресурсов, чтобы сделать все быстро и четко, и главное, без обмана, если это не шарашки.

За ними следом идут "офф-пати" и "дуалбоксинг". "Офф-пати" в конечном итоге даже дороже, чем прокачка в АоЕ, при этом медленнее в разы. "Дуалбоксинг" выгоднее, но очень специфичен. Думаю, не стоит говорить, где искать "офф-пати" бафферов.

Где достать деньги на powerlvl Вы тоже должны решить для себя сами - это вопрос скорее принципа, нежели принципиальный.

Если Вы стеснены во времени, но не в реальных деньгах, то Вам подойдет - драйвинг или покупка готового персонажа. Хотя покупка не рекомендуется, по причинам, которые приведу ниже. Помимо драйвинга придется потратиться на одевания персонажа по окончании прокачки.

Если только во времени и не хочется расставаться с реальными баксами - АоЕ и китаские ботоводы. Вас охотно покачают и за игровую валюту. Правда, как где Вы достанете достаточную сумму - другой вопрос. Также придется покупать вещи для персонажа.

Если достаточно времени, и нет желания особо тратить ни реальные, ни виртуальные деньги, то дуалбоксинг - Ваш выбор. Правда, оплачивать и одевать придется 2х персонажей, плюс придется учиться управлять 2мя аккаунтами одновременно. Если Вы пришли в игру на пару месяцев - поглядеть, то лучше посмотрите предыдущие абзацы.

Единственная проблема при powerlvl - банальное кидалово. Никогда не платите деньги вперед. Всегда договаривайтесь о частичной или даже почасовой оплате - так Вы убережете себя от потери явно не лишних денег.

Почему я не привел, как просили "точные ники, пароли, явки"? Ответ банален - наученный горьким опытом, не хочу делиться информацией. Найти хороший powerlvl тяжело, а вот лишиться его очень легко. Ищите, и обрящете.

Покупка персонажей. Минусы и плюсы.

НЕ стоит покупать персонажей с рук. В большинстве случаев - это просто кидалово. И куча проблем. Исключение составляют бафферы - это более или менее устовшийся "рынок" персонажей. Можно сказать, их специально качают на продажу.

Простое кидалово. С Вас требуют "деньги вперед", и прощайте денежки. На какие только ухищрения не идут мошенники, лишь бы получить Ваши денежки до того, как они якобы передадут Вам пароль от заветного аккаунта.

Продвинутое кидалово еще проще, но сложнее в исполнении (все гениальное просто). Как известно, стоимость персонажа определяется его классом и уровнем, стоимостью аккаунта и количеством проплаченного вперед времени. Вот тут-то и начинаются пляски с бубном.

По поддельной кредитной карте "покупается" аккаунт (2у.е. вместо 50). На этом аккаунте даже прокачивается персонаж - чем выше уровень, тем больше рискует мошенник, но и выгода будет больше (если найдет своего буратину). Далее в зависимости от жадности и поджимающих сроков, персонаж втюхивается ничего не подозревающему игроку.

Стандартное время бана аккаунта, купленного по поддельной кредитке - от 1 до 3 месяцев - время, после которого отзывается заморозка суммы на кредитка(деньги с кредитки не снимаются сразу при оплате, они замораживаются на определенный срок). Представьте себе Ваше лицо, когда вдруг Вы получаете сообщение о бане Вашего аккаунта. Сами буратино.

В конечном итоге, Вам могут продать краденный аккаунт. И через некоторое время Вы обнаружите, что пароль не подходит, а аккаунт принадлежит какому-то Васе Пупкину.

Не стоит думать, что каждый встречный, продающий аккаунт - кидала. Надо просто понимать всю опасность покупки персонажа с рук. С другой стороны, лучше изучить форумы, и связываться с людьми, которые могут вам ответить из игры, и предоставить доказательства того, что продаваемый персонаж существует и является тем, за кого его выдают.

Если это баффер, попросите его Вас обафать - по уровню и состоянию баффов Вы точно узнаете класс и приблизительно выясните уровень персонажа. Если это, к примеру, лучник 60+ с BoP+5, то попростие его пострелять из лука по мобам. Во-первых, Вы точно определите, что у него в руках BoP (картинки оружия можно посмотреть на офф.сайте). Во вторых Вы удостоверитесь, что персонаж, не получает штрафов на скорость и точность атаки, т.е. приблизительно соответствует заявленному уровню.

Лучше всего, если Вы сможете встретиться с продавцом в реале. И только после этого принимайте решение о покупке. Но деньги передавать не торопитесь.

В НЦ софт существуют 2 типа аккаунтов - Master и Game аккаунты. Первый предназначен для управления игровыми. В рамках одного Master-аккаунта может существовать до 10 различных Game-аккаунтов. Логины и пароли от Master и Game аккаунтов могут совпадать, но не обязаны. Более того, при регистрации нового Game-аккаунта Вам предложат указать другую пару логин-пароль для входа в игру.

Помимо этого, аккаунт навсегда привязывается к дате и информации, указанной при первой регистрации аккаунта - дате рождения и другим мелочам. Дата рождения необходима, чтобы сменить пароль для Master Account.

Кроме паролей, при регистрации аккаунта, пользователю на е-мейл высылается некий код аккаунта - этот код уникален, и высылается только 1 раз при регистрации. Я уже не помню, как он выглядит. Важно то, что тот, кто назовет этот код может легко сменить пароль от Master-аккаунта через письмо в техподдержку. Я сам так делал несколько раз, когда склероз одолевал.

Поэтому продавец обязан предоставить Вам обе пары кодов, информацию, указанную при регистрации аккаунта, и уникальный код-идентификатор. Если он не сделал этого, то стоит задуматься о кидалове.

Советую покупать персонажа у себя дома - чтобы тут же сменить пароль и изменить регистрационные данные, особенно секретный пароль и ответ (на случай преждевременного склероза). Продавец в случае чего уже никуда не денется. Не рекомендую проделывать то же самое в компьютерных клубах - в 99% случаев на компьютерах установлены клавиатурные шпионы. Вы ведь не для того покупаете персонажа, чтобы тут же его лишиться.

Но даже после этого Вы не застрахованы на 100% от потери аккаунта. Потому что я описал известные мне способы кидалова, а сколько их - неизвестных?

Еще немного лирики. О ламерах и нубах.

Прежде, чем перейти от обзора способов PWL к основной части статьи о дуалбоксинге, я не могу не пройти мимо темы "Нубов" и "Ламеров".

Описание разновидностей игроков можно почитать в интернете - список сайтов Яндекс выведет немалый, было бы желание. Если желания нет, то вкратце:

Слово Нуб происходит от английского слова Newbie - новичок. Однако чаще всего слово нуб употребляют для оскорбления игроков. Более мягкие с точки зрения восприятия - Нубик и Нубис. Если Вас обозвали нубом, не спешите обижаться, может это на самом деле так?

Новички, пришедшие в игру, ничего о ней не знают, и обычно задают всяческие "глупые" вопросы, которые задавали до него, и на которые давались ответы. Поэтому чтобы не получить репутацию "Нуба", советую почаще мучать поиск и не лениться копаться в выдаваемых результатах.

И только после этого стоит задавать вопрос по интересующей теме. Если Вы задали вопрос, то получив ответ прочитайте его вдумчиво. Если у Вас по вопросу есть собственное мнение, и ответ Вам не нравится, не стоит начинать спор и отстаивать свое мнение, переходя на личности. Во-первых, Вы можете заблуждаться. Во-вторых, Вы попадете в категорию "агро-нубов", и собственно, Вам обеспечено презрение всего игрового сообщества. Стоит ли становиться изгоем?

Быть нубом - это отчасти хорошо. Ничего не зная об игре, Вы можете открывать что-то новое для себя. Появляется хоть какой-то интерес к игре - когда об игре знаешь все, становится неинтересно. Иногда новички делают открытия, которые и для старожилов являются откровением. Правда так бывает редко.

Ламеры - это новички, докачавшие своего персонажа до высокого уровня, но так и не научившиеся им играть. Происходит термин от слова Lame - "хромой", "калека", или как говорят в России - "больной на голову". Если Вас назвали ламером, стоит серьезно задуматься над своими действиями. Но чаще всего за этим словом стоит попытка оскорбить игрока и спровоцировать на какие-либо ответные действия и затем поиздеваться. Не поддавайтесь провокациям. Будьте человеком ;)

Не советую попадать в категорию ламеров - от этого ярлыка будет нелегко избавиться. Запомните - нуб и ламер - не одно и то же. Гордитесь тем, что Вы - нуб. Старожилы Вам просто завидуют, и поэтому пытаются оскорбить.

Почему я вообще завел разговор о нубах и ламерах - это напрямую имеет отношение к PWL.

Заказав прокачку персонажа, которым Вы никогда не играли, Вы из статуса новичка автоматически переходите в статус ламера. Поэтому PWL лучше заказывать по частям - прокачав персонажа до определенного уровня, стоит потратить время и опыт на игру этим персонажем, чтобы изучить сильные и слабые стороны, опробовать его в боевых условиях.

В качестве примера ламера. Хороший знакомый (он и правда отличный парень) покупал себе в разное время около 6 различных высокоуровневых персонажей различных классов - он играл и танком, и лучником, и магом, и даже баффером. И ни одним так и не научился играть. Последним его персонажем был Warcryer.

Представьте себе, группа магов на каче - все нужные им баффы ограничиваются 4-6: windwalk, shield, empower, concentration, berserk, magic shield. Наш доблестный Warcryer постоянно делал полный обаф, спуская всю ману, после чего просто сидел на попе и личил опыт - реальной пользы от него не было никакой. Ну разве что он нас развлекал болтовней обо всем, чем еще больше отвлекал от кача. Хотя это скорее плюс, потому что тупой кач раздражает и вызывает тошноту.

Если Вы в игре зарекомендуете себя, как ламер, то Вашего персонажа перестанут брать в группы, и в итоге - или соло, или другой персонаж (рерол, reroll).

Техническая сторона дуалбоксинга - это лишь 10%, верхушка айсберга. И на 90% - это знание игры вообще, и сильных и слабых сторон персонажей в частности. А это довольно обширная тема.

Я, конечно, не вправе давать советы, как играть каждым классом в отдельности, потому что у меня недостаточно опыта. Лучше об этом спрашивать в специальном разделе по каждому конкретному классу, которым Вы собираетесь играть. Я постараюсь привести общие советы и рекомендации для начинающих, чтобы никто не посмел назвать Вас нубом или ламером.

Техническая сторона дуалбоксинга.

Дуалбоксинг - это управление одновременно 2мя персонажами. Для этого Вам понадобится довольно мощный компьютер. Нет, далеко не топовый, но основные требования - мощный процессор и много оперативной памяти. Для дуабоксинга Вам также понадобится 2 аккаунта. Именно. Нельзя играть одновременно 2мя персонажами, находящимися на одном аккаунте. Так что придется раскошелиться.

У меня стоит Athlon Barton 2500+ разогнанный до 3200+. Минимальный объем памяти - 512 Мб, для комфортной игры лучше 1Гб. Немаловажную роль будет играть быстрый винчестер и большой файл подкачки - он должен быть не менее 2Гб, лучше 4. Видео здесь вторично, хотя необходима такая видеокарта, которая будет обеспечивать комфортную игру при максимальных настройках, исключая FSAA, Shadows и Ground Detail..

А играть Вам придется с минимальными настройками и с отключенным звуком. Но если позволяет компьютер, то на одном из аккаунтов можно будет выставлять макисмальные настройки, но в таком случае обеспечены постоянные подгрузки, лаги и, следовательно, тормоза.

Чтобы запустить одновременно 2 аккаунта не нужно производить магических действий, как это нужно было в С1. Достаточно
1. Запустить один клиент
2. В окне логина нажать кнопку Options
3. Выставить все настройки в минимум.
Закладка Video:
а) Texture = Low
b) Modeling Detail = Low
c) Motion Detail = Low
d) Terrain Range = Average
e) PC/NPC Range = Very Wide
f) Reflections = None
g) Anti-Aliasing = None
h) Ground Detail = выключено
i) Shadows = выключено
j) Texture Filter = включено
k) Shader = none
Закладка Audio: все опции Off.
Закладка Game: Transparent = выключено
4. Нажать Apply.
5. Нажать сочетание клавиш ALT+ENTER. Игра перейдет в оконный режим. Если Вы установили в настройках игры размер окна 1024х768, то "Рабочий стол" в Windows лучше всего увеличить до 1200х1024, в противном случае, окно игры просто будет вылезать за границы экрана.
5. Выйти из игры, чтобы сохранились настройки.

После этого открывайте Проводник (Explorer) и ищите каталог, куда установлена игра. В этом каталоге ищите каталог System. Сделайте ярлык для файла l2.exe и вынесите его на рабочий стол. Игру теперь Вы будете запускать только таким способом. Лучше всего

Не забывайте, что каждый вторник после маинтенанса (профилактических работ), клиент придется запускать по старинке - через Launcher.exe (этот ярлык создается атвтоматом при установке La2). Это на тот случай, если NC Soft собирается выпустить очередной патч для клиента. Если этого не сделать, то Вас может выкидывать из игры после загрузки - неприятно.

Итак, щелкаем по ярлыку и загружаем первый аккаунт вплоть до входа в игру персонажем. Затем загружаем второй аккуант. В момент загрузки второго окна НЕ переключайтесь в другие окна, так как это сильно затормозит процесс загрузки игры - лучше дождитесь полной загрузки, а потом только переключайтесь между окнами. Переключать между акками, как и между любыми дургими окнами - ALT+TAB или мышкой. Советую освоить быстрое переключение с помощью ALT+TAB, так как в критических ситуациях Вам это поможет.

После загрузки обоих аккаунтов, на одном из них лучше включить режим ускорения Lower Detail (сочетание клавиш ALT+P). Это позволить уменьшить нагрузку на систему. Вы также можете на одном из аккаунтов выставить более мощную детализацию, чтобы было не так скучно играть. Но помните, что перед выходом придется все настройки скидывать обратно.

В общем-то вот все технические подробности, как запустить 2 игровых окна. Ничего нового и сложного. Далее пойдет речь о том, как эффективно управлять вторым аккаунтом - макросах.

Управление вторым аккаунтом. Макросы.
Макрос vs L2W vs живой баффер

Добавлю от себя несколько советов.

1. Если Вы качаетесь в большой группе, то никогда не добавляйте в макрос /target %partyN - бесполезная вещь. Не поленитесь перед началом кача перенастроить макрос, вписав имя танка. Всякое бывает.

2. Если кач предполагает нон-стоп бег от моба к мобу, то чтобы не терять время на управление баффером, в конце списка баффов или макроса на лечение добавьте команду /attack. В этом случае баффер будет следовать за тем чаром, которого он обафал/лечил последним, и Вам не придется ждать, когда он закончит баффы - просто не убегайте из зоны видимости.

3. Если в группе 2-3 человека, то лучше сделать отдельные макросы на таргет их персонажей и по одному макросу на баффы и хилы. Это сэкономит место на панели быстрого доступа и поможет в критических ситуациях, когда нужно срочно подлечить кого-то, кто не основной таргет хилера.

4. Если Вы обрекли баффера на вечное офф-пати, то вместо /useskill лучше прописывать /forceskill, в противном случае, Вы лишитесь хила и баффа в ПвП (если, конечно, Ваш баффер не каребир).

5. Минимизируйте в макросе количество команд /useshortcut. Во первых, шоркаты отрабатываются медленнее, во вторых Вы будете привязаны к раскладке значков на панели быстрого доступа - любое изменение повлечет за собой необходимость изменения макросов.

6. Не забывайте, что выполнение макроса прерывается, если Вы в окне игры нажмете любую клавишу или левую кнопку мыши. Правая кнопка макросом игнорируется, так как на нее привязано управление камерой. Я правда не пробовал, что будет, если в настройках винды поменять местами функционал кнопок. Можете сами потестить, может бага будет знатная :)

7. При переключении между аккаунтами и нажатии кнопки макроса, не стоит ждать, когда начнется анимация баффа/хила - сразу переключайтесь на основной аккаунт - с задержкой около 0.5-1 секунды Вы увидите, как баффер начал исполнять макрос. Иногда, конечно, макрос может и не сработать, но Вы быстро научитесь это определять.

Стоит ли поручать управление баффером боту? По своему опыту скажу, что стоит. Макросы не тянут даже на сотую долю того, что может грамотно настроенный бот. Но вот стоит ли рисковать персонажем и нарываться на бан - это решать Вам. Советов по настройке бота я тоже давать не буду. Сами ищите.

И все же, живой баффер - самое лучшее. Он всегда знает, кого и когда надо лечить, и когда пора баффать. Он никогда не отцепится. И вообще, агитируйте Ваших знакомых играть бафферами. Чем больше в игре будет бафферов разных и грамотных, тем меньше будет бафф-ботов %).

Живой баффер > Бот > Макрос. А Вы что думали - искуственный интеллект пока существует только в фильмах.


Усиления атаки

1. Energy Stone (Энергетические камни) - это вещи, которыми Gladiator и Tyrant увеличивают силу умений - аналог Focus Force, Focus Sonic. Продаются в любом магазине и позволяют повысить "зарядку" до 2й стадии.

2. Soulshot (для воинов) - это вещи, при использовании которых увеличивается сила удара. Использовать нужно до нанесения удара в любой момент. Рекомендуется ставить на автоматическое использование.

3. Spiritshot, Blessed Spiritshot (для магов) - это вещи, при использовании которых увеличивается мощность заклинаний (х1,5 и х2) и скорость вызова заклинаний (х1,5). Их надо использовать ДО начала каста.

4. Soulshot, Spiritshot и Blessed Spiritshot бывают разных классов, и использовать их можно для оружия соответствующего класса. Кратко их называют ССками или проще сосками. ССки без класса продаются в любом магазине. ССки D,C,B,A,S класса могут делать только персонажи-крафтеры (Artisan, WarSmith).

5. Существуют также Compressed и Greater Compressed .... Package - это сжатые ССки, которые весят в несколько раз меньше, и персонаж может таскать на себе в несколько раз больше ССок. В Compressed - 300 ССок, в Greater - 1000 ССок. При двойном щелчке на Package, он превращается в соответствующее количество ССок. Очень удобно. Но стоят они дороже


Про Lineage C4

Чтобы сделать игру удобной для новичков и для бывалых игроков, в интерфейс игры внесены следующие измения и улучшения:

System Message Window Added (Окно системных сообщений ) Теперь системные сообщения будут выводиться в новом окне, расположенном над окном чата. Чтобы системные сообщения не отображались в окне чата, необходимо выключить опцию System message в настройках чата. Также в настройках игры можно убрать окно системных сообщений. Размер окна системных сообщений увеличивать нельзя.

Separation of Chat Window by Channels (Разделение окон чатов) Теперь окно чата (General, Trade, Party, Clan, Alliance) можно разделить на отдельные окна. Для этого надо «перетащить» закладку чата в любое место экрана. Чтобы смешать отдельные окна в одно, закладки надо перетащить обратно на окно чата. Размеры разделенных окон, однако, изменять нельзя. Manor Interface (Интерфейс Манора) Размер окна манора был увеличен (прим: Не будет этих дурацких двойных строк с прокруткой) и добавлена функция поиска:

- Можно посмотреть условия покупки и продажи определенных семян в других городах;

- Можно продавать семена в других регионах, однако, будет вычтен налог в 5% (прим: Получим на 5% меньше материалов).

- Можно посмотреть всю информацию о наградах за всходы в специально добавленном окне (прим: хз, что это значит)
Party Window's CP Gauge Полоса CP членов группы
Теперь можно видеть не только HP и MP членов группы, но и CP (без цифр, естественно).
Mini-map Мини-карта
Члены группы теперь показываются на мини-карте.
Если выделить члена группы, то центр мини-карты установится на этом персонаже.
Карты Элмора и Адена теперь объединены в одну.
Clan Penalty Window Окно штрафов клана
В окне клана (ALT+N) добавлена закладка Penalty. Теперь можно посмотреть наложенные на клан и альянс штрафы – тип и дату окончания штрафа (выход игрока из клана, клана из альянса, роспуск альянса и т.п.) Display of Region's Name (Отображение названий регионов ) Многих достает появляющаяся надпись при перемещении по Адену? Теперь можно отключить ее появление.
Party Matching Поиск группы В «комнату» поиска группы теперь может «войти» до 12 человек.
Свернутая иконка поиска группы будет моргать, если в «комнату» «вошел» другой игрок, или если кто-то из игроков написал фразу.
При создании «комнаты» группы, окно группы открывается только у лидера группы.

При смене лидера группы, окно поиска группы будет открываться только у нового лидера группы.

В окне поиска группы теперь отображаются имена лидеров группы.
The target window can be resized. Окно цели
Окошко с целью (где клан и умения) можно расширять (прим: правда, накой?)
The remaining time on a buff is now displayed in the buff status window's tooltip.

Коротко – таймер буффа. При наведении мышки на буфф, дополнительно пишется время до его окончания. За минуту до окончания эффекта – в углу баффа отображается таймер. (прим: самое полезное из всего вышеперечисленного) Weight Gauge Display (Отображение веса в цифрах ) При наведении мышки на полосу веса, текущее и максимальное значение веса будет отображаться в цифрах. Например 74900 / 234000.
Recipe Book Книга рецептов
Книга рецептов была перенесена из инвентаря в окно умений (прим: ее можно выкладывать на шоткат-бар)
Более того, зарегистрированные рецепты можно помещать на панель быстрого доступа (прим: «гип-гип, ура», - кричат гномы).
При этом отображается не икнока рецепта, а иконка вещи, которую можно сделать по этому рецепту
Чтобы гномы не спутали реальную вещь с ее рецептом, в углу иконки будет нарисован молоток (прим: ну почему я не гном-крафтер?)

Personal and clan warehouses (Личное и клановое хранилища) Теперь игрок может увидеть, сколько свободных слотов в хранилищах (аналогично инвентарю) (прим: меня еще в С1 эта фигня задалбывала, наконец-то починили)
Selling several items at-once Продажа наборов вещей
Помимо того, что можно продавать несколько вещей сразу в комплекте (с единой ценой на весь комплект), можно продавать и несколько вещей в одном слоте (прим: типа соулшотов, материалов и т.п., не знаю, как лучше перевести – stackable).

Auto-run feature Авто-бег Если игрок нажмет Num Lock, то персонаж будет двигаться вперед без необходимости зажимать клавишу «вперед». (прим: сомнительная фишка)
Where-to-move Mark Отметка точки движения
Изменен внешний вид отметки, куда персонаж побежит после клика на земле для удобства игроков. Теперь это опадающая сфера синего цвета. (прим: даже не переводил, имхо, не стоит оно того)
Resurrection Changes

Изменения способов восрешения
Теперь можно воскрешать игроков не из группы (прим: касяааак – это пяааать)
При воскрешении, игроку будет написано, кто его воскрешает, и предоставлен выбор – согласиться или отказаться

Changes to Control of Esc-key

Принцип действия клавиши ESC
Раньше, при использовании умения/заклинания на цели, если нажималась кнопка ESC, то отменялось использование заклинания/умения и снималась цель.

Теперь:
- Если выделена цель, но не используется умение/заклинание, то нажатие ESC снимет цель.
- Если выделена цель, и используется умение/заклинание, то нажатие ESC прервет вызов, но не снимет цель.
- Если при вызове заклинания закрыть окно цели (снять цель) или сменить цель, то вызов умения/заклинания прерван не будет – для этого придется нажать ESC.

Item Enchant Window (Окно энчанта вещей) Чтобы предотвратить случаный энчант не тех вещей (прим: впервые об этом слышу, но верю – не рискнул бы «случайно» спалить Soul Bow) при использовании свитка и последующего выбора вещи, появится окно с подтверждением – в окне будет указана информация, какую вещи Вы собрались энчантить.

Увеличен максимальный уровень персонажей теперь игроки могут прокачать персонажей аж до 78го уровня. То же самое касается и саб-классов. Также вводится квест на получение 3й профессии. Персонажи также могут стать Дворянами и Героями. Однако, чтобы стать Героем, придется участвовать в Олимпиаде.

3-я профессия Игроки, достигшие 76го уровня, могут получить 3ю профессию. Игроки, получившие 3ю профессию, получают усиленные старые умения, равно как и линейку новых умений, а также могут развивать уже имеющиеся умения через систему энчанта умений. В отличие от выбора 1й и 2й профессии – 3я профессия приводит к усилению персонажей для поиска идеального варианта данного класса.

Дворяне Игроки, прокачавшие саб-класс до 75го уровня и выполнившие специальный квест, могут стать Дворянами. Персонажи, получившие дворянство, наделяются особыми умениями и заклинаниями. Большая часть этих умений и заклинаний предназначена для рейдов и осад. При получении дворянства, и основной класс, и все саб-классы, получают дворянство. Таким образом, полученные новые умения могут быть использованы как основным классом, так и саб-классами.
Герои и героини Героем может стать любой Дворянин, победивший в Олимпиаде (Grand Olympiad) – чистое PvP соревнование среди дворян. В течение месяца проводятся бои между игроками. По итогам месяца определяются лучшие ПвПшиники в своем классе. Им присуждают звание Героя, равно как и дается возможность использовать эпические вещи и прочие аксессуары. Более того, каждому Герою даются особые ауры (прим: то ли просто светится, как меч джедая, то ли что-то более серьезное, вроде бустера союзников).

Героическое Оружие

Определение Героев В течение месяца игроки сражаются друг с другом, получая за сражения очки (или теряя их). Набравший максимальное количество очков становится Героем. Олимпиада начинается в 12 ночи (0:00) 1го числа каждого календарного месяца.

Выбор Героя Герой выбирается среди основных классов, набравших наибольшее количество очков, и проведшего не менее 5 ПвП боев на Олимпиаде. В течение последующего месяца после победы, персонаж получает бонусы Героя. На 2й месяц, персонаж становится экс-героем. Т.е. один и тот же игрок может стать героем раз в 2 месяца.

Список лучших участников Олимпиады.

Все дворяне могут посмотреть 10 лучших игроков Олимпиады, поговорив с NPC Olympiad Administrator. Дворяне, учавствовашие в 4х и менее боях, в список не попадут. Если у нескольких игроков одинаковый счет, то в списках топовых игроков может быть включено до 15 персонажей. При этом сортировка игроков в списке производится по именам, а не по количеству набранных очков, так что узнать имя победителя можно будет только когда его объявят

Великая Олимпиада

Олимпиада Принять участие в Олимпиаде могут Дворяне, получившие 3ю профессию.
Олимпиад – это система ПвП боев1 на 1 среди персонажей как одного класса, так и различных классов. За победу в Олимпиаде игрокам присуждаются очки. Игрок, набравший наибольшее количество очков, объявляется победителем Олимпиады.

Правила соревнований Два типа боев -2 персонажа одинакового класса, и 2 персонажа различных классов.
Чтобы принять участие в Олимпиаде, необходимо поговорить с NPC Olympiad Administrator. Бои проводятся с 3 вечера до 3 утра (с 15:00 по 3:00). Записаться на участие в Олимпиаде можно только в эти часы.
Записавшимся на участие в Олимпиаде случайным образом подбирается пара, после чего оба соперника телепортируются на арену.
За 30 секунд до начала боя, игрокам выдается предупреждение в окне системных сообщений. После этого соперники будут перенесены в место поединка.

Поединок длится не более 3 минут.
Поражение присуждается игроку, HP которого опустились до 0. При этом персонаж не погибает (не будет штрафа на опыт). Если в течение трех минут никто из персонажей не «умрет», то победителем считается тот, кто нанес больше всего урона (прим: несправедливая система, имхо, как же быть лучник вс профет?).

После окончания поединка и определения победителя и проигравшего, каждому сообщается об этом, а также пишется их новый счет. После чего персонажи переносятся в ближайший город.

Если до окончания поединка, один из игроков выходит из игры (сам вышел, или случился разрыв связи), то этому игроку присуждается поражение. Если во время поединка произошла перезагрузка сервера, то поединок считается недействительным.

Перед началом поединка персонажам восстанавливают все HP, MP и CP. С персонажей снимаются все баффы и дебаффы. Все вызванные питомцы отзываются обратно. Вызванные самоны и кубики не отзываются, а переносятся на арену вместе с хозяином. Все баффы на самонах также снимаются.

Важные замечания В Олимпиаде могут принять участие только основные классы. Если после записи на участие в Олимпиаде, игрок сменил основной класс на саб-класс, то он вычеркивается из списков.
Если игрок на момент телепортации на арену находился в группе, то его автоматически исключают из группы.

Если у игрока 0 очков на Олимпиаде, то он не сможет принимать дальнейшее участие в Олимпиаде.
Во время поединка можно использовать только следующие вещи: Soulshot, Spiritshot/Blessed Spiritshot, Sound/Echo Crystal, Energy Stone и Firecrackers (прим: это что за покемон?). Остальные вещи использовать нельзя.

Во время поединка нельзя использовать заклинание Recall, Party Recall и другие подобные заклинания и умения.
Присуждение очков
Всем участникам Олимпиады при первой регистрации присуждается 18 очков. Каждую неделю игрокам начисляется еще по 3 очка..
При победе в поединке все очки проигравшего переходят к победителю.
Узнать свой счет можно у NPC Olympiad Administrator.
После окончания Олимпиады, если игрок набрал 50 и более очков, он может обменять их у NPC Olympiad Administrator на Noblesse Gate Passes в соотношении 1 очко = 1000 Noblesse Gate Passes. За Noblesse Gate Passes можно купить у NPC Olympiad Administrator различные вещи, или использовать у Gatekeeper для телепортации.
Наблюдение за поединками
Игрок может наблюдать за поединками во время Олимпиады при помощи Broadcasting Tower.

Можно посмотреть, кто записался на участие в Олимпиаде, а также узнать имена сражающихся в поединке.
В режиме наблюдения, игрок может видеть HP, MP, CP и баффы/дебаффы соперников.
Также наблюдателям доступна информации о применяемых соперниками умениях и нанесении критических ударов. При начале наблюдения поединка, игрок переносится на арену. Если игрок не покинет арену после окончания поединка, он может продолжать наблюдать за другими поединками.
При выходе из режима наблюдения игрок переносится в тот город, где он начал смотреть поединок. Игрок также будет перенсен в город, если он вышел из игры, или сервер был перезагружен во время просмотра поединка.
Просмотр поединков бесплатен.

Изменены периоды, в которые лорд замка может продавать семена и покупать всходы, а также время, когда из казны замка берутся деньги на производство и скупку.
Устанавливать цены продажи семян и скупки всходов теперь с 8 вечера до 8 утра каждого дня (с 20:00 по 8:00). В последующее время, изменить установленные цены уже невозможно.

Стоимость производства и скупки сразу вычитается из казны замка 8 утра (8:00).
Все скупленные и переработанные всходы прошлого дня помещаются в хранилище клана в 8 вечера (20:00) в момент начала нового дня манора. Также в хранилище помещаются остатки денег, не потраченных на скупку всходов.
Изменено количество всходов, которые можно установить на скупку в замке.

Добавлен новый вид семян – Cova Seed для высокоуровневых игроков и монстров.
Все замки могут производить любые вещи – количество производимых вещей будет ограничено лишь количеством скупленных всходов.
Изменено количество выставляемых в продажу обычных и альтернативных семян.

Изменено соотношение количества продажи семян/покупки всходов отдельно для обычных и альтернативных. Скупать всходов можно больше, чем продавать семян.

После того, как Дворянин становится Героем, он(а) сможет получить эпические вещи на время, пока он(а) является Героем. Получить эти вещи можно у NPC Olympiad Guide.
S-grade Items Вещи S класса
Добавлены оружие, брони и аксессуары для игроков 75+ (прим: теперь S класс можно носить только по достижении 75го уровня).
Вещи S класса необходимо распечатать у Mamon Blacksmith.
Чтобы вставить в оружие S класса спецабилку (SA), необходим кристалл 13го уровня. Этот кристалл можно получить из кристалла 12го уровня, выполнив специальный квест 'This moment, may strength weigh on the blade'.

Распечатывание аксессуаров A класса

Теперь серьги, кольца и амулеты A-класса можно (прим: и нужно) распечатывать. При этом, распечатанные аксессуары будут давать больший бонус к магической защите.

Добавлены SA для оружия C и B класса Добавлены SA для следующего оружия:

C класс

Stick of Faith, Stick of Eternity, Nirvana Axe, Club of Nature, Mace of Underworld, Inferno Staff, Pole Axe

B класс

Sword of Valhalla

New Scrolls

Новые свитки

Scroll of Escape - <город>. При помощи этих свитков можно телепортироваться в тот город, который указан в названии свитка из любого места в Адене. Эти свитки можно купить у Gatekeeper или сделать в Clan Hall, если у игрока есть Dimension Diamond в инвентаре. Получить эти алмазы можно, выполнив первые 2 квеста на получение 2й профессии (прим: не сказано про тех, кто уже имеет 2ю профу. Видимо, получат сразу по входу в игру – в хранилище).
Blessed Weapon и Armor Enchant
В отличие от обычных свитков энчанта, при неудачной попытке заэнчантить вещь с помощью Blessed свитков, оружие не сломается, а станет +0 (прим: интересно, какова будет цена на свитки, и что выгоднее – сломать вещь обычным, или только скинуь ее на +0). Да-да, шансы энчанта эти свитки НЕ повышают.
Wedding Outfits

Свадебные наряды
Добавлены свадебные наряды. На персонажах мужского пола они будут выглядеть как фраки. На персонажах женского пола они будут выглядеть как свадебное платье. Эти наряды можно получить при выполнении квеста для игроков 60+. Если на персонаже надет свадебный наряд, он не может использовать умения и заклинания. При этом надетое оружие снимается. (прим: Если надеть оружие, то снимется костюм, я так полагаю).

Клановые аксессуары Добавлены вещи для членов клана: Корона лорда замка

Щит с символикой клана Кланы, владеющие замком или обителью, могут приобрести специальные щиты. Эти щиты можно украсить собственной клановой символикой. Требования к картинке – 64х64 пикселей, 256 цветов, формат BMP. Загрузить картинку можно через опцию на закладке Clan.
Noblesse and Hero-specific Circlet Диадема Дворянина и Героя
Игроки получают диадему Дворянина сразу по окончании квеста на Дворянина. Диадема Героя может быть получена, только если персонаж становится Героем.

Аксессуары для волос Различные аксессуары для волос, которые могут носить не только персонажи женского пола, но и мужского (прим: ахтунг?). Судя по скринам и постам, можно носить уши зайчика (прим: ахтунг!), заколки для волос. К счастью, заколки для волос могут носить только персонажи женского пола.

Boss Monster Accessories (Уникальные кольца, серьги и амулеты) Некоторые рейд-боссы дропают уникальные аксессуары, дающие помимо хорошей магической защиты дополнительные бонусы. Список рейд-боссов: Ant Queen, Orfen, Zaken, Baium, Antharas, Valakas.
Recipes Рецепты
Рецепты теперь stackable – несколько одинаковых занимают один слот в инвентаре

Были добавлены Regular Craft Recipe. Рецепты Regular Craft – это дорогостоящие вещи, которые можно добыть только с помощью рыбалки,
также сделаны в обителях (clan hall).
Miscellaneous Items Added Прочие вещи
Добавлены 2 музыкальных кристалла – Марш Мендельсона и Happy Birthday 2 U.

Добавлены Soulshot, Spiritshots и Blessed Siritshots для питомцев (прим: свершилось! Спустя 2 года…). Их можно будет приобрести у Pet Manager NPC.

Новые зоны[Godad, Rune]

К северу от Aden добавлены новые регионы – Godad и Rune.
А состав территорий входят - Godad Castle Town, Rune Castle Town и Godad Castle. В этой местности будут размещены высокоуровневые монстры – 75+ . Разработчики обещают высокий интеллект у этих человеко-подобных монстров, которых порой очень трудно отличить от игровых персонажей.

Barka Silenos Station (Godad) (Поселение Барка Силенос) Эта зона расположена к югу от Godad Castle, западу Godad Castle Town. Эту местность населяют Barka Silenos – самые мощные Silenos в игре. Игрок может выбрать одну из сторон - Barka Silenos или Ketra Orcs. Чтобы заслужить уважение Ketra Orcs, игрок должен охотиться в Barka Silenos Station. С другой стороны, чтобы заслужить уважение Barka Silenos, необходимо охотиться в Ketra Orc Outpost. Как только игрок заслужит достаточно уважения, он сможет пользоваться магазинами в этих поселениях в зависимости от стороны.

Ketra Orc Outpost (Godad) (Поселение Кетра Орков)

Эта зона расположена к северу от Godad Castle Town. Эту местность населяют Ketra Orc – самые мощные Orc в игре.
Wall of Argos (Godad) Стена Аргоса
За этой стеной томится Argos – тысячеглазый гигант. Говорят, что он был заточен здесь столетия назад за то, что прогневал Einhasad. Зона расположена к востоку от Godad Castle Town. Этот лабиринт из ущелий полностью аналогичен Dragon Valley, за исключением – монстры здесь гораздо сильнее. Только через эту зону можно попасть в Tomb of Kings
Imperial Graveyard (Godad) Гробница Королей

Здесь хоронили величайших королей Адена и Элмора. Путь в эту гробницу был закрыт простым смертным - рабов, строивших дорогу к усыпальнице замуровали после окончания строительства. Их души до сих пор бродят по кладбищу, и они отнюдь не добродушны. В некоторые комнаты может попасть только группа, при этом необходимо зачистить предыдущую комнату

Hot Springs Zone (Godad) (Горячие источники Элмора) Расположенные в северной части Godad, горячие источники стали известными благодаря находящемуся неподалеку вулкану – Жаровня Богов (Brazier of Gods). Монстры, обитающие в этих краях накладывают на персонажей особые дебафы – смесь положительных эффектов с отрицательными (минусов больше, чем плюсов). Излечиться от этих дебаффов можно только, искупавшись в водах горячих источников.
Brazier of Gods (Godad) Жаровня богов
Расположен в северо-восточной части Godad. Path of Fire (Путь огня) – единственная дорога, ведущая в логово дракона Valakas (Lair of Valakas). С монстров в этой области падают полезные при рейдах вещи (прим: вероятно Charm of Luck).
Garden of Beasts (Godad) Королевский зверинец
В окрестностях Godad Castle Town расселены различные монстры, похожие на уже существующих в игре, но обладающих большим набором умений, да и бьют куда больнее.
Gateway of Ghosts (Rune) Тропа призраков
Эта зона расположена на границе между Godad и Rune. В древности в этом месте схлестнулись армии Godad и Rune. До сих пор по ночам души и тела павших воинов обеих армий бродят в окрестностях, и их крики оглашают Болото стенаний (Swamp of Screams).
Valley of Saints (Rune) Долина святых
К северу от Rune Castle Town расположено древнейшее захоронение, ставшее святым в те времена, когда Einhasad принимала участие в жизни Элмора и Адена. Монстры в этой зоне обладают широким набором уникальных умений.
Wild Animal Pasture (Rune) Дикие пастбища (Неподнятая целина )
Эта территория ранее являлась местом, где выращивали животных для армии короля. Но трудности, а точнее невозможность приручить диких животных, привели к тому, что пастбища забросили. Еще более одичавщие животные до сих пор бродят по полям в ожидании смельчака, которые сможет их приручить. Игрок может приручить такое животное на время – питомец будет следовать за персонажем и сражаться на его стороне до тех пор, пока игрок не выйдет из игры.

Forest of the Dead (Rune) (Мертвый лес)

Расположенный к востоку от Rune Castle Town лес проклят – в древние времена здесь было жестоко подавлено восстание барона Фон-Хелмана (Von Hellman) силами лоялистов. С тех пор лес населен восставшими из мертвых – не только зомби, но и куда более страшными вампирами и даже личами. Игроки должны опасаться трупов – любой игрок-некромант и даже монстры могут их «взорвать»
Swamp of Screams (Rune) Болото стенаний
К востоку от Rune Castle Town, за Мертвым лесом (Forest of the Dead), находится болото стенаний. Помимо призраков павших воинов здесь поселилось сильное племя Stakato.

Dimensional Gap (Разлом) Это подземелье относится к Семи Печатям, но совершенно отличается от всех остальных. Возвращение и использование Печатей вызвало разрыв в ткани сущего, и толпы демонов из других миров устремились в мир Адена. Чтобы попасть внутрь Разлома, необходимо победить на Фестивале Тьмы или добыть специальные вещи в Катакомбах и Некрополях, после чего, группа игроков будет случайно телепортирована в одну из комнат подземелья. При определенной доле везения, игроки могут попасть в комнату с рейд-боссом, с которого падают редкие вещи
Field of Silence, Alligator Island
В этих зонах добавлены монстры со специфическим набором умений. [Godad Castle]

Добавлен новый замок Godad Castle. Он находится на вершине плато, что создает эффект неприступной крепости. Rune Castle не существует (прим: пока).

[Clan Halls] Обители обыкновенные (прим: которые можно купить на аукционе)
Добавлены 5 обителей в Giran Castle Town и 4 обители в Godad Castle Town. Все новые обители являются обителями A класса. Также обители можно меблировать (прим: обставлять мебелью). Отныне, лидеры кланов, владеющих обителями в Aden могут оседлать Виверн Для этого необходимо поговорить с NPC-привратником.

Добавлена возможность производить вещи для обителей Dion Castle Town.
Посмореть на карте города расположение обителей можно у NPC Auctioneer.

Обители захватываемые (прим: Partsian Hideaway, Bandit Stronghold)
Время владения такими обителями увеличено с 1 недели до 2. Соответственно, бороться за их обладание придется реже. Для данных обителей добавлены возможности установки расширений: возврат потерянного опыта, буфы, производство вещей. Все аналогично обычным обителям.

Добавлен NPC Wyvern Manager в Devastated Caste. Так что лидер клана, владеющего этим замком может полетать. Bandit Stronghold и Devastated Caste теперь могут производить Scroll of Enchant Armor.

Теперь, чтобы записаться на захват Bandit Stronghold можно не только проходить квест, но и просто заплатить много адены. Посмотреть список участников захвата Bandit Stronghold можно, поговорив с NPC Messenger. В захватываемых обителях и замках цена телепортации в места охоты изменена на 500а – аналогично обычным обителям.

Прочее

При расширении возможностей обители до 3го уровня, в обители можно производить Pet Ticket и рецепты различных potions/fish oil/accessory/dye/hairstyle potion/facelifting potion.
В тех обителях и замках, где добавлена возможность лидерам летать на Вивернах, можно также купить еду для Виверн.

Замки Из замков удалены NPC Teleport (прим: не Gatekeeper).
Чтобы выбраться из/попвасть внутрь замка, необходимо поговорить с привратником. Лидер клана может дать полномочия использовать телепортацию членам клана.

Осады В связи с появлением нового замка, увеличено количество одновременно осаждаемых замков до 4х в день.
Покупка наемников теперь возможна только за неделю до осады во время периода Победы в семи печатях (прим: здесь подразумевается исправление бага, когда печатью борьбы владели революционеры заката, но лорды рассвета могли заранее купить сильных наемников)
Количество покупаемых наемников изменено. Узнать точное количество, можно у NPC Mercenary Manager.

Кланы, записанные на защиту замка, не могут ломать ворота и стены замка (прим: т.е. сейчас, кланы записанные на защиту могут безнаказанно вызвать голема и выломать ворота и стены замка – это будет сочтено баг-юзерством и банном всего клана .

[Ferry] Зеленый свет Добавлен новый маршрут кораблей между Rune Harbor и Gludin Hardbor. Путешествие халявные.

[Fire Dragon Valakas] Огнеужасный очепожарный Валакас

Новый данж-босс – Огненный дракон Валакас (Fire Dragon Valakas) – первый из древних драконов, сотворенных самой богиней Шилен. Логово этого дракона расположено в сердце Жаровни богов (Brazier of Gods) – вулкана, названного так в честь богов. Сам дракон гораздо меньше в размерах известного Antharas, но гораздо опаснее и коварнее своего собрата.

Чтобы попасть в логово Валакаса, необходимо достичь Коридора Огня (Corridor of Fire) на верхних этажах Brazier of Gods. Но прежде, чем отправляться туда, игроку придется выполнить квест Into the Flames, которые дает Lookout of Valakas Kline. Найти этого NPC можно в Brazier of Gods. После выполнения квеста, игрок получит одноразовый пропуск в Corridor of Fire.

В Corridor of Fire появляются 2 подбосса Kin of Valakas и Chief Gatekeeper of Valakas. Убив их, игроки могут получить специльные вещи, с помощью которых можно эффективнее сражаться с драконом.
Игрок, находящийся в пещере Валакаса будет получать огромный урон при попадании в лаву. Watch your step, junior!
Максимальное количество человек, могущих участвовать в рейде на Валакаса ограничено 200 – больше в логово просто не влезет.
[Additional Pets]

Добавлены 3 новых питомца. Получить их можно при выполнении квестов, или если в обители произвести специальный билет, а затем обменять этот билет на питомца. Названия питомцов:
1) Baby Buffalo
2) Baby Kookaburra
3) Baby Cougar
Этих питомцев необходимо кормить Baby Spice, и их сила и способности ниже, чем у существующих (прим: т.е. они слабее волка).
Изменены характеристики драконов и страйдеров:
Ранее, все драконы делились на 3 категории: обычный(wind)/защитный(star)/прокачка(twilight). Теперь они делятся на категории: воин(wind)/маг(star)/бегун(twilight).
Всем драконам добавлены новые умения, соответствующие их новым категориям.
Изменения в правилах системы питомцев и самонов.
1.Если владелец питомца делает рестарт игры (restart), питомец возвращается в биндер. Если питомец умер, и в этот момент хозяин питомца делает рестарт, питомец НЕ возвращается в биндер, и более того, пролежит на земле 20 минут. По истечении 20 минут – питомец и биндер исчезнут. Если питомец умер, 20 минут еще не истекли, а хозяин вышел из игры, то питомец вернется в биндер, но при следующем вызове у него будет 0 HP.

2.Если питомец умер, и при этом произошел рестарт сервера, то питомец вернется в биндер. При повторном вызове, у питомца будет 0 HP.

3.Исправлен баг, при котором самоны с ядовитыми атаками (poison) получали дополнительный опыт сверх установленной нормы (прим: видимо, отнимали больше опыта у самонеров, чем положено)

4.Исправлен баг, при котором хозяин самона не переходил в боевой режим, если самон атаковал противника. И наоборот. Теперь при атаке самоном другого персонажа или самона в режим боя входят все участники – и самоны, и их хозяева. (прим: нерф самонеров в ПвП J)

5.При использовании хозяином самона/питомца Scroll of Escape, самон/питомец автоматически будет следовать за хозяином, даже если ранее была дана команда STAY.

6.Для самонов была добавлена команда DISMISS, чтобы отпускать самона, когда в нем нет необходимости (прим: экономим кристаллы).

7.Добавлена новая команда для самонов/питомцев MOVE. По этой команде питомец перемещается к выбранной цели, не атакуя ее.

8.При получении уровня питомцем будет показана анимация, аналогичная анимации получения уровня игроком


Клавиши и команды

БЫСТРЫЕ КЛАВИШИ |
Alt+T | Открывает окно информации о персонаже Character Info.
Alt+C | Открывает окно действий персонажа Player Action.
Alt+K | Открывает окно умений и заклинаний персонажа Player Skills.
Alt+U | Открывает окно текущих заданий персонажа Quest Info.
Alt+V | Открывает окно инвентаря персонажа Player Inventory.
Alt+B | Открывает окно доски сообщений Bulletin Board.
Alt+X | Открывает окно настроек игры System Options.
Alt+J | Скрывает окно чата. Возвратить можно только с помошью команды ALT+H.
Alt+W | Скрывает радар. Возвратить можно только с помошью команды ALT+H.
Alt+H | Скрывает/показывает все окна открытые на экране. Полезна для снятия скриншотов.
ESC | Прерывает любое действие Вашего персонажа, направленное на выбранную цель. Если цель не выбрана, то любое выполняемое действие не прервется. Можно отменить использование Scroll of Escape, если выбрать Вашего персонажа и нажать ESC.
PrtScn | Снимает скриншот.
Tab | Аналогична ALT+V.
Ctrl | При зажатии включается режим PvP. Любые действия будут выполняться принудительно.
Alt+Ctrl | Включает/выключает режим PvP. Любые действия будут выполняться принудительно.
ALT+[F1-F10] | Переключается между панелями быстрого доступа. Работает если в опциях игры снята метка Enter Chat.
[F1-F12] | Использует слот с текущей панели быстрого доступа. Работает если в опциях игры снята метка Enter Chat.
ALT+[1-10] | Переключается между панелями быстрого доступа. Работает если в опциях игры установлена метка Enter Chat.
[1-10,-,+] | Использует слот с текущей панели быстрого доступа. Работает если в опциях игры установлена метка Enter Chat.
Стрелки | Управление персонажем - движение вперед-назад и разворот влево-вправо. Сильные заносы на поворотах.
W S A D | Управление персонажем - движение вперед-назад и разворот влево-вправо. Сильные заносы на поворотах. Работает если в опциях игры установлена метка Enter Chat.
Home | Камера все время перед персонажем.
End | Камера все время за спиной персонажа.
Page Up / Page Down | Переключение камеры: вид от первого лица, на среднем и дальнем растоянии от персонажа.

ОБЩЕНИЕ |
[сообщение] | Сказать фразу в чат General channel. Фразу увидят любые игроки в радиусе нескольких шагов.
![сообщение] | Сказать фразу в чат Shout channel. Фразу увидят любые игроки в радиусе нескольких сотен шагов.
+[сообщение] | Сказать фразу в торговый чат Trade channel. Фразу увидят любые игроки в радиусе нескольких сотен шагов.
#[сообщение] | Сказать фразу в чат группы Party channel. Фразу увидят все игроки, входящие в группу игрока, в любом месте.
@[сообщение] | Сказать фразу в чат клана Clan channel. Фразу увидят все игроки, входящие в клан игрока, в любом месте.
$[сообщение] | Сказать фразу в чат альянса Alliance channel. Фразу увидят все игроки, входящие в альянс с кланом игрока, в любом месте.
"[персонаж] [сообщение] | Сказать фразу указанному персонажу в приватный чат Whisper channel. Фразу увидит только указанный игрок в любом месте.

ДРУЗЬЯ / ИГНОР |
/friendlist | Выводит в чат список "друзей". Здесь указывается статус персонажей - в игре (Online) или вне игры (Offline).
/friendinvite [персонаж] | Посылает указанному персонажу приглашение стать "другом". Если персонаж ответит утвердительно, то он появится в списке "друзей".
/frienddel [персонаж] | Удаляет указанного персонажа из списка "друзей".
/blocklist | Выводит список "игнора". От персонажей, входящих в список, не отображаются фразы в любом чате, и автоматически отменяются предложения поторговать.
/block [персонаж] | Добавляет указанного игрока в список "игнора". Указанному персонажу будет отправлено сообщение об этом.
/unblock [персонаж] | Удаляет указанного персонажа из списка "игнора".
/allblock | Включить режим "тишины". В чате не отображаются фразы любых персонажей, и автоматически отменяются предложения поторговать от любых персонажей.
/allunblock | Выключить режим "тишины".
/evaluate | Сбросить все свои рекомендации, данные другим персонажам.

НАСТРОЕНИЕ / ОТНОШЕНИЕ |
/socialno | Персонаж мотает головой. "А Баба-Яга против!"
/socialyes | Персонаж кивает головой. "Всеми руками за!"
/socialbow | Персонаж кланяется. "Мое почтение сударыня!"
/socialunaware | Персонаж пожимает плечами. "Крылья, ноги... Главное - хвост!"
/socialwaiting | Персонаж разминается. "Семерых одним махом..."
/sociallaugh | Персонаж смеется. "Гы, сынок, лол!"
/socialhello | Персонаж здоровается. "Прювет, чампиены!"
/socialvictory | Персонаж победно вскидывает оружие. "Братва, победа!"
/socialcharge | Персонаж зовет в бой. "За Родину! За Сталина!"
/socialdance | Персонаж танцует. "I like to move it, move it!"
/socialsad | Персонаж плачет. "Птичку!..*хлип* жалко!"
/socialapplause | Персонаж апплодирует. "Ну-ка по хорошему, хлопайте в ладоши нам!"

ОБЩЕНИЕ С ГМ |
/gm [сообщение] | Отправить петицию GMу. Пишите только точное описание проблемы. Простой треп будет игнорироваться и может закончиться наложением режима "молчания".
/petition [сообщение] | Аналогично команде /gm.
/gmcancel | Удалить отправленную петицию GMу. В случае, если проблема разрешилась.
/petitioncancel [сообщение] | Аналогично команде /gmcancel.
/gmlist | Посмотреть список GMов, находящихся в игре. Можно напрямую обращаться к GMам через приватное сообщение.

ПЕРЕДВИЖЕНИЕ |
/loc | Показывает в чате текущие координаты персонажа в формате X Y Z.
/sit | Персонаж садится.
/stand | Персонаж встает.
/walk | Персонаж будет перемещаться шагом.
/run | Персонаж будет перемещаться бегом.
/pickup | Персонаж подбирает ближайший к нему предмет с земли.
/mountdismount | Персонаж садится на ездового дракона (страйдера) или слезает с него.
/unstuck | Применяйте, если персонаж застрял, не может двигаться, и у него нет Scroll of Escape. Через 5 минут он окажется в ближайшем городе.

ТОРГОВЛЯ |
/trade [персонаж] | Отправляет приглашение указанному персонажу начать торговлю. При согласии открывается окно обмена. Персонажи должны находиться вплотную друг к другу.
/buy | Открывает окно покупки вещей Private Buy. Можно выставить на покупку не более 3х вещей, гномы могут выставить до 5 вещей.
/vendor | Открывает окно продажи вещей Private Sell. Можно выставить на продажу не более 3х вещей, гномы могут выставить до 5 вещей.
/privatemanufacture | Открывает окно создания вещей на заказ Private Craft. Доступен только гномам. Можно выставить не более 5 рецептов.
/findprivatestore [строка] | Ищет в заголовках продажи, покупки и создания вещей указанную строку и подсвечивает те заголовки, где найдена строка. Строчные и прописные буквы не различаются.
/findprivatestore | Убирает подсветку заголовков продажи, покупки и создания вещей.

СРАЖЕНИЕ |
/attack [цель] | Напасть на указанного монстра или персонажа (персонаж противника должен быть PK или в режиме PvP). Если цель не указана, то нападает на текущую выбранную цель.
/attackforce [цель] | Принудительно напасть на указанного монстра или персонажа (персонаж противника может быть в любом режиме). Если цель не указана, то нападает на текущую выбранную цель.
/attackstand [цель] | Напасть на указанного монстра или персонажа (персонаж противника должен быть PK или в режиме PvP), не сходя с места. Полезная опция для лучников. Если цель не указана, то нападает на текущую выбранную цель.
/useskill [умение] [цель] | Использовать указанное умение/заклинание на указанного монстра или персонажа (если заклинание хорошее, то чужой персонаж должен быть белым, иначе персонаж противника должен быть PK или в режиме PvP). Если цель не указана, то умение используется на текущую выбранную цель.
/useskillforce [умение] [цель] | Принудительно использовать указанное умение/заклинание на указанного монстра или персонажа (персонаж противника может быть в любом режиме). Если цель не указана, то умение используется на текущую выбранную цель.
/useskillstand [умение] [цель] | Использовать указанное умение/заклинание на указанного монстра или персонажа (если заклинание хорошее, то чужой персонаж должен быть белым, иначе персонаж противника должен быть PK или в режиме PvP), не сходя с места. Если цель не указана, то умение используется на текущую выбранную цель.
/target [цель] | Сделать своей целью указанного монстра или персонажа.
/targetnext | Сделать своей целью следующего ближайшего монстра или персонажа (персонажи противников должны быть PK или в режиме PvP).
/assist [цель] | Сделать своей целью того же монстра или персонажа, что и у указанного монстра или персонажа.

МАКРОСЫ |
%target | Означает, что любое действие макроса будет направлено на выбранную цель Вашего песонажа.
%self | Означает, что любое действие макроса будет направлено на Вашего персонажа.
%pet | Означает, что любое действие макроса будет направлено на питомца Вашего персонажа.
%party1-8 | Означает, что любое действие макроса будет направлено на персонажа из группы Вашего персонажа по порядку номеров сверху вниз.
/delay [секунды] | Задержка в указанное количество секунд.
/useshortcut [хотбар] [слот] | Использовать слот с панели быстрого доступа. Если заклинание хорошее, то чужой персонаж должен быть белым, иначе персонаж противника должен быть PK или в режиме PvP.
/useshortcutforce [хотбар] [слот] | Принудительно использовать слот с панели быстрого доступа. Персонаж противника может быть в любом режиме.
/useskill [умение] | Использовать указанное умение/заклинание. Если заклинание хорошее, то чужой персонаж должен быть белым, иначе персонаж противника должен быть PK или в режиме PvP.
/useskillforce [умение] | Принудительно использовать указанное умение/заклинание. Персонаж противника может быть в любом режиме.

АЛЬЯНС |
/allyinvite [лидер клана] | Пригласить в альянс другой клан, лидером которого является указанный персонаж. Команда доступна только лидеру альянса.
/allydismiss [клан] | Исключить указанный клан из альянса. Команда доступна только лидеру альянса.
/allyleave | Выйти из альянса. Команда доступна только лидеру клана, входящего в альянс.
/allydissolve | Распустить альянс. Команда доступна только лидеру альянса.
/allycrest | Открыть окно добавления значка альянса. Команда доступна только лидеру альянса.
/allywarstart [альянс] | Начать войну с указанным альянсом. Команда доступна только лидеру альянса.
/allywarstop [альянс] | Прекратить войну с указанным альянсом. Команда доступна только лидеру альянса.
/allywarsurrender [альянс] | Сдаться указанному альянсу во время войны альянсов. Команда доступна только лидеру альянса.
/allyinfo | Показывает в окне чата информацию о состоянии альянса.


Параметры и что на что влияет

Параметры

Данная статья посвящена статам различных рас и профессий. Не раз, при создании чара, вы сталкивались с такой проблемой, как не понимание различий между расами, кроме как внешнего.

отличия

STR | сила | – влияет на физическую атаку и грузоподъемность
CON | конституция | – влияет на жизни и грузоподъемность
DEX | скорость | – влияет на скорость физической атаки, меткость, точность смертельных ударов и увертливость
WIT | остроумие | – влияет на скорость магической атаки
INT | интеллект | – влияет на магическую атаку
MEN | менталитет | – влияет на манну и магическую защиту
HP | количество жизней | – максимальное количество жизней
MP | количество манны | – максимальное количество маны
P.Atk | физическая атака | – сила ваших физических атак (урон)
P.Def | физическая зашита | – поглощение физического урона
M.Atk | магическая атака | – сила ваших магических атак (урон)
M.Def | магическая защита | – поглощение магического урона
P.Aspd | скорость физической атаки | – скорость физических атак
M.Aspd | скорость магической атаки | – скорость магических атак
Accuracy | меткость | – как часто вы будете попадать по цели
Critical | точные смертельные удары | – как часто вы будете наносить критические удары
Evasion | увертливость | – как часто вы будете уклоняться от вражеских атак
Movement | скорость движения | - как быстро вы будете идти или бежать
Weight | грузоподъемность | – как много вы можете носить на своем горбу


Макросы

Макросы (инструкция)

Шаг 1
Вызовите системное меню и в появившемся окне выберите пункт, который называется <Макро>.

Шаг 2
Это окно бует содержать все ваши макросы.
Оно построено, как инвентарь вашего чара, каждый макрос будет занимать ячейку в этом окне.
Попробуем сделать первый макрос. Сделаем простой макро, который будет заставлять вашего чара атаковать.
Во-первых, нажмем на кнопку <добавить> (add), как это указано на скрине ниже.

Шаг 3
Вид иконки макроса можно изменять нажимая на кнопки [<-] [->]

Имя макроса вводится в поле Name. Имя не должно превышать 12 символов включая пробелы.

Acronym - краткое описание макроса не больше 4 символов, будет изображено на иконке макроса.
More Info - более полное описание макроса в 32 символа

Можем начать делать макрос. Назовем его . Это макрос, который будет атаковать моба.

Шаг 4
Наступило время приступить к основной части. Откроем окно навыков alt+v.

Шаг 5 Начнем атакующий макрос со специального скила.
Как вы можете видеть на картинке внизу, это дамаг скилл, который будет наносить урон мобам.

Шаг 6
Чтобы добавить скилл в ваш макрос, вам необходимо перетащить его из окна навыков в окно макросов на желаемое место.

Шаг 7
Теперь нам нужно сделать, чтобы наш макрос использовал СС (спирит- или соулшоты) при ударе.
Так как мы помещаем в макрос не предметы, а иконки, нам надо перетащить сс на хоткей, так, как показано на этой картинке.

Шаг 8
Теперь иконку сс переносим в окно макроса также, как переносили скилл. Макро окно, если вы все делали правильно, должно выглядеть так.

Шаг 9
Наш простейший макрос готов! Кликните кнопку <сохранить> (save). Ваше макро окно должно выглядеть так.

Шаг 10
Теперь кидаем иконку созданного нами макроса на хоткей.

КОМАНДЫ

Скилы.
Для того, чтобы использовать умения в макросе вводим команду "/" и полное название умения (включая пробелы), как оно написано в окне умений.
Например:
/skill power strike
Команда /useskillforce используется так, как будто нажата клавиша Ctrl.
Команда /fixed skill используется так, как будто нажата клавиша Shift.

Хоткей.
Для использования в макросах ярлыков с панели быстрого доступа используйте команду "/shortcut".
Например:
/shortcut 3 2
(3-я панель 2-ой ярлык)

Действия.
Для использования действий набираем и полное название действия, как оно написано в окне действий.
Например:
/sitstand

Наведение.
Используя команду "/target" с nick"ом игрока, ты сможешь выделить его, если он в зоне видимости.
/target %self
(выделишь себя)

Некоторые сокращения:
%self - ты сам
%pet - твое животное
%party1~%party8 - соответственно члены группы
%target - тот, кто в данный момент выделен

Также можно писать сообщения в чат
Например:
если твое имя ABC
!My name is %self
выдаст в чате:
My name is ABC

Соответственно, все специальные команды надо писать через пробел.
Например:
Если написать: My name is%self
то выдаст: My name is%self
Если написать: My name is %self то выдаст: My name is ABC

Команда "/delay X" создает задержку в Х - секунд


Основы Рыбалки

Основы рыбалки

Рыбалка – это очень занимательный процесс. Для того, чтобы начать рыбачить, нам будет необходимо выучить первоначальные скиллы для рыбалки, такие, как Fishing, Fishing Expertise, Pumping и Reeling. Кроме этих скиллов также необходимо будет приобрести удочку (fishing rod) и приманку (bait). Все эти необходимые вещи можно приобрести у NPC-рыбака, также у него можно выучить скиллы, необходимые для рыбалки. Рыбак обычно находится в магазинах магии (там где продают СоЕ) или у морских портов.

С помощью этих нехитрых инструментов в будущем вы сможете вылавливать рыбку и сундуки с сокровищами. Ресурсы вы сможете получить при двойном клике на рыбку или сундук. Материалы которые вы получите при рыбалке могут быть использованы в крафте (Common Crafting), или для обмена на Proof of Catching a Fish. Proof of Catching a Fish используются для прокачки дополнительных скиллов, в особенности это важно для гномов. Рыбалка не такой уж и долгий процесс, как можно подумать, и для того чтобы получить то, что вам нужно, не придется сидеть днями над удочкой, рыбка ловится относительно быстро.

Как рыбачить

Для облегчения процесса рыболовства желательно выставить умения для рыбалки ( Fishing, Pumping и Reeling) в панель быстрого доступа, также советую вам в ту же панель быстрого доступа поместить ваше оружие, удочку и соски для рыбалки ( fishing shots).

Основная схема, по которой происходит рыбалка:

1. Находим место для рыбалки. Рыбачить можно в любом месте, где в воде появляется полоска дыхания. После того, как вы найдете такой водоем, вам нужно будет подойти к самой кромке воды, но не заходить в нее.
2. Возьмем в руки удочку и приманку.
3. Используя скилл Fishing мы забросим удочку, после этого появится экран рыбалки. Дальше придется ждать пока на экране рыбалки не появится полоска HP рыбы, это будет означать, что рыбка почти попала на крючок.
4. Необходимо использовать скилл Reeling при увеличении здоровья рыбки.
5. При неизменном уровне НР рыбки необходимо будет использовать скилл Pumping.

В зависимости от того, насколько вовремя вы использовали скиллы Reeling и Pumping, будет зависеть поймаете ли вы рыбку, или она сорвется. Так как при ошибках HP рыбы восстановится, и она сорвется.

При удачном улове или наоборот не удачном, можно будет вернуться к пункту номер 3 и возвращаться к нему до тех пор, пока вам это не надоест.

На первый взгляд, этот процесс кажется легким, но это не так. Хотя в результате своих рыболовных стараний, вы сможете поймать рыбку или сундук с сокровищами, но, изредка, вы можете вытащить моба примерно вашего уровня. Именно по этой причине, выше я советовал вставить в панель быстрого доступа ваше оружие.

А теперь обо всем в подробностях…

Скилы для рыбалки

Fishing (активный) - этот скилл используется для закидывания удочки в воду. Максимальный уровень скилла – 1.

Fishing Expertise (пассивный) - это основной рыболовный скилл. Он влияет на то, на сколько сильную и дорогую рыбку вы сможете выловить. Очень важно иметь нужный уровень этого скилла, так как, если вы его переучите, то получите штраф на рыболовство, и ловить рыбу станет сложнее. Так что, этот скил необходимо учить постепенно, ища оптимальный его уровень, что позволит более эффективно ловить рыбу.
Уровень 1-26

Pumping (активный) - этот скилл влияет на количество повреждений, наносимых рыбке при использовании Pumping.. Рекомендуется иметь разницу между уровнями скиллов Pumping и Fishing Expertise не превышающую 2, иначе вы получите штрафы на рыболовство.
Уровень 1-26

Reeling (активный) - этот скилл влияет на количество повреждений, наносимых рыбке при использовании Reeling. Рекомендуется иметь разницу между уровнями скиллов Reeling и Fishing Expertise не превышающую 2, иначе вы получите штрафы на рыболовство.
Уровень 1-26

Стоимость скиллов

В отличие от обычных скиллов, скиллы для рыболовства учатся за адену.

Ниже приведена таблица, в которой указана стоимость в аденах прокачки скиллов Fishing Expertise, Pumping и Reeling. К примеру, для того, чтобы прокачать скилл Fishing Expertise с 1 уровня до 2 уровня необходимо 50а. А в третьей колонке указана общая стоимость изучения скилла, если его качать с 0 уровня. К примеру, для повышения скилла Pumping с 0 уровня до 5 уровня необходимо потратить в общей сумме 1`060а.

Уровень | Стоимость | Общая стоимость
1 | 10a | 10a
2 | 50a | 60a
3 | 200a | 260a
4 | 300a | 560a
5 | 500a | 1,060a
6 | 800a | 1,860a
7 | 1,600a | 3,460a
8 | 2,600a | 6,060a
9 | 4,000a | 10,060a
10 | 6,700a | 16,760a
11 | 8,000a | 24,760a
12 | 10,000a | 34,760a
13 | 16,000a | 50,760a
14 | 23,000a | 73,760a
15 | 30,000a | 103,760a
16 | 40,000a | 143,760a
17 | 53,000a | 196,760a
18 | 66,000a | 262,760a
19 | 80,000a | 345,760a
20 | 93,000a | 438,760a
21 | 100,000a | 538,760a
22 | 120,000a | 658,760a
23 | 130,000a | 788,760a
24 | 140,000a | 928,760a
25 | 160,000a | 1,088,760a
26 | 173,000a | 1,261,760a

Итоговая стоимость прокачки всех скиллов для рыболовства, составляет 3,785,200а

Вещи необходимые для рыболовства.

Fishing Rod - удочка.

Удочки очень похожи на оружие, тем что они как и оружие имеют свой класс, то есть вы сможете использовать удочку своего класса или ниже, причем при использовании удочки классом ниже чем ваш у вас будут штрафы при рыболовстве. Во время рыбалки, урон который вы будете наносить рыбке зависит как от вашей удочки, так и от уровня ваших скилов.

Таблица стоимости удочек

Grade | Удочка | Стоимость
None | Baby Duck Rod | 36,000
D | Albatross Rod | 120,000
C | Pelican Rod | 480,000
B | Kingfisher Rod | 1,440,000
A | Cygnus Pole | 4,800,000
S | Pelican Rod | 12,000,000

Fishing Lures (приманки)

Приманки существуют трех цветов, также они делятся на три класса, для быстрой рыбы, для уродливой рыбы и для жирной рыбы. Желательно покупать приманку только класса High Grade, так как при использовании такого класса приманки вы сможете ловить рыбку более быстро, нежели при использовании более слабых классов приманки, а также будет ловиться более ценная рыбка. Если учесть, что приманка достаточно дешева, то лучше покупать более качественную.

С приманкой класса High Grade шансы поймать рыбку вашего уровня приблизительно равняются 60%,соответственно 30% - шанс поймать рыбку на 1 уровень ниже вашего и 10% шанс поймать рыбку на 1 уровень выше вашего.

Приманка | Адены | Эффект
Green Colored Lure - For Beginners | 60 | предпочитает быстрая рыба (fast fish)
Green Colored Lure - Low Grade | 120 | предпочитает быстрая рыба (fast fish)
Green Colored Lure - Medium Grade | 144 | предпочитает быстрая рыба (fast fish)
Green Colored Lure - High Grade | 180 | предпочитает быстрая рыба (fast fish)
Yellow Colored Lure - For Beginners | 72 | предпочитает уродливая рыба (ugly fish)
Yellow Colored Lure - Low Grade | 144 | предпочитает уродливая рыба (ugly fish)
Yellow Colored Lure - Medium Grade | 180 | предпочитает уродливая рыба (ugly fish)
Yellow Colored Lure - High Grade | 216 | предпочитает уродливая рыба (ugly fish)
Purple Colored Lure - For Beginners | 84 | предпочитает жирная рыба (fat fish)
Purple Colored Lure - Low Grade | 180 | предпочитает жирная рыба (fat fish)
Purple Colored Lure - Medium Grade | 216 | предпочитает жирная рыба (fat fish)
Purple Colored Lure - High Grade | 240 | предпочитает жирная рыба (fat fish)

Ncsoft, как обычно просчитала за нас наши шансы поймать определенную рыбку на данную приманку. В результате по таблице видно, что Purple Colored Lure, является наилучшей приманкой для рыболовства. Но, если вам нужно будет поймать какую-то определенную рыбку, для нахождения нужного материала или рецепта, то придется использовать разные цвета приманки. Тут также показаны проведенные тесты для проверки соотношений.

Цвет | Ugly % | Nimble % | Fat % | Chest % | Тест | Ugly | Nimble | Fat | Chest
Green | 26% | 44% | 27% | 4% | 100 | 26 | 44 | 27 | 4
Yellow | 41 % | 9 % | 50 % | - % | 30 | 12 | 3 | 15 | -
Purple | 32% | 23% | 40% | 4% | 70 | 23 | 16 | 7 | 3

Как уже говорилось выше, у вас есть шанс поймать моба на крючок.

Рыбка и Сундуки

Рыбки и сундуки становятся все ценнее и ценнее с увеличением вашего уровня рыболовства, если вам станет тяжелее ловить рыбку, или рыбка станет очень сильная для ловли - то желательно сменить цвет приманки на любой другой. Так же у вас есть шанс поймать на крючок рыбку уровень которой выше вашего уровня рыбалки, то есть если вы её подцепите, то сможете её поймать только при использовании скила Fishing Shots или при использовании удочки более высокого класса чем та которой вы пользуетесь, не забывайте об этом важном моменте. Существует еще редкий шанс на поимку Черной рыбы (Black fish) с удочкой класса C и с Fishing Shots. Каждые 3 уровня рыбки и каждые сундуки имеют 3 разновидности: Маленькая (Small), Нормальная (Normal), Большая (Big). Вы будете ловить рыбку и сундуки на один класс ниже, чем ваш класс. Это означает, что вам необходимо иметь минимум 12 свободных слотов для вашего улова – 3 уровня и 3 типа рыбы, да плюс 3 уровня сундуков.

Уровень | Цвет | Уровень | Цвет
1-3 | Green | 16-18 | Purple
4-6 | Jade | 19-21 | Red
7-9 | Blue | 22-24 | White
10-12 | Yellow | 25-27 | Black
13-15 | Orange | N/A | N/A

Разделка улова

Как только вы почувствуете, что наловили достаточно рыбки, да и в любой момент, когда вам захочется, двойным кликом по рыбке вы сможете ее открыть, для того, чтобы посмотреть, что в ней находится. Рыбка может быть пустая (шанс около 50%), или вы сможете получить материалы, рецепты для common craft, или внутренности рыбы (кости, кишки, черная икорка), которые можно будет обменять на Proof of Catching a Fish.

Внутренности рыб также можно использовать и для крафта, так что можете их не обменивать на Proof of Catching a Fish.

Часть Рыбы | Количество Proof of Catching a Fish
Fish Oil | 1, используя в крафте превращает 4 Fish Oils => 1 Greater Fish Oil
Greater Fish Oil | 5, используя в крафте превращает 4 Greater Fish Oils => 1 Premium Fish Oil
Premium Fish Oil | 25
Fish Scale | 4
Shiny Fish Scale | 6
Fish Gem | 10
Shiny Fish Gem | 20
Thin Fish Bone | 6
Thick Fish Bone | 9

Для чего нужно [image] Proof of Catching a Fish

С помощью Proof of Catching a Fish вы сможете выучить дополнительные скиллы. Обычно уровень возможного скилла высчитывается следующим образом: 1 уровень скила на 10 уровней вашего персонажа плюс 1. Так, например, скил Expand Inventory (увеличивает количество слотов в инвентаре вашего персонажа) имеет 3 уровня, на 20 уровне персонажа.

Скил Expand Trade (увеличивает количество слотов для торговли) может быть повышен только до 3 уровня, на уровнях персонажа 40, 55 и 65. Expand Dwarven Craft (увеличивает максимальное количество рецептов в книге рецептов, очень важно для гномов) может быть выучено только Гномами.

В большинстве случаев, Expand Warehouse (увеличение количество слотов в Warehouse), Expand Dwarven Craft, и Expand Trade – это те скилы, которые важны для большинства игроков.

Уровень | Expand Inventory (6 слотов на уровень) | Expand Warehouse (6 слотов на уровень) | Expand Common Craft (6 слотов на уровень) | Expand Dwarven Craft (6 слотов на уровень) | Expand Trade (1 слот на уровень)
1 | 4,000 | 4,000 | 2,000 | 2,000 | 10,000 (на 40лвл)
2 | 8,000 | 8,000 | 4,000 | 4,000 | 20,000 (на 55лвл)
3 | 20,000 | 20,000 | 6,000 | 6,000 | 40,000 (на 65лвл)
4 | 20,000 | 20,000 | 10,000 | 10,000 | N/A
5 | 60,000 | 60,000 | 10,000 | 10,000 | N/A
6 | 60,000 | 60,000 | 10,000 | 10,000 | N/A
7 | 100,000 | 100,000 | 20,000 | 20,000 | N/A
8 | N/A | N/A | 20,000 | 20,000 | N/A

Советы

Совет опытных рыболовов: Не смотрите на поплавок - он для красоты, а не для дела.

Так же совет: Не смотрите на надписи которые появляются НАД полоской (такие надписи появляются либо на маленьких лвл персонажа либо когда ловишь на наживку For Beginners. Там пишется когда Рыба тянет и когда Водит). Нам нужно научиться рыбалить по полоске...

Смотрим на полоску жизни рыбы! Pumping необходимо использовать, когда у рыбы полоска жизни стоит на месте, и использовать Reeling, когда полоска жизни начинает увеличиваться.

Немного приноровившись научитесь улавливать эти моменты.

Вот и все, удачной рыбалки!


Кто такой Маммон

Мамон трайдер

Кто такой и с чем его едят

Как известно, мамоны бывают разные: Кузнецы, Продавцы и Монахи. Здесь я расскажу о Продавце (Trader of Mammon).

У мастера Тома, знакомого гномам не понаслышке, есть дружок Мамон продавец (Trader of Mammon), который любит носиться по катакомбам, заставляя нас тратить время и а.. тьфу, чуть не сказал "адены". Нет, ему простые адены не нужны, ему "Ancient Adenа" и "Blank Skroll" подавай, зато за нее он в легкую может сделать следующие вещи:

1. Распечатка сетов A Grade

? Требуется, соответсвенно, вещь и Ancent Adena.

2. Продажа вещей. В продаже имеются:

? Crystal Scroll: Enchant всех мастей (требуется "Blank Skroll" и "Ancient Adenа")
? Gemstone A (требуется только "Ancient Adenа")
? Blessed Scroll (требуется только "Ancient Adenа")
? Кристаллы А Grade (требуется только "Ancient Adenа")
? Краски для татушек (требуется только "Ancient Adenа")

3. Сделать A Grade дуалы.

4. Обмен или улучшение оружия .

?Вот список оружия разбитого на группы по стоимости и градации оружия.

1 группа

Scroll of Wisdom
Saber
Hand Axe
Heavy Mace
Scalpel
Work Hammer
Bone Staff
Crafted Dagger
Assassin Knife
Bagh-Nakh
Strengthened Bow
Trident
Branch of Life

2 группа. Стоимость улучшения оружия из первой группы 282.000 "Ancient Adenа"

Bastard Sword
Tomahawk
Spinebone Sword
Artisan's Sword
Knight's Sword
Mace of Prayer
Mace of Judgment
Mace of Miracle
Doom Hammer
Mystic Staff
Conjuror's Staff
Staff of Mana
Poniard Dagger
Single-Edged Jamadhr
Long Bow
Elven Bow
Dark Elven Bow
Pike
Dwarven Trident
Divine Tome

3 группа. Стоимость улучшения оружия из второй группы 387.600 "Ancient Adenа"

Two-Handed Sword
Crimson Sword
Elven Sword
Spiked Club
Staff of Magic
Kukuri
Dagger of Mana
Mystic Knife
Conjurer's Knife
Shillien Knife
Triple-Edged Jamadhr
Gastraphetes
War Hammer
Dwarven Pike
Blood of Saints
Tome of Blood

4 группа. Стоимость улучшения оружия из третьей группы 519.600 "Ancient Adenа"

Morning Star
Goat Head Staff
Winged Spear
Sword of Revolution
Tarbar
Skull Breaker
Heavy Bone Club
Maingauche
Bich'Hwa
Strengthened Long Bow
War Pick
Crucifix of Blood
Cursed Maingauche

5 группа. Стоимость улучшения оружия из четвертой группы 480.000 "Ancient Adenа"

Claymore
Bonebreaker
Atuba Hammer
Ghost Staff
Staff of Life
Atuba Mace
Mithril Dagger
Scallop Jamadhr
Light Crossbow
Glaive
Elven Long Sword

6 группа. Стоимость улучшения оружия из пятой группы 588.000 "Ancient Adenа"

Flamberge
Stormbringer
Big Hammer
Scythe
Battle Axe
Silver Axe
Skull Graver
Heavy Doom Hammer
Crystal Staff
Stick of Faith
Heavy Doom Axe
Cursed Dagger
Wolverine Needle
Dark Elven Dagger
Chakram Dual
Crystallized Ice Bow
Orcish Glaive
Body Slasher

7 группа. Стоимость улучшения оружия из шестой группы 696.000 "Ancient Adenа"

Shamshir
Katana
Bec de Corbin
Spirit Sword
Raid Sword
Cursed Staff
Stiletto
Soulfire Dirk
Elemental Bow
Noble Elven Bow
Horn of Glory
Dwarven War Hammer

8 группа. Стоимость улучшения оружия из седьмой группы 1.716.000 "Ancient Adenа"

Caliburs
Sword of Delusion
Tsurugi
Homunkulus's Sword
Poleaxe
Sword of Limit
Sword of Nightmare
Sword of Whispering Death
War Axe
Nirvana Axe
Paradia Staff
Inferno Staff
Paagrio Hammer
Sage's Staff
Club of Nature
Mace of The Underworld
Grace Dagger
Dark Screamer
Fist Blade
Akat Long Bow
Heathen's Book

9 группа. Стоимость улучшения оружия из восьмой группы 2.196.000 "Ancient Adenа"

Samurai Longsword
Deadman's Staff
Ghoul's Staff
Demon's Staff
Crystal Dagger
Great Pata
Eminence Bow
Orcish Poleaxe
Yaksa Mace

Как производится Обмен или улучшение оружия

? Обмен Оружия

Технология проста. Если требуется поменять оружие одного класса - заходим в "обмен оружия" (обязательно положите его в инвентарь), выберите сначала своё - потом на какое меняем.
При Обмене Оружия обязательно выбирать оружие внутри группы (то-есть, поменять, например, Saber - 1 группа на Artisan's Sword 2 группа. В обмене оружия мы не сможем, это делается в пункте улучшения оружия)

? Улучшение Оружия

Аналогично, но требуется энное количество "Ancient Adenа". То-есть, заходим в "улучшение оружия", выбираем свое, а потом выбираем оружие из следующей группы (нельзя перескакивать через группу - только на одну группу выше).
Например, чтобы получить из Crystal Staff (6 группа)- Sage Staff (8 группа), меняем в следующем порядке Crystal Staff (6) на Cursed Staff (7) потом на Sage Staff (8).

Список цен на услуги Маммона

Используемые сокращения:
AA - Ancient Adena
DCS - Dualsword Craft Stamp
BS - Blank Scroll
nК = n*1000
nKK = n*1000000

Распечатать Dark Crystall верх (Heavy) | 381K AA
Распечатать Dark Crystall низ (Heavy) | 381K AA
Распечатать Majestic цельный (Heavy) | 570K AA
Распечатать Tallum цельный (Heavy) | 381K AA
Распечатать Nightmare цельный (Heavy) | 570K AA
Распечатать Dark Crystall верх (Light) | 381K AA
Распечатать Dark Crystall низ (Light) | 381K AA
Распечатать Majestic цельный (Light) | 570K AA
Распечатать Tallum цельный (Light) | 381K AA
Распечатать Nightmare цельный (Light) | 570K AA
Распечатать Dark Crystall цельный (Robe) | 381K AA
Распечатать Majestic цельный (Robe) | 570K AA
Распечатать Tallum верх (Robe) | 381K AA
Распечатать Tallum низ (Robe) | 381K AA
Распечатать Nightmare цельный (Robe) | 570K AA
Распечатать Dark Crystall Boots | 87K AA
Распечатать Tallum Boots | 87K AA
Распечатать Majestic Boots | 132K AA
Распечатать Nightmare Boots | 132K AA
*** |
Сдуалить Keshanberk*Keshanberk | 1,953KK AA + DCS
Сдуалить Keshanberk*Damascus | 3,989KK AA + DCS
Сдуалить Damascus*Damascus | 2,31KK AA + DCS
*** |
Купить Scroll : Enchant Weapon (Grade C) | 110K AA + 220 BS
Купить Scroll : Enchant Weapon (Grade D) | 50K AA + 100 BS
Купить Scroll : Enchant Armor (Grade A) | 240K AA + 480 BS
Купить Scroll : Enchant Armor (Grade B) | 80K AA + 160 BS
Купить Scroll : Enchant Armor (Grade C) | 15K AA + 30 BS
Купить Scroll : Enchant Armor (Grade D) | 6K AA + 12 BS
Купить Gemstone A(1) | 30K AA
Купить Crystal : A Grade(1) | 21K AA
Купить Blessed Scroll of Escape(10) | 150K AA
Dye of <+1 -1> | 42K AA
Greater Dye of <+1 -1> | 60K AA
Greater Dye of <+2 -2> | 72K AA
Greater Dye of <+3 -3> | 108K AA
Greater Dye of <+4 -4> | 174K AA

** C помощью краски Dye of <+1 -1> 42К АА тату может сделать только персонаж, выполнивший квест на смену 1 профессии, но не выполнивший квест на смену 2-ой. Для тех, кто выполнил квест на смену 2-ой профессии, нужен Greater Dye of <+1 -1> 60K AA.


Гид по кристалам

Гид по Кристаллам

Кристаллы могут быть получены двумя путями. Вы можете купить их у других игроков или же самостоятельно выполнить квест Enhance your weapon, чтобы повысить уровень кристалла. Blacksmit точно скажет вам, какого уровня вам нужен кристалл, если вы принесете и покажете ему ваше оружие. Если у вас нет возможности взять оружие, то вот список необходимых уровней кристалла для оружия с примерами.

Уровень кристалла

Тип оружия

Оружие (примеры)

5

C-grade (низший)

Cursed Dagger

6

C-grade (низший-средний)

Stiletto

7

C-grade (средне-высокий)

Dwarven Warhammer, War Axe, etc.

8

C-grade (высший)

Samurai Longsword, Eminence Bow, Orcish Poleaxe, Ghoul Staff, Demon Staff, etc.

9

B-grade (низкий)

Keshanbrek

10

B-grade (высокий)

Sword of Damascus, Art of Battleaxe, Bow of Peril, etc.

11

A-grade (низкий)

Meteor Shower, Carnage Bow

12

A-grade (высокий)

Branch of the World Tree, Soul Bow

Прокачка кристалла до 10 уровня
1. Вам необходим кристалл, это стандартная вещь в инвентаре и может быть получена по квесту Enhance your weapon. Вы получите только 1 кристалл выбранного цвета, но можете взять и больше, удалив кристалл из инвентаря (например, бросив на землю, передав кому-нибудь или положив в Вархаус), и снова поговорив с NPC.
2. Теперь вам нужно увеличить уровень кристалла, найдя подходящих для этого мобов из списка ниже. Т.к. кристаллы часто бьются, рекомендуется поднимать уровень нескольких кристаллов сразу, но следите за тем, чтобы в вашем инвентаре был только 1 кристалл, когда вы качаете его, иначе это не будет работать. Поэтому либо прячьте кристаллы на земле, либо дайте другу поносить их за вас. Выберете стратегию прокачки кристаллов: либо поднимайтесь от слабых мобов к сильным с увеличением уровня кристалла, либо сразу убивайте больших мобов.
3. Чтобы увеличить уровень кристалла, вы должны сделать следующее:

· бейте моба до половины его здоровья
· Используйте кристалл на нем (либо двойной клик в инвентаре, либо используйте быструю панель)
· Сделайте последний удар по мобу.

Когда моб умрет, случится что-нибудь из этого:

СОБЫТИЕ

ПОЯСНЕНИЕ

Ничего не произошло

1) Вы слишком рано использовали кристалл или не нанесли последний удар.
2) Вы использовали кристалл на монстре, который не входит в список.

Кристалл резонирует (The crystal resonates)

У Вас в инвентаре больше 1 кристалла. Вы можете увеличить уровень кристалла, имея при себе только один

Кристалл не повысил уровень (The crystal fails to absorb a soul)

Вы правильно использовали кристалл на правильном мобе, но вам просто не повезло. Попробуйте еще разок.

Кристалл разбился (The crystal scatters)

Вы правильно использовали кристалл на нужном мобе, но попытка закончилась печально – кристалл уничтожен навсегда, исчез из вашего инвентаря и все его уровни потеряны безо всякой компенсации. Вам конкретно не повезло. Придется начинать все сначала.

Кристалл повысил уровень (The crystal succeeds in absorbing a soul)

Все прошло удачно, кристалл повысился на 1 уровень. Старый кристалл заменяется в инвентаре на кристалл с более высоким уровнем. Если кристалл был выложен на панель быстрого доступа, то он оттуда исчезнет.

Кристалл отверг душу (The crystal cannot absorb a soul)

Вы правильно использовали кристалл, но уровень моба очень низкий для этого уровня кристалла. Придется поискать монстров уровнем повыше, чтобы повысить уровень кристалла.

Монстры, которые могут увеличить уровень кристаллов.

Следующий список показывает, до какого максимального уровня могут прокачать кристалл мобы (например, если у мобы подпись 9, то это означает, что он может прокачать кристалл до 9 уровня, но не выше), пометка (С3) у моба означает, что он был подтвержден в Chronicle 3.

1

???

2

Near Oren: Timak Orc, Timak Orc Warrior, Timak Orc Soldier, Timark Orc Troop Archer, Timak Orc Troop Soldier

3

Forest of Mirrors: Forest of Mirror Ghost (низких и средних уровней)
Near Oren: Timak Orc Overlord, Timak Orc Shaman, Timak Orc Troop Leader, Timak Orc Troop Shaman

4

Forest of Mirrors: Mirror and Forest of Mirror Ghost (высших уровней)

5

Forest of Mirrors: Harit Lizardman(C3), Harit Lizardman Grunt(C3), Harit Lizardman Archer(C3)

6

???

7

Giants Cave: Hamrut, Yintzu, Halingka, Paliote и Kranrot

8

???

9

Devastated Castle: Doom Servant (C3)

10

Devastated Castle: Doom Guard(C3), Doom Archers(C3), Doom Knights(C3)
Tower of Insolence: Erin Edunce, Platinum Tribe Series, Angel Series.
Antharas Lair: Malruk Knights, Malruk Beserkers, Malruk Lords, Limal Karinness, Karik, Pytans, Pytan Knights

11

Anakim, Lilith, Dungeon Боссы

12

Anakim Lilith, Dungeon Боссы

Неизвестные уровни

Garden of Eva: Nos, Blade Stakato Series, Water Giant, Queen Undine Lads, Eva's Seekers, Theeder Piker, Theeder Mages, Doll Masters, Light Worms, Garden Guard, Garden Guard Leader.
Devils Isle: Bloody Bat, Unpleasent Humming, Death Flyers, Fiend Archers, Musverens, Zakens Royal Guard, Kaim Vanuls, Pirate Zombie Captains, Doll Bladers, Vale Masters, Sairons, Sairons Puppets, Sairons Dolls и Light Bringers.

Прокачка кристалла до уровней 11 и 12

Для уровней 11 и 12 следующие изменения:

1. Прокачать кристалл до уровня 11 и 12 вы можете только на Anakim, Lilith или Dungeon Боссах (Antharas, Baium, и т.д.).
2. Вся группа может одновременно прокачать кристалл до 11 или 12 уровня. Вам не надо ничего высасывать, использовать или делать что-нибудь еще. Все что вам нужно, это иметь в инвентаре 1 кристалл (уровня 10 или 11) и кто-нибудь из вашей группы должен нанести последний удар. Так вы можете поднять уровень сразу у 9 кристаллов, убивая одного из этих боссов.
3. Вы не можете потерпеть неудачу, при повышении уровня кристалла до 11 или 12 уровня, если ваша группа нанесла последний удар по боссу. Замечание: любое отражение урона также является последним ударом.

.


Про дракончиков

Hatchling и Strider

Авторское замечание: Множество людей имеют различные идеи по поводу лучшего метода поднятия уровня Hatchling’a до Strider’а. Я надеюсь, это руководство поможет и новичкам и опытным владельцам драконов продолжать прокачивать своих любимцев, чтобы достичь большего, чем «быстрая поездка на 55’ом».

Я не утверждаю, что рассказываю «совершенно все» о выращивании дракона. Я просто наслаждаюсь испытанием, которые проходили многие до меня. Вы натолкнетесь на информацию, которую вы слышали ранее, но если я заимствую подсказку или совет у кого-либо, я стремлюсь их полностью дополнить. Конечно, обратная связь всегда важна, поэтому оставляйте свои дополнения, и я буду соответственно им улучшать это руководство.

Глава первая – Где достать дракона?

Когда я впервые услышал о драконах в Lineage II, я не мог даже и подумать, чтобы не иметь такого. Мысль о полете на Виверне заставляет многих получить дудку Hatchling и стремиться прокачать его. В конце концов, очень мало людей доведет Hatchling до Strider и в С3 захватят замок и превратят Strider в Виверну. В С4 определенные Клан Холлы дадут возможность сделать Виверну из Страйдера, но все равно таких игроков будет немного.

И так, зачем же беспокоится? Я не буду объявлять множества причин, почему драконы хорошие питомцы. Каждый, кто хочет вырастить такого, должен понять это для себя сам. Что касается меня, то я фанат интересных испытаний. С тремя доступными типами драконов с различными способностями мной руководит простое желание видеть, как они развиваются.

Преимущества

· Драконы хорошие партнеры в охоте. Для некоторых классов (например, хилеров) лучше, чтобы дракон принимал на себя урон вместо вас. Вы можете использовать дракона для контроля прихода к вам опыта, сохраняя тем самым Скавенжера или Баунти Хантера в диапазоне хорошего спойла довольно долго и без делевела на гвардах.
· На 55 уровне Hatchling может стать Страйдером. После этого вы можете перемещаться на своем драконе по всей карте. Если вы хотите привлечь несколько мобов для вашей групповой охоты (или если вы хотите собрать их в паровоз), то дополнительная скорость Страйдера под вами поможет избежать возможной смерти. В то же время вы можете вскочить на Страйдера, чтобы избежать опасности в ПвП или чтобы сделать ПвП немного быстрее.
· Если вами движет желание получить денег, то вы можете продавать драконов и получать миллионы аден. В С3 самыми популярными драконами (Hatchling и Страйдеры) были Twilight (Dusk Strider). Они есть у большинства хозяев, т.к. они остаются самыми быстрыми драконами для прокачки (объясню позже). На Gustin (название сервера) вы могли продать Dusk Strider за 20-30 миллионов, а дудку для Twilight за 1-1.5 миллионов. Очень редко можно было увидеть Star или Wind Страйдеров для продажи в С3, но дудки обычно продавались за 100-250k. В С4 это изменилось. Я недавно видел, кого-то, кто продавал Star Strider (без имени) за 90 миллионов, потому как драконы видов Star и Wind получили новые скиллы в С4. Эта цена раздута, но дает вам представление, о категории цен на драконов.
· Говоря о С4, Wind и Star драконы получили новые скиллы, но не Twilight. Wind получили скилл типа Ultimate Defence, в дополнение к своему stun скиллу. Star драконы получили скилл типа Aura Flare и способность лечить себя, но потеряли Hate скилл и тонну ХП. Twilight предполагаются самыми быстрыми драконами, и в С3 они не имели никаких других способностей, кроме скорости. Но кажется, что это не так, так как похоже, что у всех Страйдеров одинаковая скорость. Все ручные животные в С4 получат «звериные soulshots, spiritshots, blessed spiritshots», что сделает наносимый ими урон и скилловые способности сильнее.

Недостатки.

· Очень недешево вырастить целого дракона и некоторые обходятся дороже других. Что касается дороговизны, вы будете платить больше для выращивания Star, немного меньше для выращивания Wind, и совсем немного для Twilight. Вы можете вручную кормить дракона или просто положить еду в его инвентарь, чтобы он ел автоматически при 50% голода.
· Охота также не очень дешевая сторона, я должен сказать, что экипировка для Hatchling и Strider довольно дорога. Вы потратите примерно 5 миллионов, чтобы купить приличную броню и оружие, поэтому многие ходят без них. Не очень умная идея, т.к. оружие и броня могут заметно упростить процесс прокачки дракона.
· Не могу ничего сказать о параметрах драконов. Они не такие, о каких вы могли бы подумать. Хоть драконы и смотрятся очень неплохо, но сила их как физической, так и магической атаки кажется жалкой, когда вы думаете об этом.
· Выращивание дракона требует терпения. Переход от 35 до 55 уровня не может произойти за один вечер. В зависимости от того, сколько вы играете с ним, какая у него экипировка и т.д., это может занять от нескольких недель при усиленной игре, до нескольких месяцев при небрежной.

Глава 2 – Информация о Драконах

Я уже упоминал их имена несколько раз, но пришло время разобрать различных ручных драконов, доступных в игре.

Star Hatchling/Star Strider

· Классификация: Маг
· С4 Специальные Скиллы: Bright Burst (бьет моба при помощи Aura Flare) и Bright Heal
· Комментарий: Неплохой дополнительный ДД для танкующих классов.

Wind Hatchling/Wind Strider

· Классификация: Танк
· С4 Специальные Скиллы: Wild Stun (действует как Hammer Crush и наносит урон) и Wild Defense (Ultimate Defense)
· Комментарий: Неплохой маленький танк для магических классов.

Twilight Hatchling/Dusk Strider

· Классификация: Транспорт («чешуйчатое такси»)
· С4 Специальные Скиллы: нету
· Комментарий: Twilight не имеет специальных атак и как теперь предполагается, существуют только в декоративных целях. У них низкие P. Atk и P.Def, что делает их бесполезными в сражении. Две сильных стороны этих ребят это экономичная транспортировка и низкое потребление еды, т.к. одним куском пищи можно заполнить всю строку потребности в ней.

Страйдеры - это следующая эволюционная ступень Hatchling. Когда Hatchling получает 55 уровень, вы можете выполнить квест «Little Wing’s Big Adventure», чтобы превратить его в Страйдера. Но вы не обязаны делать это на 55 уровне (вы можете подождать). Когда вы закончите квест, Hatchling станет Страйдером того же уровня. Например, Hatchling уровня 65 станет Страйдером 65 уровня.

Если вы и ваш Страйдер значительно различны в уровнях, то начинают применяться штрафы. Если игрок на 5 уровней выше или ниже своего Страйдера, то у Страйдера будет наполовину занижена физическая атака. Каждый дополнительный уровень разницы будет уменьшать P. Atk на 5%. Если игрок на 10 уровней ниже Страйдера, то скорость будет наполовину уменьшена.
Другой штраф начинает действовать, если полоска голода опустилась ниже 50%. Голодающий дракон замедлится приблизительно на 50% и у вас будут проблемы с посадкой и слезанием с него (mount, dismount).

С другой стороны, если у Страйдера равный вам уровень, то у него улучшены статы: больше P. Atk, M. Atk, и т.д.

Глава 3 – Прокачка Дракона

У множества людей есть различные идеи о лучшем пути прокачки Hatchling, но лишь немногие в С3 потрудились увеличить уровень Страйдера выше 55. С новыми введенными скиллами все изменится.

Я не могу сказать, что есть лучший путь для прокачки дракона, но есть некоторые советы, которым вы можете захотеть последовать.

Прежде всего, драконы не приобретают опыт, стоя в стороне, в то время как вы убиваете мобов. Получение опыта зависит от нанесенного ими урона. Поэтому наличие оружия поможет им чрезвычайно.

Когда прокачиваете Hatchling, помните, что нужно искать мобов в диапазоне уровня птенца, а не вашего. С самого начала у Hatchling 35 уровень, поэтому ищите мобов в этом диапазоне. Зеленые мобы наиболее подходят (как и для игроков) и белые мобы также хороши. Если вы хотите, чтобы дракон убивал быстрее, то переключитесь на тех, которые светло-голубые для дракона.

В каких местах стоит попробовать? Основываясь на трех факторах, я обеспечил несколько ссылок на веб-страницы, которые вы, должно быть, найдете полезными. Пожалуйста, заметьте, что не все области идеальны для прокачки вашего питомца. Например, проверьте, есть ли у мобов АоЕ атаки или атаки в группах. И то и другое плохо для только что родившегося дракона.

Так же помните свой класс и как вы сохраните драконы живым. Хилеры и бафферы лучшие классы для прокачки драконов в Lineage II. Другим классам могут пригодиться зелья лечения, shift attak, haste и magic haste. Также всегда держите при себе Blessed Pet Resurrection scroll. Обычные свитки воскрешения так же применимы, но blessed восстанавливает 100% потерянного опыта. У вас есть 20 минут на то, чтобы воскресить дракона, прежде чем вы потеряете его навсегда.


Волк

Волки

Эти зверьки даются очень тяжело и требуют к себе постоянного внимания и определенных "жертв".

Волчонок. Этого милого зверька вы можете получить на 15 уровне. Он очень проворный но к сожалению не силен. Его надо оберегать и ухаживать за ним. Но получить его ой как сложно.
В северо-западной части города Глудин в одном из магазинов надо найти Pet Manager Martin, разговариваем с ней.
Она отправит вас в путешествие. Сначала вам придется съездить на вашу родину и коварно поубивать паучков, которые будут указаны вам в квесте. Месим их, пока у вас не наберется 50 коготков. Далее возвращаемся в Глудин и, доказав что вы справились, начинаем бегать по городам, и собирать как можно больше полезной информации,
Сначала посетите Глудио и поговорите с Gatekeeper Belladonna.
Далее пробегитесь в Дион и найдите там Guard Metty у южных ворот.
Затем, собравшись духом, бежим в Гиран и находим там, в ювелирном магазине Trader Ellie.
Все ура! Теперь возвращаемся в Глудин, когда вы придете Pet Manager Martin решит вас проверить и будет задавать коварные вопросы! Не бойтесь, если вы не удосужились заприметить все, вот вам в помощь подсказка.

Вопрос (rus): Сколько км может пройти волк?
Вопрос(eng): How far (km) can a wolf's scent reach?
Ответ: 2.4 km

Вопрос (rus): Неизвестно сколько живет дикий волк, тогда сколько волк, обычно живет в зоопарке?
Вопрос (eng): There is no exact data on the life span of a wild wolf. Then how long does a wolf in the zoo normally live?
Ответ: 12-15 years

Вопрос (rus): Перечислены жизнеописания волка, выберите НЕВЕРНОЕ описание ?
Вопрос (eng): The following are descriptions on the life of a wolf. Choose the WRONG description among the choices.
Ответ: А pregnant wolf makes its home in a wide open place to have its babies !

Вопрос (rus): Перечислены жизнеописания волка, выберите ВЕРНОЕ описание ?
Вопрос (eng): The following are descriptions about the wolf. Choose the RIGHT one among the choices.
Ответ: A grown wolf is still not as heavy as fully grown male adult human!

Вопрос (rus): Где обычно расположен хвост волка?
Вопрос (eng): Normally, how would a wolf's tail be positioned?
Ответ: It's tail is always pointing straight down.

Вопрос (rus): Какое имя животного семейства волков, живших 2.500.000-10.000. Лет назад? Сказано - "тело и череп были большие и тяжелыми, но его умственные способности малы, а интелект невысок."
Вопрос (eng): What is the name of the wolf's ancestor that became extinct 10,000 years ago?
Ответ: Dire Wolf

Вопрос (rus): Перечислены связи между волком в мире ЛайнЭйдж и их средой обитания. Какая из перечисленных неправильная?
Вопрос (eng): The following connections are made between the wolves in the Lineage world and their habitats. Which of the following is NOT connected properly?
Ответ: Ork Blak wolf !

Вопрос (rus): Что нужно сделать, чтобы животное росло быстрее?
Вопрос (eng): What should you do to make a pet grow faster?
Ответ: Makes a pet hit a monster a lot!

Вопрос (rus): Биологическая классификация волка! "млекопитающее питается мясом, семейства собаки" - какое из перечисленых, не относится к вышеуказанным классификациям.
Вопрос (eng): The biological classification of the wolf is meat-eating mammal of a dog's family'. Then which animal among the following is NOT a 'meat-eating mammal from a dog's family'?
Ответ: No answer!

Вопрос(rus): Какой вид волка ведет остальных на охоту в стае?
Вопрос (eng): What kind of wolf leads the rest while hunting in a pack?
Ответ: Male

Вопрос (rus): Какой из перечисленых, волк, который не ест ?
Вопрос (eng): Which one among the following does a wolf NOT eat?
Ответ: no answer

Вопрос (rus): Животное может исчезнуть, если его вовремя не возрoдить, сколько времени на это нужно?
Вопрос (eng): The pet shall disappear forever if you can't resurrect it within a certain amount of time. What is the maximum amount of time to resurrect a pet?
Ответ: 3 минуты

Вопрос (rus): Владелец может использовать животное во многих целях. Какая из нижеперечисленых не является целью ...?
Вопрос (eng): The owner can use its pet for many different purposes. Which one of the following is NOT the purpose of a pet use?
Ответ: Makes to go to the village and buy items rather than sending on an errand!

Вопрос (rus): Выберите неверное описание из разведения волков!
Вопрос (eng): Which is not a proper description of the breeding of wolves?
Oтвет: The period of a pregnancy is 9 months.

Вот он и у вас в руках, точнее не сам он...а ошейник.
Теперь мы сумоним волченка. У вас в разделе ACTIONS появляется отдельная часть для команд этой собачонке.
Основные команды:
NAME дать питомцу имя
FOLLOW приказ питомцу следовать за персонажем
ATTACK приказ питомцу атаковать цель персонажа
STOP приказ питомцу прекратить любые действия
COLLECT приказ питомцу подобрать с земли ближайший к нему предмет
RETURN приказ питомцу вернуться в биндер
DISMISS освобождает питомца - питомец исчезает навсегда

..называем его красиво как-нибудь (желательно оригинально и как в какой ни будь книжке - фентези, а то разведется волков "самолеты" "тракторы") Имя должно быть уникальным - нельзя давать имена уже существующих игроков и питомцев, а также имена NPC и монстров. И не забудьте один раз дав имя, вы его больше не измените и не удалите!
Приласкаем его , приголубим, теперь надо начинать им заниматься.
Это создание довольно слабое и что бы оно становилось сильнее будьте внимательны. Если индикатор голода (зеленая полоса) будет понижаться, то у волчонка будут ухудшатся параметры, но, если что, волченка можно натравить на зайчиков, которые в достатке пасутся возле городов, далее его можно просто накормить Food for Wolves, которая продается у любого Pet Managerа. Ваш волчонок сыт?... Отлично. Тогда давайте его будем тренировать.
Волчонка могут убить с двух-трех ударов. Но вы сможете купить ему подходящее оружие и броню у Pet Managerа.
Чем больше Волчонок бьет по ужасному монстру, тем больше он набирается сил и опыта, но если же он ни разу не ударит монстра, то ему не достанется опыта вообще. И наоборот, если вы ни разу не ударите кровожадного монстра, а ваш мохнатый друг убьет его самостоятельно, то у него будет 100% вычисленного опыта.
Ой..а если его убьют то, что делать ?
Не волнуйтесь ..лучше конечно заранее запастись свитками воскрешения. Если Вы не успеете воскресить вашего друга в течение трех минут с момента его смерти то, все.. вы будете страдать от потери верного друга, который умер за вас в неравной схватке с врагом.
И вскоре этот милый зверек превратится в настоящего ВОЛКА... и будет раздирать все, что движется, говорят, что если его хорошо обкастовать, то он будет даже танковать.
Волчонок - это комочек меха и верный друг.


Основы Группового Боя PvP

Основы группового боя (PvP)

Перед прочтением этой статьи рекомендуется прочитать статью «Основы группового боя (PvM)»

Итак, известно, что битва в партии происходит не только с монстрами, но и с другими игроками или группами игроков. Пример тому Клановая Война (Clan War) .

Редко когда подобное мероприятие проводится неорганизованно, путём многочисленных дуэлей. Намного чаще происходит массовое ПвП (Mass PvP), то есть битва множества игроков друг против друга.

И при ПвМ и при ПвП роли в партии сохраняются, то есть так и остаются танки, саппорты и ДД. Но стиль игры кардинально меняется.

I . Роль классов в битве

1)Танки – как они были башнями, так и остались, НО в отличие от ПвМ, ПвП Танк (то есть танк, ориентированный на ПвП) должен обладать не столько высокой защитой, хотя и оно необходима, сколько умениями, позволяющими нанести как можно больше вреда.

В основном выделяют 2х ПвП танков- Dark Avenger , Shillien Knight и Paladin .

Что так сильно отличает их от Temple Knight (о чьих возможностях в ПвП я напишу немного ниже). Безусловно, наличие «боевых» умений.

Dark Avenger :

Shield Stun (страшнейшее зло для противника) – парализует противника на несколько секунд. Это же умение развивается у паладина. В бою Стан экстремально полезен. Это не магический сон, сбивающийся с 1 удара.

Reflect Damage – возвращает часть урона атакующему его противнику.

Summon Dark Panther – Призывает тёмную пантеру. Существо-саммон. Пантера обладает очень неплохой атакой, но имеет слабую защиту.

Life drain дистанционный урон по цели и 20% от этого урона пополняют запас здоровья.

Paladin :

Ну, про Стан щитом мы рассказали).

Ещё к полезным в ПвП умениям можно отнести Sacrifice . Ценой урона по себе любимому восстановление жизней члена партии.

Shillien Knight :

Стана у него НЕТ, но есть много чего другого)

Sting вызывает кровотечение, причём вылечить его очень проблематично

Drain Energy / Life leech – Дистанционные атаки различающиеся тем, что первая пополняет здоровье на 20% от нанесённого урона, а вторая на 80%. И то и то – дистанционные атаки.

Freezing Strike – наносит небольшой урон и имеет шанс замедлить противника. Дистанционная атака.

Poison – собственно отравление врага.

Lightning Strike – Парализует противника на 2 минуты. К счастью для многих, проходит не так уж и часто)

Кубики, целые 3 штуки:

Poltergeist Cubic – персональный дебаффер. Может снизить атаку, защиту, скорость атаки противника.

Vampiric Cube – использует Life Leech , нанося урон противнику и леча хозяина(40% от нанесённого урона).

Viper Cubic – просто и без затей отравляет противника=).

За счёт высокого показателя INT , ответственного за магическую атаку, наносит высокий урон магией.

Теперь объясню, почему я не отнёс Temple Knight к ПвП танкам. Ответ прост – 1 атакующий скилл (умение) и тот прекращает развиваться с 15 уровня. ТК долго живёт, может лечиться, но не может ни парализовать противника, ни нанести серьёзный урон.

Рекомендации:

- Танкуйте=). Правда в отличие от ПвМ от Hate пользы не будет. Поэтому на вас могут и не напасть. Пользуйтесь этим, старайтесь нанести как можно больше урона.

- Бегите в бой в первом ряду. Выше шанс, что нападут на вас, а не на ДД=).

- Если есть возможность, то старайтесь «вынести» саппорта или боевого мага. Но учтите, что противник постарается сделать то же самое.

- Если у вас есть стан, то не экономьте Ману – станьте, станьте и ещё раз станьте (кстати, из-за отсутствия стана Shillien Knight в ПвП считают не танком, а забронированным ДД=)

- Как сказал кто-то (к сожалению, не помню имени): «У грамотного танка всегда 2 UD ( Ultimate Defense) ». Имеется в виду то, что танка в УД противники просто обходят стороной, так как атаковать их мало смысла (хотя некоторые предпочитают их станить). А 2 УД у танка потому, что есть скилл с идентичной анимацией, но совершенно иным действием. Такой блеф может помочь танку во время боя, его временно спишут со счетов, а зря=).

2) Саппорты. . Тут все классы, что были описаны в статье «Основы группового боя (PvM ) сохранили полезность в ПвП=)

Считается (и не зря) самым недолгоживущим в масс ПвП. Особенно это заметно в бою маленьких групп (3-5 человек в группе). Саппорта противника стараются убить как можно быстрее. Помимо лечения, баффа и воскрешения Саппорт в ПвП это ещё и слипер/рутер (от названий заклинаний Sleep (Погружает противника в состояние сна на 30 секунд, но это состояние сбивается 1 ударом) и Dryad Root (опутывает ноги цели и не позволяет передвигаться в течение 30 секунд, не сбивается).

Рекомендации:

- Если собираетесь на масс ПвП – надевайте лёгкую броню (Light Armor ). Проживёте вы намного дольше, да и всю Ману вряд ли успеете потратить. Хотя возможен довольно экстремальный вариант - всё ради скорости, то есть облачение в сэт, увеличивающий casting speed . Но тогда вам может хватить нескольких ударов, чтобы умереть.

- Попытайтесь сделать как можно больше. Рутайте контактных бойцов противника, усыпляйте всех, до кого дотягиваетесь и лечите своих по мере возможности.

- Если вы Blade Dancer или Sword Singer то работайте, как ДД,

3) ДД . В масс ПвП следует уже чётко разделять ДД контактных, лучников и ДД-магов.

1) ДД-контактники – это кинжальщики всех рас, Tyrant , Gladiator , Warlord . Ну и, наверное, сюда можно отнести и Destroyer и Blade Dancer / Sword Singer (Отмечу, что Blade Dancer действительно наносит очень неплохой урон=).

Рекомендации:

- Кинжальщики в самом начале боя могут использовать луки, так как умения кое-какие есть).

- Кинжальщикам всеми правдами и правдами следует пробраться за спины врагов. Шанс прохождения спец. умений увеличивается.

- Warlord используйте Howl =). И будьте осторожны с использованием своих ударов – вы можете сбить Sleep с врагов. С другой стороны вы можете его сбить и со своих.

- Лучше не ввязывайтесь в бой с танками противника. Бой затяжной и не факт, что выигрышный.

- Если идёт бой не партия на партию, а много партий на много, то тащите к себе Sword Singer . Будете быстро бегать и часто наносить критические удары. Blade Dancer также рекомендуется=).

2) ДД - лучники. Silver Ranger, Phantom Ranger, Hawkeye .

Рекомендации:

- Не экономьте Ману, это не кач, скиллы нужно использовать во всю мощь=)

- Договоритесь с другими лучниками в партии (если таковые имеются) бить по одной цели мощными залпами (по хилеру, например=).

- Не пытайтесь использовать станшот( stunshot ) на орков, гномов и людей-войнов. У них высокий показатель CON и станятся они плохо. Станьте магов.

- Желательно истреблять в первую очередь магов, они сильные по урону, но хилые по защите и ХП.

- Если идёт бой не партия на партию, а много партий на много, то тащите к себе Sword Singer. Будете быстро бегать и часто наносить критические удары. Blade Dancer также рекомендуется=).

-Бегайте. Много, но аккуратно. На бегу в вас тяжелее попасть, да и догнать проблематично (но это в том случае, когда маги нейтрализованы. Магии всё равно, какой у вас уворот).

- Если на вас бежит ДД – кинжальщик НЕ бегайте. Показать ему спину значит получить очень сильный спец-удар и лишиться Уймы ХП.

- Атакуйте танков в последнюю очередь. Танки хорошо защищены от стрел и большого вреда вы им не причините.

3) ДД-маги. Это Spellsinger , Spellhowler , Sorcerer , а также Necromant .

Рекомендации:

- Не жалейте кристаллов на призыв своих саммонов. Пускай они достаточно слабы, но и от них будет толк.

- Концентрируйте атаки на одной цели, чтобы она очень быстро умерла=)

- Используйте массовые заклинания (например Tempest у Spellhowler ).

-Следите за лучниками и кинжальщиками противника – если они добегут до вас настолько близко, чтобы атаковать, то вам будет плохо.

- Не забывайте про массовое отравление, оно очень полезно)

4 ) Прочие

1) Дотеры. С ними всё, как и в ПвМ. Кидайте эти адские заклятия и радуётесь результату.

Рекомендации:

- Лучше всего использовать Доты на вражеских танках. Данная точка зрения основывается на том, что у танка много ХП и много брони. Чтобы подолгу не ковырять танка, эти ХП ему нужно снизить).

2) Дебафферы. Всё то же самое, что и в ПвМ. Дебаффайте врагов, и будет вам счастье.

3) Overlord . Этот класс просто создан для массового ПвП. Его массовые дебаффы и Доты очень помогают=). Он тяжел в прокачке, но в массовых битвах полностью себя «окупает».

Рекомендации:

- На бой берите посох. У него высокая магическая атака – чаще проходят дебаффы и Доты, и он относится к классу оружия blunt, что позволяет использовать Hammer Crush, если понадобиться.

- Лучше всего иметь 2 комплекта брони. Комплект брони класса Heavy armor , чтобы пройти в гущу сражения и применить свои умения. И комплект Брони класса Robe , причём набор (сет) на повышение скорости колдовства. Выбор брони это личное дело каждого и зависит от стиля игры. Но, всё-таки, скорость каста иногда становится намного важнее физической защиты, а иногда наоборот.

II . Рекомендации по групповому взаимодействию

- Выберите лидера партии не по его классу, а по его умению координировать движения. Мёртвый лидер партии на поле боя тоже лидер, и в таком состоянии он может командовать ещё эффективнее. Другой вариант наоборот – не пускать его в бой, а посадить на холм, чтобы он рулил боем издалека. Такой вариант лучше для лидера партии = клан лидер, так как смерть КЛ это проигрыш в клановой войне.

- Если противник хорошо известен, то перед боем распределитесь – кто кого будет бить.

- Не флудите в чате. Желательно, чтобы говорить мог только командир. Хотя времени на флуд быть не должно, но всё же…

- Если вы видите, что к сопартийцу подходит противник, а он этого не видит – постарайтесь предупредить его чёткой и ёмкой фразой, например так «А, сзади Б бежит».

- Не спорьте. Спорам не место во время боя.

- Как всегда попробуйте сберечь хилера. Он всё также важен.

- Если объявляется тактическое отступление, то проводите его организованно, а не бегите толпой. Беспорядочное бегство это смерть. Желательно иметь в партии Elven Elder с его умением Party Return .

- О хилере. Лучше держать его в некотором отдалении от основного боя, чтобы он приходил лечить «набегами».


Основы Группового Боя PvM

Основы группового боя (PvM)

Самое главное в бою в группе - это чёткое выполнение своей роли каждым членом группы и правильное взаимодействие с остальными членами группы.

Разделяют три роли, зависящие от класса:

• Танк

• Саппорт (от англ. Support - поддержка)

• ДД (Damage Dealer)

И три не очень

1) Дебаффер (Debuffer)

2) Пулер (Pooler)

3) Дотер (DoTer)

I. Роли, зависящие от класса:

1) Танк

Главная обязанность танка состоит в том, чтобы отвлекать мобов на себя, и не давать им наносить вред другим сопартийцам. К танковым классам относят Dark Avenger, Paladin, Temple Knight, Shilen Knight. Танками их делает наличие двух линеек умений:

• Умения, предназначенные для захвата внимания монстров и «натравливания» их на себя. В этой линейке 2 умения:

• Hate – Умение, увеличивающее желание одного монстра атаковать именно вас. В основном предназначено для критических ситуаций, когда монстр переключается на саппорта или ДД. Иногда достаточно 1 применения, но иногда этого бывает мало.

• Hate Aura – Умение, действующее аналогично Hate, но направленное не на отдельного моба, а на всех мобов в радиусе действия. Это умение следует применять очень осторожно, так как помимо тех монстров, которых вы хотите натравить на себя, оно может сработать на близких мобов.

• Умения, предназначенные на увеличение защиты:

• Heavy armor mastery – умение, повышающее защиту при ношении тяжелой брони. Это умение необходимо танку, но не является определяющим т.к. имеется не только у танк классов.

• Shield mastery – Умение, повышающее шанс блока атаки щитом (при удачном блоке П.Деф (P.Def , Защита от физических атак) щита прибавляется к общему П.Деф игрока).

• Ultimate Defense – умение, прибавляющее огромное количество защиты, как физической, так и магической, и обездвиживающее игрока. Действует 30 секунд.

• Прочие умения, повышающие магическую защиту и защиту против разных типов монстров (Magic resistance, Holy Armor etc)

Главный танк (примо танк) в основном выбирается по показателю физической защиты. Это очень ответственная роль, так как примо танк должен следить за всеми монстрами в зоне битвы. Именно примо танк выбирает монстра (или монстров), которых в данный момент будет уничтожать группа. Обычно примо танк является командиром в партии.

Примо танку постоянно приходится следить не только за монстрами вокруг, но и за состоянием других членов группы.

Рекомендации:

-При выборе цели рассчитывайте на шаг вперёд, чтобы между атаками на монстров не было пауз или они были минимальными, поэтому, добивая одного моба, следует выбрать следующего.

- Выбор цели: Рекомендуется выбирать одиночных мобов, а не агрить (натравлять) несколько сразу. В случае атаки множества мобов рекомендуется не распалять атаку, а атаковать мобов по очереди.

Если в партии есть другие танки, то их называют вторичными. Их роль бить выбранного монстра и подстраховывать примо танка. В некоторых ситуациях (например, когда у примо танка остаётся мало ХП, а у хилера нет манны на лечение) вторичный танк (или самый защищённый из вторичных, если их несколько) временно берёт на себя обязанности примо танка. Рекомендация: Не надо самодеятельности, все действия по договору с командиром=)

2) Саппорты. К этой группе относятся такие классы, как Bishop, Prophet, Elven Elder, Shilen Elder, Warcryer, Overlord. А также Blade Dancer и Sword Singer (классы, которые можно назвать гибридными)

Обычно разделяют Бафферов и Хилеров, то есть тех, кто накладывает на группу баффы (buff ) и тех, кто восполняет запас здоровья и манны сопартийцам.

• Хилер – второй (а иногда и первый) командир группы. На нём лежит ответственность за жизни всех членов группы.

Основные умения хилера- Heal и его модификации(Battle heal, Group Heal ) и resurrection -воскрешение погибшего сопартийца.

При «штатном» уничтожении мобов приходится лечить, только примо танка. При ЧП хилеру необходимо оперативно лечить сопартийцев.

Рекомендации:

-Использовать Heal стоит осторожно, так как его применение повышает желание мобов атаковать вас. Обычно именно хилер объявляет перерыв на отдых, если таковой необходим.

-Если в партии только один хилер, то ему не рекомендуется участвовать в битве с мобами, так как лучше сидеть и восстанавливать Ману.

-Не лечите с «запасом» - это лишняя трата маны.

• Баффер – его отличает наличие большого количества баффов. Эти заклинания усиливают группу и делают процесс истребления монстров продуктивнее.

Рекомендации:

-При наложении баффов (баффаньи) следует накладывать их на себя первым, так как вы первый и заметите, что их действие прекращается.

-При баффе или ребаффе следует остановить сражение, так как использование баффов очень хорошо агрит мобов (Примечание в С1 песни Sword Singer и танцы Blade Dancer , а также баффы Warcryer и Overlord обладают эффектом, посильнее Hate Aura)

-НИ в коем случае не баффайте каждого члена группы всем, что есть. Многие баффы, полезные одному классу бесполезны другому (например, Concentration весьма полезен магам, но не приносит пользы классам-бойцам, или бафф Holy Weapon следует использовать только тогда, когда выбранные мобы относятся к классу undead (зомби, скелеты и иже с ними))

-Страхуйте хилера, вы ведь тоже умете лечить)

• ДД . К этой группе относят множество классов, способных наносить большое количество повреждений в промежуток времени. К ДД относят Treasure Hunter, Plains Walker, Abyss Walker, Tyrant, Gladiator, Warlord, Hawkeye, Silver ranger, Phantom Ranger, Sorcerer, Spell Singer, Spelhowler и т. д.

Их роль – уничтожение моба, которого выбирает танк, ведь у них самая высокая атака)

Рекомендации:

- Не нападайте на монстра первым, дождитесь, пока танк заагрит моба на себя.

- В случае, когда атакуют несколько мобов – не распаляйте атаку. Только мёртвый моб не наносит повреждений.

II. Роли, не очень зависящие от класса:

• Дебаффер – это игрок, обладающий заклинаниями, ослабляющими противника. Эту роль могут выполнять любой член партии, имеющий дебаффы и обладающий достаточным запасом манны.

Рекомендации:

-Так как, в основном, роль дебаффера является вторичной, следует не забывать свою главную роль и осторожно выделять Ману.

2) Пулер – это член группы, который из группы мобов выманивает цели по одному. В этой роли может выступать любой класс, имеющий дальнюю атаку=)

Рекомендации:

-Делайте своё дело осторожно, чтобы не собрать паровоз, если всё-таки собрали, то лучше отбежать от других скоплений мобов и начать бегать кругами, чтобы сопартийцы могли этот незапланированный паровоз спустить с рельс=) Если же вы танк, то можно встать и начать сражаться - товарищи вас отвоюют и вылечат)

3) Дотер. . Доты (DoT - Damage at Time ) это линейка умений, которые кастуются на врага и наносят урон в течении определённого промежутка времени (например яд).

Рекомендации:

- Так как, в основном, роль дотера является вторичной, следует не забывать свою главную роль и осторожно выделять Ману. Также следует помнить, что дот неплохо агрит мобов на вас.

Рекомендации для всей группы:
- Перед тем, как начать охоту, четко уясните вашу роль в группе, кто примо танк и т.п. Непонимание своего места может крепко подставить всю группу;
- Держитесь максимально компактно;
- Следуйте за ведущим, не цепляя по пути агрессивных монстров;
- НИКОГДА не начинайте атаку сами, если вы, не ведущий танк или не "пулер";
- Не убегайте от партии.

- Не болтайте попусту.
- Внимательно следите за тем, что говорят соратники – особенно лидер партии, ведущий танк и саппорты;
- Прикрывайте саппортов даже ценой собственной жизни. Существует устойчивое мнение о том, что партия живет ровно столько сколько хилер. Грамотный хилер может восстановить всю партию – без него потери будут невосполнимыми


Теория группового кача

Теория пати кача

Часть первая. Роли в группе.

Описание ролей в группе без привязки к конкретным классам

Основные роли

Tank (танк)

Танк - этот тот, кто принимает большинство ударов на себя. Обычно он вступает в бой первым, или перехватывает мобов у пуллера. Чаще всего это персона с самой большой защитой, которая может удержать мобов на себе, но это не обязательно. Зачастую он еще исполняет роль тянущего мобов, хейтера и лидера. Частично - ДД, дебаффера и груп сейвера.
Руководство по танкованию

Puller (пуллер, тянущий мобов)

Этот игрок занимается поставкой мобов пред светлые очи группы. В его задачу входит правильное притягивание мобов минимальными партиями, но в достаточных для обеспечения группы количествах.

Damage dealer

Этот игрок наносит урон мобам. В общем случае, чем больше, тем лучше. Иногда выполняет также функции масс контроллера/слипера. Обычно разделяется на даггеров, арчеров (лучников), нюкеров(боевых магов), полеармщиков.

Buffer(баффер)

Этот игрок обвешивает своих товарищей баффами, усиливая их для выполнения своей роли. Обычно увеличиваются атака/защита, но иногда баффы работают на помощь лечению, масс контролу или получению денег.

Healer(хилер, лекарь)

Эта роль предполагает своевременное восполнение здоровья товарищей по группе. Чаще всего совмещается с другими функциями - баффер, дебаффер, масс контроллер, речаржер, ДД.

Mass controller

Эта роль предполагает контроль мобов заклинаниями или специальными способностями так, чтобы группа была избавлена от большого количества активно нападающих на нее мобов. В этом помогают Sleep, Root, Stun, Paralyze, Veil и другие варианты. Чаще всего совмещается с ролями хилера, ДД.

Recharger

Эта роль завязана на своевременное восполнение маны тем игрокам, кто ограничивает скорость экспа группой. Способствует снижению даунтайма и снижению риска из-за потери управляемости.

Специальные роли

Leader

Этот игрок управляет общим направлением действий группы. Куда вообще двигаться, как экспиться, когда отдыхать, когда убегать - все это важно. По умолчанию это тот, кто создал группу, но иногда это лидер клана, более опытный игрок или просто тот, у кого хватает времени принимать решения.

Subtank/Hater(второй танк, хейтер)

В некотором роде это тоже масс-контроллер. Основная роль - помощь танку в виде переманивания мобов на себя с других, обычно более уязвимых игроков.

Evasion tank

Это просто специфический вид танка. Это такой танк, который не принимает все удары на себя, а уворачивается от ударов.

Subbuffer(второй баффер)

Эта роль может не выделяться, можно всех накладывающих заклинания называть бафферами, но иногда стоит разделять, кто несет основную нагрузку баффов, а кто помогает. Также в саббафы можно записывать (в зависимости от ситуации) танцы и песни, если в разговоре важно отсутствие/наличие обычного баффера.

Subhealer(второй хилер)

Эта роль отличается от роли хилера тем, что игрок подстраивается под основного хилера, лишь помогая ему выполнять свою работу. Например, второй хилер может использовать групповое лечение через chant of life или group heal. Хилеры зачастую попеременно исполняют роль первого и второго хилера.

Debuffer

Эта роль относится к специальным ситуациям, когда есть смысл наложения на мобов ухудшающих их эффективность баффов (дебаффов). Зачастую это уменьшение сопротивляемости к определенной магии, понижение физической атаки или защиты.

Group saver

Этот человек держит ухо востро, и спасает группу в критической ситуации. Он либо может быстро увести всю группу в безопасное место, временно нейтрализовать всех мобов, или увести всех мобов в безопасное место и оставить их там.

Spoiler, Seeder, качающий кристалл

Этот игрок повышает получаемый группой дроп за счет использования гномского умения Spoil, использования семян Manor system или раскачки кристалла. В его задачи входит своевременная обработка моба до и после убийства. Для качающего кристалл роль обычно совмещается с DD и финишером

Finisher

Этот игрок должен убивать моба спецударом или заклинанием, допускающим overhit. За счет убийства моба таким образом, группа получает больше опыта.

Часть вторая. Повадки мобов.

Классификация самых важных аспектов поведения мобов

Aggro (агрессивный моб) - этот моб, завидев игрока, с гиканьем бежит убивать последнего, или атакует другим способом (например, заклинанием). Обычно агрессивность моба определяется по его типу. Какие-то типы мобов агрессивны, какие-то нет. Пока что не было ни одного случая, чтобы половина мобов одного узкого типа была агрессивной, а вторая - нет. Неагрессивный же моб плевать хотел на игрока, пока последний не попал в его хейт-лист. Однако, с того момента, как игрок заработал неудовольствие моба, последний становится агрессивным по отношению к этому (и только этому) игроку. Впрочем, такие мобы обычно долго не живут. Агрессивность можно обходить некоторыми заклинаниями/скиллами.

Aggro radius (аггро радиус, радиус агрессивности) - это расстояние, с которого агрессивный моб начинает реагировать на присутствие игрока. Обычно это расстояние невелико, порядка 300-400 игровых единицы расстояния, меньше дальности стрельбы из лука, но больше некоторых атакующих заклинаний, и уж точно ближе расстояния физической атаки.

Social (социальность) - это свойство моба помогать своим товарищам. У каждого моба есть список типов мобов, которым он может помогать. Чаще всего помогают другим мобам своей расы, или состоящим в той же группе мобов. Однако, бывают и другие варианты. Отношение социальности не транзитивно и, вообще говоря, не коммутативно. То есть, если моб А помогает мобу Б, а моб Б помогает мобу В, то нельзя заранее утверждать, что моб А поможет мобу В. Однако, если это не исследовано заранее, лучше считать, что помогать мобы друг другу будут.

Group (групповой) - это свойство группы мобов. Скажем, часто ходят группы из лидера и миньонов. Обычно групповые мобы социальны друг с другом, а миньоны заодно ходят за лидером. С другой стороны, в большинстве групп миньоны не агрессивны, а лишь социальны, тогда как лидер агрессивен. Однако, это лишь общее правило. Рейд боссы не агрессивны, хотя у них чаще всего есть такая же пассивная группа социальных с рейд-боссом миньонов. Некоторые говорят "групповой" подразумевая уполовиненные hp, но желательно разделять эти понятия.

1/2 hp - это свойство чаще всего присутствует у групповых мобов на равнинах. Уровень моба не соответствует уровню его здоровья (и количества экспы), и то, и другое = половине обычных. Мобы предназначены для убиения группами игроков или одиночек с арийным уроном. В общем случае такие мобы неэффективны для обычных игроков/групп, поскольку уровень их защиты выше, чем у мобов с нормальным количеством здоровья.

x2, x3, x4, x5, x6, x7, x8 hp - это свойство мобов значит, что у моба увеличено количество хитов по сравнению со стандартными мобами своего уровня. На таких мобах экспа группе идет обычно лучше, нежели на обычных, и именно такие мобы чаще всего населяют "подземелья" всех видов. Убийство таких мобов в группой игроков снижает время смены цели, что увеличивает время эффективного убийства мобов.

Лучники, Маги, Хилеры, Бафферы - как ни странно, мобы тоже умеют все эти вещи. При этом лучники обладают дальней и более сильной атакой (это могут быть не только лучники, но и мобы, кидающие дротики, ножи и т.п.). Маги вешают на игроков различные дебаффы во время или вместо атаки, Хилеры иногда восстанавливают здоровье социальных им мобов, Бафферы вешают на себя или других мобов какие-то баффы. При изучении повадок мобов следует учитывать эти особенности. Особенно игроки ненавидят лучников и магов. Первые - скиллом, критическим попаданием, вторые - критическим прохождением заклинания могут одномоментно снять у одного игрока очень много хитов, что зачастую приводит к неожиданной смерти.

Area stun (оглушающие) - некоторые мобы обладают специальной атакой "Area stun", которая оглушает всех находящихся поблизости игроков. Это один из самых опасных наряду с парализацией дебаффов, и он тем более опасен, если под стан попадает хилер группы вместе с танком. Атака обычно имеет небольшой радиус.

Undead, Vulnerable to... (андед, уязвимый к...) - мобы этого типа особенно уязвимы к тому или иному виду атак. Андеды подвержены многим специальным заклинаниям от парализации до специализированного нюка хилеров, а также получают больший урон от sacred attack (+20-40% урона). Големы получают больший урон от дробящего (blunt) оружия. Насекомые получают больший урон от атак под баффом Detect insect weakness, уязвимые к воде получают на 30% больше урона от водных заклинаний и так далее. При выборе места/мобов для охоты полезно учитывать возможности группы по наложению/использованию уязвимостей мобов.

Resist/resistant to... (резист/сопротивляемость к ...) - есть множество сопротивляемостей мобов к определенным видам оружия и заклинаний. Например, многие имеют общее увеличенное сопротивление к магии, многие имеют сопротивление к стрелам, к кинжалам и так далее. Как и с уязвимостью, эти свойства мобов следует учитывать при выборе вариантов экспа группы определенного состава. Скажем, идти группой лучников на големов менее эффективно, чем идти той же группой на обычных животных (при прочих равных, разумеется).

Quest mob (квестовый моб) - это свойство моба всегда отображается над ним особой надписью. Это значит, что убивший моба игрок не получает никакой экспы, и никакого обычного дропа с этого моба. То есть обычным игрокам этот моб бесполезен. Однако, такие мобы могут быть агрессивны. Эти мобы предназначены для выполнения квестов, и отсутствие у них экспы сделано специально, чтобы выполняющим квест игрокам по возможности не мешали.

NPC - эти товарищи не предназначены для убиения. Вместо атаки по двойному клику на фигурку моба, игрок открывает диалоговое окно разговора. Атаковать их в принципе можно (форсированной атакой), но они очень сильны, и занятие это не особенно осмысленно.

Guard - эти ребята стоят вокруг городов или патрулируют различные локации. Они атакуют любого красного игрока, оказавшегося поблизости, и как все NPC достаточно опасны даже для высокоуровневых игроков.


Жизнь Лекаря

Life of the Party

Или жизнь лекаря, плюсы и минусы.

Недавняя тема, имя которой "bishop: нужен ли я", сподвигла меня на написание этого скромного труда, который является мнением Бишопа 52 уровня, взятого без смены профессий и с минимальным паровозничеством. Что можно сказать, оглядываясь на этот долгий и полный событий путь?

Во-первых, предупреждение сомневающимся клирикам: мы не оракулы, выбирающие путь один раз. Нам даётся возможность решить, какой аспект наших талантов для нас важнее и к чему более лежит душа. Но сначала рассмотрим, чем мы отличаемся от остальных трёх классов поддержки. У Шилиен Элдера есть эмпауер, тёмные баффы и wind shackle, дающие неплохую мощь как физическую (п-атк), так и магическую (м-атк), а у нас этого нет. У светлого Элдера имеются светлые баффы, сопротивление стану, тот же винд шейкл и return (который будучи развит до второго уровня, позволяет сбежать из заведомо проигрышного боя) - опять же, повышение своей боевой мощи и ослабление противника. У нас этого нет. Пророк... Все баффы, кроме Agility и Empower, плюс навыки на все типы брони и боевое оружие, мы же владеем всем сразу и ничем конкретно, а ходим в робе или, на худой конец, лёгкой броне.

Соласен ли ты, всем этим пожертвовать? Если есть хоть малейшие сомнения - одумайся! Если же сомнений нет, то посмотрим, чем же мы так замечательны, что каждый вечер меня рвут на части в разные пати.

Первое - лечение. Greater Heal с 40 уровня, тогда как у элдеров лишь на 48. На моём же 52 уровне он восстанавливает более 500 хп за раз (521, если быть точным) - хватит даже самому толстому танку. Если же нет, то есть Restore Life, восстанавливающий определённый ПРОЦЕНТ жизней. Представьте, что такое четверть ХП дварфа или орка? Ни у кого больше такого полезного заклинания нет. Как нет и Greater Quick Heal, на коем остановлюсь поподробнее. Да, это ЕЩЁ ОДИН Battle Heal, ценой колоссальных расходов маны, позволяющий за несколько секунд из умирающего сделать полного сил бойца. Однако следует отметить, что если Battle Heal обладает той же мощностью. что и Heal, то Greater-версия не только стоит дороже, но и действует более слабо. Что, впрочем, нисколько не умаляет важности этого полезного умения.

Второе - нежить. Над ней мы можем издеваться, как захотим. Судите сами: Might of Heaven, боевое заклинание против нежити, не является нашим эксклюзивом, так как им же в равной мере наделён elven elder. Однако на 40 уровне появляется умеренно полезный скилл Requiem, делающий всю нежить в определённом радиусе пасивной, а на 44- Repose, прекращающий уже начтую атаку. Чем Repose лучше Sleep, спросите вы, особенно с учётом того, что Sleep заряжается быстро, а Repose довольно продолжиетльное время. Дело в том, что на Repose вообще никто не аггрится, тогда как слипом можно приманить к себе пассивных монстров, которые социальны с атаковавшей вас нежитью. Опять же, Repose полезно в пати, если ваш танк зазевался и не перевёл на себя атаковавшую вас нежить с помощью Hate. Усыплённого монстра в пылу битвы могут и разбудить, repose же заставляет его переключиться на другого члена группы, которого вы сможете исцелить с помощью своео сильнейшего в Lineage лечения. Оба этих полезных и красивых скилла завязаны на м-атк, о чём мы поговорим позже. Наконец, мы можем станить. Death Calm, aka Hold Undead, дорого стоит и слабо проходит, но тем не менее нельзя не упомянуть и об этом навыке, уникальном для нашей с вами профессии.

Третье - Sleep. Казалось бы, ну что слип, ну растёт, и, слава Богу, тем более, что Dryad Root замирает в своём развитии ещё на 35 уровне. Однако тут раскрывается наше второе качество и предназначение: Crowd Control. И дело даже не в усыплении лишних мобов по принципу "в очередь, сукины дети". Есть приём, имя которому SpellBreaker: даже если Усыпление пробудет на мобе всего секунду, оно собьёт ему произносимое им заклинание со 100% вероятностью, в отличие от ударов других членов группы. Если это выстрел Кратора, то конечно проще вылечить. А если это Flame Strike в исполнении, скажем, Grave Guard? Усыпление выходит гораздо дешевле, чем Group Heal после разрыва огненного шара. И ведь это не самые опасные заклинания... В полной мере данный талант раскроет себя в С3, но и сейчас Spellbreaker сэкономил мне немало маны.

Четвёртое - приятные мелочи... Vitalize, который лечит, как Greater Heal и снимает кровотечение с ядом; Purify, который снимает много разных состояний; воскрешение клана оптом, et cetera, et cetera

Эти разоворы плавно подводят нас к вопросу о выборе экипировки. Многие спрашивают меня, чем мне не милы катаны или их аналог? Во-первых, тем, что их у меня нет, но это детали технические =). Во-вторых, что куда более существенно, взгляните ещё раз на приведённый выше список умений. Как мы видим, у нас имеется много полезных навыков, работающих от м-атк, тогда как баффами пророка, дающими ему его боевую мощь с физическим оружием, мы обделены. Следовательно, следует развивать в себе те стороны, к которым есть предпосылки, а именно м-атк. Из чего заключаем, что идеальным оружием будет посох. Мне доводилось пользоваться и дуалами, и луком (как Акатом, так и Эми). К луку имеется ещё одна претензия: он работает от маны, а эмик вообще сосёт её как пылесос, что сводит ее регенерацию на нет, убивая нонстоп для пати на корню. Что поделать, мы не созданы для боя и это факт.

Теперь рассмотрим вопросы брони. Испытаны были следующие комплекты: karmian set, divine set, theca leather set, robe of seal. Начнём с последней. Редкая роба, доставшаяся в подарок и безжалостно зарезанная при переносе злым трансферГМом под видом top C, в то время, как прибавляет маны, как кармиан и не обладает дополнительными плюсами. Но раритет. Theca - защиты много, и это хорошо, но мало маны, да и нужны ли защита тому, с кого нормальная пати пылинки сдувает? Опять же, низкая скорость магии: хотя и выше, чем у шилиен элдера, но негоже служителям церкви равняться на тёмных прихвостней Шилиен . Ибо тот же spellbreaker провернуть уже вряд ли получится (нужна оооочень хорошая реакция), да и мана лишней не бывает. Divine - неплохой сет, много маны, небольшой плюс к скорости её регенерации. Но скорость таки ниже, чем у кармиана, плюс он снижает м-атк... а это я не люблю. Словом, тут можно спорить, но имхо дивайн более в тему Элдерам обоих цветов, чем нам. Наконец, Karmian, моя самая большая любоФФь, любовь человека, проходившего до 35 в devotion set и ни разу не обломавшегося из-за этого. Огромная (529 под acumen 2 + berserker spirit) скорость магии позволяет реализовывать все мои тактические замыслы, а мана во время грамотного кача в минус не идёт всё равно. Повторюсь, тут можно спорить, но для меня выбор сделан: кармиан онли, с дальнейшим апгрейдом до Авадона.

Не буду затрагивать тему, где, как и с кем качаться (упомяну только в скобках, что Крума и Giants Cave рулят!)


Офф-пати

Офф-пати

Что делать, если вашему соклановцу потребовалось набрать максимум опыта за минимальный срок? Обеспечить ему рост офф-пати (вариант "посадить на паровозы" игнорируется, а предложившему подобное вне очереди предлагается йад)! Что это, и чем оно хорошо?

Оффпати - это тот же кач, но не в составе группы, как следует из названия. Прокачиваемый сам бьёт монстров, а его при этом поддерживают лечением и усиливающей магией (далее хил и бафф), при этом весь опыт идёт прокачиваемому, поддерживающий же не получает ничего: жертва, на которую мы согласимся, по дружбе ли, или за плату не важно. Монстров для оффпати следует подбирать таким образом, чтобы группа не сидела или сидела минимально (если это оправдывается более высоким КПД, нежели при нонстопе). Наиболее эффективно оффпати проводят четыре класса: Prophet, Bishop, Elder и Shilien Elder, думаю нет смысла обьяснять почему. Кто лучше? Смотря кого прокачиваем. Сразу оговорюсь, что будет рассматриваться группа из двух персонажей, как наиболее легко формируемая и часто применяемая. Давайте разбираться, рассортировав прокачиваемых по группам.

1) Танки (knight всех видов и его производные) и иные бронированные персонажи ближнего боя (дварфы, отчасти raider и destroyer).
Идеальную оффпати им обеспечит Пророк (prophet). Во-первых, его баффы превратят нашего воина в машину смерти - это самая очивидная причина. Во-вторых, прокачиваемый после 40 уровня навык dryad root, будучи применён до начала атаки воином, направит гнев монстра на пророка, что позволит воину некоторое время бить монстра безнаказанно. Таким образом, экономится мана на лечение, которое у пророка самое слабое из рассматриваемых четырёх классов. С другой стороны, тот же bishop с сильнейшим лечением обделён баффами, что увеличивает время убивания монстра воином и снизит эффективность оффпати.

2) Damage-dealers (кинжальщики)
Максимум урона, минимум брони - для персонажей такого плана, на мой взгляд, лучше всего подойдёт Shilien Elder. Мрачные последователи тёмной богини обладают всеми баффами на нанесение урона, которыми обладает пророк, за исключением haste и berserker spirit: might (непосредственно урон), death whisper (увеличение мощи критического удара, которые у DD весьма нередки), focus (повышение шанса нанести критический удар), guidance (увеличение скорости атаки, которая у кинжала и без того высочайшая). Вдобавок к этому служители Шилиен могут восстанавливать ману, затрачиваемую на применение скиллов прокачиваемым, снижать скорость атаки противника wind shackle, а с 48 уровня лечить greater heal'ом. Пророк отстаёт минимально, компенсируя указаный пробел в знаниях своими haste и berserker spirit. Также оба класса могут использовать указаный ранее приём с dryad root, что особо актуально, учитывая высокую скорость нанесения урона подопечными.

3) Лучники
И вновь, на первый план выходит Shilien Elder со своим dryad root и способностью восстанавливать ману, которая тратится даже на простые выстрелы из лука. Пророк на сей раз отдыхает: нет recharge - нет нонстопа.

4) Специфичные damage-dealers (гладиатор, монах/тиран)
Эти два класса очень разные, но подход к их развитию довольно схож и прост как монета в пять аден: пророк и его haste, а также regeneration и при желании всё тот же dryad root (который, впрочем, здесь менее актуален). Гладиатор вдобавок очень прочен, что позволяет забыть о слабости лечения пророка. С монахом/тираном сложнее: лёгкая броня и уйма ХП, восстанавливать которые по 301 - занятие ещё то. Здесь вновь может помочь элдер, причём предпочтительно, опять же, тёмный - wind shackle и тёмные баффы в сочетании с greater heal - пусть слабым, но сильнее чем heal пророка.

5) Маги
Спросите любого мага, какое заклинание он любит больше всего на свете, даже больше чем wind walk, и он ответит: Empower! Плюс Dryad Root на атакуемого монстра, плюс переливание маны. В данном пункте Shilien Elder вне конкуренции.

6) Саппорт (swordsinger и blade dancer)
О, эти саппорты... И не танки, и не DD, но адски нужные в любой солидной группе. Кто же им поможет? Им поможет Пророк. Баффов полный набор, скиллов для боя у саппортов мало => ману восстанавливать не придётся. Остальные классы также неплохи в деле оффпати саппорта, но пророк в данном случае - именно то, что надо.

7) Prophet
А кто же поможет тому, кто сам помогает другим? Пророку поможет вторая половина его сущности клерика - Bishop. Они подобно двум половинам одного целого идеально дополняют друг друга: пророк усиливает сам себя и вступает с монстрами в ближний бой, служитель церкви же восстанавливает его жизненные силы, стоит им пошатнуться.

8) Shilien Elder
"Становясь SE, с неприятным удивлением обнаруживаешь, что воевать тебе становится вообще нечем" (С). Герой нашей статьи далеко не беспомощен, wind shackle и тёмные баффы делают своё дело, но всё же light armor - не heavy, а тёмные баффы - не вообще все. Как быть? Тут вновь поможет вторая половинка целого: elven elder. Почему не пророк? Судите сами: светлые баффы старейшины дополнят тёмную магию, с помощью sleep можно будет осуществлять эффективный crowd control, да и маной можно будет покормить свой тёмный антипод. И исцелить ранения, которые в лёгкой броне куда болезненнее, чем в тяжёлой. Впрочем, и пророк не отстаёт: лечиться-то тёмный может и сам, а haste не помешает, тогда как wind shackle, SE может накладывать опять-таки самостоятельно. Пророки жгут!

9) Elven Elder
Сей полезный в пати персонаж прокачивается офф-пати способом, похожим на прерыдущий, но с точностью до наоборот - если рядом пророк. Если же рядом SE, то это открывает простор для вариантов. А именно: посох, empower, бой с нежитью при помощи Might of Heaven и recharge. Получится быстрее, но, скорее всего, не нонстоп: MoH произносится очень быстро, а мана у речарджера не бесконечна. Впрочем, когда она подойдёт к концу, можно будет взять в руки дуали и сойтись с врагами врукопашную.

9) Bishop
И вновь простор для комбинаций: либо бафф пророка и собственное лечение в ближнем бою (но при отсутствии навыков на оружие... ню-ню =) ), либо же родной посох в руках, empower в глазах и root на врагах, коими является нежить. MoH у Bishop сильнее чем у EE, ибо людям свойственна более высокая, чем у эльфов м-атк, поэтому немёртвые твари будут разлетаться только в путь. Повторюсь, скорее всего, это будет не нонстоп, но КПД за единицу времени у этого способа выше.


Советы при осаде

Советы осаждающим

Я собрал наиболее важные советы по отбиванию стандартного (т.е. всех кроме Адена) замка у нпс в C1.

- Готовиться к осаде надо за 1-2 недели до регистрации. За это время каждому осаждающему клану надо приготовить ~1к Gemstown C (4 лидеру для флага, остальное дварфу), 2-3к Crystals D (для вызова голема, и саммонов), заготовить шотов для КАЖДОГО члена клана (но выдать их непосредственно перед осадой (иначе потратят, потеряют, забудут, пропьют)), удостовериться, что у каждого есть оружие и броня.
- Заранее обсудить время осады (иначе выяснится, что у шамана в день осады конкурс чечетки, оракла мама позвала кашу кушать, а у остальных сессия).
- Очень неплохо, если удастся всем кланом выбраться в клуб (там и интернет стабильнее (как правило) и общаться удобно), как вариант всем поставить программы типа Скайп или ТимСпик.
- Надо составить четкий план осады, выбрать генерала, который будет отдавать приказы, заранее распределиться на партии, каждой партии назначить лидера.
- Обязательна дисциплина в чате или других средствах общения.
- Перед осадой ВСЕМ поставить настройки графики на минимум (для этого там есть специальная галочка).
- Перед осадой надо выставить несколько человек сторожить мост и отстреливать всех кто не участвует в осаде. Это жестоко, но зеваки сильно мешаются (много народу = много лагов + некоторые зеваки любят пострелять по осаждающим)
- Есть один хороший трюк по убиванию отряда гуардов на мосту.
Шаман забегает под мост и травит их Frost Flame-ом, при этом ему ничего сделать не смогут, т.к. он под мостом.
- Если шаман скастует клан бафф то очень многие гуарды сагрятся (обозлятся) на него, и он может, как заправский Сусанин увести их подальше от осады (например, можно запереть их в подвале замка, откуда они уже не смогут выбраться) естественно для этого нужен ww.
- На Голема очень неплохо действует баффы Might и Shield.
- Во время огранки ВСЕ осаждающие должны собраться в комнате с кристаллом, хотя бы 1 хиллер или бафер должен непрерывно бафать лидера, чтобы отвлечь на себя спаунящихся гуардов.


Таблица Опыта

Таблица опыта LIneage2

Уровеньl | Опыт | Общий опыт
1 | 1 | 1
2 | 68 | 69
3 | 295 | 364
4 | 805 | 1,169
5 | 1,716 | 2,885
6 | 3,154 | 6,039
7 | 5,249 | 11,288
8 | 8,136 | 19,424
9 | 11,955 | 31,379
10 | 16,851 | 48,230
11 | 22,973 | 71,203
12 | 30,475 | 101,678
13 | 39,516 | 141,194
14 | 50,261 | 191,455
15 | 62,876 | 254,331
16 | 77,537 | 331,868
17 | 94,421 | 426,289
18 | 113,712 | 540,001
19 | 135,596 | 675,597
20 | 160,266 | 835,863
21 | 187,922 | 1,023,785
22 | 218,762 | 1,242,547
23 | 252,997 | 1,495,544
24 | 290,836 | 1,786,380
25 | 332,494 | 2,118,877
26 | 378,201 | 2,497,078
27 | 428,173 | 2,925,251
28 | 482,647 | 3,407,898
29 | 541,857 | 3,949,755
30 | 606,042 | 4,555,797
31 | 675,450 | 5,231,247
32 | 750,330 | 5,981,577
33 | 830,937 | 6,812,514
34 | 917,531 | 7,730,045
35 | 1,010,378 | 8,740,423
36 | 1,109,744 | 9,850,167
37 | 1,215,916 | 11,066,073
38 | 1,329,143 | 12,395,216
39 | 1,449,736 | 13,844,952
40 | 1,577,978 | 15,422,930
41 | 1,714,158 | 17,137,088
42 | 1,858,578 | 18,995,666
43 | 2,011,538 | 21,007,204
44 | 2,173,347 | 23,180,551
45 | 2,344,318 | 25,524,869
46 | 2,524,767 | 28,049,636
47 | 2,715,019 | 30,764,655
48 | 2,915,398 | 33,680,053
49 | 3,126,237 | 36,806,290
50 | 3,347,873 | 40,154,163
51 | 3,580,647 | 43,734,810
52 | 3,824,905 | 47,559,715
53 | 4,080,999 | 51,640,714
54 | 4,349,282 | 55,989,996
55 | 4,630,118 | 60,620,114
56 | 4,923,874 | 65,543,986
57 | 5,230,911 | 70,774,897
58 | 5,551,613 | 76,326,510
59 | 5,886,358 | 82,212,868
60 | 6,235,529 | 88,448,397


Руководство по танкованию

Руководство по танкованию: Классовое деление

Здесь я предлагаю общие заключения людей, сделанные о разных танкующих классах. В этой статье игнорируются вещи, считаемые «общепринятой истиной», как, например, то что у эльфов есть множество селфбаффов, которых нет у других классов. Я попытался взять нейтральную позицию относительно плюсов и минусов каждого класса, повторяющие комментарии и основные мысли, из сообщений, взятых отовсюду, касающихся танкования в Lineage II. Мой собственный опыт игры также включен сюда, поэтому вы увидите довольно объективную оценку всему.

Темпл Кнайты

Темпл Кнайт (ТК) самый «PVE» (Player vs Environment) класс из всех танков. В PvE он лучший танк для АоЕ, т.к. у него есть 360 градусный блок щитом, высокий шанс блокировки и уворота, благодаря DEX, и высокая скорость, чтобы убегать от неприятностей. ХП среднее между Шиллен Кнайтами и Людскими танками, не плохо, но и не великолепно. Некоторые предпочитают для него оружие на ХП, но также многие выбирают меч и оружие на Focus. Кубик лечения сохраняет здоровье немного дольше и несколько снижает расход маны в его группе, но все-таки не особо полезен большую часть времени. Темпл Кнайты имеют скиллы, которые улучшают его возможности по танкованию нежити и расходуют очень мало манны, но это реально полезно только в PvE. Guard Stance, постоянно расходующий МП скилл, который приносит тонну P. Def, часто является главной причиной, чтобы становиться ТК. Однако, когда скилл подарен и ШК, он больше не является точкой отсчета. В маленьких группах, возможность самолечения кровотечений и ядов очень высокого уровня, всегда была и остается удобной.

На первый взгляд ТК ограничены в том, что они могут предложить группам в PvP. Высокие скорость и M. Def позволяют ТК догонять и уничтожать легко одетые классы, таких как нюкеры, благодаря своему ХП и хелерам, удерживающим его, пока он уничтожает мага перед собой. Скорость его друг. Он может провести несколько быстрых ударов и убежать, и даже замедленный имеет высокую скорость бега. У него есть два кубика: Healing cubic и Storm cubic. Healing cubic обычно считается бесполезным, потому что никогда не лечит вас, когда это действительно необходимо. Правда, надо сказать, что это было улучшено в предыдущих хрониках (например, лечение членов группы) но он остается довольно слабым. Storm cubic ТК, также не считается очень сильным, но иногда добавляет выстрел то тут, то там. Возможность носить 3 кубика, имея возможность вызывать только 2 – всегда была камнем в сторону ТК. Однако, это изменилось в С4 с возможностью Суммонеров проводить «mass summoning» (масс вызов) кубиков в свою группу. Обычные танки и игроки могут носить только 1 кубик, в то время как ТК может носить несколько. Группа из различных суммонеров и несколько ТК (теперь снабженные ТРЕМЯ кубиками-нюкерами или двумя и одним дебаффающим) теперь могут сражаться намного более эффективнее. Entangle, проклятие всех лучников и нюкеров, есть в арсенале ТК, и является одним из его наиболее эффективных орудий. Замедленный враг – мертвый враг. ТК, забывающий про этот важный скилл, реально уменьшает свои шансы в PvP; и для себя и для тех, кто на его стороне.

Высокоуровневый (76+) ТК получает Shield Bash, скилл, прерывающий текущий навык игроков и разоружающий их. ТК получают окончательный целебный навык: Touch of Life. Принося в жертву 1621 ХП, восстанавливается значительная часть ХП, защита от cancel, дебаффов и увеличение силы магии, восстанавливающей ХП. Также они получают Ultimate Defence с эффектом 3, который заставляет людей менять свою цель на ТК. Как и все остальные танки, ТК имеет пассивные устойчивости к яду, кровотечению, слипу и руту. Самое важное, они получают скилл, сильно увеличивающий их сопротивление стану и парализации. Также ТК получает селф бафф Magic Mirror, возвращающий 100% магических дебаффов обратно на кастующего, помогая высокоуровневым ТК в звании «охотника на магов» в С4.

Паладины

Паладин – гибридный класс между хилером и танком. Главным образом танк, частично целитель, Паладин может лечить друзей (или мобов…) настолько же сильно, или даже сильнее, чем Бишоп. Однако, они не могут выдерживать этого: четыре или пять восстановлений ХП вытягивают из них всю ману. У них есть скилл Sacrifice – уникальный скилл, позволяющий принести свое здоровье в жертву для лечения другого игрока в несколько меньшем количестве. Скилл Людских танков Shield Stun, единственный не силовой (не наносящий урона) стан в игре и имеющий самый высокий шанс прохождения из всех станов. В PvE стан выдерживает около 5 ударов (кем угодно), пока не спадет, но в PvP вы можете полагаться на него только около 1-3 удара. Majesty, уникальный селфбафф людских танков, увеличивает P. Def как Shield 3, но стоит 8 Evasion (уворота). Даже низкого уровня 52 даггерщик сможет ударить вас, так что будьте готовы.

В PvE, Паладины считаются лучшими танками против монстров – нежити. Их высокий CON при наличии оружия на ХП делают их великолепными во впитывании большинства ударов. В отличие от ТК Паладины медленные. У них есть скилл для 360 градусного блока щитом (который не расходует ману), который приносит в жертву силу блока ради блока вокруг себя. Нет никого лучше для охоты на нежить или мобов с Dark-атакой: высокие ХП и скиллы расходующие мало МП, которые добавляют дополнительную сопротивляемость к Dark-атакам и урон по нежити, придают Паладинам решающее преимущество, как танка против этих целей. У паладина имеется несколько других скиллов на нежить, включаю атаку, наносящую урон нежити и АоЕ дебафф на P.Atk нежити, помогающих ему в сражении. Но будьте осторожны: шанс прохождения дебаффа довольно низок, что делает его эффективным только в сражении с большим количеством мобов одновременно.

Благодаря крайней защитной натуре Паладина, некоторые называют его «Combat Medics» (Боевой санитар или Военврач). С введением СР, Паладин может растратить всю свою ману и все ХП, продолжая иметь около 3000СР для уничтожения врагов на высоких уровнях. Final Forterss, пассивный танковый скилл, увеличивающий P. Def, когда ХП становится мало (менее 30%) особенно помогает защитить СР Паладина, когда он израсходовал все ХП. Удачная роль танка позволяет им оставаться одними из самых последних целей в PvP, позволяя им бросить раздражающий стан или последнее лечение, поколебав баланс в PvP в вашей группе. Большинство Паладинов, играющих роль боевого санитара, склоняются к –STR +CON, -STR +DEX, -INT +WIT, позволяя достичь максимального количества блоков, ХП и скорости каста, на которые они способны.

Есть новая тенденция у Паладинов, бросающих роль целителя и идущих путем ДД. Паладины жертвуют своим CON для DEX и STR, выбирают оружие на Focus и выбирают броню, дающую плюсы к их способностям ДД (Blue Wolf, Tallum или Majestic Heavy). Луки также предпочитаемые ДД Паладинами орудия. С этими билдами, Паладины приводят своих врагов в замешательство; обычно, танковые классы не наносят исключительного урона. Несколько критических ударов с Дамаскусом на Focus или луком, меняют их представления, полагая, что вы слабый ДД, и поэтому они близки к поражению.

Высокоуровневые Паладины получают скиллы, помогающие им стать ДД ближнего боя: Shield Slam, который прерывает физические скиллы и обезоруживает. Также они получают Physical Mirror, бафф, который отражает дебаффы ближнего боя на кастующего. Как ТК, Паладин получает Touch of Life. Принося в жертву 1621 ХП, восстанавливается значительная часть ХП, защита от cancel, дебаффов и увеличение силы магии, восстанавливающей ХП. Также они получают Ultimate Defence с эффектом 3, который заставляет людей менять свою цель на Паладина. Как и все остальные танки, Паладин имеет пассивную устойчивость к яду, кровотечению, слипу и руту. Самое важное, они получают скилл, сильно увеличивающий их сопротивление стану и парализации. Также Паладины получают селф бафф, Physical Mirror, который работает как Magic Mirror, исключая отражение дебаффов от физических атак. Все это дает людским танкам заметное преимущество над классами, полагающимися на физические атаки.

Дарк Авенжеры

Дарк Авенжер (ДА) является гибридом суммонер-танк. Больше танк, частично суммонер, ДА имеет высасывание (drain) той же силы, что и другие магические скиллы. Конечно, у него нет пассивных скиллов для M.Atk, что делает drain довольно слабым, но от этого не менее часто используемым. У них сохраняется их самолечение с 35 уровня, но даже с БСПС это только делает его приманкой для стрел или нюка. Привлекательность ДА состоит в его суммоне: Dark Panther. Однако в наш век лучников и нюкеров, с СС и БСПС выдающих огромную скорость ударов, пантера оказалась нереальна. Спасибо С4 за улучшения в суммон-системе, теперь суммоны снова представляют собой реальную угрозу. Скилл Людских танков Shield Stun, единственный не силовой (не наносящий урона) стан в игре и имеющий самый высокий шанс прохождения из всех станов. В PvE стан выдерживает около 5 ударов (кем угодно), пока не спадет, но в PvP вы можете полагаться на него только около 1-3 удара. Majesty, уникальный селфбафф людских танков, увеличивает P. Def как Shield 3, но стоит 8 Evasion (уворота). Даже низкого уровня 52 даггерщик сможет ударить вас, так что будьте готовы.

У ДА есть и другие важные скиллы, включая Hamstring и его Life Drain. Игрокам вашего уровня Life Drain не нанесет урона больше чем несколько сотен, учитывая их M. Def. Вы можете увеличить этот урон по игрокам с малым M. Def или плохой ювелиркой (кольца, серьги и т.д.), и нанести намного больший урон по целям ниже вашего уровня. Hamstring, проклятие всех лучников и нюкеров, есть в арсенале ДА, и является одним из его наиболее эффективных орудий. Замедленный враг – мертвый враг. ДА, забывающий про этот важный скилл, реально уменьшает свои шансы в PvP; и для себя и для тех, кто на его стороне.

В PvE не будет ошибкой взять ДА в вашу группу. Они единственные танки, обделенные 360 градусным углом блока, поэтому ДА должен всегда полагаться на свои умения или удачу, чтобы удерживать свой щит между собой и мобами. Также у них есть тонны ХП, как и у Паладинов, но у них нет пассивных скиллов на нежить. Вместо этого у них есть Corpse Plague и Corpse Drain, которые, будучи правильно используемыми, добавляют вашей группе некоторое время жизнеспособности. Corpse Drain возвращает около 100ХП +10*уровень скилла с каждого трупа за небольшое количество маны… не достаточно, чтобы играть соло, но достаточно для помощи в небольшой группе. Corpse Plague действительно хорош, только на высоких уровнях; из-за низкой M. Atk ДА при небольших уровнях скилла, он будет очень редко проходить на мобов вашего уровня.

В PvP ДА был единственным королем. Сейчас ДА все еще обладает приличной мощью, но не то что раньше. Будучи гибридом суммонер-танк, он выбирает этот путь и в большинстве PvP: как саппорт (поддержка) для собственной пантеры. Обычная стратегия ДА это застанить своего оппонента, замедлить (Hamstring) их и использовать drain, пока пантера наносит большую часть урона. ХП оружия обычны и, как некоторые говорят, наиболее предпочтительны. PvP стиль ДА полагается по большей части на его пантеру и его замедление, Hamstring. Dark Panther опасна для тех кто не атакует ее и смертельна для тех, кто ее игнорирует. Когда пантера выделена, это просто обычный моб: уничтожаемый ДД с дальней атакой от 3 до 6 ударов, и около пары ударов от ДД с ближней атакой. У нее высокие показатели P.Atk, ХП и базовая скорость бега, но мало P.Def, M.Def и шанса крита, даже под баффами. Но даже с этими минусами, пантера может нанести реальный урон врагу (особенно с СС для петов). Некоторые ДА оставляют свое ХП наследие и настраивают себя, как и Паладин ДД, но эта тенденция не так развита среди ДА, как среди Паладинов.

Высокоуровневые Паладины получают скиллы, помогающие им стать ДД ближнего боя: Shield Slam, который прерывает физические скиллы и обезоруживает. Также они получают Physical Mirror, бафф, который отражает дебаффы ближнего боя на кастующего. В отличие от Паладина и ТК, темная природа ДА позволяет ему познать ultimate curse (последние проклятие): Touch of Death. Принеся в жертву 1338 ХП, это значительно уменьшает максимальное количество СР у цели, на краткий период времени и уменьшает сопротивляемость к дебафф атакам, и уменьшает эффект заклинаний лечения. Однако, он может быть использован только при менее чем 75% ХП. Также они получают Ultimate Defence с эффектом 3, который заставляет людей менять свою цель на ДА. Как и все остальные танки, ДА имеет пассивную устойчивость к яду, кровотечению, слипу и руту. Самое важное, они получают скилл, сильно увеличивающий их сопротивление стану и парализации. Также ДА получают селф бафф, Physical Mirror, который работает как Magic Mirror, исключая отражение дебаффов от физических атак. Все это дает людским танкам заметное преимущество над классами, полагающимися на физические атаки.

Шиллен Кнайты

Ах, Шиллен Кнайт (ШК). Раньше называемые худшими танками, ШК прошли долгий путь, и теперь начинает проявляться их истинная мощь, которую они могут принести на поле битвы. Иногда называемый «mage tank» (танк-маг), ШК определенно самый наступательный класс из всех танков. В отличие от других танков, ШК могут эффективно использовать как простые мечи, так и магические. Выбор SA это Focus и часто Haste для мечей ближнего боя и Acumen или Magic Power для магического оружия. Магическая сила это то, что реально помогает ШК: обычно, некоторое количество бонусов от оружия бывает мало полезны для магов, но для танков без увеличивающих M.Atk пассивов, небольшое количество создает большое различие, увеличивая шанс прохождения дебаффов и урона, наносимого магией. Главная слабость ШК это их низкий CON и ХП; стан проходит на них так же легко, как и на магов и, в отличие от других танков, у ШК нет селф баффа на M. Def.

В PvE и PvP у ШК много возможных выборов. С наибольшей силой из всех танков и хорошим уроном, ШК может эффективно работать соло. Хотя у ДА есть пантера, а Паладин может хорошо уничтожать нежить, оба они ограничены. У ШК на самых высоких уровнях есть 4 дальних нюка. Первый это расовый Drain Темных Эльфов, возвращающий 20% ХП от нанесенного урона. Второй это расовый Ice Bolt, имеющий шансы замедлить, эффект 2 (эффективная силовая замедляющая атака). Третье это специальный нюк ШК, наносящий половину урона от расового Drain, но возвращающий 100% урона в ХП и стоящий меньше маны. Четвертый и, возможно, самый страшный это Lightning Strike, наносящий урон и имеющий шанс на 2х минутную парализацию. Также у ШК есть расовые poison, Bleed, Hex и Power Break скиллы в своем распоряжении для улучшения нанесенного урона. Незачем говорить, что вопрос использования оружия с высокой M. Atk многими ШК, теперь должен быть ясен. Конечно, мы не должны забывать упомянутый выше Guard Stance, добавленный с С3 от ТК в репертуар ШК, 360 градусный блок щитом. Все эти вещи оказывают великую помощь ШК.

Также у ШК имеется в наличии 3 кубика. Первый это Draining кубик, наносящий прямой урон, и возвращающий часть урона в ХП ШК. Второй это кубик - дебаффер, имеющий шанс наложить Hex, Power Break или Wind Shackle на вашего противника. Это означает, что в лучшем случае ШК может наложить 7 дебаффов на врага. Против танков и лучников или других высоко забаффаных классов, даже если дебавв ничего не сделал, снятие некоторых из их баффов практически гарантируется. Третий кубик отравляет врагов (накладывает poison).

Конечно, у ШК есть слабые стороны. Как говорилось ранее, его низкий CON, делает его приманкой для стана. Его низкие ХП показывают некоторые минусы в PvE; Бишоп не может лечить вас настолько же эффективно, насколько всех других танков. Вы не настолько быстры, насколько ТК, и вы единственный танк без селф баффа на M. Def.

Многие люди все еще ощущают то, что даже со всеми своими защитными способностями, ШК все еще не могут быть танками и могут быть классифицированы как «танки поддержки». В таких случаях ШК может доставить много радости; вместо опасного использования Hate, вы можете использовать ваши дебаффы, дрейны, нюки, блиды, яды; все, что вы не сможете нормально использовать, если будете тратить МП на Hate. Просто надейтесь, что не зацепите аггра, и хилер забудет о вас! Еще одна головная боль ШК это расход маны. Shield Fortress, Guard Stance, debuffs, нюки, кубики…это все МП. Некоторым это кажется даром, другим проклятием. Выборы могут быть разными. Кубики продолжаются только 15 минут, и если вы умрете, то они исчезнут. Это может быть довольно дорого.

В С4 ШК должен был получить несколько слабых скиллов и следующий Ultimate Defence, как ТК, Паладин и ДА. Однако, они также получили несколько очень интересных скиллов. Как ДА ШК получил новую, очень сильную дарк-атаку, которая «Насылает темное проклятие на стоимость ХП игрока. Снимает вражеские баффы и уменьшает максимальное СР, сопротивляемость к дебаффам и уменьшает лечение, получаемое врагом. Может быть использовано, когда у игрока ХП меньше 75%». Также у ШК появляется, очень сильно расходующий ману, стан щитом на высоких уровнях. Также ШК получает селф бафф Magic Mirror, возвращающий 100% магических дебаффов обратно на кастующего. Это должно помочь ШК в сражениях с классами, использующими магию.

Высокоуровневый (76+) ШК получает Shield Bash, скилл, прерывающий текущий навык игроков и разоружающий их. Темная природа ШК позволяет ему познать ultimate curse (последние проклятие): Touch of Death. Принеся в жертву 1338 ХП, это значительно уменьшает максимальное количество СР у цели, на краткий период времени и уменьшает сопротивляемость к дебафф атакам, и уменьшает эффект заклинаний лечения. Однако, он может быть использован только при менее чем 75% ХП. Также они получают Ultimate Defence с эффектом 3, который заставляет людей менять свою цель на ШК. Как и все остальные танки, ШК имеет пассивную устойчивость к яду, кровотечению, слипу и руту. Самое важное, они получают скилл, сильно увеличивающий их сопротивление стану и парализации.

Руководство по танкованию: Продвинутые стратегии.

Используйте социальность и агрессивность. Из-за относительно слабого по силе Hate и критическими атаками со стороны, танки часто теряют агрессивность моба довольно быстро (в зависимости от вашей группы). Поэтому всегда самостоятельно делайте несколько первых ударов в сочетании с Hate, тогда если даже моб переключится на кого-нибудь из группы, то он нанесет часть урона вам, а часть кому-то еще, тем самым, сохранив хилеру ману.

Используя Hate на социальных мобах, вы используете его на всех них. Если два социальных моба находятся рядом, то используйте Hate на одном и атакуйте другого. Это вызовет агрессию обоих мобов, но больше у того, на кого вы вешали Hate. Атакуя другого моба, вы начинаете сильнее отвлекать его на себя. Давайте я объясню, как это работает. Когда вы используете Hate на единичной, социальной цели, это вызывает половинную агрессию на всех социальных мобах в этой области. Вариант 1: Вы атакуете моба, на которого клали Hate. Все одногруппники начинают атаковать его, вызывая агрессию всех мобов, атакующих вас. Кто-то переходит порог половинной агрессии, вызванной вами в мобах. Это дает сигнал всем социальным мобам теперь атаковать того, кто перешел порог половинной агрессии другого моба. Вариант 2: Вы атакуете другого моба, на котором нет Hate. Теперь вы настраиваете против себя моба, на котором только половинная сила агрессии, вызванная Hate. Теперь ДД вашей группы может отвлекать на себя моба, на которым был Hate, при этом сохраняя остальных мобов на вас.

Знайте когда нужно использовать АоЕ (на площади) Hate. Если два несоциальных моба с стоят рядом, не делайте АоЕ Hate! В случае, если рядом стоят три моба, два из которых не социальны, но эти два социальны с третьим мобом, то сначала следует атаковать не социального моба. Тогда вас будут атаковать двое, а не трое. Теперь, атакуйте моба с двойной социальностью раньше всех. Теперь, когда вы бьете моба, социального с остальными, это направит последнего моба, которого вы не били, на вас. Я точно не уверен работает ли «социальная ненависть» тут или нет, вы можете попробовать сами.

Сохраняйте АоЕ Hate для опасных ситуаций, когда три или больше мобов уже атакуют вас. Но в таком положении один заблудившийся моб, попавший в радиус и вы труп.

Вам не обязательно кидать Hate на каждого моба! Это первая ошибка многих танков. Даже просто забежав в радиус агрессии моба, вы создаете какое-то количество агрессии, направленной на вас. Если вы сделаете это примерно за две секунды до того, как моб, с которым борется ваша группа, умрет, то вы сможете вложить даже некоторую часть ударов в нового моба, еще сильнее настраивая его против вас. В катакомбах, находясь в группе вы можете встать в центр комнаты и использовать Hate для привлечения мобов, тем самым, уменьшая время бега и увеличивая скорость увийств.

Постарайтесь всегда иметь моба, атакующего вас в данный момент. Всегда двигаясь, ожидая, переключеая цели, и др. время не атакуя моба, вы теряете время, за которое могли бы получить опыт. Используйте увеличение агрессии как преимущество: когда моб почти умер, переключитесь на другого и увеличьте его агрессию, после чего добейте первого моба. Это может быть быстрый Hate, или шаг в сторону и удар другого моба. Хороший танк может увеличить опыт вашей группы более эффективно, чем любой другой класс в этой игре.

ШК, как многие из вас уже знают, Hex ваш лучший друг. Он кастуется лишь немного медленнее, чем Hate, и дает приличное количество агрессии, плюс добавляет эффект снижения P. Def. Плюс, если у вас удачная группа ближнего боя, то наличие хилера/баффера с Vampiric Rage очень поможет в регенерации ХП. На высоких уровнях, Lightning Strike может использоваться для парализования и выведения из строя моба на две минуты – очень полезно, когда вокруг множество врагов.

Танки – Люди, в 90% случаев не используют Shield Stun на мобе, которого в данный момент атакуют. Учитесь использовать ваш стан, для 8-ми секундного выведения мобов из строя. Это очень полезно, когда имеете дело с мобами, имеющими защиту от магии, sleep или hold. Обычно этого времени хватает, чтобы убить моба, с которым деретесь в данный момент, а также уменьшается число мобов, с которыми надо сражаться.

Следите, чтобы Ultimate Defence был сохранен для действительно ужасных ситуаций. Если на вас несколько мобов, даже 4 или 5, то это не проблема для танка, если у вас хорошая позиция для защиты щитом. Имея дело с враждебным или неосторожным игроком, пробегающем с одной или двумя комнатами мобов, которые переключились на вас, вы наверняка захотите использовать Ultimate Defense.

Никогда не недооценивайте силу Vampiric Rage в сочетании с Soulshot’ами. Будучи танком, количество здоровья, которое вы можете вылечить с помощью Vampiric Rage может даже покрывать урон, который по вам наносится, особенно с полной поддержкой за вами. К тому же, блокировка щитом у танка сводит на нет значительную часть урона, так что в ваших же интересах всегда его использовать!

Наконец, битвы с другими классами ближнего боя. Класс, который может быстрее всего перетянуть на себя агра это обычно лучник. Даже одиночный простой крит может отвлечь всех агров с танка, в то время как крит или два от Гладиатора обычно такого не сделают. Все группы ближнего боя могут максимально использовать Vampiric Rage и никогда не нуждаться в отдыхе для МП, что делает их одними из самых эффективных групп в игре.

В дополнение, Ellyrion Fiallathandriel (Reckless_Knight на официальных форумах) of Kain может сказать вот что:

«В дополнение к подсказками Glav’a для танков, поговорите с вашими кроуд контроллерами (КК) в группе. Они могут не понять, что написал Glav и слипить/рутить мобов, полагая, что вы танк и должны заботиться о КК. Разговор с вашей группой это первый шаг к успешному танкованию. Каждая группа игроков имеет свое понимание всего, основывающееся на опыте игры с танками, которые были в их группе. Так что пока у вас нет постоянной клановой группы, вам придется потратить некоторое время на беседу с теми, с кем вы будете танковать в группе.

Помните, что самая очевидная вещь для группы это ваше обмундирование и они будут отталкиваться в основном о этого. Они не будут знать о вашем настоящем уровне или о вашем опыте игры этим классом.»

Lorak добавил следующее:

«Когда танкуете, если не вы выбираете цели (большинство людей только дважды кликают, помогая танку), попытайтесь уговорить членов группы не менять цели пока одна из них не умрет»

АоЕ танкование

АоЕ группы – вызывающие, рискованные и вознагражденные за это опытом группы. Основная идея это приманка – обычно быстрый тяжело одетый класс, чтобы собрать несколько мобов сразу, а потом сразу же убить их. Есть два основных пути сделать это: танкование копьем и танкование Hate’ом. Только чистые танки могут проводить Hate танкование, но копья могут использоваться (с меньшим эффектом) кем угодно.

Существует три фазы АоЕ танкования. Первая – настроиться, вторая – приманить, третья – убить .

Настроиться

Это самая простая часть, но часто пропускаемая. Сначала определите, как вы будете приманивать: Hate или копьем. Гномы, Дестроеры и Варлорды наилучшие для копейной приманки, благодаря их скиллам на копье. Если вы хотите приманить чистым танком, то вы захотите использовать Hate приманку. Пати должно включать хотя бы одного хилера, и классы с эффективными АоЕ скиллами, наносящими урон, и по способностям – лучшие нюкеры и копейщики. Оверлорды также полезны. Хорошее расположение очень важно. Использование угла или другой особенности ландшафта для удержания мобов в подходящем угле для блокирования великолепно помогает.

Главный танк часто является также и приманкой, но это не обязательно. Иногда в группе есть быстрый ДД, как например лучник, даггерщик, Турант, или одетый в тяжелую броню игрок, которые играют роль приманки мобов для танка. У такого подхода есть некоторые преимущества: у танка полное здоровье, когда паровоз мобов прибывает и (приманка быстрее) больше мобов можно собрать за короткое время.

Приманить

Это вторая из самых опасных частей АоЕ охоты. Приманка должен собрать мобов для группового убийства так, чтобы не убили его самого. В С4, урон от скилла получают до 20 мобов одновременно, поэтому приманка должен быть уверен, что собрал не больше этого. Приманка часто, но не всегда, использует банки лечения, такие как Healing Potions, Greater Healing Potions, или в самом крайнем случае, Quick Healing Potions, чтбы остаться в живых.

Собрать достаточно мобов, чтобы группа смогла убить их всех и не быть убитыми самим, очень важно. Приманке необходимо следить, чтобы мобы собираются делать: если не повезет, то замедление, стан, слип или парализация от моба могут закончить загон, заставляя сердце учащенно биться.

Самая опасная часть приманивания, это возвращение приманки к группе. После того, как приманка перестает двигаться, он получает огромный урон от всех мобов, пойманных им, из-за чего может умереть. Хилеры в группе должны уловить этот момент и решить, нужен ли приманке одно или два лечения, чтобы выжить. Большую часть времени им будет неплохо, потому что танк на этом месте принимает мобов на себя. В этом месте расчет критичен. Танку нужно быстро переманить агров, или, если приманкой является танк, увеличить уровень агрессии, и тогда хилеры смогут спокойно лечить, не подвергаясь атакам мобов из паровоза.

Убийство

Паровоз из мобов прибыл. Все мобы на танке. Настало время их убить.Если вы сделали группу копейщиков, то они обычно начинают нападать сразу же. Это увеличивает агрессивность мобов и, в сочетании с Vampiric Rage, помогает восстанавливать здоровье. Если у вас группа Hate танкования, однако, когда танк сманивает агров АоЕ Hate скиллом, Сорсерер или Спеллсингер в группе кастует АоЕ слип на мобов, давая время хилерам восполнить жизни танку. Далее процесс прост: ударьте их всех и убейте их быстро! Поднимайте лут и повторяйте.

Преимущества над обычными методами кача

Основных преимуществ АоЕ опыта два: Быстро и дешево. Если ваша XP команда, хороша в приманке, вы можете убивать больше мобов за меньшее время, по сравнению с традиционным один-моб-за-раз качем. Нюкеры обычно неэффективны в больших группах, из-за высокого расхода маны за удар.

Однако, АоЕ нюкеры наиболее подходят для убийства трех и более мобов за раз. Поэтому, чем больше мобов убивается АоЕ скиллом, тем более эффективен сам скилл. Плюс, АоЕ скилл, действующий на нескольких мобов, сохраняет деньги; стоимость Soulshot и Spiritshot покрывается убийством многих мобов одновременно, улучшая соотношение стоимости за удар, тем самым, экономя деньги всей группы.

Самое большое нематериальное преимущество этого типа кача, это контролируемый риск, который очень поднимает настроение. Ваше сердце начинает биться чаще от этого адреналинового забега от этих огромных, сердитых и опасных созданий, от уничтожения их одной командой.

Недостатки перед традиционными методами кача

В АоЕ группе есть три больших риска, это: Мобы, Баффы и Игроки.

Что касается мобов, то все очевидно: если танк недостаточно сильно заагрит на себя мобов, или хилеры начнут лечить слишком рано, или кто-то еще поступит неправильно, то ключевой член группы умрет, и умрет вся группа. Наилучший путь к решению этой проблемы это быть уверенным, что каждый знает свое место в группе.

Потеря баффов может стать самой плохой вещью, случившейся в АоЕ группе. Этот риск уменьшен в С4, благодаря бафф таймерам, поэтому вы всегда знаете когда стоит делать ребафф, но это все еще очень важно. Cancel в неподходящее время или упавшие баффы часто могут способствовать смерти одного или более членов группы.

Игроки. Lineage II это PvP игра и это подразумевается в любое время. Игроки могут разрушить АоЕ группу быстрее, чем что-либо еще. Silence или Cancel, наложенные на хилера в клановой войне, танк – ПК, или какой-нибудь ДД могут принести погибель всей группе. АоЕ группы вынуждены часто использовать АоЕ скиллы, и враждебные игроки могут использовать это в своих целях. Флагнутый враждебный игрок может перейти в зону убийства врага. Тогда АоЕ группа флагнется, используя АоЕ скиллы, и будет вынуждена вступить в PvP. Часто игроки убивают одного или двоих ключевых членов группы, оставляя остальных умирать от мобов, надеясь на дроп одежды. Большинство АоЕ групп относятся к такой тактике с презрением, но враги АоЕ групп могут использовать эти огромные преимущества.

АоЕ группы остаются быстрым, веселым, но рискованным путем получения опыта. Даже с введенным в С4 ограничением на 20 мобов, все это вознаграждается. Это позволяет танку делать то, что он делает лучше всего, и дает возможность блеснуть своими скиллами хилерам и классам с АоЕ скиллами.

Руководство по Танкованию: Стратегия по Рейд Боссам

Здесь приводятся быстрые наброски по танкам и их способностям по охоте на рейдов.

Temple Knight (Темпл Кнайт): Для рейд боссов нужно оружие на ХП (абилити), но ТК может выбирать его на свой вкус. У них нет такого высокого CON как у танков людской расы, но зато есть Guard Stance и значительно больше CON, чем у танков Темных Эльфов. Эта комбинация делает их очень полезными в большинстве ситуаций.

Paladin (Паладин): Для рейд боссов, являющихся нежитью (Undead), нет никого лучше: высокие ХП и сверх сопротивляемость к нежити это решающие аргументы для выбора в качестве танка Паладина. У них есть 360 – градусный угол блокировки щитом, который делает их очень полезными в сражениях против рейд боссов с минионами.

Dark Avenger (Дарк Авенжер): В рейдах вы не особенно промахнетесь, взяв ДА танковать в вашей группе. Они единственные танки, обделенные 360 –градусным углом блока со всех сторон, поэтому ДА должен всегда полагаться на свои скиллы или удачу, для того чтобы держать свой щит между собой и мобами. Damage Reflect – селф бафф, который может добавить значительное количество сверх- ненависти сильнейших ударов, наносимых рейд боссом, но любой танк может получить такой же бафф от ближайших Sorcerer’a, Spellsinger’a или Warcryer’a.

Shillen Knight (Шилен Кнайт): Имея на 11 очков ниже базового CON, чем у людских танков, СК обычно нужны для прикрытия всех остальных альянсовых танков большинством, или используются для латания дыр в обороне. Главное для сохранения рейд пати в безопасности это сохранение в живых главного танка который … не вы. Низкое количество ХП подразумевает, что важнейшее для всех лечение Бишопа –Restore Life- будет действовать на вас слабее всего. Когда у вас 6000ХП и рейд босс наносит 500-1000 урона с 1 удара и одновременно кончается мана, вы и хилеры будете потеть от этого тяжкого испытания. В то время как высокий P.Def, получаемый от Guard Stance помогает, низкие ХП и постоянный Guard Stance это постоянное высасывание маны как из танка, так и из всей группы. Однако с оружием на ХП, +CON и +ХП/CON броней, вы можете смягчить такой исход.

Состав и взаимодействие группы на рейде.

В танкующей группе при рейде наиболее важно понимать друг друга с полуслова. Если это не так, то сколько бы не было у вас нюкеров, вы все умрете. Мой любимый состав группы это танк, два Бишопа, два Шилен Элдера, два Эльвен Элдера, Свордсингер и Варкраер. При таком составе у вас будет хороший МП реген для Бишопов ( ваших главных хилеров) и речарж для танка. Плюс у вас есть два человека с 30% хилом, и теперь, в С4 – Balance Life. Рейд босс наносит 300-1000 урона танку. ПОСЛЕ блока щитом (урон, конечно, зависит от вашего уровня и уровня босса) некоторые 30% лечения очень важны. По желанию, вы можете взять вместо одного из речаржеров Блейдденсера для Dance of Concentration. Или же можете поменять одного из хилеров на другого танка. Я рекомендую иметь как минимум двух Бишопов и двух речаржеров на стороне хилера. Свордсингер незаменим. Song of Earth, Warding, и (на высоких уровнях) Vitality обязательны. Т.к. 30% лечения очень важны при рейде, наличие танка с большим количеством ХП обычно более полезно, чем танка с немного лучшим сетом брони.

Танк, даже с Ultimate Defense и баффами Свордсингера должен всегда иметь максимально около 17 баффов. Это нужно потому, что многие рейд боссы отчаянно желают дебаффнуть все вокруг себя. Если даже один или два баффа на танке закончились, то все в беде. Поэтому необходимо следить за висящими на танке бафами.

Для баффов танка давайте только защитные баффы и Haste. Если моб прихлопнет танка, то рейд провален. Постарайтесь держать танка под 12 баффами перед тем как вы начнете. Shield, Majesty, Magic Defense, Arrow Deflect (если у моба есть лучники - минионы), баффы, отражающие урон , Bless Shield, Advanced Block, Evasion (немного помогает, особенно на Эльфах), Haste, Prayer (чем выше - тем лучше), Body of Avatar/Bless the Body, и Bless the Soul, все они очень важны. В зависимости от моба могут быть необходимы Resist Stun, Resist Poison, или Mental Shield. Небольшое число начальных баффов важно, потому что танку будет необходим еще 1 место для Ultimate Defence, 3-4 для песен и 1 для танца.

Что касается песен и танцев, то песни Warding, Earth, и Vitality должны быть обязательно. Song of Revenge, в сочетании с отражением урона помогает поддерживать высокую аггресивность на рейд боссе. Также, Dance of Concentration помогает хилерам быстрее лечить вашу группу.

Лично я предпочитаю Варкраера в качестве баффера моей танкующей группы. Это потому, что в рейдах, где у рейд босса есть AoE (массовый) Cancel, я могу быть уверен, что каждый в группе получит баффы всего через три секунды после их отмены. Chant of Life очень полезен против ядов и кровотечений, которые может нанести босс по танку, и дает хилерам момент или два, чтобы снять дебаффы.

В ходе рейда.

Одна из самых больших проблем с рейдами, это человек, вдруг зацепивший рейд босса перед началом рейда. Если кто-то вдруг ударит босса, то босс убьет всех в этой группе, прежде чем остановится снова. Чтобы такого не происходило, будьте уверены, что никто не выделил босса, прежде чем пришло нужное время.

Баффы должны производиться одновременно. Многие высокоуровневые альянсы делают так всегда, но это особенно важно для рейдов. Каждая группа должна перебаффаться прямо перед началом рейда. Тогда одна из групп не начнет терять баффы во время боя, и уменьшать наносимый урон надолго. Помните, иногда Пропету, чтобы раздать баффы на группу может потребоваться столько же времени, сколько на убийство босса вообще!

Лидирующий танк должен координировать свои действия с лидерами альянса и ДД группами (наносящими урон). Альянс лидер будет проводить рейд, но танк один должен принимать на себя удары с самого начала. Если ДД группа не готова к началу рейда, рейд можно спасти. Если танкующая группа не готова, то это беда. Танк сам не должен говорить «go», «поехали» и т.д. Я использую одинаковый вид команд для каждого босса. Сначала я говорю негромко в специальной голосовой программе своей группе «Все следите за моим счетом». Я медленно считаю начиная с 5 и заканчиваю «Go». На 5 все приготовились, на 4 Song of Vitality, на 3 Song of Earth, и на 2, Song of Warding. На 1, я включаю Ultimate Defense (по ситуации) и кидаю Hate, чтобы моб пошел на меня. Тогда только я говорю «Go» и все начинают атаку. Эта тактика имеет несколько преимуществ: вы сразу сманиваете на себя всех мобов, еще до того, как кто-либо начинает их бить, ваш Свордсингер знает, какие песни когда петь и от смерти до награды вас отделяет только полный контроль над ситуацией.

О важности Hate. Для одиночных боссов отдельно нацеленный Hate будет держать босса на вас. Однако боссы с минионами ведут себя как группы мобов: Hate на минионов привлекает лидера, атака лидера привлекает минионов. Начинайте с одиночного Hate и AoE Hate направит мобов на вас, после чего остается их только удерживать. AoE Hate сильнее привлекает мобов вокруг, но расходует гораздо больше маны. Берегите ваши AoE Hate и экспериментируйте с временем. Убедитесь, что если есть минионы с дальней атакой, то они остануться в радиусе Hate. Ничто не доставляет столько проблем, как моб- лучник, решивший что ваши одногруппники являются более подходящей целью для атаки, чем вы.

Позиция это основа танкования в рейде. Для ДА и всех танков низких уровней, вы должны быть уверены, что рейд босс и его минионы находятся напротив вас, иначе вы не сможете блокировать удары. Используйте территорию для своей пользы – прижмитесь к стене или встаньте в угол, для уверенности, что босс с минионами находятся перед вами. С добавлением баффов в С4, которые увеличивают шанс и силу крита сзади, будте уверены, что все кто участвуют в рейде бьют босса сзади, для хорошего увеличения урона по боссу. Будьте уверены, что все минионы находятся под действием Hate и продолжают находится под ним.

Если вы проводите серию рейдов сразу и вы единственный танк, то я советую приберечь Ultimate Defence для боссов у которых есть минионы. Если у рейд босса есть минионы, у него слабее атака, чем у соло рейд боссов и он восполняет это частыми дополнительными нападениями. Лидеры альянса должны сначала быть уверены в том, что минионы мертвы, а уж затем приступать к самому боссу. Если у вас приличная рейд пати, то большинство минионов умрут прежде чем закончится действие Ultimate Defence. Если вы бьетесь с соло боссом и полагаетесь только на Ultimate Defence, чтобы выжить, то вы наверно напали на слишком высокого для вашего рейда босса.

Танк не должен делать ни4его, кроме приманивания на себя босса все время. Для этого его должны постоянно речаржить Эльфы и Дарк Эльфы хилеры в его группе. Его работа держать босса на себе и ничего больше. Выяснение оптимального времени между применениями Hate, который держит босса на вас и регенерацией маны это одно из самых больших испытаний для неопытного танка. Если вы используете Hate слишком часто, то у вас кончится манна, если недостаточно часто, то кто-нибудь из рейд пати погибнет. Речаржеры добавляют танку уверенности в своей Мане. Даже три или четыре секунды нехватки MP достаточно, чтобы ваш нюкер отвлек на себя моба и был убит.

Забаффаный должным образом танк будет иметь от 6000 до 12000 ХП, зависящих от тату, песен и сет бонусов. Убедитесь, что вы находитесь среди хилеров, которые будут вас лечить. Это нормально для танка быть с не полным здоровьем. Удерживая его в районе 50-70% ХП вы имеете 4500-7000 в резерве. Если вы находитесь в действительно рисковой ситуации, то можно оставить танку и 30% здоровья, полагаясь на Final Fortress увеличивающий P. Def умирающего танка. Танк должен сообщить своим хилерам на сколько его бьют и хилеры должны знать насколько им необходимо лечить танка. Если танк высокого уровня и имеет хорошие баффы Эльвен Элдера на блок щитом, то он будет блокировать каждый удар, принимая на себя от 300 до 1000 урона за удар от рейд босса или минионов. Если рейд занимает длительное время или если у вас небольшой рейд от того как хилеры смогут сохранить ману во время лечения зависит успех или неудача рейда.

Иногда случаются некоторые форс-мажоры. Рейд босс наносит удачный удар, один из хилеров дисконнектится, у нюкеров кончается мана, или умирает танк. От того как вы сможете выйти из этого положения зависит успех (или неудача) рейда. Если умирает танк, то очевидный совет это наличие запасного танка, который начнет отвлекать на себя босса. Чтобы отвлечь на себя босса может потребоваться довольно частый Hate, но если танк упорный, то босс вернется к нему. Если у танка больше нет маны для Hate, то босс перейдет на других людей очень быстро. Удостоверьтесь, что мана есть и нюкеры должны замедлить рейд босса, чтобы все смогли отойти. Если у всех ДД закончилась мана и нет никакой надежды на уничтожение босса, то танк может принести себя в жертву за рейд. Танк (и возможно хелер) может какое-то время оставаться живым, время достаточное, чтобы все смогли выйти из сражения и сделать логаут, сняв с себя аггресивность босса. Танкующая группа должна проиформировать лидеров рейда, когда у танка станет мало маны или аггресивность спадает. Понимая, когда стоит сдаться можно спасти огромное количество опыта, времени и, возможно, одежды.

Одежда

Для танков человеческой расы, рейды зависят больше от ХП и способности блока щитом, а не от количества урона, который вы можете поглотить за удар. Для ШК и ТК, ХП также очень важно, но ваш дополнительный P. Def, получаемый от Guard Stance и наличие наивысшего P.Def который вы сможете собрать – жизненно необходимы, чтобы покрыть ваш низкий базовый CON. Для рейдов 52+, основной сет брони для танка это Doom Set с его +3 CON, +HP бонус и бонус на блокировку щитом. Дополнительные 24% шанса блока щитом в сочетании с другими баффами позволят каждому танку всегда блокировать удары. Блок щита критичен при танковании рейдов, позволяя избегать значительных порций урона, наносимого по танку. Dark Crystal или Nightmare сеты конечно хороши, но никогда не дадут хороший шанс блока щитом или постоянные бонусы на ХП. Я не рекомендовал бы одевать что-либо ниже B-грейда для 55+ рейд боссов. Для боссов более низкого уровня, Full Plate сет для 40+ рейд боссов, и Brigandine сет для 20+ рейд боссов будут подходящими.

Какого танка выбрать?

У вас имеется 2 танка, стоящих рядом и каждый жаждет напасть на Big Nasty White Elpy King, стоящего рядом с вами. Кого вы выберите?

Для начала посмотрите на уровни. Все танки могут работать с большинством рейд боссов, если они близки по уровню и имеют приличное обмундирование, но некоторые одеты лучше для конкретных боссов, чем другие. Высокоуровневый танк в большинстве ситуаций справится лучше низкоуровневого. Далее, узнайте о тату на танках. Если у танка есть +CON, то этот танк более полезен, чем тот у кого нету тату или (совсем неправильно) есть, но –CON. Далее, узнайте самого босса. Если у босса есть стан, то человеческий танк с высоким базовым CON отлично подойдет. Если у босса много минионов, то танк с 360 градусным углом блока щита может быть наилучшим выбором. Наконец, обсудите тех, кто будет стоять за танком. Профессия танка самая трудная в Lineage II, и для многих танков, стоять лицом к лицу с рейд боссом, или иметь шанс принести себя в жертву, убивая Антараса – это одни из наивысших целей. Большую часть времени, если танк подходит боссу по уровню, вам будет хорошо. Если они будут терпеливы, набираясь опыта, наблюдая за другими танками, то они будут готовы взглянуть в лицо опасностям, так дайте же им это сделать!


Где качаться ?

Список локаций где качаться на определенном уровне, с примерным делением по уровням чара.

На уровне с 1-10

Shadow of the Mother Tree, Talking Island Village, Hero's Valley, Garden of Shilen, Frozen Valley, Elven Forest, Western Mining Region, Elven Ruins

На уровне с 10-20

Abandoned Coal Mines, Western Mining Region, Elven Ruins, School of Dark Arts, Elven Forest, Elven Fortress, Elven Ruins, Cave of Trials, Swampland, Looting Area of Evil Spirits, Fellmere Harvest Grounds, Windmill Hill, Neutral Zone, Ruins of Despair, Abandoned Camp, Ruins of Agony, Spiders Nest, Ruins Bend, Langk Lizardman Dwelling, Mithril Mines

На уровне с 20-30

Elven Ruins, Swampland, Ruins of Despair, Abandoned Camp, Ruins of Agony, Langk Lizardman Dwelling, Execution Grounds, Dion Hills, Necropolis of Sacrifice, Maille Lizardman Barracks, Windawood Manor, Ol Mahum Checkpoint, Red Rock Ridge, Plains of Dion, Partisan Hideaway, Orc Barracks, Fellmere Lake, Wasteland, Beehive, Execution Grounds, Cruma Swamp, Windy Hill

На уровне с 30-40

Red Rock Ridge, Plains of Dion, Partisan Hideaway, Orc Barracks, Wasteland, Beehive, Execution Grounds, Cruma Swamp, Windy Hill, Red Rock Ridge, Ant Nest, Floran Agricultural Area, Gorgon's Flower Garden, Heretics Catacomb, Breka Orc Stronghold, Field of Silence, Dragon Valley, Pilgrims Necropolis, Field of Whispers, Plains of the Lizardmen, Cruma Swamp

На уровне с 40-50

Ant Nest, Breka Orc Stronghold, Field of Silence, Dragon Valley, Pilgrims Necropolis, Field of Whispers, Plains of the Lizardmen, Hunters Village, Hunters Valley, 1st Floor Cruma Tower, Sea of Spores, Tanor Canyon, Catacomb of the Branded, Ivory Tower, The Forest of Mirrors, Timak Orc Barracks, Worshipers Necropolis, Devil's Isle, Aden Territory, Cruma Marshland, 2nd Floor Cruma Tower, 3rd Floor Cruma Tower, The Enchanted Valley, Bandit Stronghold

На уровне с 50-60

Hunters Village, Sea of Spores, Tanor Canyon, Catacomb of the Branded, Ivory Tower, The Forest of Mirrors, Timak Orc Barracks, Alligator Island, Garden of Eva, Worshipers Necropolis, Devil's Isle, 2nd Floor Cruma Tower, 3rd Floor Cruma Tower, The Enchanted Valley, Bandit Stronghold, The Cemetary, Catacomb of the Apostate, Patriots Necropolis, Breka Outpost, Forsaken Plains, Devastated Castle, Giant's Cave

На уровне с 60-70

Garden of Eva, Devil's Isle, The Cemetary, Skyshadow Meadow, Catacomb of the Apostate, Patriots Necropolis, Forsaken Plains, Devastated Castle, Giant's Cave, Anghel Waterfall, Silent Valley, Ascetics Necropolis, Ancient Battleground, Catacomb of the Witch, The Forbidden Gateway, Lair of Antharas, Tower of Insolence, Devastated Castle, Martyr's Necropolis, Blazing Swamp

На уровне с 70-80

Silent Valley, Ancient Battleground, Catacomb of the Witch, The Forbidden Gateway, Lair of Antharas, Tower of Insolence, Martyr's Necropolis, Blazing Swamp, Saints Necropolis, Disciples Necropolis, Catacomb of the Forbidden Path, Catacomb of Dark Omens

Местоположение монстров по уровню |
1st Floor Cruma Tower | 40-45
2nd Floor Cruma Tower | 46-50
3rd Floor Cruma Tower | 45-50
Abandoned Camp | 15-29
Abandoned Coal Mines | 10-19
Aden Territory | 45-49
Alligator Island | 40-58
Ancient Battleground | 60-70
Anghel Waterfall | 59-65
Ant Nest | 36-38
Ascetics Necropolis | 60-67
Bandit Stronghold | 45-58
Beehive | 25-40
Blazing Swamp | 65-75
Border Outpost | 54-55
Breka Orc Stronghold | 30-45
Catacomb of Dark Omens | 72-80
Catacomb of the Apostate | 50-60
Catacomb of the Branded | 40-51
Catacomb of the Forbidden Path | 72-80
Catacomb of the Witch | 60-72
Cave of Trials | 10-22
Cruma Marshland | 45-50
Cruma Swamp | 44-45
Cruma Swamp | 25-45
Devastated Castle | 65-65
Devastated Castle | 55-65
Devil's Isle | 42-65
Dion Hills | 20-25
Disciples Necropolis | 70-80
Dragon Valley | 31-65
Dragon Valley | 35-40
Elven Forest | 4-19
Elven Fortress | 10-22
Elven Ruins | 9-35
Execution Grounds | 20-25
Execution Grounds | 25-45
Fellmere Harvest Grounds | 14-25
Fellmere Lake | 25-25
Field of Silence | 30-54
Field of Whispers | 34-50
Floran Agricultural Area | 30-35
Forsaken Plains | 54-60
Frozen Valley | 1-7
Garden of Eva | 40-65
Garden of Shilen | 1-7
Giant's Cave | 55-66
Gorgon's Flower Garden | 30-38
Heretics Catacomb | 30-40
Hero's Valley | 1-7
Hunters Valley | 40-45
Hunters Village | 39-50
Ivory Tower | 40-55
Lair of Antharas | 60-75
Langk Lizardman Dwelling | 16-30
Looting Area of Evil Spirits | 14-21
Maille Lizardman Barracks | 20-30
Martyr's Necropolis | 65-72
Mithril Mines | 19-30
Necropolis of Sacrifice | 20-30
Neutral Zone | 15-20
Ol Mahum Checkpoint | 22-25
Orc Barracks | 24-35
Partisan Hideaway | 23-45
Patriots Necropolis | 52-60
Pilgrims Necropolis | 32-40
Plains of Dion | 23-35
Plains of the Lizardmen | 35-50
Red Rock Ridge | 29-35
Red Rock Ridge | 22-35
Ruins Bend | 19-23
Ruins Bend | 19-23
Ruins of Agony | 15-44
Ruins of Despair | 15-25
Saints Necropolis | 70-78
School of Dark Arts | 10-22
Sea of Spores | 40-48
Shadow of the Mother Tree | 1-14
Silent Valley | 59-79
Skyshadow Meadow | 50-60
Spiders Nest | 16-20
Swampland | 13-39
Talking Island Village | 1-7
Tanor Canyon | 40-50
The Ant Nest | 29-38
The Cemetary | 49-70
The Enchanted Valley | 45-56
The Forbidden Gateway | 60-75
The Forest of Mirrors | 40-56
Timak Orc Barracks | 40-57
Tower of Insolence | 60-79
Tower of Insolence | 74-75
Wasteland | 25-39
Western Mining Region | 8-17
Windawood Manor | 22-25
Windmill Hill | 15-20
Windy Hill | 26-60
Worshipers Necropolis | 42-51


Книги на 2-ю профу

Профессия | Level | Название книги | Локация | Монстр (Level)
Paladin | Lvl 40 | Holy Blessing | Below Ivory Tower | Strengthened Stone Golem (lv42)
 | Lvl 40 | Remedy | Below Ivory Tower | Strengthened Iron Golem (lv43)
 | Lvl 43 | Iron Will | Enchanted Valley | Satyr (lv48)
 | Lvl 46 | Holy Strike | Enchanted Valley | Liele Elder (lv52)
 | Lvl 52 | Sacrifice | Enchanted Valley | Unicorn Elder (lv55)
Dark Avenger | Lvl 40 | Life Scavenge | Below Ivory Tower | Manasen (lv40)
 | Lvl 40 | Reflect Damage | Below Ivory Tower | Strengthened Monster Eye (lv41)
 | Lvl 40 | Summon Dark Panther | Below Ivory Tower | Strengthened Stone Golem (lv42)
 | Lvl 43 | Iron Will | Enchanted Valley | Satyr (lv48)
 | Lvl 43 | Hamstring | Enchanted Valley | Satyr (lv48)
 | Lvl 43 | Horror | Enchanted Valley | Liele Elder (lv52)
 | Lvl 46 | Corpse Plague | Enchanted Valley | Valley Treants Elder (lv53)
Sorcerer | Lvl 40 | Surrender to WInd | Below Ivory Tower | Strengthened Gargoyle (lv44)
 | Lvl 40 | Blazing Skin | Below Ivory Tower | Shackle (lv45)
 | Lvl 40 | Blazing Circle | Below Ivory Tower | Shackle (lv45)
 | Lvl 40 | Aura Flare | Below Ivory Tower | Shackle (lv45)
 | Lvl 40 | Prominence | Below Ivory Tower | Shackle (lv45)
 | Lvl 44 | Sleeping Cloud | Enchanted Valley | Forest Runner (lv50)
 | Lvl 48 | Decay | Enchanted Valley | Satyr Elder (lv54)
 | Lvl 48 | Cancel | Enchanted Valley | Satyr Elder (lv54)
Necromancer | Lvl 40 | Transfer Pain | Dragon Valley Area | Crimson Bind (lv38)
 | Lvl 40 | Summon Zombie | Below Ivory Tower | Strengthened Stone Golem (lv42)
 | Lvl 40 | Curse: Discord | Below Ivory Tower | Strengthened Stone Golem (lv42)
 |  |  |  | Strengthened Iron Golem (lv43)
 | Lvl 40 | Curse: Fear | Below Ivory Tower | Strengthened Stone Golem (lv42)
 |  |  |  | Strengthened Iron Golem (lv43)
 | Lvl 40 | Silence | Below Ivory Tower | Strengthened Iron Golem (lv43)
 | Lvl 40 | Vampiric Claw | Below Ivory Tower | Strengthened Gargoyle (lv44)
 | Lvl 44 | Curse: Gloom | Hunters Village Area | Rakin (lv44)
 | Lvl 44 | Summon Skeleton Warrior | Enchanted Valley | Satyr (lv48)
 | Lvl 44 | Death Strike | Enchanted Valley | Unicorn (lv49)
 | Lvl 44 | Anchor | Enchanted Valley | Unicorn (lv49)
 | Lvl 44 | Forget | Enchanted Valley | Unicorn (lv49)
 | Lvl 48 | Corpse Burst | Enchanted Valley | Valley Treants Elder (lv53)
 | Lvl 52 | Curse: Death Link | Enchanted Valley | Unicorn Elder (lv55)
Warlock | Lvl 40 | Transfer Pain | Dragon Valley Area | Crimson Bind (lv38)
 | Lvl 40 | Servitor Physical Shield | Enchanted Valley | Liele (lv46)
 | Lvl 44 | Servitor Magic Shield | Enchanted Valley | Fline Elder (lv51)
 | Lvl 44 | Servitor Haste | Enchanted Valley | Fline Elder (lv51)
Bishop | Lvl 40 | Greater Heal | Below Ivory Tower | Manasen (lv40)
 | Lvl 40 | Greater Battle Heal | Below Ivory Tower | Strengthened Monster Eye (lv41)
 | Lvl 40 | Greater Group Heal | Below Ivory Tower | Strengthened Stone Golem (lv42)
 | Lvl 40 | Requiem | Below Ivory Tower | Strengthened Gargoyle (lv44)
 | Lvl 40 | Might of Heaven | Below Ivory Tower | Strengthened Gargoyle (lv44)
 | Lvl 40 | Mass Resurrection | Imperial Cemetary | Hatar Hanish (lv49)
 |  |  |  | Dibrive (lv50)
 | Lvl 44 | Restore life | Below Ivory Tower | Manasen (lv40)
 | Lvl 44 | Repose | Enchanted Valley | Unicorn (lv49)
 | Lvl 44 | Purify | Enchanted Valley | Forest Runner (lv50)
 | Lvl 48 | Hold Undead | Enchanted Valley | Valley Treants Elder (lv53)
Prophet | Lvl 40 | Recall | Enchanted Valley | Liele (lv46)
 | Lvl 40 | Invigor | Enchanted Valley | Liele (lv46)
 | Lvl 40 | Death Whisper | Enchanted Valley | Valley Treants (lv47)
 | Lvl 40 | Guidancer | Enchanted Valley | Valley Treants (lv47)
 | Lvl 40 | Bless Shield | Enchanted Valley | Valley Treants (lv47)
 | Lvl 44 | Magic Barrier | Enchanted Valley | Fline Elder (lv51)
 | Lvl 44 | Bless the Body | Enchanted Valley | Fline Elder (lv51)
 | Lvl 44 | Bless the Soul | Enchanted Valley | Liele Elder (lv52)
 | Lvl 40 | Haste | Enchanted Valley | Liele Elder (lv52)
Temple Knight | Lvl 40 | Spirit Barrier | Below Ivory Tower | Strengthened Monster Eye (lv41)
 | Lvl 40 | Summon Storm Cubic | Below Ivory Tower | Manasen (lv40)
 | Lvl 43 | Summon Life Cubic | Enchanted Valley | Satyr (lv48)
Sword Singer | Lvl 40 | Spirit Barrier | Below Ivory Tower | Strengthened Monster Eye (lv41)
Plain Walker | Lvl 40 | Spirit Barrier | Below Ivory Tower | Strengthened Monster Eye (lv41)
Silver Ranger | Lvl 40 | Spirit Barrier | Below Ivory Tower | Strengthened Monster Eye (lv41)
Spell Singer | Lvl 40 | Mana Regeneration | Hunters Village Area | Rakin (lv44)
 | Lvl 40 | Surrender to Water | Enchanted Valley | Fline (lv45)
 | Lvl 40 | Frost Bolt | Enchanted Valley | Fline (lv45)
 | Lvl 40 | Freezing Skin | Enchanted Valley | Fline (lv45)
 | Lvl 40 | Hydro Blast | Enchanted Valley | Fline (lv45)
 | Lvl 40 | Aura Flare | Below Ivory Tower | Shackle (lv45)
 | Lvl 44 | Sleeping Cloud | Enchanted Valley | Forest Runner (lv50)
 | Lvl 44 | Ice Dagger | Enchanted Valley | Forest Runner (lv50)
 | Lvl 44 | Freezing Shackle | Enchanted Valley | Forest Runner (lv50)
 | Lvl 48 | Cancel | Enchanted Valley | Satyr (lv54)
 | Lvl 52 | Frost Wall | Enchanted Valley | Unicorn Elder (lv55)
Elemental Summoner | Lvl 40 | Transfer Pain | Dragon Valley Area | Crimson Bind (lv38)
 | Lvl 40 | Servitor Physical Shield | Enchanted Valley | Liele (lv46)
 | Lvl 44 | Servitor Magic Shield | Enchanted Valley | Fline Elder (lv51)
 | Lvl 44 | Servitor Haste | Enchanted Valley | Fline Elder (lv51)
Elder | Lvl 40 | Resist Shock | Below Ivory Tower | Manasen (lv40)
 |  |  |  | Strengthened Monster Eye (lv41)
 | Lvl 40 | Might of Heaven | Below Ivory Tower | Strengthened Gargoyle (lv44)
 | Lvl 40 | Bless Shield | Enchanted Valley | Valley Treants (lv47)
 | Lvl 44 | Recall | Enchanted Valley | Liele (lv46)
 | Lvl 48 | Greater Heal | Below Ivory Tower | Manasen (lv40)
 | Lvl 48 | Party Recall | Imperial Cemetary | Hatar Hanish (lv49)
 |  |  |  | Dibrive (lv50)
 | Lvl 48 | Vitalize | Enchanted Valley | Valley Treants Elder (lv53)
Shillien Knight | Lvl 40 | Life Leech | Dragon Valley Area | Crimson Bind (lv38)
 | Lvl 40 | Summon Poltergeist Cubic | Below Ivory Tower | Manasen (lv40)
 | Lvl 40 | Hex | Below Ivory Tower | Strengthened Monster Eye (lv41)
 | Lvl 43 | Summon Vampiric Cubic | Enchanted Valley | Valley Treants (lv48)
 | Lvl 46 | Corpse Plague | Enchanted Valley | Valley Treants Elder (lv53)
 | Lvl 49 | Summon Viper Cubic | Enchanted Valley | Satyr Elder (lv54)
 | Lvl 58 | Lightning Strike | Enchanted Valley | Unicorn Elder (lv55)
Blade Dancer | Lvl 40 | Hex | Below Ivory Tower | Strengthened Monster Eye (lv41)
Abyss Walker | Lvl 40 | Hex | Below Ivory Tower | Strengthened Monster Eye (lv41)
Phantom Ranger | Lvl 40 | Hex | Below Ivory Tower | Strengthened Monster Eye (lv41)
Spell Howler | Lvl 40 | Silence | Below Ivory Tower | Strengthened Iron Golem (lv43)
 | Lvl 40 | Vampiric Claw | Below Ivory Tower | Strengthened Gargoyle (lv44)
 | Lvl 40 | Hurricane | Enchanted Valley | Liele (lv46)
 | Lvl 44 | Death Strike | Enchanted Valley | Unicorn (lv49)
 | Lvl 48 | Tempest | Enchanted Valley | Satyr Elder (lv54)
 | Lvl 52 | Curse: Death Link | Enchanted Valley | Unicorn Elder (lv55)
Phantom Summoner | Lvl 40 | Transfer Pain | Dragon Valley Area | Crimson Bind (lv38)
 | Lvl 40 | Servitor Physical Shield | Enchanted Valley | Liele (lv46)
 | Lvl 44 | Servitor Magic Shield | Enchanted Valley | Fline Elder (lv51)
 | Lvl 44 | Servitor Haste | Enchanted Valley | Fline Elder (lv51)
Shillien Elder | Lvl 40 | Guidance | Enchanted Valley | Valley Treants (lv47)
 | Lvl 40 | Death Whisper | Enchanted Valley | Valley Treants (lv47)
 | Lvl 44 | Purify | Enchanted Valley | Forest Runner (lv50)
 | Lvl 48 | Greater Heal | Below Ivory Tower | Manasen (lv40)
 | Lvl 40 | Greater Group Heal | Below Ivory Tower | Strengthened Stone Golem (lv42)
Warcrier | Lvl 40 | Steal Essence | Ivory Tower Area | Timak Orc Archer (lv41)
 | Lvl 40 | Chant of Evasion | Ivory Tower Area | Timak Orc Soldier (lv42)
 | Lvl 40 | Freezing Flame | Ivory Tower Area | Timak Orc Soldier (lv42)
 | Lvl 44 | Chant of Rage | Ivory Tower Area | Timak Orc Warrior (lv43)
 | Lvl 48 | Chant of Fury | Ivory Tower Area | Timak Orc Overlord (lv45)
Overlord | Lvl 40 | Tact of Paagrio | Dragon Valley Area | Crimson Bind (lv38)
 | Lvl 40 | Glory of Paagrio | Ivory Tower Area | Timak Orc (lv40)
 | Lvl 40 | Seal of Winter | Ivory Tower Area | Timak Orc (lv40)
 | Lvl 40 | Wisdom of Paagrio | Ivory Tower Area | Timak Orc (lv40)
 | Lvl 40 | Steal Essence | Ivory Tower Area | Timak Orc Archer (lv41)
 | Lvl 40 | Shield of Paagrio | Ivory Tower Area | Timak Orc Archer (lv41)
 | Lvl 40 | Seal of Scourge | Ivory Tower Area | Timak Orc Archer (lv41)
 | Lvl 44 | Sight of Paagrio | Ivory Tower Area | Timak Orc (lv40)
 | Lvl 44 | Seal of Gloom | Ivory Tower Area | Timak Orc Soldier (lv42)
 |  |  |  | Timak Orc Warrior (lv43)
 | Lvl 44 | Seal of Mirage | Ivory Tower Area | Timak Orc Warrior (lv43)
 | Lvl 44 | Rage of Paagrio | Hunters Village Area | Rakin (lv44)
 | Lvl 44 | Heart of Paagrio | During Desire's Potion Quest
 | Lvl 48 | Seal of Silence | Ivory Tower Area | Timak Orc Shaman (lv44)
 | Lvl 48 | Seal of Flame | Ivory Tower Area | Timak Orc Shaman (lv44)
 | Lvl 48 | Seal of SUspension | Ivory Tower Area | Timak Orc Overlord (lv45)
Warsmith | Lvl 49 | Summon Siege Golem Blueprint | Imperial Cemetary | Hatar Hanish (lv49)
 |  |  |  | Dibrive (lv50)


Сеты и их бонусы

Сеты (комплекты одежды/оружия - модификаторы параметров)

+2% PDef, +41 HP

Wooden Breastplate

Increases defense and maximum HP when used as a set along with Wooden Gaiters and a Wooden Helmet. Upper Body

Wooden Gaiters Lower Body

Wooden Helmet Helmet

+15% Casting speed

Tunic of Devotion

A tunic with rune characters of mana, embroidered with silk thread Upper Body

Stockings of Devotion

A pair of pants with rune characters of mana, embroidered with silk thread Lower Body

Leather Helmet Helmet

With Shield +126 HP, -20 Poison resistance

Mithril Breastplate Upper Body d (332)

Mithril Gaiters Lower Body d (230)

Helmet Helmet d (138)

Hoplon Left Hand d (96)

+80 MP

Reinforced Leather Shirt

Maximum MP increases when worn as a set along with the Reinforced Leather Gaiters and Reinforced Leather Boots. Upper Body d (276)

Reinforced Leather Gaiters Lower Body d (173)

Reinforced Leather Boots Boots d (92)

+10% MAtk, -5 MP regen rate

Gloves of Knowledge Gloves d (92)

Tunic of Knowledge Upper Body d (276)

Stockings of Knowledge Lower Body d (173)

+92 MP

Manticore Skin Shirt Upper Body d (407)

Manticore Skin Gaiters Lower Body d (254)

Manticore Skin Boots Boots d (135)

+5% PDef, +153 HP, With Shield +20 HP

Brigandine

When wearing this along with brigandine gaiters and brigandine helmet as a set, it will increase one's maximum HP value and P. Def. In addition to wearing this set, if one carries a brigandine shield, an additional effect will be generated. Upper Body d (543) 299`000

Brigandine Gaiters Lower Body d (340) 187`000

Brigandine Helmet Helmet d (203) 112`000

Brigandine Shield Left Hand d (142) 78`400

+7 Move Speed, -1 INT, +1 WIT

Elven Mithril Gloves Gloves d (135)

Mithril Tunic Upper Body d (407)

Mithril Stockings Lower Body d (254)

+4 Evasion

Mithril Shirt Upper Body c (151)

Tempered Mithril Gaiters Lower Body c (94)

Mithril Boots Boots d (83)

With Shield +198 HP, +5% PDef (vs Daggers)

Chain Mail Shirt Upper Body c (202)

Chain Gaiters Lower Body c (126)

Chain Hood Helmet c (75)

Chain Shield Left Hand c (53)

+5% PDef, +15% Casting speed

Karmian Gloves Gloves c (50)

Karmian Tunic Physical defensive ability and magic casting speed increase when worn as a set along with the Karmian Hose and Karmian Gloves. Upper Body c (151)

Karmian Stockings Lower Body c (94)

+4 STR

Plated Leather Upper Body c (178)

Plated Leather Gaiters Lower Body c (111)

Plated Leather Boots Boots c (50)

With Shield +5% M.Def, +5795 Weight limit

Composite Armor

A one-piece upper and lower body armor. Additional lower body armor cannot be worn while wearing this armor. Upper Body c (576)

Composite Helmet Helmet c (147)

Composite Shield Left Hand c (103)

-270 HP, +4 INT, -1 WIT

Demon's Gloves Gloves c (98)

Demon's Tunic Upper Body c (294)

Demon's Stockings Lower Body c (184)

+5% PDef

Theca Leather Armor Upper Body c (330)

Theca Leather Gaiters Lower Body c (206)

Theca Leather Boots Boots c (110)

+5% M.Def

Drake Leather Armor A one-piece upper and lower body armor. Additional lower body armor cannot be worn while wearing this. Upper Body c (628)

Drake Leather Boots Boots c (143)

+270 HP, With Shield +5% Shield defense

Full Plate Armor A one-piece upper and lower body armor. Additional lower body armor cannot be worn while wearing this. Upper Body c (836)

Full Plate Helmet Helmet c (214)

Full Plate Shield Left Hand c (150)

+5% PDef, +171 MP, -1 INT, +1 WIT

Blessed Gloves Gloves c (143)

Divine Tunic Upper Body c (428)

Divine Stockings Lower Body c (268)

+5.26% PDef, +295 HP

Zubei's Helmet Helmet b (103)

Zubei's Breastplate Upper Body b (277)

Zubei's Gauntlets Gloves b (69)

Zubei's Gaiters Lower Body b (173)

Zubei's Boots Boots b (69)

+4 Evasion

Zubei's Helmet Helmet b (103)

Zubei's Leather Shirt Upper Body b (208)

Zubei's Gauntlets Gloves b (69)

Zubei's Leather Gaiters Lower Body b (129)

Zubei's Boots Boots b (69)

+10% MAtak, -5 MP regen rate

Zubei's Helmet Helmet b (103)

Tunic of Zubei Upper Body b (208)

Zubei's Gauntlets Gloves b (69)

Stockings of Zubei Lower Body b (129)

Zubei's Boots Boots b (69)

+295 HP, +24.26 Shield Def

Avadon Circlet Helmet b (103)

Avadon Breastplate Upper Body b (277)

Avadon Gloves Gloves b (69)

Avadon Gaiters Lower Body b (173)

Avadon Boots Boots b (69)

Avadon Shield Left Hand b (72)

+5.25% MDef, +5795 Weight limit

Avadon Circlet Helmet b (103)

Avadon Leather Armor полный комплект b (304)

Avadon Gloves Gloves b (69)

Avadon Boots Boots b (69)

+5% PDef, +15% Casting speed

Avadon Circlet Helmet b (103)

Avadon Robe полный комплект b (304)

Avadon Gloves Gloves b (69)

Avadon Boots Boots b (69)

+7 Speed, +5 HP regen rate, +3 STR, -1 CON, -2 DEX

Blue Wolf Helmet Helmet b (161)

Wolf Breastplate Upper Body b (429)

Blue Wolf Gloves Gloves b (107)

Blue Wolf Gaiters Lower Body b (268)

Blue Wolf Boots Boots b (107)

+171 MP, +5 MP regen rate, -2 INT, -1 MEN, +3 WIT

Blue Wolf Helmet Helmet b (161)

Blue Wolf Tunic Upper Body b (321)

Blue Wolf Gloves Gloves b (107)

Blue Wolf Stockings Lower Body b (201)

Blue Wolf Boots Boots b (107)

+5.26% PDef, +15% Casting speed, -2 INT, +3 MEN, -1 WIT

Blue Wolf Helmet Helmet b (161)

Blue Wolf Leather Armor Upper Body b (470)

Blue Wolf Gloves Gloves b (107)

Blue Wolf Boots Boots b (107)

+320.65 HP, -3 STR, +3 CON, +24.26 Shield Def

Doom Helmet Helmet b (161)

Doom Plate Armor полный комплект b (628)

Doom Gloves Gloves b (107)

Boots of Doom Boots b (107)

Doom Shield Left Hand b (112)

+7 Speed, +5 MP regen rate, +2 INT, +1 MEN, -3 WIT

Doom Helmet Helmet b (161)

Tunic of Doom Upper Body b (321)

Doom Gloves Gloves b (107)

Stockings of Doom Lower Body b (201)

Boots of Doom Boots b (107)

+2.74% PAtak, +2.54 MP regen rate, -1 STR, -2 CON, +3 DEX, +20 Poison resistance

Doom Helmet Helmet b (161)

Leather Armor of Doom полный комплект b (470)

Doom Gloves Gloves b (107)

Boots of Doom Boots b (107)


Базовые Характеристики

Базовые характеристики.

Базовые характеристики определяют сильные и слабые стороны вашего персонажа. Характеристики персонажа определяются его расой и направлением, вы сможете влиять на них в дальнейшем только одевая специальные сеты (set) одежды. Списки сетов приведены в соответствующем разделе.

Базовая характеристика влияет и на шанс некоторых действий, так Stun будет лучше всего у орка, поскольку его CON наибольший.

STR (Сила)

Влияет на: P.atk - силу физического удара; заклинание Curse:Weakness и подобные.

Модификаторы:

HF | HM | EF | EM | DEF | DEM | OF | OM | DwF
+19% | -10% | +13% | -11% | +22% | -8% | +20% | -2% | +18%

CON (Телосложение)

Влияет на:HP,скорость регенерации HP, грузоподемность, Shield Stun и подобные удары.

Модификаторы:

HF | HM | EF | EM | DEF | DEM | OF | OM | DwF
+58% | +24% | +42% | +20% | +34% | +19% | +67% | +32% | +62%

DEX (Ловкость)

Влияет на: Точность, шанс критического удара, скорость удара, скорость движения, увертываемость; заклинание Dryad Root.

Модификаторы:

HF | HM | EF | EM | DEF | DEM | OF | OM | DwF
+10% | +1% | +15% | +4% | +14% | +3% | +6% | +4% | +9%

INT (Интеллект)

Влияет на: M.atk – силу удара магией.

Модификаторы:

HF | HM | EF | EM | DEF | DEM | OF | OM | DwF
-19% | +21% | -15% | +12% | -12% | +28% | -23% | -1% | -20%

MEN ()

Влияет на: MP, скорость регенерации MP, M.def; заклинание Curse:Poison и подобные.

Модификаторы:

HF | HM | EF | EM | DEF | DEM | OF | OM | DwF
+28% | +48% | +30% | +49% | +30% | +45% | +31% | +52% | +31%

WIT()

Влияет на: Скорость чтения заклинания; Sleep подобные заклинания.

Модификаторы:

HF | HM | EF | EM | DEF | DEM | OF | OM | DwF
-36% | 0% | -25% | +16% | -32% | -5% | -32% | -22% | -39%

Характеристики персонажа.

Характеристики персонажа зависят от базовых характеристик, вашего уровня и экипировки. По мере роста опыта вашего персонажа, получения новых заклинаний и экипировки характеристики тоже будут расти. Все приведенные характеристики вы можете сами посчитать перед покупкой того или иного оружия.

Внимание, у каждого класса есть ещё пассивные и активные навыки, которые вносят дополнительное влияние на ваши характеристики.

Модификатор уровня – коэффициент, равный

0.89+ [уровень персонажа]/100, например, на 30 уровне ваш бонус уровня составит 1.19

Максимум MP и HP.

Зависит от вашего уровня и CON (для HP) или MEN (для MP). Больший CON и MEN даёт больше HP и MP, соответственно.

Max HP = [CON бонус] x [ базовый HP] + бонус от пассивного навыка Boost HP

Max MP = [MEN бонус] x [ базовый MP] + бонус от пассивного навыка Boost MP

P.Atk.

– физическая атака, обозначает сколько повреждений вы нанесёте по мобу или игроку с P.Def 64.

[P.atk. оружия ] x [бонус уровня] x [STR бонус]

+ бонус от пассивного навыка Weapon Mastery или подобного при соответствующем оружии.

P.Def.

– физическая защита, обозначает насколько доспехи ослабят удар.

[Сумма p.def доспехов] x [бонус уровня] + бонус от пассивного навыка Heavy Armor Mastery или подобного при соответствующем оружии.

Accuracy

Точность, указывает как часто вы будете попадать по врагу.

[корень квадратный из DEX]x6 + [ваш уровень] + [модификатор точности оружия]

Модификаторы точности оружия

Blunt, Dual fists +4.75

Bows, Polearms -3.75

Прочие (Sword, Dagger…) 0

Critical

Показывает шанс критического удара. Критический удар обычно в 2 раза сильнее, навык Critical Power может увеличить силу удара.

[1 + DEX бонус] x [бонус критического удара оружия]

Бонус критического удара оружия:

Dagger, Bows 120

Blunts 40

Прочие (Dual Fists, Polearms,…) 80

Attack Speed

Указывает, как быстро вы ударяете свом оружием. Коэффициент линеен, т.е. скорость 500 в 2 раза быстрее, чем 250. Луки имеют задержку перезарядки, для примерной оценки темпа стрельбы разделите характеристику пополам.

[DEX бонус] x [скорость атаки оружия]

Скорость атаки оружия:

Daggers 433

Polearms, 2G Swords, 2H Blunts 325

Bows (эффективная 146) 293

Other (Swords, 1H Blunts,…) 379

M.Atk.

Magic Attack - магическая атака, позволяет понять как сильно вы повредите моба или игрока с данным оружием.

[M.atk оружия] x [бонус INT]2 x [бонус уровня]2

M.Def.

Magic Defense – магическая защита, указывает насколько хорошо ваша бижутерия поглощает магический удар.

[Сумма m.def бижутерии] x [бонус уровня] x [MEN бонус]

Evasion

Чаем выше ваша увёртываемость, тем больше шанс, что атакующий не попадёт по вам. Щиты снижают увёртываемость, зато частично поглощают удар.

[квадратный корень из DEX] x6 + [ваш уровень]

Speed

Скорость вашего бега и ходьбы.

[классовая базовая скорость] x [DEX бонус]

Класс | Скорость ходьбы | Скорость бега
Elven Fighter | 103 | 143
Dark Fighter | 96 | 139
Elven Mystic | 88 | 126
Human Fighter | 88 | 126
Dwarven Fighter | 87 | 125
Dark Mystic | 87 | 125
Orc Mystic | 72 | 125
Orc Fighter | 74 | 124
Human Mystic | 78 | 121

Casting Speed

Скорость чтения заклинания, коэффициент линейный.

166.5 x [DEX бонус]

Carrying Capacity.

Указывает вашу грузоподъемность. Если вы возьмёте слишком много груза, то цвет полоски изменится с жёлтого на оранжевый и скорость регенерации HP и MP упадёт.

52 000 x [CON бонус]

Повреждения от физической атаки.

[p.atk атакующего] x 70 / [p.def атакуемого]

Это число значительно изменяется из-за нескольких факторов, включая модификатор случайности (примерно +/- 5%) и, конечно, критический удар. Dual Fist и Dagger имеют меньший разброс повреждений, а Blunt наибольший.

Повреждения от магической атаки.

(Квадратный корень из [m.atk атакующего / m.def атакуемого]) x [сила заклинания] x 91

Боевые характеристики мобов.

Большинство характеристик моба описано в разделе о мобах. Однако, характеристики P.Atk, P.Def, M.Atk, M.Def в таблицы не включены, так как в 95% случаев зависят только от уровня моба.

Есть всего несколько исключений из правил.

· P.Atk лучника на 120% больше.
· Торговцы имеют большие характеристики
· Охрана замков имеет заметно лучшие характеристики, особенно атаку.
· Aden Guard имеют утроенные характеристики
· Чемпионы, боссы и миньоны также крепче своих собратьев.


Манор

Краткое изложение манор системы

Принцип довольно простой, похож на спойл.

В каждом городе есть один-два manor managerа.

У них продаются семена и harvester. Им же можно сдавать продукцию (вариант с оставлением семян для сдачи прямо на руки лорду замка не рассматриваю - сами догадайтесь).

Харвестер стоит копейки (<5Ка) и покупается один раз на всю оставшуюся жизнь. Семена стоят 100-500а (и больше) в зависимости от настроек манор системы владельцем замка, к которому привязан город. подсказка по семени говорит из какой манор системы семя (т.е. на каких территориях его можно применять).

Виды семян и их количества определяются замком:

a) Gludio контролирует территории вокруг Gludin Village, Dwarven Village, Orc Village, Gludio Castle Town, Wasteland, Neutral zone

б) Dion контролирует терриорию Dion, Floran Village, Bee Hive, EG, PH, Cruma

в) Giran контролирует терриотрии Tanor, Giran castle town, Giran Castle, DP, Lair of Antharas

г) Oren контролирует территории Oren, Dark Elven village, Elven village, IT, Grassland, Sea of spores

д) Innadril контролирует весь остров Heine, Alligator Island, Devils Istland, Garden of Eva

е) Aden контролирует территории вокруг себя, в том числе Tower of Indolence, Giants Cave, Cemetery, Forbidden Gateway, DC

Так, например, если Вы купили зерна в Gludio (который принадлежит зоне замка Gludio), сеять эти зерна вы сможете в монстрах вблизи Gludio и Gludin. Зоны посева привязаны к замкам - ниже приводится список замков, и локаций, входящих в зону этих замков.

Места посева и сбора урожая
 | ЛОКАЦИИ
Gludio Castle | Talking Island, Gludin Village, Forgotten Temple, Langk Lizardman Dwelling, Abandoned Camp, Fellmere Lake, Orc Barracks, Gludio Castle Town, Gludio Castle, Maille Lizrdman Barracks, Wasteland, The Ant Nest, Ruins of Agony, Ruins of Despair, Neutral Zone
Dion Castle | Dion Castle Town, Floran Village, Beehive, Execution Grounds, Partisan Hideaway, Cruma Tower, Monster Derby Track, Giran Harbor
Innadril Castle | Heine, Field of Silence, Field of Whispers, Innadril Castle, Devil's Isle, Pirate Tunnel, Garden of Eva
Giran Castle | Alligator Island, Tanor Canyon, Giran Castle Town, Giran Castle, Death Pass, Dragon Valley, Lair of Antharas
Oren Castle | Town of Oren, Dark Elven Village, Swampland, Black Magic Laboratory, Altar of Rites, Windy Hill, Elven Village, Iris Lake, Elven Fortress, Ivory Tower, Plains of the Lizardmen, Sea of Spores, Bandit Stronghold
Aden Castle | Town of Aden, Tower of Insolence, Border Outpost, Blazing Swamp, Giants Cave, The Cemetery, Forbidden Gateway, Devastated Castle, Forsaken Plains, Silent Valley, Narsell Lake, Anghell Waterfall, Forest of Mirrors, Enchanted Valley, Hunter Village

Применение:

1) Перед началом боя или во время боя применяем семя на моба (выбираем моба и правым/двойным_левым кликом на семя в инвентори). Можно использовать вместо атаки, если семя занести на панель быстрого доступа.

Не могут обрабатываться мобы на не принадлежащей замку-производителю территории.
2) Если семя можно принципиально использовать, то играется анимация спойла - каст с огоньком на оружии, потом фейерверк (в половине слуаев анимация прерывается атакой, но это не важно - уже работает). В консоли пишется удалось ли применить семя. При успешном применении играется особая музыкальная фраза.

3) Убиваем моба. Применяем на трупе харвестер. Делать так же, как с семенем. Я кладу харвестер на быструю панель, сразу после убийства применяю (таргетинг моба остается, все хорошо). Если таргетинг моба пропал, то труп можно выделить Shift+LClick (дальше харвестер).

4) При использовании харвестера либо получаем растение, либо сообщение о неуспешности (из-за неудачного посева).

Вероятность срабатывания семени зависит от типа семени и соотношения уровней моба и игрока.
На белых и зеленых мобах regular seed работает практически всегда. Обломы возможны, если не успеваешь собирать. По моей практике труп растворяется быстрее, чем успеешь убить второго моба. То есть, на парных мобах обработку харвестером нужно делать до завершения боя со вторым.

При этом с моба отсутствует дроп, но адена продолжает падать. На spoil это не влияет. С моба получается обычно 2-3 растения.

А вот alternative seed работает на тех же мобах с вероятностью около 50-60%, при этом с моба получается только одно растение. Зато сохраняется весь дроп с моба.

На семени в подсказке пишется в окрестностях какого города можно его применять. Также на семени пишется для каких уровней мобов и игрока семя подходит. Скажем, Red Cobol в Дионе подходит для 29-39. Но вот Red Cobol в Гиране работает уже на 32-42. В общем, подбирайте семена вашего уровня (и уровня мобов), даные видны во время покупки (подсказками). При переходах уровневой границы семян вероятность срабатывания падает. Скажем, 30 уровня моб (мне еще белый) семенем с 31-41 уровнем может окучиться, но вероятность не 100%.

Продажа семян идет по ценам, которые указал владелец замка. Их можно увидеть в present condition of seed. В разных городах могут быть разные цены. Количество семян общее для каждого замка. То есть, если я купил Red Cobol в одном городе, я вижу изменение количества Red Cobol в другом городе (контролируемом тем же замком). Но продать семена можно в другую манор-систему. Скажем, почти все семена из Орена можно продавать в Глудио, а семена из Иннадрила - в Гиране. Естественно, разные города предлагают разные типы семян, персечение не полное.

Сдача растений тоже происходит у manor managerов. Цены и количества закупки указываются в present condition of crops. Цена покупки растений может быть меньше цены продажи (это не очень страшно, ведь выгода идет с ресурсов!).

В типе покупки бывают 0, 1 и 2. Они значат типы ресурсов, которые дают. Если в present condition of a/r crop purchase соответствующего замка стоит 1 - выдают ресурс из графы Type I, если 2 - из графы Type II. Вот если 0, то сейчас растения не покупают (на склад, и после обновления продавать).

Обновление манор системы происходит ежедневно, в 23:00 по Москве.

Следует отметить, что при удачном фарме мы получаем больше растений, чем покупали семян, а ограничение на количество производимых семян и растений у контролирующего манор систему одинаковое! То есть, вполне возможно не суметь продать все выращенные семена за один раз.

Примерно количество получаемых ресурсов соответствует общей сумме сданных семян, поделенной на базовую стоимость получаемого ресурса (NPC price):

К-во ресурса = цена скупки * к-во семян / NPC цена ресурса +- лапоть

Спойл с манор системой дружат, но не очень. Можно спойлить моба и вкладывать семена - в любом порядке. Но забирать семена харвестером нужно до того, как использовать свипер, потому что по использованию свипера труп сразу же пропадает. В остальном работает нормально.

Применение семени стоит 7 единицы маны, применение харвестера стоит 3 единицы маны.

Применение семени не аггрит моба, однако за осеменением идет атака. Дабы ее избежать, во время применения семени нужно кликнуть куда-нибудь на отбегание от моба. Бить моба для срабатывания семени не обязательно - его может убить помогающий осеменению хай-левел.

И еще одна неприятная вещь - если работа с семенами идет в группе... Сейчас существует баг, из-за которого члены группы, кроме применявшего харвестер, получают критическую ошибку во время применения харвестера. Актуально для обычных семян - для альтернативных этой проблемы нет.

Приблизительное соответствие семян уровню персонажа можно узнать у Manor Managera, спросив объяснение по семенам и далее список семян.

Какие реварды дают за семена можно узнать, нажав на ссылку rewards у него же в одном из диалогов объяснения про семена.

>TypeI и TypeII - это 2 вида вознаграждений которые даются рандомом?

Нет, какой-то рандом есть, но очень незначительный.

Тип скупки выбирает лорд замка.

0 - не покупает
1 - вознаграждение Type I
2 - вознаграждение Type II

Тип показывается в present condition of (regular/alternative) crops purchase для соответствующего замка.

Количество ресурса определяется по формуле:

количество семян*стоимость закупки/цена ресурса +- лапоть

Рандом - это как раз лапоть и есть.

Ниже приводится таблица наград за виды всходов. Таблица разделена на 3 части. Первая часть - это список всех видов семян и их уровни. Вторая часть - это колонки Тип I, ЦМ I, Тип II, ЦМ II. В колонках Type I и Type II указана награда - материал в зависимости от установленного типа награды. В колонках ЦМ I и ЦМ II приведены базовые цены этих материалов. Третья часть - это колонки зон (замков). "х" означает, что данный тип зерен и всходов может производиться и покупаться в этом замке (но не означает, что будет), соответственно "-" означает отсутствие такой возможности.

ТАБЛИЦА НАГРАД ЗА ВИДЫ ВСХОДОВ
 | LVL | TYPE I | ЦМ I | TYPE II | ЦМ II | GL | DI | GI | OR | AD | IN
Dark Coda | 10 | Stem | 100 | Braided Hemp | 500 | x | - | - | x | - | -
Red Coda | 13 | Varnish | 200 | Cokes | 1200 | x | - | - | x | - | -
Chilly Coda | 16 | Suede | 300 | Oriharukon Ore | 3000 | x | - | - | - | - | -
Blue Coda | 19 | Animal Skin | 150 | Crafted Leather | 5700 | x | x | - | x | - | -
Golden Coda | 22 | Thread | 100 | Mithril Ore | 1000 | x | x | - | - | - | -
Lute Coda | 25 | Iron Ore | 200 | Metallic Fiber | 700 | x | x | - | - | - | -
Desert Coda | 28 | Coal | 200 | Adamantite Nugget | 5000 | x | x | - | - | - | -
Red Cobol | 31 | Charcoal | 200 | Enria | 6000 | - | x | x | x | - | -
Chilly Cobol | 34 | Animal Bone | 150 | Steel | 2000 | - | x | x | x | - | x
Blue Cobol | 37 | Silver Nugget | 500 | Thons | 6000 | x | - | x | x | - | x
Thorn Cobol | 40 | Stem | 100 | Metallic Thread | 2000 | - | x | x | x | x | x
Golden Cobol | 43 | Varnish | 200 | Mold Glue | 6000 | - | x | x | - | x | x
Great Cobol | 46 | Suede | 300 | High Grade Suede | 2400 | - | x | x | x | x | x
Red Codran | 49 | Animal Skin | 150 | Asofe | 6000 | - | - | x | - | x | x
Sea Codran | 50 | Thread | 100 | Cord | 325 | - | - | - | x | - | x
Chilly Codran | 52 | Iron Ore | 200 | Mold Hardener | 23000 | - | - | - | x | x | -
Blue Codran | 55 | Coal | 200 | Leather | 900 | - | - | - | x | x | -
Twin Codran | 58 | Charcoal | 200 | Mold Lubricant | 10000 | - | - | x | x | x | -
Great Codran | 61 | Animal Bone | 150 | Coarse Bone Powder | 1500 | - | - | - | - | x | -
Desert Codran | 64 | Silver Nugget | 500 | Reinforced Metal Plate | 8500 | - | - | x | - | x | -

GL = Gludio, DI = Dion, GI = Giran, OR = Oren, AD = Aden, IN = Innadril

Я не проводил долгих экспериментов, но за одинаковое количество семян получал немного разное количество ресурсов. Незначительно разное, так что можно на это забить. Но если хочется сделать, скажем, 48 Crafted Leather, лучше набрать семян на стоимость 50 Crafted Leather - для надежности.

Еще добавление: при засеивании моб НЕ агритса, если конечно он изначально не агро. Т.е. для мага/лучника можно: подбежал, засеял, отбежал, убил, подбежал, собрал

Также баг - у семян есть cooldown time, но оно нигде не отображаетя, как скажем на обычных скиллах, если cooldown еще не прошел и попытатса засеять - чар просто начнет атаковать моба.

Обновление манор системы ежедневно в 23:00 Мск.

И еще , самое полезное изменение в С3. Теперь чтобы сабрать урожай НЕ надо чтобы собирающий бил моба (в С2 - надо было чтоб хотя бы раз стукнул). Очень полезно для связки low-high левел - low сажает, high убивает, low собирает.

Еще забыли упомянуть, что бы получить почти 100% срабатывание харвестера, разница между игроком и мобом в уровнях не должна превышать 5. Енто на описание харвестера написано и на практике подтверждаеться.


О Кланах

Каждая онлайновая игра имеет свое собственное название групп игроков, будь то гильдия, союз или клан. В Lineage2 эти группы называются pledges. Наиболее близкое по значению слово в русском языке пожалуй "клан".

Как же устроен и функционирует клан?
В клане может быть только один лидер. Лидер может решить, будет ли он управлять кланом (принимать решения, рекрутировать новых членов и т.д.) единолично, или передаст часть полномочий другим кланерам.

Создание клана.
Любой персонаж выше 10 уровня может создавать клан. Для этого нужно найти соответствующего NPC. Название клана может состоять из не более чем 16 букв и цифр и не может содержать пробелы и специальные знаки. Клан состоит из лидера и членов клана. Новые кланы могут принять в свой состав не более 10 членов. Со временем, прогрессируя, развиваясь и получая новые навыки, клан может в конечном итоге расшириться до 40 членов.

Выход из клана.
Член клана может покинуть свой клан либо с согласия, либо без согласия лидера клана. Если выход осуществляется с согласия лидера, то он происходит немедленно и персонаж тут же может вступить в другой клан. Если выход предпринят без согласия, требуется 5 календарных дней для того, чтобы появилась возможность вступить в другой клан. Однако ушедший может организовать свой собственный клан не дожидаясь этого срока. С другой стороны, если перед самовольным уходом клан был полностью укомплектован, то и лидер не сможет принять нового члена до истечении тех же 5 дней. Если лидер покидает клан, то он автоматически распускается.

Распад клана.
Лидер может распустить клан без согласия на то остальных членов. Роспуск осуществляется так же как и создание - у такого же NPC. Лидер распускаемого клана получает штраф в виде потери очков опыта, сопоставимый с одной смертью и не может создавать новый в течение 10 дней. Кроме того, процесс роспуска клана длится 7 дней. Клан не может быть распущен пока воюет с другим кланом.

Навыки клана.
Навыки получаются при выполнении специальных квестов. Если клан выполняет доступный квест, он получает новый уровень навыков. На каждом новом уровне возможности организации расширяются.

Уровень 0 Необходимо:
уровень лидера 10
количество членов: до 10
Что возможно:
Принимать новых членов
Исключать членов
Распустить клан
Управление клан-чатом

Уровень 1
30 000 SP и 650 000 adena
количество членов: до 15
Дополнительные возможности:
использование склада
владение землей.

Уровень 2
Необходимо: 150 000 sp и 2 500 000 adena
количество членов: до 20
Дополнительные возможности:
Участие в аукционах недвижимости с
последующей возможностью приобретения
дома клана и его модернизации.

Уровень 3
Необходимо: 500 000 sp "свидетельство крови"
(лут из королевы крови)
количество членов: до 25
Дополнительные возможности:
символика клана
возможность обьявления войны
увеличение хранилища

Уровень 4
Необходимо: 100 000 sp и 1000 000 adena
количество членов: до 30
Дополнительные возможности:
Участие в осадах / защитах замков
Установка военного лагеря
Управление замком
Моднрнизация замков.

Уровень 5
количество членов: до 40
Дополнительные возможности:
Заключение и расторжение союзов

Клан Холл

Любой клан 2го уровня и выше может приобрести в свое распоряжение Клан Холл. Приобрести Холл можно, посетив NPC Auctioner в любом городе, и посмотрев, какие Холлы выставлены на продажу. Если таковые имеются, то лидер клана может сделать ставку.
В аукционе могут принимать участие и другие кланы. Холл достанется клану, предложившему наибольшую цену, если он в состоянии заплатить эту цену. Для того, чтобы сделать ставку на аукционе, лидер клана должен оставить на депозите требуемую сумму. В случае, если Ваш клан проиграет аукцион, деньги можно будет забрать.
Холл - это дорогостоящее сооружение, на его поддержку необходимо тратить много денег. За его содержание нужно платить еженедельную плату, размер которой зависит от класса. Чтобы внести плату за Холл, необходимо посетить NPC Auctioner и, выбрав в опциях Deposit, положить необходимую плату. Если до конца недели плата не будет внесена, то клан лишится Холла - он будет выставлена на аукцион.
Попасть в Холл клана можно пешком из любого ближайшего города. Но куда проще воспользоваться свитком возврата в Холл (Scroll of Escape: Clan Hall) . Вы попадете в холл, где бы Вы не использовали этот свиток.
Холл - это убежище для членов клана, место, недоступное никому, кроме них. Если в Холле установлены специальные апгрейды, то в зависимости от них, в Обители может быть в несколько раз увеличена скорость восстановления жизни и маны, можно получать высокоуровневые баффы бесплатно. Так же из
Обители можно телепортироваться в определенные места бесплатно.
Существуют также элитные Холлы, которые практически приравнены к замкам. Но такие Холлы невозможно купить на аукционе. Заполучить элитные Обители можно при победе в одном из соревнований, происходящих каждые 2 недели. Тем самым, победив в таком соревновании, Вы получите Холл в свое распоряжение на 2 недели.
Клан, которому в данный момент принадлежит элитный Холл, не может принять участие в соревновании. Если в следующем соревновании другой клан побеждает, то элитный Холл переходит к новому владельцу. Если на соревновании не победил никто, то элитный Холл остается у прежнего владельца.)

Клановые войны.
Требования: Только кланы уровня 3 и выше могут обьявлять войну другому клану, в котором состоит не менее 5 членов. Война не может быть обьявлена союзническому клану. Клан, вовлеченный в текущий момент в войну, не может обьявлять новую войну, но может принимать вызовы от других.

Обьявление войны:
В момент обьявления войны оба лидера должны находиться в игре. Для обьявления войны используется закладка "clan" в меню "action". Сражение становится возможным после того как противник принимает вызов.

Война:
Над головой каждого члена клана видна символика его клана. Вам не нужно нажимать Ctrl, чтобы напасть на противника в ходе войны. До конца войны разрешен неограниченный плейеркиллинг по отношению к членам вражеского клана. Охранники - NPC не вмешиваются в ваши разборки. Игроки, убитые в войне, получают те же штрафы, что и при смерти в других обстоятельствах. Игрок может сдаться противнику, но при этом получает те же штрафы, как и при смерти. Клан не может быть распущен во время войны.

Окончание войны:
Война прекращается в следующих случаях:
- лидер одного из кланов убит (захвачен)
- один из кланов сдался.
- один клан предложил мир - другой принял.
- все члены клана кроме лидера сдались

Независимо от результата, любой клан, который обьявил войну или принял вызов, не может обьявлять новую войну раньше, чем через 5 дней.
Если клан сдался, лидер получает штраф опыта равный штрафу за смерть. Информация о своем клане:
Информация о своем клане или клане - союзнике может быть получена через окно клана в интерфейсе. В этом окне можно увидеть: имя лидера, уровень клана, текущие статистики, состав клана и уровни его членов.
Информация о другом клане:
Здесь можно увидеть только то, что сделано доступным лидером этого клана.

Социальная система и Система группового боя

Вы конечно же можете воевать в одиночку, но при разработке Lineage2, большое внимание было уделено системе группового боя, с целью повысить значение и важность дружбы и конкуренции игроков. В игре есть три основный системы объединения игроков:

Кланы: Кланы пытаются стать как можно более сильными, захватить как можно больше земель и замков, получить максимум власти. В Lineage2 любой может стать лидером клана, и любой клан может иметь замки - для этого вам не нужно обязательно быть королевской крови. Все что вам нужно, это стать хорошим лидером! Мы добавили несколько новых элементов в стандартную систему кланов: лидер клана может объявить клан централизованным или децентрализованным, и в зависимости от этого будут меняться свойства и устройство клана. Есть система Альянсов, позволяющая объединять кланы, и совместно атаковать другие кланы и альянсы. Система позволяет клану развиваться и усиливать свое влияние... с другой стороны, плохое руководство кланом, может заставить членов клана перейти на стороны соперников, или да же начать восстание.

Группы: Временное объединение игроков с целью совместного ведения боя, охоты, набора опыта. Такая группа может включать игроков из разных кланов. Члены группы могут видеть здоровье друг друга и могут лечить друг друга. Система дает некоторые дополнительные возможности и лидеру группы, и ее членам, включая организацию группы.

Осадная война: Неизбежные столкновения между кланами в конце концов выливаются в осады и взятия замков. 3D движок игры Lienage2 добавляет реализма в эти баталии. Соотношения размеров замков и игроков гораздо более реалистичны чем обычно, и требуют стратегически правильного размещения игроков вокруг замка для осады или же для защиты. Движок Unreal позволяет привнести более стратегический подход в сражение, включая использование специальных осадных орудий.

Политическая и Экономическая системы, Мораль, Общество

Политическая система Lineage II напоминает средневековый феодализм: поместья, замки и королевские дворцы. Являетесь ли вы владельцем поместья или королем, хорошее отношение и поддержка других кланов так же важна как и влияние на ваш собственный клан. Очень важно помогать поддерживающим вас кланам - экономически и политически, дабы поддерживать порядок в королевстве. Выгодно объединять свои силы с силами других кланов, но ошибочное решение лидера да же одного отдельно взятого клана, может ввергнуть в хаос целую область.

Экономика. Игроки могут иметь собственные владения, где они могут производить и продавать различные предметы, устраивать военные базы и опорные пункты. В зависимости от того, как вы обустроите свое владение, как вы станете им управлять, какие вы заключите союзы - вы можете стать богатым, или наоборот обанкротиться, и быть захваченным другими кланами или альянсами.

Картинка для клана

Ее вы получаете на 3 уровне вашего клана.
Для этого вы создаете папку которую будет легко указать, например:
C:logos
Далее вы начинаете заниматься творчеством.

Рисунок должен быть размером 16 пкс на 12 пкс, 256 цветов, формат bmp. Можно воспользоваться любым редактором .
Рисуем и сохраняем фаил под названием сlan.bmp (ну, к примеру).
Можно сделать вообще так, берете любую картинку понравившуюся вам, и вырезаете из нее кусок, далее придаете ему нужные габариты и все готово!
Теперь заходите в игру, нажимаете ALT+C , нажимаете добавить картинку ... и указываете путь
C:logosсlan.bmp
Жмете "ок" и любуетесь вашим гербом!


Клан Холл

ОбычныйТерминСписокопределенийАдресЦитатыФорматированныйКлан холл:
только лидеры 2лвл клана(и выше) имеют право на покупку клан холла(одного за раз). Клан холлы доступные в Dion Castle Town (C Grade), Gludio Castle Town, Gludin Village (B Grade), Giran Castle Town, Aden Castle Town,Goddard Castle Town (A Grade). 6 клан холлов в Адене дают право лидеру клана летать на выверне.

Каждий холл имеет свое специфичиское имя. Например первый клан-холл в глудио носит название Gludin Crystal Hall.

Покупка клан холла.

Клан лидер имеет право ставить ставку только на один клан холл во время аукциона. Когда лидер произвел ставку на аукционе- даная сума будет автоматически переведена с clan's warehouse. Тот лидер, который поставил самую высокую ставку, в конце аукциона выигрывает- он получает сообщение про выигрыш. Все предыдущие владельци, которые могут находится еще внутри,будут автоматически выброшены из него.
Сумы, которые были поставлены другими кланами, и которые не победили на аукционе будут автоматически возвращены владельцам.

Управление клан холлом.
Клан, который владеет холлом, должен справно и регулярно вносить еженедельную оплату за пользование. Если оплата не будет совершена- лидер получит уведомление про неуплату и будет установлен срок уплаты(1 неделя). Если все таки уплата не будет совершена- клан позбавляется права пользования даным холлом. а сам холл снова выставляется на аукцион.
Внутри клан холла можна мгновенно востановить мп и хп за плату. Так же предоставляется личный доступ к клан банку и персональному банку, так же телепорты в близлежащие охотничьи места.(за небольшую оплату).
Декорации внутри клан холла.
Игроки могут добавить некоторое количество декораций(и улутшений) внутри холла. Внутреные части могут быть изменены в Gludio Castle Village и Aden Castle Village. Любое изменение будет стоить некоторую суму.

-камин : ускоряет востановление хп
-ковер : ускоряет востановление мп
-подсвечники на камине :когда игрок умирает и телепортируется в холл, востанавливается некоторый % опыта.
-зеркало : телепорт в близлежащие места.
-занавески : предлагают специфический набор баффов
-магическая машина: крафт определенного уровня (в зависимости от градации холла)
так же можна просто докупить занавески в коридорах, чтоб ваш холл выглядел намного уютней и красивей.

Продажа клан холла.
Лидер клана имеет право поставить холл на продажу сроком на 7, 3 или 1 день. Лидер должен оплатить депозит аукцион менеджеру за выставление своего холла на продажу. Если лидер разорвал контракт, депазит не возвращается.


Альянс

Создание альянсов

Если уровень клана - пятый или выше , лидер клана может подойти к НПС который создаёт альянсы и запросить создание альянса. Названия альянсов могут состоять из шестнадцати букв или цифр , без пробелов и специальных символов.

Привелегии Лидер Альянса

- Присоединение клана к альянсу : лидер альянса имеет право присоединять кланы к своему альянсу.

- Изгнание клана из альянса : лидер альянса может исключить клан который пренадлежит к его альянсу. После, исключённый клан не может присоедениться к другому альянсу следующие двадцать четыре часа ,после исключения. Альянс который исключил клан ,не может принять новый клан в альянс ,следующие двадцать четыре часа. Если клан отсоединяется от альянса по собственному желанию, в этом случае альянс не получает штрафа и может сразу же принимать другой клан.

Ограничения на создание альянсов

- Если клан уже состоит в альянсе, то он не может создать другой альянс ,также не может присоединиться к другому альянсу.

- Во время осады замка , клан на атакующей стороне не может создать альянс с кланом на стороне защитников , и наоборот.

- Кланы которые направлены против друг друга в клановой войне не могут сформировать альянс.

- Альянс может содержать пять кланов максимум, включая клан-лидер.

Расформирование альянса

- Лидер альянса может расформировать альянс , не обращая внимание на лидеров других кланов состоящих в этом альянсе. Лидер альянса , который расформировал его , не может создать новый альянс в течении десяти дней после расформирования альянса.

- Когда альянс расформирован , в отличии от расформирования клана , эффект от этого появится сию же секунду. Любые относящиеся к альянсу функции ,такие как чат альянса , прекращают работу сразу же. Действия относящиеся к альянсу , такие как расформирование, выход из альянса и изгнание могу быть произведены в любое время, даже во время клановой или альянсовой войны. Но, альянс не может быть расформирован во время осады.

Функции альянса

Чат альянса.

- Новый чат будет доступен только членам альянса . Этот канал существует отдельно от канала клана . Пока игроки в чате клана , содержание чата альянса будет недоступно , и наоборот.

Создание символики альянса.

- Лидер альянса может создать символику для своего альянса , которая будет показываться в добавок к символике клана. Символика альянса находится перед символом клана . Максимально допустимый размер символа - восемь пикселей в высоту и двенадцать в длинну (256 цветов восьмибитный БМП файл).

Информация об альянсе.

- Член альянса может видеть информацию о мастер клане своего альянса , свой собственный клан, имена и общее количество кланов, количество кланов онлайн.

Комманды.

/allyinvite [clan leader] -команда используестя лидером для присоедиения кланов к альянсу.

/allyleave -команда для лидера клана-члена альянса. команда используется для выхода из альянса.

/allyoust [clan name] -команда используемая лидером альянса для изгнания кланов из альянса.

/allydismiss -команда для лидера альянса, расформировывает альянс.

/allycrest -команда для лидера альянса . Регистрирует символику для альянса

/allyinfo -команда используется для получения информации о собственном альянсе.

/allywarstart [alliance name] -команда используемая лидером альянса для обьявления войны лидеру другого альянса.

/allywarstop [alliance name] -команда используется для обьявления мира , двумя враждующими альянсами.

/allywarsurrender [alliance name] -команда используемая лидером альянса для сдачи альянсу -врагу во время альянсовой войны.

Альянсовая война.

- Альянсовая война поводится в независимости от клановых. Эта война происходит на уровне альянса проводится не смотря на уже обьявленные клановые.
Альянс находящийся в состоянии войны , не может обьявить войну другому альянсу , до тех пор пока текущая война не будет закончена.

- Альянсовая война начинается когда лидер альянса обьявляет войну лидеру другого альянса. Обьявление войны возможно только если лидер враждебного альянса находится в игре.Если лидер враждебного альянса принемает вызов , война начинается. Война не начнется если лидер клана-цели откажется от войны.

- Союзные кланы автоматически принимают участие в войне альянса , независимо от их мнения.

Условия окончания войны.

- Один клан сдается.

- Один клан предлагает мир и другой поддерживает (ничья)

Статус во время альянсовой войны.

Во время войны в отношениях между членами альянса проходят следующие изменения .

1. Над головой каждого игрока всегда будет показана эмблема альянса.

2. Над головой вражеских игроков будет показана красная эмблема. Над головой дружественных сил будет показана синяя эмблема. Игроки ,не принимающие участие в войне ,будут видет изображение меча над головами игроков ,находящихся в альянсовой войне.

3. Любые поползновения в сторону враждебных игроков будут автоматически заменяться атакой.
Игрокам не нужно будет нажимать контрол чтобы атаковать враждебного игрока.

4. Члены альянса могут участвовать в ПвП драках без каких либо наказиний. ПвП будет продолжаться пока война не закончена , независимо от идивидуального статуса выживания членов альянса.

5. Отдельные персонажи не могут сдаваться в альянсовой войне. Так как альянсовая война в отлична от клановой,персонажи не могут индивидуально сдаватся любым кланам вражеского альянса.

6. Если клан не хочет продолжать сражаться до конца войны, он должен покинуть альянс.

7. Во время альянсовой войны, клан может покинуть альянс (расформироватся , уйти, быть изгнанным). Индивидуальные клановые войны могут продолжаться без изменений.

Победа или поражение в альянсовой войне.
1. Когда альянс поддерживает капитуляцию от лидера враждебного альянса :

Во время капитуляции ,хотя бы один или несколько лидеров кланов должны быть в игре.

2. Когда два альянса заключают мир:

Только лидер альянса может запросить конец альянсовой войны. Если альянс запрашивает конец войны, лидер противника получит сообщение об этом.Война альянсов закончится если лидер враждебного альянса так же обьявит мир.

3. Независимо от победителя ,альянсы участники войны не смогут обьявить другую войну в течении пяти дней.

Альянсы во время осад.

Во время осад , следующие правила применяются к кланам не зависимо в каком альянсе они состоят :

- Если отношение клана к его альянсу более высокого уровня ,чем защитникаатакующего , клан который относится к тому же альянсу ,что и клан защитников не может зарегистрироваться на атакующей стороне . К тому же клан который союзничает с кланом на атакующей стороне ,не может быть зарегистрирован на стороне защитников.

- Когда осада начинается , если персонаж относится к союзному клану на стороне защитников и они не зарегестрированы, то их выкинет из замка.

- Если хозяин замка был заменен во время осады (полу победа) , новый клан который стал хозяином и его союзники которые с начала были зарегестрированы на стороне атакующих , будут перерегистрированы на сторону защитников автоматически. Все остальные будут выкинуты из замка.

- Даже во время осады возможно прекратить отношения с альянсом . Когда это происходит , в зависимости от ситуации, следующие изменения могут произойти :

--Клан зарегестрированный как часть защиты замка , который был в союзе с защитниками , переходит на сторону атакующих.

--Если клан который в данный момент зарегестрирован как часть защиты замка, разорвёт альянс с другим кланом , который не владеет замком, они будут продолжать драться за защиту , независимо от статуса альянса.

--Однажды зарегестрировавшись для осады, клан не может быть исключён из альянса . Альянс не может быть расформирован после того как он был зарегестриван в осаде.

--Если клан А союзничает с клано Б и не зарегестрирован в осаде , но клан Б зарегестрирован, клан А будет иметь "Клан без отношений"("No relationship clan") статус по отношению к клану Б не зависимо от статуса альянса.


Осада Замков

Изначально, все замки принадлежат компьютерным персонажам (NPC).
Когда клан игрока захватывает крепость NPC, эта крепость переходит под управление клана игрока. Если клан, которому принадлежит замок, будет распущен, замок будет возвращен в свое первоначальное состояние.

Только хозяин замка может выбирать время осады. Выбор времени осады происходит через камердинера (специального NPC). При выборе времени осады следует быть внимательным, изменить его уже будет невозможно.

Хозяин замка должен установить время следующей осады в течение 24-х часов после взятия замка. Если время не будет установлено новым хозяином, оно будет автоматически назначено игрой на 2 недели позже времени взятия замка.
(Все осады происходят во время уикенда (в выходные дни))

Замок не получает никаких повреждений до времени следующей осады, от любых видов атак. После взятия замка следующая осада происходит через 2 недели в субботу или воскресенье. Клан захвативший замок может контролировать ее, ничего не опасаясь, в течение 15ти дней с момента захвата.

Подготовка
Осады наиболее значимые аспекты Lineage2, они являются основополагающей частью игры. Кланы, достигшие 4го уровня, могут захватить замок и насладиться известностью и богатством. Сразу после захвата замка, кланы получают огромное влияние, они получают доступ к управлению налоговой ставкой и политическим действиям.

Введение
Захвачены могут быть 5 замков: Gludio Castle, Dion Castle, Giran Castle, Oren Castle и Aden Castle.
Только клан, достигший 4го уровня и выше, может официально участвовать в осаде. Кланы, не достигшие 4го уровня, или игроки без клана могут участвовать в осадах, но они не будут иметь никаких прав на обладание замком.
После захвата замка кланом, он убирается из под управления NPC.
Если клан игрока побеждает клан NPC и захватывает замок согласно правилам осады, замок становится собственностью клана игрока.
Первый владелец замка в течении 24х часов, после становления ее хозяином, должен назначить время следующей осады. Если это не будет сделано, время осады будет назначено автоматически.
Если клан, захвативший замок распускается, замок возвращается в первоначальное состояние.

Регистрация на осаду: атакующие
Клан, начинающий атаку, должен иметь 5й уровень кланового скилла (пассивный). Siege Participation Possible чтобы участвовать в осаде.
Лидер клана должен зарегистрировать клан у NPC около замка для участия в осаде.

Регистрация на осаду: защитники
Любые кланы, которые желают помочь в защите замка, должны зарегистрироваться как защитники.
Каждый клан желающий участвовать должен получить 4й уровень скилла Siege Participation Possible. Для участия на стороне защиты, выберите 'Request Participation for Siege Defender' у Guard Master или Chamberlain. (Владелец замка должен принять запрос).
Владелец замка должен принять и закончить список участников за 24 часа до начала осады.
Клану, владеющему замком не нужно регистрироваться, он будет включен в список автоматически и не может быть исключен из него.

Начало осады
Осада начинается в определенное время. Вот что происходит во время осады:
Замок и окружающая территория становится полем боя.
Некоторые NPC вокруг крепости временно перестают выполнять их функции на время осады.
Когда атакующий погибает во время осады, он респаунится (перерождается) во 2м по счету городе от замка.
Когда осада начинается, все персонажи, находящиеся в пределах крепости, не значащиеся в списках защитников, переносятся во 2й по счету город от замка.
Все замковые ворота автоматически закрываются.

Процесс осады
В течение осады, участники разделяются на три категории: Атакующие, Защитники замка и не зарегистрированные (или открытые цели). Далее они разделяются на суб-категории: Дружественные силы, Враги и случайные люди. Эти отношения могут измениться на протяжении осады.
Атакующие и защитники замка - враги. Союзники клана дружественные силы.
Атакующие кланы не находящиеся в одном альянсе не имеют никаких связей между собой.
Персонаж, не зарегистрированный ни как атакующий, ни как нападающий не принадлежит ни к одной из сторон и просто перемещается по полю боя.
Вам не требуется нажимать Ctrl для атаки врага или персонажа не являющегося союзником.
Удаленная атака наносит урон врагам и не распространяется на тех, кто находится вокруг.
Счетчик Player Killer (PK) не работает на поле боя.
Боевой режим работает некоторое время, когда игрок покидает поле боя. И игрок не получает статус PK до окончания его действия.
При смерти на поле боя игрок теряет некоторое количество экспы, но игрок не может потерять никаких вещей.
Замковые ворота могут быть атакованными только во время осады.
Ворота не могут быть усилены во время осады. Хозяин замка может усилить их до осады через камердинера (Chamberlain)
Разрушенные ворота не могут быть восстановлены до окончания осады.
Ворота снова откроются, когда у замка сменится хозяин. По окончанию осады ворота будут сразу восстановлены.
Лагерь может быть создан во время осады. Лагерь устанавливается на поле боя и является местом респауна (перерождения), на его территории скорость восстановления HP и MP увеличивается.
Лагерь может быть установлен только лидером клана, клан должен быть зарегистрирован на стороне атакующих.
Скилл создания лагеря, может быть задействован только в пределах поля боя и только в период осады.
Лагерь исчезает по окончанию осады.
Флаг лагеря имеет некоторое количество хит поинтов (HP) и может быть атакован.
Чтобы задействовать скилл создания лагеря, в инвентаре у лидера клана должно быть 10.000 адена. (Адена тратится на создание лагеря)
Если флаг уничтожается местом респа (перерождения) членов клана становится 2й по счету город от замка.
Все кланы, защищающие замок и значащиеся в списке защитников, респавнятся или в пределах замка, или во 2м по счету городе от замка. Осада длится 2 часа.
Если лидер атакующего клана вписывает свое имя в святой артефакт, то замок переходит под его контроль. Смена имени владельца занимает время и не может быть прервано. Вписать имя может только лидер клана.
Лидеры клана, находящиеся на стороне защиты, не могут взаимодействовать со святым артефактом.
Смена владельца святого артефакта до окончания осады называется полупобедой.
Когда атакующие достигают “Полупобеды”, нападающие и защитники меняются местами. Все возможности замка передаются в руки захватчиков, включая точку респауна (перерождения).
Флаг клана захватившего замок исчезает.
При “полу победе” все игроки, кроме новых защитников замка, отправляются на свои точки респауна. Если клан, который прежде захватил замок, не устанавливал лагеря, он может это сделать на поле боя.

Управление замком
Замки существуют на просторах мира Lineage2. Владея замком, клан сохраняет политический и экономический контроль через сбор налогов на прилежащих территориях.
По умолчанию хозяин замка осуществляет управление над всеми функциями замка. Однако он может временно передать права на управление различными функциями кому-то из клана или альянса с помощью системы делегирования прав "rights delegation system". (Эта возможность была добавлена во 2х Хрониках)

Хозяин замка может изменять налоговую ставку в магазинах находящихся на территории, контролируемой замком, забрать налог он может у главного камердинера NPC. Поскольку Aden Castle является столицей королевства Aden, он может собирать налоги не только с окружающих земель, но и с других замков Gludio Castle, Oren Castle, Giran Castle и Dion Castle.

Когда замок взят, вместе с клан холлом, клан может пользоваться складом замка и использовать привратников для перемещений между внешней и внутренней частью замка. Есть 3 вида привратников размещенных на своих местах: inner castle-outer castle, outer castle-castle item, inner castle-castle item. Постройки в Gludio Castle, Dion Castle, Oren Castle and Giran Castle
Место респауна (перерождения) защитников замка находится во внутренних жилых помещениях замка.
Святой артефакт расположен в палате позади тронного зала.
Нет никакого прохода ведущего в замок с наружи внешней стены. Однако есть выход которым можно воспользоваться для защиты.

Постройки в замке Аден.
Замок имеет 2е стены, кольцо стен с наружи и еще одно внутри, таким образом попасть, в замок можно только минуя 2 внешних стены.
Существует вход на передней стороне замка во внешних стенах. Определенное место в стене может быть разрушено осадным големом.
Имеющийся вход на 2х стенах замка вместе с определенным участком стены могут быть разрушены осадным големом.
В некоторых местах между 1ми и 2ми внешними стенами замка могут быть установлены ловушки, которыми можно управлять в сторожевой башне пламени. Кроме того, центральная часть замка по сути сама является еще одним замком.

Что такое сторожевая башня пламени?
Это сторожевая башня, активирующая различные устройства защиты замка. Одна из сторон захватившая сторожевую башню может активировать ее функции. Для активации требуется некоторое количество аден. Существуют зоны которые постоянно уменьшают количество хит поинтов (HP) и зоны где замедляется передвижение. Сила действия этих зон делится на 4 уровня и зависит от количества потраченных аден. В случае уничтожения башни все зоны перестают действовать.


Теория Кланов

Теория кланов

Вступление

Для чего служат подобные теории? Думаю, скорее для систематизации собственных знаний и получения новых идей, чем действительно для руководства в той или иной деятельности. Читая это, вы с чем-либо соглашаетесь, с чем-то нет. Но то, с чем вы соглашаетесь (да, верно/я и так это знал) укладывается в вашем сознании в четкую систему, позволяющую использовать ваши знания с наибольшей эффективностью.
Тема этой статьи – кланы, как игровые организации. Их появление, развитие, распад, союзы, войны, возвышение до почетных топ позиций.
Итак, приступим.

1. Возникновение клана.
«Человек – животное социальное»
Кланы образуются по разным причинам. Это могут быть общие идеи и стремления, потребность вместе защищаться от врагов, желание вместе познавать мир игры или еще какие-либо причины, но все равно их общим признаком является «вместе».
С чего начинается клан? Как правило, с одного человека или небольшой группы людей, желающих создать организацию в игре, двигать ее вперед, к определенным целям.
Причем не обязательно, чтобы эти цели были честолюбивого характера. Вполне возможны мирные кланы – торговцы или исследователи. Но эти виды кланов находятся скорее в меньшинстве. Большинство же военные организации, нацеленные на топ позицию в мире игры. В самом начале становления любого клана есть только небольшая группа игроков. Со временем эта группа превратится в костяк клана, причем она может разрастись, либо уменьшиться. Главное, что она образует своеобразную семью, на которой и держится клан. Это, так сказать, идейные кланеры, которые не будут играть в его составе только в том случае, если покинут саму игру. К слову, идея клана сама по себе очень важна. Она создает неповторимую атмосферу клана, что навсегда привязывает к нему человека. Это клановая харизма. Причем идеи могут быть самыми разными, но, зачастую, их сложно выразить словами, да и не стоит этого делать. Но человек, который проникся ею, это уже фанат своего клана, потому что он Сам является Неотделимой частью Клана. И даже если его клан занимает не самые высокие позиции, то все равно он самый лучший, просто потому, что это именно этот клан, а не какой-либо другой. Что-то сродни патриотизму.
Идея может быть, например, какой-либо светлой: защита игроков от агрессоров, хранение мира, помощь, созидание. Или темной: безумство разрушения, уничтожения, нескончаемые бои, грабежи. А еще она может быть отмороженной: аххххаа! Зашибем! Клан идет, посторонись! Вы тут круть? А нам до места одного, идите спать! Светлые? Темные? А деретесь одинаково плохо, и дроп одинаковый!
У любого клана должен быть руководитель. Этот человек должен обладать умом, организаторскими способностями, харизмой, умением говорить, писать, анализировать, работать с людьми. Однако, руководя кланом в одиночку, есть шанс возникновения ошибок, все-таки это человек, каким бы талантливым он ни был. Но создавать такой руководящий орган как совет клана тоже не самый лучший вариант – есть хорошая фраза в законах Мерфи на эту тему «Эффективность совещания обратно пропорциональна числу участников и затраченному времени». Суть в том, что Совет принимает решения вместе. Но каждый член совета в отдельности не имеет полномочий принимать решений, он должен дождаться остальных. Отсюда лучшим вариантом является «парламентская» монархия, где глава является главой, однако имеет при себе советников, с которыми он может обсудить вопросы управления кланом, но, в тоже время, от них он не зависит и может принимать решения и в одиночку, когда никого из них нет.
Итак. Клан основан, глава есть, начальный состав есть, идея есть, туманные цели уже появились. Теперь надо заняться проработкой структуры клана, разработкой должностей, устава, конкретных целей на ближайшее время.
А) Должности обычно соответствуют игровым возможностям. Т.е. в клане, как правило, должен быть кто-то, кто будет заниматься экономикой, кто-то кто будет отвечать за боевую подготовку клана, обязательно должен быть человек, отвечающий за внутреннюю дисциплину. Учитывая внешние связей между кланами – должен быть дипломат, который будет неустанно следить, как за репутацией клана, так и за всеми происшествиями в мире игры.
Б) Устав, если он есть, должен быть на все случаи жизни. Конечно, мал шанс того, что удастся с первой попытки создать такой документ, поэтому надо быть готовым к доработке. Однако он не должен быть пространным и занудным, как конституция. Краткость – сестра таланта.
В) Важно изучать мир игры, ее особенности, правила, компетентность в игровых вопросах очень важна, если вы конечно не хотите делать клан нубов, которых никто не воспринимает всерьез.
Г) Экономический вопрос существенен везде, где он только может появиться. Так как обеспеченность каждого члена клана дает ему больше возможностей для развития персонажа. А усиление каждого члена клана в отдельности усиливает весь клан в целом. Возникает вопрос о взимании налогов. Тут любому главе надо быть аккуратным и тщательно все просчитывать, так как может оказаться, что выгоднее будет, если каждый сам себя будет обеспечивать. Но если вопрос стоит о приобретении чего-либо в общеклановую собственность или на обеспечение боевых единиц, то налоги нужны. К примеру, надо одеть бойцов клана. Вот в этом случае надо взимать налог в размере суммы, которую может заработать каждый, играя два-три часа в день, впрочем, если люди согласны на большее, можно взимать и больше. Налог следует взимать только на конкретные цели. Причем, если конечную цель можно разбить на ряд более мелких, то это следует сделать. Зачем? Для наглядности. Пример:
1. Конечная цель – открыть производство оружия для клана (TimeZero). До нее еще идти долго, т.к. вложений требует больших. И если просто открыть сбор налогов раз в неделю, то через пару недель народ уже будет беспокоиться – деньги утекают, а на что? Результатов то не видно!
А вот если разбить ее на более быстро достижимые цели – приобретение завода, закупка чертежей, ресурсов- то будут нагляднее результаты сборов.
2. Конечная цель – одеть боевой отдел. Идти аналогично – до следующего бархана и еще 40 лет по прямой. Народ беспокоится.
Разбиваем на несколько – одеть Васю Немчика, одеть Парасольку, одеть Поносова – уже быстрее видны результаты – Поносов бегает уже крутой, бьет врагов, с кланом уже меньше народу биться хочет. Одевается Парасолька и бегает вместе с Поносовым – это уже буквально армия.
Д) Набор рекрутов. На начальном этапе не надо придираться к людям, желающим вступить в клан. Желающие нажиться в начинающий клан вряд ли пойдут, так что убытков вы не понесете. Безусловно, надо ввести «испытательный срок», но чисто символический (дней пять), чтобы приглядеться к человеку на наличие отсутствия мозгов или совести/морали.
Итак. Клан сделан. Пора делать его анонс. У каждой уважающей себя игры есть форум, где происходит общение межу игроками. Там то и надо заявить о себе. Не надо писать стандартное «Эээ….я тут клан создал новый…название….э…секунду…прочитаю ща….а вот - «Нубианы», ну типа вступайте».
Анонс должен содержать максимум информации о клане, причем инфа должна быть предоставлена в таком виде, чтобы ее было интересно читать. Так же надо постоянно следить за этим топиком, вовремя отвечать на вопросы, отшивать флудеров так, чтобы народ над ними смеялся, апать топик. Однако не стоит вести себя так, как будто вы через пару дней завоюете весь мир, надо быть проще и скромнее, а через пару дней свернуть топик, кому надо, тот уже увидел и думает о вступлении.

2. Начальное развитие.

1)Пиарить или не пиарить – вот в чем вопрос. Может, конечно, сначала показаться, что я открыл великолепный сборник «Тупые вопросы года», так что я поясню суть сомнений.
Все зависит от того, сколько времени эта игра уже существует, и на каком уровне находятся кланы в ней. Если она уже в возрасте, допустим, 1 года, то стоит вести себя довольно тихо. Почему? Задавят. Чтобы показать какие они крутые. Просто увидят, что, мол, клан новый, а ведет себя неприлично шумно и будут шпынять на каждом шагу. Благородства не ищите.
Ну а вот, если игра молодая и ваш клан – один из первых, то пиариться стоит на каждом шагу, но делать это с умом. Надо элегантно, как бы между прочим, показывать лучшие и привлекательные стороны вашего клана, вести себя в соответствии с идеологией, смело ввязываться в войну с наглецами (правда, опять же с умом, будет грустно, если придется капитулировать). Надо, чтобы имя вашего клана было на слуху и на виду. Задает какой-либо игрок на форуме «а как…», мало ему ответить на вопрос, надо еще в конце заметить «кстати, а на сайте нубианов все это уже написано давно». Но, конечно, надо, чтобы на вашем сайте действительно было это написано, для этого надо вести сбор информации по игре, составлять справочники новичкам, руководства, статьи, рассказы и тому подобную инфу. А так же вести новостную ленту по событиям мира, брать интервью у кого следует. И обязательно ввести удобные комменты. Чтобы люди могли не только прочитать новость, но и обсудить ее. Да еще и плюс к тому – чтобы никто не думал, что только он один читает ваш сайт. И журналюга тоже должен чувствовать, что его труд востребован, а то зачахнет без такой пищи и перестанет писать.
Не стоит забывать и про весь сайт в целом. Нужно постоянно вводить что-нибудь новое, удобно и стильное. Причем каждая мелочь важна, так как все эти мелочи в целом составляют единую картину.
Каждый приличный сайт должен иметь удобную навигацию, приличный, яркий и запоминающийся вид. Неплохо было бы написать какой-нибудь девиз верхнем углу страницы. Кроме девиза должна быть и история клана. Причем было бы интереснее, если бы она была представлена в виде рассказа, а не просто подборки дат и событий. Только следует быть очень осторожным с пафосом, иногда все лицо кривится, когда читаешь такие произведения, где на каждом шагу пестрят неоновыми щитами слова «ВЕЛИКАЯ ЦЕЛЬ», «МИССИЯ», «МЕССИЯ» и тому подобная дрянь.
Можно выложить пару простеньких флеш-игр, это опять же даст дополнительные очки сайту.
2) Кадры. Кадры решают конечно не все, но многое.
Пути людей в клан бывают самые разные. Увидели на форуме анонс, пообщались с членами клана, друзья у них в клане, клан крутой или еще что-либо. Каждого вступившего надо в течение испытательного срока проверить, собрать о нем информацию, сопоставить ее с тем, что он сочинил во вступительной анкете. Не стоит держать у себя подлых людей, даже если вы организовали темный клан. Ведь они могут кинуть и вас. Да и мнение о клане составится не самое хорошее.
С кадрами надо работать. Во-первых, каждый глава должен быть в глазах кланеров главой, в идеале даже папой. «Унция репутации стоит фунта работы» (с) законы Мерфи.
Надо следить за тем, чтобы не было разброда и шатания, чтобы каждый занимался делом, причем желательно своим. Большая часть народа не может работать просто так. Их одолевает немочь, нехватка времени, денег и вообще всего самого невероятного. В результате они висят в клан-чате мертвым грузом и флудят. Причем, даже не делая попытки заработать этих денег. И уже начинает казаться, что это невозможно побороть, так как на вежливые увещевания эти товарищи не реагируют. Но чудодейственный способ есть! Всю немочь как рукой снимает, когда доселе спокойный глава начинает орать в чат благим и не очень матом, причем именно на них. Если это не помогает, значит надо выгонять. Да, конечно жалко выгонять человека из клана, если он там уже находится приличное время и прижился. Но надо себя пересилить и дать пинка под зад негодяю. Отсюда идут две выгоды – негодяй более не подает дурного примера, а все остальные, увидев, с какой простотой люди вылетают из клана начинают активнее заниматься делами. Надо постоянно поддерживать контакт и общение соклановцев. Все возможные форумы, чаты и тд. и тп. Пусть участвуют в жизни клана, строят его вместе с вами, гордятся своим кланом. Если кто-то не гордиться, а даже, негодник такой, наоборот распространяет упаднические настроения – на свалку его. Таких держать нельзя, а вот выгонять полезно – не нравится в клане, никто не держит, пшел вон.
3)Дипломатия. С самого начала надо искать дипломатические связи с другими кланами. Причем желательно, чтобы это были не самые последние кланы этой игры, хотя и с ними можно торговать. Следует быть осторожными по отношению к топ кланам, если таковые уже есть. Если они находятся в состоянии войны, то ни в коем случает нельзя с ними иметь дела. Поддерживать нормальные или хотя бы нейтральные отношения - обязательно, но не более того. А то задавят. Так же является последней глупость ввязывание в войну на стороне топ клана против такого же топ клана. Ваш клан в этом случае можно будет сравнить с маленьким кораблем, попавшим в шторм – обшивка трещит, повсюду течи, но вы с этим штормом не можете ничего поделать, а остается только ждать, пока он утихнет сам. Да и если клан мирный, то все равно не стоит с ним заключать союзных договоров. Просто потому, что этот договор будет основательно мешать возвышению вашего клана до топ высот. Вы просто будете в тени топа, его саттелитом. А чтобы расти дальше, придется разрывать договор, а это самая плохая реклама.
А вот с равными кланами объединять стоит. Но надо прорабатывать каждый пункт договора, чтобы предусмотреть все варианты и не оказаться потом в глупом положении.
Союзный договор должен как минимум содержать следующие пункты:
1) Не совершать враждебных действий по отношению к членам клана «А» и «Б». Цель договора.
2) Все вопросы и конфликты решать мирным путем.
3) Пункт, оговаривающий действия клана А (или Б), в случае, если клан Б (или А) начал вести боевые действия. Причем тут есть два случая.
А) Клан Б (А) ведет войну против совершенно левого клана.
Б) Клан Б (А) ведет войну против клан, заключившего ранее союз с кланом А (Б).
4) Оба клана должны быть в курсе намечающихся/сделанных ранее/текущих дипломатических ходов друг друга.
5) Пункт, оговаривающий условия торговли между союзными кланами.
6) Пункт, оговаривающий предоставление доступа к информационным данным другого клана
7) Пункт, оговаривающий доступ к общеклановому имуществу (недвижимости) другого клана.
8.) Пункт оговаривающий «текучку кадров» из одного клана союза в другой клан союза.
9) Пункт оговаривающий «черные списки» кланов союза.
10) Срок действия договора.
11) Возможность внесения поправок в договор.
12) Специфические особенности каждой игры.
13) Обязательное доведение условий договора до каждого члена кланов, заключивших договор.
После того как вы заручились поддержкой пары равных кланов и сами уже окрепли, можно уже и выходить на тропу войны. Но, опять же с равными кланами. В отличие от войны с топ кланом, тут есть плюсы – вы зарабатываете себе имя, авторитет и опыт. А опыт это вообще бесценное. Опытный игрок стоит пяти неопытных.
Необходимо разрабатывать тактику ведения боев (на форуме в закрытом разделе), возможно, назначить командира боевого отдела, так как в большинстве игр решающую роль играет грамотное ведение боя, а не грубая сила.

3. Зрелость клана.

И снова задаемся вопросом о пиаре. Зрелый клан это клан с уже сплоченным коллективом, проработанной системой, развитой экономической базой, уже повоевавший, понюхавший пороху. Накопился определенный опыт игры, сайт развит, информационная база относительно большая и продолжает полниться. Да, пиару - быть, независимо от того, какой возраст игры.
Первым делом, надо создать на форуме игры новый топик о приеме в клан. Причем обставить его куда серьезнее, чем в начале при не меньшем уровне информативности.
Как примерно он должен выглядеть:
1) Название темы: «Клан «Нубиан» ведет набор толковых, грамотных людей»
2) Легенда клана (сюда вклинивается история клана в виде маленького рассказа. Который должен соответствовать миру игры). Например, «раса суровых нубийских воинов сквозь века шла по пути славы и чести… и тд.
3) Нам нужны люди на должности (и перечисляются нужные кадры): журналист, программист, боевик, торговец, разведчик, крафтер/мануфактор и тд.
4) Если вы хотите вступить в наш клан и согласны с уставом (ссылку на устав), то просим вас пройти на форум клана для заполнения вступительной анкеты (ссылку на анкету).
Какой минимум вопросов должна содержать в себе анкета:
1) Ник основного персонажа
2) Все персонажи и их уровни
3) Причина вступления в клан
4) В каких кланах состояли ранее
5) Причина ухода
6) Увлечения/пара слов о себе
7) Какую должность хотите занимать
8) Опыт в данной игре.
9) Как связаться (номер Аси, е-мейл…)
Данные в анкете должны проверятся тщательным образом, а испытательный срок увеличен с символических 5-ти дней до пары недель. Так же следует пересмотреть правила набора. Установить планку набора. К примеру, не принимать нубов.
Этот топик уже надо поддерживать все время. Причем стандартное «ап» использовать надо как можно реже. Проявите фантазию. Причем было бы очень хорошо, если бы топик поднимало несколько человек по очереди, а не только один единственный кадровик.
Дух топика уже должен быть степенный, спокойный. На флудеров внимания желательно либо не обращать вообще, либо как можно меньше, но метко отшивая.
Так же следует активно участвовать в обсуждениях на форуме, при этом, не выставляя себя флудерами.
Надо продолжать работу с кадрами, расслабляться нельзя. Новичок в течение испытательного срока должен проникнуться атмосферой клана и понять, куда он попал. Для это нужны люди, которые этим будут заниматься - кадровики. Так же надо следить за качеством выполнения работы другими сокланерами, халявщиков и нытиков на мыло.
Дипломатические связи тоже стоит пересмотреть. Слабый клан вам обуза, значит, по истечении срока договора, его продлевать не стоит. Союзных кланов должно быть не много, но они должны быть настоящими союзниками. Топ кланы не должны чувствовать в вас угрозу для своего положения, поэтому не следует вести слишком агрессивную политику, ввязываясь в войну только в тех случаях, если надо отстоять лицо клана. И опять же не стоит вмешиваться в противоборство двух топов на стороне одного из них – только худо будет. Еще рано.
На данном этапе ваша задача – развитие, развитие и еще раз развитие. Пока что на вас не каждая шавка тявкнет, с топами нейтральные отношения, люди опытные, умеют играть и знают задачи, стоящие перед кланом. Нужно только время, чтобы их выполнить. Надо развивать экономическую базу, прокачиваться игрокам, дорабатывать тактику. Вы должны нарастить такой потенциал, чтобы хватило на год беспрерывной войны и еще бы осталось.
Ведь скоро будет экзамен на дееспособность вашего клана. Выход на топ уровень. Станете вы титаном этого мира, или останетесь в «героях».

4. Выход на топ уровень.

Условия превращения просто сильного клана в топ клан просты:
Ваша экономическая база должна быть практически неисчерпаема, все ваши люди обеспечены, вы ваши люди должны быть достаточно высокого уровня по меркам данной игры, ваш опыт в боях достаточен, а действия слажены и проработаны, информативная база полная.
Не правда ли – пустяки?
PR. Политика на этом этапе должна переходить на новый, неброский уровень, вы должны гораздо меньше, редко писать на форуме игры что-либо, ведь боги должны быть максимально недоступны для людей. А если вы для всех сидите на вершине горы, то и желающих связаться с вами меньше. Боятся и уважают.
Прием в клан напрямую должен быть прекращен. Создается дополнительный клан «школа», куда и ведется набор. Причем все вступившие в школу пребывают в ней до тех пор, пока не достигнут того уровня, на котором находится самый слаборазвитый человек их основного клана. Ну и конечно испытательный срок должен быть увеличен еще на неделю, а проверку следует вести более тщательно.
В дипломатии уже можно заключать договоры с другими топ кланами и «зрелыми кланами». Тем самым вы усиливаете свои позиции и пассивным образом мешаете выйти «зрелым» на топ уровень, так как в глазах людей они находятся под вашей тенью.
Теперь же можно смело ввязываться в войны, завоевывая себе имя и славу. От войны, если вы правильно оценили свои силы, вы не будете терпеть убытков, зато разнообразится игра, вы приобретете авторитет, опыт и, в случае капитуляции получить контрибуцию с побежденного. Хотя, если другой топ клан оказался вам не по зубам, и вы терпите поражения, то задача ваших дипломатов и пиарщиков сводится к тому, чтобы «убивать» пиар врага и сводить войну к «миру без аннексий и контрибуций». Т.к. в этом случае вы не будете выглядеть проигравшим в глазах других игроков.
Первейшее для топ клана – поддерживать свое лицо. Чтобы никто не мог скомпрометировать вас. Но это не значит, что на выпад каждого флудера в вашу сторону на форуме следует немедленно реагировать. На большинство следует вообще не обращать внимания, и в редких случаях ограничиваться кратким комментарием – «снизойти до суеты».
5. Удержание на плаву.
Вы стали топ кланом, вы это осознаете и,главное, это осознают все в этой игре.
Теперь главное не расслабляться ни в коем случае. Продолжайте развиваться, вести набор, воюйте, ведите дипломатические переговоры и тд.
Иначе вас сметут, и вернуться на тот же уровень будет куда сложнее.
Главное, помните – строить клан это сложная работа. Вам нужен опыт, умение, талант и трудолюбие, что бы достичь высшего уровня. Но чертовски здорово! Это та работа, которую хочется делать, ведь это интересно! Вы творите историю вашего клана и игры, в которой ваш клан развивается. Вы, в процессе строительства общаетесь с самыми разными людьми и приобретаете самые разные знания и умения.
И как потом приятно будет видеть, что люди, играющие в вашем клане, осознают себя частью клана и гордятся им. Это стоит потраченных усилий.


Квесты

Описания различных квестов.


Квесты на А рецепты

Перевела описания некоторых квестов, по которым можно получать А грейд кейматы, рецепты и даже целые Б грейд вещи. В списке отсутствует квест Kail's Magic Coin на получение А грейд рецептов оружия, т.к. он является продолжением квеста Coin of Magic.
Следует помнить, что эти квесты изначально рассчитаны на прохождение в пати, так что уровень, на котором можно выполнить квест соло почти всегда будет выше уровня, на котором его можно взять (а кое-где соло справиться никак не получится). Эти квесты могут выполнять персонажи с 56 лвл по ~70 лвл.

==================КВЕСТЫ В GIANTS CAVE=================================

Квест на получение 60% рецептов low A-graid брони:

Exploration of Giants Cave, Part 1
Начальный уровень:51
Локация: Giants Cave
NPC перед входом в ГК: Head Researcher Sobling

Квест берется у Head Researcher Sobling у западного входа в ГК. Он скажет, что вам охотиться на yintzu*, paliot, hamrut* и kranrot*.
Из мобов время от времени будут выпадать древние пергаменты. Раскрыв пергамент (двойным щелчком) можно обнаружить следующие предметы:
Giants Doodle
Giants Loveletter
Book: Giants Medical Science Chapters 1-5
Handbook: Giants Architecture Chapters 1-5
Blueprint: Giants Golem Chapters 1-5
Book: Basics of Giants Magic Chapters 1-5

Чаще всего будут выпадать Giants Doodle и Giants Loveletter. Эти предметы не могут быть обменяны у Sobling'а, поэтому остается только продавать их в магазин по 100a. Для того, чтобы получить награду требуется собрать все 5 глав какой-то одной книги гигантов.
За собранную книгу случайным образом дают один из следующих рецептов:

Book: Giants Medical Science
60% Recipe: Tallum Tunic
60% Recipe: Tallum Stockings

Handbook: Giants Architecture
60% Recipe: Dark Crystal Leather Armor
60% Recipe: Tallum Leather ARmor

Blueprint: Giants Golem
60% Recipe: Dark Crystal BreastPlate
60% Recipe: Tallum Plate Armor

Book: Basics of Giants Magic
60% Recipe: Dark Crystal Gaiters
60% Recipe: Dark Crystalline Leggings

Также в процессе охоты есть шанс получить в квест айтемы Mysterious Book. Отнесите ее Soboling'у и он попросит доставить ее в Орен к Warehouse Freightman Cliff, который умеет переводить книги с древних языков .У вас появится Ancient Language Dictionary: Intermediate Level
Отнесите переведенную книгу назад к Soboling'у, чтобы приступить к выполнению второй части квеста - Exploration of Giants Cave, Part 2.

Внимание! В пещере гигантов можно попутно проходить квест на энчант кристаллов для SA. На мобах Hamrut, Yintzu, Halingka, Paliote, Kranrot можно вырастить кристалл до 7 уровня (весьма ходовой товар, т.к. вставляется в разнообразные хомы и иже с ними).

==========================

Квест на получение 60% рецептов top A-graid брони:
Exploration of Giants Cave, Part 2
Начальный уровень:57
Локация: Giants Cave
NPC перед входом в ГК: Head Researcher Sobling

Для того, чтобы приступить к выполнению квеста требуется в процессе прохождения квеста Exploration of Giants Cave, Part 1 получить Mysterious Book.
На сей раз квестовые мобы для охоты будут посложнее: Lesser Giant Soldier, Lesser Giant Scout, Lesser Giant Mage и Lesser Giant Elder (не советую соло подходить к этим мобам на 57). С них будут падать Ancient Titan Books, которые могут быть раскрыты в
Giants Doodle
Giants Loveletter
Alamanac: Titan Culture Chapters 1-5
Book: Giants Science & Technology Chapters 1-5

Собрав 5 частей одной книги можно случайным образом получить рецепты:
60% Recipe: Majestic Plate Armor
60% Recipe: Majestic Leather Armor
60% Recipe: Armor of Nightmare
60% Recipe: Nightmare Leather Armor

==================КВЕСТЫ В LAIR OF ANTHARES==============================

Квест на получение кейматов для А грейд роб:
Whisper of Dreams, Part 1
Начальный уровень:56
Стартовая локация: Giran Castle Town
NPC: Seer Manakia

Поговорите с Seer Manakia в гильдии орков у северного входа в Гиран. Отправляйтесь ко входу в Lair of Anthares и убивайте там Death Wave и Cave Beast. С них будут падать квестовые предметы. Когда вы наберете по 65 предметов каждого вида, возвращайтесь к Seer Manakia и она предложит вам купить у нее следующие кейматы по весьма смехотворным ценам:

3 Tallum Tunic Textures: 3700 adena
2 Robe of Nightmare Fabrics: 18800 adena
2 Majestic Robe Fabrics: 18800 adena
4 Tallum Tunic Textures: 11200 adena
6 Tallum Stockings Fabrics: 16300

Во время охоты вы можете получить mysterious stone в квестовый инвентарь отнесите камень к Seer Manakia и он скажет доставить его к Torai - гному вдоль дороги в Death Pass. Это позволит вам приступить к выполнению квеста Whisper of Dreams, Part 2

Внимание! В LoA можно попутно проходить квест на энчант кристаллов для SA. На мобах Malruk Knight, Malruk Beserker, Malruk Lord, Limal Karinness, Karik, Pytan и Pytan Knight можно вырастить кристалл до 10 уровня (вплоть до SA для топ B оружия).

==========================

Квест на получение рецептов для А грейд роб:
Whisper of Dreams, Part 2
Начальный уровень:60
Стартовая локация: Giran Castle Town
NPC: Seer Manakia

Как и в первой части квеста следует поговорить с Seer Manakia. Она скажет охотиться в Lair of Anthares на Karik и Cave Howler. Вы будете получать Karik Horn и Cave Howler Skull. Набрав по 100 квест айтемов каждого вида, возвращайтесь к Seer Manakia и она даст вам какой-либо 60% рецепт на A-graid робу (случайным образом).

КВЕСТЫ В ДРУГИХ ЛОКАЦИЯХ (НЕ ЗАСЕЛЕННЫХ НА L2SERVER)

Квест на получение кейматов на А грейд оружия:
Stolen Dignity
Начальный уровень:58
Стартовая локация: Tower of Aden
NPC:Warehouse Freightman Romp

Поговорите в Адене с Warehouse Freightman Romp. Он скажет охотиться на мобов.

Forbidden Gateway: Crimson Drakes, Kadios
Forsaken Plains: Fallen orc shaman, sharp talon tigers
Blazing Swamp: Glow wisps, marsh predators, Hames orc snipers, cursed guardians, hames orc overlords, wretched archers, grave lichs, grave predators
Ancient Battlegrounds: Past knights, hungry corpses, bloody lords, bloody ghosts, dark guards, death blades, spiteful soul ldeaders, spiteful soul wizards, huge footmark, giant's shadow, past creature, solder of ancient times и warrior of ancient times.

Вы будете получать stolen infernium ore (можно продать или обменять, т.к. предмет попадает в обычный инвентарь). Соберите 100 предметов и вернитесь к Romp. Он предложит поиграть с ним в бинго. Если вам выпадет 3 линии по 3 предмета (горизонтальная линия, вертикальная и диагональная) вы получите набор из 4 кейматов А грейд оружия(случайным образом).
Если же вы окажетесь настолько невезучим, что у вас не выстроится ни одного ряда из 3-х предметов, то Romp пожалеет вас и в утешение даст набор из 10 кейматов А грейд оружия (что намного лучше, чем в случае выигрыша!). В остальных случаях вы не получите ничего.

==========================

Квест на получение кейматов А грейд, ценных ресурсов и целых B грейд вещей
Supplier of Reagants
Начальный уровень:57
Стартовая локация: Ivory Tower
NPC: Magic Trader Wesley

На нижнем ярусе Ivory Tower найдите Magic Trader Wesley. Она скажет охотиться на мобов:

Tower of Insolence (уровни квестовых мобов 62-70, мобы x3-x5)

Crendion, Hallate's Maid, Hallate's Guardian, Platinum Tribe Shaman и Platinum Guardian Shaman.

Blazing Swamp
Lava Wyrm (70 лвл x1), Hames Orc Shaman (74 лвл, кладет рут)

Вы будете получить предметы:

Lava Wyrm: Wyrms Blood
Hallate's Guardian: Demon's Blood
Hallate's Maid (3 этаж ТоИ): Brown Reagent Pouch
Crendion: Неизвестно
Platinum Tribe Shaman: Brown Reagent Pouch
Platinum Guardian Shaman: Reagant Box
Hames Orc Shaman: Grey Reagant Pouch, Quicksilver

Можно раскрыть эти предметы и получить случайным образом следующие айтемы:

Из Grey Reagant Pouch:
2 Volcanic Ash, 2 Quicksilver, Lava Stone, Moonstone Shard

Из Reagant Box:
2 Blood Root , Infernium Ore

Из Brown Reagant Pouch:
Infernium Ore, Rotten Bone Piece, 2 Sulfur

Отнесите эти предметы к Alchemist's Mixing Urn около Magic Trader Wesley. Укажите, какие ингредиенты желаете смешать и при какой температуре. При низкой температуре (1, Salamander) шанс успеха выше, но вы не сможете варить по сложной формуле, а при максимальной температуре (3, Phoenix) всё с точностью до наоборот.
Формулы следующие:

Low Level Reagant Formulas:
Dracoplasm: 10 Wyrm's Bloods, 1 Blood Root
Magmu Dust: 10 Lava Stones, 1 Volcanic Ash
Moon Dust: 10 Moonstone Shards, 1 Volcanic Ash
Necroplasm: 10 Rotten Bone Pieces, 1 Blood Root
Inferno Dust: 10 Infernium Ores, 1 Volcanic Ash
Demonplasm: 10 Demon Blood, 1 blood Root

High Level Reagant Forumals:
Draconic Essence: 10 Dracoplasms, 1 Quicksilver
Fire Essence: 10 Magma Dusts, 1 Sulfur
Lunargent: 10 Moon Dusts, 1 Quicksilver
Midnight Oil: 10 Necroplasms, 1 QuickSilver
Demonic Essense: 10 Demonplasms, 1 Sulfur
Abyss Oil: 10 Inferno Dusts, 1 Sulfur
Hellfire Oil: 1 Fire Essence, 1 Demonic Essence
Nightmare Oil: 1 Lunargent, 1 Midnight Oil

При успешном получении ингредиентов их можно обменять на вещи.

Asofe X 1 - 6 Dracoplasm
Thons X 1 - 4 Necroplasm
Cursed Bone X 100 - 4 Inferno Ore
Potion of Alacrity X 10 - 7 Demonplasm
Scroll of Resurrection X 10 - 8 Moon Dust
Recipe: Avadon Gloves(60%) - 1 Dragonic Essence
Recipe: Zubei's Gauntles(60%) - 1 Dragonic Essence
Recipe: Avadon Boots(60%) - 1 Midnight Oil
Recipe: Zubei's Boots(60%) - 1 Midnight Oil
Recipe: Blue Wolf Gloves(60%) - 1 Midnight Oil
Recipe: Blue Wolf Boots(60%) - 1 Midnight Oil
Recipe: Doom Gloves(60%) - 1 Midnight Oil
Recipe: Doom Boots(60%) - Midnight Oil
Sealed Dark Crystal Gaiters Pattern X 1 - 1 Lunargent
Sealed Dark Crystal Leather Armor Pattern X 1 - 1 Lunargent
Sealed Dark Crystal Breastplate Pattern X 1 - 1 Demonic Essence
Sealled Tallum Leather Armor Pattern X 1 - 1 Demonic
Sealed Tallum Plate Armor Pattern X 1 - 1 Abyss Oil
Sealed Leather Armor of Nightmare Fabric X 1 - 1 Abyss Oil
Sealed Majestic Leather Armor Fabric X 1 - 1 Abyss Oil
Sealed Armor of Nightmare Pattern X 1 - 1 Fire Essence
Sealed Majestic Plate Armor Pattern X 1 - 1 Fire Essence
Tower Shield - 8 Demonic Essence
Drake Leather Boots - 8 Abyss Oil
Square Shield - 5 Lunargent
Zubei's Gauntlets - 1 Hellfire Oil
Avadon Gloves - 1 Hellfire Oil
Zubei's Boots - 1 Hellfire Oil
Avadon Boots - 1 Hellfire Oil
Blue Wolf Boots - 4 Nightmare Oil
Boots of Doom - 4 Nightmare Oil
Blue Wolf Gloves - 4 Nightmare Oil
Doom Gloves - 4 Nightmare Oil

==========================

Квест на получение кейматов и рецептов на А грейд сапоги, перчатки и шлемы:
Legacy of Insolence
Начальный уровень:59
Стартовая локация: Tower of Aden
NPC:Warehouse Warehouse Keeper Walderal

Поговорите с Warehouse Keeper Walderal в Адене. Он скажет, что нужно отправляться в Tower of Isolence и охотиться на следуюших мобов:
Corrupt Sages (3 этаж), Erin Ediunces (4 этаж), Hallate's Inspectors (5 этаж), Messenger Angels (7 этаж) и Platinum Guardian Prefects (9,10 этажи)

Вы будете получать ancient papyrus. Раскрывая пергаменты двойным щелчком, можно достать из них следующие предметы:

Ancient Jokebook и Ancient Chain Letter можно только продать в магазин. Чаще всего они выпадают из пергаментов, получаемых с Messenger Angels;
Musical Score: Theme of Battle
Musical Score: Theme of Love
Revelation of Seals 1-7 - нужен полный набор, если вы его собрали, подойдите к Claudia Athebalt на севере Aden Castle Town для обмена на кейматы Nightmare или к Magister Desmond в Aden's Magic Guild для кейматов на Majestic;
Ancient Epic 1-5 - нужен полный набор, если вы его собрали, подойдите к Antique Dealer Patrin (Grocery Store) в Орене для получения Tallum Designs.
Imperial Genealogy 1-5 - нужен полный набор, если вы его собрали, подойдите к Trader Holly в Aden Castle Town за Dark Crystal designs.
ToI Blueprint 1-13 - нужен полный набор, если вы его собрали, подойдите к Warehouse Keeper Walderal. Выберите Dark Crystal, Tallum, Nightmare или Majestic чтобы получить случайным образом кейматы или рецепты на шлем, сапоги или перчатки.
Blueprints для всех этажей дропаются с Messenger Angels, за исключением 6 и 7 этажа, которые в свою очередь можно добыть при охоте на Hallate Inspector


Сабкласс

Квест на Субклассы / Mimir\'s Elixir (Path to a Subclass)

Эликсир Мимира (Путь к Подклассу)

Прежде, чем Вы начнете квест:
- У вас должен быть 75 уровень.
- У вас, должен быть закончен квест Шепот Судьбы / Fate's Whisper (Оружие класса A)

Этот квест включает в себя выполнение двух различных квестов. Mimir's Elixir как основной квест и Supplier of Reageants как дополнительный.

1. Поговорить с Magister Ladd на 4-ом этаже Ivory Tower , Ladd скажет Вам принести ему Pure Silver, которое может быть получено через другие квесты - Supplier of Reageants.

2. Поговорить с Supplier Wesley в basment Ivory Tower.
Он даст Вам квест Supplier of Reageants , который необходим, чтобы получить квестовые вещи. Как только Вы получите эти квесты, Вы можете говорить с

Cauldron , расположенный в основании и видеть различные вещи, которые Вы можете сделать, объединяя изделия квестов.
Единственные формулы, которые Вы должны знать от этого списка:
10 Moonstone shards + 1 Volcano Ash = 1 Moondust
10 Moondust + 1 Quick Silver = 1 Lunagent
1 Lunagent + 1 Quick Silver = 1 Pure Silver

3. Охотьтесь на Halate's Maids и Hames Orc Shaman.

Соберите:
100 Черепков Moonstone Shards от Halate's Maids на 3-ем этаже Тои
10 Volcano ashes от Hames Orc Shaman в Blazing Swamps
2 Quick Silver. Quick Silver выбивается из Halate's Maids и Hames Orc Shamans

4. Вернуть собранные изделия в Ivory Tower.
Как только Вы собрали все изделия, возвратитесь к Cauldron в IT, и объедините их согласно формулам, чтобы получить Pure Silver. Вы можете играть на деньги немного на меньших реактивах и выбирать высокую температуру, чтобы получить больше чем один.

Выберите 1 градус, чтобы обезопаситься от ненужного риска.
Однако, Вы должны выбрать 1 градус, делая Pure Silver. Это определено в квесте.

5. Принести Pure Silver к Ladd на 4-ом этаже IT (Ivory Tower).
Он скажет Вам, что он нуждается в True Gold.

6.Разговариваем с Magister Joann на 3 этаже Ivory Tower.
Она попросит, чтобы Вы пошли в Field of Silence , и охотились на Chimera Piece?. Пока не получите камень Stone of Wisdom

7.Охота на Chimera Piece происходит под Giant's Cave в окрестности Field of Silence моб стайный 72 lvl по квесту сказано, что даже класс лекарей способен его убить, … Но так это или нет решать вам.. Как выбьете Stone of Wisdom возвращайтесь в Ivory Tower на 3 этаж к Magister Joann

8. Поговорите с Magister Joann и отдайте ей камень Stone of Wisdom взамен получите три куска золота9.Покажите три куска золота Magister Ladd на 4 этаже Ivory Tower…

10.Начните Охоту на Bloody Guardians.

Bloody Guardians обитают в DVC убивайте их пока не выбьете Blood Fire. Для получения Blood Fire необязательно наносить последний удар по Bloody Guardians именно вами это может сделать любой член пати…

11. Возвращайтесь в Ivory Tower
Идем к котлу и используем все собранные реагенты Pure Silver, True Gold, Blood Fire… Для варева используем 3 степень... Получаем Mimir's Elixir.. Ходят слухи что при 3 степени варки реагенты могу исчезнуть бесследно но таких случаев небыло зафиксировано…

12. Возвращаемся с Mimir's Elixir к Ladd…

Как только вы поговорите с Magister Ladd , эликсир должен исчезнуть из инвентаря, и квест будет закончен. Также в качестве награды вы получите A grade weapon enchant.. Да и не пытайтесь выпить Mimir's Elixir иначе будете все делать заново.. Хотя особо одареные могут выпить эликсир, а вот, что он даст, увы, неизвестно…

Вы теперь заработали право получит субкласс..Для этого отправляйтесь к blacksmith, Grand Master, Grand magister и т д.. В зависимости от класса, который Вы хотите выучить. Например, если Вы хотите sub Гладиатору, Вы говорите с Grand Master (там, где получают Skilli Himan).

Ограничения:

Помните ограничения в выборе подкласса.
1. Эльфы и тёмные эльфы не могут выбирать классы друг друга в качестве подклассов.
2. Вы НЕ можете выбрать Оверлорда и Варсмита.
3 Похожие классы не могут быть выбраны для подкласса. Похожие группы классов - это:
- Treasure Hunter, Plain Walker, Abyss Walker (ДД)
- Hawkeye, Silver Ranger, Phantom Ranger (лучники)
- Paladin, Dark Avenger, Temple Knight, Shillien Knight (танки)
- Warlock, Elemental Summoner, Phantom Summoner (самонеры)
- Sorcerer, Spell Singer, Spell Howler (Стихийные маги)

Другие замечания:
1. Вы НЕ можете изменить подкласс который выбрали
2. Когда ваш подкласс достигнет 75 лвла вы можете выполнить квест Mimir's Elixir снова и качать другой подкласс.
3. Вы можете выбрать до трёх подклассов
4. Опасайтесь изменения с кол-вом веса когда вы переключаетесь на подкласс.
5. Все баффы исчезают когда вы переключаетесь на подкласс.
6. Квест на пожирателя грехов (летающий дракон) исчезает когда вы переключаете классы.

Поздравляем с завершением вашего пути к подклассу


Интересные квесты

1. NPC:Guard Coleman
Rewards:Adena

Страж Colemancnjbn с южной тороны Tower of Aden. После разговора с ним вы узнаете что Стражи Адена решили очистить Cemetery от орков и прочей нечисти но сейчас у них не хватает людей и поэтому они готовы заплаить за помощь наемникам. Вы хотите заработать ? Страж говорит что если линия поддержки Orc будет проравана - то победить Орков будет гораздо проще..Он говорит что ваше задание убивать Taik Orc Seekers and Taik Orc Supply Leaders И подбирать то что они несли основным войскам Орков

Выбивайте Квестовые вещи - за каждые 5 штук выполучите дополнительную награду от Coleman

2. Квест на Свадебное платье

1. Квест берется у Trader Alexis в Адене. Alexis не может сшить вам одежду и отсылает вас к служанке Leikar.
2. Leikar вы сможете найти в Адене возле магазина Оружия и Брони.
3. Leikar занята, но если вы выполните за нее ряд поручений, она с удовольствием начнет шить вам одежду.
4. Для начала вам нужно отнести печатку девушки Chief Jeremy в Hot Springs и забрать у него печенье.
5. Чтобы не слоняться без дела, пока Jeremy будет готовить печенье, он просит вас передать бутылку вина Information Broker Mist. Этого гнома можно найти купающимся в одном из источников. Но нужно быть острожным - мобы в локации достаточно сильные и большинство умеют хорошо стунить.
6. Получив вино, Mist не очень то и обрадуется - пока вы несли этот драгоценный груз, вино стало теплым. Но тем не менее вы свою задачу выполнили и, вернувшись к Jeremy, получаете печенье.
7. Относите печенье Leikar, которая просит разрешить еще одну проблему. Она попросила нескольких человек найти материалы для вашей одежды, но у нее нет времени, для того чтобы забрать эти материалы.
Теперь необходимо выполнить 4 дополнительных квеста:

I. In Search of Cloth.
1. Поговорите с Trader Radia в магазине Брони Гирана. Leikar заказала у нее ткань для костюма, но заказ еще не пришел.
2. Летим в Глудио разбираться с задержкой. В магическом магазине разговариваем с Varan'ом, который сообщает, что не смог выполнить заказ и поэтому разрывает контракт.
3. Возвращаемся в Гиран к Radia.
4. Она посылает вас к новому поставщику, Ralford в Ivory Tower (ее можно найти на первом этаже).
5. И тут не обойдется без поручений: Ralford просит принести ей 10 spinnerettes (получается что прядильных органов)). Их можно добыть из Trisalim spiders в Sea of Spores.
6. Выбитые итемы отдаем Ralford в обмен на шелк.
7. Его относим Radia в Гиран. При себе также нужно иметь 3000 suede и 5000 threads.
8. Radia отдает вам материалы для одежды.

II. Let’s Find Glittering Jewelry!
1. В Гиране в ювелирном магазине находим Jeweler Ellie.
2. Ellie просит вас забрать руду у Warf Meneger Felton в Giran Harbour.
3. Felton сообщает, что руда еще не пришла и предлагает вам самому добыть ее.
4. Для этого нужно убить несколько Аллигаторов на Alligator Beach и Alligator Island.
5. Выбитые 10 кусочков руды, а также 5 Oriharukons, 500 Silver nuggets и 150 Thons приносим Ellie в Гиран.
6. Ellie отдает вам коробочку для ювелирных изделий для Leikar.

III. Make a Sewing Kite.
1. В кузнице Адена поговорите с Head Blacksmith Ferris. Вам нужно забрать у него набор инструментов.
2. Гному не хватает руды и он просит выбить 5 кусочков с Enchanted Iron Golems под Ivory Tower.
3. Эти 5 кусочков вместе с 10 Oriharukons и 10 Artizan Frames относите Ferris’y и получаете нужный набор.

Полученные итемы отнесите Leikar в Аден. Теперь осталось пройти последний квест.

IV. Make a Pair of Dress Shoes.
1. Leikar посылает вас к Trader Woodley за обувью для свадебного костюма. Woodley можно найти в магазине Оружия и Брони прямо за спиной Leikar.
2. Woodle просит вас забрать необходимые материалы у Leikar.
3. У девушки их тоже нету и Woodley просит вас помочь сделать ботинки.
4. Для этого нужно принести ему 200 Leather и 600 Thread и 200к аден за оказанную услугу.
5. Также нужно отнести 300к аден Trader Ian в Ivory Tower , пока Woodley будет шить вам ботинки.
6. После того как отдаем деньги Ian, возвращаемся в Аден к Woodley и забираем сшитую обувь.

Теперь остается только поговорить с Leikar и получить свадебный костюм =)

3. Квест на ушки

Рекомендуемый уровень – 45, квест повторяемый.
Замечания по квесту:
1. Общее время прохождения, используя Gatekeeper и Scroll of Escape, 30 минут или меньше.
2. Средние затраты, включая плату за телепортацию – 750 000 аден.
3. Вознаграждение: аксессуар на голову в виде кошачьих, енотовых или кроличьих ушей.
4. Подходит для суппортов и хилеров, самое сложное препятствие: агрессивные Аллигаторы 45 уровня.

1) Квест начинается у High Priest Maximilian. Его можно найти в Гиране в Einhasad Temple. Он скажет вам найти торговца Gentler, которого можно найти в Гиране, в Magic shop.
2) Торговец Gentler скажет вам, что если вы найдете его кота Mickey, который ушел собирать травы, он вознаградит вас. Затем он скажет, что в последний раз кота видели у Entrance to Devils Isle.
3) Чтобы добраться до Devils Isle воспользуйтесь Gate Keeper в Гиране и телепортируйтесь в Entrance of Giran. Затем идите по дороге на северо-запад через мост. Вскоре дорога повернет на юг и приведет вас к порту и входу в Pirate Tunnel. Вы должны проплыть через Pirate Tunnel к Devils Isle. Вам понадобится заклинание Kiss of Eva или способность лечится, так как плыть долго. Бессмертные монстры во время заплыва пассивны и не тронут вас, не бойтесь. Когда наконец вы вынырнете, вы должны будете увидеть пещеру сокровищ слева и водопад справа.
4) Идите сквозь водопад через пещеру сокровищ. Вы окажетесь в огромной пещере с разбитым кораблем. Кот Mickey находится в этой же пещере. Поговорите с ним, он скажет, что вам нужно собрать 20 трав из аллигаторов на Alligator Island. Используйте Scroll of Escape, чтобы вернуться в Гиран, телепортируйтесь в Hiene, затем телепортируйтесь в Enterance to the Alligator Island.
5) Когда вы доберетесь до Alligator Island, вам нужно будет убить 20 аллигаторов. Когда вы соберете все 20, вернитесь в Гиран и поговорите с продавцом Gentler в Magic shop.
6) Gentler скажет вам, что нужно 500 Spirit Ore, чтобы завершить задание. Это будет стоить около 200 000 аден. Когда вы отдадите торговцу Gentler Spirit Ore, он скажет, что Mickey заплатит вам за хлопоты. Пора возвращаться на Devils Isle. Если вы забыли как это сделать, обратитесь к пункту 3.
7) Итак, Devils Isle, Mickey скажет вам, что торговец заставил вас просто побегать. Возвращайтесь в Гиран и снова поговорите с торговцем Gentler.
8) Торговец попросит вас дать ему 1000 Thread и 500 Suede. После того как торговец получит ресурсы ваш квест закончился.
9) Вознаграждение и завершение квеста. После получения ресурсов торговец даст вам аксессуар для волос. Вы можете выбрать кошачьи, енотовые или кроличьи ушки. Поздравляем, вы прошли квест!

4. Куски на А грейд Бижу или А щит

Квест на Куски
For Sleepless Deadman
NPC: Orven в церкви Адена
Местоevastated Castle Area
уровень: 60+
тип: соло
Берем квест у нпс и идем в правый верхний угол ДК. Охотимся на Hunt Doom Archers, Doom Guards, Doom Servants и собираем 60 Remains of Aden Residents.

Идем к нпс сдаем и получаем рандом куски на А грейд бижу или щит.

рецепты на а гр.бижу или шит
llegitimate Child of Goddess
NPC: Grand Master Oltlin в гильдии Темных эльфов Адена
Место: Forbidden gateway
уровень: 63+
тип: соло

Разговариваете с NPC и убиваете змей в TFG. Собираете по 108 айтемов. Сдаете их неписю и получаете рандомный рецепт на А бижу или щит.


Отмытие ПК - Квест

1. Идешь к Black Judge. Южный вход в Hardins Academy(Как только телепортнулся беги попрямой,она на камне)
сое,тп орен,тп Ивори
2. Он пошлет в Ивори тауер на 3 этаж к Magister Joan.
3. Magister Joan нуна будет 3 quest item с Тарантулов в Sea of spores.(там два вида тарантулов,иди по марке что бы найти нужных)
тп орен,тп СОС
4. После сдачи 3 quest item возвращаешься к Black Judge.
тп орен,тп гиран
5. Выдает паттерн который надо отнести BlackSmith Pushkin в Гиране.
6. BlackSmith Pushkin нужно принести перечистленное в паттерне.
Blacksmith’s Frame-1
Adamantite Nugget-2
Sliver Nugget-10
Cokes-10
Steel-5
7. После сдачи ингров получаешь ошейник.
8. Несешь его к Black Judge.
9. Качаеш 1 лвл
10.несеш обратно к Black Judge, рандомом отмываеться от 1 до 10 пк


Coin of Magic

Описание
квест для уровней 40-58 идеально совпадающий с качем. Расположение мобов фактически по всей карте, с мобов кроме стандартного дропа падают еще и квестовые монетки. Монетки надо собирать, а затем можно обменивать на реальные вещички. Вещички имеют неплохую ценность, например можно взять С-grade оружие, или еще подобное. По непроверенной пока информации квест имеет продолжение с бонусами в виде рецептов A-grade.

Получение квеста
Xобби Warehouse Keeper Sorint - собирать магические монетки (coins of magic). Его мечта - иметь монетку которая называется Golden Dragon of Kadis, которая хранится у Union President Bernard. Он обещает огромную награду тому, кто принесет ему эту монетку...

Часть 1: В Coin Collecting Guild каждый член имеет определенный уровень. Чем выше ваш уровень тем больший выбор монеток предоставлен у определенных NPC торговцев монетками. Так же уровень в организации позволяет покупать различные вещи за монетки.

Level 3 Member
Поговорить с Warehouse Keeper Sorint (Хантер Виладж)
Посетить прездента обьединения охотников Union President Bernard. (домик за гейткипером)
Идти на юг Forest of Mirriors и убивать Harit Lizardman (лучше сразу бить мартриархов 55* - там высокая вероятность; необходимо призвать на помошь своего соклана если вы 40lvl), пока вы не получите Kaldis Coin.
Вернуться к Warehouse Keeper Sorint и вступать в Coin Collecting Guild.

Теперь вы должны убивать определенных монстров, из которых падают определенные виды базовых монет.

Базовые монеты
Silver Unicorn Coins (IMG:http://www.корявая бд.ру/images/c3/etc_magic_coin_silver_i00_0.png)
Formor: Level 45 Passive - Found Northwest of the Ivory Tower.

Formor Elder: Level 46 Passive - Found Northwest of the Ivory Tower.

Tarlk Bugbearn High Warrior: Level 48 Passive - Found North of Ivory Tower.

Vanor Silenos Shaman: Level 49 Passive - Found West of the Tower of Aden.

Oel Mahum: Level 53 Agressive - Found South and West by the Border Outpost.

Oel Mahum Warrior: Level 54 Passive - Found South and West by the Border Outpost.

Gold Wyvern Coins (IMG:http://www.корявая бд.ру/images/c3/etc_magic_coin_gold_i00_0.png)
Timak Orc: Level 40 Passive - Found slightly east of Oren Castle just past the river.

Shackle: Level 45 Aggressive - Found in the circle of the Ivory Tower and near the center of Death Pass.

Headless Knight: Level 50 Agressive - Found in the West area of the Dragon Valley.

Royal Cave Servant: Level 51 Passive - Found in the central and West in Dragon Valley.

Malruk Succubus Turen: Level 56 Passive - central and East in the Dragon Valley.

Blood Medusa Coins (IMG:http://www.корявая бд.ру/images/c3/etc_magic_coin_blood_i00_0.png)
Timak Orc Archer: Level 41 Passive - Found around the Ivory Tower outside the circle.

Timak Orc Soldier: Level 42 Aggressive - Found around the Ivory Tower outside the circle.

Timak Orc Shaman: Level 44 Passive - Found around the Ivory Tower outside the circle and Northeast of the Ivory Tower.

Lakin: Level 44 Passive - Found in the Enchanted Valley.

Hatar Hanishee: Level 49 Passive - Found East of the Tower of Aden along the cliff.

Punishment of the Undead: Level 53 Passive - Found inside the Cemetary East of the Tower of Adenak.

Монеты можно обменивать у NPС
Reasearcher Lorain (Outside Cruma Entrace)
TRADE: Gold Knight = 10 Gold Wyvern
TRADE: Silver Golem = 10 Silver Unicorn
TRADE: Blood Drevanul = 10 Blood Medusas
TRADE: Nias Gold Wyvern = 20 Gold Wyvern

Magister Page (Wizard Trainer in Hunters Village)
TRADE: Gold Knight = 10 Gold Wyvern
TRADE: Silver Fairy = 10 Silver Unicorn
TRADE: Blood Werewolf = 10 Blood Medusas
TRADE: Nias Blood Medusa = 20 Blood Medusas

Warehouse Keeper Haggert (Warehouse Keeper in Oren)
TRADE: Gold Drakes = 10 Gold Wyvern
TRADE: Silver Golems = 10 Silver Unicorns
TRADE: Blood Werewolf = 10 Blood Medusas
TRADE: Nias Silver Fairy = 20 Silver Unicorns

Level 2 Members:

Trader Ralford (Shopping Area in Ivory Tower)
TRADE: Gold Wyrm = 5 Gold Drakes and 5 Gold Knights
TRADE: Silver Dryad = 5 Silver Golems and 5 Silver Fairys
TRADE: Silver Undine = 5 Silver Golems and 5 Silver Fairys
TRADE: Manaks Blood Werewolf = 10 Blood Drevanuls and 10 Blood Werewolf

Guard Stan (Guard South Entrace of Oren)
TRADE: Gold Giant = 5 Gold Drakes and 5 Gold Knights
TRADE: Blood Basilisk = 5 Blood Drevanuls and 5 Blood Werewolf
TRADE: Silver Undine = 5 Silver Golems and 5 Silver Fairys
TRADE: Manaks Silver Dryad = 10 Silver Golems and 10 Silver Fairys

Blacksmith Duning (Blacksmith in Hunters Village)
TRADE: Gold Giants = 5 Gold Drakes and 5 Gold Knights
TRADE: Blood Succubus = 5 Blood Drevanuls and 5 Blood Werewolf
TRADE: Silver Undine = 5 Silver Golems and 5 Silver Fairys
TRADE: Manaks Gold Giant = 10 Gold Drakes and 10 Gold Knights

Level 1 Members

Head Blacksmith Ferris(Aden)
1 blood dragon= 5 blood basilisks+5 blood succubuses
1 silver dragon= 5 silver dryads+ 5 silver undines
1 gold dragon= 5 gold wyrms+ 5 gold giants
beleth`s blood dragon= 10 blood basilisks+ 10 blood succubuses

Warehouse Keeper Collob(Giran)

Grocer Pano(Floran)

Призы в студию!
Level 3 Members

Moonstone Earring (C-Grade M.Def 39)
2 Nias Blood Medusas = 40 Blood Medusas
2 Blood Drevanuls = 20 Blood Medusas
2 Gold Drakes = 20 Gold Wyvern
3 Gold Knights = 30 Gold Wyvern

Nassens Earring (C-Grade M.Def 48)
7 Nias Blood Medusas = 140 Blood Medusas
5 Blood Drevanuls = 50 Blood Medusas
5 Silver Golems = 50 Silver Unicorns
5 Gold Knights = 50 Gold Wyvern

Ring of Ages (C-Grade M.Def 30)
6 Nias Gold Wyvern = 100 Gold Wyvern
4 Gold Drakes = 40 Gold Wyvern
4 Silver Golems = 40 Silver Unicorns
4 Blood Drevanuls = 40 Blood Medusas

Necklace of Protection (C-Grade M.Def 56)
5 Nias Silver Fairys = 100 Silver Unicorns
3 Silver Fairys = 30 Silver Unicorns
3 Gold Knights = 30 Gold Wyvern
3 Blood Drevanuls = 30 Blood Medusas

Level 2 Members:

Demons Boots (C-Grade P.Def 36)
1 Manaks Gold Giant = 200 Gold Wyvern

Demons Stockings (C-Grade P.Def 43 MP+177)
1 Manaks Silver Dryade = 200 Silver Unicorns
1 Silver Dryade = 100 Silver Unicorns

Demons Gloves (C-Grade P.Def 36)
1 Manaks Gold Giant = 200 Gold Wyvern

Full Plate Helmet (C-Grade P.Def 58)
1 Manaks Blood Werewolf = 200 Blood Medusas
1 Gold Wyrm = 100 Gold Wyvern
1 Gold Giant = 100 Gold Wyvern

Level 1 Members:

Demons Staff (C-Grade P.atk. 152 M.atk. 111)
1 Beleths Blood Dragon = 2000 blood meduses
1 Silver Dragon = 1000 silver unicorns
13 Gold Wyrms = 1300 Gold Wyvern

Dark Screamer (C-Grade P.atk. 122 M.atk. 76)
1 Beleths Gold Dragon = 2000 gold wyven
1 Blood Dragon = 1000 blood meduses
1 Silver Dryade = 100 Silver Unicorns
1 Gold Giant = 100 Gold Wyvern

Widow Maker (C-Grade P.atk. 144 M.atk. 78)
1 Beleths Silver Dragon = 2000 silver unicorns
1 Gold Dragon = 1000 gold wyvern
1 Blood Succubus = 100 Blood Medusas
2 Blood Basilisk = 200 Blood Medusas

Sword of Limit (C-Grade P.atk. 139 M.atk. 76)
1 Gold Dragon = 1000 gold wyvern
1 Silver Dragon = 1000 silver unicorn
1 Blood Dragon = 1000 blood meduses
1 Silver Undine = 100 Silver Unicorns

Поднятие уровня гильдии
Для поднятия уровня гильдии идем к Warehouse Keeper Sorint of Hunter's Village и даем ему следующие монетки.

Level 1 Membership
1 Gold Wyrm = 100 Gold Wyvern
1 Gold Giant = 100 Gold Wyvern
1 Blood Succubus = 100 Blood Medusa
1 Blood Basilisk = 100 Blood Medusa
1 Silver Undine = 100 Silver Unicorn
1 Silver Dryade = 100 Silver Unicorn
600 Coins Total (200 of each)

Level 2 Membership
1 Gold Knight = 10 Gold Wyvern
1 Gold Drake = 10 Gold Wyvern
1 Blood Werewolf = 10 Blood Medusa
1 Blood Drevanul = 10 Blood Medusa
1 Silver Fairy = 10 Silver Unicorn
1 Silver Golem = 10 Silver Unicorn
60 Coins Total (20 of each)

Второй Вариант

Члены гильдии 3 уровня могут покупать:
Moonstone Earring (M.Def 39) = 60 Blood + 30 Silver + 20 Golg
Nassens Earring (M.Def 48) = 190 Blood + 50 Silver + 50 Golg
Ring of Ages (M.Def 30) = 40 Blood + 40 Silver + 140 Golg
Necklace of Protection (M.Def 56) = 30 Blood + 130 Silver + 30 Golg

Члены гильдии 2 уровня могут покупать:
Demons Boots (P.Def 36) = 200 Golg
Demons Stockings (P.Def 43, MP+177) = 300 Silver
Demons Gloves (P.Def 36) = 200 Golg
Full Plate Helmet (P.Def 36) = 200 Blood + 200 Golg

Члены гильдии 1 уровня могут покупать:
Demon's Staff (M.Atk 111) = 2000 Blood + 1000 Silver + 1300 Golg
Dark Screamer (P.Atk 122) = 1000 Blood + 100 Silver + 2100 Golg
Widow Maker (P.Atk 144) = 300 Blood + 2000 Silver + 1000 Golg
Sword of Limit (P.Atk 139) = 1000 Blood + 1100 Silver + 1000 Golg

Черным – лучше, чем в Люксоре за кристаллы
Красным – хуже, чем в Люксоре за кристаллы
Зелёным – можно и в Люксоре купить, решай исходя из количества лишних монет

Описание: (как вступить в гильдию нумизматов)
1. В деревне охотников (Hunter Village) живет коллекционер старинных монет Соринт (Warehouse Keeper Sorint), подойдите к нему и поговорите в квестовом инвентаре появиться книжка.
2. после этого идите к президенту объединения охотников Бернарду (Union President Bernard) он находиться в той же деревне. Поговорите с ним (внимание, он ничего не даст, но без разговора с ним квест не пройти).
3. Далее идите охотиться на Harit Lizardman, пока не получите Kaldis Gold Dragon (появится в квестовых вещах). Лизардманы обитают южнее Forest of Mirrors. (Убивать можно любых Lizardmen’ов из семейства Harit). Желательно в пати, но последний удар должен быть вашим!
4. Возвращайтесь к Соринту и вступите в Coin Collecting Guild. Вы будете членом гильдии 3го уровня.

Далее собирайте монеты с монстров. Монетами, которые вы будете получать с монстров, можно обмениваться, торговать, в общем, делать все что угодно. Чтобы вы могли получать более ценные монеты, и получать более ценные вещи вам нужно повысить ваш уровень в гильдии.

Level 2 Member
1. Поговорите с Warehouse Keeper Sorint.
2. Соберите нижеперечисленные монеты:
1 Blood Werewolf, 1 Gold Drake, 1 Silver Fairy, 1 Blood Drevanul, 1 Gold Knight, 1 Silver Golem
3. Поговорите с Warehouse Keeper Sorint.

Level 1 Member
1. Поговорите с Warehouse Keeper Sorint.
2. Соберите нижеперечисленные монеты:
1 Silver Dryad, 1 Blood Basilisk, 1 Gold Giant, 1 Silver Undine, 1 Blood Succubus, 1 Gold Wyrm.
3. Поговорите с Warehouse Keeper Sorint.

Вот список монет и монстров, из которых они выбиваются:
(звездочкой отмечены те, с которых я сам выбивал,а из Timak Orc Archer даже по две выпадало)
Gold Wyvern:
44Timak Orc Shaman*
45 Shackle *
50 Headless Knight *
51 Royal Cave Servant
55 Malruk Succubus Turen

Silver Unicorn:
44 Vanor Silenos Shaman *
53 Oel Mahum *
54 Oel Mahum Warrior*
49 Tarlk Bugbear High Warrior *
45 Formor *
46 Formor Elder *

Blood Medusas:
40 Timak Orc*
42 Timak Orc Soldier*
41 Timak Orc Archer**
44 Lakin *
53 Punishment of Undead*
49 Hatar Hanishee *

Обмен монет у NPC:
Обмен 3 lvl
Trader Lorain (возле входа в Cruma Tower)
Gold Knight = 10 Gold Wyvern
Silver Golem = 10 Silver Unicorn
Blood Drevanuls = 10 Blood Medusas
Nias Gold Wyvern = 20 Gold Wyvern

Trader Page (Тренер магов в Hunters Village)
Gold Knights = 10 Gold Wyvern
Silver Fairys = 10 Silver Unicorn
Blood Werewolf = 10 Blood Medusas
Nias Blood Medusa = 20 Blood Medusas

Trader Haggert (Warehouse Keeper in Oren)
Gold Drakes = 10 Gold Wyvern
Silver Golems = 10 Silver Unicorns
Blood Werewolf = 10 Blood Medusas
Nias Silver Fairy = 20 Silver Unicorns

Обмен 2 lvl
Trader Ralford (первый этаж в Ivory Tower)
Gold Wyrm = 5 Gold Drakes and 5 Gold Knights
Silver Dryad = 5 Silver Golems and 5 Silver Fairys
Silver Undine = 5 Silver Golems and 5 Silver Fairys
Manaks Blood Werewolf = 10 Blood Drevanuls and 10 Blood Werewolf

Trader Stan (Охранник южных ворот в Oren)
Gold Giant = 5 Gold Drakes and 5 Gold Knights
Blood Basilisk = 5 Blood Drevanuls and 5 Blood Werewolf
Silver Undine = 5 Silver Golems and 5 Silver Fairys
Manaks Silver Dryad = 10 Silver Golems and 10 Silver Fairys

Trader Duning (Кузнец в Hunters Village)
Gold Giants = 5 Gold Drakes and 5 Gold Knights
Blood Succubus = 5 Blood Drevanuls and 5 Blood Werewolf
Silver Undine = 5 Silver Golems and 5 Silver Fairys
Manaks Gold Giant = 10 Gold Drakes and 10 Gold Knights

Обмен 1 lvl (Всё проверил)
Head Blacksmith Ferris (Aden)
Blood Dragon = 5 Blood Basilisks+5 Blood Succubuses
Silver Dragon = 5 Silver Dryads+ 5 Silver Undines
Gold Dragon = 5 Gold Wyrms+ 5 Gold Giants
Beleth's Blood Dragon = 10 Blood Basilisks+ 10 Blood Succubuses

Warehouse Keeper Collob (Giran)
Blood Dragon = 5 Blood Basilisks+5 Blood Succubuses
Silver Dragon = 5 Silver Dryads+ 5 Silver Undines
Gold Dragon = 5 Gold Wyrms+ 5 Gold Giants
Beleth's Gold Dragon = 10 Gold Wyrms+ 10 Gold Giants

Grocer Pano (Floran Village)
Blood Dragon = 5 Blood Basilisks+5 Blood Succubuses
Silver Dragon = 5 Silver Dryads+ 5 Silver Undines
Gold Dragon = 5 Gold Wyrms+ 5 Gold Giants
Beleth's Silver Dragon = 10 Silver Dryads+ 10 Silver Undines

В чем главная польза от монет - за них можно покупать различные вещи у Соринта.

Вещи, допущенные к продаже членам гильдии третьего уровня:
Moonstone Earring (C-Grade M.Def 39)
2 Nias Blood Medusas = 40 Blood Medusas
2 Blood Drevanuls = 20 Blood Medusas
3 Gold Drakes = 30 Gold Wyvern
2 Gold Knights = 20 Gold Wyvern

Nassens Earring (C-Grade M.Def 48)
7 Nias Blood Medusas = 140 Blood Medusas
5 Blood Drevanuls = 50 Blood Medusas
5 Silver Golems = 50 Silver Unicorns
5 Gold Knights = 50 Gold Wyvern

Ring of Ages (C-Grade M.Def 30)
5 Nias Gold Wyvern = 100 Gold Wyvern
4 Gold Drakes = 40 Gold Wyvern
4 Silver Golems = 40 Silver Unicorns
4 Blood Drevanuls = 40 Blood Medusas

Necklace of Protection (C-Grade M.Def 56)
5 Nias Silver Fairys = 100 Silver Unicorns
3 Silver Fairys = 30 Silver Unicorns
3 Gold Knights = 30 Gold Wyvern
3 Blood Drevanuls = 30 Blood Medusas

Вещи, допущенные к продаже членам гильдии второго уровня:
Demons Boots (C-Grade P.Def 36)
1 Manaks Gold Giant = 200 Gold Wyvern

Demons Stockings (C-Grade P.Def 43 MP+177)
1 Manaks Silver Dryade = 200 Silver Unicorns
1 Silver Dryade = 100 Silver Unicorns

Demons Gloves (C-Grade P.Def 36)
1 Manaks Gold Giant = 200 Gold Wyvern

Full Plate Helmet (C-Grade P.Def 58)
1 Manaks Blood Werewolf = 200 Blood Medusas
1 Gold Wyrm = 100 Gold Wyvern
1 Gold Giant = 100 Gold Wyvern

Вещи, допущенные к продаже членам гильдии первого уровня:
Demons Staff (C-Grade M.Atk 111)
1 Beleths Blood Dragon = 2000 Blood Medusas
1 Silver Dragon = 1000 Silver Unicorns
13 Gold Wyrms = 1300 Gold Wyvern

Dark Screamer (C-Grade P.Atk 122)
1 Beleths Gold Dragon = 2000 Gold Wyvern
1 Blood Dragon = 1000 Blood Medusas
1 Silver Dryade = 100 Silver Unicorns
1 Gold Giant = 100 Gold Wyvern

Widow Maker (C-Grade P.Atk 144)
1 Beleths Silver Dragon = 2000 Silver Unicorns
1 Gold Dragon = 1000 Gold Wyvern
1 Blood Succubus = 100 Blood Medusas
2 Blood Basilisk = 200 Blood Medusas

Sword of Limit (C-Grade P.Atk 139)
1 Gold Dragon = 1000 Gold Wyvern
1 Silver Dragon = 1000 Silver Unicorns
1 Blood Dragon = 1000 Blood Medusas
1 Silver Undine = 100 Silver Unicorns

Вот и все, желаю успехов в прохождении квеста!
От себя добавлю: награды по квесту более подходят магам, но воины тоже могут подобрать себе понравившиеся вещи. Квест советую начинать с 40 лвла (на Лизардманов идти в пати в Хай лвл игроками). Так как монетки собирать довольно долго внимательно выбирайте награды (некоторые вещи проще купить в Люксоре за кристаллы). Первый лвл членства в гильдии лучше прокачать одному игроку из клана, ну максимум двум и обмен, покупку вещей производить через них. Так как места обитания квестовых мобов совпадают с местами кача игроков 40 – 50 лвл то проходить его советую всем соклановцам. Даже если лично вам ничего из наград не понравилось – помогите одеться магам вашего клана, а на сэкономленные деньги клан оденет вас!


Исполнение Желаний

The Wishing Potion (квест на желание)

1. Ivory Tower: Поговорите с Alchemist Matild - получите Alchemy Text.

2. Cruma Tower: Убейте Secret Keeper Tree (47lvl) - получите Secret Book of Potion.

3. Ivory: Отнесите её к Alchemist Matild и получите 2 рецепта.

4. Giran: Убивайте Amber Basilisk (30lvl) до тех пор, пока не получите Amber Scale.

5. Giran: Убивайте Turak Bugbear (31lvl) до тех пор, пока не получите Bugbear Blood.

6. Giran: Убивайте Silenos (30lvl) до тех пор, пока не получите Sileno's Horn.

7. Floran Village: Убивайте Glass Jaguar (27lvl) до тех пор, пока не получите Glass Eye of the Glass Jaguar.

8. Cruma Tower: Убивайте Horror Mist Ripper (27lvl) до тех пор, пока не получите Horror Ectoplasm.

9. Orc Barracs: Убивайте Whispering Wind (30lvl) до тех пор, пока не получите Wind Soulstone.

10. Westland: Убивайте Tyrant (35lvl) до тех пор, пока не получите Tyrant's Chitin.

11. Westland: Убивайте Ant Soldier (35lvl) до тех пор, пока не получите Ant Soldier Aphid.

12. Ivory Tower: Отнесите собранные 8 ингридиентов к Alchemist Matild - получите Matild's Orb и первый Wish Potion. Поговорите с Alchemist Matild и выберите одно из 4х желаний.

Желания и возможные варианты их исполнения:

Wish for wealth:

- получите от 1kk до 10kk adena.

- получите 10000a.

- призовёте трёх Grima (~50lvl) - после смерти, возможно, выпадет от 1 до 5 золотых слитков (по 5000a каждый)

Wish to be King:

- получите Certificate of Royalty (500a).

- получите Ancient Crown (5a).

- призовёте цепочку монстров (после смерти каждого ВОЗМОЖНО респавнится следующий): Alexandro Sanches -> Abyss King Bonaparterius -> Overlord Ramsebalius -> Great Demon King

Последний монстр после смерти возможно потеряет вещичку из Demon Set.

Wish to be loving:

- призовёте fairy of love rupina, которая даст Scroll of Escape или Necklace of Grace (B grade).

- призовёте 3 Succubus of Seduction, которые после смерти, возможно, выронят Fobbiden Love Scroll - покупаются Torai по 500000a за штуку.

Wish for wisdom:

- получите Spell book: Ice Bolt.

- получите Spell book: Battle Heal.

- получите Amulet: Heart of Paagrio.

- получите Wisdom Chest.

Этот квест можно повторить.

Замечания:

1) После исполнения желания, в вашем инвентаре останется Secret Book of Potion. И при повторном выполнении квеста вам НЕ нужно убивать Secret Keeper Tree (47lvl). Начинайте выполнять квест с пункта №3.

2) 8 ингридиентов можно собирать в любом порядке


Эвенты

В Этом разделе будут статьи и описания различных Эвентов.


Credits

 Top Previous

Список сайтов материалы с которых были размещены в данном справочнике

· www.l2db.ru - База Данных по Lineage 2 .Сама крупная насколько мне известно в РуНете
· www.l2dc.ru - не менее крупная база данных.
· www.mylineage.ru - Крупный форум с оживленной аудиторией ж))
· www.goha.ru - Здесь вы найдете статьи не только по Lineage но и по многим други он-лайн играм
· www.l2s.ru - игровой сервер Lineage C4 и неплохая подборка статей по игре.
· http://www.l2.stiff.ru/ - игровой сервер и огромнейшая база данных по игре.
· http://www.splendor.ru - большой игровой сервер и дружелюбный форум.

Если я кого-то забыла а вы таки нашли свою статью в моем сборнике - пишите sayla.mythmaker@gmail.com Исправим ж))


7 Печатей

Из летописей Адена сохранились истории о богах, о создании мира, и о его разрушении. Так дошла до нас легенда о падении младшей богини - богини воды Шиллен. Нынче она богиня темной луны, забыта всеми, кроме своих детей. Немногие помнят, что Лесных Эльфов создала Шиллен. Сами же Лесные Эльфы предпочитают поклоняться преемнице - младшей богине Эве. И только Темные Эльфы хранят верность своей праматери.

История падения Шиллен очень хорошо описана в Хрониках Хаоса, и я не буду приводить ее здесь целиком. Однако, стоит заметить, что эти хроники упустили самое главное - каким образом Шиллен смогла спастись от гнева Эйнхазад. Или специально умолчали, дабы не возникло желания у многих вновь ввергнуть мир в пучину Хаоса? Но теперь это неважно. Тайна открыта, теперь нужно, чтобы о ней узнали все, иначе наступление Хаоса неминуемо.

В Хрониках Хаоса упоминается лишь о том, что Шиллен последние силы бросила не на спасение своих детей - драконов, а на создание защитного барьера, разделившего континент Адена. Та часть его, которая нынче известна, как королевство Адена, была выжженным куском земли. Восточная часть, где осталась Шиллен, осталась нетронутой гневом Эйнхазад.

Никто не знает, что это было за заклинание, но даже сама Эйнхазад не смогла пробить созданный барьер. В попытках найти хоть малейшую слабину, Эйнхазад несколько дней применяла самые страшные заклинания, превратившие некогда цветущий Аден в кучку земли, покрытой пеплом. Немногие уцелевшие бежали на запад. Выжившие драконы - самые злобные, хитрые и коварные затаились в самых глубоких пещерах.

Недолгой была радость Шиллен от того, что ей удалось избежать мести Эйнхазад. Она оказалась в заточении своего же собственного заклинания. Хотя тут историки расходятся во мнениях, одни считают, что Шиллен не могла создать такое заклинание одна, и тут не обошлось без помощи Грэн Каина. Другие предполагают, что старшая дочь намного превосходила по силе свою мать, и именно это стало истинной причины гнева Эйнхазад. Но оба мнения являются еретическими, и очень быстро сторонники обоих течений сошлись во мнении, что Эйнхазад была шокирована изменой дочери.

Так или иначе, спасение стало ловушкой для Шиллен. В попытках разрушить свое же заклинание, она поняла, что это под силу только всем семи богам, включая Эйнхазад и Грэн Каина. Как оказалось, через барьер не могут проникать только магические существа, но он проницаем для живых существ. За столетия своего вынужденного заточения Шиллен создала Семь Печатей, в каждую из которых должен вложить силу один из богов. В Аден были отправлены 6 эмиссаров Шиллен - каждый должен был прибыть в храм одного из богов и молить о благосклонности богов. Седьмая Печать с силой самой Шиллен осталась за барьером в ожидании своего часа.

Все шло вполне удачно, и все младшие боги дали свое согласие, хотя и явно не без помощи Грэн Каина. Но самым удивительным было то, что Эйнхазад тоже вложила в Печать свою силу. Причины ее поступка нам неведомы, но факт остается фактом. Однако… По дороге на восток на караван с эмиссарами было совершено нападение. Атака была отражена, но Печати бесследно исчезли. И хотя артефакты, наполненные силой богов может заметить любой маг за многие километры, пропажи так и не были найдены.

Несмотря на то, что любая Печать сама по себе способна была даровать ее обладателю невиданные способности, за сотни лет, никто ими не воспользовался. За это время многое успело произойти. Королевства появлялись и исчезали. Череда войн сменялась периодом процветания. Но ни следа Печатей. О них сначала забыли, затем новая реформа церкви вообще искоренила любые упоминания о них, как компрометирующие безупречность Эйнхазад. Часть этих сведений все же осталась цела в тайниках нашей гильдии Исследователей Адена - подпольной организации, занимающейся сбором правдивой информации о прошлом и настоящем Адена.

Шиллен, находящаяся в заточении, поначалу смирилась с ходом вещей. Потом пришло отчаяние и понимание, что Печати пропали явно не без помощи Эйнхазад. С новой силой вспыхнула злоба. Вспомнились старые обиды. И планы отмщения… С каждым днем злоба Шиллен только росла. Многие еще помнят время Хаоса, царившего над Аденом. Зияющая рана на теле королевства - Пустоши - угрюмое напоминание гнева и могущества богов.

И вот, совсем недавно, три из шести бесследно пропавших Печати, вновь появились на материке Адена. Откуда они появились, где они были все это время, и где оставшиеся три, так и останется загадкой. Но понимание того, что пришло время, когда Печати будут использованы, лишь омрачает будущее. Знание же того, что три найденные печати наполнены силой младших богов - Паагрио, Эвы и Сейхэ - дает слабую надежду, что самые мощные Печати не будут найдены еще долгое время, откладывая возможность освобождения Шиллен.

Те, кто родились сейчас, родились в смутное время, время перемен и великих свершений. Даже те, кто всегда придерживались нейтралитета, должны выбрать сторону. Бороться за обладание Печатями, чтобы использовать их силу, принеся в мир Хаос и Разрушение, или освободить Шиллен и ввергнуть мир в еще больший Хаос и Разрушение? Мы не можем допустить ни того, ни другого, но у нас нет выбора

Правила Эвента

Выбор стороны

В борьбе за обладание силой Семи Печатей (пока только трех) участвуют 2 стороны - Революционная Армия Заката (Revolutionary Army of Dusk) и Лорды Рассвета (Lords of Dawn). Чтобы принять участие в борьбе за Семь Печатей игрок должен примкнуть к одной из сторон на период борьбы. Выбрав одну из сторон, перейти за другую сторону будет невозможно, пока не начнется новый виток борьбы через 2 недели. Также в момент выбора стороны, игрок должен выбрать печать, за которую он будет бороться.

Игроки, получившие вторую профессию:

* Революционная армия Заката.Только игроки не принадлежащие к кланам или альянсам, владеющим замками, могут присоединиться к этой стороне. Чтобы присоединиться, игроку необходимо поговорить с монахом Заката (Priest of Dusk) в любом городе. * Лорды Рассвета.

Игроки кланов, владеющих замками, могут присоединиться к этой стороне бесплатно. Остальные игроки могут присоединиться к этой стороне заплатив 50,000 аден. Также каждый владелец замка может купить до 300 Подтверждающих Сертификатов (Sertificate of Approval) у Chamberlain NPC и передать их другим игрокам. Срок действия сертификатов не ограничен, то есть игрок, один раз выбравший сторону Рассвета с помощью сертификата, может выбрать ту же сторону в новом витке борьбы уже бесплатно. Чтобы присоединиться, игроку необходимо поговорить с монахом рассвета (Priest of Dawn) в любом городе.

Игроки получившие первую профессию, но не получившие вторую:

* Могут присоединиться к любой из сторон.

Игроки, не получившие первую профессию:

* Не могут принимать участие в борьбе за Семь Печатей.

Борьба за Семь Печатей делится на 2 этапа - этап выбора стороны и борьбы (этап Борьбы) и этап получения наград и бонусов (этап Победы). Чтобы всегда быть в курсе последних событий и следить за прогрессом каждой из сторон, игрок может купить у любого монаха Рассвета или Заката, Табличку Прогресса (Record of Seven Signs) за 500 аден.

Прежде, чем выбрать Печать, можно посмотреть, какой выбор сделали другие игроки в Таблице Прогресса.

Этап борьбы

Этап Борьбы начинается в 18.00 понедельника, следующего за осадами, и заканчивается ровно через 7 суток. Во время этапа Борьбы игроки выбирают сторону и Печать. Игроки каждой из сторон могут охотиться в Катакомбах (Catacombs) и Некрополях (Necropolis) на монстров Lilim, Nephilim, Lilith и Gigant, получая с них камни Печатей (Seal Stones). Общее количество полученных камней будет влиять на исход соревнования.

Другим аспектом этапа Борьбы является участие игроков в Фестивале Тьмы (Festival of Darkness) - серьезный вызов с немалой наградой. Победа в Фестивале Тьмы также влияет на исход всей борьбы. Фестивали Тьмы проводятся в Оракулах.

Некрополи

Название | Уровни | Локация
Necropolis of Sacrifice | 20~30 | Gludio
Pilgrims Necropolis | 30~40 | Partisan Hideaway
Worshipers Necropolis | 40~50 | Alligator Island
Patriots Necropolis | 50~60 | Gludio Castle
Ascetics Necropolis | 60~70 | Altar of Rites
Martyr's Necropolis | 60~70 | Giran Castle
Saints Necropolis | 70~80 | Field of Whispers
Disciples Necropolis | 70~80 | Devastated Castle

Катакомбы и Оракулы

Название | Уровни | Локация
Heretics Catacomb | 30~40 | Execution Grounds
Catacomb of the Branded | 40~50 | Giran Harbor
Catacomb of the Apostate | 50~60 | Lizard Plains
Catacomb of the Witch | 60~70 | Forest of Mirrors
Catacomb of Dark Omens | 70~80 | Dark Elven Village
Catacomb of the Forbidden Path | 70~80 | Hunters Village
Oracle of Dawn | 20~75 | Orc Barracks
Oracle of Dusk | 20~75 | Windy Hill

Сбор камней печати

Находясь в катакомбах и некрополях, игроки могут охотиться на монстров Lilim, Nephilim, Lilith и Gigant, получая с них камни Печатей различных цветов. Кроме камней с этих монстров ничего не падает.

Каждый цвет имеет свою ценность: синий - 3 очка, зеленый - 5 очков, красный - 10 очков. Однако, простое обладание этими камнями не влияет на текущий общий счет каждой из сторон. Для того, чтобы изменить счет сторон, эти камни необходимо сдать монахам каждой из сторон соответственно.

Камнями также можно обмениваться с другими игроками. Камни можно обменять на обычную адену 1 к 1 у Black Marketeer of Mammon в зависимости от ценности камней - синие - 3а, зеленые - 5а, красные - 10а.

Фестиваль тьмы

В Фестивале Тьмы могут принять участие только игроки, примкнувшие к одной из сторон. Смысл фестиваля в том, чтобы группа из 5-9 человек продержалась против постоянно появляющихся и усиливающихся монстров в течение 18 минут.

За это время необходимо набрать как можно больший счет побед и зарегистрировать его у Оракула своей стороны. Победа присуждается той группе, которая зарегистрировала наибольший счет.

Само соревнование делится на 5 классов - от низшего до наивысшего S-класса. Каждая победившая группы добавляет определенное количество очков в копилку одной из сторон.

Более подробно Фестиваль Тьмы будет описан в отдельной статье.

Текущее состояние борьбы за Семь Печатей можно посмотреть в Таблице Прогресса.

Победители

Следом за этапом Борьбы, в зависимости от очков, набранной каждой из сторон, определяется победившая сторона, и наступает этап Победы. Также определяется, смогла ли одна из сторон получить право обладания одной из Печатей. В зависимости от условий победы, выигравшая сторона получает соответствующие бонусы, а проигравшая сторона - штрафы.

определение победителей

В обеих частях этапа Борьбы любая из сторон может получить не более 500 очков. Точнее, эти 500 очков распределяются между сторонами по определенным правилам.

Сданные камни влияют на количество очков, которое получит каждая из сторон, в процентном соотношении. Например Рассвет сдал камней общей ценностью на 7,000 очков, в то время, как Закат сдал камней на 3,000 очков. Общая ценность всех сданных камней - 10,000. Таким образом, Рассвет получает 70%, а Закат - 30%. Конечный счет каждой их сторон за сбор камней будет 350 и 150 соответственно.

За победу в Фестивале Тьмы, в зависимости от класса в котором победила группа одной из сторон, присуждается определенное количество очков, в сумме составляющих 500.

Очки набранные с помощью камней Печати и за победу в Фестивале Тьмы суммируются и по итогам определяется победитель - у кого больше очков, тот и победитель. Набранные победившей стороной очки обнуляются, в то время как счет проигравшей стороны будет перенесен в следующий виток борьбы.

Определение владельцев печатей

Если проигравшая сторона ранее владела Печатями, то она теряет над ними контроль.

Для того, чтобы завладеть силой Печати, победившей стороне необходимо, чтобы 35% и более игроков выигравшей стороны выбрали эту печать.

Если выигравшая сторона ранее уже владела какой-либо Печатью, то ей необходимо, чтобы 10% и более игроков победившей стороны выбрали эту Печать.

Если выигравшая сторона не набрала достаточное количество %, чтобы получить или сохранить владение силой Печати, то она не может воспользоваться силой этой Печати.

Узнать прогноз, кто же станет победителем, и какими Печатями будет владеть, можно в Таблице Прогресса.

Этап победы

После определения победившей стороны и владельцев Печатей, игроки могут посетить монахов и оракулов своей стороны, чтобы получить вознаграждение - древние адены. Размер вознаграждения рассчитывается из соответствия - 1 очко стоимости сданных камней = 1 древняя адена.

Игроки проигравшей стороны не могут получить от монахов древние адены, однако, счет сданных камней сохраняется, и в случае победы в следующем витке, игроки смогут забрать сразу все древние адены.

Победители также могут получить вознаграждение за победу в Фестивале Тьмы. В отличие от сбора камней, проигравшая сторона ничего не получит за Фестиваль Тьмы в следующем витке борьбы.

За древние адены можно купить разнообразные вещи у тех же монахов и братства Маммона, а также обменять их на обычные адены 1 к 1 у Black Marketeer of Mammon.

Если побеждает Армия Рассвета, то случается солнечное затмение, и небо окрашивается в фиолетовый оттенок, символизируя приближающийся Хаос. Если побеждает Революционная Армия Заката, то случается лунное затмение, и становится видно всевидящее око Шиллен - предвестник грядущего Разрушения.

Бонусы и штрафы печатей

Каждая Печать дает выигравшей стороне бонусы, а проигравшей стороне штрафы.

Печать Жажды (Seal of Avarice)

· Во время периода Победы в Некрополи могут попасть только игроки победившей стороны, владеющей этой печатью. Игрок, попавший в Некрополь нечестным путем, будет телепортирован оттуда любым монстром или NPC.
· Телепортирующие внутрь Некрополей NPC будут продавать разнообразные бафы игрокам выигравшей стороны за древние адены. Длительность баффов - от 1 до 2 часов. Также телепортация внутрь Некрополя будет бесплатной.
· В Некрополях могут появиться Lilith и Anakim - два рейд-босса, необходимых для повышения уровня Кристалла Душ (Soul Crystal) до 11 уровня.
· В Некрополях появляется Merchant of Mammon, у которого можно купить разнообразные вещи за древние адены. Торговец Маммона не сидит на одном месте, а случайным образом телепортируется из одного Некрополя в другой. Если ни одна из сторон не владеет Печатью, торговцы в Катакомбах появляться не будут.

Печать Познания (Seal of Gnosis)

· Во время периода Победы в Катакомбы могут попасть только игроки победившей стороны, владеющей этой печатью. Игрок, попавший в Катакомбы нечестным путем, будет телепортирован оттуда любым монстром или NPC.
· За телепортацию внутрь Катакомб NPC берут гораздо меньше денег.
· Во течение периода Победы по городам, кроме стартовых деревень, перемещаются Вестники Судьбы (Preacher of Doom) и накладывают разнообразные плохие заклинания (дебаффы) на игроков проигравшей стороны. Дебаффы длятся от 1 до 2 часов.
· Во течение периода Победы по городам, кроме стартовых деревень, перемещаются Прорицатели Откровений (Oracle of Revelations) и накладывают разнообразные хорошие заклинания (баффы) на игроков выигравшей стороны. Баффы длятся от 1 до 2 часов.
· В Катакомбах появляется Blacksmith of Mammon, у которого можно сделать обмен и апгрейд оружия и приобрести другие услуги за древние адены. Кузнец Маммона не сидит на одном месте, а случайным образом телепортируется из одних Катакомб в другие. Если ни одна из сторон не владеет Печатью, кузнецы в Катакомбах появляться не будут.

Печать Борьбы (Seal of Strife)

Если печатью владеют Лорды Рассвета, то:

· Владельцы замков могут нанимать элитных бойцов (Dawn Mercenary) для защиты замка во время предстоящей осады.
· Слегка уменьшается стоимость модернизации стен и ворот замка.
· Слегка увеличивается защита стен и ворот во время осады.
· Владельцы замков могут установить максимальный налог в 25%.

Если печатью владеет Революционная Армия Заката, то:

· Владельцы замков могут нанимать только самых слабых бойцов (Rookie Mercenary) для защиты замка во время предстоящей осады.
· Сильно увеличивается стоимость модернизации стен и ворот замка.
· Сильно уменьшается защита стен и ворот во время осады.
· Владельцы замков могут установить максимальный налог в 5%.
· Нельзя летать на боевых драконах

Фестиваль Тьмы

Регистрация и правила участия

Любой игрок, примкнувший к одной из сторон, может принять участие в Фестивале Тьмы. В разговоре с монахом своей стороны (Priest of Dusk/Dawn) выберите пункт "Participating in the Festival of Darkness", а затем "I wish to go to the Oracle of Dawn/Dusk". После чего Вы будете перенесены в соответствующий Вашей стороне Оракул.

Проводятся Фестивали Тьмы только на этапе Борьбы, каждые 20 минут и разделены на 5 классов подобно вещам - по уровню сложности. Смысл Фестиваля Тьмы заключается в том, чтобы набрать наибольший счет за 18 минут, в противостоянии постоянно появляющимся и усиливающимся монстрам.

Внутри Оракулов так называемая мирная зона - игроки не могут нападать друг на друга. Также нельзя нападать на ПК. Помимо этого, внутри Оракулов нельзя ставить магазины, но можно обмениваться предметами.

Участвовать в Фестивале Тьмы может только группа из 5-9 человек. Группа должна состоять из игроков только одной стороны. Уровни всех игроков группы должны входить в диапазон уровней, указанный для каждого класса Фестиваля Тьмы.

Если персонаж игрока имеет навыки следующей ступени, чем положено иметь игроку на его уровне (делевельнутые игроки), то он не может принимать участие в соревновании. Также у игрока должно быть не более 14 активных квестов и наличие как минимум 20% свободного места в инвентаре.

Чтобы принять участие в Фестивале Тьмы, все участники должны внести определенную сумму камней в зависимости от класса Фестиваля. Однако, указанную сумму должен платить только лидер группы. То есть перед началом Фестиваля, игроки должны скинуться камнями Печатей, и отдать всю сумму лидеру. Если у лидера недостаточно камней, то группа не будет допущена к участию в Фестивале. Принимать участие в Фестивалях можно неограниченное количество раз, пока хватает камней, чтобы оплатить взнос участника.

Ниже приведен список классов Фестиваля, стоимость участия, и количество очков, присуждаемых стороне, к которой принадлежит победившая группа. Можно расплачиваться либо синими, либо зелеными, либо красными камнями.

LVL | Синие камни | Зеленые камни | Красные камни | Очки
20~32 | 900 | 520 | 270 | 60
33~43 | 1500 | 900 | 450 | 70
44~54 | 3000 | 1800 | 900 | 100
55~65 | 4500 | 2700 | 1350 | 120
65~75 | 6000 | 3600 | 1800 | 150

Проведение фестиваля

Для того, чтобы попасть внутрь боевой зоны, каждому участнику из группы необходимо подойти к Гиду Фестиваля (Guide of Festival) и выбрать соответствующий класс Фестиваля. Сделать это необходимо за 2 минуты до начала Фестиваля, когда об этом объявляют криком (Shout Channel). В момент начала Ваша группа будет перенесена внутрь боевой зоны. Все баффы и дебаффы будут сняты с персонажей группы, и у группы будет 2 минуты на баффы, прежде, чем начнут появляться монстры.

Вначале монстры будут появляться редко и они будут слабыми, но по мере течения времени, они будут появляться все быстрее и становиться все сильнее - так называемые волны. С каждого монстра при убийстве падает Кровь Жертвы (Blood of Sacrificed). Чем больше группа соберет этой крови за отведенные 18 минут, тем больше шансов на победу в выбранном классе Фестиваля.

Кровь падает только лидеру группы, но на шанс ее выпадения не влияет, кто нанесет последний удар. Чем сильнее монстры, тем больше шанс, что ваша группа получит Кровь Жертвы. На Фестивале Тьмы нельзя использовать питомцев, но можно использовать самонов и кубики. В добавление к этому, нельзя получать баффы в процессе Фестиваля от игроков, не участвующих в Фестивале Тьмы - баффы Оверлорда. За нарушение этих двух правил, счет набранной Крови Жерты группы будет урезан вдвое.

Во время сражения с монстрами, игрок может погибнуть (ну еще бы). Опыт, теряемый при смерти урезан до 1/4 от обычно теряемого опыта. Убитых игроков нельзя воскрешать, вместо этого, при нажатии на кнопку Return при смерти, игроки будут появляться в центре боевой зоны Фестиваля. Вещи с игроков, находящихся в боевой зоне не падают вообще (шанс равен 0). Однако игроки-ПК со счетчиком ПК более 5 будут терять вещи с обычным шансом. В центре комнаты увеличена скорость регенерации MP и HP.

Если группа проигрывает Фестиваль (то есть очень часто умирают игроки), то можно отказаться от продолжения, поговорив с шаманкой в центре боевой зоны Фестиваля. Игроки, пожелавшие покинуть Фестиваль, будут перенесены внутрь Оракула.

Если игрокам группы кажется, что монстры слишком слабы, они могут попросить шаманку увеличить сложность монстров. После этого по углам боевой зоны появятся 4 монстра Offering of Festival, только после их убийства, сложность монстров увеличится. Однако помните, уменьшить силу монстров будет невозможно. В то же время, чем сильнее монстры, тем больше и чаще с них падает Кровь Жертв.

Во время Фестиваля Тьмы игроки будут уведомляться криком об оставшемся до конца Фестиваля времени. Первый крик - 10 минут до конца, второй крик - 5 минут до конца, третий крик - 2 минуты до конца Фестиваля.

Регистрация результата, победители и призы

После окончания Фестиваля, игроки будут перенесены обратно в Оракул. Лидер группы должен в течение 40 минут зарегистрировать набранный счет у Гида Фестиваля, в противном случае, набранный счет не будет учтен. Если лидер группы не зарегистрировал результат, он не сможет участвовать в последующих Фестивалях до истечения отведенных 40 минут (нельзя сдать счет сразу от нескольких Фестивалей).

Победители Фестиваля определяются для каждого класса Фестиваля по наибольшему количеству набранной Крови Жертв. После того, как истечет неделя борьбы, очки, полученные за победу в классе будут присуждены стороне, за которую выступала победившая группа. Та группа, которая победила в одном из классов Фестиваля и принадлежит к выигравшей стороне может получить награду у Гида Фестиваля.

Награда рассчитывается из суммы всех камней, полученных в качестве вступительного за участие в Фестивале (тотализотор). Полученная сумма переводится в древние адены и распределяется между теми группами, которые принадлежат к победившей стороне. Если группа выиграла на Фестивале, но принадлежит к проигравшей стороне, она не может претендовать на получение приза. Если победившая группа не успеет забрать приз до начала следующего витка борьбы, то приз "сгорает".


Гномы

Маленький трудолюбивый народец, созданный богиней земли Маф и богиней созидания Эйнхасад. Их невозможно перепутать ни с кем: мужчины коренасты, а девушки этой расы очень напоминают человеческих детей. Эти крохи обладают золотыми руками и великолепной деловой смекалкой. Дварфийские мастера непревзойдённы в оружейном деле, они прекрасные ювелиры и строители. Когда бушевала война, и расы уничтожали друг друга, дварфы держались особняком, за что преследовались всеми, считавшими, что в этой войне не может быть нейтральных сторон. Однако дела тех времён — старая история, и сейчас дварфы — это те, кто реально управляет экономикой королевства.

Раса гномов наделена большой физической силой и любовью к созданию новых вещей. Структуру их общества можно сравнить с большой общиной. Кроме того они славятся своим талантом к бизнесу и способностью к организации. Гномы подразделяются на рейдеров (Raiders), добывающих сырьё, и ремеслеников (Artisan), производящих различные вещи из этого сырья.

Несмотря на то, что у этой расы всего две специальности, обе они считаются почётными и уважаемыми. Дварфийские мастера любимы и почитаемы всеми.

Особенности расы: Их инвентарь богаче, чем у драгих рас, а ограничение по весу меньше.

Основные качества: У гномов нет особых свойств, которые отличали бы их от других рас, за исключением, разве что, физической силы

Воин

Вообще-то я не нарываюсь на драку с тобой. У тебя такой классный меч. Можно рассмотреть его поближе?

Все взрослые гномы состоят в производственной гильдии. В гильдии они проходят обучение в течении некоторого периода времени. В течении этого периода гномы учатся делать различные виды оружия, щиты, инструменты, осадные орудия и т.п., а так же собирать необходимые материалы для своих поделок.

Базовые характеристики: INT 20 STR 39 CON 45 MEN 27 DEX 29 WIT 10

Стиль игры:
В отличии от воинов других рас, воины-гномы совсем не участвуют в бою. Основныи промыслом гномов является добывание вещей у монстров, а также их производство, с целью продажи. Благодаря большой физической силе, они могут служить живым щитом в составе группы.


Расы и Классы мира Аден

Статы

Данная статья посвящена статам различных рас и профессий. Не раз, при создании чара, вы сталкивались с такой проблемой, как не понимание различий между расами, кроме как внешнего.

На что влияет каждый стат

STR сила - влияет на физическую атаку и грузоподъемность

CON конституция - влияет на жизни и грузоподъемность

DEX скорость - влияет на скорость физической атаки, меткость, точность смертельных ударов и увертливость

WIT остроумие - влияет на скорость магической атаки

INT интеллект - влияет на магическую атаку

MEN менталитет - влияет на манну и магическую защиту

HP количество жизней - максимальное количество жизней

MP количество манны - максимальное количество маны

P.Atk физическая атака - сила ваших физических атак (урон)

P.Def физическая зашита - поглощение физического урона

M.Atk магическая атака - сила ваших магических атак (урон)

M.Def магическая защита - поглощение магического урона

P.Aspd скорость физической атаки - скорость физических атак

M.Aspd скорость магической атаки - скорость магических атак

Accuracy меткость - как часто вы будете попадать по цели

Critical точные смертельные удары - как часто вы будете наносить критические удары

Evasion увертливость - как часто вы будете уклоняться от вражеских атак

Movement скорость движения - как быстро вы будете идти или бежать

Weight грузоподъемность - как много вы можете носить на своем горбу

Люди

Войны

Str воины людей так же сильны, как и войны орков 40

Con физически они сложены довольно крепко 43

Dex не самые медленные, но и не самые быстрые 30

Wit как таковым не блещут 11

Int не считаются самыми умными, но с тем же и не находятся в рядах дураков 21

Men считаются худшими и в связи с этим практически не имеют защиты от магии 25

HP из-за неплохой конституции имеют довольно неплохой показатель 126

MP практически не имеют ее по причине слабого интеллекта и остроумия 38

P.Atk ничем не отличается по началу от других 4

P.Def так же как и атака, ничем не отличается от других воинов 72

M.Atk занимает первое место среди воинов 3

M.Def находится на втором месте среди других воинов 47

P.Aspd имеет средний показатель 330

M.Aspd не считается самой высокой, так же как и обратное 213

Accuracy занимают почетное третье место среди воинов 33

Critical как и по меткости занимают третье место 44

Evasion как и в других двух показателях занимают третье место 33

Movement довольно медленны, но все же обгонят орков 126

Weight сильны, но не настолько как орки и гномы 81900

Маги

Str слабы, но не настолько, как эльф 22

Con физически не развиты, но все же лучше, нежели маги темных эльфов 27

Dex медленные, но все же лучше орочьих магов 21

Wit довольно неплохие показатели остроумия 20

Int довольно умны и быстро познают магические наука 41

Men довольно хорошо противостоят вражеским заклинаниям и занимают почетное 3 место 39

HP довольно немного жизней, как и у многих других магов 99

MP занимают третье место 59

P.Atk как и у других магов 2

P.Def так же как и других магов 48

M.Atk как и у темных эльфов самая большая магическая атака 7

M.Def человеческий маг занимает второе место по магической защите среди магов 54

P.Aspd самые медленные по скорости атаки 303

M.Aspd практически самые быстрые маги, на первом месте все таки эльфы 333

Accuracy оружие магам лучше не давать Считаются наихудшими среди магов 28

Critical точность так же практически на нуле и считается наихудшей среди магов 40

Evasion из-за наихудшей увертливости, людские маги легкая цель для воинов 28

Movement самые медленные маги в игре 121

Weight далеко не самые слабые 62500

Темные эльфы

Войны

Str по праву считаются самыми сильными 41

Con физически крайне плохо развиты, а если быть точнее, среди воинов хуже всех 32

Dex довольно быстры, но по скорости уступают эльфам 34

Wit не очень умны, не очень глупы 12

Int самые умные и расчетливые среди воинов 25

Men слабая сопротивляемость магии 26

HP из-за низкой конституции количество жизней не велико 107

MP практически как и у всех воинов 39

P.Atk ничем не отличается по началу от других 4

P.Def так же как и атака ничем не отличается от других воинов 72

M.Atk занимает первое место среди воинов 3

M.Def находится на втором месте среди других воинов 47

P.Aspd имеет почти самый высокий показатель 342

M.Aspd чуть выше, нежели у людей, но ниже, чем у эльфов 226

Accuracy занимают второе место среди воинов 35

Critical как и по меткости занимают второе место 45

Evasion как и в других двух показателях занимают второе место 35

Movement довольно быстры, но все же не так, как эльфы 139

Weight из-за слабой конституции считается наихудшей среди воинов 69000

Маги

Str чуть сильнее человеческих магов 23

Con наихудший показатель среди магов 24

Dex довольно быстры, но не как их собратья войны 23

Wit самый худший среди магов 19

Int считаются самыми умными и расчетливыми 44

Men сопротивление магии довольно невысокое 37

HP из-за наихудшей конституции, обладают и наихудшим количеством жизней 95

MP оставляет желать лучшего 58

P.Atk как и у других магов 2

P.Def так же как и других магов 48

M.Atk тоже ничем не выделяется 7

M.Def занимает последнее место по магической защите среди магов 53

P.Aspd почти самые медленные по скорости атаки 309

M.Aspd практически самые медленные маги, но, все же, быстрее орков 316

Accuracy оружие магам лучше не давать, так как они крайне косы 29

Critical как и у остальных магов, кроме людских 41

Evasion занимают второе место среди магов 29

Movement медленные, но все же не настолько, как люди 125

Weight самые слабые 61000

Эльфы

Воины

Str самые слабые среди воинов 36

Con физически крайне плохо развиты, но, все же, лучше нежели темные эльфы 36

Dex самые быстрее войны 35

Wit остроумие у эльфов в крови 14

Int вторые по интеллекту среди воинов 23

Men слабая сопротивляемость магии 26

HP из-за низкой конституции количество жизней не велико 113

MP практически, как и у всех воинов 39

P.Atk ничем не отличается по началу от других 4

P.Def так же, как и атака, ничем не отличается от других воинов 72

M.Atk занимает первое место среди воинов 3

M.Def находится на втором месте среди других воинов 47

P.Aspd имеет самый высокий показатель 345

M.Aspd самый высокий показатель среди воинов 249

Accuracy занимают первое место среди воинов 36

Critical как и по меткости занимают первое место 46

Evasion как и в других двух показателях, занимают первое место 36

Movement самые быстрые 143

Weight из-за слабой конституции обладают низкой грузоподъемностью 73000

Маги

Str самые слабые среди магов 21

Con почти наихудший показатель среди магов 25

Dex самые быстрые среди магов 24

Wit самые остроумные среди магов 23

Int довольно умны 37

Men сопротивление магии довольно высокое 40

HP из-за небольшой конституции, обладают небольшим количеством 96

MP оставляет желать лучшего 59

P.Atk как и у других магов 2

P.Def так же как и у других магов 48

M.Atk магическая атака равняется 6

M.Def занимает второе место по магической защите среди магов 54

P.Aspd первое место среди магов по скорости атаки 312

M.Aspd самые быстрые маги в игре 386

Accuracy обычная для магов 30

Critical как и у остальных магов, кроме людских 41

Evasion занимают первое место среди магов 30

Movement быстры 126

Weight слабые 62000

Орки

Войны

Str почти самые сильные 40

Con превосходнейшая конституция 47

Dex самые медленные войны 26

Wit остроумием орки никогда не отличались 12

Int интеллект самый низкий среди воинов 18

Men наилучшая сопротивляемость магии среди воинов 27

HP из-за отличной конституции количество жизней самое высокое 133

MP практически, как и у всех воинов 39

P.Atk ничем не отличается по началу от других 4

P.Def так же, как и атака ничем не отличается от других воинов 72

M.Atk наихудшая магическая атака 2

M.Def находится на первом месте среди других воинов 48

P.Aspd имеет невысокий показатель 318

M.Aspd высокий показатель среди воинов 226

Accuracy занимают последнее место среди воинов 31

Critical как и по меткости занимают последнее место 42

Evasion как и в других двух показателях занимают последнее место 31

Movement самые медленные среди войнов 124

Weight из-за отличной конституции обладают наилучшей грузоподъемностью 87000

Маги

Str самые сильные среди магов 25

Con наилучший показатель среди магов 31

Dex самые медленные среди магов 20

Wit остроумнее людей и только то 21

Int самые глупые среди магов 31

Men сопротивление магии самое лучшее 42

HP из-за большой конституции, обладают приличным количеством жизней 105

MP довольно нормальное количество 60

P.Atk как и у других магов 2

P.Def так же как и других магов 48

M.Atk небольшая для мага 4

M.Def занимает первое место по магической защите среди магов 56

P.Aspd первое место среди магов по скорости атаки 312

M.Aspd самые медленные маги в игре 265

Accuracy обычная для магов 30

Critical как и у остальных магов, кроме людских 41

Evasion занимают первое место среди магов 30

Movement быстры, но не быстрее эльфов 125

Weight для магов довольно сильны 68000

Гномы

Войны

Str довольно сильные 39

Con второе место по конституция 45

Dex медленные воины 29

Wit прямолинейны и остроумие презирают 10

Int интеллект не самый высокий среди воинов 20

Men наилучшая сопротивляемость магии среди воинов 27

HP из-за отличной конституции количество жизней высокое 129

MP практически, как и у всех воинов 39

P.Atk ничем не отличается по началу от других 4

P.Def так же как и атака, ничем не отличается от других воинов 72

M.Atk занимает первое место среди воинов 3

M.Def находится на первом месте среди других воинов 48

P.Aspd имеет невысокий показатель 327

M.Aspd самый низкий показатель 203

Accuracy не обладают высокой меткостью 33

Critical хороший показатель 43

Evasion не высокая способность уворота 33

Movement почти самые медленные среди воинов 125

Weight из-за отличной конституции обладают высокой грузоподъемностью 83000

Сводная Таблица Характеристик


Орки

Некогда могучая и влиятельная раса; в жилах её течёт кровь бога огня, Паагрио. Во все времена она была воинственной расой, притом аскетической и находившей свою наивысшую радость в сражении. И когда пали титаны, орки попытались посягнуть на доминирующую роль в королевстве Аден. Однако, после продолжительной войны, они были разбиты и вытеснены армиями эльфов и людей в северные земли Адена, именуемые Элмором. Поражение сказалось на них губительно, часть этой некогда великой расы одичала и превратилась в обычных тупоголовых монстров, остальные же сохранили остатки культуры и сумели закрепиться на северных границах. На данный момент орки вынуждены мириться с господством людей, но терпение их подходит к концу.

Особенности расы: Повышенная сопротивляемость к негативным факторам, таким как яды и болезни. Основные качества: Орки обладают большой физической силой с максимально возможными значениями HP и MP. Кроме того они довольно быстро восстанавливают силы. Однако они медлительны, поэтому скорость их атаки, передвижения и заклинаний не высоки. Кроме того у них слабая меткость при стрельбе и низкий уровень ER.

Основная Характеристика: Орки имеют превосходящую физическую силу, высокие максимальные уровни ЖС(Жизненной Силы)(HP) и МЭ(Магической Энергии)(MP) . Они также обладают высокой скоростью восстановления. Однако, они не быстры на ноги, и отличаются низкой скоростью движения, атаки, и наложения заклинаний. Они,также, отличаются низкой меткостью при стрельбе и ER.

Воин

"Надо быть полным идиотом, чтобы встать на моем пути. Неужели вы рассчитываете выдержать моё нападение с такими слабыми, жалкими тушками, прикрытыми убогими жестянками?"

Независимо от пола, все орки воины с детства. В силу особенностей своей расы, орки-воины тренеруются с обоюдоострым мечем и различными видами оружия дробящего типа. Гораздо реже они применяют железные перчатки и боевые кастеты для того, чтобы изучить Тангсу (Tangsu). Вместо доспехов орки используют магические татуировки, которыми покрыто их тело.

Базовые характеристики: INT 18 STR 40 CON 47 MEN 27 DEX 26 WIT 12

Стиль игры:
В основном стиль воина-орка похож на стиль воинов других рас. По-скольку орки обладают большой физической силой и быстро восстанавливаются, они хороши для начинающих игроков. Однако, из-за того, что DEX не велик, скорость атаки и передвижения низкая. Кроме того у них не высокий уровень точности попадания в цель и ER.

Мистик

"Именем вечной силы огня, повелеваю! Пусть будет ужасной смерть врагов, вставших на нашем пути!"

Орк-мистик - верный служитель культа в храме силы и огня. В отличии от Монахов Паагрио (Paagrio Monks), выбираемых из сильнейших воинов, чтобы стать служителями культа и воинами в одном лице, орки-мистики призываются в храм в очень раннем возрасте. Они не только получают знания о боге силы и огня, но и приобретают навыки особой магии, свойственной только расе орков. Разумеется, орки-мистики получают все основные боевые навыки, которыми обладает любой орк.

Базовые характеристики: INT 31 STR 27 CON 31 MEN 42 DEX 24 WIT 15

Стиль игры:
Не смотря на то, что орки-мистики в основном занимаются магией, благодаря своим физическим данным они принимают непосредственное участие в битвах. Их основными приемами являются понижение уровня HP противника при помощи Холодного Огня (Icy Flame) и нанесение ударов при помощи Крика Души (Soul Cry). Кроме того, когда уровень HP противника начинает падать, они поглощают HP врага с помощью Кровавого Пира (Blood Feast), восстанавливая свою собственную силу.


Темные Эльфы

Темные Эльфы были когдато частью Эльфийских племен, но были изгнанны после того, как они стали обучаться черной магии чтобы получить силу для борьбы с Людьми. Они проиграли сражение, но продолжили изучать темные искусства. Темные Эльфы имеют такие же особенности что и их Эльфийские братья, но они высще ростом, имеют сине-серую кожу, и серебряные волосы. Они поклоняются Шиллен (Shilien), богине Смерти.

Специальные Способности Расы: По сравнению с другими расами, Эльфы могут дольше удерживать дыхание под водой и лучше приспособленны к прыжкам с возвышенных мест.

Основная Характеристика: Так как они обладают высокой силой(STR) и интелектом(INT), Темные Эльфы обладают высоким атакующим потенциалом.

Воин

Темные эльфы защищают свои леса от врагов, представленных различными монстрами, а также представителями других рас. Темные эльфы, которые сильны телом и обладают ясным разумом, стремятся стать воинами.

Базовые характеристики: INT 25 STR 41 CON 32 MEN 26 DEX 34 WIT 12

Стиль игры:
Стиль темного воина в основном схож со стилем воинов других рас. Однако, темные воины обладают большей силой атаки и могут использовать черную магию и магию поддержки. Темные эльфы обладают большим уровнем DEX и скорость их атаки велика, что делает из грозной силой на поле боя.

Мистик

Темные мистики активно развивают свои способности, чтобы стать могущественными колдунами. Они одеваются в робу и носят с собой посох. Темные мистики могут пользоваться базовой магией атаки и белой магией.

Базовые характеристики: INT 44 STR 23 CON 24 MEN 37 DEX 23 WIT 19

Стиль игры:
Стиль игры темных мистиков такой же, как у мистиков-людей. Однако, у темных мистиков сильнее магия атаки и более медленное восстановление маны (MP)


Эльфы

Чистая и невинная раса, созданная богиней Эйнхасад. Лёгким взмахом руки она вселила духов воды в лист великого дерева, прекраснейшего из всех. Сейчас оно известно как Дерево-мать — одна из величайших реликвий эльфов. Даже тёмные эльфы, известные своей жестокостью, испытывают благоговение перед этой святыней.Эльфы умны и, как признают все расы, кроме обуянных гордыней людей, невероятно красивы. Несколько тысяч лет они избегали контактов с другими расами.

Эльфы почитают богиню воды Еву и испытывают трепет, общаясь с матерью-природой. Другие расы Адена считают их скрытными, чрезмерно гордыми и замкнутыми на своих проблемах.

Эльфы высокие и стройные, длинные уши и тонкие черты лица. Красота эльфийских девушек сводила с ума не одного воина. Во времена гигантов эта расса считалась высшей, среди все существ населяющих землю. Однако, когда гиганты бяли разбиты, власть и могущество Эльфов так же ушло в небытие и забвение вместе с эрой гигантов. Сейчас они населяют лишь часть северных лесов на основном континенте.

Особые умения рассы: По сравнению с другими рассами, Эльфы прирожденные плавцы. Они могут задерживать дыхание на очень долгий период, что позволяет им быть отличными ныряльщиками. благодаря природной гибкости и ловкости они могут безболезненно прыгать с самых высоких мест...

Основные характеристики: Эльфы мудры и сообразительны. Молниеносны в бою, быстры как ветер в движениях и смертоносны в магии. Так же Эльфы отличные снайперы. Точности их стрел может позавидовать любой лучник. А благодаря ловкости и сноровке, они могут легко парировать любой, даже самый виртуозный удар. Но по силе атаки они уступают немного другим рассам..

Специальные Способности Расы: По сравнению с другими расами, Эльфы могут дольше удерживать дыхание под водой и лучше приспособленны к прыжкам с возвышенных мест.

Основная Характеристика: Эльфы мудры и сообразительны. Они быстры в нападении, движении и произнесении заклинаний. Они также имеют превосходные навыки меткой стрельбы и более высокий класс уклонения. Однако, их сила атаки худшая по сравнению с другими расами.

Воин

"Мой меч, что быстрее ветра, подарит тебе безмятежный покой могилы, словно погрузив тебя в бездонную глубь воды"

Воины-эльфы защищают свои леса и собратьев-эльфов от различных врагов - монстров, людей и темных эльфов. Эльфы-воины - это как правило молодые эльфы, сильные телом и духом, которые совершают длительные путешествия, в течении которых они совершенствуют свои навыки. Их основное снаряжение - меч и кожаный доспех.

Базовые характеристики: INT 23 STR 36 CON 36 MEN 26 DEX 35 WIT 14

Стиль игры:
В основном стиль эльфов-воинов такой же, как у воинов других рас. Однако, благодаря большей ловкости (dexterity, DEX), свойственной всем эльфам, они быстрее в передвижениях и атаке. Из-за концентрации на меткости и уклонах от атак врага, их собственная атака не очень сильна. Кроме того, воины-эльфы умеют пользоваться магией для залечивания собственных ран прямо на поле боя.

Мистик

"Великие Духи! Во имя дружбы, соединившей нас много веков назад, вдохните в меня свою силу!"

Так же как и люди-мистики в использовании магии атаки и восстановления, эльфы мистики часто надевают робы и носят посохи. Для того, чтобы защитить природу, они пользубтся силой духов и развивают свои магические возможности.

Базовые характеристики: INT 37 STR 21 CON 25 MEN 40 DEX 24 WIT 23

Стиль игры:
В отличии от людей-мистиков, эльфы-мистики обладают более высоким уровнем WIT, что дает им более высокую скорость заклинаний и передвижений. Эльфы-мистики не могут пользоваться черной магией.